Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Faculté de Nanterre

- HTML - PHP -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Index général du Manuel Internet du radioamateur : tout sur la radio

Index général
Retour au menu : Sommaire du Manuel du Radioamateur - Page d'accueil - Lexiques

A | Abaque de Smith, Accumulateur, Accumulateur Cd-Ni, Accumulateur plomb, Adaptation d'impédances, Admittance, ADRASEC, Aimants, Alimentations, Alimentations à tube, alphabet grec, amortissement, ampère, amplification, AMSAT, analyseur de spectre Tektro 2710, angle d'ouverture (antenne), Antenne (propriétés), Antennes décamétriques, antennes THF, anglais (QSO), anglais (prononciation), analogies d'épellation officielles et usuelles, APRS, Arc majeur, Atome, Association de condensateurs, aurore polaire, autotransformateur, AWG,
B | Balises, Balises THF, Baluns, Bande passante, Beam (antenne), Beverage (antenne), Big-Wheel, BNC, Bobinage, Bobinage "en l'air", bobine de Ruhmkorff, Bobtail (antenne), Boite d'accord et de couplage, Bouchon (circuit), Boucle (antenne), Brochage (tubes), Bruit blanc et bruit rose, Bruit dans un Rx, Bruit externe,
C | Câble coaxial, Cage de Faraday, Canaux des relais, Capacimètre, Cellule photovoltaïque, Center-fed (antenne), Céramique (condensateur), Champ électrique, Charge (condensateur), Chasse-au-renard, Choc (self de), "Choke balun", Circuit bouchon, Circuit magnétique, Cluster, coaxial (câble), Clef (morse), Code des couleurs, Codification des tubes à vide, Coefficient de réflexion, Coefficient de surtension Q, Coefficient de température, Coefficient de vélocité, Colinéaire (verticale), Colinéaire (dipôle), Composants, Concours, Condensateur (théorie), Condensateur (composant), Condensateur variable, Condensateur ajustable, Conductance, Conductivité, Conductivité du sol, Conducteur, Constante de temps, Constante diélectrique, Constantes, Contests, Couleurs, Coupleur directionnel, Corps simples, Cosses, Coulomb, Couplage (boite), Courant de gaine, CTN et CTP, CV, Cycle solaire,
D | dBm, Décharge (condensateur), Décibel, Démultiplication de CV, Détecteur de signal HF, Déphasage, Diagramme de rayonnement (antenne), Dièdre (antenne), Diélectrique (condensateur), Différence de potentiel, Diffusion optique, Diode de Fleming, Diode LED, Diode à semi-conducteur, Diode Zener, Diode à pointe au germanium, Dip-mètre, Dipôle avec gamma-match, Dipôle replié, Directivité d'une antenne, Distance à l'horizon, Distance orthodromique, Diviseur potentiomètrique, Double-contact (manip), Doublet demi-onde, Double-zepp, Doublet V inversé, Doublet multibande, Doublet raccourci, DX (trafic), DX sur VHF, Dynatron (effet),
E | Echelle à grenouille, Effet de peau, Joule (effet), Electro-aimant, Electromagnétisme, Electrostatique, Electroscope, Energie, Emetteur, Entrefer, E-sporadique (trafic via), E-sporadique (propagation), Excitation magnétique, Expériences,
F | Facteur de bruit, FD4 (antenne), Ferrite, Fiche coaxiale, Fil divisé, Fil émaillé, Film plastique (condensateurs), Filtre de gaine, Filtre RC (courbe de réponse), Flector, Fletcher et Munson (diagramme), Flux magnétique, Flux solaire, Fondamentale (fréquence), Force contre-électromotrice, Force électromotrice (f.e.m.), Fréquence, Fréquence critique, Filtrage, les filtres BF et HF, Fusil à 3 coups,
G | G5RV (antenne), Gain d'une antenne, Gaine (courants de), Gaine thermorétractable, Galvanomètre, Généralités, Générateurs de courant continu (groupement), Germanium (diode), Grandeurs électriques, Grandes dates de la radio, Grands noms de la radio, grec (alphabet), grid-dip,
H | Half-square (antenne), Harmoniques, hairpin (self), Hartley (oscillateur), haut-paleur (expérience), antenne HB9CV, Hélice axiale (antenne), Hélice radiale (antenne), Hertz-Windom (antenne), Hyperfréquences et SHF(trafic), Hystérésis,
I | Impédance, Impédance d'une bobine, Impédance (calcul), Impédance caractéristique d'une ligne, Impédance d'un dipôle, Impédancemètre MFJ, Impédancemètre-capacimètre, Inductances HF, Inductances BF, Induction, Intensité, Ionosphère, Isolants, Isolateur d'antenne,
J | J (antenne en), Jonction PN, Joule (effet), Jupe (antenne à),
K | Kirchhoff (lois de),
L | L (coupleur), Lampe radio, Lazy-H (antenne), LDR, LED, Lettres grecques, Lenz (loi de ), Lévy (antenne), Lexique allemand-français, Ligne de Lecher, Lignes de transmission, Ligne bifilaire torsadée, L inversé, Long-fil (antenne), Long path, Longueur électrique, Liste des relais VHF, Liens Internet, Logarithmes, Longueur d'onde, Longueurs d'onde par bande (tableau), Lumière blanche,
M | Magnétisme, Magnétosphère, Manipulateur, Maritime mobile, Mobile (trafic), Marquage des condensateurs, Marquage des résistances, Mica (condensateur), Mid-line (profil), Modes de propagation, Modulations, Multiples et sous-multiples des unités, Mylar (condensateur),
N | Nagaoka, NCDXF/IBP, Niveau en dBm, Niveau de signal reçu, Notation scientifique, Numériques (transmissions),
O | Oersted, Ohm (loi d'), Onde électromagnétique, Onde de sol, Onde plane, Ondes progressives, Ondes stationnaires, OQRP Contest, OSCAR, Ondes amorties, OpenOffice, Ordinateur, Oscillateurs,
P | Panneau photovoltaïque, Papier (condensateur au), Parabole, Parallèle (résistances en), Peau (effet de), Pente d'un tube, Pentode, Perçage, Perméabilité, Permittivité, Périodique (signaux), Pertes dans un condensateur, Pertes dans une ligne et préampli, Perturbations solaires, Phase, Phonie (QSO type), Pédestre (mobile), Perçage, Photorésistance, Photovoltaïque, Piézo-électricité, Pile-up, Pioche, PL259, Polarisation des ondes, Polarisation d'une antenne, Polyester, polycarbonate, polypropylène, polystyrène (condensateur), Point-haut (trafic), Prise coaxiale, Propagation des ondes, Propagation en montagne, Propagation troposphérique, psophométriques (courbes), PSK31, Puissance, Pulsation, Pylône rayonnant,
Q | Q facteur de qualité, QRP, QSO en phonie, QSO en anglais, Quadrature, Quantité d'électricité, Quartz (roche), Quartz (composant), Quartz (théorie),
R | Radioamateurs, Radiogoniométrie, Radio-localisation APRS, Rapport avant/arrière, Rapport S/B, Réactance, Rayons cosmiques, Récepteurs et réception, Réflexions et échos, Réfraction, Règles de trafic, Renard (chasse), Rendement d'une antenne, Report, Relais et répéteurs (trafic), Résistivité et résistance d'un conducteur, Résistance de rayonnement, Résonance, ROS, ROS-mètre, RTTY (trafic), Rigidité diélectrique, RUFZ
S | Satellite (trafic), SATER, Scie sauteuse, Selfs en HF, Self de filtrage, Semi-conducteur, Sensibilité du récepteur, Séries de valeurs normalisées, Signaux audibles, Sleeve-balun, Slim Jim (antenne), Sloper, Short path, Slow Scan TV, SHF(trafic), Abaque de Smith, Le sol et les ondes radio, Soleil, Solaire (photovoltaïque), Solénoïde, Le son et la modulation, Son des différentes modulations, Sperrtopf (antenne), Split, SSTV, Stations radioamateurs, Stub (détermination), Sunspot number (SSN), Sursauts solaires, Susceptance, SWG,
T | Tableur, Tantale (condensateur), Télégraphie, Télévision à balayage lent (SSTV), Température de bruit, Tension, Tesla, Tétrode, Théorie, Thermistance, thermorétractable (gaine), Thomson (formule), Topfkreis (antenne), Tore ferrite, TOS, Tournage, Trafic, Trafic DX, Trafic mobile, Trafic à faible puissance (QRP), Transformateur, Transformateur à large bande, Transistor bipolaire, Trappes (antenne à), Travail, Trimmer; Troposphérique (propagation), Triode, Tube à vide, Twin-lead, TH-D72,
U | Unités (multiples et sous-multiples),
V | Valve de Fleming, vélocité (coefficient), VS1AA (antenne), Verticale (antenne HF), Verticale (antenne THF), Volt, Voltmètre,
W | Weber, Windom (antenne), Wolf (nombre de), W8JK (antenne),
X |
Y | Yagi-Uda (antenne),
Z | Zeppelin (antenne), Z-match, Zener (diode), Zener (diode) mesures, Zc,


Le Manuel des Radioamateurs par F5ZV. La bible de ceux qui construisent leur matériel d'émission-réception ou communiquent sur ondes courtes

Le Manuel Internet des Radioamateurs
Retour au menu : RADIO
Généralités sur la radio d'amateur
La propagation des ondes
La réception
L'émission
Adaptation transceiver-ligne-antenne
Les lignes
L'antenne
Les antennes pour bandes décamétriques
Les antennes pour THF
La télégraphie
La téléphonie
Les transmissions numériques
Le matériel commercial d'émission-réception
Le trafic
Les concours radioamateurs 		Les mesures
La radiogoniométrie
La théorie
Petites expériences
Les composants
Réalisation des montages
Les alimentations
L'ordinateur dans le shack
Lexiques
La documentation
Index alphabétique

date de la dernière mise à jour : 29/05/2014
Historique des mises à jour


La théorie de l'électricité, la radio, la logique

La théorie

Retour au menu : Manuel du Radioamateur - Index général

Unités, multiples et sous-multiples l'alphabet grec Les grandeurs utilisées en électricité Les constantes physiques Conversion d'unités L'électrostatique L'atome et l'électron Le spectre de la lumière blanche Le courant électrique Energie, travail et puissance Rigidité diélectrique | Le courant électrique Energie, travail et puissance Rigidité diélectrique Générateurs de courant continu Electromagnétisme Magnétisme et aimants Electro-aimant et tension induite L'amplificateur et l'amplification Le décibel Niveaux et dBm
Oscillations amorties Fréquence fondamentale et harmoniques Les signaux périodiques Les signaux sinusoïdaux | La notation scientifique et les puissances de 10 Notion de fonction La fonction logarithme
Association de condensateurs Le condensateur Charge et décharge d'un condensateur | Les semi-conducteurs La jonction PN La diode à semi-conducteur La cellule photovoltaïque Le transistor bipolaire
La loi d'Ohm La résistivité et la résistance des conducteurs Résistance en fonction de la température Lois de Kirchhoff Résistances en parallèle Résistances en série Les courants HF et l'effet de peau | Le tube à vide La diode de Fleming La triode La tétrode et la pentode Ampli de tension à pentode
La réactance capacitive et selfique Impédance et admittance Transformation série/parallèle d'une impédance L'impédance d'une bobine Calcul de l'impédance d'un circuit RLC parallèle L'abaque de Smith | La piézo-électricité Le quartz R, L et C en courant sinusoidal Filtre RC passe-haut et passe-bas La résonance du circuit série LC Le circuit bouchon, circuit résonant parallèle Le coefficient de surtension d'un circuit bouchon Sélectivité et bande passante d'un circuit Les filtres BF et HF, définitions


Unités, multiples et sous-multiples

Les unités, multiples et sous-multiples
Retour au menu : La théorie - Index général

Chacun connaît le millimètre et le kilogramme, en radio on utilise une bien plus grande gamme de valeurs allant de l'infiniment petit à l'infiniment grand. Les préfixes utilisés pour désigner les multiples et sous multiples des unités sont rassemblées dans le tableau ci-dessous. Tous les préfixes ne sont pas utilisés avec toutes les unités. En radio on parlera de milliwatts mais pas de gigawatts, de gigahertz mais pas de millihertz. Les préfixes comme hecto, centi... sont rarement utilisés en radio. Les multiples sont exprimés à l'aide de lettres majuscules et les sous-multiples avec des minuscules.
Voir grandeurs utilisées en électricité.

préfixe | symbole |  | puissance de 10 | exemple
exa | E |  | 18 |
peta | P |  | 15 |
téra | T |  | 12 |
giga | G | x 1 000 000 000 | 9 | gigahertz
méga | M | x 1 000 000 | 6 | mégohm
kilo | k | x 1 000 | 3 | kilowatt
hecto | h | x 100 | 2 | hectopascal
déca | da | x 10 | 1 | décanewton
unité |  | x 1 | 0 |
déci | d | x 0,1 | -1 | décibel
centi | c | x 0,01 | -2 | centimètre
milli | m | x 0,001 | -3 | milliampère
micro | µ | x 0,000 001 | -6 | microvolt
nano | n | x 0,000 000 001 | -9 | nanohenry
pico | p | x 0,000 000 000 001 | -12 | picofarad
femto | f |  | -15 |
atto | a |  | -18 |


L'alphabet grec
Retour au menu : La théorie - Index général

majuscule | minuscule | prononciation
A | a | alpha
B | b | béta
G | g | gamma
D | d | delta
E | e | epsilonn
Z | z | dzéta
H | h | êta
Q | q | thêta
I | i | iota
K | k | kappa
L | l | lambda
M | m | mu
N | n | nu
X | x | xsi
O | o | omicron
P | p | pi
R | r | ro
S | s | sigma
T | t | tau
U | u | upsilonn
F | f | phi
C | c | khi
Y | y | psi
W | w | oméga


Les grandeurs utilisées en électricité
Retour au menu : La théorie - Index général

Voir : alphabet grec - unités et sous-multiples - les constantes physiques

grandeur | symbole | unité | symbole | autre unité | équivalence
Tension | U | volt | V |  |
Force électromotrice | E | volt | V |  |
Champ électrique | E | volt/m | V/m |  |
Intensité | I | ampère | A |  |
Quantité électricité | Q | coulomb | C | ampère.heure | 1 Ah = 3600 C
Puissance | P | watt | W |  |
Energie | W | joule | J |  |
Fréquence | f | hertz | Hz |  |
Pulsation | w | radian/seconde | rad/s |  |
Déphasage, angle | a,q.. | radian | rad | degré | 1 rad = 57,295 deg
Température | t, q.. | degré Celsius | °C |  |
Temps | t | seconde | s |  |
Résistance | R | ohm | W |  |
Conductance | G | siemens | S |  |
Impédance | Z | ohm | W |  |
Réactance | X | ohm | W |  |
Admittance | Y | siemens | S |  |
Susceptance | B | siemens | S |  |
Résistivité | r | ohm.mètre | W.m |  |
Inductance | L | henry | H |  |
Capacité d'un cond. | C | farad | F |  |
Induction magnétique | B | tesla | T | gauss |
Flux d'induction | F | weber | Wb | maxwell | 1 Wb = 108 Mx


Les constantes physiques
Retour au menu : La théorie - Index général

 voir : Dimensions de l'électron

Constante | valeur | unité
Constante de Planck | 6,6.10-34 | joule.seconde
Perméabilité du vide | 1,256.10-6 | H/m
Permittivité du vide | 8,854.10-12 | F/m
Constante de Boltzmann | 1,384.10-23 | J/°K
Vitesse de la lumière | 299792500 | m/s
Constante solaire | 1,35 | kW/m²


Conversion d'unités
Retour au menu : La théorie - Index général

 voir : Les constantes physiques - Unités, multiples et sous-multiples - Les grandeurs utilisées en électricité -

Unité |  | valeur | unité |
Electron-volt | eV | 1,60219.10-19 | joule | J
Erg |  | 1,0.10-7 | joule | J
Joule | J | 6,2414.10+18 | Electron-volt | eV
Angström |  | 10-10 m | mètre | m
degré |  | 0,01745329 | radian |
radian |  | 57,2957795 | degré |


L'électrostatique
Retour au menu : La théorie - Index général

Atome et électrons
L'électrisation
L'électrisation par influence
Attraction et répulsion
L'électroscope
Loi fondamentale de l'électrostatique
La cage de Faraday
Champ électrique
Les effets de l'électricité statique en radio

Dans l'Antiquité, les Grecs (Thalès de Milet au 5ème siècle avant JC) avaient constaté que lorsqu'on frottait de l'ambre jaune (sorte de résine fossile de conifère, nommé en grec êlectron), celui-ci avait la propriété d'attirer des corps très légers.
On peut reproduire facilement cette expérience en frottant une régle en plastique ou un tube en verre à l'aide d'un chiffon. La règle se charge d'électricité et il est facile d'attirer de petits fragments de polystyrène expansé ou un ruban de bande magnétique suspendu. Ce phénomène est appelé électrisation. Il fut étudié d'abord au 17 et 18 ème siècle et constituait la base de distractions spectaculaires dans les salons aristocratiques. C'est dans le cadre de ces expériences que Coulomb établit sa loi fondamentale de l'électrostatique.
On parle d'électricité statique par opposition au courant électrique constitué de déplacement de charges électriques.

Atome et électrons

Dans ses parties les plus infimes, la matière est constituée d'atomes. Couper un atome en deux revient à fabriquer deux autres atomes différents. A notre niveau d'expérimentateurs en radio et électricité, il suffit de se représenter l'atome comme constitué d'un noyau positif et lourd et d'un certain nombre d'électrons gravitant autour. Les électrons sont répartis autour du noyau en différentes couches concentriques. Seuls les électrons disposés sur la couche la plus extérieure nous intéressent car c'est grâce à eux que peut s'établir un courant électrique dans un matériau conducteur. Les électrons ont une charge électrique négative, tandis que les protons qui constituent une partie du noyau sont de charge positive. En temps normal le nombre d'électrons d'un atome est égal au nombre de ses protons, l'atome a donc une charge neutre. Il suffit qu'un électron supplémentaire s'ajoute à ceux d'un atome pour que la charge de celui-ci soit négative. Réciproquement, enlever un électron à un atome rend sa charge positive. C'est ce qui se passe dans le cas de l'électrisation des corps.

L'électrisation

Lorsqu'un matériau isolant est frotté par un autre matériau isolant, des électrons sont arrachés par le frottement aux atomes superficiels. L'équilibre des charges proton-électron est alors rompu dans les atomes concernés qui se retrouvent alors chargés positivement. D'un autre côté, l'objet qui a arraché les électrons les a emportés à sa surface et se trouve à son tour chargé négativement. En théorie, la charge positive d'un des objets est identique à la charge négative de l'autre. En pratique, l'air n'est pas un isolant parfait, surtout quand il est humide, et des électrons s'échappent de l'objet chargé négativement tandis que des électrons vagabonds sont attirés par les charges positives de l'autre objet. Ce phénomène d'électrisation se rencontre dans la nature, pendant les orages où des masses d'air importantes en mouvement s'électrisent au point d'accumuler des charges électriques importantes capables de provoquer des éclairs d'une puissance considérable.
Si l'on touche un corps conducteur isolé non chargé électriquement avec un autre corps chargé, une partie des charges se déplace du corps chargé vers le corps neutre. C'est l'électrisation par contact. L'électrisation peut se produire également sans contact, en rapprochant simplement les deux corps ; on parle alors d'électrisation par influence.

L'électrisation par influence

Lorsqu'on approche d'un corps A électriquement neutre un corps B électrisé il se produit sur le corps A une électrisation telle que des charges de signes opposés s'accumulent en regard du corps B. Comme le corps A ne reçoit ni ne cède aucune charge, des charges de signes opposés se répartissent à la surface du corps A avec une prédilection pour les surfaces courbes ou pointues des extrémités..

Attraction et répulsion

deux corps neutres ne s'attirent ni de se repoussent | deux corps de charges contraires s'attirent
deux corps de charges positives se repoussent | deux corps de charges négatives se repoussent

L'électroscope

C'est un petit détecteur de charge électrique inventé à la fin du 18ème siècle. On l'utilise pour mettre en évidence la présence de charges électriques accumulées. Il est basé sur le principe de la répulsion des charges identiques. Deux rubans conducteurs extrêmement légers, par exemple deux feuilles d'or très fines, sont reliées ensemble à une extrémité. lorsque ces feuilles sont approchées d'un objet chargé électriquement les charges électriques qu'elles captent se répartissent régulièrement le long des deux rubans. Les extrémités libres des deux rubans, chargés de manières identiques, se repoussent proportionnellement à leurs charges. Suivant l'angle formé par les deux feuilles on peut en déduire l'amplitude de la charge électrique. Le dispositif est trés
sensible. Si la charge à mesurer est suffisamment forte le contact n'est pas nécessaire.
Le phénomène qui régit le fonctionnement de l'électroscope est celui des "cheveux électriques" que tout un chacun a déjà observé en se coiffant par temps sec.

A l'électrode E sont reliés deux rubans F découpés dans une feuille d'or, bons conducteurs et très légers.
Le tout est enfermé dans une bouteille Bt qui protège les feuilles d'or.

Lorsqu'on approche un bâtonnet B électrisé, les charges c se répartissent le long des feuilles d'or et celles-ci se repoussent.

Loi fondamentale de l'électrostatique

Elle a été en partie énoncée par Coulomb à la fin du 18ème siècle et s'énonce sous la forme :

La force F (en N) s'exerçant entre deux charges q et q' (en coulomb) est inversement proportionnelle à la distance d (en m) séparant les deux corps.
eo est appelée constante diélectrique ou permittivité du vide déterminée par :

dans laquelle c est la vitesse de la lumière.
Une des applications de cette loi en électronique est l'étude de la trajectoire de l'électron dans un tube cathodique d'oscilloscope.
On retrouve aussi la constante diélectrique dans le calcul de la capacité d'un condensateur.
La charge électrique d'un électron est de 1,6.10-19 coulombs.

La cage de Faraday

Si un corps C est placé à l'intérieur d'une enceinte E, C ne sera pas soumis à l'influence d'une source d'électricité G placée à l'extérieur de l'enceinte E. L'enceinte E joue le rôle d'un écran, d'un "blindage". En radio on utilise ce genre d'écran pour séparer deux étages pour que le rayonnement de l'un n'atteigne pas l'autre. Pour protéger un bâtiment il suffit d'enfermer celui-ci dans une sorte de cage constituée de conducteurs reliés à la Terre et munies de pointes pour capter les charges électriques de l'atmosphère et les diriger vers la Terre. Il n'est pas nécessaire que l'enceinte soit étanche à l'air, ce peut être un grillage ou une tresse comme celle qui entoure l'âme d'un câble coaxial.

Champ électrique

Dans l'espace situé autour d'un objet chargé électriquement se trouve un champ électrique. Une autre charge placée dans ce champ subira une force (d'attraction ou de répulsion) proportionnelle à l'intensité du champ électrique et à la valeur q de cette charge. L'intensité d'un champ électrique se mesure en volt/mètre (ou µV/m...). Une onde radioélectrique a deux composantes : un champ électrique et un champ magnétique (voir polarisation des ondes) dont l'intensité varie à la même fréquence que l'onde.
Le potentiel électrique d'un objet chargé est d'autant plus grand que le nombre de charges (électrons ou déficit d'électrons) qu'il supporte est grand. Entre deux objets chargés électriquement, on peut mesurer une différence de potentiel.

Les effets de l'électricité statique en radio

Les radioamateurs n'utilisent pas directement les phénomènes électrostatiques, ils en subissent plutôt les effets.
Les transistors MOS et les circuits intégrés CMOS ont une trés grande résistance d'entrée mais ne peuvent supporter des tensions dépassant quelques dizaines de volts. Par temps sec il arrive que des objets isolés l'un de l'autre comme le corps de l'opérateur et l'appareil en cours de mise au point se trouvent à des potentiels différents de plusieurs centaines voire plusieurs milliers de volts. Il importe dans ce cas de charger les entrées et sorties avec des résistances de quelques centaines de kilohms pour évacuer les charges électriques dangereuses (pour les composants). Avant d'intervenir sur une platine il est prudent de toucher la ligne de masse de cette platine pour décharger son corps et ramener à zéro la différence de potentiel éventuelle.
Par temps orageux, il arrive que les gouttes de pluie soient fortement chargées électriquement. En tombant sur l'antenne, elles se déchargent en provoquant un bruit électrique très important.


L'atome et l'électron
Retour au menu : La théorie - Index général

Voir aussi : les semi-conducteurs - propriétés des corps simples

Fractionner une goutte d'eau en deux parties aboutit à deux gouttes d'eau plus petites. Mais il arrive un moment où la plus fine goutte est constituée d'une seule molécule et couper cette molécule en deux fait que l'on se trouve en présence non pas d'eau, mais des constituants de la molécule d'eau : un atome d'oxygène et deux atomes d'hydrogène.

La molécule

La matière, qu'elle soit solide, liquide ou gazeuse se compose de molécules qui sont des groupements d'atomes. Par exemple le chlorure de sodium, le vulgaire sel de cuisine, est formé d'un atome de sodium et d'un atome de chlore. Le chlore et le sodium sont deux élements simples, au même titre que l'hydrogène ou l'oxygène. Les molécules du gaz hydrogène sont formées de deux atomes d'hydrogène. Le symbole chimique de l'hydrogène en tant que gaz est H2, le chiffre 2 indiquant la présence de deux atomes H. Les associations d'atomes pour former des molécules sont soumises à des lois très strictes, imposées par la structure même des atomes mais il existe une quantité énorme de possibilités d'associations.

L'atome

En tant que plus petite partie d'un corps, l'atome a été imaginé déjà dans l'Antiquité. Mais c'est seulement au 19ème siècle qu'il put être étudier et modélisé. On doit à Ernest Rutherford, un physicien anglais d'avoir proposé la représentation de l'atome sous la forme d'un système solaire miniature. Alors que le nombre de molécules possibles nous parait infini, le nombre d'atomes est limité. Dans la nature on ne trouve pas plus de 92 corps simples différents. Alors qu'il est possible de fabriquer des molécules visibles avec un microscope électronique, l'atome a des dimensions qui sont de l'ordre de grandeur de l'angström.
Les corps simples les plus courants sont stables : un atome de cuivre restera éternellement un atome de cuivre. Par contre les atomes les plus lourds, comme le radium ou l'uranium, peuvent se désintégrer et donner naissance à un ou deux autres atomes. Ainsi le radium peut se transformer en radon, un gaz rare radioactif. Ces transformations sont exploitées dans le domaine de l'énergie nucléaire.

La structure de l'atome

Conventionnellement on représente l'atome comme constitué d'électrons gravitant autour d'un noyau, comme le feraient des satellites autour d'une planète. Par rapport au diamètre de l'atome, le noyau semble très petit, la matière est essentiellement constituée de vide.
Le noyau est constitué de nucléons :
- un nombre Z de protons, déterminant la nature du corps simple.
- un nombre N de neutrons.
Z est le numéro atomique. L'oxygène qui comporte 8 protons a un numéro atomique 8.
Le nombre de masse A est égal à la somme Z+N, il est de 16 pour l'oxygène. Pour les noyaux lourds N est plus grand que Z (voir plus loin les isotopes) ; exemple : le cuivre A = 63, N = 29, Z = 34.
La charge électrique du neutron est nulle. Le proton a une charge positive égale en valeur absolue à celle de l'électron qui lui, est négatif. A son état normal un atome est neutre, le nombre d'électrons étant égal au nombre de protons. Sur la figure ci-contre les neutrons du noyau n'ont pas été représentés.
L'essentiel de la masse de l'atome est concentré dans le noyau.
Voir : les dimensions de l'atome

Répartition des électrons

Les électrons, de charge négative, sont répartis par couches. Chaque couche ne peut comporter qu'un nombre limité d'électrons. Par exemple la couche K qui est la plus proche du noyau est saturée avec 2 électrons. La couche la plus à l'extérieur de la plupart des atomes n'est pas complète, elle peut ainsi accepter (provisoirement) des électrons, ou éventuellement en perdre. C'est le cas lors de l'ionisation d'un atome. Les gaz rares (hélium, néon, krypton...) ont la couche la plus extérieure qui est saturée, ils sont inertes sur le plan chimique.
Le nombre d'électrons maximum par couche est le suivant :
K : 2, L : 8, M : 18, N : 32, O : 50...
La figure ci-contre représente dans un plan les 14 électrons d'un atome de silicium gravitant autour du noyau composé de 14 protons et 14 neutrons.

Les ions

Une molécule de potasse, d'acide sulfurique ou de chlorure de sodium se dissocie en ions lorsqu'elle est dissoute dans de l'eau. Par exemple, la molécule NaCl devient Na+ et Cl- L'ion Na+ est appelé cation car il sera attiré par la cathode négative lors d'une électrolyse et l'ion Cl- est un anion. Le symbole Na+ signifie que l'atome de sodium a perdu un électron et possède une charge positive tandis que l'anion Ca- possède une charge électrique positive.
L'ionisation peut se produire aussi à haute température. Un plasma est un gaz complètement ionisé, un mélange d'ions et d'électrons dont la charge globale est neutre.
Les gaz de la haute atmosphère (l'ionosphère) sont ionisés par le rayonnement solaire. Il participent à la formation de couches réfléchissant les ondes radio sur ondes courtes.

Le rayonnement

Les électrons périphériques sont moins fortement soumis à l'attraction du noyau que ceux des couches internes et il arrive fréquemment qu'un électron change d'orbite par suite d'une excitation comme, par exemple, une décharge électrique en milieu gazeux. Lors de cette opération l'électron absorbe une certaine quantité d'énergie. En reprenant sa trajectoire normale, l'électron restitue l'énergie W (en J) qu'il avait absorbée en émettant un photon, donc un rayonnement de fréquence n (en Hz) particulière selon la relation :

avec h = 6,6256.10-34 J.s (constante de Planck). Voir : fréquence des radiations lumineuses.
Réciproquement, un photon capté par un atome peut provoquer un changement de trajectoire d'un électron et faciliter le passage d'un courant électrique (effet photoélectrique) voire ioniser l'atome en éjectant l'électron.

Les isotopes

Deux atomes d'un même corps simple comportent le même nombre de protons dans leurs noyaux respectifs. Mais le nombre de neutrons contenus dans le noyau peut varier. Ainsi le noyau d'un atome d'hydrogène ordinaire est composé d'un seul proton mais il existe aussi deux autres sortes d'hydrogène :
- le deutérium, dont le noyau est composé d'un proton et d'un neutron
- le tritium, qui possède deux neutrons dans son noyau.
Ces trois atomes sont des atomes d'hydrogène dont les propriétés chimiques sont identiques. On donne le nom d'isotope aux différentes variantes d'atomes d'un même corps simple. L'uranium possède 3 isotopes naturels dont le plus courant est l'uranium 238 dont le noyau est constitué de 92 protons et 146 neutrons.
Les isotopes radioactifs peuvent avoir des applications pacifiques dans le domaine médical.

Le cristal

La couche la plus externe de l'atome abrite les électrons qui participe à la conduction dans les corps conducteurs comme le cuivre, l'aluminium ou qui permettent l'assemblage d'atomes comme dans les molécules ou les cristaux.
Un cristal est un solide formé d'atomes régulièrement disposés et fermement liés les uns aux autres. Il peut s'agir d'atomes différents (chlore et sodium dans le sel de cuisine) ou identiques (carbone, dans le diamant). Les atomes voisins mettent en commun leurs électrons de la couche externe.
Dans le cristal de silicium, chaque atome est lié à 4 atomes voisins avec qui il partage les quatre électrons de sa couche M. La répartition étant régulière on peut considérer qu'un atome est au centre d'un tétraèdre et que ses 4 voisins sont placés aux sommets de ce tétraèdre.


Le courant électrique
Retour au menu : La théorie - Index général

Voir aussi : L'électrostatique, La loi d'Ohm, Atomes et électrons

Le courant électrique

Le courant électrique est dû à un déplacement de porteurs de charges électriques (voir électrostatique) qui peuvent être des électrons (charges négatives) ou des "trous" (manque d'électrons : charges positives). Le sens conventionnel de déplacement du courant électrique est celui des porteurs positifs. Dans la majorité des applications qui nous concernent, le courant électrique correspond à un déplacement d'électrons, de la borne " - " de l'alimentation vers la borne " + " à l'extérieur de celle-ci.
Le courant électrique peut se propager dans un matériau conducteur comme le cuivre, l'argent... ou dans un gaz ionisé, ou encore dans le vide (voir tubes à vide).
Un courant est dit continu quand il ne change pas de sens (qu'il soit constant ou variable) et alternatif quand il s'inverse.
Il s'établit un courant électrique dans un conducteur lorsque celui-ci relie un "réservoir" électrique négatif, donc chargé d'électrons à un "réservoir" électrique positif, donc chargé d'ions positifs. L'exemple typique est celui d'une pile débitant dans une résistance ou d'un condensateur se déchargeant.
Un circuit électrique se compose au minimum d'un générateur et d'une charge relié par des fils conducteurs. Les électrons qui participent à l'établissement du courant dans le circuit quitte le générateur par le pôle " - " pour retourner dans le générateur par le pôle " + ".

L'énergie électrique

L'énergie peut se présenter sous toutes sortes de formes : mécanique, chimique, thermique... Toutes ces formes d'énergie peuvent se transformer en énergie électrique et inversement. Quelques exemples :
- Dans une pile ou un accumulateur, l'énergie chimique se transforme en énergie électrique.
- Un moteur électrique permet de transformer l'énergie électrique en énergie mécanique.
- Un des phénomènes les plus ordinaires est la production de chaleur par un courant électrique (effet Joule)
- Un courant électrique dans un conducteur produit des effets magnétiques. Voir l'électromagnétisme.
Comme sous les autres formes, l'énergie électrique se conserve : un condensateur qui se décharge dans une ampoule restituera la totalité de l'énergie qu'il avait emmagasiné, une partie se transformera en lumière, une autre partie, moins visible, produira de la chaleur. La différence entre l'énergie utile et l'énergie fournie par le générateur constitue les pertes. Plus les pertes sont faibles, meilleur est le rendement.
Voir Energie, travail et puissance.

Intensité électrique (symbole I)

On peut comparer l'intensité d'un courant électrique au débit d'eau circulant dans un tuyau d'arrosage.
L'unité d'intensité du courant électrique est l'ampère (symbole A). C'est l'intensité du courant constant qui dépose 1,118 mg d'argent en une seconde dans l'électrolyse d'une solution de nitrate d'argent, ce qui correspond à un coulomb/seconde.
La définition légale de l'ampère est basée sur les effets magnétiques du courant électrique. Elle s'énonce :
"L'ampère est l'intensité d'un courant constant qui, maintenu dans deux conducteurs parallèles, rectilignes et de longueur infinie, de section circulaire et placés à une distance de 1 mètre l'un de l'autre dans le vide, produit entre ces deux conducteurs une force égale à 2x10-7 newtons par mètre de longueur."
L'appareil qui permet de mesurer l'intensité d'un courant électrique est l'ampèremètre.

La quantité d'électricité

Un courant électrique est déterminé par le déplacement d'électrons.
La quantité d'électricité Q (en coulomb) est le produit de l'intensité I du courant (en ampère) par le temps t (en seconde) :

Le coulomb (symbole C) est la quantité d'électricité nécessaire pour déposer 1,118 mg d'argent dans l'électrolyse d'une solution de nitrate d'argent (AgNO3).
On utilise aussi fréquemment l'ampère-heure, par exemple pour exprimer la quantité d'électricité utilisée pour la charge d'un accumulateur.
1 Ah = 3600 C

Tension électrique et d.d.p. (symbole U)

Une analogie hydraulique de la tension ou différence de potentiel (d.d.p.) est la différence de pression entre deux points d'un circuit hydraulique, par exemple entre l'aval et l'amont d'une vanne à moitié fermée ou entre la surface d'une retenue d'eau (altitude A) et le pied du barrage qui la retient (altitude B). Si la différence A-B est égal à 100 m on peut dire que, par rapport au point B le point A est à +100m ou encore que, par rapport au point A, le point B est à -100 m.
En radio et électronique la référence est la plupart du temps la terre ou masse, reliée au chassis de l'appareil. Par rapport à ce potentiel de référence 0 volts ont peut mesurer des d.d.p de -123 V ou de +0.75 V.
L'unité de tension électrique est le volt (symbole V), c'est la différence de potentiel entre deux points d'un circuit où une quantité d'énergie de 1 joule est perdue entre ces deux points lorsqu'une une quantité d'électricité de 1 coulomb y a circulé.
Le domaine habituel des tensions en courant continu va de quelques millivolts à quelques dizaines de kilovolts.
L'appareil qui permet de mesurer une différence de potentiel ou une tension est le voltmètre.


Energie et puissance en courant continu

Energie, travail et puissance
Retour au menu : La théorie - Index général

L'énergie peut prendre toutes sortes de formes, parmi lesquelles :
- Mécanique lorsqu'elle est accumulée dans un ressort de montre, dans le poids d'une pendule ou dans un projectile en mouvement.
- Chimique, dans une pile ou un accumulateur....
- Thermique, dans un fer chauffé au rouge, de l'eau bouillante...
- Electrique lorsqu'elle est produite par un alternateur, transportée dans un câble et dissipée dans un appareil de chauffage (effet Joule)

Unité d'énergie

L'unité de travail, de quantité de chaleur et d'énergie est le joule, symbole J., du nom du physicien britannique James JOULE (1818-1889).
Le joule est le travail développé par une force de 1 newton se déplaçant de 1 mètre dans la direction de celle-ci.
On utilise également le kilojoule (1 kJ = 1000J) et le mégajoule (1 MJ = 1000000 J).
L'ancienne unité de quantité de chaleur, la calorie, a été remplacée par le joule :
1 cal = 4,18 J et réciproquementJ = 0,24 cal.

Energie mécanique

Le travail est une forme mécanique de l'énergie. Il est égal au produit d'une force par un déplacement :

avec :
- W énergie en joule (J)
- F force en newton (N)
- l longueur en mètre (m)

C'est la relation qui définit le joule (voir plus haut).
Un objet suspendu à une certaine hauteur contient une quantité d'énergie potentielle qui se transformera en énergie cinétique lorsque cet objet, lâché, tombera en chute libre.
En physique classique la loi de conservation de l'énergie s'applique : en l'absence de frottements l'énergie potentielle de l'objet suspendu se transformera intégralement en énergie cinétique dans l'objet en mouvement.

Puissance

La puissance d'un système est sa capacité à produire, à transformer ou à absorber de l'énergie.
L'unité de puissance est le watt, symbole W (de James WATT, physicien écossais 1736-1819). C'est la puissance d'un générateur produisant 1 joule par seconde.
On utilise aussi les multiples et sous-multiples suivants :
- le milliwatt : 1mW = 0,001 W.
- le kilowatt : 1 kW = 1000 W.
et dans les centrales électriques :
- le mégawatt : 1 MW = 1000000 W.
- le gigawatt : 1 GW = 1 milliard de watts.

Puissance électrique en courant continu

La puissance électrique absorbée par une charge purement résistive est proportionnelle à la tension U aux bornes de la résistance et au courant I traversant celle-ci. Ce qui peut se résumer par la formule :

avec :
P en watt, U en volts et I en ampères.

Formules qui en découlent :

D'après la loi d'Ohm on a :
U = R.I avec U en volts, R = résistance en ohm et I en ampères.
En remplaçant U par RI dans la précédente formule on obtient la formule suivante :
P = R.I.I d'où :

Formules qui en découlent :

En remplaçant I par sa valeur déduite de la loi d'Ohm : I = U/R on obtient la formule :
P = R.(U/R)² d'où :

Formules qui en découlent :

Energie électrique, effet Joule

L'énergie électrique délivrée par un générateur ou absorbée par une charge est proportionnelle à la puissance électrique en jeu et au temps écoulé selon la formule :

avec :
W : énergie en joules (J)
P : puissance en watts (W)
t : temps écoulé en secondes (s)

En remplaçant P à partir de la formule précédente P=U.I on peut écrire :

De même avec P=R.I² :

Cette énergie, dissipée dans la résistance et proportionnelle à la valeur de cette résistance, est présente partout où un courant circule. On parle alors de "pertes par effet Joule"
Pour mesurer la consommation électrique d'un appareil branché sur le réseau 220 V on utilise plus communément le kilowattheure (kWh) qui est l'énergie fournie (ou absorbée) par un système électrique d'une puissance de 1 kilowatt pendant 1 heure.
1kWh = 3600000 J = 3,6 MJ

Applications numériques

Exemple 1: une ampoule de 100 W est soumise à une tension de 220 volts, quelle est l'intensité du courant qui la traverse ?
Réponse :
P = U.I
I = P/U
I = 100/220
I = 0,45 ampère

Exemple 2 : quelle est l'énergie consommée en 30 mn par la même ampoule ?
Réponse :
W = P.t (avec P en watts et t en secondes)
W = 100 * 30 * 60 = 180000 J = 180 kJ
Autre solution, en wattheure :
W = P.t (P en watt, t en heure)
W = 100 * 0,5 = 50 Wh = 0,05 kWh

Exemple 3 : quelle est la résistance R d'une charge absorbant 500 J en 10 secondes sous 12 V ?
Réponse :
W = P.t (P en watts, t en seconde)
P = W/t
P = 500/10 = 50 W
R = U²/P ( R en ohm, U en volt, P en watt)
R = 12²/50 = 144/50 = 2,88 ohms.


Rigidité diélectrique
Retour au menu : La théorie - Index général

Voir aussi : Le condensateur (tension d'isolement) - Constante diélectrique et tableau des valeurs -

Si l'on applique aux bornes d'un condensateur une tension trop élevée son diélectrique sera percé. La tension (en kV) nécessaire pour que ce claquage se produise dépend de la nature du diélectrique et de l'épaisseur de celui-ci.

Rigidité diélectrique de l'air

L'air est un excellent isolant sur le plan des pertes mais moins bon que d'autres pour ce qui est de la rigidité diélectrique. Cette dernière dépend beaucoup de la distance entre les deux conducteurs. Elle est plus forte pour les faibles épaisseurs :
- 5000 V/mm pour 0,5 mm soit 5kV/mm
- 3000 V/mm pour 10 mm soit 3kV/mm

Voir : Tableau des rigidités diélectriques des isolants courants


Association de générateur de courant continu

Association de générateurs de courant continu
Retour au menu : La théorie - Index général

Voir aussi : La loi d'Ohm - Atomes et électrons - le courant continu

Piles et accumulateurs en série

Chacun sait qu'une pile ou un accumulateur sont des générateurs qui produisent une tension continue, l'accumulateur pouvant se recharger mais pas la pile. Une pile de 4,5 V est en fait constituée de 3 piles de 1,5 V mises en série. De même, une batterie d'accumulateurs de 12 V est obtenue à l'aide de 6 éléments de 2 volts chacun. Le schéma ci-contre représente trois piles de tensions 3 V, 5 V et 2 V mises en série, quelle est la tension UAC résultante ? Attention au sens de branchement : la pile de 2 V doit être considérée comme de tension –2 V puisqu’elle n’est pas branchée dans le même sens que les deux autres.
La réponse est 6 V. Calculer la tension UAB.

Force électromotrice et résistance interne d’un générateur

Comme tout conducteur, la pile (ou l’accumulateur) présente une résistance au passage du courant. Lorsque la pile est neuve cette résistance est faible (moins d’un ohm), quand elle est usée, elle peut faire plusieurs dizaines d’ohms. Si la résistance interne r du générateur n’est pas négligeable par rapport à la résistance de la charge il faudra en tenir compte. Dans le schéma ci-contre la résistance interne de la pile r est de 1 ohm, celle de la charge R de 100 ohms, on peut négliger dans la plupart des cas la résistance interne de la pile qui ne représente que 1% de la résistance du circuit. Par contre, si la charge a une résistance de 2 ohms il faut tenir compte de la résistance r qui représente 33% de la résistance du circuit.
La force électromotrice (f.e.m.) d’un générateur correspond à sa tension à vide, lorsque la résistance interne de la pile ne provoque pas de chute de tension puisqu’aucun courant n’est débité par la pile. Son symbole est E, elle varie avec le temps, celle d’un accumulateur diminue lorsque ce dernier se décharge.

Piles et accumulateurs en parallèle

Ce type d’association est délicat et ne se réalise guère que pour des éléments identiques et branchés dans le même sens, comme sur le schéma ci-contre. A la question : quelle est la tension résultante d’un groupement de 3 piles de 1,5 volts branchées en parallèle on peut répondre : 1,5 volts. Si un élément est plus faible que les autres, ceux-ci vont débiter dans le plus faible et se décharger.
L'intérêt d'un tel groupement est d'obtenir une résistance interne plus faible avec le groupement qu'avec chacun des éléments séparés et par conséquent un plus fort débit.

Force contre-électromotrice

Lorsqu'un générateur de force électromotrice E et de résistance interne r débite dans un autre générateur de courant continu de f.e.m. E'<E et de résistance interne r', un courant I circule de E vers E' tel que :
(r+R+r').I =E-E'
E' est appelée force contre-électromotrice.
Application :
Soit un chargeur de batterie de tension à vide 17 V et de résistance interne 0,8 ohm débitant dans un accumulateur de f.c.e.m. 12 V et de résistance interne 0,2 ohm. Quelle sera l'intensité du courant débité par le chargeur ?
En partant de la formule ci-dessus on peut écrire :
(0,8+0,2).I=17-12 d'où I = 5/1 = 5 A


Electromagnétisme
Retour au menu : La théorie - Index général - magnétisme

La découverte d'Oersted

En 1819 le savant danois Oersted découvrit qu'un conducteur parcouru par un courant électrique produisait un champ magnétique capable de faire dévier l'aiguille d'une boussole. Le champ magnétique est d'autant plus fort que l'intensité du courant est importante et le sens des lignes de forces (appelées aussi lignes de champ) dépend du sens du courant. L'induction magnétique B (en tesla T) est égale à :

Où :
µ0 est la perméabilité du vide = 4p.10-7
I : intensité du courant en ampère
d : distance entre le point considéré et le conducteur.
1 T = 1 Wb/m²
1 gauss = 1 maxwell / cm² = 10-4 teslas

Induction magnétique dans une spire [image]. Règle du tire-bouchon.

Un conducteur en forme de boucle est appelé "spire". Le champ magnétique qui se forme autour du conducteur se trouve concentré à l'intérieur de la spire. Le sens du vecteur induction B est déterminé conventionnellement avec la règle dite du "tire-bouchon" ; en tournant le tire-bouchon dans le sens du courant parcourant la spire celui-ci se visse dans le sens de l'induction.
L'induction dans la spire dépend du diamètre D de celle-ci et de l'intensité I du courant qui parcoure la spire.

Induction magnétique dans un solénoïde

Un solénoïde est un conducteur électrique enroulé en forme de ressort. On l'appelle communément "bobine". Voir électro-aimant et tension induite.
Une bobine est constituée de spires trés proches les unes des autres. L'induction B à l'intérieur de la bobine est proportionnelle au nombre de spires mais inversement proportionnelle à la longueur de la bobine :

où :
N : nombre de spires
lg : longueur de la bobine en m
I : intensité du courant électrique en A

Perméabilité magnétique

La perméabilité magnétique est à l'induction ce que la conductibilité électrique est à la conduction. Elle dépend du matériau : le fer est bien connu pour être magnétique. Utilisé sous forme de noyau pour une bobine, il augmente fortement l'induction en concentrant les lignes de champ. La comparaison avec la conductibilité a ses limites : contrairement à un conducteur, un matériau magnétique se sature à partir d'un certain flux, µr dépend aussi de l'excitation magnétique.
Sur la figure sont représentés :
- une self avec noyau cylindrique.
- une self avec circuit magnétique fermé canalisant totalement le champ magnétique.
Un solénoide muni d'un noyau se comporte comme un aimant lorsqu'il est parcouru par un courant. C'est le principe des électro-aimants présents dans les relais.
Le vide ou l'air ont une perméabilité magnétique µo qui sert de référence. La perméabilité relative µr des matériaux peut varier dans de grandes proportions en fonction des matériaux et de la forme du noyau. La formule de calcul de l'induction dans une bobine avec noyau est :

Flux magnétique

Lorsqu'un champ magnétique d'induction B (en teslas) traverse une surface S (en m²) avec un angle q , le flux en weber (Wb) est égal à :

1 Wb = 108 maxwells

Excitation magnétique ou champ

L'excitation magnétique H en un point de l'espace est :

Pour un solénoïde (bobine longue) la formule précédente de l'induction B permet d'exprimer H :

avec :
H en ampére/mètre
lg en mètre
I en ampère

Cycle d'hystérésis

Lorsqu'un barreau de matériau magnétique est placé à l'intérieur d'une bobine, l'induction B n'est pas proportionnelle à l'excitation magnétique (champ) H. Si l'on part d'un barreau non aimanté la courbe de première aimantation ressemble à la courbe OAS en bleu sur la figure ci-jointe. En A commence la saturation : si le champ augmente l'induction B n'augmente plus que très faiblement.
Si le champ diminue jusqu'à s'annuler, l'induction est conservée en partie : le barreau est aimanté. Pour H= 0 il reste une induction rémanente +Br. Pour annuler cette induction il est nécessaire d'inverser le champ magnétique jusqu'à la valeur -Hc appelé champ "coercitif".
Si l'on diminue H jusqu'à la valeur -Hs, d'intensité égale à Hs puis que l'on ramène H à zéro l'induction B dans le barreau reste à -Br.
Les pertes par hystérésis sont proportionnelle à la surface grisée sur la figure, elles dépendent du matériau utilisé. Les aimants permanents artificiels sont réalisés avec des matériaux à fort champ coercitif.


Electro-aimant et tension induite
Retour au menu : La théorie - Index général

Voir aussi : électromagnétisme, magnétisme

L'électro-aimant

Une bobine parcourue par un courant électrique se comporte comme un aimant avec un pôle nord à un extrémité de la bobine et un pôle sud à l'autre extrémité. La position de chacun des pôles dépend du sens du courant et l'induction B dépend des dimensions de la bobine et de l'intensité du courant. Lorsque l'on visse le tire-bouchon dans la self en le tournant dans le sens du courant l'extrémité par laquelle il est rentré est le pôle nord.
La force portante d'un électro-aimant peut être estimée à l'aide de la formule :

avec :
F : force portante en (N)
B : induction en teslas (T)
S : surface de contact entre le circuit magnétique et l'objet attiré.

L'inductance

Le flux magnétique qui traverse la bobine parcouru par un courant d'intensité I est égal à :

L, qui résume toutes les propriétés de la bobine, est appelée "inductance".
Elle est proportionnelle au carré du nombre de spires N et à la section moyenne S de la bobine et inversement proportionnelle à sa longueur. Un noyau magnétique augmente nettement l'inductance d'une bobine.
L est exprimée en :
- henrys (H).
- millihenrys (mH). 1 H = 1000 mH.
- microhenry (µH). 1 H = 1000000 µH.
- nanohenry (nH). 1µH = 1000 nH.

Induction électromagnétique, loi de Lenz

Une bobine en série avec un galvanomètre est placée dans un champ magnétique. Si le flux d'induction de ce champ varie au niveau de la bobine, un courant sera induit dans la bobine, il est proportiodnel à la variation de flux (dF) mais aussi à la vitesse de cette variation (dt). Le courant induit provoque lui-même la formation d'un champ magnétique de sens inverse au champ qui a produit ce courant. Le signe "-" dans la formule indique cette opposition.
Sur la figure ci-jointe le mouvement de l'aimant provoque une variation de F qui induit une tension e dans la spire et provoque la déviation du galvanomètre. Si la bobine comporte plusieurs spires la tension aux extrémités de la bobine est égale à la somme des tensions induites dans chacune des spires.
La dynamo de vélo (en réalité un alternateur) est constituée d'un aimant tournant à l'intérieur d'une bobine. A chaque demi-tour la tension induite change de sens, il s'agit d'un courant alternatif. L'amplitude de la tension fournie est proportionnelle à la vitesse de rotation de l'aimant (donc à la vitesse de variation du flux dans la bobine).

Les pertes dans le cuivre

En courant alternatif la résistance du fil augmente avec la fréquence, ce qui explique l'utilisation de fil divisé pour la réalisation des bobinages entre 50kHz et 2 MHz. Au dela de 2 MHz on utilise de nouveau du fil de cuivre plein mais la résistivité peut être améliorée en argentant le fil de cuivre nu, l'argent ayant une résistivité plus favorable que le cuivre. Voir les courants HF.
Dans un transformateur les pertes "cuivre" augmentent proportionnellement avec la puissance demandée. Elles se produisent à la fois dans le primaire que dans le secondaire. Pour les limiter on peut essayer d'augmenter la section du fil mais on est limité cette fois par la place utilisée.


L'amplification et l'amplificateur
Retour au menu : La théorie - Index général

Voir aussi : le décibel - Le dBm et les niveaux - Sélectivité et bande passante d'un circuit -

L'amplificateur

Les signaux à haute fréquence reçus par l'antenne, les sons captés et transformés en courants électriques alternatifs par le microphone sont si faibles qu'ils sont rarement utilisables tels quels. Le rôle principal de l'amplificateur est d'augmenter la puissance du signal utile en lui ajoutant de l'énergie prélevée sur une source d'alimentation. A l'entrée E de l'amplificateur symbolisé par un triangle sur la figure ci-contre est appliqué un courant de fréquence 1000 Hz (1 kilohertz) et de puissance 1 mW. A la sortie S de l'amplificateur la fréquence du signal est toujours de 1000 Hz mais sa puissance est passée à 100 milliwatts. La puissance gagnée dans cet exemple par le signal est due au gain de l'amplificateur.

Le gain d'un amplificateur

Il peut être exprimé simplement en calculant le rapport entre la puissance de sortie Ps fournie par l'amplificateur lorsque la puissance Pe est présente à son entrée. La formule est la suivante :

Le gain en puissance A est un nombre sans unité ; par contre Pe et Ps doivent être exprimées dans la même unité, que ce soit le watt (W), le microwatt (µW) ou le kilowatt (kW).
Un amplificateur construit autour d'un seul transistor pourra avoir un gain de 100, par contre le gain de certains circuits intégrés amplificateurs peut dépasser 10000 ou 100000 (photo ci-contre). Comme tout appareil, toute machine, un amplificateur a ses limites : il est une puissance qu'il ne pourra dépasser, quelque soit la puissance Pe à son entrée. Lorsque Ps n'augmente plus proportionnellement à Pe on dit que l'amplificateur est saturé, son gain diminue alors pour atteindre une valeur de 1, voire inférieure à 1 si Pe est supérieure à Ps.

L'atténuation

Un circuit qui restitue une puissance Ps inférieure à la puissance Pe qui lui était appliquée est appelé atténuateur. La très grande sensibilité des récepteurs pour les bandes amateurs fait qu'il arrive fréquemment que ceux-ci soient saturés par des signaux trop forts, pour éviter ce dysfonctionnement très gênant il est facile de placer un atténuateur entre l'antenne et l'entrée du récepteur qui divisera la puissance reçue par l'antenne par 10, par 100 ou tout autre valeur. Ce que l'on peut exprimer, par exemple, avec la formule :

En divisant chaque côté de l'équation par Pe, on obtient :

Ce qui représente le "gain" A du circuit ; en réalité c'est une atténuation.

Gain d'une chaîne d'amplification

En général un récepteur ou un émetteur ne se contente pas d'un seul étage d'amplification. Plusieurs étages placés à la suite l'un de l'autre constituent une chaîne d'amplification, Le gain obtenu peut être énorme : 100000000000000 (1014)pour un récepteur de trafic ! Certains étages ont un gain inférieur à 1 : la plupart des filtres, par exemple. Le gain d'une chaîne d'amplification est égal au produit des gains de chacun de ses étages.
Le diagramme ci-contre représente une chaîne d'amplification constituée de 3 étages :
- Un amplificateur A1 de gain 100.
- Un atténuateur A2 de gain 0,5.
- Un amplificateur A3 de gain 200.
Le gain total A de l'ensemble est obtenu facilement :
A = A1 x A2 x A3
ce qui donne :
A = 100 x 0,5 x 200
A = 10000

Manipuler des nombres si grands et les multiplier entre eux n'est pas chose aisée. Le gain d'un amplificateur peut s'exprimer sous une forme bien plus pratique en expriment en décibels les gains des différents étages de la chaîne d'amplification ci-dessus.
A1=100 ; G1= +20dB
A2=0,5 ; G2= -3dB
A3=200 ; G3= +23dB

Le gain total G est la somme algébrique (en tenant compte du signe) des gains en dB de chacun des étages.
G = G1 + G2 + G3
G = 20 -3 +23
G = 40 dB

Les limites de l'amplification

On pourrait penser qu'en mettant l'un derrière l'autre un grand nombre d'amplificateurs on pourrait obtenir une chaîne d'amplification de gain ne cessant de croître. Hors tout circuit électronique a un défaut que l'on oublie car il est la plupart du temps négligeable : il génére du bruit électrique aléatoire. Le bruit du premier étage de la chaîne est amplifié par chacun des étages suivants et devient un souffle important qui ne peut plus être ignoré. C'est par exemple le bruit de fond généré par un récepteur et audible dans le haut parleur quand la commande de gain BF est un peu trop poussée.


Le décibel, notions de base

Le décibel
Retour au menu : La théorie - Index général

Voir aussi : L'amplificateur - le logarithme - le dBm et les niveaux - le son et la modulation -

L'oreille humaine permet d'écouter des sons extrêmement faible comme le bruit d'une goutte d'eau s'écrasant sur le sol d'une grotte silencieuse aussi facilement que le vacarme épouvantable des chutes du Niagara. L'étendue des puissances de sons audibles est gigantesque : combien de gouttes d'eau s'écrasent à chaque instant dans une cataracte ? Des milliards ? Des milliards de milliards ? Inutile de faire le calcul. Pourtant on ne peut pas dire que le son d'une cataracte soit des milliards de milliards plus fort que celui de la simple goutte : c'est que l'impression de puissance d'un son n'est pas directement proportionnel à la puissance. Prenons un exemple.
Si l'on admet qu'un duo de 2 violons produit un bruit de "force" 1, il faudra un orchestre de 4 violons pour que l'oreille perçoive un bruit deux fois plus grand, que nous noterons de force 2. Avec 8 violons l'effet produit sera de force 3 et avec 16 il sera de 4, et ainsi de suite...

Dans un récepteur

Sur la bande 2m, un signal reçu S9 (un niveau considéré comme déjà très fort) représente une puissance d'environ 1pW (1 picowatt=0,000000000001W) à l'entrée du récepteur. Pour être audible confortablement, il faudra qu'il soit amplifié par le récepteur de façon à représenter une puissance de 1W dans le haut-parleur (mettons que l'OM soit un peu dur d'oreille, cela simplifie les calculs...). La puissance du signal a été amplifiée 1000000000000 de fois. Ce nombre astronomique n'a rien d'extraordinaire pour un récepteur VHF qui devra rendre audible des signaux 100000 fois plus faibles encore.
La manipulation de tous ces zéros donne le vertige et peut être la source d'erreurs dans les calculs. Heureusement que les logarithmes ont permis la naissance d'une unité de gain et d'affaiblissement plus pratique à utiliser : le décibel.

Gain en décibel d'un amplificateur

Soit un amplificateur de gain A = Ps/Pe où Ps est la puissance de sortie et Pe est la puissance d'entrée de l'amplificateur. Ces deux puissances doivent être exprimées dans la même unité.
Le gain en décibel d'un amplificateur est donné par la formule :

A étant un nombre sans unité exprimant le rapport de puissances Ps/Pe
Le décibel est le dixième du bel, ainsi nommé en l'honneur de Graham Bell, inventeur du téléphone. Le bel étant une unité beaucoup trop grande pour exprimer les niveaux et gains rencontrés usuellement, on lui préfère son sou-multiple.
Exemple :
Le récepteur évoqué ci-dessus a un gain en puissance de 1000000000000 ou 10 puissance 12 (1012), sachant que log(1012)=12 on peut calculer le gain en décibel :
G= 10 x12 = 120 dB

Gain en puissance exprimé en décibels

La formule générale est :

Le tableau ci-dessous donne quelques gains en dB pour différents rapport A=Ps/Pe.
A | G(dB) | A | G(dB)
0,10 | -10 | 10,00 | 10
1,26 | 1 | 15,85 | 12
1,58 | 2 | 19,95 | 13
2,00 | 3 | 31,62 | 15
2,51 | 4 | 39,81 | 16
3,16 | 5 | 63,10 | 18
3,98 | 6 | 100 | 20
5,01 | 7 | 158 | 22
6,31 | 8 | 251 | 24
7,94 | 9 | 1000 | 30

On voit que :
- Doubler la puissance correspond à un gain de 3 dB
- Quadrupler la puissance correspond à un gain de 6 dB
- Multiplier la puissance par 10 correspond à un gain de 10 dB
- Multiplier la puissance par 100 correspond à un gain de 20 dB
- Un gain de 10dB (A=10) est la somme de 7dB (A=5,01) + 3dB (A=2) et correspond au produit 5,01x2
Voir le tableau plus complet ci-dessous.

Gain en tension

La mesure d'une tension à l'entrée ou à la sortie d'un ampli ou d'un atténuateur est beaucoup plus facile que celle d'une puissance. C'est pourquoi on essaie toujours de caluler les gains à partir du rapport de tension A=Us/Ue. Cette méthode est valable à condition que l'entrée et la sortie aient la même impédance, par exemple 50 ohms.
La formule qui permet le calcul de G en dB est :

Comme pour le rapport de puissance, un gain en dB négatif est un affaiblissement.
Exemple :
L'amplitude d'un signal à l'entrée d'un câble coaxial est de 10 V et de 2V à la sortie, ce qui fait un rapport de 0,2.
G = 20 x log(0,2) = 20 x -0,7
G = -14 dB

Calcul de A en fonction de G en dB

Pour retrouver le rapport de puissances A en fonction du gain en dB on utilise la formule (1) et pour retrouver un rapport de tensions c'est la formule (2) qui sera employée.

Correspondance entre rapports et dB

Ce tableau permet de déterminer rapidement un gain en connaissant le rapport de puissance ou de tension ou encore de trouver le rapport correspondant à un gain en dB.
Exemple 1 :
Un amplificateur fournit 10 W quand on applique 2 W à son entrée. Le rapport Ps/Pe est égal à 5 donc le gain de l'ampli est de 7dB
Exemple 2 :
On mesure une tension maximum de 4 volts, à quelle tension correspond le niveau -3dB ?
+3 dB correspond à un rapport Us/Ue de 1,41 donc -3dB est équivalent à un rapport Ue/Us de 1/1,41 soit 0,70
la tension correspondante est 4 x 0,70 = 2,8 volts.

dB | Us/Ue | Ps/Pe | dB | Us/Ue | Ps/Pe | dB | Us/Ue | Ps/Pe
1 | 1,12 | 1,26 | 21 | 11,2 | 125,9 | 41 | 112 | 12589
2 | 1,26 | 1,58 | 22 | 12,6 | 158,5 | 42 | 126 | 15849
3 | 1,41 | 2,00 | 23 | 14,1 | 199,5 | 43 | 141 | 19953
4 | 1,58 | 2,51 | 24 | 15,8 | 251,2 | 44 | 158 | 25119
5 | 1,78 | 3,16 | 25 | 17,8 | 316,2 | 45 | 178 | 31623
6 | 2,00 | 3,98 | 26 | 20,0 | 398,1 | 46 | 200 | 39811
7 | 2,24 | 5,01 | 27 | 22,4 | 501,2 | 47 | 224 | 50119
8 | 2,51 | 6,31 | 28 | 25,1 | 631,0 | 48 | 251 | 63096
9 | 2,82 | 7,94 | 29 | 28,2 | 794,3 | 49 | 282 | 79433
10 | 3,16 | 10,00 | 30 | 31,6 | 1000,0 | 50 | 316 | 100000
11 | 3,55 | 12,59 | 31 | 35,5 | 1258,9 | 51 | 355 | 125893
12 | 3,98 | 15,85 | 32 | 39,8 | 1584,9 | 52 | 398 | 158489
13 | 4,47 | 19,95 | 33 | 44,7 | 1995,3 | 53 | 447 | 199526
14 | 5,01 | 25,12 | 34 | 50,1 | 2511,9 | 54 | 501 | 251189
15 | 5,62 | 31,62 | 35 | 56,2 | 3162,3 | 55 | 562 | 316228
16 | 6,31 | 39,81 | 36 | 63,1 | 3981,1 | 56 | 631 | 398107
17 | 7,08 | 50,12 | 37 | 70,8 | 5011,9 | 57 | 708 | 501187
18 | 7,94 | 63,10 | 38 | 79,4 | 6309,6 | 58 | 794 | 630957
19 | 8,91 | 79,43 | 39 | 89,1 | 7943,3 | 59 | 891 | 794328
20 | 10,00 | 100,00 | 40 | 100,0 | 10000,0 | 60 | 1000 | 1000000

En basse fréquence

Certains contrôleurs universels à aiguille possèdent une échelle en dB. Cette dernière permet la mesure de niveaux de signal en BF sur une charge de 600 ohms. Le niveau de référence 0dB correspond à une puissance de 1 mW, ce qui correspond à une tension de 0,775V sur une impédance de 600 ohms.
Exemple :
Un amplificateur sort 1 W sur 600 ohms, le niveau de sortie sera de +30dB. L'amplitude du signal sera alors de 24,5 volts.
Si à l'entrée de cet ampli l'amplitude du signal mesurée sur 600 ohms est de 0,5 volts, la puissance correspondante est de 0,42mW et le niveau de -3,7dB.

Utilisation du tableur

Il est facile d'utiliser un tableur pour réaliser des petits outils de calcul de gain, amplification et atténuation.
Le fichier à télécharger (.ZIP - 10ko) contient une feuille de calcul de format StarOffice. Voir : utilisation du tableur.


Les décibels par rapport au microvolt par mètre

Les dBµV/m
Retour au menu : La propagation - Les ondes radio - Index général

Voir aussi : Intensité du champ électrique d'une onde - Le décibel -

L'amplitude d'une onde radio se mesure à l'aide de l'intensité de son champ électrique en utilisant un champmètre. Celui-ci peut être gradué en volt par mètre (V/m), millivolt/mètre (mV/) ou plus généralement en microvolt/mètre. Comme la variation du champ électrique peut être très grande on utilise aussi le décibel par rapport au microvolt par mètre (dBµV/m).
Le niveau de référence est 0 dBµV/m correspondant à 1 µV/m.
La formule utilisée pour convertir un champ en niveau est la suivante :

avec E en µV/m

Exemple :
Un champ de 10 µV/m correspond à un niveau de 20 dBµV/m

Tableau de conversion
µV/m | dBµV/m | µV/m | dBµV/m | µV/m | dBµV/m | µV/m | dBµV/m
0,1 | -20 | 1 | 0 | 10 | 20 | 100 | 40
0,2 | -14 | 2 | 6 | 20 | 26 | 200 | 46
0,3 | -10,5 | 3 | 9,5 | 30 | 29,5 | 300 | 49,5
0,4 | -8 | 4 | 12 | 40 | 32 | 400 | 52
0,5 | -6 | 5 | 14 | 50 | 34 | 500 | 54
0,6 | -4,4 | 6 | 15,6 | 60 | 35,6 | 600 | 55,6
0,7 | -3,1 | 7 | 16,9 | 70 | 36,9 | 700 | 56,9
0,8 | -1,9 | 8 | 18,1 | 80 | 38,1 | 800 | 58,1
0,9 | -0,9 | 9 | 19,1 | 90 | 39,1 | 900 | 59,1


Oscillations amorties
Retour au menu : La théorie - Index général

Lorsqu'un pendule constitué d'une masse accrochée au bout d'une ficelle est mis en mouvement, la masse décrit une oscillation régulière sinusoïdale dont l'amplitude diminue au fil du temps à cause des frottements dans l'air. Cette diminution de l'amplitude est appelée "amortissement". Plus les frottements sont importants, plus l'amortissement est rapide.

fig. 1 : amortissement lent, pertes faibles

fig. 2 : amortissement modéré, pertes moyennes

fig. 3 : amortissement rapide, fortes pertes

Ondes amorties

Des oscillations électriques semblables peuvent être produites à l'aire d'un circuit composé d'un condensateur et d'une self. L'énergie est apportée par une source de courant continu au travers d'un interrupteur qui délivre de courtes impulsions. La self et le condensateur réagissent comme deux vases communicants qui se déverseraient alternativement l'un dans l'autre. Le temps de l'aller-retour de l'énergie est appelé pseudo-période et dépend de la capacité du condensateur et de la self.

Formule de calcul de la pseudo-période :

R/2L est le facteur d'amortissement.
L : self en henry
C : capacité en farad
R : résistance en ohm
T : pseudo-période en seconde

Si l'on néglige R comme c'est le cas dans les circuits oscillants utilisés dans nos appareils la formule devient :

Emetteur à ondes amorties

Jusqu'avant la 2ème guerre mondiale, il existaient des émetteurs en télégraphie qui utilisaient le principe des ondes amorties au lieu d'onde entretenues (CW) comme actuellement. Une bobine de Ruhmkorff fournissait l'énergie sous forme d'impulsions de période TBF à un circuit oscillant dont la période propre d'oscillation était THF. Ces émetteurs avaient l'inconvénient de rayonner sur une large bande de fréquence.

THF : période en seconde correspondant à la fréquence d'émission en HF (par ex. 1 microseconde)
TBF : période séparant deux trains d'ondes amorties (de 1 à 10 millisecondes).


Fréquence fondamentale et harmoniques d'un signal

Fréquence fondamentale et harmoniques
Retour au menu : La théorie - Index général

Les signaux périodiques que nous utilisons, que ce soit en basse ou en haute fréquence, sont rarement purement sinusoïdaux. Ils sont en fait un mélange de signaux sinusoïdaux dont les fréquences respectives sont multiples de la fréquence fondamentale, la fréquence la plus basse. Ces fréquences multiples de la fréquence fondamentale sont appelés harmoniques.

Les harmoniques

Soit un signal de fréquence fondamentale 440 hertz (le la3 du piano). Ses harmoniques sont :
- 880 Hz harmonique 2 - la4
- 1320 Hz harmonique 3
- 1760 Hz harmonique 4 - la5
- 2200 Hz harmonique 5 -
- 2640 Hz harmonique 6 -
- 3080 Hz harmonique 7 -
- 3520 Hz harmonique 8 - la6
On distingue souvent les harmoniques pairs et impairs.

Le timbre d'un signal audible

La même note la3 jouée sur un instrument de musique à vent (trompette, flute...) et sur un instrument à cordes (violon, clavecin...) ne rend pas du tout le même son. Pourtant la fréquence fondamentale est la même : 440 Hz. Ce qui fait la différence entre les deux sons est la proportion d'harmoniques. Un son assourdi est pauvre en harmoniques, un son brillant en comporte beaucoup.

Les harmoniques en émission radio

Un des moyens pour multiplier la fréquence d'un signal est de le faire passer par un étage non linéaire, un amplificateur saturé par exemple. Il suffit ensuite de filtrer le signal complexe pour en extraire l'harmonique souhaité. C'est l'aspect intéressant des harmoniques.
A l'opposé, un signal HF chargé d'harmoniques trop importants est cause de brouillage. A la sortie d'un émetteur on placera un filtre passe-bas dont la fréquence de coupure sera choisie entre la fréquence fondamentale et l'harmonique 2.

La présence d'harmonique 3

Sur la figure ci-contre, la courbe (a) montre un signal f de fréquence fondamentale et d'amplitude 1 et un signal H3 de fréquence 3 fois plus élevé que la fréquence de f et d'amplitude 0,1.
La courbe (b) représente le signal résultant de l'addition point par point des deux courbes f et H3. La distorsion est importante.

Le signal carré

Le signal représenté sur la courbe ci-contre ressemble fortement à un signal carré. Il a en fait été reconstitué à l'aide d'une partie des composantes d'un signal carré : une fréquence fondamentale et ses harmoniques impaires. Chaque composante a une amplitude particulière :
- fondamentale : amplitude 1
- harmonique 3 : amplitude 1/3
- harmonique 5 : amplitude 1/5
-harmonique 7 : amplitude 1/7
...et ainsi de suite jusqu'à l'harmonique 23.
Pour obtenir un signal parfaitement carré, il aurait fallu une infinité d'harmoniques.
Si les harmoniques pairs avaient été choisis à la place des harmoniques impairs, la forme du signal résultant aurait été un triangle. La musique synthétique est fabriquée à l'aide du même procédé.

Analyse spectrale

La représentation du signal carré ci-dessus est une courbe des variations d'amplitude en fonction du temps. Elle ne permet pas de se faire une idée des harmoniques le composant. Pour ce faire il faut observer le signal à l'aide d'un analyseur de spectre, appareil permettant d'afficher sur un écran l'amplitude des composantes d'un signal en fonction de la fréquence. L'image obtenue ressemble au graphe ci-contre. Elle correspond à une décomposition en série de Fourier du signal carré.


Les signaux périodiques, période, fréquence

Les signaux périodiques
Retour au menu : La théorie - Index général

Parmi tous les signaux que l'on peut rencontrer certains sont complètement aléatoires comme le bruit radioélectrique et d'autres sont périodiques.

Signaux périodiques

Un signal est dit périodique si les variations de son amplitude se reproduisent régulièrement, au bout d'une période T constante.
Les figures ci-dessous montrent les courbes de quelques signaux périodiques.

Fig. 1 :Signal périodique de forme quelconque.

Fig. 2 : signal en dent de scie ou triangulaire. Utilisé dans les écrans cathodiques pour le balayage de l'image.

Fig. 3 : signal carré ou créneau, on peut distinguer deux demi-périodes de durées inégales. Le passage extrémement bref de passage de l'état "0" à l'état haut est appelé "front montant" ; l'inverse est le "front descendant". Lorsque les deux demi-périodes sont de durées très inégales on parle d'impulsions (positives ou négatives). Voir page harmoniques.

Fig. 4 : Formation d'un signal sinusoïdal. La durée d'une période correspondont à une rotation de 360 degrés (ou 2 pi radians) sur le cercle trigonomètrique.

La période

C'est la durée d'un cycle, elle s'exprime en seconde et ses sous-multiples (voir unités) :
- milliseconde, 1ms = 0,001 sec
- microseconde, 1µs = 0,000 001 sec
- nanoseconde, 1ns = 0,000 000 001 sec

La fréquence

Elle correspond au nombre de cycles effectués par secondes. On l'exprimait autrefois en cycles/seconde, unité que l'on retrouve sous la forme Mc/s (pour mégacycles/sec) sur les cadrans des appareils anciens. L'unité acturelle est le hertz (symbole Hz) avec ses multiples :
- kilohertz, 1 kHz = 1000 Hz
- mégahertz, 1 MHz = 1000 000 Hz
- gigahertz, 1 GHz = 1000 000 000 Hz
Exemples de fréquences :
- courant alternatif 220 V du réseau : 50 Hz
- bande des sons audibles : 50 Hz à 15000 Hz
- la3 du diapason : 440 Hz
- fréquence de balayage horizontal TV : 15,625 kHz
- bande amateur des 80 m : 3,5 à 3,8 MHz
- bande amateur des 3 cm : 10 à 10,5 GHz
Les deux formules qui permettent de calculer la fréquence f (en Hz) en fonction de la période T (en seconde) et réciproquement sont :

On peut aussi associer les unités suivantes :
- ms et kHz
- µs et MHz
- ns et GHz

Exemple de calcul
Pour une fréquence de 50 Hz la période est égale à : T=1/50 = 20 ms.

La pulsation

Elle s'exprime en radian/seconde et se calcule à l'aide de la formule :


Les signaux sinusoïdaux

Signaux sinusoïdaux
Retour au menu : La théorie - Index général

Les signaux sinusoïdaux font partie de la famille des courants périodiques.

Fonction sinusoïdale

La figure ci-contre représente un vecteur tournant à vitesse angulaire constante autour de son origine O dans le sens inverse des aiguilles d'une montre. La projection de sa longueur sur l'axe vertical en fonction du temps (ou de l'angle j, ce qui revient au même) est représenté sur le graphe de droite.

Cette fonction peut s'écrire :

où :
A : amplitude maximale
f : fréquence du signal
t : le temps
j : angle de phase en radian.
2pf est la pulsation du signal en radian/seconde

A l'instant t la phase est l'angle j que fait le vecteur avec l'angle O°

Déphasage

Deux signaux (sinusoïdaux ou non) de même fréquence peuvent varier en même temps ou avec un décalage dans le temps appelé déphasage. Ce dernier s'exprime généralement en degrés ou radian (1 rad = 57,295 deg ou 1degré=0,1745 rad).
Le déphasage peut être avant ou arrière. Les déphasages particuliers sont :
- 0 degrés : les signaux sont dits "en phase"
- 90 degrés : les signaux sont en "quadrature"
- 180 degrés : les signaux sont en "opposition de phase" ou "contrephase"

Signaux en phase

Signaux en quadrature

Signaux en opposition de phase

Addition de signaux sinusoïdaux

L'addition de deux fonctions sinusoïdales est une fonction sinusoïdale dont l'amplitude maximum A dépend du déphasage entre les deux fonctions.
- signaux en phase : A = A1 + A2
- signaux en opposition de phase : A = A1-A2

Sur la figure ci-jointe f = f1+f2


La notation scientifique et les puissances de 10
Retour au menu : La théorie - Index général

Lorsqu'on utilise un tableur ou une calculette scientifique, on rencontre fréquemment des nombres exprimés sous la forme : 1.23E+6 ou -0.987E-17. Il s'agit d'un format d'expression des très petits et très grands nombres sous une forme compacte appelée notation scientifique. Elle est basée sur les puissances de 10. Le principe en est très simple.
Le nombre 1000 est égal à 10 x 10 x 10, autrement dit on prend 3 fois le nombre dix pour le multiplier par lui-même, on l'a élevé à la puissance 3 et l'on peut écrire que 1000 est égal à 103 qui s'énonce "dix puissance trois". Le nombre 3 s'appelle ici l'exposant. En continuant comme cela on aura :

En résumé

a) le nombre est un multiple de 10, dans ce cas on compte le nombre de zéros pour avoir la valeur de l'exposant : 10000, quatre zéros, dix puissance 4.
b) le nombre est un sous-multiple de 10, alors on compte le nombre de chiffres après la virgule et on lui met un signe moins : 0,0001, quatre chiffres après la virgule, dix puissance -4.
L'utilisation de ces principes ne se limite pas aux nombres multiples de 10, par exemple 4700000 peut s'écrire 4,7x1000000 ou encore 4,7x 106.
Autre exemple : 0,000000022 farad est égal à 22x0,000000001 ou mieux 22x10-9.
Les calculettes qui manipulent les très grands et très petits nombres utilise un affichage du genre : 0.314E02 ce qui se lit 0.314x102. Avec cette notation 22x10-9 s'affiche 0.22E-7.

Calculs

La notation scientifique facilite aussi les calculs.
Addition : 12x103 + 127x103 = 139x103 (les puissances de 10 doivent être identiques)
Soustraction : 50x10-5 - 12x10-5 = 38x10-5 (les puissances de 10 doivent être identiques)
Multiplication : 8x102 x 9x105 = 72x107 (on additionne les exposants)
Division : 72x107 / 8x102 = 9x105 (on soustrait les exposants).


Notion de fonction
Retour au menu : La théorie - Index général

Voir aussi : Utilisation des fonctions dans un tableur -

Une courbe

Tout le monde connaît la représentation graphique de la variation de la température du corps d'un fièvreux en fonction du temps.
Sur le graphique ci-contre ont été portées les mesures suivantes :
- premier jour : 38 °C
- deuxième jour : 40 °C
- troisième jour : 39,3 °C
- quatrième jour : 39,7 °C
- cinquième jour : 38,4 °C
Si on n'avait que la liste des mesures effectuées, on aurait du mal à distinguer la tendance (représentée par une droite de couleur bleue sur le graphe).
Le graphe comporte généralement deux axes se croisant à angle droit, axe vertical dit des abcisses et axe horizontal dit des ordonnées.
Les deux axes se croisent en leur origine, souvent la valeur 0. Ici, pour mettre en évidence la faible variation de température (38 à 40, cela ne fait que 2 degrés, soit 1/20 ou 5%), on a choisi pour les ordonnées une origine à 37°C et une échelle de 1 degré par graduation. S'il s'était agi de faire des statistiques sur les variations de la température extérieure à Berlin on aurait sans doute choisi une échelle variant de -30 à + 40°C.
A l'extrêmité de l'axe sont précisés :
- le symbole ou le nom de la variable (T pour température)
- le symbole de l'unité utilisée.
Sans ces informations essentielles la courbe n'a pas de sens.
Lorsque l'on étudie une courbe (surtout s'il s'agit des progrès d'un placement financier...) on a intérêt à bien vérifier les échelles et les origines des axes.

Une fonction

Les phénomènes simples peuvent souvent être mis en équation. La distance parcourue par un cycliste qui roule à 30 km/heure peut être calculée en fonction du temps.
On peut écrire que la distance d (en km) est égal à la vitesse v (en km/h) multipliée par le temps t (en heure) et traduire cette longue phrase en une simple équation :
d = v . t
Pour tracer la courbe on commence par calculer une série de données à l'aide de l'équation, en remplaçant v par sa valeur et en donnant à t successivement la valeur 1, 2, 3... faciles à positionner sur le graphe.

temps (h) | distance (km)
0 | 0
1 | 30
2 | 60
3 | 90
4 | 120
la série de données le graphe

Les fonctions sont souvent symbolisées par une équation de la forme : y = f(x) pour signifier que la valeur y (qui sera positionnée sur l'axe vertical des ordonnées) est calculée en fonction de x. La lettre f et les parenthèses ( ) symbolisent la transformation qui va être appliquée à la variable x, ici "multiplié par la vitesse v".

Exemple : variation de tension aux bornes d'une résistance

La loi d'Ohm qui s'écrit U = R.I (avec U en volts, R en ohms et I en ampères) peut être considérée comme une fonction de la même famille que d = v.t
On la trace de la même façon, en calculant la valeur de U correspondant à quelques valeurs de I faciles à tracer.
Si les échelles des deux axes sont linéaires, la "courbe" U=f( i ) est une droite.
La pente de cette droite est le rapport entre la variation dU et de la variation di. Ce rapport dU/Di est en fait la résistance R.
La courbe ci-contre a été tracée à partir de mesures effectuées sur un circuit résistif parcouru par un courant continu. Les valeurs étaient :
- pour 1 ampère : U = 13 volts
- pour 2 ampères : U = 26 volts
- pour 3 ampères : U = 39 volts
On peut se servir de la courbe pour déterminer graphiquement la valeur de U correspondant à une valeur de I particulière, et réciproquement. Par exemple, connaissant la valeur de I égale à 1,7 ampères on peut positionner cette valeur sur l'axe des abcisses, élever un trait vertical jusqu'à rencontrer la courbe et de ce point repartir à l'horizontal vers l'axe des ordonnées pour y lire la tension U cherchée (ici 23 volts).


La fonction logarithme : quelques notions

Notions de logarithme
Retour au menu : La théorie - Index général

Voir aussi : Utilisation des fonctions dans un tableur - amplification - le décibel -

Pas plus qu'il n'est nécessaire d'être mécanicien auto pour conduire une voiture, il n'est important de savoir les propriétés de la fonction logarithme pour l'utiliser à l'aide d'une calculette.
Remarque : dans ces pages html, 102 doit se lire "10 puissance 2"

Avec une calculette

La fonction racine carrée des calculettes les plus simples permet de calculer que la racine carrée de 9 est égale à 3 (vous pouvez faire l'essai). Prenons une calculette scientifique. Même bon marché, elle comporte une touche marquée "log". C'est la bonne. Pour calculer le logarithme du nombre N, il suffit d'appuyer sur la touche log, puis de taper N et enfin d'afficher le résultat en appuyant sur la touche "=". Essayons avec N=100 : logarithme(100)=2.

Exercices

Ces petits exercices permettront à ceux qui ne connaissent par les logarithmes de prendre contact en douveur avec eux.
Utiliser une calculette scientifique.
a) calculer le logarithme de 10. Réponse : 1
b) calculer le logarithme de 3. Réponse : 0,4771212
c) calculer le logarithme de 30. Réponse : 1,4771212
Remarquez que pour obtenir le logarithme de 30 (3x10) il a suffi d'additionner le logarithme de 3 et celui de 10.
Une autre propriété intéressante car évoquant la manipulation des puissances de 10 saute aux yeux dés que l'on calcule les logarithmes de 10, 100, 1000... 1000000 qui donnent :

- log 10 = log 101 = 1.
- log 100 = log 102 = 2.
- log 1000 = log 103 = 3.
- log 10000 = log 104 = 4.
- log 10000 = log 105 = 5.
Un logarithme peut prendre n'importe quelle valeur mais le nombre dont on calcule le logarithme doit être positif. Il est formé de deux nombres séparés par une virgule. La partie à gauche de la virgule est appelée la caractéristique tandis que la partie décimale est la mantisse.

Logarithme népérien, logarithme décimal

Un logarithme se calcule part rapport à une base. En décimal nous utiliserons "10" comme base.
Les logarithmes népériens (de John Napier dit Neper, mathématicien écossais né au 16éme siècle) ont pour base la valeur e = 2.71828. Le logarithme népérien de e est égal à 1.
En abrégé ou dans les démonstrations mathématiques, on écrit ln(x) pour parler du logarithme népérien de x et log(x) pour préciser qu'il s'agit du logarithme décimal.
Le log décimal est calculé à partir du log népérien à l'aide de la formule :

log (x) = ln(x)/ln(10)

où ln(10) = 2,30259
La courbe ci-contre montre la variation de la fonction log(x).
On peut y lire que :
- log(1) = 0
- log(10) = 1
mais aussi que log(0) tend vers moins l'infini.

Quelques formules utilisant les logarithmes décimaux

- Le logarithme d'un produit de deux nombres a et b est égal à la somme des logarithmes de a et de b :
log(a.b) = log(a) + log(b)
- Le logarithme du rapport de deux nombres a et b est égal à la différence des logarithmes de a et de b :
log(a/b) = log(a) - log(b)
- Le logarithme de la racine carrée du nombre a² est égal au logarithme de a² divisé par 2 :
log(a) = log(a²) / 2
- Pour obtenir le logarithme d'un nombre a à la puissance n il suffit de multiplier le log de a par n :
log(an) = n.log(a)

Fonction exponentielle

La fonction qui permet de retrouver le nombre a à partir de son logarithme est la fonction exponentielle exp() :
Pour les logarithmes népériens si a égale e puissance b (avec e=2,71828) alors b=ln(a).
Pour les logarithmes décimaux, l'expression est à peine plus compliquée :
si a=log(b) alors b=exp(ln(10).a) autrement dit b=exp(2,30259.a)
exemple :
log(100) = 2 donc exp(2,30259x2) = 100

La fonction logarithme dans un tableur (Star-Office)

En supposant que la cellule A1 contienne le nombre dont on veut calculer le logarithme décimal (base 10) il suffit de taper dans la cellule souhaitée la formule :
=LOG10(A1)
Le logarithme népérien (base 2.71827) se calcule à l'aide d'une formule différente :
=LN(A1)
Pour calculer le logarithme d'une nombre dans une base quelconque "base" il existe une formule universelle :
=LOG(A1;base)
On remplace "base" par la valeur de la base considérée (10 pour décimale...)
La fonction exponentielle est aussi facile à utiliser. Si la cellule A1 contient le logarithme népérien de a, la cellule qui contiendra la formule suivante permettra de retrouver a :
=EXP(A1)
Et s'il s'agit du log décimal :
=EXP(LN(10)*A1)

Petite table de logarithmes décimaux

Avant l'apparition des calculettes scientifiques il n'y avait pas d'autre solution que d'utiliser les tables de logarithmes publiées sous formes de livres plus ou moins épais suivant le niveau de détail. En voici un extrait.
n | log(n) | n | log(n)
0 | -infini | 10 | 1,0000
1 | 0 | 11 | 1,0414
2 | 0,3010 | 12 | 1,0792
3 | 0,4771 | 13 | 1,1139
4 | 0,6021 | 14 | 1,1461
5 | 0,6989 | 15 | 1,1761
6 | 0,7781 | 16 | 1,2041
7 | 0,8451 | 17 | 1,2304
8 | 0,9031 | 18 | 1,2553
9 | 0,9542 | 19 | 1,2788

Exemple :
Vérifions : log(2)+log(3)=log(6) donc 0,3010+0,4771=0,7781
log(2)=0,3010, log(10)=1 donc log(20)=1,3010
Le logarithme de 17,5 peut être calculé par interpolation : en faisant la moyenne entre le log de 17 (1,2304) et celui de 18 (1,2553) soit 1,2433.
Quelques logarithmes de valeurs particulières :
log(pi) = 0,49715
log(pi²) = 0,99430
log(e) = 0,43429
log(g) = 0,99152

Application des logarithmes en radio

La fonction logarithme va permettre d'établir une formule simple pour calculer et exprimer un niveau sonore (entre autres) sans manipuler des nombres astronomiques mais aussi de calculer des différences de niveau, des gains ou des affaiblissements (en tension, en puissance...) faciles à utiliser. Voir le décibel.

Echelle logarithmique sur un graphe

Les deux courbes ci-contre représente toutes deux la courbe de réponse d'un filtre RC passe-haut, c'est à dire la variation de tension à la sortie du filtre en fonction de la fréquence. La tension à l'entrée du filtre est de 100V.
Sur la courbe 1 (en haut), l'échelle des fréquences est logarithmique. On voit très bien ce qui se passe entre 100 et 10000 hertz. L'allure générale de la courbe est celle d'une droite.
Sur la courbe 2 (en bas) l'allure de la courbe est complétement différente et ressemble beaucoup plus à la fonction log(x). Voir la courbe plus haut.
La partie de la courbe entre 0 et 50000 Hz est très peu lisible car elle ne représente que quelques mm.


Association de condensateurs en parallèle et en série

Association de condensateurs
Retour au menu : La théorie - Index général

Voir aussi : Association de résistances en parallèle - Le condensateur

Capacité d'un condensateur

Un condensateur est formé de deux armatures conductrices de surface S et séparées par une distance e. L'espace entre les deux armatures est le diélectrique qui peut être de l'air ou un isolant.

La capacité C en farad d'un condensateur peut être calculée avec la formule :

avec :
S : surface de la plus petite des armatures en m²
e : épaisseur du diélectrique en m.
e est la permittivité ou constante diélectrique de l'isolant (voir Le condensateur).

Condensateurs en parallèle

Lorsque deux condensateurs identiques de diélectrique e et de surface S sont branchés en parallèle, tout se passe comme si la surface S avait été doublée. Remplacer la surface S par 2S dans la formule ci-dessus montre que la capacité du condensateur équivalent est doublée. En fait elle est égale à la somme de chacun des deux condensateurs.

Pour calculer la capacité équivalente aux condensateurs C1, C2... Cn en parallèle il suffit d'additionner les capacités de chacun d'eux.
Exemple :
On branche en // des condensateurs de 22, 33 et 47pF. La capacité équivalente est égale à 102pF

Condensateurs en série

Brancher deux condensateurs identiques en série revient à doubler l'épaisseur du diélectrique e, la capacité du circuit équivalent est la moitié de la capacité d'un condensateur. La tension d'isolement du condensateur équivalent est presque doublée.

Le calcul de la capacité équivalente à plusieurs condensateurs en série s'apparente à celui de la résistance équivalente à plusieurs résistances en parallèle. Le plus simple est de faire la somme des inverses de chacune des capacités et de calculer l'inverse de cette somme.
Exemple 1 :
Ca = 10 pF et 1/Ca = 0,1
Cb = 5 pF et 1/Cb = 0,2
Cc = 5 pF et 1/Cd = 0,2
L'inverse de la capacité C est 0,1 + 0,2 + 0,2 = 0,5
Donc C = 1/0,5 = 2pF

Exemple 2 :
10 condensateurs de 220 pF sont branchés en série. La capacité équivalente à ce circuit est 220/10 = 22pF

Schémas plus complexes

Pour calculer la capacité équivalente au schéma ci-contre il n'existe pas de formule simple. Un problème aussi complexe peut se résoudre simplement en calculant les capacités équivalentes de chacune des branches du circuit :
- capacité C12 équivalente aux deux condensateurs C1 et C2 en parallèle.
- puis C312 capacité équivalente à ce condensateur (fictif) C12 en série avec C3.
- puis capacité C4321 équivalente au condensateur C4 en parallèle avec C312
- enfin capacité équivalente C54321 au condensateur C5 en série avec le condensateur (fictif) C4321
Remarque : ce principe peut être appliqué au calcul de résistances en série/parallèle.


Le condensateur
Retour au menu : La théorie - Index général

C'est un composant universellement utilisé dans les appareils de radio et c'est aussi le premier des moyens connus que l'homme ait utilisé pour stocker de l'énergie électrique.
Voir électrostatique - Charge et décharge d'un condensateur - Association de condensateurs - Constante de temps - Rigidité diélectrique - Les condensateurs (composants) - La réactance capacitive et selfique - Comportement d'un condensateur en HF - Pertes dans un condensateur - permittivité de quelques isolants -

La bouteille de Leyde

En 1745, à Leyde, ville de la Hollande méridionale, trois savants (dont Cuneus et son professeur Musschenbroeck) qui étudiaient les phénomènes d'électricité statique s'aperçurent que le dispositif qu'ils avaient confectionné à l'aide d'une bouteille était capable de stocker de l'énergie électrique. Il s'agissait simplement d'une bouteille contenant une feuille métallique A conductrice sur la face interne et sur la face externe de sa paroi de verre D. Il venaient de créer le premier condensateur de l'Histoire. Les feuilles métalliques sont appelées "armatures" et la paroi isolante en verre est le "diélectrique".
 En reliant les deux armatures du condensateur à une source d'électricité statique, les charges électriques négatives (électrons) en provenance de la borne (-) de la source viennent s'agglutiner sur une des armatures tandis que les charges positives (manque d'électrons) se rassemblent sur l'autre armature. Le déplacement de charges très rapide au début diminue très rapidement. Un équilibre s'établit entre charges positives et charges négatives. Le condensateur est alors chargé.

Un condensateur peut conserver trés longtemps sa charge si l'isolement entre les deux armatures est très grand. La quantité d'électrons (et de charges positives) enmagasinée est proposrtionnelle à la tension de la source d'électricité et à la "capacité" de stockage du condensateur.

Le condensateur plan

En utilisant deux armatures A en forme de plaques et une feuille d'isolant en guise de diélectrique D il est possible de réaliser un condensateur de grande capacité de stockage et de plus faible encombrement que la bouteille de Leyde. La capacité du condensateur est proportionnelle à la surface S commune aux deux armatures. Cette surface peut être augmentée en imbriquant plusieurs lames isolées entres elles. Un autre paramètre important est l'épaisseur du dièlectrique : plus cette épaisseur e est importante, plus faible est la capacité. Enfin, la nature de l'isolant utilisé comme diélectrique influe sur la capacité du condensateur.

Capacité d'un condensateur

La capacité C en farad d'un condensateur peut être calculée avec la formule :

avec :
S : surface de la plus petite des armatures en m²
e : épaisseur du diélectrique en m.
eo est la permittivité du vide et er est la permittivité ou constante diélectrique de l'isolant (voir Electrostatique).
En pratique on prendra eo égal à 8,85.10-12
Pour le vide er est égal à 1. L'air sec a une permittivité très proche de celle du vide. Voir permittivité de quelques isolants.
En règle générale, plus la permittivité du diélectrique d'un condensateur est élevée moins elle est stable, ce qui implique que la capacité du condensateur pourra varier en fonction de la fréquence ou de la température.

Tension de service

Le diélectrique d'un condensateur ne peut supporter une tension infinie. La tension maximum d'isolement est fonction de l'isolant choisi et de l'épaisseur du diélectrique. Au delà il peut y avoir percement du diélectrique et claquage du condensateur. Certains isolants sont auto-cicatrisables, ils ne sont pas détruits aprés un claquage.
La faculté d'un milieu isolant de résister au claquage est appelée rigidité diélectrique . Elle est exprimée en kV/mm pour une épaisseur donnée car elle varie en fonction de l'épaisseur du diélectrique. Par exemple, la rigidité délectrique de l'air sec à température et pression normales est de 4,36kV/mm pour 1 mm d'épaisseur et 2,98kV/mm pour 10 mm d'épaisseur. L'hygrométrie et la température de l'isolant peuvent avoir un influence considérable sur la rigidité diélectrique, cette diminuant quant les premières augmentent.
La tension de service d'un condensateur est inférieure d'environ 20% à sa tension maxi d'utilisation.

Charge et énergie stockée dans un condensateur

La charge qui peut être emmagasinée dans un condensateur de capacité C en farad est donnée par la formule :

avec Q en coulomb et U la tension en volts aux bornes du condensateur.

Définition du farad : capacité d'un condensateur contenant 1 coulomb sous 1 volt.

L'energie stockée en joules peut être calculée avec :

Exemple : un condensateur de 100µF chargé à une tension de 300 V contient 0,03 coulombs et 4,5 joules.

Les condensateurs invisibles

On rencontre très souvent dans les circuits HF des condensateurs qui ne sont pas considérés comme composants proprement dits et que l'on désigne sous le terme de capacité (voire capacités parasites),
par exemple:
- capacités réparties dans une ligne (voir Impédance caractéristique d'une ligne)
- capacités parasites entre spires d'une bobine
- capacité entre les électrodes d'un quartz (voir : fonctionnement théorique du quartz)


Charge et décharge d'un condensateur

Petite expérience simple

Comme on peut le vérifier simplement à l’aide du montage ci-contre, un condensateur ne laisse pas passer le courant continu : l’ampoule reste éteinte, montrant que le courant ne circule pas, bloqué par le diélectrique du condensateur. On peut en déduire qu'un condensateur présente une résistance très élevée, théoriquement infinie, au courant continu.
Matériel :
- source d'alimentation à courant continu ; tension de 4 à 6 V
- condensateur électrochimique d'une capacité minimum de 1000 µF et de tension de service supérieure à 16 volts.
- ampoule de lampe de poche (1,2 à 3,5 volts). Intensité la plus faible possible
- l'interrupteur peut être simulé en branchant ou débranchant une connexion manuellement.

Deuxième essai

Remplaçons simplement l'ampoule par un indicateur de passage du courant plus sensible : un milliampèremètre, en l'occurrence un contrôleur universel branché sur le calibre 100 ou 500 mA continu. Il importe d'utiliser un contrôleur à aiguille car ce qui va nous intéresser est beaucoup plus le mouvement de l'aiguille que la valeur indiquée.
Au moment ou le circuit est fermé on observe une brutale déviation de l'aiguille qui revient ensuite assez rapidement à zéro. Il est possible de ralentir le phénomène en utilisant un condensateur de forte capacité (100000µF) ou en mettant une résistance en série dans le circuit. On peut alors relever la courbe ci-dessous. C'est la représentation graphique de la variation d'intensité dans le condensateur en fonction du temps.

Courbe de l'intensité pendant la charge

On peut décomposer la courbe en plusieurs parties :
- A : le circuit est ouvert, le courant est nul.
- B : à l'instant t on ferme le circuit et un fort courant traverse instantanément le condensateur.
- C : le courant commence à décroître, d'abord très vite puis de plus en plus lentement au fur et à mesure que le temps passe (partie D).
On a l'impression que l'aiguille ne reviendra jamais à zéro, le courant tend vers une valeur nulle sans jamais l'atteindre.

Tension au bornes du condensateur pendant la charge

Le montage ci-contre permet d'observer la variation de tension aux bornes du condensateur pendant la charge du condensateur. Une résistance R limite le courant traversant le condensateur et ralentit sa charge, ce qui permet d'observer plus tranquillement le phénomène. Pour un condensateur C de 2200µF on prendra R égale à 1000 ohms environ, ainsi la charge dure plusieurs secondes.
Comme pour l'expérience précédente on commencera par décharger le condensateur en court-circuitant ses bornes pendant quelques secondes.
La courbe de charge du condensateur ressemble à celle de la figure ci-dessous. On remarquera l'air de famille de cette courbe avec celle de l'intensité traversant le condensateur lors de la charge. Il y a toutefois une différence fondamentale : le courant est maximum lorsque la tension est minimum, au début de la charge, tandis que le courant est quasiment nul lorsque la tension aux bornes du condensateur approche la tension de la pile.

Influence des valeurs de R et de C

Celui qui dispose des condensateurs et résistances de valeurs différentes pourra effectuer une série d'expériences en faisant varier d'abord la valeur de la résistance R et ensuite la capacité C du condensateur. On devine qu'un condensateur de 100µF mettra moins de temps à se charger qu'un de 2200µF. De même, on se doute qu'une résistance de 1000 ohms, en s'opposant plus énergiquement au passage du courant allongera la durée de la charge du condensateur.
Sur la figure ont été tracées les courbes de charge (tension U aux bornes de C en fonction du temps) de deux couples R-C. Pour la même valeur de C la courbe (1) correspond à une résistance environ deux fois plus faible que celle de la courbe (2).

Energie stockée dans un condensateur

Un condensateur emmagasine de l'énergie, pour s'en convaincre il suffit de charger un condensateur de très forte capacité (100 mF soient 100 000 µF) avec une pile de 4,5 volts et de brancher l'ampoule de lampe de poche correspondante aux bornes du condensateur pour que celle-ci s'éclaire pendant deux ou trois secondes. Cette quantité d'énergie (assez faible) peut être conservée pendant très longtemps. En tant que réservoir d'énergie on ne peut comparer un condensateur à un accumulateur, ce dernier utilise une réaction chimique, phénomène complètement différent de celui qui se produit dans le condensateur. En contrepartie un condensateur peut supporter un nombre théoriquement infini de cycles charge-décharge et ce, à des tensions qui peuvent dépasser des centaines de volts, s'il a été conçu pour cela, bien sûr.

Précautions

Les condensateurs de valeurs supérieures à 1 µF sont la plupart du temps polarisés, c'est à dire qu'une des deux électrodes doit être reliée au + et l'autre au - de la pile sous peine de détérioration du condensateur. Leur utilisation avec des courants variables doit être effectuée en respectant cette règle.
En général ces condensateurs ont des tensions de service plutôt faibles : 10 volts et parfois moins. Il importe de ne pas les soumettre à des surtensions même brèves.
Le filtrage du courant redressé dans une alimentation haute tension (pour appareils à tubes, par exemple) est assuré par des condensateurs. Plusieurs heures après mise hors tension de l'alimentation les condensateurs de filtrage peuvent encore être chargés à des tensions atteignant plusieurs centaines de volts donc très dangereuses pour la durée de vie de l'expérimentateur.


Les semi-conducteurs, cristallisation du silicium

Les semi-conducteurs
Retour au menu : La théorie - Index général

Voir aussi : l'atome et l'électron - la résistivité - propriétés des corps simples - La jonction PN -

Les semi-conducteurs sont des corps dont la résistivité est intermédiaire entre celle des conducteurs et celle des isolants. Parmi les corps simples utilisés en électronique, le germanium et le silicium sont des semi-conducteurs (colonne IVb de la classification périodique des éléments de Mendeleiev). Leur résistivité est plusieurs centaines de milliers de fois plus grande que le cuivre. Le silicium est le corps le plus abondant dans la nature puisqu'il est à la base de la plupart des roches. Sa température de fusion est de l'ordre de 2000 °C. L'arséniure de gallium, alliage d'arsenic (5 électrons sur la couche externe) et de gallium (3 électrons), se comporte comme un corps qui aurait 4 électrons sur sa couche externe, comme le germanium ou le silicium. Il est principalement utilisé en très hautes fréquences

Cristallisation du silicium

Un atome de silicium possède 4 électrons sur sa couche externe | Deux atomes voisins peuvent mettre en commun chacun un électron et deviennent liés par une liaison covalente | Chaque atome peut se lier à 4 atomes voisins et former un tétraèdre

Chaque atome de silicium peut être considéré comme au centre d'un tétraèdre, chacun des atomes auquel il est lié se trouvant sur un des quatre sommets du tétraèdre.
Les liaisons covalentes sont très solides et permettent la formation d'un cristal parfait.
Tous les électrons étant utilisés dans les liaisons, aucun n'est disponible pour permettre le passage d'un courant électrique, du moins aux températures très basses ; le cristal présente une résistivité assez élevée.

La conduction dans les semi-conducteurs

Lorsque la température s'élève, sous l'effet de l'agitation thermique, des électrons réussissent à s'échapper et participent à la conduction. Ce sont les électrons situés sur la couche la plus éloignée du noyau qui s'impliquent dans les liaisons covalentes. Dans le cristal, ces électrons se situent sur des niveaux d'énergie appelée bande de valence. Les électrons qui peuvent participer à la conduction possèdent des niveaux d'energie appartenant à la bande de conduction. Entre la bande de valence et la bande de conduction peut se situer une bande interdite. Pour franchir cette bande interdite l'électron doit acquérir de l'énergie (thermique, photon...). Pour les isolants la bande interdite est quasi infranchissable, pour les conducteurs elle est inexistante. Les semi-conducteurs ont une bande interdite assez étroite.
L'atome qui a perdu un électron devient un ion positif et le trou ainsi formé peut participer à la formation d'un courant électrique en se déplaçant. Dans un cristal pur, à température ordinaire, les électrons libres sont malgré tout extrêmement rares - de l'ordre de 3 pour 1013 atomes (10 puissance 13). Si l'électron libre est capté par un atome, il y a recombinaison. Pour une température donnée ionisation et recombinaison s'équilibrent ; la résistivité diminue quand la température augmente.
Un semi-conducteur dont la conductivité ne doit rien à des impuretés est dit intrinsèque.

Semi-conducteur extrinsèque

Lors de la formation du crital de silicium il suffit d'introduire une infime quantité d'impuretés sous la forme d'atomes d'aluminium (possèdant seulement 3 électrons sur leur couche externe) pour que le nombre de trous dans le cristal augmente considérablement. Le cristal est dit dopé et comme les porteurs de charges majoritaires sont des trous, positifs, le cristal est dit dopé P. Les électrons libres qui correspondent à la conductivité intrinsèque sont appelés porteurs minoritaires.
Si un électron est arraché d'un atome voisin et vient combler le trou, tout se passe comme si c'était le trou qui s'était déplacé.
On peut également doper le cristal avec des impuretés pentavalentes (atomes possédant 5 électrons sur leur couche externe), comme l'arsenic ou l'antimoine. On se retrouve alors avec un électron supplémentaire, donc libre. Les porteurs de charges majoritaires sont alors de polarité négative, le cristal est dit dopé N. Les porteurs de charge minoritaires sont dans ce cas les trous (positifs) de la conductivité intrinsèque.
Un atome pentavalent comme l'arsenic possède 5 électrons sur sa couche externe. En tant qu'impureté dans un cristal de silicium (tétravalent) il fournit un électron au cristal. Il est dit atome donneur.
Si l'impureté est un atome trivalent (3 électrons sur sa couche externe, comme le bore ou l'indium) il est dit atome accepteur car il va capter un électron et générer un trou.
Les porteurs majoritaires sont beaucoup plus nombreux que les porteurs minoritaires (106 à1012 fois plus nombreux).


La jonction PN
Retour au menu : La théorie - Index général

Voir aussi : l'atome et l'électron - les semi-conducteurs - propriétés des corps simples - la diode Zener -

Le dopage des semi-conducteurs

Le fait d'introduire en très faible quantité des impuretés (opération appelée dopage) dans un cristal de semi-conducteur améliore fortement la conductivité du cristal. Si un cristal de germanium ou de silicium a reçu des impuretés pentavalentes (arsenic, phosphore, antimoine) il devient un semi-conducteur à conductivité N (ex: silicium N). Un cristal de germanium dopé par des impuretés trivalentes (indium, gallium, bore) devient un semi-conducteur P.

Formation d'une jonction PN

En juxtaposant une zone dopée P et une zone dopée N à l'intérieur d'un cristal de semiconducteur, comme sur la figure ci-contre, on obtient une jonction PN.
Dans la pratique on peut par exemple partir d'une monocristal de silicium dopé P à la surface duquel est déposé une fine couche d'un corps pentavalent (phosphore ou arsenic). En chauffant le cristal à une température suffisante, comprise entre la température de fusion du corps déposé et celle du monocristal, des atomes du corps déposé pénètrent dans le cristal par diffusion et créent une zone N.

La zone de transition

De part et d'autre de la jonction les porteurs majoritaires (électrons et trous) s'attirent et se recombinent ; leurs charges s'annulant il y a raréfaction des porteurs donc forte diminution de la conductibilité dans une zone (la zone de transition) de très faible épaisseur ( de l'ordre du micron). Entre les deux zones habitées par des ions de polarités contraire s'établit une différence de potentiel.
La jonction PN s'apparente à un condensateur dont le diélectrique serait la zone de transition et les zones P et N les armatures.
Sur la figure ci-contre les porteurs minoritaires n'ont pas été représentés bien que leur rôle ne soit pas négligeable dans la zône de transition.

La jonction PN polarisée en sens inverse

Le dipôle constitué par le cristal de semi-conducteur divisé par la jonction PN est une diode dont l'anode correspond à la zone P et la cathode à la zone N.
En reliant la zone P à la borne - d'une source de tension continue et la zone N à la borne +, les porteurs de charges s'éloignent de la jonction et la jonction devient quasiment isolante.
La diode est dite polarisée en sens inverse, le courant qui la parcourt est très faible, il est dû aux porteurs minoritaires.

La jonction PN polarisée en sens direct

En reliant l'anode de la diode (zone P) au + de la pile et la cathode (zone N) au + les porteurs de charge traversent la jonction et un courant élevé parcourt le circuit.
La différence de potentiel entre les zones P et N provoquée par la source de courant continu à la zone de transition doit être suffisament élevé pour annuler la différence de potentiel (quelques dixièmes de volts) présente dans la jonction à l'état d'équilibre.


La diode à semiconducteur
Retour au menu : La théorie - Index général

Voir aussi : l'atome et l'électron - les semi-conducteurs - la diode Zener - la jonction PN - vérification d'une diode - Le transistor bipolaire -

- Diode de redressement : On la rencontre partout mais principalement dans les alimentations secteurs. Le semi-conducteur le plus utilisé est le silicium
- Diode PIN : diode de commutation rapide utilisée dans les circuits atténuateurs pour les signaux HF.
- Diode de commutation, dans les circuits logiques.
- Diode Zener ou avalanche : références de tension dans les alimentations stabilisées, protection des surtensions...
- Diode à effet tunnel : pour la commutation rapide, comme élément actic dans les oscillateurs.
- Diodes varicap, à capacité variable, elles sont utilisées comme condensateur variable dans les circuits oscillants.
- Diode Gunn : utilisée comme élément actif en hyperfréquence (oscillateur...)
- Diode Schottky : seuil de tension directe très bas facilitant la détection des signaux HF faibles et hyperfréquences. Redressement de puissance

La diode à jonction, principe

Une jonction PN ne laisse passer le courant que dans le sens direct, lorsque sa cathode (zone N) est reliée au - de la source de courant continu. Dans le sens inverse l'intensité est très faible, la diode se comporte comme une résistance très élevée.
sens direct, courant fort | sens inverse, courant faible

La diode à jonction dans le sens direct

La courbe ci-contre montre la variation du courant direct ID en ampères en fonction de la tension UD en volts aux bornes de la jonction. Tant que la tension directe est inférieure au seuil s (environ 0,6 volts pour le silicium) le courant direct est très faible. Dès que la différence de potentiel aux bornes de la jonction atteint la valeur de seuil les porteurs majoritaires diffusent au travers de celle-ci et le courant augmente très rapidement. La zone de transition disparait et la conductivité de la jonction est maximum. Lorsque le courant direct augmente l'energie dissipée dans la jonction provoque un échauffement qui peut être destructif (85°C pour le germanium, 175°C pour le silicium). Les diodes de puissance sont généralement munies d'un refroidisseur.

La diode à jonction dans le sens inverse

Polarisée en sens inverse une diode au silicium ne laisse passer qu'un courant infime dû aux porteurs minoritaires. Lorsque la tension inverse atteint la tension de claquage, le nombre des porteurs minoritaires augmente brutalement pour plusieurs raisons :
- le champ électrique élevé provoque l'arrachement d'un plus grand nombre d'électrons
- les électrons accélérés par le champ électrique percutent d'autres atomes et arrachent des électrons supplémentaires (effet d'avalanche)
- la température augmente dans la jonction et l'ionisation également.
A partir de la tension de claquage le courant augmente fortement alors que la tension inverse n'augmente que très peu. Ce phénomène est exploité dans les diodes Zener utilisées comme régulateur de tension. Dans les autres diodes le claquage est destructif.


La cellule photovoltaïque
Retour au menu : La théorie - Index général

Voir aussi : les semi-conducteurs - la jonction PN - Le générateur photovoltaïque -

La cellule photovoltaïque est l'élément de base des panneaux solaires qui produisent de l'électricité.

Description

Un cristal semi-conducteur dopé P est recouvert d'une zone très mince dopée N et d'épaisseur e égale à quelques millièmes de mm. Entre les deux zones se trouve une jonction J.
La zone N est couverte par une grille métallique qui sert de cathode k tandis qu'une plaque métallique a recouvre l'autre face du cristal et joue le rôle d'anode. L'épaisseur totale du cristal est de l'ordre du mm.
Un rayon lumineux qui frappe le dispositif peut pénétrer dans le cristal au travers de la grille et provoquer l'apparition d'une tension entre la cathode et l'anode. En général le semi-conducteur de base est du silicium monocristallin comme celui qui est utilisé pour la fabrication des transistors mais on rencontre maintenant plus fréquemment du silicium polycristallin moins coûteux à produire.

La photoconductibilité

Dans l'obscurité un cristal ordinaire de semi-conducteur présente une résistivité élevée. Lorqu'il est fortement éclairé par un rayonnement de fréquence assez élevé (lumière visible ou UV) sa résistivité diminue, c'est le phénomène de photoconductibilité. Les photons ph qui constituent le rayon lumineux sont des grains d'énergie d'autant plus élevée que la fréquence de l'onde correspondant à ce rayon lumineux est grande ( de l'ordre de 500 à 700 térahertz, voir le spectre de la lumière blanche). Si la fréquence du rayonnement est grande donc l'énergie du photon suffisante, ce photon pourra aider un électron bloqué dans la bande de valence à sauter dans la bande de conduction. Pour le silicium cristallin la largeur de la bande interdite, donc l'énergie Eg minimum nécessaire à l'electron pour passer de la bande de valence à la bande de conduction, est de 1,1 électron-volt. C'est la prolifération d'électrons "libres" (et des "trous" correspondants) qui rend le matériau plus conducteur.

La fréquence du rayonnement et l'énergie du photon

Un rayon lumineux monochromatique (comme une des composantes de la lumière jaune-orangée d'une lampe à vapeur de sodium, la raie D1) peut être considéré de deux manières :
- le modèle ondulatoire : le rayonnement est une onde de fréquence f (ou "n", la lettre grecque nu) en hertz et de longueur d'onde "l" en m (ou plus généralement en nanomètres). Pour la raie D1 f = 509 THz (terahertz) pour une longueur d'onde de 589,5 nm.
- le modèle corpusculaire : le rayon lumineux est composé de grains de lumière dont l'énergie individuelle (en joule) est égale au produit de la constante de Planck par la fréquence (en hertz) du rayonnement : W = h.f
Dans notre exemple l'énergie W du photon est de 3,37.10-19 J soit 2,1 eV (électron--volt), unité plus pratique à utiliser pour ces très faibles énergies.

Fonctionnement de la cellule photovoltaïque

Il s'agit simplement d'une diode à jonction PN particulière. La présence du champ électrique dû à l'existence de la jonction provoque l'accumulation vers les deux électrodes a et k des porteurs de charge produits par le rayonnement lumineux. Une force électromotrice d'environ 0,5 à 0,6 volts apparaît entre ces électrodes. Le dispositif est un générateur électrique. L'intensité maximum du courant produit dépend de la surface de la cellule et de la valeur de l'éclairement : pour la courbe a ci-contre l'éclairement était plus élevé que pour les courbes b et c.
La tension produite par la cellule dépend peu de l'éclairement mais diminue de façon sensible lorsque la température augmente. La courbe c a été relevée à une température plus élevée que celle de la courbe b.

Spectre d'une photopile au silicium cristallin

On sait que l'énergie Eg minimum pour faire passer un électron de la bande de valence à la bande de conduction est de 1,1 eV pour le silicium cristallin (pour les isolants Eg est de l'ordre de 5eV). On peut calculer la fréquence minimum du rayonnement dont le photon de base possèdera une énergie supérieure à cette valeur.
Commençons par convertir cette énergie de 1,1eV en joules, sachant que 1eV = 1,6022.10-19 J
1,1eV = 1,7624.10-19 J

Ce qui correspond à un rayonnement infra-rouge. Voir spectre de la lumière visible.

Rendement d'une photopile

La puissance par m² du rayonnement solaire reçu à la surface de la Terre (donc l'éclairement en W/m²) est de l'ordre de 1000W/m², valeur dépendant de la latitude, de la saison, des conditions météorologiques.
Un générateur photovoltaïque d'une surface utile de 1 m² orienté perpendiculairement aux rayons du soleil et recevant une puissance lumineuse de 1000 W ne produit en réalité que 60 à 200 W "électrique" suivant la technologie avec laquelle il a été fabriqué. Le rendement d'une cellule fabriquée à partir d'un monocristal est un peu supérieur à 15%, de silicium polycristallin de l'ordre de 10 à 15% et de silicium amorphe entre 5 et 10% (les coûts de fabrication sont eux aussi dégressifs).
Ces faibles rendements sont dus aux pertes (réflexion, pertes Joule...) et au fait que la sensibilité de la cellule ne couvre pas la totalité du spectre du rayonnement solaire : le seuil de conduction, déterminé par l'énergie Eg de 1,1eV pour le silicium cristallin, correspondant à une fréquence de 266 THz comme on l'a vu ci-dessus.
D'autres matériaux sont utilisés : tellurure de cadmium, arséniure de gallium, diséléniure de cuivre et d'indium (CIS). Ces technologies sont encore très coûteuses mais elles laissent espérer des rendements bien supérieurs au silicium et une durée de vie plus grande.

Association de cellules

Pour obtenir une force électromotrice supérieure à 12 volts il est nécessaire de mettre en série plusieurs cellules de 0,6 volts. Par exemple un panneau fournissant 20 volts à vide est constitué de 36 cellules. Par contre, la mise en parallèle de cellules permet d'obtenir un courant d'intensité plus grande donc une puissance plus élevée. Le câblage série-parallèle est utilisé pour obtenir un générateur aux caractéristiques souhaitées.


Le transistor bipolaire
Retour au menu : La théorie - Index général

Voir aussi : l'atome et l'électron - les semi-conducteurs - la jonction PN - La diode au silicium -

17 juin 1948

Cette date est celle du brevet du premier transistor (TRANSfer resISTOR) à pointes déposé par J. BARDEEN et W.H. BRATTAIN de la société américaine Bell Telephone. En 1949 c'était le tour du transistor à jonction imaginé par W. SHOCKLEY et réalisé fin 1951. En 1954 plus d'un million de transistors avait déjà été produits.

Structure d'un transistor à jonction

Le transistor bipolaire (ainsi nommé pour le diférencier du transistor à effet de champ) est formé de deux jonctions PN en série, tête-bêche, comme sur la figure ci contre. L'ordre peut être PNP (en haut) ou NPN (en bas). Les deux jonctions sont réalisées sur un même monocristal intégré dans un boîtier muni de 3 connexions reliées à chacune des 3 zones P, N et P ou N, P et P.
Les 3 connexions sont appelées :
- E : émetteur
- B : Base
- C : collecteur
La comparaison avec les deux diodes représentées au-dessus de chacun des deux dessins s'arrête là car un point très important n'est pas mis en évidence sur les dessins : la distance entre les deux jonctions, autrement dit l'épaisseur de la zone dopée correspondant à la base, est extrémement mince : quelques microns (millièmes de mm).
Le monocristal est dans la grande majorité des cas du silicium et la plupart des transistors sont des NPN.
La différence entre émetteur et collecteur est dû au dopage plus élevé pour la zone correspondant à l'émetteur.

Fonctionnement du transistor bipolaire

Le fonctionnement du transistor en tant qu'élément amplificateur est basé sur l'effet transistor. En voici sommairement le principe.
La même démonstration s'applique au transistor PNP, il suffit alors d'inverser la polarité des sources de tensions continues.

1 - Le transistor non polarisé

Dans les 3 zones N, P et N les porteurs majoritaires sont régulièrement disséminés : électrons pour les deux zones N, trous dans la zone correspondant à la base. Pratiquement aucun porteur de charge ne peut traverser les jonctions PN.
Les trois électrodes sont :
E : émetteur, relié normalement au - de l'alimentation
B : base, l'électrode de commande
C : collecteur; relié normalement au + de l'alimentation

2 - Application de la tension d'alimentation

Une tension d'une dizaine de volts (pratiquement entre 3 et 20 volts) est appliquée entre le collecteur et l'émetteur.
Pour limiter l'intensité du courant émetteur-collecteur en dessous du courant maximum (dépendant du transistor), on a placé en série dans le circuit une résistance. Exemple : alimentation 10 volts, IEC max = 10 mA, R sera choisie à 1 kilohms.
Le champ électrique présent dans le transistor provoque un déplacement des électrons vers le + de l'alimentation. Toutefois, aux bornes de la jonction EB (émetteur-base) le champ est nettement plus faible et les électrons de la zone du collecteur ne peuvent traverser la jonction. Le faible courant émetteur collecteur est dû aux électrons ayant traversé les jonctions grâce à l'agitation thermique.

3 - Polarisation de la base

Une tension positive (par rapport à l'émetteur) est appliquée sur la base. La jonction EB, polarisée dans le sens direct, est traversée par un courant d'électrons important. Comme la distance entre la jonction EB et la jonction BC est faible, la plupart des électrons se trouvent soumis au champ électrique important de la jonction BC et sont attirés par le collecteur. Ils traversent alors la jonction base-collecteur en sens inverse et provoquent un courant émetteur-collecteur intense.
Un faible pourcentage des électrons ayant traversé la jonction EB sont captés par l'électrode de base.
Le courant collecteur est pratiquement proportionnel au courant base.

Amplification d'un transistor

Un courant base très faible peut provoquer un courant collecteur important. Le rapport entre courant collecteur IC et courant base IB est le coefficient d'amplification de courant b . Il dépend du transistor et des conditions d'utilisation (Ic).

Exemple : un transistor a un b de 100 pour un courant collecteur de 100 mA. Quel est le courant émetteur dans ce cas ?
On commence par calculer IB = IC / 100 = 1 mA. IE = 100+1 = 101 mA.

Tensions et courants dans le transistor

Le schéma ci-contre n'a pas d'autre utilité que de montrer un transistor NPN, les courants qui le parcourent (sens de déplacement des électrons) et les tensions mesurables entre ses connexions.
La représentation symbolique d'un transistor PNP est identique, à part la direction de la flèche représentant l'émetteur qui est dirigée vers l'intérieur du cercle.

Les caractéristiques limites d'un transistor

Au-delà de certaines limites : tensions, courant, puissance... un transistor peut être endommagé si ce n'est détruit. Les valeurs à ne pas dépasser sont :
VCBO : tension collecteur-base (émetteur ouvert) - ex : 50 V
VCEO : tension collecteur-émetteur (base ouverte) - ex : 45 V
VEBO : tension émetteur-base (collecteur ouvert) - ex : 6 V
ICM : courant collecteur crête - ex : 6 V
IBM : courant base - ex : 200 mA

PTOT : puissance totale dissipée - ex : 300 mW
Tj : température de jonction - ex : 175 °C


La loi d'Ohm et la résistance au courant électrique

La loi d'Ohm
Retour au menu : La théorie - Index général

Voir aussi : Le courant électrique, la résistivité, Résistances en parallèle, Résistance en série,

La notion de résistance

Lorsque qu'un tuyau transporte de l'eau il suffit d'écraser un peu le tuyau pour que le débit d diminue et que la pression augmente en amont A du point d'étranglement et diminue en aval B de celui-ci.
Plus la résistance au point d'étranglement sera importante et plus sera grande la différence de pression entre les points A et B. En même temps que la résistance augmente, le débit diminue. Si le tuyau est complètement écrasé, l'eau ne passe plus, le débit est nul et la résistance est infinie.
On imagine également que s'il y a deux points d'étranglement l'un à la suite de l'autre (en série) sur le tuyau, la résistance globale sera plus grande et le débit encore plus faible.
Autres constations : un tuyau court est moins résistant qu'un tuyau long et un petit tuyau plus résistant qu'un gros tuyau.

La résistance électrique

En pratique, dans un circuit électrique, la résistance au courant électrique peut être un composant appelé résistance (ou resistor dans certains manuels) ou plus simplement la résistance qu'oppose les conducteurs eux-mêmes au courant électrique. Un petit câble laissera moins passer le courant qu'un gros câble.
Certains métaux sont moins bons conducteurs pour l'électricité que d'autres. Par exemple la résistivité du fer est plus grande que celle du cuivre ou de l'argent.
L'unité de résistance électrique est l'ohm (symbole W, oméga). Les valeurs communes de résistance vont de quelques milli-ohms à des dizaines de mégohms. Les multiples communs de l'ohm sont :
- kilohm : 1k = 1000 ohms
- mégohm : 1 M = 1000 k = 1000 000 ohms
Le symbole de la résistance en tant que grandeur électrique est R.
Remarque : en courant alternatif on parle d'impédance, grandeur résultant de l'effet d'une résistance et d'une réactance.

La loi d'Ohm

C'est une loi fondamentale de l'électricité. Elle exprime la relation qui existe entre l'intensité I dans une portion de circuit de résistance R et la différence de potentiel U aux bornes de cette portion de circuit et s'énonce :
"La différence de potentiel en volts aux bornes d'une résistance est égale au produit de la valeur en ohm de cette résistance par l'intensité en ampères qui la traverse". Ce qui se traduit par la formule :

Note : R doit être une résistance pure, c'est à dire ne transformant l'énergie électrique qu'en énergie calorifique. Cette remarque est particulièrement importante en courant variable.
Deux autres formules trés utiles en découlent :

Pour conserver l'analogie avec notre tuyau d'arrosage du début nous dirons que la différence de pression entre l'aval et l'amont d'un étranglement dans une conduite d'eau est proportionnel à la résistance de l'étranglement et au débit d'eau dans le tuyau. La comparaison s'arrête là, elle n'a pas d'autre but que d'aider à la compréhension du phénomène.

La conductance

C'est l'inverse de la résistance électrique. Symbolisée par la lettre G, elle est exprimée en siemens (symbole S).
La relation entre G et R est :

Une résistance de 1000 W correspond à une conductance de 1 millisiemens.
On rencontre parfois l'unité mho (inverse de ohm) pour exprimer une conductance ; 1 mho = 1 siemens.
Le symbole du mho est la lettre omega renversée ou encore omega puissance -1.
Un des intérêts de la conductance est la facilité du calcul de résistances en parallèle.
Exemple :
R1 = 10 ohms, R2 = 20 ohms. Valeur de R équivalente à R1 et R2 en parallèle ?
G1 = 1/10 = 0,1 S
G2 = 1/20 = 0,05 S
G = G1 + G2 = 0,1 + 0,05 = 0,15 S
R = 1/G = 1 / 0,15 = 6,66 ohms

Notes :
- l'inverse d'une réactance est une susceptance B (en siemens S)
- l'inverse d'une impédance est une admittance Y (en siemens S)


Résistivité et résistance d'un conducteur

La résistivité et la résistance des conducteurs
Retour au menu : La théorie - Index général

Voir aussi : Le coefficient de température -

Parmi tous les matériaux, naturels ou artificiels, simples ou complexes on a tendance à distinguer ceux qui conduisent l'électricité (les conducteurs) et ceux qui ne la laissent pas passer (les isolants). En fait il existe toute une gamme de matériaux qui laissent plus ou moins passer le courant et parmi eux figurent les semi-conducteurs.

La résistivité des matériaux

Pour caractériser un matériau sur sa capacité à laisser passer le courant on utilise la résistivité. Elle s'exprime en ohm.mètre et non en ohm/mètre.
La résistivité varie en fonction de la température. Un exemple typique est la résistance du filament en tungstène d'une ampoule dont la résistance à chaud est nettement plus élevée qu'à froid. A l'inverse, lorsque la température du conducteur descend au alentours du réro absolu sa résistance s'annule presque. Ce phénomène de la supraconductivité dépend du matériau employé.

Métal | Résistivité ro
 | (ohm.mètre x 10-9)
Aluminium | 30
Argent | 16
Bronze | 50
Constantan | 500
Cuivre recuit | 17
Cuivre écroui | 18
Duralumin AU4G | 50
Etain | 142
Fer | 104
Ferro-Nickel | 738
Laiton | 60
Maillechort | 300
Magnésium | 43
Manganin | 467
Mercure | 940
Nickel | 130
Or | 22
Platine | 94
Plomb | 207
Tantale | 165
Zinc | 59

Résistance d'un conducteur

Elle est proportionnelle à la longueur de celui-ci. En doublant la longueur d'un conducteur on double sa résistance électrique.
En augmentant la section d'un conducteur on diminue sa résistance. Voir aussi la loi d'Ohm.
En haute fréquence la résistance d'un conducteur augmente avec la fréquence à cause de l'effet de peau.
La formule qui permet de calculer la résistance d'un conducteur de longueur l et de section S est la suivante :
Exemple

Quelle sera la résistance d'un fil de longueur 12m et de diamètre 2mm ?
On commencera par calculer la section en m² d'un fil diamètre 2 mm² :
S = 3,14 x D² / 4 avec D = 0,002 m
S = 3,14 x 10-6 m² ou 0,00000314 m²
Il suffit ensuite d'appliquer la formule ci-dessus en remplaçant chaque variable par sa valeur :
R = 18 x 10-9 x 12 / 0,00000314 = 0.07 ohms ou 70 milliohms

Les résistances bobinées

Une application de ce que nous venons de voir est la résistance bobinée. Elles sont généralement réalisée en bobinant un fil résistant en cupronickel sur un mandrin isolant et résistant à la chaleur. Principale application : résistances de puissance ou de chauffage

La conductivité

La conductivité est l'inverse de la résistivité. Elle s'exprime en siemens par mètre (symbole S/m) et ses sous-multiples (mS/m, µS/m...). On la représente par la lettre grecque sigma s.
Dans l'étude des antennes, le sol est caractérisé entre autres par sa conductivité (voir Rayonnement des antennes en fonction du sol)


Résistance d'un conducteur métallique en fonction de la température

Résistance d'un matériau conducteur en fonction de la température
Retour au menu : La théorie - Index général

Voir aussi : Le coefficient de température - La thermistance - Résistivité -

Si on mesure la résistance d'une ampoule à froid et qu'on la calcule ensuite à partir du courant qui parcourt le filament et de la tension à ses bornes, on constate une très grande variation. C'est que le tungstène qui constitue le filament est un métal dont la résistivité n'est pas constante.

Exemple

La résistance à froid d'une ampoule à filament de tungstène d'une puissance de 60W a été mesurée égale à 60 ohms.
A chaud, c'est à dire soumise à une tension de 220 volts, on peut calculer avec la formule :
P = U² / R (avec P en W, U en volts et R en ohms)
que sa résistance s'établit à :
R = 220 x 220 / 60
R= 760 ohms.
En passant de 20 à 2700°C, le filament a vu sa résistance multipliée par 12

Ce phénomène s'explique par le coefficient de température du tungstène qui est de 4,4.10-3 K-1
En appliquant la formule :

et en remplaçant à la fois R0 par la résistance de l'ampoule à 20°C et delta T par l'élévation de température (2700-20)
On peut calculer la valeur de la résistance du filament à chaud :
R=60 x (1+ 0.0044x2680)
R=60 x (1+ 11.792)
R=60 x 12.792
R=767 ohms
Cette valeur est très proche de celle calculée plus haut à partir des caractéristiques annoncées par le fabricant.

Coefficient de température des matériaux usuels

Le coefficient de température d'un matériau peut varier légèrement selon les sources. Une des raisons est la pureté du métal. Pour le cuivre, par exemple, la nuance Cu-b1 qui contient des traces de phosphore plus importantes que le cuivre électrolytique (Cu-a1), a un coefficient alpha de 3,1 alors que le Cu-a1 a un coefficient de 3,9. Noter que la résistivité du premier (22.10-9 ohm.mètre) est également moins bonne que celle du second (17.10-9 ohm.mètre)
Normalement la valeur du coefficient de température de résistance devrait être spécifiée pour une plage de température.
On remarque dans le tableau que les corps semi-conducteurs (germanium, silicium) et le carbone ont des coefficients de température négatifs.
Les alliages ont des coefficients de température qui peuvent varier considérablement en fonction de leur composition. Ils permettent également

 | mini | maxi
Aluminium | 3.7 | 4.3
Argent | 3.6 | 6.1
Constantan | 0.008 | 0.074
Cuivre | 3.6 | 4.3
Etain | 4.2 | 4.5
Etain | 4.4 | 4.5
Fer | 4.5 | 6.5
Germanium | -48 | -50
Carbone (graphite) | -0.2 | -0.56
Laiton | 1 | 1.5
Mercure | 0.7 | 0.9
Molybdène | 4.58 | 4.6
Nickel | 3.7 | 6.41
Or | 3.4 | 3.71
Platine | 2.4 | 3.93
Plomb | 3.9 | 4.2
Silicium | -70 | -75
Tungstène | 4.4 | 4.5
Zinc | 3.6 | 4.3

Une application pour la mesure des températures

Les principes utilisés pour la réalisation de sondes thermométriques sont variés (thermocouples, thermistances...). Une sonde parmi les plus populaires est celle qui est basée sur le coefficient de température d'un fil de platine. Il en existe plusieurs variantes dont l'une, baptisée Pt100 qui permet des mesures de températures pouvant aller de -200°C à plus de 800°C.
La Pt100, comme son nom l'indique un peu présente une résistance de 100 ohms à 0°C. Pour une variation de tepérature de 1°C, la variation correspondante de résistance de la sonde est de 1,393 ohms (ou 1,384 selon le modèle). Ainsi, à 100°C, la résistance de la sonde sera de 139,3 ohms.
Sa linéarité est très bonne, ce qui permet de l'utiliser directement dans un pont et de calculer facilement la température correspondant à la tension délivrée.


Les lois de Kirchhoff
Problème complexe

Le circuit de la figure ci-jointe (pur exemple) montre un circuit complexe formé de générateurs et de charges débitant les uns dans les autres. En plus de la loi d'Ohm, deux lois de Kirchhoff peuvent aider le calcul des intensités dans chaque élément ou la différence de potentiel entre deux points du circuit.
- Les points de convergence A ou B sont appelés des noeuds.
- La portion de circuit A-B-C-D est appelée une maille
- Une branche est une portion de circuit délimitée par deux noeuds (ex : AD ou BC).

Première loi de Kirchhoff

Considérons un noeud X sur lequel sont reliés 5 branches. Un courant parcourt chaque branche en se dirigeant vers le noeud (i1, i3 et i4) ou en s'en éloignant (i2 et i5). Comme l'électricité ne peut s'arrêter en un point d'un circuit, on peut dire que la somme des courants qui se dirigent vers un noeud est égale à la somme des courants qui s'en éloignent. Ou encore :
La somme algébrique des intensités des courants qui passent par un noeud est nulle.
Lors du calcul on convient que les courants qui se dirigent vers le noeud ont un signe "+" et ceux qui s'en éloignent un signe "-"

Deuxième loi de Kirchhoff

Dans un circuit en forme de boucle comme celui de la figure ci-jointe, si l'on additionne les tensions aux bornes de chacun des éléments du circuit on obtient un résultat égal à zéro. Pour obtenir ce résultat il faut bien sûr tenir compte de la polarité des tensions en choisissant un sens conventionnel. On prendra, par exemple, comme référence la polarité de E3. Les tensions U1 et U2 aux bornes des résistances R1 et R2 sont considérées comme de polarités inverses à celle de E3. Ce qui permet d'écrire :
E3-U1-E4-U2=0
Ce raisonnement peut être utilisé dans tout circuit fermé composé de 2, 3, 4... éléments passifs (résistance...) ou actifs (pile...) reliés en série. En outre il ne faut pas perdre de vue que l'intensité du courant est la même dans chaque élément du circuit.
La seconde loi de Kirchhoff s'énonce :
"Dans un circuit fermé (une maille) la somme algébrique des forces électromotrices et des différences de potentiel aux bornes des résistances est nulle"


Association de résistances en parallèle
Retour au menu : La théorie - Index général

Voir aussi : La loi d'Ohm, Lois de Kirchhoff, résistances en série, calcul de l'impédance d'un circuit parallèle RLC

Résistances en parallèle

Lorsqu'un générateur débite un courant d'intensité I dans un groupement de résistances en parallèle, il se décompose en i1, i2 et i3 tels que :
I = i1 + i2 + i3
Selon la première loi de Kirchhoff, la somme des courants qui entrent dans le noeud A est égale à la somme des courants qui en sortent.
Autre remarque : la tension aux bornes des trois résistances est la même :
U = R1.i1 = R2.i2 = R3.i3

La valeur de la résistance équivalente à R1, R2 et R3 en parallèle peut être calculée par la formule :

or, comme l'inverse d'une résistance est une conductance, on peut écrire :

Cas de n résistances identiques en parallèle

Pour réaliser une charge de 51 ohms et de puissance 10 watts il suffit de mettre 10 résistances de 510 ohms en parallèle.
La résistance Re d'un groupement parallèle de n résistances identiques R est donnée par la formule :

Il est facile de déterminer le nombre de résistances de 2200 ohms nécessaires pour obtenir une résistance équivalente de 30 ohms :
n = R/Re = 2200/30 = 73 résistances

Cas de 2 résistances différentes en parallèle

C'est le cas le plus fréquent : une résistance R1 est en parallèle avec une résistance R2, quelle est la résistance équivalente R ?
Une formule facile à démontrer permet ce calcul simple :

exemple : R1=10 ohms et R2=30 ohms, R=(10*30)/(10+30) = 300/40 = 7,5 ohms.
Dans tous les cas la résistance équivalente à un groupement de résistances en parallèle est inférieure à la plus faible de ces résistances.

Pour préciser que R1 et en parallèle avec R2 on écrit souvent R1//R2.

Application

Réalisation d'une charge résistive 50 ohms.
On dispose de 3 résistances au carbone de 150 ohms-2 watts chacune. Mises en parallèle les trois résistances équivalent à une résistance de 50 ohms capable de dissiper 6 watts. Pour une utilisation en haute fréquence, les connexions devront être les plus courtes possibles. Si la charge est utilisée pour les réglages d'un émetteur (antenne fictive) on aura intérêt à l'incorporer dans un boîtier métallique étanche.


Association de résistances en série
Retour au menu : La théorie - Index général

Voir aussi : La loi d'Ohm, Lois de Kirchhoff, Résistances en parallèle

Résistances en série

Doubler la longueur d'un conducteur équivaut à doubler sa résistance électrique (voir résistivité et résistance d'un conducteur).
Exemple : un câble de longueur 1m a une résistance de 1 ohms. Mettre en série deux tels câbles donne un câble de longueur 2m et de résistance 2 ohms. Autrement dit, losrqu'on met en série deux résistances de valeurs respectives R1 et R2 on obtient une résistance équivalente de valeur R telle que :

Dan le cas général ou plusieurs résistances sont en série la résistance équivalente R est égale à la somme des valeurs de chacune des résistances du circuit :

Exemple pratique

Question : Un circuit comporte en série trois résistances de valeur 1,2k , 2,2k et 3,3k. Quelle est la résistance équivalente du circuit ?
Solution : R = 6700 ohms.

Le diviseur potentiomètrique

Ce type de circuit est très fréquent. Il permet d'obtenir une tension quelconque U2 à partir de la tension U d'un générateur. La tension U2 étant comprise entre 0 et U volts. C'est ce principe qui est utilisé dans les potentiomètres.
Dans le circuit ci-contre la tension U2 est égale à U multipliée par le rapport R2/(R1+R2).
Exemple :
U = 12 volts
R1 = 100 ohms
R2 = 20 ohms
donc U2 = 12 x 20/(100+20)
U2 = 2 volts.


Les courants HF : L'effet de peau ou effet pelliculaire (skin effect)

Les courants HF:
Retour au menu : La théorie - Index général

Voir aussi : Self HF sur tore en poudre de fer -

L'effet de peau ou effet pelliculaire [image] (skin effect)

Les courants à haute fréquence ne se propagent pas dans les conducteurs comme le courant continu ou à basse fréquence. Au lieu d'utiliser la totalité de la section du conducteur ils se cantonnent dans les couches proches de la surface du conducteur. La densité de courant décroît de façon exponentielle au fur et à mesure que l'on s'éloigne de la surface. L'épaisseur moyenne e (en m) de la "peau" dans laquelle circule les courants HF peut être estimée à l'aide de la formule:

avec :
µo : perméabilité magnétique du vide (4p.10-7)
µr : perméabilité magnétique relative du conducteur (on prendra 1 pour le cuivre)
f : fréquence en Hz
r : résistivité du conducteur en W.m (18.10-9 W.m pour le cuivre)

Exemple de l'épaisseur e en microns (µm ou 1/1000 de mm) en fonction de la fréquence en MHz

Fréquence (MHz) | e (µm)
200 | 5
300 | 4
500 | 3
1100 | 2
4000 | 1
10000 | 0,7

La résistance d'un conducteur en HF est plus importante qu'en continu.

Conséquences de l'effet de peau

En même temps que diminue la section conductrice en HF la résistance du conducteur augmente dans des proportions notables. Pour une self en HF, l'effet de peau provoque des pertes supplémentaires et une détérioration du facteur de qualité.
Voir l'exemple tiré du catalogue Amidon comparant 5 selfs bobinée sur un tore dont 4 sont réalisées en fil divisé : Self HF sur tore en poudre de fer.
Sur les fréquences allant d'une centaine de kHz à quelques MHz on peut utiliser du fil divisé c'est à dire un conducteur constitué de multiples brins (diam. 0,05 mm environ) de cuivre émaillé thermo-soudable tressés ensemble, ce qui augmente la surface de la "peau" par rapport à un conducteur plein de section équivalente. | Au dessus de 100 MHz et pour les selfs à spires non jointives, les lignes, les circuits imprimés, les cavités... on recouvre les conducteurs en cuivre d'une fine pellicule d'argent.

-->


Le tube à vide
Retour au menu : La théorie - Index général

Histoire sommaire du tube à vide

En 1883, EDISON, qui étudiait le phénomène de détérioration du filament en carbone de sa lampe à incandescence, remarqua qu'entre la plaque métallique qu'il avait introduite dans l'ampoule et le filament, un courant électrique pouvait passer. Le phénomène fut étudié en particulier par Jean PERRIN qui expliqua qu'il s'agissait d'électrons émis par le filament porté à haute température. En 1904 John Ambrose FLEMING mit au point une diode (dénommée "valve") destinée au redressement du courant alternatif et à la détection des ondes à haute fréquence. Deux ans plus tard, en 1906, Lee DE FOREST eut l'idée d'ajouter une troisième électrode à la diode pour maîtriser le courant d'électrons circulant entre la cathode et l'anode. La triode ("lampe audion") était née et avec elle l'ère de l'électronique. Walter SCHOTTKY créa la première tétrode en 1915 en ajoutant encore une grille à la triode. La pentode et les autres lampes multigrilles apparurent dans les années qui suivirent. La forme des lampes évolua de l'ampoule sphérique ou ovale vers celle d'un tube cylindrique, mieux adapté à la fabrication en série. Le nom des nouvelles lampes a été conservé pour désigner tous les composants électroniques descendant de la diode de FLEMING, y compris le tube cathodique des téléviseurs dont la partie cylindrique est pourtant négligeable par rapport à l'ensemble du "tube".

L'émission thermoélectronique

Lorsque la température d'un corps s'élève, les électrons des atomes captent une partie de l'énergie thermique et changent de niveau (voir l'atome). Ceux qui sont situés sur les couches externes peuvent éventuellement quitter l'influence du noyau qui les retenaient et s'échapper complètement.
Un filament métallique, placé dans une ampoule "remplie" de vide et parcouru par un courant électrique d'intensité suffisante, peut atteindre une température telle que les électrons des atomes appartenant à sa surface peuvent s'échapper et former un nuage autour de lui.
Bien sûr ils ne vont pas bien loin car les charges positives des noyaux qu'ils ont quitté les attirent et ils finissent par rejoindre le filament.

La diode ou valve de FLEMING

Elle comporte deux électrodes enfermées dans une ampoule en verre à l'intérieur duquel un vide très poussé a été fait (pression de l'ordre de 10-6 mm de mercure). Ces deu [image] x électrodes sont :
- l'anode ou plaque, reliée au (+), c'est un cylindre de tôle mince qui entoure la cathode
- la cathode, reliée au (-), chauffée par le filament, elle est chargée d'émettre des électrons.
En l'absence de tension d'alimentation le nuage d'électrons qui se forme autour de la cathode constitue une charge négative (la charge d'espace) qui repousse les électrons qui voudraient s'échapper de la cathode. Le courant maximum qui peut traverser la diode dans le sens direct dépend de la nature et de la température de la cathode.
Au moment de la fabrication du tube, aprés que le vide ait été fait, les électrodes sont chauffées pour faire dégazer le métal et les molécules de gaz sont neutralisées par un revêtement brillant (le getter) vaporiser à l'intérieur de l'ampoule, généralement dans sa partie supérieure. Lorsque ce revêtement perd de son brillant et devient blanchâtre le tube a pris l'air et devient hors d'usage.
Les éventuelles molécules de gaz, heurtées par les électrons sont transformées en ions positif qui perturbent le fonctionnement du tube et réduisent la durée de vie de la cathode qui les attire par son potentiel négatif. Un autre symptome de la présence de gaz est l'apparition d'une lueur violacée à l'intérieur du tube.
Voir la diode à vide.

La cathode

Elle est constituée d'un petit tube de nickel revêtu d'oxyde de baryum et de strontium, matériaux qui favorisent l'émission d'électrons à des températures inférieures à 1000°C. La cathode est chauffée par le filament en tungstène isolé par un revêtement réfractaire glissé à l'intérieur du petit tube.
Autrefois les tubes étaient à chauffage direct, c'est à dire que la cathode et le filament ne faisait qu'un. Le filament était en tungstène thorié et devait être chauffé à des températures proches de 1500°C. Entre autres inconvénients le filament devait être chauffé en courant continu pour éviter les ronflements induits.

Anatomie d'un tube électronique
A : une double triode | B : trois tubes | C : une pentode éclatée

Photo A : deux triodes Tr sont montées dans la même ampoule. Les électrodes sont reliées aux broches P. La surface brillante G est celle du revêtement servant à maintenir le vide dans le tube par absorbtion des molécules de gaz résiduelles. Le têton T est ce qui reste du petit tuyau ayant servi à faire le vide dans le tube.
Photo B : 3 tubes de différentes tailles (il en existe de bien plus gros dans les émetteurs de radiodiffusion). 1 : la double triode de la photo A. 2 : une double tétrode d'émission (100W). 3 : un tube subminiature utilisé en réception.
Photo C : sur cette photo (médiocre) d'une pentode BF de puissance (quelques watts) on distingue le filament F, la cathode K, deux des trois grilles G et l'anode ou plaque A.

La grande famille des tubes électroniques

Sans prétendre être exhaustif voici quelques applications des tubes.
Diode : 2 électrodes - redressement, détection. N'est plus guère utilisée.
Triode : 3 électrodes - amplification, détection, oscillateur...
Tétrode : 4 électrodes - amplification de puissance.
Pentode : 5 électrodes - amplification, détection, oscillateur...

De la diode à l'octode

La diode, inventée en 1904 par Flemming, était appelée "valve" et servi d'abord à la détection de la modulation d'amplitude et au redressement du courant alternatif.
La triode, imaginée en 1906 par Lee de Forest, est une diode à laquelle est ajoutée une gille de commande du flux électronique. Elle fut l'élément amplificateur qui permit le déeloppement rapide de la TSF. On l'utilise encore de nos jours dans les amplificateurs HF de puissance.
La tétrode est une triode avec une grille écran placée entre la grille de commande et la plaque. On la trouve encore sous la variante dite "à faisceau dirigé". La "bigrille" qui comportait deux grilles également est une variante qui fut utilisée en basse tension.
La pentode est une tétrode à laquelle a été ajouté une grille "suppressor" entre l'écran et la plaque pour réduire le phénomène des "électrons secondaires". On la rencontre encore dans les amplis HF de puissance.
L'hexode comporte deux grilles de commande et deux écrans.
L'heptode est une hexode à laquelle a été ajoutée une grille supplémentaire jouant le rôle d'anode.
L'octode est une hexode complétée par une grille suppressor placée prés de la plaque.
Ces trois dernières lampes étaient utilisées dans les étages changeurs de fréquence des récepteurs supérhétérodynes.
L'oeil magique ou indicateur visuel d'accord utilise la propriété encore largement utilisée par les écrans cathodiques d'émettre de la lumière lorsqu'ils sont bombardés par un flux d'électrons. Il servait de S-mètre à forte résistance interne dans les récepteurs à tubes de radiodiffusion.


La diode ou valve de FLEMING

La diode de FLEMING
Retour au menu : La théorie - Index général

La diode ou valve de FLEMING

En 1904, la diode de FLEMING a été un détecteur trés bien accueilli à un moment où le cohéreur de BRANLY était pratiquement la seule solution pour la détection des ondes radio. C'est une application directe de l'effet EDISON découvert en 1883 par ce grand savant (voir les tubes à vide).
Elle se compose de :
- une anode ou plaque, c'est un cylindre de tôle mince qui entoure la cathode.
- une cathode chargée d'émettre des électrons lors qu'elle est chaude.
- un filament en tungstène alimenté par un courant électrique à basse tension.
Le tout est enfermé dans une ampoule en verre dans lequel un vide très poussé a été effectué.
Lorsque la cathode est chauffée elle émet des électrons qui peuvent être captés par l'anode lorsque celle-ci est à un potentiel positif suffisant par rapport à la cathode.
Le courant maximum qui peut traverser la diode dans le sens direct dépend de la nature et de la température de la cathode.
Outre la fonction de détection, elle a permis trés tôt le redressement du courant alternatif surtout dans ses variantes à gaz ou à vapeur de mercure.

Fonctionnement de la diode

Une vingtaine de secondes aprés que le filament ait été mis sous tension, la cathode est chaude et commence à émettre des électrons dont certains traversent l'espace cathode-anode. On peut mettre en évidence le phénomène en branchant un microampèremètre entre la cathode et l'anode. Un courant de quelques centaines de microampères peut être mesuré.

Ce trés faible courant augmente de façon importante pour atteindre plusieurs dizaines ou centaines de milliampères lorsque l'on applique sur l'anode un potentiel positif suffisant à l'aide d'une source de courant continu. L'effet se fait sentir à partir de quelques volts.
Si l'on inverse la polarité du générateur de courant continu Ua, l'anode devenue négative par rapport à la cathode repousse tous les électrons et plus aucun courant ne passe. Le tube fonctionne bien comme une diode.

Le symbole de la diode a vide et celui de la diode à semiconducteur.

La courbe de Ia en fonction de Ua

En l'absence de tension externe appliquée entre la cathode et l'anode on peut mesurer un courant IA0 de de quelques centaines de microampères en branchant un galvanomètre entre l'anode et la cathode. Pour annuler ce courant, c'est à dire pour que l'anode refoule tous les électrons échappés de la cathode il est nécessaire d'appliquer une tension négative -Ui sur l'anode par rapport à la cathode.
Lorsque le potentiel UAK de l'anode augmente le courant IAK dans le tube augmente également. La relation entre IAK et UAK n'est pas directe, la pente de la courbe augmente pour les tensions faibles (région A) et diminue lorsque le tube est saturé (région C), quand la cathode ne parvient plus à fournir suffisamment d'électrons.
Dans la zone B la courbe est pratiquement linéaire et sa pente est égale à dI/dU en mA/V.

Utilisation en redressement

Jusqu'à ce que les redresseurs au sélénium ou au silicium se répandent, la production de la haute tension pour l'alimentation des appareils à tubes était basée principalement sur la diode à vide. Il s'agissait la plupart du temps d'un redressement à double alternance basé sur un enroulement secondaire à prise milieu du transformateur d'alimentation. Deux diodes enfermées dans la même ampoule étaient utilisées. Les tensions obtenues étaient de l'ordre de quelques centaines de volts avec des intensités de quelques centaines de milliampères. Sur la photo : redressement double alternance d'une tension de 2x250 volts.


La lampe triode
Retour au menu : La théorie - Index général

En 1906, Lee de Forest, un ingénieur américain, eut l'idée de placer une troisième électrode entre la cathode et l'anode de la diode de Flemming pour contrôler le flux d'électrons. La triode était née et avec elle commençait l'époque de l'électronique. Grâce à cette invention, qui fût l'objet de nombreuses améliorations par la suite, on put amplifier, détecter et produire les ondes radio qui allaient permettre la radio-téléphonie puis la télévision.
Voir un récepteur simple OC à tube.

La triode, principe

Entre la cathode et l'anode de la diode à vide s'établit un courant d'électrons dont l'intensité dépend (entre autres) de la température de la cathode et de la différence de potentiel entre l'anode et la cathode. Il en est de même pour la triode.
La grille est placée entre la cathode et l'anode, donc sur le trajet des électrons. Lorsque la grille est à un potentiel négatif par rapport à la cathode, elle établit une barrière qui réduit d'autant plus le flux d'électrons qu'elle est négative. La puissance nécessaire pour modifier la tension de la grille est très faible par rapport à la variation de tension anode provoquée par la variation de la tension grille, c'est ce qui explique les facultés amplificatrices de la triode.

Le symbole de la triode

FF : chauffage du filament
K : cathode
G : grille
A : anode ou plaque
Le brochage et les caractéristiques des tubes peuvent être trouvés sur le Web (voir liens-composants)

Mesure des caractéristiques de la triode

Le schéma ci-contre représente le montage d'essais utilisé pour mesurer les variations du courant et de la tension d'anode en fonction de la tension de grille. La plaque est alimentée par une source de courant continu positive (ici +300 V maximum) tandis que la grille se voit appliquée une tension négative réglable à l'aide d'un potentiomètre.
La résistance d'anode limite le courant d'anode IA. Le filament est alimenté par une source de courant continu ou alternatif de tension convenable (généralement 6,3 volts). On trouve les brochages et caractéristiques des tubes dans de nombreux sites.

La caractéristique d'anode [image] et la résistance interne

Le potentiel de grille UG est fixé et on mesure l'intensité du courant d'anode en fonction de la tension d'anode. Pour UG= 0V la triode se comporte comme une diode.
La partie linéaire de chaque courbe représentée sur la figure ci-jointe permet de calculer la résistance interne (Ri) du tube pour chaque tension de grille (UG). C'est le rapport entre la variation de tension anode par la variation d'intensité anode correspondante.

Ri dépend de la tension de grille.
Exemple : pour une tension grille de -1V la variation de IA en fonction de UA sur la figure ci-contre est de 2 mA (de 2 à 4 mA) pour 50 V (100 à 150 volts). Ri = 50/0,002 = 25000 ohms

La caractéristique de grille

C'est la variation de courant anode I A en fonction de la tension de grille.
Si la tension U G de la grille par rapport à la cathode est inférieure à une tension U G0 appelée tension de cut-off, le flux électronique est interrompu. (courbe rouge à -2,5 V, courbe bleue à -6,5V).
Suivant la valeur de U G on aura :
. U G < U G0 : courant anode I A = 0
. U G = U G0 : courant anode I A = 0, point de cut-off.
. zone A sur la courbe : les variations de I A ne sont pas proportionnelles aux variations de U G, partie non linéaire de la courbe.
. zone linéaire de la courbe : variations de I A proportionnelles aux variations de U G.
. U G > 0 V : le courant anode I A tend à diminuer. Dans ce cas, peu fréquent dans les applications de la triode, un courant grille s'établit, celle-ci se comportant comme une anode. Ce courant peut être dangereux pour la grille, incapable de dissiper une puissance importante.
la pente

La pente d'une triode(symbole s, de l'anglais "slope") indique ses possibilités d'amplificatrice. C'est en réalité la pente de la partie linéaire de la caractéristique de grille IA(UG) que l'on peut calculer à l'aide du rapport dIA/dUG. Elle est exprimée en mA par volt (mA/V) ou encore en micromho (voir la conductance) ou de préférence en microsiemens (1mA/V = 1000 µS). On rencontre aussi le terme de transconductance (symbole gm).
Sur la figure ci-dessus, la courbe en rouge possède une pente plus grande (environ 2,5 mA/V) que la courbe en bleu (environ 0,5 mA/V)

le coefficient d'amplification

La pente de la triode "rouge" est de 2,5 mA/V. Ce qui signifie qu'une variation de 1 volt de la tension grille UG provoque une variation de IA de 2,5 mA. On a vu plus en relevant la caractéristique d'anode qu'une variation de 2 mA de IA peut être obtenue en faisant varier UA de 50 V (dont 2,5 mA pour 62,5 V). On peut dont dire qu'une variation de UG de 1 volt provoque une variation de UA de 62,5 volts. Le coefficient d'amplification (symbole µ, sans unité) du tube est dont de 62,5/1 = 62,5.

Relation entre Ri, gm et µ

Quand on connait deux de ces trois valeurs on en en déduire la troisième à l'aide de la relation suivante :

Avec gm en milli-siemens (1mS=1000µS) et Ri en kilohms
Exemple : µ = 62,5 et gm = 2,5 d'où Ri = 25 k

La triode amplificatrice en courant alternatif

Une triode amplificatrice peut être considérée comme un générateur de résistance interne Ri et produisant une force électromotrice E égale à K fois l'amplitude en volts du signal appliqué sur la grille.
Lorsque la triode est chargée par une résistance pure, le signal en sortie est déphasé de 180 degrés par rapport au signal présent sur la grille, autrement dit il est en opposition de phase. Si la charge est inductive ou capacitive ce déphasage est différent.
Voir préampli BF à triode.

Effet dynatron et électrons secondaires

Une triode dont la grille serait polarisée à l'aide d'une tension U1 positive présente une courbe de variation IA en fonction de UA trés particulière. Sur la courbe ci-contre :
- de 0 à A : une partie des électrons émis par la cathode sont captés par la grille qui se comporte comme une anode, une autre partie atteint la plaque et provoque un courant plaque IA proportionnel à la tension plaque UA. La triode se comporte comme une résistance positive.
- de A à B : les électrons frappant la plaque sont fortement accélérés par la grille puis par la plaque. Le choc des électrons en provenance de la cathode arrache des électrons "secondaires" à la plaque qui sont captés par la grille. Ce courant d'électrons secondaires vient en déduction du courant cathode-plaque, le courant anode décroit, et s'annule complétement en B.
- de B à C : le courant IA est inversé, l'anode émet plus d'électrons qu'elle n'en reçoit. La triode se comporte comme une résistance négative.
- de C à D : la tension UA est supérieure à la tension grille, la plaque retrouve progressivement son rôle d'anode.

Capacité d'entrée d'un circuit utilisant une triode

La capacité d'entrée d'une triode (entre grille et cathode) est approximativement la somme de la capacité interne cathode-grille et de la capacité interne grille-plaque multipliée par l'amplification de l'étage. Si la charge de l'étage varie, le coefficient d'amplification va varier également et provoquer un glissement de la capacité d'entrée de l'étage. Si cet étage est un oscillateur comportant un circuit oscillant en entrée, la stabilité de la fréquence sera médiocre. Si cet étage est un amplificateur celui-ci peut devenir instable et se mettre à osciller, d'où la nécessité de neutrodyner l'étage.


La tétrode et la pentode
Retour au menu : La théorie - Index général

Les différents inconvénients de la triode (capacité interne grille-plaque élevée, résistance interne et gain faible...) ont poussé les chercheurs à imaginer des solutions qui ont abouti à la mise au point de la tétrode (4 électrodes) et de la pentode (5 électrodes).

La tétrode

En ajoutant à la triode une grille supplémentaire entre la première grille et l'anode, on réduit fortement la capacité grille-anode de la triode. Cette grille supplémentaire G2 est appelée "grille écran" ou "écran" pour la distinguer de la "grille de commande" G1. Elle est reliée à une tension positive peu inférieure à la tension d'anode ce qui renforce l'action de l'anode sur les électrons émis par la cathode en les accélérant. L'écran se comporte un peu comme une anode en détournant une partie des électrons, il se forme alors un courant de grille écran. L'intensité du courant dans la cathode est la somme des courants écran et anode.
La résistance interne de la tétrode est beaucoup plus grande que celle de la triode, ce qui permet de réaliser des étages amplificateurs à grand gain.

Le problème de l'émission d'électrons secondaires

Un des inconvénients de la tétrode est une anomalie de la caractéristique IA (UA) due à l'émission d'électrons secondaires par la plaque qui sont alors captés par la grille écran très positive. Pour refouler les électrons secondaires vers la plaque, une grille à mailles trés larges et au potentiel de la cathode est placée entre l'écran et la plaque. Son influence sur les électrons accélérés par l'écran et l'anode est trés faible, par contre elle refoule facilement les électrons secondaires relativement lents. Cette grille est appelée "grille d'arrêt" ou "grille suppressor" que l'on rencontre dans la pentode.
Dans les tétrodes "à faisceaux dirigés" (comme la fameuse 6L6) des électrodes supplémentaires de concentration sont reliées à la cathode et leur charge négative repousse les électrons secondaires vers la plaque.

La tétrode à faisceaux dirigés

La tétrode à faisceaux dirigés a remplacé la trétrode ordinaire et constitue une alternative aux pentodes de puissance en BF et en HF. La grille d'arrêt est remplacée par des électrodes déflectrices au potentiel de la cathode et qui concentrent les flux d'électrons vers la plaque. Une particularité de la tétrode est la réalisation des deux grilles, dont les "barreaux" sont placés aux mêmes niveaux. Le courant d'écran est faible et le rendement est particulièrement bon. La caractéristique UA(IA) est rectiligne ce qui permet une faible distorsion.

La pentode

Ses 5 électrodes sont :
- K : Cathode.
- G1 : Grille de commande polarisée négativement.
- G2 : Grille écran reliée à la HT.
- G3 : Grille suppressor, au potentiel de la cathode.
- A : Anode reliée à la HT.
Le brochage et les caractéristiques des tubes peuvent être trouvés sur le Web (voir liens-composants)

Pentode à pente variable

En donnant à la grille de commande un pas d'enroulement plus faible vers les extrémités du ressort il est possible d'obtenir une caractéristique IA(UG) ressemblant à la figure ci-contre.
Suivant la tension de polarisation de la grille, la pente du tube sera plus ou moins forte et le même signal d'entrée S sera plus ou moins amplifié (S1 ou S2).
Un faible taux de distorsion ne peut être obtenu que pour des signaux d'amplitude particulièrement faible de façon à pouvoir considérer que la portion de la courbe est équivalente à un segment de droite.

Caractéristique d'écran de la pentode

voir : mesures sur une pentode (grille écran)


La tétrode et la pentode

Préampli BF à pentode
Retour au menu : La théorie - Index général

Principe

Avec son grand gain la pentode convient bien pour réaliser un amplificateur de tension. L'entrée est à trés haute impédance, la sortie à haute impédance. La polarisation du tube s'effectue à l'aide de la résistance R1 découplée par C1.
La grille de commande est pratiquement au potentiel de la masse mais comme la cathode se trouve à une tension positive par rapport à la masse, la grille de commande est donc à un potentiel négatif par rapport à la cathode. Le courant cathode est égal à la somme du courant anode et du courant de la grille écran.
La grille écran (G2) est à une tension positive proche de la tension d'anode. Elle doit être sérieusement découplée par le condensateur C2.
L'anode est reliée au +HT par la résistance R4 qui doit pouvoir dissiper la puissance continue qui lui est appliquée. Le condensateur de liaison C4 doit avoir une tension de service supérieure à la tension d'anode.
Le gain de l'étage est approximativement le produit de la pente S (en A/V) du tube par la valeur en ohms de la résistance R4.

Schéma

A titre indicatif voici l'ordre de grandeur des valeurs des différents composants.
- C1 : 47µF - 64 V
- C2 : 470 nF - 400 V
- C3 : 47 nF - 400 V
- C4 : 47 nF - 400 V
- R1 : 1 k - 1/2 W
- R2 : 1 M - 1/4 W
- R3 : 470 k - 1/2 W
- R4 : 220 k - 1/2 W


La réactance et la susceptance

La réactance
Retour au menu : La théorie - Index général

Voir aussi : Les signaux périodiques, période, fréquence, Impédance d'une bobine, calcul de l'impédance d'un circuit parallèle RLC - Impédance -

Un condensateur bloque le courant continu (à cause de son diélectrique isolant) et laisse plus ou moins passer les courants alternatifs. A l'opposé, une bobine laisse passer le courant continu et s'oppose plus ou moins au passage du courant alternatif.
Parler de "résistance" d'un condensateur ou d'une bobine au courant alternatif peut prêter à confusion, aussi d'autres termes sont ils employés : ceux de réactance capacitive et de réactance selfique. L'analogie entre réactance et résistance du composant appelé "résistance" a ses limites. On utilise plus généralement la notion d'impédance.
La réactance, comme l'impédance, s'exprime en ohm (kilohm, mégohm) et son symbole est X.

Réactance capacitive ou capacitance

La réactance capacitive se calcule très simplement à l'aide de la formule :

Avec la fréquence f exprimée en Hz et la capacité C en farad.
Dans les calculs cette valeur est affectée d'un signe négatif.

Exercice
Quelle est la réactance d'un condensateur de 1000 pF à 1000 Hz ?

Réactance inductive

La formule qui permet de calculer la réactance inductive d'une bobine est la suivante :

Avec la fréquence f exprimée en Hz et l'inductance L en henry (H).
Par convention, les réactances inductives sont affectées d'un signe positif.

Exercice
Calculer la réactance d'une self de 2 H soumise à un courant alternatif de 50 Hz.

Réactance en fonction de la pulsation

La pulsation du signal en radian/seconde est égale à :

On peut exprimer XL et XC en fonction de la pulsation :

Susceptance

La susceptance est à la réactance ce que la conductance est à la résistance.
Son symbole est B et elle est exprimée en siemens (S).
La susceptance de deux réactances en parallèle est la somme des susceptances de chacune de ces deux réactances en affectant un signe négatif aux susceptances capacitives.
Pour XL et XC on a :

Et réciproquement :


Impédance et admittance
Retour au menu : La théorie - Index général

Voir aussi : période et fréquence - la réactance - l'inductance - calcul de l'impédance d'un circuit RLC - Impédance d'une bobine - Impédance série et impédance parallèle - L'abaque de Smith - Impédance -

Définition

Un élément de circuit parcouru par un courant continu oppose à ce dernier une résistance. En courant alternatif sinusoïdal, on ne parle pas de résistance mais d' impédance et la loi d'Ohm s'écrit :

Où Ueff est la tension efficace (en volts) mesurée aux bornes du dipôle d'impédance Z (en ohms) traversé par le courant d'intensité efficace Ieff (en ampères)

Nature de l'impédance

Une impédance Z est en fait l'association en série (ou en parallèle) d'une résistance R et d'une réactance X.
La réactance X peut être capacitive (XC) ou inductive (XL) selon qu'elle est due à une capacité (capacité parasite ou condensateur) ou une inductance (self parasite ou bobine).
Si capacité et inductance cohabitent, ce qui est toujours le cas en pratique, on considèrera seulement la somme algèbrique des deux valeurs en affectant à XC un signe négatif et à XL un signe positif.
Exemple :
A une fréquence donnée, la réactance d'un dipôle (équivalente à un condensateur) est de 18 ohms tandis que celle de la self en série avec ce dernier est de 12 ohms. La réactance X équivalente à cette association est égale à :
X= (-18) + (+12) = -6 ohms. C'est donc une réactance capacitive puisqu'elle est négative.

Représentation de Fresnel

Prenons le cas d'un dipôle formé d'une résistance pure R en série avec une réactance X pure (condensateur sans perte ou bobine de résistance nulle). Ici, il s'agit d'une bobine.
Lorsqu'un signal sinusoïdal est appliqué aux bornes du dipôle, on peut visualiser à l'oscilloscope la tension u aux bornes de la réactance Xs. Le courant qui traverse cette dernière se traduit par une tension i aux bornes de la résistance R | Sur l'écran de l'oscilloscope bicourbe s'affichent simultanément la tension aux bornes de la réactance, en avance de 90 degrés sur l'intensité du courant dans le dipôle (matérialisée par la tension aux bornes de R grâce à la loi d'Ohm). | La tension u et l'intensité i sont déphasés de 90 degrés. Les vecteurs X et R forment pour cette raison un angle de 90 degrés. Le vecteur Z, qui représente l'impédance, est la somme des vecteurs X et R. On peut calculer son module, c'est à dire la valeur en ohms de l'impédance, en utilisant le théorème de Pythagore.

Calcul de l'impédance

Voilà une application banale du théorème de Pythagore : "le carré de l'hypothénuse est égal à la somme des carrées des autres côtés". Z étant l'hypothénuse du triangle rectangle formé de R, X et Z.
Connaissant la réactance X et la résistance R d'un dipôle formé d'une résistance en série avec une réactance, il est facile de calculer l'impédance Z à l'aide de la formule :

Si X se décompose en XL et XC on utilisera :

Z, R et X sont exprimés dans la même unité.

Utilisation d'un nombre complexe

Il est d'usage d'exprimer une impédance par un nombre complexe de la forme :
Z = R +jX ou Z = R -jX
Cette notation permet de conserver la valeur de R (partie réelle du nombre) et de X (partie complexe).
le signe + n'est pas l'opérateur de l'addition mais le signe de jX, indiquant s'il s'agit d'une réactance selfique ou capacitive. Le caractère j indique que l'on est en présence d'un nombre complexe (encore appelé imaginaire).
Un appareil de mesure d'impédance comme le MFJ259 fournit les valeurs de R et de X, sans toutefois donner le signe de cette dernière.
R et jX sont exprimés en ohms, exemple : Z=49+j27 ou Z=255-j40
Une résistance pure aura par exemple une impédance Z=50+j0 tandis qu'un condensateur de 22pF à la fréquence de 14 MHz aura une impédance Z=0-j517 ohms
Cette représentation sous la forme dite cartésienne de R et X est plus courante que sous la forme polaire utilisant Z et l'angle de déphasage q.

Transformation série/parallèle

Un dipôle peut être schématisé en plaçant la résistance R en série ou en parallèle avec l'élément réactif X. Les deux circuits peuvent produire les mêmes effets pour peu qu'on choisisse la bonne valeur de Xs et Rs d'une part et Xp et Rp d'autre part.
Il est possible de passer d'un circuit parallèle à un circuit série pour faciliter les calculs. La transformation série-parallèle se fait à l'aide de formules relativement simples.

L'admittance

De même que la conductance a été créée pour faciliter les calculs des circuits comportant des éléments purement résistifs en parallèle, l'admittance a été imaginée pour les circuits utilisant des impédances.
L'admittance est l'inverse de l'impédance et s'exprime en siemens (symbole S), en millisiemens (mS) et plus rarement en µS. Elle est représentée par la lettre Y.

L'admittance est à l'impédance ce que la susceptance B est à la réactance X.

-->


Transformation d'une Impédance série et en impédance parallèle et réciproquement

Impédance série et parallèle
Retour au menu : La théorie - Index général

Voir aussi : Impédance - la réactance - calcul de l'impédance d'un circuit RLC - Impédance d'une bobine -

Un dipôle peut être schématisé en plaçant la résistance R en série ou en parallèle avec l'élément réactif X. Les deux circuits peuvent produire les mêmes effets pour peu qu'on choisisse la bonne valeur de Xs et Rs d'une part et Xp et Rp d'autre part.

Circuits équivalents

Les circuits (A) et (B) sont équivalents, c'est à dire qu'ils possèdent la même impédance complexe. Ils sont composés d'une résistance pure (R) et d'un élément réactif parfait (X)

Dipôle A : circuit série, Rs=10 et Xs=20
Dipôle B : circuit parallèle, Rp=50 et Xp=25

On peut calculer l'impédance Z de chacun d'eux :
a) circuit série

b)circuit parallèle

Transformation série/parallèle

En comparant les deux formules précédentes, on voit que le calcul d'un circuit série est un peu plus simple. On a parfois intérêt à remplacer un circuit parallèle par un circuit série, et réciproquement, pour faciliter des calculs. Voici les formules qui permettent ces transformations.

Rs = résistance pure série
Xs = réactance parfaite série
Rp = résistance pure parallèle
Xp = réactance parfaite parallèle

a) transformation parallèle ->série

b) transformation série -> parallèle

-->


Impédance d'une bobine
Retour au menu : La théorie - Index général

Voir aussi : Impédance - Les signaux périodiques - période, fréquence - la réactance - l'inductance - calcul de l'impédance d'un circuit RLC - L'abaque de Smith -

La bobine en courant alternatif

Une bobine se caractérise par son inductance L et par sa résistance R au courant continu (résistance du fil)
Placée dans un circuit parcouru par un courant alternatif sinusoïdal, la bobine oppose sa réactance XL au courant alternatif. L'amplitude en valeur efficace de l'intensité qui traverse la bobine est égale à :

Le déphasage entre la tension et le courant est de 90 degrés (voir Tension et courant dans une bobine)
Si R n'est pas négligeable par rapport à Xc on utilise alors l'impédance de la bobine qui tient compte à la fois de R et de Xc.

Impédance d'une bobine

Si la tension aux bornes de XL est déphasée de 90 degrés avec le courant qui traverse la bobine, la tension aux bornes de R est en phase avec le courant qui la traverse. R et XL ont ainsi une action résultante qui n'est pas directement égale à la somme de leurs amplitudes.
La grandeur qui résume R et XL est Z, l'impédance de la bobine qui se calcule simplement comme l'hypoténuse d'un triangle dont les côtés adjacents à l'angle droit seraient R et XL.
La formule qui permet de calculer Z en fonction de R et XL est :

et en remplaçant XL :

Avec Z et R en ohms, f en hertz et l'inductance L en henrys.
L'impédance d'un circuit est d'autant plus grande que la fréquence augmente, avec une valeur minimale égale à R.

-->


Calcul de l'impédance d'un circuit RLC parallèle
Retour au menu : La théorie - Index général

Voir aussi : Impédance d'une bobine - la réactance - Application du tableur : formule de Thomson - Le circuit série LC à la résonance - Impédance - Le circuit bouchon, circuit résonant parallèle - Le coefficient de surtension d'un circuit bouchon - Sélectivité et bande passante d'un circuit - L'abaque de Smith -

Le circuit RLC parallèle

Il se compose d'une résistance R, d'un condensateur C et d'une self L branchés en parallèle. Il arrive que l'un de ces trois éléments manque ou soit négligeable : on peut donc rencontrer quatre cas symbolisés sur la figure ci-contre. Exemples :
(1) circuit bouchon amorti par une résistance pour diminuer sa sélectivité.
(2) circuit bouchon idéal
(3) circuit RC
(4) self shuntée par une résistance.
Dans ces quatre cas les composants sont considérés comme parfaits : les connexions n'ont pas d'inductance, il n'y a pas de capacités parasites entre les composants, le condensateur n'a pas de pertes et la self a une résistance nulle.

Calcul de l'impédance d'éléments en parallèle

La résistance équivalente à deux ou plusieurs résistances pures R en parallèle peut se calculer avec la formule :

La méthode est identique pour des réactances :

Par contre R et X se trouvant sur des axes différents (voir figure ci-contre) il n'est pas possible d'utiliser exactement la même formule, c'est pourquoi Z (l'hypoténuse du triangle rectangle dont les autres côtés sont X et R) doit être calculée à l'aide du théorème de Pythagore.
Lorsque plusieurs éléments résistifs et réactifs sont branchés en parallèle on commence par calculer la réactance X équivalente aux éléments réactifs en affectant par convention un signe - aux réactances capacitives et un signe + aux réactances selfiques puis la résistance R équivalente aux éléments résistifs. On peut alors calculer l'impédance du circuit à l'aide de la formule :

Cas de deux éléments en parallèle
Prenons l'exemple du circuit (4) comportant une résistance R en parallèle avec une bobine (supposée parfaite) d'inductance L.

Utilisation des conductance, admittance et susceptance

On a intérêt à utiliser cette méthode lorsque qu'il y a plus de deux éléments en parallèle.
La conductance G (en mho) est l'inverse de la résistance R (en ohm).
L'admittance Y (en siemens) est l'inverse de l'impédance Z (en ohm).
La susceptance B (en siemens) est l'inverse de la réactance X (en ohm).
Ces grandeurs sont utilisées pour faciliter les calculs d'éléments en parallèle. Ainsi la formule ci-dessus peut être écrite :

Exemple : calcul de l'impédance du circuit parallèle RLC

La méthode suivante peut être utilisée pour chacun des circuits schématisés ci-dessus.
La susceptance B est la somme des susceptances en affectant le signe - aux susceptances capacitives.

-->


La piézo-électricité
Retour au menu : La théorie - Index général

Certains cristaux comme le quartz ou la tourmaline et quelques autres matériaux ont une propriété étonnante et aux applications très intéressantes : ils sont piézo-électriques (du grec piezein : presser).

Principe

Une déformation mécanique (flexion ou torsion) d'une lame de quartz Q fixée dans une pince P provoque l'apparition sur ses faces d'une différence de potentiel qui peut être très importante. Les électrodes E placées sur les deux faces de la lame permettent de recueillir cette tension.
Réciproquement une tension appliquée sur les deux faces d'une lame de quartz provoque la déformation de celle-ci. L'amplitude de la déformation est faible (quelques millièmes de mm)
Le phénomène de la piézo-électricité a été découvert par Pierre CURIE (époux de Marie) et son frère Jacques vers 1880.
La manière de découper la lame de quartz dans le cristal est importante (orientation du plan de taille par rapport à l'axe du cristal).

Applications

Les deux aspects du phénomène sont couramment utilisés :
1) transformation d'un mouvement mécanique en tension. Par exemple :
- allume-gaz piézo-électrique : forte contraite de flexion et tension dépassant 10000 V.
- microphone : vibrations de faible amplitude et de fréquence assez élevée (10 kHz) transformées en signal électrique complexe d'amplitude ne dépassant pas 1 volt.
2) transformation d'une tension en mouvement mécanique :
- source d'ultra-sons
3) utilisation simultanée des deux propriétés du phénomène : composant utilisé pour la stabilisation de la fréquence des oscillateurs ou pour la réalisation de filtres très sélectifs (quartz et résonateurs piézo-électriques)
Les éléments piézo-électriques sont à présent plus souvent réalisés à l'aide de matériaux synthétiques (quartz ou céramiques) qu'en quartz naturel.

.


Le quartz, élément résonant stable comme un roc

Le quartz
Retour au menu : La théorie - Index général

Voir aussi : Le quartz(composant) - la piézo-électricité - le quartz (minéral) - la réactance - impédance d'un circuit RLC - Le condensateur -

Schéma équivalent d'un quartz

D'un point de vue électrique, un quartz peut être modélisé par le schéma ci-contre.
1) circuit série constitué de :
- Capacité série Cs - capacité "virtuelle" très faible ; de l'ordre du 1/10 au 1/100 de pF.
- Inductance série L - inductance "virtuelle" très grande ; de l'ordre de 100 mH.
- Résistance série R - résistance "virtuelle" assez faible (quelques dizaines d'ohms).
Cs et L déterminent la fréquence de résonance série du quartz et R influe directement sur le facteur de qualité Q du quartz en tant que circuit résonant. Ce facteur Q est très grand (>10000)
- Capacité parallèle Cp - capacité bien réelle liée à la présence des électrodes, du boîtier... Elle intervient dans le rôle du quartz en tant qu'élément d'un oscillateur car elle influe sur la fréquence de résonance parallèle du quartz.

Variation de la réactance d'un quartz

Sur un large spectre de fréquence la réactance X (en ohm) du quartz est pratiquement celle de Cp et l'allure de X en fonction de la fréquence est celle de la figure ci-contre.
Pour les fréquences proches de la fréquence de résonance du circuit série L-Cs une forte variation de la réactance se fait sentir.
En faisant un zoom sur cette portion du spectre on obtient la figure ci-dessous

Réactance du quartz prés de la fréquence de résonance série

La courbe ci-contre, comme la précédente, a été tracée à l'aide d'un tableur en négligeant la résistance R.
Les valeurs choisies arbitrairement pour le calcul sont :
- L : 42mH
- Cs : 0.0122pF
- Cp : 244 pF
La fréquence de résonance série fs calculée est de 7031,975 kHz.
A cette fréquence Cp a une réactance de -93 ohms.
Pour les fréquences légèrement supérieures à fs, X devient selfique et tend vers l'infini en approchant de la fréquence fp, fréquence de résonance parallèle du quartz (antirésonance).
Si Cp augmente fp tend à se rapprocher de fs. Lorsque le quartz est branché dans un oscillateur, la capacité du montage se trouvant en parallèle avec le quartz fait augmenter Cp donc modifie fp et la fréquence du signal de l'oscillateur par la même occasion.

Note : dans un oscillateur utilisant la résonance parallèle du quartz, la fréquence du signal généré se situera entre fs et fp. La capacité du montage se trouvant aux bornes du quartz faisant tendre la fréquence d'oscillation vers fs.


Le quartz, un composant permettant de réaliser des oscillateurs stables comme le roc.

Le quartz
Retour au menu : Les composants - Index général

Voir aussi : fonctionnement théorique du quartz - modèle de quartz - piézo-électricité - le quartz -

Le quartz est d'abord un minéral très commun dans la nature. Une de ses propriétés est la piézo-électricité. En radio, on le rencontre à la fois comme élément stabilisateur de fréquence et comme constituant des filtres à quartz. Il se comporte sur le plan théorique comme un circuit résonant série/parallèle.
On le désigne parfois sous le nom de cristal ou son abréviation anglo-saxonne de XTAL (crystal).

Constitution d'un quartz

Pour se rendre compte de ce que contient un quartz, le mieux est d'ouvrir un FT241 (ou un FT243)
- Dévisser les quatre vis du couvercle C en appuyant sur le couvercle pour maintenir le ressort R comprimé. Un joint en caoutchouc fait l'étanchéité entre le boîtier B et le couvercle C.
- Enlever le ressort R.
- Soulever l'électrode E (mince feuillard de cuivre)
- Sortir délicatement la plaque P et la lame de quartz Q. Repèrer l'orientation des plaques P (le quartz est maintenu par ses quatre coins).
La lame de quartz est fragile, dans le cas de ce quartz taillé pour 3,7MHz l'épaisseur de la lame est de 0,47mm.

Les indications du boîtier

En général la fréquence est marquée en clair sur le boîtier. Elle peut être imprimée ou gravée. Pour ce gros quartz en boîtier DC35 les indications sont claires :
- fréquence réelle : 3705 kHz (KC est l'abréviation de kilocycle/seconde)
- fréquence utile (de réception ou d'émission) de l'appareil pour lequel ce quartz a été conçu : 4090 kHz. C'est le canal (Channel) qui peut aussi être un simple nombre comme ceux de la bande des 11m. L'émetteur-récepteur BC669 possède une moyenne fréquence sur 385kHz ce qui explique la différence entre les deux fréquences indiquées sur le boîtier du quartz.
Il arrive aussi que la précision du quartz soit indiquée. C'est le cas des quartz étalons de fréquence.

Différents boîtiers de quartz

Il existe des dizaines de sortes de boîtiers : parallélépipédiques, cylindriques, en tube de verre, métalliques, à broches ou à fils à souder... La photo ci-contre montre quelques-uns des plus courants :
1) DC-35 13x35x35mm broches d=4mm entre-axe de 19mm.
2) FT-241 10x28x28 broches d=2,3mm entre-axe de 12,3mm
3) FT-243 11x21x29mm broches d=2,3mm entre-axe de 12,3mm
4) HC6/U 7,5x18x19,5mm broches d=1,3mm entre-axe de 12,3mm

Les quartz à broches étaient utilisés pour piloter la fréquence des émetteurs (et parfois des récepteurs). Le changement de la fréquence d'émission se fait alors en changeant de quartz.

Symbole du quartz

Dans les schémas, le quartz est représenté par un des symboles ci-contre. Ils évoquent chacun la lame de quartz enserrée entre les électrodes.

Définition d'un quartz

Pour le choix d'un quartz ou pour passer une commande il est nécessaire de connaître plusieurs paramètres qui déterminent le quartz.
- fréquence : un quartz est taillé pour une fréquence mais celle-ci dépend du mode de résonance. Au-delà de 30 MHz, le quartz est utilisé en overtone (3, 5 ou 7) plutôt qu'en fondamental. Ainsi un quartz 27 MHz peut être taillé en fondamental directement sur 27MHz ou en overtone 3 (dans ce cas sa fréquence fondamentale sera de 9 MHz). La fréquence fournie par l'oscillateur utilisant un quartz taillé en overtone 3 est différence d'un oscillateur tripleur de fréquence utilisant un quartz utilisé sur sa fréquence fondamentale. La fréquence de résonance d'un quartz en fondamentale dépend étroitement de l'épaisseur du quartz. Elle est donnée par la formule :
f = 2750 / e
avec f en kHz et e en mm.
- précision de la fréquence : le prix du quartz en dépend. La plupart des oscillateurs permettent d'ajuster cette fréquence à l'aide d'un condensateur ajustable, par exemple. Un fréquencemètre sert alors de référence de fréquence pour le réglage.
- mode de résonance : parallèle ou série. Il dépend du type d'oscillateur. Si la précision de la fréquence est sans grande importance on pourra ne pas se préoccupper du mode. Sinon le mieux est de joindre le schéma de l'oscillateur à la commande du quartz, le fournisseur saura déterminer le mode requis.
- capacité externe : la fréquence de résonance d'un quartz en mode parallèle dépend de la capacité extérieure aux bornes du quartz. En mode série cela a moins d'importance.
Note : la puissance dissipable par un quartz est très faible. Une trop grande sollicitation peut provoquer des vibrations d'amplitude excessive qui peuvent détruire le quartz. La fréquence de résonance dépend de la température du quartz qui peut s'élever nettement.

-->


R, L et C en courant sinusoidal

R, L et C en courant sinusoïdal
Retour au menu : La théorie - Index général

Voir les signaux sinusoïdaux et les déphasages.

Tension et courant dans une résistance

Une résistance soumise à une tension alternative est traversée par un courant dont l'amplitude peut être calculée à chaque instant à l'aide de la loi d'Ohm :
I = U/R
Un maximum de tension correspond à un maximum de courant, un minimum de tension correspond à un minimum de courant. Si le signal est sinusoïdal, les variations de tension u et de courant i sont en phase comme sur le graphe ci-joint.

Tension et courant dans une bobine

Lorsqu'une tension est appliquée aux bornes d'une self, le courant qui la traverse met un certain temps avant de s'établir. De même, lorque la tension est supprimée aux bornes de la self, le courant diminue pour s'annuler avec un certain retard.
S'il s'agit d'une tension sinusoïdale, la sinusoïde représentant i sur le graphe est décalée vers la droite d'un quart de période (par rapport à la courbe de u) ce qui correspond à un déphasage de 90 degrés ou p/2 radians. En considérant la bobine comme une inductance pure (sans résistance R), u est en quadrature avance sur i.

Tension et courant dans un condensateur

Au moment de sa mise sous-tension, un condensateur déchargé est parcouru par un courant très fort qui décroit ensuite en même temps que la tension monte à ses bornes. Soumis à une tension sinusoïdale, le courant i est en avance sur u avec un déphasage de 90 degrés (on considère le condensateur comme parfait). Autrement dit u est en quadrature retard sur i.


Filtre RC passe-haut et passe-bas
Retour au menu : La théorie - Index général

Voir aussi : Mesure de la courbe de réponse d'un filtre RC passe-bas - la réactance - Signaux sinusoïdaux - Le circuit RLC à la résonance -

Le circuit RC et le circuit CR

Il se compose d'une résistance et d'un condensateur formant un quadripôle. Le signal de sortie est prélevé aux bornes de la résistance (circuit CR) ou du condensateur (circuit RC). On peut l'assimiler à un diviseur potentiomètrique. La tension aux bornes du condensateur s'établit avec un retard par rapport à celle qui est présente aux bornes de la résistance, ce qui provoque un déphasage du signal de sortie par rapport au signal d'entrée.
Ce type de filtre, dit "passif" présente l'avantage de ne pas écrêter le signal (à condition de choisir des composants supportant les tensions et courants qui leur sont appliqués), comme le ferait un filtre actif équipé d'un ampli opérationnel.

Comportement en courant sinusoïdal

L'un et l'autre des deux quadripôles se rencontrent très souvent dans les schémas d'amplificateurs.
Par exemple :
- (CR) comme circuit de liaison entre deux étages
- (RC) condensateur de découplage sur la ligne d'alimentation
Pour un courant sinusoïdal, le condensateur peut être comparé à une résistance placée dans un diviseur de tension dont la valeur en ohms serait égale à sa réactance Xc. Or cette réactance dépend de la fréquence du courant sinusoïdal, le rapport de division va donc varier en fonction de la fréquence. Le comportement du quadripôle est alors celui d'un filtre :
- passe-haut pour le filtre de type CR
- passe-bas pour le filtre de type RC

L'ordre d'un filtre

En associant plusieurs cellules RC on obtient des filtres plus efficaces sur le plan de la sélectivité. Par contre le filtre introduit une atténuation plus élevée.
L'ordre d'un filtre est le nombre d'éléments réactifs (condensateurs, selfs) du filtre. Le circuit ci-contre est un filtre d'ordre 2.

Le filtre passe-haut (CR)

Le condensateur C laisse passer les fréquences les plus élevées et atténue fortement les basses fréquences. Le courant continu est bloqué.
Si l'on représente la courbe d'atténuation du signal en fonction de la fréquence, on obtient le graphe ci-contre. L'échelle des ordonnées, correspondant à la tension de sortie, est linéaire.
Nota : toutes les courbes représentées ici supposent une charge de résistance infinie à la sortie du filtre.

Le filtre passe-bas (RC)

Le condensateur C, en parallèle avec la sortie, présente une impédance élevée aux fréquences les plus basses. La tension Us à ses bornes est alors maximum. Lorsque la fréquence augmente, une plus grande partie de l'énergie est dirigée vers la masse et la tension de sortie diminue progressivement.
Le filtre laisse passer les fréquences basses et atténue les fréquences hautes. Le courant continu traverse la résistance.

Fréquence de coupure d'un filtre

Les fréquences de coupure d'un filtre passe-haut et celle d'un filtre passe-bas réalisés avec les mêmes éléments sont identiques. Sur le graphe ci-contre, elle correspond au point d'intersection des deux courbes.
La tension de sortie du filtre Us est alors égale à 70,7% de la tension d'entrée Ue ou encore :

Que ce soit pour un filtre passe-haut ou passe-bas, la fréquence de coupure se calcule avec la formule suivante :

Dans laquelle f est en Hz, R en ohms et C en Farad.
exemple : avec R = 200 ohms et C = 5µF la fréquence de coupure est de 159 Hz.
Dans tous les exemples de cette page, la tension d'entrée Ue est considérée comme égale à 100 volts.
La fréquence de coupure correspond au point d'intersection de la pente d'atténuation et de l'axe des abcisses.

La courbe de réponse d'un filtre passe-bas

La courbe de réponse d'un quadripôle représente l'atténuation (ou le gain) en dB subi par le signal qui le traverse en fonction de la fréquence de ce dernier.
Si on représente la courbe de réponse d'un filtre passe-bas du premier ordre (tels que celui représenté ci-dessus et formé d'une résistance et d'un condensateur), on obtient le graphe ci-contre qui montre une partie droite. La pente de cette droite dépend de l'ordre du filtre. Ce type de graphe, utilisant deux échelles logarithmiques, est le diagramme de Bode du gain du filtre en fonction de la fréquence.
La zone du coude, au niveau de la fréquence de réponse, est étudiée dans le prochain paragraphe.

La droite d'atténuation et la fréquence de résonance

La droite tangente à la courbe de réponse (asymptote) dans sa partie droite coupe l'axe des ordonnées à la fréquence de coupure du filtre, ici 159 Hz.
L'atténuation à la fréquence de coupure est de 3 décibels, correspondant à un rapport de tension de 0,707 environ (70,7% comme vu plus haut).

La pente de la droite d'atténuation

La pente de la droite d'atténuation dépend de l'ordre du filtre.
Pour un filtre d'ordre 1 cette pente est de 20dB par décade (rapport de fréquence de 10) soit 6 dB par octave (rapport de fréquence de 2).
Exemple (voir graphe ci-contre) :
- A 100 kHz l'atténuation est de -56 dB
- A 1000 kHz l'atténuation est de -76 dB
Le rapport entre ces deux fréquences est de 10 (une décade) et l'augmentation d'atténuation est de 20 dB.
Un filtre d'ordre 2 correspond à une pente de 40 dB/décade, un filtre d'ordre 3 à une pente de 60 dB/décade...etc.

Déphasage entre le signal d'entrée et celui de sortie

Le déphasage entre le signal de sortie et celui d'entrée dépend du type de filtre et il varie avec la fréquence.
Pour un circuit RC passe-bas du premier ordre il est de 0 degré pour une fréquence nulle et tend vers -90 degrés pour une fréquence infinie.
A la fréquence de coupure fo il est de 45 degrés.

-->


Le circuit série LC à la résonance
Retour au menu : La théorie - Index général

Voir aussi : Les signaux périodiques, période, fréquence - la réactance - Application du tableur : formule de Thomson - calcul de l'impédance d'un circuit RLC - le filtre RC - Le grip-dip - Sélectivité et bande passante d'un circuit -

Variations de la réactance en fonction de la fréquence

Si l'on calcule la valeur de la réactance XL d'une self et celle d'un condensateur XC en fonction de la fréquence on obtient les deux courbes ci contre.
La valeur de XL est donnée par la formule :

et celle de XC par :

Au point d'intersection des deux courbes XL et XC sont égales. Si XL et XC correspondent aux réactances de la self L en série avec le condensateur C, la fréquence correspondante est appelée fréquence de résonance du circuit série LC.

Le circuit série

Une self de réactance XL en série avec un condensateur XC sont branchées aux bornes d'un générateur de signal sinusoïsal.
On mesure la tension alternative aux bornes A et B du circuit lorsque l'on fait varier la fréquence du signal.
Lorsque l'on s'approche de la fréquence fo de résonance du circuit le courant dans le circuit augmente en même temps que la tension diminue. C'est au moment où les réactances XL et XC sont égales que la tension est minimale.

La formule de Thomson

A la résonance, on a :

En simplifiant cette équation, on peut obtenir la fréquence f (en hertz) en fonction de L (en Henry) et de C (en farad) :

En HF on peut utiliser une formule plus pratique :

avec L en microhenrys et C en picofarads, la fréquence calculée est en megahertz.

Expérience : calcul et mesure d'une inductance

-->


Le circuit bouchon ou circuit résonant parallèle

Le circuit bouchon
Retour au menu : La théorie - Index général

Voir aussi : Les signaux périodiques, période, fréquence - la réactance - Application du tableur : formule de Thomson - calcul de l'impédance d'un circuit RLC - Le circuit série LC à la résonance - Le grip-dip - Sélectivité et bande passante d'un circuit - Le coefficient de surtension d'un circuit bouchon -

Expériences : calcul et mesure d'une inductance - Courbe de réponse d'un circuit bouchon -

Constitution d'un circuit bouchon

C'est un circuit oscillant constitué d'une bobine L en parallèle avec un condensateur C. Pour faire varier sa fréquence de résonance, on peut utiliser un condensateur variable (CV) ou une bobine d'inductance variable (par noyau plongeur, par exemple).
On néglige la plupart du temps la résistance RL du bobinage et la résistance RC de fuite du condensateur.
Si en général on représente le circuit LC avec le schéma (a), on ne perd pas de vue qu'en réalité c'est le circuit (b) qu'il faudrait dessiner. | Ce circuit composé d'une self de 50 spires et d'un condensateur de 392 pF résonne sur 2 MHz.

Impédance en fonction de la fréquence

Il est facile de calculer l'impédance aux bornes d'un circuit parallèle pour une fréquence quand on connait la valeur de la self, la capacité du condensateur et la résistance Rp en parallèle avec le circuit (voir : calcul de l'impédance d'un circuit RLC parallèle ).
Le graphe ci-contre montre cette variation d'impédance pour différentes valeurs de Rp.
Plus la valeur de Rp est faible, plus le circuit est amorti et moins il est sélectif.
L'impédance Z est maximum pour la fréquence de résonance fo. Si Rp était infinie, Z serait infinie.

La résonance

On devrait dire "antirésonance", la résonance étant le propre du circuit série mais l'usage fait qu'on appelle résonance l'état particulier du circuit bouchon présentant une impédance infinie à une fréquence f que l'on peut calculer avec la formule de Thomson :

avec la fréquence f en hertz, l'inductance L en henry et la capacité C (en farad) :

En pratique on utilise généralement :

avec L en microhenrys et C en picofarads

La fréquence réelle peut être inférieure à la valeur calculée à cause des capacités parasites de la self, de fils de connexion un peu long...
A la résonance, comme l'impédance est très grande, la puissance du signal appliqué sur le circuit provoque une augmentation de la tension aux bornes de celui-ci.

Utilisation du circuit bouchon

Le circuit bouchon est beaucoup plus fréquent dans les appareils (émetteurs, récepteurs...) que le circuit série LC. Dans un oscillateur libre (VFO), il détermine la fréquence d'oscillation. Dans un récepteur, l'élimination des signaux parasites est assuré par un circuit bouchon. Dans les antennes à trappes, les "trappes" sont en fait des circuits bouchons qui présentent à leur fréquence de résonance une impédance si élevée qu'on peut les considérer comme des interrupteurs.

-->


Le coefficient de surtension et la bande passante d'un circuit bouchon

/head>

Le coefficient de surtension d'un circuit bouchon
Retour au menu : La théorie - Index général

Voir aussi : la réactance - calcul de l'impédance d'un circuit RLC - Le circuit série LC à la résonance - Le circuit bouchon ou circuit résonant parallèle - Sélectivité et bande passante d'un circuit -
Expériences : Mesure de la courbe de réponse d'un circuit bouchon -

 Schémas équivalents d'un circuit bouchon

La fréquence de résonance d'un circuit oscillant dépend des valeurs de L et de C, la résistance de fuite du condensateur et la résistance du fil constituant la bobine n'interviennent pas pour ce calcul.
Si le condensateur est de bonne qualité, sa résistance de fuite sera négligeable. C'est la résistance de la bobine (Rs) qui prédomine. Elle est en série avec la bobine mais il est plus pratique de la remplacer dans les calculs par une résistance Rp qui sera en parallèle avec L et C mais aussi avec le circuit extérieur (charge, générateur).

A la résonance XL = Xc = X ; On peut calculer Rp à partir de RS en connaissant L :

avec
f : fréquence de résonance en MHz
L : inductance en µH
Rs et Rp en ohms

Exemple :
A la fréquence de 3,83 MHz et pour L = 15,6µH une résistance série Rs de 10 ohms est équivalente à :

Le facteur de qualité du circuit oscillant - Q

On l'appelle aussi coefficient de qualité, coefficient de surtension...
Il est désigné par la lettre Q et défini par le rapport :

XL et XC étant calculés à la fréquence de résonance, lorsqu'elles sont égales (voir : la réactance ). On peut donc effectuer le calcul à l'aide de XL ou XC.
La difficulté est de connaître Rp car Rs est nettement supérieure à la résistance en courant continu du fil, puisqu'il faut tenir compte de l'effet de peau.

Le facteur Q et la bande passante

Connaissant la bande passante à -3dB et la fréquence de résonance d'un circuit bouchon, on peut calculer facilement le facteur Q du circuit à l'aide de la formule suivante :

avec fo et B exprimés avec la même unité (kHz, MHz...).
Plus le facteur Q sera élevé, meilleure sera la sélectivité du circuit, la bande passante étant plus étroite.
Pour améliorer la sélectivité du circuit il faut essayer de réduire Rp, donc Rs, en utilisant par exemple du fil divisé (en dessous de 2MHz) ou du fil argenté (au dessus de 50 MHz) ou encore de fabriquer des bobines avec un nombre réduit de spires en utilisant un noyau magnétique.
Exemple :
Rp=4200W fo=3,83 MHz et B=0,34 MHz -> Q=11

Les courbes de réponse sur la figure ci-contre ont été calculées pour :
- Rp= 400 ohms (Q=1) circuit très amorti
- Rp= 1000 ohms (Q=3)
- Rp = 5000 ohms (Q=13)

-->


Sélectivité et bande passante d'un circuit

Sélectivité et bande passante
Retour au menu : La théorie - Index général

Voir aussi : Le circuit série LC à la résonance - Le circuit bouchon ou circuit résonant parallèle - le dBm et les niveaux - Le coefficient de surtension d'un circuit bouchon -
Expériences : Mesure de la courbe de réponse d'un circuit bouchon -

La bande passante d'un circuit

Le gain ou l'atténuation d'un circuit (amplificateur, filtre...) n'est constant que sur une gamme de fréquence déterminée : c'est la bande passante, déterminée par une fréquence inférieure et un fréquence supérieure.
Prenons quelques exemples :
- Pour un amplificateur à basse fréquence destiné à restituer un son de la meilleure qualité possible, l'amplification devrait être constante de 30 Hz à 30 kHz sans atténuation notable à l'intérieur de cette bande de fréquence. La bande passante d'un tel amplificateur est d'environ 30kHz.
- La bande passante d'un filtre de bande placé à l'entrée d'un transceiver utilisé sur la bande amateur des 80 mètres devra être de 300 kHz, exactement calée de 3,5 à 3,8 MHz.
- Une antenne monobande a une bande passante qui dépend de sa construction (diamètre des conducteurs...). On attend d'elle qu'elle n'atténue que les signaux indésirables, en dehors de sa plage de fréquences utiles
- Un filtre à quartz destiné à la réception de la télégraphie a une bande passante qui est de l'ordre de 500 Hz
- Un circuit intégré logique fonctionne de 0 Hz à une fréquence que l'on souhaite la plus haute possible. En pratique un circuit de la série 74N a du mal à dépasser 30 MHz
- Un bon oscilloscope est capable d'afficher l'amplitude d'un signal avec un très grande fidélité du continu à plus de 30 MHz

Bande passante d'un amplificateur

La bande passante d'un amplificateur (Hi-Fi, oscilloscope, sonde de mesure...) se mesure à un niveau particulier relatif au niveau d'amplification maximum. En général, la mesure est effectuée à -3dB.
Ce niveau est celui correspondant à une puissance divisée par 2 ou à une tension maximum divisée par 1,414 (ou multipliée par 0,707).
La bande passante à -3dB représentée ci-contre s'étale de 60 Hz à 20kHz.

Bande passante d'une antenne

Pour une antenne, le facteur dont la valeur peut devenir intolérable est le ROS. Si cette valeur est 1,5 comme sur l'exemple ci-contre, la bande de fréquences utilisables va de 142 à 147 MHz. Par contre si un ROS de 2,5 est à la limite de l'acceptable alors la bande utilisable est élargie à 137 MHz pour la limite inférieure et 149 MHz pour la limite supérieure.

Mesure de la bande passante d'un circuit HF

Le générateur HF fournit un signal de fréquence réglable et connue avec la précision nécessaire et d'amplitude suffisante pour faire dévier à pleine échelle le voltmètre lorsque est atteint le gain maximum (ou l'atténuation minimum) du circuit à tester.
L'amplitude du signal en sortie du circuit à tester est mesurée à l'aide de la sonde HF et du voltmètre à haute impédance.
On commence par rechercher la fréquence pour laquelle le signal en sortie est maximum (fréquence de résonance d'un circuit bouchon, par ex.). Connaissant ce niveau de référence on recherche ensuite les deux fréquences mini et maxi correspondant au niveau -3dB. On peut suite relever tous les points nécessaires pour tracer la courbe de réponse du circuit.
Le principe est le même pour un circuit BF, le générateur et la sonde de mesure sont simplement à choisir en conséquence.

Sélectivité

En général on parle de sélectivité pour un récepteur ou pour un filtre utilisé en réception. Une bonne sélectivité est une des qualités primordiales pour un système de réception utilisé sur ondes courtes où les signaux indésirables sont souvent très près de la fréquence écoutée.


Les filtres BF et HF, quelques notions
Retour au menu : La théorie - Index général

Voir aussi : Filtre RC passe-haut et passe-bas - la réactance - Signaux sinusoïdaux - Le circuit RLC à la résonance -

Les filtres sont des circuits omniprésents dans les appareils : alimentations, circuits de réception, boîtes d'accord d'antenne, liaison entre étages amplificateurs...

Quelques définitions

Quadripôle : c'est un élément de circuit qui comporte quatre bornes : deux pour l'entrée, deux pour la sortie. Les filtres que nous avons étudiés sont des quadripôles dont la borne de masse est commune à l'entrée et à la sortie.
Filtre : circuit utilisé particulièrement pour sélectionner ou éliminer des signaux en fonction de leur fréquence.
Courbe de réponse d'un filtre : c'est la courbe qui permet de prédire l'atténuation que subira un signal traversant ce filtre.
Filtre passif : un filtre passif ne comporte que des composants passifs comme résistances, condensateurs ou bobines. Il ne fait qu'atténuer le signal.
Filtre actif : il utilise des composants qui peuvent permettre d'amplifier le signal (transistors, amplis opérationnels...)
Octave : écart entre deux fréquences f1 et f2 tel que f2 est le double de f1. Entre 440 et 880 Hz il y a une octave, comme entre deux notes de même nom en musique.
Décade : écart entre deux fréquences f1 et f2 tel que f2 est égale à 10 fois f1. Entre 440 et 4400 Hz il y a une décade. On parle aussi de décades de résistances, de condensateurs.
Décibel : unité utilisée pour exprimer un afaiblissement ou une amplification basée sur l'utilisation des logarithmes.

Les différents types de filtres

Les filtres, BF ou HF, peuvent être classés en quatre grandes familles selon la portion de bande de fréquence sur laquelle ils agissent. On distingue :
Filtre passe-haut : nous l'avons expérimenté le mois dernier et constaté qu'il atténuait d'autant plus fortement le signal que la fréquence de celui-ci est faible. Le circuit de liaison entre deux étages amplificateurs peut être considéré comme un filtre passe-haut.
Filtre passe-bas : il fait le contraire du filtre passe-haut puisqu'il affaiblit les fréquences élevées. On le rencontre aussi bien dans les alimentations secteurs, pour le filtrage de la tension redressée qu'à la sortie d'un émetteur pour éliminer les harmoniques du signal émis.
Filtre passe-bande ou filtre de bande : il atténue les signaux de fréquences extérieures à sa "bande passante" BP. C'est le type de filtre chargé d'améliorer la sélectivité d'un récepteur.
Filtre réjecteur de fréquence : Encore appelé filtre "crevasse" quand la bande de fréquence qu'il atténue est très étroite. Il peut être utilisé pour éliminer un signal gênant.
filtre passe-bas | filtre passe-haut
filtre de bande | filtre réjecteur

La réalisation des filtres

Les filtres que nous avons étudiés jusqu'à maintenant étaient réalisés à l'aide de résistances et de condensateurs. En hautes fréquences on utilise plutôt des bobines et des condensateurs. Les filtres très sélectifs sont réalisés à l'aide de quartz ; un quartz peut être considéré comme un élément de filtre composé d'une self de très grande inductance et de condensateurs de très faibles capacités.
Pour améliorer les performances d'un filtre RC il est fréquent que l'on utilise plusieurs cellules RC comme le filtre passe-haut de la figure ci-contre qui en utilise 2.

-->


L'abaque de Smith

Abaque de Smith
Retour au menu : Manuel du Radioamateur - Index général

L'abaque de Smith, définitions L'abaque de Smith et le ROS L'abaque de Smith, mesure sur les lignes L'abaque de Smith : lignes ouvertes et fermées Influence des pertes dans la ligne Variation de l'impédance le long d'une ligne | Détermination des éléments d'un filtre en Pi Calcul de l'impédance d'un réseau Conception d'un circuit en L Calcul de l'impédance d'un réseau Dimensionnement d'un stub série Dimensionnement d'un stub parallèle
Les lignes de transmission |


L'abaque de Smith, définitions

Abaque de Smith, définitions
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Longueur électrique d'une ligne -

Malgré son aspect rébarbatif l'abaque de Smith est un outil facile à utiliser. Avant l'avènement de l'informatique, on ne le rencontrait guère que sur papier mais à présent la plupart des logiciels de simulation en HF présentent des résultats sous la forme d'un abaque de Smith. Comprendre ce dernier n'a jamais été autant nécessaire qu'aujourd'hui.

Définition

L'abaque de Smith est un diagramme qui permet, entre autres, de :
- représenter la variation d'impédance d'un dipôle (antenne, filtre...) en fonction de la fréquence
- calculer l'impédance d'un réseau (boîte de couplage, filtre) formé d'éléments réactifs
- dimensionner un circuit d'adaptation d'impédance
- calculer l'impédance d'une charge vue au travers d'une ligne
Toute impédance de la forme Z = R ± jX peut être représentée par un point sur le diagramme. La résistance R peut prendre n'importe quelle valeur entre 0 et l'infini et la réactance X peut être comprise entre - l'infini et + l'infini.

Description

Habituellement l'abaque de Smith se présente sous la forme d'un graphe circulaire et d'un ensemble d'échelles (repère H). Il n'est pas nécessaire d'en connaître tous les détails pour pouvoir en comprendre le fonctionnement de base.
Au premier coup d'oeil on distingue :
- A : aire des réactances inductives (moitié supérieure du cercle)
- B : aire des réactances capacitives (moitié inférieure du cercle)
- C : axe des réactances nulles (ou résistances pures)
- D : origine de l'axe C, résistance nulle
- E : centre du cercle correspondant à l'impédance Z=1+j0
- F : extrémité de l'axe C, résistance (et réactances) infinies
- G : échelle des angles de déphasage et longueurs de lignes
- H : ensemble d'échelles facilitant les calculs de pertes, ROS...

Le positionnement d'une impédance Z se fait au travers de ses deux composantes R et X.
Les valeurs des réactances X et des résistances R sont repérables à l'aide de deux familles de cercles :
- cercles des résistances
- cercles des réactances
D'autres cercles sont utilisés :
- cercles des ROS constants
- cercles de stabilité
- cercles des facteurs de bruits
- cercles des facteurs Q constants
- ...

La plupart des notions permettant d'expliquer le fonctionnement des lignes peuvent être comprises grâce à l'abaque de Smith.
Par exemple :
- Angle du coefficient de réflexion
- Pertes dans une ligne et influence sur le ROS
- Transformation de l'impédance d'une charge par un tronçon de ligne
- Fonctionnement d'une ligne ouverte et fermée
- Stubs série et parallèle

Cercles des résistances constantes

En observant la reproduction ci-dessus on remarque un ensemble de cercles tangents au point F : ce sont les cercles de résistance constante. Tous les points rouge sur la figure correspondent à des impédances complexes dont la composante résistive est égale à 0,3.
Le cercle des résistances nulles est également l'axe des réactances. Il constitue la limite de l'abaque, son centre est le point de l'impédance de référence ; par exemple : Z=50+j0
Le segment DF est l'axe des résistances.
Le point D correspond à une impédance nulle : Z=0+j0 (par exemple un court-circuit)
Le point F représente une impédance dont la composante résistive a une valeur infinie (par exemple une ligne ouverte).

Cercles des réactances constantes

Le deuxième ensemble de cercles est celui des réactances. Les centres de chacun de ces cercles sont situés sur une droite tangente en F au cercle des résistances nulles (en gris sur la figure) qui est aussi l'axe des réactances.
Tous les points situés sur un même cercle correspondent à des impédances dont la partie réactive a la même valeur. Par exemple, tous les points bleus ont la même réactance -j0,4.
Les cercles des réactances inductives (en rouge sur la figure) sont situés au dessus de l'axe des résistances, les cercles des réactances capacitives (en bleu sur la figure) sont situés au dessous de l'axe des résistances.
Le cercle des réactances nulles (en noir sur la figure) a un rayon infini, c'est aussi l'axe des résistances.

Positionnement d'un point, normalisation

Dans les problèmes faisant intervenir une ligne, l'impédance caractéristique de la ligne sert de valeur de référence pour les calculs, c'est elle qui est représentée par le point central de l'abaque.
Il existe des abaques sur papier avec la référence 50 ohms mais, comme il n'est pas possible d'imprimer des abaques pour toutes les valeurs d'impédance de ligne (75, 300, 400, 600...) on se sert d'un diagramme universel et pour pouvoir traiter tous les cas quelque soit la valeur de l'impédance caractéristique Zo de la ligne, il existe un support papier normalisé dont la référence centrale est Z=1,0+j0. Ce principe a aussi d'autres avantages : affichage direct de la valeur du ROS, par exemple.
Si Zo=50 ohms, il suffit de diviser par 50 chacun des termes de l'impédance complexe. Le résultat est alors un nombre complexe sans unité.
Exemple 1 :
Soit l'impédance Z=15+j20 ohms. En divisant par 50 ohms chaque terme de Z on "normalise" Z et on obtient 0,3+j0,4 encore appelée "impédance réduite". Ce point est à l'intersection du cercle des résistances égales à 0,3 et du cercle des réactances égales à +0,4
Pour retrouver l'impédance en ohms il suffit de multiplier chaque terme par l'impédance de référence.
Exemple 2 :
Le point 1,4-j1,2 représente l'impédance Z = 1,4x50-j1,2x50 = 70-j60

L'abaque de Smith permet l'utilisation très facile des admittances, on "normalise" dont aussi les admittances par rapport à Yo, l'admittance correspondant à l'impédance Zo.

Cercles des ROS constants

L'ensemble des cercles de ROS constant est centré sur le point correspondant à Zo.
Le cercle de ROS infini correspondant à celui des résistances nulles et constitue la limite de l'abaque.
Le cercle de ROS=1 est le centre de l'abaque et correspond au point d'impédance 1+j0, l'impédance de référence.
Tous les points situés sur un même cercle de ROS ont un ROS identique et réciproquement, deux impédances différentes qui provoquent le même ROS sont situées sur le même cercle de ROS.
Voir L'abaque de Smith et le ROS


L'abaque de Smith et le ROS
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Les lignes - L'impédancemètre MFJ259 - Les lignes quart d'onde et demi-onde - Impédance caractéristique d'une ligne - Mesures de l'impédance caractéristique d'une ligne - Le ROS, rapport d'ondes stationnaires - Les pertes dans une ligne - Impédance d'un dipôle - Utilisation de l'abaque sur une ligne sans pertes et sur une ligne avec pertes -

Les cercles de ROS

 Ils ne sont pas représentés sur les abaques papier pour ne pas surcharger car il est facile de les tracer ensuite avec un compas si nécessaire.
Le centre des cercles de ROS est celui de l'abaque, le cercle de ROS infini correspondant à celui des résistances nulles et constitue la limite de l'abaque. Tous les cercles de ROS sont concentriques, ce qui est une exception dans l'abaque de Smith.
Le cercle de ROS=1 est le centre de l'abaque et correspond au point d'impédance 1+j0, l'impédance de référence. Dans un circuit utilisant une ligne, c'est le cas d'une charge parfaitement adaptée à l'impédance caractéristique de celle-ci, lorsque la totalité de l'énergie transmise est absorbée par la charge.
Tous les points situés sur un même cercle de ROS ont un ROS identique et réciproquement, deux impédances différentes qui provoquent le même ROS sont situées sur le même cercle de ROS.

Traçage d'un cercle de ROS

Avec une feuille normalisée (impédance du point central=1+j0), le rayon du cercle de ROS est facile à mesurer sur la feuille car c'est aussi la distance entre le point central et la graduation sur l'axe des résistances. On peut aussi se référer à l'échelle radiale placée en bas de feuille.
Dans un circuit utilisant une ligne sans pertes, le cercle de ROS est aussi utilisé pour le calcul des impédances en tenant compte de la ligne en tant que composant (voir mesure sur les lignes avec l'abaque de Smith).

Bande passante d'une antenne

La figure ci-contre représente la variation de l'impédance mesurée au bas d'une ligne coaxiale (75 ohms) alimentant un dipôle demi-onde pour la bande 40 mètres. La mesure a été effectuée avec un impédancemètre d'antenne entre 6,4 et 7,5 MHz.
La bande amateur des 40 mètres a été soulignée par un segment de couleur magenta.
Après traçage point par point, deux cercles de ROS ont été ajoutés. Ils permettent en un coup d'oeil de voir comment l'antenne va fonctionner sur le plan du ROS. On remarque :
- l'antenne est trop longue, sa fréquence de résonance est 6,92 MHz.
- à la résonance, l'impédance de l'antenne est égale à l'impédance caractéristique de la ligne coaxiale. Le ROS est de 1 pour cette fréquence.
- Le ROS variera de 1,2 à 1,6 à l'intérieur de la bande 40 m.
Pour connaître le ROS à 6,4 MHz il suffit de mesurer avec un triple-décimètre la distance entre le point 6,4MHz et le centre de la feuille et de reporter cette mesure sur l'échelle placée en bas de la feuille.

L'échelle radiale

Située en dessous de l'abaque de Smith circulaire, elle constitue un abaque en elle-même qui permet de trouver sans calcul plusieurs paramètres se déduisant les uns des autres. Elle a la même échelle que le rayon de l'abaque de Smith ce qui permet de passer de l'un à l'autre à l'aide d'un compas ou d'un triple-décimètre en reportant les longueurs sur le papier.

Définition des différentes échelles (voir : ROS) :
Les traits rouges et bleus correspondent au ROS=2

A : ROS (ex: 2)
B : ROS en décibels (ex: 6 dB)
C : Pertes de puissance en décibels (ex: 9,6 dB)
D : Coeff. de réflexion de puissance (ex: 0,11 = 11%)
E : Coeff. de réflexion U ou I (ex: 0,33 = 33%)
F : Coeff. de pertes de transmission
G : Pertes en ligne -> variation du ROS
H : Att. de transmission de P en dB (ex: 0,51 dB)
I : Coeff. d'augmentation de U et I dû au ROS (ex: 1,414)
J : Coeff. de transmission de puissance (ex: 0,89 = 89%)

Le ROS et les pertes dans la ligne

Dans une ligne sans perte, le ROS est constant quelque soit l'endroit de la mesure. Si la ligne n'est pas parfaite, l'amplitude de l'onde réfléchie diminue à mesure que l'on s'éloigne de la charge puisqu'une partie de l'énergie qu'elle transporte est dissipée à cause des pertes dans la lignes. Le phénomène est le même pour l'onde directe dont l'amplitude augmente quand on se rapproche du générateur. Ainsi le coefficient de réflexion et le ROS sont ils plus grands près de la charge que vers le générateur. Le ROS mesuré sur la ligne entre Za (impédance de la charge, une antenne, par exemple) et Ze (impédance du générateur, l'émetteur par exemple) décrit une spirale et nom pluis un cercle.
Connaissant la longueur de la ligne et la perte qu'elle occasionne, on peut retrouver par détermination graphique l'impédance de la charge en mesurant l'impédance à l'autre extrémité de la ligne (voir : L'abaque de Smith et les pertes sur les lignes).


L'abaque de Smith, mesure sur les lignes
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Les lignes - Calculs sur un câble coaxial - Caractéristiques des câbles coaxiaux - la ligne bifilaire - Longueur d'onde - Longueur électrique d'une ligne - L'impédancemètre MFJ259 - Les lignes quart d'onde et demi-onde - Impédance caractéristique d'une ligne - Mesures de l'impédance caractéristique d'une ligne - L'abaque de Smith et le ROS - Le ROS et les lignes avec pertes -

L'abaque de Smith est un auxiliaire idéal pour comprendre le fonctionnement des lignes et en particulier pour trouver l'impédance d'une antenne (ou d'une charge quelconque) à partir de l'impédance mesurée au bas de la ligne.

Problèmes

1) Un générateur G est relié à une charge d'impédance Z au travers d'une ligne de longueur lg et d'impédance caractéristique Zc.
Quelle est l'impédance vue par le générateur ?
2) On mesure l'impédance au bas d'une ligne reliée à une antenne.
Quelle est l'impédance au point d'alimentation de l'antenne ?

Influence d'un tronçon de ligne

La mesure de l'impédance directement au point d'alimentation d'une antenne a donné ZA=55+j36 à la fréquence de 10 MHz.
En ajoutant simplement un cordon en câble coaxial (genre RG58) de 73 cm de longueur (physique) l'impédance mesurée devient ZB=78+j32
On pourrait croire que la longueur du câble (0,73 m) est négligeable vis à vis de la longueur d'onde de travail (30 mètres à la fréquence de 10 MHz). Il n'en est rien et l'utilisation de l'abaque de Smith permet de le constater facilement.
Le point correspondant à ZA est représenté par le point A de coordonnées normalisées 1,11+j0,72.
Le point B de coordonnées 1,56+j0,64 représente l'impédance normalisée mesurée avec le cordon de 73 cm. On voit qu'il est situé sur le cercle de ROS=2, décalé d'un angle que l'on peut mesurer en fraction de lambda sur l'échelle extérieure.
Dans notre cas le décalage angulaire est de 0,200 - 0,163 = 0,037 lambda
On peut calculer la longueur électrique de 0,73 m de RG58 (Vf=0,66 voir Longueur électrique d'une ligne) en divisant 0,73/Vf = 1,11 m et convertir celle-ci en fraction de lambda en divisant 1,11 par 30 (longueur d'onde correspondant à 10 MHz). Le résultat est bien 1,11/30 = 0,037.

Utilisation des échelles des longueurs d'onde

Deux échelles circulaires sont placées à la périphérie de l'abaque. Elles sont graduées en longueurs d'ondes à partir de l'origine de l'axe des résistances (point D).
L'échelle placée à l'extérieur (en rouge sur la figure) est utilisée, dans le sens des aiguilles d'une montre, lorsqu'on part de l'impédance de la charge en ajoutant une ligne entre la charge et la source. C'est le cas de l'exemple précédent avec le tronçon de ligne de 0,037 lambda. L'échelle intérieure (en bleu) est utilisée dans le cas contraire quand, par exemple, on a mesuré l'impédance d'une antenne au bas de la ligne et qu'on veut retrouver l'impédance au point d'alimentation de l'antenne. Elle tourne dans le sens inverse des aiguilles d'une montre.
Un tour complet de l'échelle correspond à une demi-longueur d'onde, une longueur de ligne remarquable car elle donne la possibilité de mesurer, avec un impédancemètre, l'impédance exacte de la charge qui se trouve à son extrémité.
Si la longueur de la ligne est supérieure à 0,5 lambda, il suffit de diviser la longueur par 0,5 et d'utiliser le reste de la division.
Note : l'angle de rotation d'un point dépend de la fréquence à laquelle la mesure est effectuée. C'est une évidence qu'il est utile de garder à l'esprit quand on étudie la bande passante d'une antenne.

Transformation de la courbe de réponse d'un circuit résonnant

La courbe en bleu sur le graphe ci-contre représente la variation d'impédance d'un circuit série RLC en fonction de la fréquence entre 17,3 et 30 MHz. La fréquence de résonance du circuit, c'est à dire le point situé sur l'axe des résistances, est de 22 MHz environ. La mesure a été effectuée en branchant le circuit au plus près de la sortie de l'impédancemètre. On remarque que le ROS est pratiquement inférieur à 2 (cercle vert) de 17 à 29 MHz.
La courbe en rouge montre la réponse en fréquence du même circuit vue à l'extrémité d'une ligne de 1,11 mètres de longueur physique c'est à dire de longueur électrique :
- 0,097 lambda à 17,3 MHz
- 0,168 lambda à 30 MHz
On peut voir (ou plutôt deviner, compte tenu de la médiocre qualité de la figure) que le point correspondant à la fréquence 17,3 MHz s'est déplacé sur le périmètre d'un cercle de ROS d'un angle, limité par les deux traits bleus, de 0,478-0,380=0,098 lambda (pour 0,097 théorique). L'angle de rotation du point correspondant à 30 MHz, marqué par les deux traits rouges, est de 0,172 lambda (pour 0,168).
Cette différence de "vitesse" angulaire entre limite basse et limite haute de la bande de fréquences explique la déformation de la courbe rouge.
Remarque : cette expérience confirme que les mesures effectuées à l'extrémité d'une ligne sont un reflet très déformé des valeurs qui seraient mesurées au niveau de la charge. Ce serait gênant s'il n'existait pas l'abaque de Smith.

Exemple pratique

La figure ci-contre montre la courbe du ROS d'un dipôle demi-onde taillé (mal) pour la bande des 40 mètres. Le cercle vert représente le cercle des ROS constants et égaux à 2. Un simple coup d'oeil permet d'évaluer la bande passante de l'antenne basée sur un ROS maximum de 2 : 6,7 à 7,15 MHz environ.

Angle du coefficient de réflexion

Lorsqu'une ligne est le siège d'ondes stationnaires, le déphasage entre l'onde directe (UD) est l'onde réfléchie (UR) varie tout au long de la ligne. Cet angle de déphasage est celui du coefficient de réflexion G, vecteur dont le module r permet de calculer le ROS. On peut connaître très facilement l'angle q du coefficient de réflexion en un point de la ligne en traçant un rayon coupant les échelles circulaires placées à la périphérie de l'abaque.
Sur la ligne dont le cercle de ROS est représenté en rouge, le point D est situé en un endroit correspondant à 0,161 l. En ce point de la ligne, l'angle du coefficient de réflexion est de +64 degrés, positif puisque la réactance au point D est inductive ( UD est déphasé en arrière par rapport à UR).
Remarque : attention à ne pas confondre les deux échelles (quand elles sont présentes) : angle du coefficient de réflexion et angle du coefficient de transmission.


L'abaque de Smith : lignes ouvertes et fermées
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Les lignes - Calculs sur un câble coaxial - Caractéristiques des câbles coaxiaux - Longueur électrique d'une ligne - Les lignes quart d'onde et demi-onde - Impédance caractéristique d'une ligne - L'abaque de Smith et le ROS - Les pertes dans une ligne - Mesure sur une ligne sans pertes -

Quelques manipulations avec l'abaque de Smith peuvent aider à comprendre le fonctionnement des lignes ouvertes (open end) ou fermées par un court circuit (shorted end).
L'adaptation par stub (série ou parallèle) est un exemple d'utilisation de ce type de ligne.

Ligne ouverte

La ligne ouverte peut être considérée comme branchée sur une charge d'impédance infinie, incapable d'absorber la moindre énergie : toute celle qui lui sera envoyée par le générateur sera réfléchie. Le ROS est infini : sur l'abaque de Smith le point correspondant à l'impédance mesurée en e (voir schéma) est toujours situé sur le cercle des résistances égales à zéro, celui qui marque la limite de l'abaque et qui est aussi celui du ROS infini.
L'action de la ligne est représentée par l'arc rouge correspondant à la longueur électrique de la ligne. | Au point A l'impédance est infinie, elle est de 0-j1 au point E pour cette ligne de longueur électrique l/8.

Lignes ouvertes de longueurs particulières

C'est la longueur électrique de la ligne qui détermine l'impédance que l'on retrouvera à son extrémité "côté générateur" :
- longueur = l/8 : z = 0 -j1
- longueur = l/4 : z = 0 -j0
- longueur = 3l/8 : z = 0 +j1
- longueur = l/2 : z = 0 -j1 (retour à la case départ)
Au bout d'une ligne demi-onde se retrouve la même impédance qu'à son autre extrémité. Cette particularité est utilisée pour mesurer l'impédance au point d'alimentation d'une antenne sur une gamme de fréquences étroite.

Ligne fermée

La ligne fermée est en court-circuit à son extrémité "côté charge" ; autrement dit elle est chargée par une impédance nulle. C'est donc du point 0 +j0 que l'on partira en mesurant 3/8 de lambda dans le sens de la flèche rouge "vers le générateur".

Pour parcourir cette ligne de 3l/8 on part du point A vers le point E dans le sens de la flèche rouge | Le point A a une impédance nulle. Pour une longueur électrique de 3l/8, l'impédance en E est de 0-j1 comme dans l'exemple précédent.

Le cas de la ligne quart d'onde

Après avoir vu l'action d'une ligne demi-onde, examinons le cas de la ligne quart d'onde.
Sur l'abaque de Smith ci-dessus on constate que, sur un demi-tour de l'échelle extérieure, l'impédance nulle du point A est infinie au point diamétralement opposé, au bout d'une longueur électrique de l/4. De même, l'impédance du point E est de 0-j1 alors qu'elle est 0+j1 au point opposé.
Une ligne en court-circuit à une extrémité présente une impédance infinie pour la fréquence dont le quart d'onde est égal à sa longueur électrique.
Exemple : une ligne de longueur 2,68 mètres et dont le coefficient de vélocité est 0,97 a une longueur électrique de 2,76 m. Cette longueur correspond au quart d'onde de la fréquence 27,181 MHz. Lorsque une extrémité de cette ligne est en court-circuit, l'impédance mesurée à la fréquence de 27,181 MHz est infinie à l'autre extrémité. Inversement si la ligne est ouverte, l'impédance mesurée à une extrémité de la ligne est égale à zéro.

Transformation d'impédance à l'aide de la ligne quart d'onde

Le point A de coordonnées Za=0,5-j0,6 correspond à une impédance dont le module peut être facilement calculé : 0,78 (voir : Impédance et admittance).
Cette impédance est branchée en A au bout d'une ligne quart d'onde, à l'extrémité de laquelle (point E) l'impédance correspond à un point de coordonnées Ze=0,8+j1 dont on peut aussi calculer le module : 1,28
La ligne quart d'onde, en tant que transformateur d'impédance, est décrite dans la page Les lignes quart d'onde et demi-onde. On y trouve la formule suivante :
Ze.Za=Zc²
Ici Zc étant l'impédance caractéristique normalisée = 1, on peut écrire :
Ze=1²/Za
autrement dit, Ze est l'inverse de Za, ce qui se vérifie avec les valeurs de Za et Ze trouvées précédemment. Le point A est aussi le symétrique du point E sur l'abaque de Smith par rapport au centre de la feuille, propriété graphique de l'abaque qui permet aussi de passer facilement de l'admittance à l'impédance et réciproquement.


L'abaque de Smith et les pertes sur les lignes

Dans la page L'abaque de Smith, mesure sur les lignes, on considère que la ligne considérée est sans perte. Cette approximation est généralement acceptable, surtout si les pertes sont faibles, quand par exemple la ligne est :
- de très bonne qualité (ligne bifilaire, coax à faibles pertes...)
- de courte longueur
- utilisée dans une gamme de fréquence relativement basse
Si on utilise 20 mètres de RG174 sur 144MHz, les pertes avoisineront 9 dB et les mesures d'impédance ou de ROS effectuées au bas de la ligne n'auront pas de sens si on ne tient pas compte des pertes.

Rappel

Sur une ligne idéale, sans pertes, ou du moins pour laquelle les pertes sont négligeables, l'onde directe et l'onde réfléchie, ont des amplitudes constantes. Le ROS est donc constant d'une bout à l'autre de la ligne et se traduit par un cercle sur l'abaque de Smith (courbe en bleu sur la figure ci-contre).
Si la ligne présente des pertes non négligeables, l'onde directe est progressivement atténuée en se dirigeant vers la charge tandis que l'onde réfléchie subit une atténuation semblable en retournant vers le générateur. Par conséquent le ROS est plus élevé du côté de la charge que du côté du générateur. La représentation du ROS sous forme de cercle n'est plus valable et c'est sous la forme d'une spirale que le ROS est représenté sur l'abaque (en rouge sur la figure ci-contre). On imagine que, plus la ligne est longue, plus la spirale va se reserrer autour du point central où on a ROS=1.
Sur l'exemple de la figure, on voit la réduction du ROS entre Za (impédance de la charge) et Ze (impédance à l'extrémité de la ligne, côté générateur). Cette ligne, représentée par l'arc rouge, a une longueur d'environ lambda/4.

Exemple : retrouver l'impédance de la charge

Une antenne est alimentée par une ligne en câble coaxial genre RG58 d'une longueur physique de 26,7 mètres.
Les mesures s'effectuent à la fréquence de 28 MHz.
Les pertes dans la ligne sont de 1,8 dB à cette fréquence.
L'impédance mesurée au bas de la ligne à cette fréquence est Ze=60+j37,5 ohms.

Procédure

Il n'est pas nécessaire de dessiner une spirale car seuls nous intéressent les deux points représentant les impédances Za de la charge et Ze au bas de la ligne. Il suffira donc de tracer les deux cercles de ROS constants passant par les points Za et Ze.
Dans l'ordre les opérations suivantes seront effectuées :
- normalisation de Ze
- positionnement de Ze sur l'abaque
- tracé du cercle de ROS de centre 1 et passant par Ze
- tracé du rayon passant par Ze et coupant le cercle des longueurs d'onde "vers la charge" (point C)
- calcul de la longueur électrique de la ligne et positionnement du point D
- tracé du rayon 1-D (et par Za que l'on positionnera plus tard)
- report sur l'échelle radiale du point 2 correspondant au ROS en Ze
- tracé de B, symétrique de 2 par rapport au centre de l'échelle radiale
- calcul de la valeur de A, en allant "vers la charge" à partir de B tel que longueur de BA = atténuation totale de la ligne (ici 1,8 dB)
- tracé de 3, symétrique de A par rapport au centre de l'échelle radiale, on obtient le ROS en Za.
- tracé du cercle de ROS de centre 1 et coupant le rayon 1-D en Za

Tracé du cercle de ROS passant par Ze

L'impédance au bas de la ligne est Ze=60+j37,5 ohms. Pour la normaliser à l'impédance de la ligne Zc=50 ohms, il suffit de diviser 60 et 37,5 par 50.
On obtient : 1,2+j0,75 que l'on positionne du côté des réactances inductives
On peut tracer le cercle des ROS constants passant par Ze et mesurer le ROS=2 sur l'axe des résistances.

Prise en compte de la longueur de la ligne

 Le rayon passant par le centre 1 et par le point correspondant à Ze coupe le cercle des longueurs d'onde au point C.
Comme on part du point Ze en se dirigeant vers la charge, on choisira l'échelle appelée "longueurs d'ondes vers la charge" et tournant dans le sens inverse des aiguilles d'une montre. Ici la valeur lue est 0,33 lambda.
La ligne a une longueur physique de 26,7 mètres et un coefficient de vélocité de 0,66.
La longueur électrique de la ligne se calcule facilement à l'aide d'une paire de formules et d'une calculette. Pour la fréquence de 28 MHz on trouve une longueur électrique de 40,45 mètres et de 3,77 lambda. Comme le cercle des longueurs d'onde mesure 0,5 lambda, on aura à faire 3,77/0,5=7 tours plus 0,27 tours. Ce sont ces 0,27 tours qui nous intéressent.
Nota : Pour ceux qui ne savent plus faire une division à la main :
- diviser 3.77/0.5 à la calculette qui nous donne un résultat de 7,54. On ne garde que la partie entière 7
- multiplier 7 par 0,5 qui nous donne 3,5
- retrancher 3,5 à 3,77 en tapant 3,77-3,5 sur la calculette qui nous donne le résultat attendu : 0,27

 Il faut maintenant tourner de 0,27 lambda dans le sens de l'échelle "longueurs d'ondes vers la charge" c'est à dire en allant dans le sens inverse des aiguilles d'une montre (flèche bleue). Cela se fait en deux étapes :
- de 0,33 à 0,5 (0,17 lambda)
- de 0,00 à 0,1 lambda
On obtient la position du point D correspondant à l'extrémité de la ligne, côté charge.
Tracer le rayon 1-D qui permettra de situer le point Za.

Calcul du ROS en Za

Sur l'échelle radiale on se sert de l'échelle intitulée "SWR" ou "ROS" (souvent appelée abusivement TOS) (à gauche) et de l'échelle "ATTENUATION (dB)" complétée par l'indication "VERS LA CHARGE" ou "TOWARD LOAD"

L'origine de chacune des échelles est l'axe vertical (en noir sur la figure).
- reporter sur l'échelle du ROS celui mesuré précédemment sur l'abaque : ROS=2
- tracer le symétrique du ROS sur l'échelle des atténuations (point B). La valeur obtenue est sans grand intérêt si ce n'est pour y retrancher (ou y ajouter, si on part de la charge vers le générateur) l'atténuation totale introduite par la ligne ici : 4,8 moins 1,8 dB égale 3 dB, valeur correspondant au poit A.
-tracer le symétrique du point A sur l'échelle du ROS qui nous donne la valeur du ROS au niveau de la charge, c'est à dire le point Za. On lit ici ROS=3

Remarque : L'opération décrite ici peut fort bien être pratiquée indépendamment du tracé sur l'abaque circulaire, par exemple pour connaître le ROS au niveau de l'antenne lorsqu'on connaît le ROS au bas de la ligne et l'atténuation apportée par la ligne.

Détermination du point Za et de l'impédance de la charge

Il n'est pas nécessaire de tracer le cercle de ROS complet correspondant au point Za, il suffit de reporter sur le rayon 1-D la longueur du segment qui correspond au ROS=3 de l'échelle radiale en partant du point 1, le centre de l'abaque.
L'utilisation d'un compas facilite le report des longueurs d'une échelle à l'autre et le tracé des points symétriques.
La procédure se termine par la lecture des coordonnées du points Za et le calcul de l'impédance en ohms en "dénormalisant" les coordonnées obtenues : ici 0,5-j06 ce qui donne 25-j30 ohms après multiplication de chaque terme du nombre complexe par l'impédance caractéristique de la ligne.


Variation de l'impédance le long d'une ligne
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Les lignes de transmission - Impédance caractéristique d'une ligne - Mesure de l'impédance caractéristique d'une ligne - la ligne bifilaire - L'abaque de Smith -

Lorsque le ROS est différent de 1, l'impédance mesurée à un endroit d'une ligne varie en fonction de la position du point de mesure.

Ligne et charge non adaptées

Prenons une charge d'impédance Z=16,5+j0 branchée à l'extrémité d'une ligne d'impédance caractéristique Zc=50 ohms. Pour faciliter l'utilisation de l'abaque de Smith on utilisera les impédances normalisées en divisant toutes les impédances par la valeur de Zc. Ainsi on a z=0,33+j0 et zc=1. La valeur de Z a été choisie de façon à se situer sur l'axe des résistances pures, entre 0 et 1, et à une valeur correspondant à une ROS de 3 (Zc/Z=3). De cette façon le repérage sur le cercle des ROS=3 est facilité. Les repères de 1 à 6 correspondent aux points de mesure que l'on retrouve sur la courbe de la figure 2.
La ligne est supposée sans pertes.

Courbe de variation d'impédance

Sur l'abaque de Smith, l'impédance de Z est représentée par le point 3, le cercle de ROS est tracé en vert. Comme un tour complet correspond à une demi longueur d'onde et que la ligne fait plus d'une longueur d'onde, chacune des mesures effectuées se retrouve en deux points : ainsi la mesure 3 se trouve à la fois au niveau de la charge (0 l) et une demi longueur d'onde plus loin (0,5 l). C'est l'illustration d'une des propriétés de la ligne demi-onde.
La courbe en bleu représente la composante résistive de l'impédance et la courbe en rouge correspond au variations de la réactance, tantôt inductive et tantôt capacitive. La ligne horizontale en magenta met en évidence les valeurs de r et de x égales à 1.

Les points de mesure n'ont pas été choisis au hasard :
point | distance (l) | impédance | particularité du point
1 | 0,25 | 3 +j0 | résistance maxi et réactance nulle
2 | 0,30 | 1,85 -j1,34 | réactance capacitive maximum
3 | 0,50 | 0,33 +j0 | résistance mini et réactance nulle
4 | 0,65 | 0,78 +j1 | réactance inductive x=1
5 | 0,662 | 1 +j1,6 | résistance r=1
6 | 0,70 | 1,85 +j1,34 | réactance inductive maximum

Sur l'abaque de Smith, la longueur électrique de la ligne au point 5 a été tracée. En ajoutant 0,5 à la valeur de 0,162 on trouve la distance électrique par rapport à la charge. Les distances sont toutes mesurées par rapport à la charge, en tournant dans le sens horaire sur le cercle des ROS=3 "vers le générateur" ou "vers la source".

-->


Méthode de calcul d'un filtre en Pi à l'aide de l'abaque de Smith
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Adaptation transceiver-ligne-antenne - Le coupleur en L, principe - Détermination des éléments d'un filtre en Pi - Conception d'un circuit en L -

Avant l'ordinateur le calcul d'impédance sur les circuits HF pouvait être fait très rapidement à l'aide de l'abaque de Smith. La précision de cette méthode graphique est largement suffisante pour la plupart des cas. Voici un exemple de calcul d'impédance qui résume la méthode. L'opération inverse, c'est à dire le choix des éléments d'un circuit pour obtenir une impédance particulière est décrite dans la détermination des éléments d'un filtre en Pi.

Le circuit en Pi

Il doit son nom à sa forme semblable à celle de la lettre grecque p. La self associée aux deux condensateurs constituent un filtre passe-bas très courant en HF et en particulier à la sortie de l'étage de puissance dans un émetteur. Il permet en outre de ramener à 50 ou 75 ohms l'impédance quelconque d'une antenne filaire.
Sur le schéma ci-contre l'impédance de la charge est Z=70-j60. La fréquence est de 10 MHz. A cette fréquence les réactances des composants sont :
- Capa 100pF : 159 ohms (conductance 6,3 millisiemens)
- Self 1,5µH : 94 ohms
- Capa 200pF : 80 ohms (conductance 12,6 millisiemens)
Les nombres en rouge sont les valeurs de réactance ou conductance (pour les condensateurs), "normalisées" par rapport à 50 ohms, que nous utiliserons plus loin.
Les impédances indiquées en bleues correspondent aux différentes étapes du calcul qui va être détaillé.

Méthode

La méthode s'apparente au calcul en courant continu de la résistance équivalente à un réseau série/parallèle
Le calcul de l'impédance Ze se décompose en plusieurs opérations :
- détermination graphique de l'impédance Z1=Z//C2 résultant de la mise en parallèle de C2 avec Z (Z1=33-j54)
- ajout de L en série avec Z//C2, on obtient Z3=33+j38
- détermination graphique de l'impédance Ze=Z3//C2 résultant de la mise en parallèle de C1 avec Z3
Le résultat obtenu est : Ze=85+j15
Dans le cas de ce calcul, on peut choisir n'importe quelle valeur d'impédance normalisée Zo. telle que Yo=1/Zo
En prenant Zo=50 ohms on a Yo=0,02 S.

Première étape : Z//C2

On va utiliser la susceptance de C2 qui est l'inverse de sa réactance.

Pour C=C2=100pF et f=10MHz on a B=6,3 millisiemens
Pour tracer sur l'abaque de Smith il est nécessaire de normaliser cette susceptance en la divisant par l'admittance normalisée Yo :
Bn=6,3/0,02=0,31
Comme les cercles des susceptances ne sont pas tracées sur l'abaque de Smith, la détermination graphique à partir de Z se fera en utilisant les cercles de résistances après rotation de 180 degrés.
1) positionner l'impédance de Z après normalisation (ici 1,4-j1,2)
2) rechercher le point 1 symétrique de Z et qui représente l'admittance de Z (une symétrie par rapport à un point équivaut à une rotation de 180 degrés).
3) ajouter à cette admittance la susceptance de C2 calculée plus haut (0,31) ce qui donne le point 2 représentant l'admittance du groupement Z//C2
4) déterminer graphiquement l'impédance du groupement Z//C2 (point 3) en traçant le symétrique de 2 par rapport au centre de l'abaque.
L'impédance normalisée est 0,66-j1,1 c'est à dire environ 33-j54

Deuxième étape : ajout de L en série

L'ajout d'une inductance en série se fait en utilisant les cercles de résistances constantes (voir Principe) :
1) calculer la réactance selfique de la bobine :

Pour L= 1,5µH XL=94 ohms
2) normaliser l'impédance en divisant XL par 50 = 1,88
3) partant de l'impédance existante (point 3) tracer un arc de cercle de longueur 1,88 dans le sens des aiguilles d'une montre (pour un condensateur en série, on aurait tourné dans le sens trigonométrique)
4) on obtient ainsi le point 4 qui correspond à l'impédance normalisée du circuit : 0,66+j76 qui devient 33+j38 après "dénormalisation".

Troisième étape : ajout du condensateur C1 en parallèle

On procède comme pour la première étape :
1) calcul de la réactance de C1=200pF à 10 MHz. Xc=80 ohms
2) calcul de la susceptance de C1 : B=0,0126 siemens
3) normalisation de la susceptance : 0,0126/0,02 = 0,62
4) passage du point 4 (impédance) au point 5 (admittance) par une rotation de 180 degrés
5) ajout de la susceptance de C1 (valeur normalisée= 0,62) dans le sens des aiguilles d'une montre. On obtient le point 6.
6) retour de l'admittance à l'impédance (point 7) par rotation de 180 degrés. La valeur lue est 1,7+j0.3 qui donne le résultat recherché Z=85+j15.
Remarque : une valeur déterminée graphiquement peut être sensiblement différente de celle obtenue par le calcul. Les petites erreurs accumulées pour chaque point augmentent l'incertitude sur le résultat final.
Exemple : la valeur obtenue par le calcul donne Z=78+j13


Calcul de l'impédance d'un réseau à l'aide de l'abaque de Smith
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Adaptation transceiver-ligne-antenne - Le coupleur en L, principe - Impédance et admittance - Calcul de l'impédance d'un réseau

L'abaque de Smith permet de déterminer graphiquement et avec un minimum de calculs l'impédance d'un circuit complexe comportant bobines, condensateurs, résistances en série et en parallèle alimentés par une ligne.

Décomposition du circuit

Prenons le circuit, très simple, représenté ci-contre. L'impédance mesurable entre A et M peut être calculée graphiquement avec l'aide de l'abaque de Smith. Pour cela on partira du point d'impédance 0+j0 auquel on appliquera l'effet de la résistance R puis celui de la self en parallèle Lp et enfin celui du condensateur en série Cs.
Cette procédure revient à calculer Za l'impédance du circuit élémentaire composé par R et Lp en parallèle, puis l'impédance du circuit composé de Za en série avec Cs.
Le nombre d'étapes pour le calcul complet est égal au nombre de composants ( bobines, condensateurs, résistances, lignes) dans le circuit à étudier. Ceux-ci peuvent être en parallèle ou en série et en nombre illimité.

Principe du calcul d'impédance

Le petit circuit représenté sur le schéma ci-contre est composé d'une résistance R en série avec une self L.
L'impédance au niveau de la masse (point 0) est de zéro ohms. Sur l'abaque de Smith, ses coordonnées sont 0+j0.
L'ajout de la résistance R, que l'on a choisie ici égale à Zo l'impédance de référence, par exemple 75 ohms, permet de passer du point 0 au point A de coordonnées 75+j0. Le point A est situé sur le cercle des résistances constantes et égales à 75 ohms.
Pour passer du point A au point B on ajoute à l'impédance du point A la réactance inductive XL de la bobine. En supposant que XL=37 ohms, l'impédance de B est 50+j37 ohms.
Selon le type de composant et s'il est branché en parallèle ou en série le déplacement correspondant à l'ajout de sa valeur sera différent mais il s'effectuera toujours en suivant un cercle, dans un sens précis.

Résistances

Les déplacements se font selon les cercles de réactances constantes (couleur cyan) et l'axe des résistances (réactance nulle) comme sur la figure.
Résistances en série : leurs valeurs s'ajoutent directement sur l'abaque.

Résistances en parallèle : leurs conductances G s'ajoutent pour donner la conductance du groupement résultant.
Appliquer la méthode simple du calcul de résistances en parallèle. en utilisant une calculette.

Condensateurs

Condensateur en série (Cs) : déplacement selon les cercles de résistances dans le sens anti-horaire proportionnellement à la réactance de capacité du condensateur.

Condensateur en parallèle (Cp) : déplacement suivant les cercles de conductances constantes, dans le sens des aiguilles d'une montre, proportionnellement à la susceptance du condensateur.
L'utilisation de la susceptance avec l'abaque de Smith est facile. Voir : Méthode de calcul d'un filtre en Pi.
Remarque : les cercles de conductances constantes (en rouge sur la figure) ne sont pas représentés sur les abaques imprimés.

Inductances

Inductances en série (Ls) :déplacement selon les cercles de résistances dans le sens des aiguilles d'une montre proportionnellement à la réactance inductive de self.
Inductances en parallèle (Lp) : déplacement suivant les cercles de conductances constantes, dans le sens inverse d'une montre, proportionnellement à la susceptance de la bobine.
Pour l'utilisation de la susceptance avec l'abaque de Smith voir : Conception d'un circuit d'adaptation en L.

Lignes

Une ligne est un élément de circuit qui intervient dans le calcul des impédances. C'est d'ailleurs un des grands mérites de l'abaque de Smith que de faciliter grandement les calculs des circuits qui font intervenir un tronçon de ligne : ligne d'alimentation d'une antenne, stub...
Ligne en série (ls) : déplacement suivant les cercles de ROS constants, dans la mesure où la ligne est sans pertes.Un tour complet représente une demi-longueur d'onde électrique.
Ligne fermée en parallèle (lpf) : déplacement suivant les cercles de conductances constantes en partant de l/4 et tournant dans le sens trigonométrique.
Ligne ouverte en parallèle (lpo) : déplacement suivant les cercles de conductances constantes dans le sens des aiguilles d'une montre.

Le logiciel Smith-Chart

Fritz Dellsperger, professeur à l'Université des Sciences Appliquées de Berne a développé un logiciel très pratique qui permet d'effectuer facilement les calculs d'impédances avec visualisation sur abaque de Smith. On peut télécharger une version démo qui permet d'en apprécier la qualité. C'est aussi un bon moyen de comprendre certains aspects de l'abaque de Smith.

Méthode graphique

A défaut d'ordinateur, un crayon, une règle graduée et un abaque de Smith vierge peuvent suffire. Une petite calculette à 4 opérations peut aider à effectuer les quelques multiplications et divisions nécessaires.
Les cercles de conductance et de susceptance ne sont pas représentés sur l'abaque, on se sert des cercles de résistance et de réactance pour la détermination graphique.


Conception d'un circuit d'adaptation en L à l'aide de l'abaque de Smith

Conception d'un circuit en L à l'aide de l'abaque de Smith
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Adaptation transceiver-ligne-antenne - Le coupleur en L, principe - Impédance et admittance - Calcul de l'impédance d'un réseau - Détermination des éléments d'un filtre en Pi -

Calculer un circuit en Pi, en T ou en L est généralement fastidieux et ne permet guère de comprendre le rôle de chacun de ses composants. C'est là que l'abaque de Smith peut être se révéler un outil extraordinaire. Voici un exemple avec le circuit en L.

Le circuit en L

Il se compose de deux éléments réactifs, condensateur ou bobine, dont l'un est en série et l'autre en parallèle. La bobine ou/et le condensateur peuvent être de valeur ajustable (self à roulette ou condensateur variable) ce qui permet d'obtenir une adaptation d'impédance plus ou moins parfaite. On le rencontre dans les amplificateurs comme circuit de liaison entre étages ou dans les boîtes d'accord d'antenne.
Selon le cas ce peut être un filtre passe-bas ou passe-haut, comme celui du schéma ci-contre, sur lequel on reconnaît :
- G : générateur (émetteur, ligne d'alimentation...)
- Z : charge (antenne, ligne, circuit...)
- Cs : condensateur en série
- Lp : inductance en parallèle.
L'adaptation n'est faite que sur une bande de fréquence relativement étroite.

Principe

Partant de l'impédance de la charge, on va ajouter en parallèle une self Lp ou un condensateur Cp de façon à rejoindre le cercle des résistances (en bleu) égales à 1, donc passant par le centre du diagramme. Il suffira ensuite de choisir la self ou le condensateur en série Ls ou Cs qui ramènera l'impédance à 1+j0
Le choix du type de composant dépend du problème à résoudre. Par exemple pour ramener la résistance du point B à 1+j0, il faudra un condensateur en parallèle puis un condensateur en série.
Si l'impédance du générateur est, par exemple, le point A d'impédance Z=15-j35 (0,3-j07) on partira du point B représentant la charge en ajoutant une self en parallèle Lp pour rejointre le cercle des résistances passant par A puis un condensateur en série Cs.
L'adaptation d'impédance par un circuit en L (ce principe est valable également pour tout type de circuit) consiste donc à allez du point correspondant à la charge au point correspondant au générateur en 2 arcs de cercles correspondant à chacun des deux composants.

Exemple

Soit une charge d'impédance Z=150+j50 à adapter à une ligne d'impédance caractéristique Zc=50+j0 sur la fréquence de 10 MHz
Sur la figure ci-contre sont représentées les deux transformations qui permettent de passer de Z à Zc :
- en rouge : mise en parallèle avec la charge d'une susceptance de 7,28 millisiemens pour rejoindre le cercle de résistance 50 ohms. L'impédance résultante est 50+j75.
Cette susceptance correspond à la réactance inductive XL=138 ohms d'une self Lp de 2,2µH à 10 MHz.
- en bleu : mise en série d'un condensateur Cs de 208 pF dont la réactance Xc=75 ohms à 10MHz permet de rejoindre le centre de l'abaque, c'est à dire le point d'impédance Zc=50+j0
Le schéma du circuit est celui de la figure ci-dessus.

Les limites du circuit en L

Il y a plusieurs façons de câbler un circuit en L selon la nature et la disposition des composants mais toutes ne permettent pas de ramener n'importe quelle impédance de charge à l'impédance caractéristique de la ligne.
La figure ci-contre montre quel domaine de l'abaque de Smith chaque type de circuit peut adapter.
Par exemple, pour adapter une impédance située dans le domaine a (en grisé sur le premier cercle en haut et à gauche), on pourra utiliser les circuits couvrant les domaines a, c et d repérés par une lettre en rouge.
Réciproquement, un circuit en L utilisant 2 selfs ne pourra adapter que les impédances situées dans le domaine b.


L'abaque de Smith : détermination d'un stub série
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Les lignes - Calculs sur un câble coaxial - Caractéristiques des câbles coaxiaux - Longueur électrique d'une ligne - détermination d'un stub parallèle -

Le stub série est parfois utilisé pour adapter l'impédance à l'extrémité d'une ligne bifilaire. L'abaque de Smith est pratiquement incontournable pour le dimensionner ou du moins en dégrossir les dimensions.

Principe

La ligne EA d'impédance caractéristique Zc est chargée en A par une impédance complexe Za. A une certaine distance Ld de l'extrémité côté charge, se trouve un point D dont l'impédance Zd est de la forme Zd=Zc+jX. En plaçant à cet endroit une réactance de même valeur et de signe contraire -X, on peut annuler la réactance X ce qui permet de réaliser l'adaptation Zd=Zc. La longueur du tronçon ED peut être quelconque.
Le stub est un morceau de ligne identique à la ligne EA et dont la longueur Ls détermine l'impédance. Son extrémité est en soit en court-circuit (comme sur la figure), soit ouverte. La longueur Ls dépend du type de terminaison.
Le stub est bien entendu taillé pour une seule fréquence.

Méthode

Après avoir normalisé l'impédance de la charge, positionner le point A correspondant (par ex : 0,5-j07 sur la figure).
Tracer le cercle des ROS constant passant par A jusqu'à couper le cercle des resistances égales à 1 en tournant dans le sens horaire. On obtient le point B qui correspond à l'impédance du point D avant la mise en place du stub. L'arc FF' correspond à la longueur de câble Ld. On calcule facilement Ld en additionnant la longueur 0F et 0F' puis en convertissant cette longueur électrique en lambda en longueur physique.
Il reste à déterminer la longueur du stub dont la réactance est celle du point C', symétrique du point C et dont la réactance est celle du point B.
Le tronçon de câble qui permet de réaliser le stub a une longueur physique Ls correspondant à la longueur électrique :
- 0C' pour un stub en court-circuit à son extrémité
- GC' pour un stub ouvert à son extrémité


L'abaque de Smith : détermination d'un stub parallèle
Retour au menu : L'abaque de Smith - Manuel du Radioamateur - Index général

Voir aussi : Les lignes - Calculs sur un câble coaxial - Caractéristiques des câbles coaxiaux - Longueur électrique d'une ligne - détermination d'un stub série -

Un stub est un dispositif d'adaptation d'impédance entre une charge et une ligne. Le stub parallèle est utilisable facilement avec un câble coaxial, contrairement au stub série.

Principe

La ligne EA d'impédance caractéristique Zc est chargée en A par une impédance complexe Za. A une certaine distance Ld de l'extrémité côté charge se trouve un point D dont l'impédance Zd est de la forme Zd=Zc+jX. En plaçant à cet endroit une réactance de même valeur et de signe contraire -X, on peut annuler la réactance X ce qui permet de réaliser l'adaptation Zd=Zc. La longueur du tronçon ED peut être quelconque.
Le stub (en bleu sur la figure) est un morceau de ligne identique à la ligne EA et dont la longueur Ls détermine l'impédance. La longueur Ls est différente selon que l'extrémité du stub est ouverte ou en court-circuit. Elle dépend de la longueur d'onde, donc de la fréquence.

Méthode

Etant donné la mise en parallèle d'impédances (et réactances), on va faire utiliser de préférence les admittances (et susceptances), ce qui se traduit par des transformations par symétrie à l'aide de l'abaque de Smith.
La première étape consiste à positionner le point A représentant l'impédance de la charge après normalisation.
- dessiner le cercle de ROS constant passant par A
- déterminer le point A', symétrique de A par rapport au centre (point 1) de l'abaque. A' est situé sur le cercle, le segment AA' étant le diamètre du cercle.
- du point A' et en tournant dans le sens horaire, trouver le point B qui est à l'intersection du cercle de ROS qui vient d'être tracé et le cercle des résistances égales à 1. L'impédance correspondant au point B est de la forme ZB = 1 +jX
- L'arc A'B correspond à la longueur de ligne Ld, on peut la calculer facilement à l'aide d'une simple soustraction en se servant des cercles gradués en lambdas (ici en additionnant les longueurs électriques OG et OH (attention à choisir le bon cercle gradué)). Ld est toujours inférieure à 0,25 lambda.
- Du point B on arrivera au point C qui est situé à l'intersection du cercle des réactances constantes passant par B et du cercle des résistances nulles (le plus grand cercle de l'abaque).
- reporter le point C', symétrique de C par rapport à l'axe horizontal, qui est en fait l'opposé de la valeur de la réactance C.
- prolonger le rayon 1-C' qui coupe les deux échelles des longueurs électriques de ligne en D.
Il reste à déterminer la longueur Ls du stub et pour cela, deux solutions :
- partir du point 0 et mesurer la longueur électrique 0D en tournant dans le sens horaire ("vers la source" ou "toward generator") pour obtenir la longueur électrique du stub en court-circuit (puisqu'on part du point où la résistance est nulle)
- partir du point F où la résistance est infinie et mesurer l'arc FD qui correspond à la longueur électrique du stub ouvert ("open").
Selon la position du point A on peut avoir un stub en court-circuit de longueur Ls plus courte ou plus longue que celle du stub ouvert.

Exemple

L'impédance de la charge étant ZA=100+j50 et l'impédance caractéristique de la ligne étant 50 ohms, les coordonnées du point A, celles de l'impédance normalisée ZA sont 2+j1
Cas particulier : la réactance à annuler est de +50 ohms, ce qui fait que le point D est confondu avec le point C et que la longueur électrique du stub Ls = 0,125 lambda
La distance de l'extrémité de la ligne jusqu'au point de branchement du stub est Ld = 0,200 lambda.
Connaissant les longueurs électriques, il reste à calculer les longueurs physiques des câbles en tenant compte du coefficient de vélocité de la ligne.


Les lignes de transmission
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Calculs sur un câble coaxial - caractéristique des câbles coaxiaux - la ligne bifilaire - Impédance caractéristique d'une ligne - La ligne quart d'onde et demi-onde - L'abaque de Smith - Longueur électrique d'une ligne -

La nécessité d'installer les antennes dans un espace aéré et la station dans un endroit à l'abri des courants d'air impose de transporter l'énergie captée par l'antenne jusqu'au récepteur et, réciproquement, celle fournie par l'émetteur jusqu'à l'antenne.
Les lignes de transmission ont des caractéristiques et des devoirs particuliers qui fait que l'on ne peut pas utiliser n'importe quoi pour relier l'antenne à la station, une rallonge électrique par exemple.

Rôle d'une ligne de transmission

La ligne de transmission idéale :
- n'a pas de pertes quelque soit la fréquence
- ne rayonne pas l'énergie transmise et ne capte pas de signaux parasites
- supporte des surtensions élevées
- résiste aux intempéries, rongeurs, usure, ultraviolets, froid et chaud
- est souple pour suivre des chemins compliqués (gaines techniques, traversées de dalles, sous-pentes...) et se vriller lorsqu'on tourne une antenne rotative.
- a une bonne résistance mécanique à la traction, à l'écrasement et au cisaillement.
- a des caractéristiques stables (impédance caractéristique, pertes, coefficient de vélocité...)
- a un diamètre compatible avec les raccords que l'on tient en stock
- est bon marché et facile à approvisionner

Différentes lignes de transmission

On rencontre trois sorte de lignes :
- le câble coaxial, le plus répandu, utilisé généralement jusqu'à 3 GHz. Il est composé de deux conducteurs dont l'un sert de blindage à l'autre.
L'étanchéité du conducteur extérieur est importante, tant pour réduire les pertes que pour limiter le rayonnement parasite de la ligne.
- la ligne bifilaire est intéressante par son prix plus faible et ses pertes limitées. Les deux conducteurs sont parallèles et maintenus par des entretoises isolantes. Les amateurs l'utilisent pour l'alimentation, à moyenne impédance, des antennes comme la Lévy ou la Zeppelin.
- le guide d'onde est utilisé en hyperfréquence, au dessus-de 3 GHz, là où les câbles coaxiaux habituels présentent trop de pertes.

Fonctionnement d'une ligne en haute fréquence

Le courant électrique circule dans les conducteurs (en fait en surface, à cause de l'effet de peau) mais l'onde se déplace dans le diélectrique qui les séparent. C'est pourquoi la qualité du diélectrique est essentielle. L'air étant un excellent isolant, on cherche à l'utiliser au maximum en remplaçant le diélectrique massif (en polyéthylène, généralement) par de la mousse de polyéthylène ou des entretoises en téflon.
Dans une ligne, le courant circulant dans un conducteur est déphasé de 180 degrés par rapport au courant circulant dans l'autre conducteur, les champs qu'ils créent, étant de sens opposés, s'annulent, la ligne ne rayonne pas.
La propagation d'une onde dans une ligne est dite "guidée" par opposition avec les ondes se propageant librement dans l'espace.

Capacité répartie

On trouve dans les catalogues la capacité par mètre (en pF/m) pour un câble coaxial mais on peut aussi la calculer à l'aide de la formule suivante:

dans laquelle e est la permittivité du diélectrique, D le diamètre intérieur du blindage et d le diamètre extérieur de l'âme.
Exemple : Un échantillon de RG 213 isolé au polyéthylène (permittivité 2,25) a une âme de diamètre 2,2 et un diélectrique dont le diamètre est de 7,5 mm. Quelle est sa capacité par mètre ?
Réponse : 102 pF/m, valeur proche des 100 pF/m donné par le fabricant (voir caractéristiques des câbles coaxiaux )

Inductance répartie

L'inductance par mètre (en µH/m) d'un câble coaxial peut être calculée avec :

dans laquelle D est le diamètre intérieur du blindage et d le diamètre extérieur de l'âme.
Exemple : Quelle est l'inductance par mètre d'un échantillon de RG 213 dont l'âme a un diamètre de 2,2 et dont le diélectrique a un diamètre extérieur de 7,5 mm ?
Réponse : 0,245 µH/m

-->


Les composants électroniques

Retour au menu : Manuel du Radioamateur - Index général
Le marquage des résistances
La photo-résistance
La thermistance
Les séries de valeurs normalisées
La dispersion des valeurs des composants
Le code des couleurs
Les inductances HF
Le quartz
Les bobines d'arrêt ou selfs de choc
Les inductances BF, circuit magnétique
Le transformateur statique
Les transfos HF à large bande sur tores en ferrite
Les tores ferrite
Les ferrites utilisés en radio 		Les condensateurs
Les diodes Zener
Les diodes à pointe au germanium
Les diodes au silicium
Les diodes électroluminescentes (LED)
Caractéristiques de quelques isolants
Le fil émaillé
Caractéristiques des câbles coaxiaux courants
La gaine thermorétractable
Caractéristiques de quelques transistors
Caractéristiques de quelques tubes à vide
Codification européenne des tubes à vide

Le cohéreur de Branly La bobine de Rhumkorff

Récupération de composants : des sources (1)
Reconnaître les composants
Composants : se méfier des apparences
Récupération de câble et fil de câblage
Comment se procurer un condensateur variable


Le marquage des résistances
Retour au menu : Les composants - Index général

Voir aussi : Le code des couleurs -

Depuis les débuts de la radio le marquage des composants s'est posé. Pour les résistances (resistors) le système le plus courant est encore celui des bagues de couleurs. Mais il existe d'autres moyens d'indiquer les caractéristiques d'une résistance.

Principaux moyens de marquage

1- les anneaux de couleur, par exemple : marron, noir, marron, or
2- marquage en clair, ex : 5%2,7k
3- le très ancien code CBP (corps-bout-point)

Le code des couleurs

A chaque chiffre correspond une couleur. Ce code est normalisé, voir code des couleurs.
Le code de couleur sert également au marquage des condensateurs, diodes, fils de câblage...
Attention : lors d'opérations de dépannage sur du matériel ayant vieilli il n'est pas rare que la couleur de certains composants ait évolué, un orange peut être alors confondu avec un rouge ou un marron. En cas de remplacement on peut essayer de lever le doute en mesurant la valeur de la résistance.

Pour retenir le code des couleurs

Il existe plusieurs moyens mnémotechniques parmi lesquels une petite phrase à connaître par coeur :
"Ne Manger Rien Ou Jeûner, Voilà Bien Votre Grande Bêtise" .
Prendre la première lettre de chaque mot, c'est aussi la première lettre de chaque couleur :
Noir (0), Marron (1), Rouge (2), Orange (3), Jaune (4), Vert (5), Bleu (6), Violet (7), Gris (8), Blanc (9).
Mais le plus efficace est de prendre une poignée de résistances et de s'entraîner à en trier quelques centaines.

Lecture de la valeur d'une résistance à 4 bagues

C'est l'enfance de l'art pour l'OM bricoleur et un des sujets récurrents à l'examen de radioamateur. Connaître la valeur en ohm d'une résistance marquée simplement de 4 bagues de couleur est facile .Commençons par repérer la bague or ou argent placée à une des extrémités du cylindre et plaçons-la à droite, elle indique la tolérance :
- argent : 10% (série E12)
- or : 5% (série E24)
Dans l'ordre, de la gauche vers la droite nous aurons donc :
- Première bague (1) = premier chiffre significatif.
- Deuxième bague (2) = deuxième chiffre significatif.
- Troisième bague (m) = multiplicateur, nombre de zéros à ajouter aux deux premiers chiffres.
- Quatrième bague (t) = tolérance, comme nous l'avons vu plus haut.

Les résistances à 4 bagues ont généralement une précision de 2, 5 ou 10%. Leur valeur normalisée appartient aux séries E12, E24 ou E48 (voir série normalisée)
Exemples :
- vert, marron, rouge se traduit par : 5-1-00 soit 5100 ohms ou 5,1 kilohm
- marron-vert-orange-rouge : 1-5-000 = 15000 ohm = 15kilohm.

Cas des résistances à 3 bagues

L'absence de bague pour la tolérance (ou une bague noire) indique une précision de 20%. Les deux premières bagues indique la valeur parmi la série E6 et la troisième est le multiplicateur comme pour les résistances à 4 bagues.

Cas des résistances de précision à 5 bagues

La bague de tolérance se détache des autres et doit être également placée à droite. En cas de doute on peut essayer de décoder la valeur complète et voir si elle appartient aux séries normalisées E48 ou E96.
- rouge : 2% (série E48)
- marron 1% (série E96)
Dans l'ordre, de la gauche vers la droite nous aurons donc (voir figure ci-dessus) :
- Première bague (1) = premier chiffre significatif.
- Deuxième bague (2) = deuxième chiffre significatif.
- Troisième bague (3) = troisième chiffre significatif.
- Quatrième bague (m) = multiplicateur, nombre de zéros à ajouter aux deux premiers chiffres.
- Cinquième bague (t) = tolérance, comme nous l'avons vu plus haut.
Exemple:
- orange-noir-marron-noir : 3-0-1-zéro 0 = 301 ohms
Important : le noir en multiplicateur signifie l'absence de zéro.

Marquage ancien CBP

Les restaurateurs d'antiquités auront intérêt à connaître le procédé de marquage ancien "Corps-Bout-Point".
- la couleur du corps de la résistance indique le premier chiffre significatif,
- l'extrémité de la résistance donne le deuxième chiffre significatif
- le point indique le nombre de zéro (multiplicateur)
- la tolérance est de 20% (série E6)

Marquage en clair

C'est généralement le plus facile à lire mais il peut y avoir des marquages ambigus, vérifier à l'ohmmètre en cas de doute. Les résistances marquées ainsi sont celles dont le volume est plus important ou encore les résistances de précision. Exemples de marquages relevés (le mot ohm est en fait la lettre grecque oméga) :
- OHMITE 4595 130 ohm 995-5B 9170P
- CORMING LP1-3 3 W 82 ohm 10%
- SFER 22,5 ohm 1%
-15.046K +- .05% TC+-5 5-72

Marquage UTE NFC93011

Pour les résistances de précision ou de puissance.
Exemples : 1R0, 47K5 ou 4M7
La lettre représente à la fois le multiplicateur et la position de la virgule décimale.
R : unités x1
K : kilo x1000
M : méga x1000000
Donc pour les exemples ci-dessus :
1R0 = 1.0 multiplicateur x1 = 1 ohm
47K5 = 47.5 multiplicateur x1000 = 47500 = 47,5 kilohm
4M7= 4.7 multiplicateur x1000000 = 4700000 = 4,7 mégohm

Tolérance :
B=0,1%, C=0,25%, D=0.5%, F=1%, G=2%, J=5%, K=10%, M=20%
exemple : 3K3J = 3,3 kilohm à 5%

La puissance des résistances

Il s'agit de la puissance maximale qu'une résistance peut dissiper sans risquer d'être détériorée ou de voir ses caractéristiques modifiées. Dans le cas du marquage par des bagues de couleurs la puissance n'est pas marquée sur le composant et c'est son volume qui nous renseigne approximativement. Voici quelques indications sans garantie aucune pour des résistances au carbone aggloméré :
-2 W : diamètre 8 mm, longueur 18 mm
- 1 W : diamètre 6 mm, longueur 14 mm
- 1/2 W : diamètre 4 mm, longueur 12 mm
- 1/4 W : diamètre 2 mm, longueur 9 mm


La photorésistance ou LDR

La photorésistance
Retour au menu : Les composants - Index général

Voir aussi : les semi-conducteurs - essai d'une photorésistance -

Une photo-résistance est un composant dont la valeur en ohms dépend de la lumière à laquelle il est exposé. On la désigne aussi par LDR (Light Dependent Resistor = résistance dépendant de la lumière).
La principale utilisation de la photo-résistance est la mesure de l'intensité lumineuse (appareil photo, systèmes de détection, de comptage et d'alarme...). Elle est fortement concurrencée par la photodiode dont le temps de réponse est beaucoup plus court. Les matériaux utilisés sont généralement du sulfure ou du séléniure de cadmium qui se comportent comme des semi-conducteurs.

Principe

Un cristal de semiconducteur à température basse contient peu d'électrons libres. La conductivité du cristal est très faible, proche de celle d'un isolant. Lorsque la température du cristal augmente de plus en plus d'électrons qui étaient immobilisés dans les liaisons covalentes s'échappent et peuvent participer à la conduction.
A température constante si le même cristal semi-conducteur est soumis à une radiation lumineuse, l'energie apportée par les photons peut suffire à libérer certains électrons utilisés dans les liaisons covalentes entre atomes du cristal. Plus le flux lumineux sera intense, plus le nombre d'électrons disponibles pour assurer la conduction sera grand, ainsi la résistance de la LDR est inversement proportionnelle à la lumière reçue.
La sensibilité dépend de la fréquence de la radiation lumineuse : par exemple, le sulfure de cadmium a un maximum de sensibilité dans le spectre de la lumière visible aux environs de 650nm, dans le rouge du spectre lumineux, d'autres matériaux comme le sulfure de plomb sont plutôt utilisés dans l'infrarouge (>670nm).

-->


La thermistance
Retour au menu : Les composants - Index général

Voir aussi : Le coefficient de température - Le marquage des résistances - Résistivité - Résistance d'un conducteur métallique en fonction de la température -

La valeur d'une résistance ordinaire n'est pas rigoureusement constante. Elle varie plus ou moins avec sa température. Certains éléments résistifs comme les ampoules à incandescence à filament de tungstène peuvent voir leur résistance varier dans un rapport de 1 à 10 tandis qu'à l'inverse, les premières ampoules à filament de carbone avait une résistance qui diminuait avec la température. Certains capteurs de température utilisent cette propriété des conducteurs métalliques voir cette page.
A côté de ces éléments thermo-résistants il existe des composants électroniques baptisés "thermistances" dont la technologie et les variations de résistance en fonction de la température sont différents, ce sont les "thermistances".

Les thermistances

Contrairement aux thermomètres à résistance métallique qui utilisent des métaux comme le platine (sonde thermométrique Pt100, par exemple), les thermistances peuvent être fabriquées selon différents procédés :
- oxydes métalliques ou titanate de baryum dopé frittés sous forme de céramique
- particules de carbone incluses dans un polymère (PTC)
Le coefficient de température d'une thermistance peut varier fortement en valeur absolue et s'inverser à certaines température. Pour une plage de température donnée (par exemple 0-100°C) on trouve des thermistances de type :
- CTN : coefficient de température négatif (NTC thermistor en anglais) dont la résistance diminue quand sa température augmente
- CTP : coefficient de température positif (PTC thermistor) dont la resistance augmente avec la température
Elle sont utilisées comme :
- capteurs de température
- élément de protection contre les surintensités et les surchauffe à la matière d'un fusible.
- élément de chauffage s'auto-régulant
Photo ci-contre : la thermistance se présente généralement sous la forme d'un disque. Le marquage peut se faire sous la forme de bandes de couleurs ou en clair (résistance à 25°C ou référence du fabricant.

Essai d'une CTN

La thermistance dont on a mesuré la courbe de réponse a une résistance de 100 ohms à 25°C. Voir : méthode de mesure.
Variation de la valeur d'une thermistance en fonction de la température | Sur une faible plage de température on peut considérer que la variation est linéaire

Utilisation d'une CTP comme élément de protection

La résistance d'une CTP augmente lorsque sa température augmente.
L'échauffement de la thermistance peuvent être dus à l'augmentation de la température ambiante ou encore à cause de l'effet Joule lié au courant qui la traverse.
Ce sont ces deux facteurs qui sont contrôlés par la CTP mise en série avec l'enroulement primaire du transformateur de la photo ci-contre.
a) si le secondaire du transformateur est surchargé, le courant qui traverse le primaire va augmenter et la puissance dissipée dans la CTP provoquera son échauffement. Sa résistance augmentera alors et tendra à limiter le courant dans le primaire. La CTP agira également en cas de surtension du secteur.
b) si le transformateur s'échauffe anormalement (mauvaise ventilation, défaut, surcharge...) la CTP limitera le courant dans le primaire donc la puissance appliquée au transformateur.
Dans les deux cas la CTP agit comme le ferait un fusible avec toutefois quelques différences :
- son temps de réponse est plus grand que celui d'un fusible
- il n'est pas nécessaire de la remplacer après un défaut important
- elle agit progressivement, en douceur.

La CTN capteur de température

Même si la variation de résistance en fonction de la température d'une thermistance n'est pas linéaire, il est tout à fait possible de l'utiliser pour faire des mesures de température avec une grande précision si la loi de variation est connue. Un des avantages de la CTN sur les thermomètres à résistance métallique (sonde platine par exemple) est que l'on peut réaliser des capteurs présentant des caractéristiques très variées, en particulier avec un coefficient de température important, une faible variation de témpérature pouvant provoquer une forte variation de résistance.
Une des applications particulière des thermistances dans la mesure de températures est le radiosondage. Les qualités d'un capteur de température embarqué sur une radiosonde sont les suivantes :
- gamme de température variant de -90 à +60°C
- inertie la plus faible possible pour un temps de réponse (<0,5 sec à basse altitude) de façon à restituer la température de la masse d'air avec une grande finesse en altitude
- grande précision (meilleure que 0,5°C)
- grande fiabilité
- insensibilité au rayonnement. Une peinture métallisée réfléchissante est appliquée non seulement sur le corps du composant mais aussi sur ses connexions.
La photo ci-contre représente le capteur de température de la M2K2DC, radiosonde fabriquée par la firme française Météo-MODEM


Les séries normalisées

Les Séries de valeurs normalisées
Retour au menu : Les composants - Index général

Suivant la tolérance, la valeur marqué sur le composant appartient à une des séries normalisées suivantes

E6 : 20% pas de bague
E12 : 10% bague argent
E24 : 5% bague or
E48 : 2% bague rouge
E96 : 1% bague marron
E192 : 0,5%

Les valeurs s'échelonnent de manière logarithmique et ont été calculées avec la formule suivante :

avec :
E : numéro de la série
x : rang de la valeur dans la série.

Exemple : la 4ème valeur de la série E96 est 107,46 (arrondie à 107)

E96 E48 E24 E12 E6
100 100 100 100 100
102
105 105
107
110 110 110
113
115 115
118
121 121 120 120
124
127 127
130
133 133 130
137
140 140
143
147 147
150 150 150 150 150
154 154
158
162 162 160
165
169 169
174
178 178 180 180
182
187 187
191
196 196
200 200 200
205 205
210
215 215
221 220 220 220 220
226 226
232
237 237 240
243
249 249
255
261 261
267 270 270 270
274 274
280
287 287
294
301 301 300
309
316 316
324
332 332 330 330 330
340
348 348
357
365 365 360
374
383 383
392 390 390 390
402 402
412
422 422
432 430 430
442 442
453
464 464
475 470 470 470 470
487 487
499
511 511 510
523
536 536
549
562 562 560 560
576
590 590
604
619 619 620
634
649 649
665
681 681 680 680 680
698
715 715
732
750 750 750
768
787 787
806
825 825 820 820
845
866 866
887
909 909 910
931
953 953
976


La dispersion des valeurs des composants
Retour au menu : Les composants - Index général

Voir aussi : Les séries de valeurs normalisées - Le marquage des résistances - Le code des couleurs -

Les résistances, les condensateurs, les selfs... sont marqués par une valeur que l'on pourrait croire exacte. Mais en mesurant avec un ohmètre la valeur réelle d'une résistance marquée 4,7 kilohms on a de fortes chances de ne pas tomber pile sur 4700 ohms. Faut-il incriminer l'appareil de mesure ou le marquage de la résistance ? En réalité, les deux... Mais si l'appareil est de bonne qualité et fournit des mesures avec une précision meilleure que 1% alors que la résistance est marquée d'une bague argent (voir Le code des couleurs), c'est à dire que sa valeur est de + ou - 10%, on pourra en négliger son imperfection.

Dispersion

Quel que soit le moyen utilisé pour produire un composant, deux exemplaires fabriqués dans les même conditions et le même soin n'auront pas exactement la même valeur.
Les résistances entassées sur la photo ci-contre sont apparemment toutes identiques et marquées 560 kilohms 10%. Leurs valeurs mesurées avec un ohmmètre de qualité s'étalent de 526 à 745 kilohms. La dispersion est grande, les résistances sont en particules de carbone agglomérées avec un liant. Ce sont les dimensions du bloc cylindrique, la résistivité du carbone, la proportion entre liant et particules... qui déterminent la valeur finale de la résistance. Les variations si minimes soient-elles sur chacune de ces caractéristiques combinent leurs effets pour aboutir à des variations de la valeur finale de la résistance.

28 valeurs différentes pour 28 résistances identiques. | Les 28 valeurs mesurées se répartissent entre 526 et 745 kilohms

La moyenne des valeurs mesurées est de 636 kilohms alors que la valeur marquée est 560 kilohms.

Incertitude et tolérance

Théoriquement, toutes les résistances de l'exemple précédent devraient avoir une valeur en kilohms comprise entre 560 -10% soit 504 kilohms et 560 +10% soit 616 kilohms. On devine que ce n'est pas le cas en jetant un coup d'oeil sur le graphe ou en considérant que la moyenne est de 636 kilohms. En fait 11 pièces seulement sont à l'intérieur de l'intervalle de tolérance, normalement les autres sont rebutées.
Par rapport à la moyenne de 636 kilohms, l'incertitude absolue est de 636-526=110 en moins et 745-638=109 en plus. Dans le premier cas l'incertitude relative est 110/636 = 0,17 soit -17% et dans le second 109/636 = +15%
On voit que la tolérance indiquée n'est pas une garantie absolue, pas plus que la valeur marquée n'est la moyenne de l'échantillon. Ce lot de résistances est heureusement un cas particulier, un deuxième essai sur une série de 25 résistances de 47ohms à couche de carbone dont la tolérance de fabrication est 5%.
Cette fois la moyenne des mesures est de 46,8 ohms, la valeur mini est 46,5 ohms et la valeur maxi est 47,3 ohms. L'incertitude relative pour le lot est de + ou - 1%
L'explication est d'ordre technologique : la fabrication des résistances à couche de carbone permet un ajustage de la résistance et ces dernières sont plus stables que les résistances au carbone agglomérén surtout pour les fortes valeurs.

Choix de la tolérance d'un composant

Le problème n'est pas le même pour le professionnel et pour l'amateur.
Dans l'industrie, il n'est pas question de vérifier la valeur de chaque composant avant de le monter sur le circuit. La tolérance du composant sera choisie en tenant compte de l'intervalle acceptable pour la valeur imposée par le calcul mais aussi en tenant compte du prix du composant, la précision se paie.
L'amateur opérera de façon différente. S'il doit approvisionner une vingtaine de composants pour réaliser son montage il sera moins regardant pour le prix que l'industriel. S'il a déjà un stock de composants, il choisira celui qui convient en mesurant sa valeur.
Dans les deux cas, le bon sens impose de déterminer l'intervalle de tolérance en fonction du rôle du composant.
Exemple : pour limiter le courant dans une diode LED sous 12V on peut utiliser une résistance de 600 à 2000 ohms. En choisissant une résistance de 1 kilohm à 20% on est pratiquement sûr de ne pas avoir de problème.


Le code des couleurs pour le marquage des résistances et des composants électroniques

Le code des couleurs
Retour au menu : Les composants - Index général

Il est principalement utilisé pour le marquage des résistances mais sert aussi pour indiquer la valeur des condensateurs ou des diodes, le repérage des fils dans une nappe de câblage...
couleur | bague 1 | bague 2 | bague 3 | bague 4 | bague 5
 | 1er chiffre | 2ème chiffre | 3ème chiffre | multiplicat. | tolérance
noir | 0 | 0 | 0 | x1 | 20%
marron | 1 | 1 | 1 | x10 | 1%
rouge | 2 | 2 | 2 | x100 | 2%
orange | 3 | 3 | 3 | x1000 |
jaune | 4 | 4 | 4 | x10000 |
vert | 5 | 5 | 5 | x100000 | 0,5%
bleu | 6 | 6 | 6 | x1000000 |
violet | 7 | 7 | 7 |  |
gris | 8 | 8 | 8 | x0.01 |
blanc | 9 | 9 | 9 | x0.1 |
or |  |  |  | x0.1 | 5%
argent |  |  |  | x0.01 | 10%
pas de bague |  |  |  |  |


Les inductances HF
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Loi de Lenz - Selfs BF - Les selfs de choc - Le fil émaillé - Les bobinages HF sur tore ferrite - Self HF sur tore en poudre de fer -

Expérience : calcul et mesure de l'inductance d'une bobine
Réalisation : bobinage d'une self de choc - Bobinage "en l'air" d'une self

L'inductance

Le flux magnétique qui traverse la bobine parcouru par un courant d'intensité I est égal à :

L, qui résume toutes les propriétés de la bobine, est appelée "inductance". Elle est proportionnelle au carré du nombre de spires N et à la section moyenne S de la bobine et inversement proportionnelle à sa longueur lg. Un noyau magnétique augmente nettement l'inductance d'une bobine par sa perméabilité µr généralement trés supérieure à 1.
L est exprimée en :
- henrys (H).
- millihenrys (mH). 1 H = 1000 mH. (téléphonie, filtrage, basses fréquences...)
- microhenry (µH). 1 H = 1000000 µH. (Hautes-fréquences, bandes décamétriques...)
- nanohenry (nH). 1µH = 1000 nH. (Trés hautes fréquences, lignes...)

Selfs utilisées entre 5 et 50 MHz

La petite self en fil émaillé est à spires jointives tandis que la self de diamètre 10 mm environ est en fil de cuivre argenté. Les spires sont écartées pour diminuer les capacités parasites entre spires. Elles sont toutes deux bobinées "en l'air". La formule suivante (issue de la formule de Nagaoka) permet de déterminer approximativement l'inductance L (en µH) d'une bobine à n spires jointive lorsque le diamètre d (en mm) est proche de la longueur l (en mm).

Self à noyau de réglage

La bonine de fil fin émaillé (diam 4/10 environ) est bobinée à spires non jointives sur un mandrin isolant. Un noyau magnétique peut se visser plus ou moins dans le support pour ajuster la valeur de L. Un tel noyau a l'inconvénient d'introduire un peu d'instabilité dans la valeur de L qui peut s'avérer gênant dans un oscillateur dont on ne peut tolérer des dérives importantes en fréquence. Aprés réglage (on emploie le terme de "alignement") le noyau sera immobilisé avec une goutte de paraffine (bougie). L'influence du noyau dépend de sa composition, donc de sa perméabilité ; en première approxiamation on peut partir du fait qu'un noyau permettrait de multiplier par 4 ou 6 l'inductance d'une bobine semblable à celle de la photo.

Self bobinée en nid d'abeille

Cette bobine dont l'inductance est de plusieurs mH est utilisée sur quelques centaines de kHz. Pour limiter les capacités entre spires et favoriser la tenue du bobinage Le fil est réparti régulièrement de façon à ce que la spire du dessus croise celle du dessous. La capacité se limite au point de contact des deux spires. Une telle self peut être utilisée dans un circuit d'accord ou comme self de choc. Par rapport à la formule utilisée pour les bobines à une couche on a introduit l'épaisseur e (en mm) de la couche de spires (voir ci-dessus).

Selfs de choc

Pour bloquer les courants HF et laisser passer le courant continu ou les basses fréquences, il n'est pas rare qu'une self de choc soit placée dans un circuit. La photo ci-contre montre diverses selfs de chocs utilisée en HF (R100 : quelques centaines de kHz) ou en VHF (VK200 : quelques centaines de MHz). Une perle de ferrite enfilée sur une connexion filaire agit comme une self de choc aux fréquences les plus élevées.

Les selfs discrètes

Dans un montage, on remarque les selfs qui sont représentées sur le schéma : selfs de filtrage, circuits oscillants, transformateurs, lignes, selfs de chocs… mais on ne doit pas perdre de vue celles qui ne sont pas considérées comme des composants : les connexions. Il peut s'agir des queues de composants, des fils de câblage ou des pistes de circuit imprimé. En dessous de 1 MHz des connexions de quelques centimètres ne sont pas gênantes alors qu'à 10 GHz une connexion d'un demi-millimètre change nettement les réglages d'un montage. En toutes circonstances on réduira au minimum toutes les connexions, de même que les capacités parasites.

-->


Les selfs BF
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Loi de Lenz - self HF - le transformateur - Le tore ferrite -

Différentes self BF

On rencontre principalement :
- la self de filtrage utilisée principalement sur les alimentations HT et dont le noyau magnétique est en tôles magnétiques. Sur la photo ci-jointe est représentée une self de 50 mH avec entrefer (réalisée par le rectangle de papier orangé)
- la self BF sur tore ou en pot ferrite (filtres BF pour la téléphonie, alim à découpage...)
Le transformateur est traité par ailleurs.

Le circuit magnétique

Pour éviter les pertes par rayonnement magnétique on utilise principalement des circuits magnétiques fermés comme sur la figure. Les lignes de forces sont entièrements captives du circuit magnétique, le rayonnement extérieur est quasiment nul. L'inductance de la bobine est beaucoup plus grande que dans l'air, grâce à la perméabilité du noyau. Le choix d'un matériau magnétique à faibles pertes pour le noyau ainsi que l'utilisation d'un circuit magnétique feuilleté améliore le rendement.
Un noyau feuilleté est constitué d'un empilement alternatif de tôles en forme de C et de I. En isolant les tôles entre elles par une couche d'oxyde, on limite la formation des courants de Foucault qui s'établissent dans le circuit magnétique, celui-ci se comportant localement comme une spire en circuit fermé placée dans un champ magnétique variable. Les courants induits dans la masse du circuit magnétique par le flux d'induction variable provoquent un échauffement du circuit magnétique et des pertes par effet Joule.
Les tôles magnétiques utilisées pour la réalisation de circuit magnétiques sont en fer au silicium. Le pourcentage de silicium détermine les pertes en fonction de l'induction : à 1% de silicium les pertes sont de l'ordre de 3,5 W/kg alors qu'à 3,5 % de silicium elles tombent à 1 W/kg. Les épaisseurs normalisées les plus courantes sont de 0,35 et 0,5 mm. Les tôles les plus fines sont celles qui ont le moins de pertes.
Il est possible de réduire encore les pertes en laminant à froid la tôle d'acier à 3,5 % de silicium pour en orienter les cristaux. Les pertes peuvent encore être réduites (0,6 W/kg), l'épaisseur des tôles à grains orientés peut être inférieure à 0,1 mm.

Circuit magnétique en E et I

Parmi les diverses découpes de tôles utilisées pour réaliser des circuits magnétiques la découpe en E et I est la plus courante. Une tôle en E est associée avec une tôle en I qui referme le circuit. A chaque couche le sens des tôles est inversé. La section du noyau central est deux fois plus grande que la section des deux demi-circuits. Les couches de tôles sont fortement serrés entre elles par quatre tiges filetées à chaque coin.

Self BF de filtrage

Dans les alimentations à haute tension on peut réaliser une cellule de filtrage efficace à l'aide d'une self BF à forte inductance et de deux condensateurs chimiques de capacités modérée ( 8 à 100µF). De telles selfs ont une inductance comprises en quelques dizaines de millihenrys et quelques dizaines de henrys. Ce genre de filtre est trés efficace pour éliminer les résidus de 50 ou 100 Hz. Le courant continu qui traverse la self provoque un champ magnétique continu qui a tendance à saturer le circuit magnétique et à modifier le coefficient de self-induction de la self. Pour éviter la saturation on peut réaliser un entrefer (de quelques 1/10 de mm) entre le paquet de tôles en E et le paquet de tôles en I. Dans ce cas on n'inverse plus le sens des tôles à chaque couche.
Le fil de cuivre émaillé utilisé est choisi en fonction de l'intensité du courant moyen. La densité de courant utilisée pour le calcul est de l'ordre de 2 A/mm². Une densité plus grande augmentera la part des pertes-cuivre (par effet Joule), une densité plus faible limitera l'inductance maximum qui pourra être obtenue.

Calcul de l'inductance L d'une self BF avec entrefer

La formule simplifiée suivante permet d'estimer l'inductance L (en henry) d'une self de petite taille (section du noyau de quelques cm²) en connaissant le nombre de tours n :

La section S (en cm²) du noyau peut être estimée en connaissant l'inductance de la bobine L (en henry) et l'intensité moyenne I (en ampère) du courant continu qui la traverse :

Self BF en pot ferrite

Les selfs BF de faible puissance et pour les fréquences dépassant 1000 Hz sont réalisées en ferrite moulé. Le ferrite est une céramique magnétique trés dure et de résistivité assez élevée. La photo ci-contre montre une self utilisée dans le matériel téléphonique. La bobine est enfermée dans un pot formé de deux coquilles bien ajustée. La haute perméabilité du ferrite permet de réaliser des bobines d'inductance élevée par rapport à la résistance R du fil de cuivre de l'enroulement et donc de facteur de qualité élevé.

-->


Le transformateur
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme, self BF, Identification d'un transfo inconnu - Une petite alimentation régulée 1A

Intérêt du tranformateur

Pour diminuer la tension d'un signal, c'est relativement facile : un diviseur potentiomètrique suffit. Une résistance en série dans le circuit permet de faire chuter la tension en diminuant l'intensité du courant. Cette solution fonctionne en courant alternatif ou continu mais présente l'inconvénient de provoquer des pertes par effet Joule dans la résistance chutrice. Pour le courant continu il n'y a pas de solution pour élever une tension. Par contre pour le courant alternatif existe le transformateur qui permet d'abaisser ou d'élever une tension avec un bon voire trés bon rendement.
Le transformateur a d'autres applications :
- Séparation composante "continue" de la composante "alternative"
- Transformation d'impédances en BFou en HF
- Isolement des circuits.
Il est possible de convertir un courant continu de basse tension en courant continu de plus haute tension à l'aide d'une commutatrice, machine composée d'un moteur électrique couplé à une génératrice. Ce n'est pas notre sujet, nous ne verrons ici que le transformateur statique.

Principe du transformateur statique

Un transformateur est construit à partir d'un circuit magnétique sur lequel sont bobinés deux enroulements :
- un enroulement primaire (appelé simplement primaire) qui reçoit l'énergie électrique et la transforme en énergie magnétique par induction
- un enroulement secondaire (ou secondaire) qui, étant traversé par le champ magnétique produit par le primaire, fournit un courant alternatif de même fréquence mais de tension qui peut être plus supérieure ou inférieure à la tension primaire.
Un transformateur qui produit une tension plus grande est dit élévateur de tension, à l'inverse il est dit abaisseur de tension.
Vu du secondaire un transformateur peut être considéré comme un générateur de courant alternatif de tension U et de fréquence f.
Un transformateur peut comporter plusieurs enroulements secondaires.

Rapport de transformation

Exemple : un tranformateur d'alimentation prévu pour être branché sur 220 volts fournit une tension de 1100 volts au secondaire. Quel est son rapport de transformation ?
Réponse : par définition le rapport de transformation k est obtenu en divisant la tension au primaire par la tension au secondaire suivant la formule :

dans l'exemple ci-dessus le rapport de transformation est égal à 0,2 : c'est un transformateur élévateur de tension.
A partir de la même tension primaire un transformateur abaisseur de tension de rapport 10 permettrait d'obtenir une tension de 22 volts au secondaire.
Le rapport de tranformation dépend du rapport du nombre de spires Np/Ns. Dans notre premier exemple Ns pourrait être égal à 4400 et Np à 880. Le nombre de spires par volt est une caractéristique fondamentale du transformateur.

Le transformateur idéal et le transformateur réel

Par rapport au transformateur réel, le transformateur idéal n'a pas de pertes. Toute la puissance qu'il absorbe au primaire est restituée au secondaire. La somme des puissances fournies par chacun des secondaires est égale à la puissance absorbée par le primaire.
En réalité le rendement du transformateur est toujours inférieur à 1. C'est le rapport de la puissance fournie par la puissance absorbée :

Il est de l'ordre de 0,5 à 0,8 (50 à 80%) pour les petits transfos et dépasse 0,9 pour les plus puissants (>1000 VA).
La différence entre la puissance au primaire Pp et la puissance au secondaire Ps est représenté par les pertes qui se décomposent entre :
- pertes cuivre, par effet Joule dans les enroulements primaires et secondaires
- pertes fer dans le circuit magnétique (par courant de Foucault, par hystérésis...).
Les pertes fer peuvent être réduites en utilisant des matériaux à faible pertes et en feuilletant le circuit magnétique à l'aide de tôles minces. Voir selfs BF.
La puissance P est la puissance apparente exprimée en VA (volt-ampère). La puissance active est égale à :

Le facteur de puissance représenté dans la formule par cosinus j lequel est de l'ordre de 0,8.

Calcul du circuit magnétique

La section S (en cm²) du noyau central du circuit magnétique peut être estimée en fonction de la puissance apparente P (en VA) à l'aide de la formule suivante :

Le coefficient a dépend de la qualité des tôles :
- tôles à grains orientés (faibles pertes : 0,6 W/kg) prendre a = 0,8
- tôles à faibles pertes (1,2 à 1,6 W/kg) prendre a = 1
- tôles ordinaires (2,6 à 3,6 W/kg) prendre a = 1,2
Lorsqu'on est en présence d'un transformateur existant on peut lui faire subir un test de puissance en le faisant débiter sur une charge résistive de puissance connue (lampe...) et contrôler que la température ne dépasse guère les 50°C. On peut aussi calculer la puissance approximative en VA du transformateur en mesurant la section de son noyau (en cm²) et faire le calcul inverse :
P= S²

Nombre de spires par volts

Avec un transformateur existant, le plus simple est de bobiner une dizaine de spires sur le transformateur est de mesurer la tension obtenue en alimentant le primaire. Le rapport du nombre de spires par la tension obtenue donne le nombre de spires/volt.
On peut aussi mesurer la tension fournie par un enroulement secondaire que l'on souhaite débobiner pour le remplacer par un autre.
Pour un petit transformateur nouveau pour 50 Hz et une induction de 1 tesla, on peut calculer le nombre de spires par volt à l'aide de la formule pratique suivante :

où S est la section en cm² du noyau magnétique.

Transformateurs et autotransformateurs

Voici les schémas de quelques transformateurs courants
(a) : transformateur simple avec un primaire et un secondaire, réversible, puisque le primaire peut faire office de secondaire et vice-versa. En respectant la tension du secondaire pour laquelle il a été prévu.
(b) : enroulement à prise intermédiaire, qui peut être une prise médiane si elle partage rigoureusement en deux l'enroulement.
(c) : transformateur à deux enroulements secondaires séparés. on peut imaginer des transformateurs avec autant de secondaires que nécessaire.
(d) : autotransformateur : en branchant le secteur entre les prises 0 et 220V il est possible d'obtenir 350V entre les prises 0 et 350 volts de même qu'on obtiendra 350-220=130 volts entre les prises 220 et 350 volts. L'utilisation d'un autotransformateur est dangereux car il n'isole pas le secteur de l'utilisation : en touchant à la fois la borne 350 V et la terre du bâtiment on risque l'électrocution.

-->


Les transfos HF à large bande sur tores en ferrite

Les transfos HF à large bande sur tores
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - le transformateur - Les inductances HF - Les bobinages HF sur tore ferrite - Ligne bifilaire torsadée - Les baluns -

Les transformateurs à large bande sont utilisés dans beaucoup de domaines de la radio d'amateur, par exemple pour relier entre eux deux étages dont l'impédance de sortie du premier ne correspond pas à la fréquence d'entrée du suivant. Dans l'amplificateur FI (moyenne fréquence) d'un récepteur superhétérodyne la bande de fréquences est étroite, donc on a intérêt à utiliser des circuits sélectifs, les transfos FI ou MF, par exemple sur 455kHz ou 10,7MHz. Par contre, dans la chaîne d'amplification de puissance (le PA) d'un émetteur multi-bandes couvrant de 3,5 à 29,7 MHz, l'utilisation de circuits sélectifs imposerait une multitude de composants et surtout de commutateurs : c'est là que les transfos à large bande s'imposent. On ne retrouve alors les circuits sélectifs (filtres de bande ou passe-bas) qu'en sortie de l'émetteur.
Il existe plusieurs méthodes pour réaliser un transfo large bande. On verra ici seulement ceux qui sont bobinés sur un tore ferrite.

Avantages du tore

En tant que circuit magnétique d'un transformateur à large bande, le tore :
- permet d'utiliser moins de spires pour la même inductance grâce à sa grande perméabilité.
- présente très peu de fuites, donc peu de rayonnement parasites et pas de couplage avec les autres circuits.
On choisit généralement un ferrite dont la perméabilité diminue lorsque la fréquence augmente. Cette caractéristique permet de contrer l'augmentation de X L lorsque la fréquence augmente, puisque X L est proportionnelle à la fréquence :

et que L est proportionnelle à la perméabilité magnétique du noyau :

Aux fréquences les plus basses, l'influence du noyau est maximum, tandis qu'aux fréquences les plus hautes on se trouve en présence d'une self pratiquement sans noyau puisque µr a fortement diminué.
Un des inconvénients des ferrites est leur faculté à se saturer, c'est pourquoi on peut leur préférer les noyaux à poudre de fer dans les applications de puissance en HF. Par contre, à faible puissance, leur perméabilité élevée permet de réaliser des selfs avec un très petit nombre de spires, donc avec une résistance plus faibles et moins de pertes.
Les dimensions du tores sont déterminés par la puissance à transmettre et par le nombre de spires. Voir Les bobinages HF sur tore ferrite.

Différents types de transformateurs à large bande

On distingue deux type de transfo à large bande :
- conventionnel, avec enroulement primaire et secondaire séparés comme dans un transformateur d'alimentation
- à lignes, bifilaire (ou à 3, 4 fils)
Chacun d'eux a ses avantages et ses domaines d'application.

Transformateur conventionnel

Il permet de réaliser théoriquement n'importe quel rapport de transformation et permet de séparer les composantes continue et alternative du signal. Le calcul du nombre de spires s'effectue de la façon suivante :
- prendre l'impédance de charge de l'enroulement le plus petit et la multiplier par 4 (au minimum) pour obtenir X L, la réactance de cet enroulement.
- calculer l'inductance correspondant à cette réactance pour la fréquence d'utilisation la plus basse
- déterminer le nombre de spires Np en fonction de celle inductance et du facteur A L du tore
- calculer k le rapport du nombre de spires en prenant la racine carrée du rapport de transformation d'impédance.
- calculer le nombre de spires de l'autre enroulement en multipliant k par Np
Bobinage
Deux méthodes sont possibles pour le couplage des enroulements primaires et secondaires :
- figure (1) les enroulements sont superposés. Au couplage magnétique, qui est au maximum, s'ajoute un couplage capacitif pas toujours souhaitable.
- figure (2) les enroulements sont franchement séparés. Cette façon de faire est possible si le nombre de spires de chaque enroulement n'est pas excessif. Dans un transformateur conventionnel, les capacités entre spires et l'inductance de chaque enroulement forment un circuit oscillant dont la fréquence de résonance doit être située au-dessus de la bande de fréquence utile.
Les transformateurs de puissance sont généralement réalisés en groupant des tores ou en utilisant des ferrites à deux trous.

Couplage par transformateur conventionnel

Les trois câblages classiques de transformateurs à large bande :
- (a) abaisseur d'impédance
- (b) élévateur d'impédance
- (c) déphaseur de 180°

On pourrait y ajouter l'autotransformateur qui est une self à prise intermédiaire.

Transformateur à ligne de transmission (TLT)

Ce type de transformateur est le plus répandu pour la réalisation de baluns et dans tous les cas d'adaptation d'impédance entre deux lignes. Un de ses inconvénients est qu'il ne permet qu'un nombre limité de rapport de transformation représentés généralement par des nombres entiers : 4, 9, 16 mais la combinaison de plusieurs enroulements et transformateurs peut permettre d'obtenir des rapport fractionnaires (4/9..). Par rapport au transfomateur conventionnel, le TLT a généralement une bande passante plus large et ses pertes d'insertion sont plus faibles.
Dans les mélangeurs équilibrés à diodes schottky, les tores utilisés sont très petits, les puissances mises en jeu ne dépassant pas quelques dizaines de milliwatts en général. A l'opposé, les baluns ou les transformateurs des amplificateurs à large bande peuvent supporter plusieurs centaines de watts.
La ligne utilisée peut être un câble coaxial de faible diamètre ou, plus couramment, une ligne constituée de 2,3 ou 4 fils isolés et torsadés entre eux (voir Ligne bifilaire torsadée). Son impédance caractéristique est proche de l'impédance la plus faible (par ex. 50 ohms). On utilise généralement des ferrites Zinc-Nickel dont la perméabilité initiale est comprise entre 500 et 1500.
Le bobinage de la ligne sur le tore est relativement facile car le nombre de spires est généralement faible et la longueur de ligne est de l'ordre de quelques dizaines de cm. C'est la manière de câbler les enroulements qui détermine le fonctionnement du transformateur.

Transformateur à ligne de rapport 1:1

Ce type de transfo n'est pas un balun, puisque sortie et entrée sont asymétriques, raccordées à un câble coaxial. C'est un bon point de départ pour réaliser un balun ou un transfor déphaseur. Il laisse passer le courant continu, ce qui peut être un avantage dans le cas d'alimentation d'un préamplificateur par l'intermédiaire d'un câble coaxial.

Transformateur à ligne de rapport 4:1

Ce transformateur est évidemment abaisseur d'impédance dans un sens et élevateur dans l'autre. On peut en comprendre sommairement le fonctionnement si on considère les deux enroulements en série et comportant le même nombre de spires. La tension aux bornes de 4 et 1 est le double de celle aux bornes de 3 et 1.
Les points noirs près de 3 et de 1 symbolisent le début de l'enroulement.

Transformateur à ligne de rapport 9:1

Ici 4 fils sont torsadés ensemble pour réaliser une ligne quadrifilaire. Pour un rapport de 16:1 on utiliserait une ligne de 6 fils torsadés bobinée sur un seul tore (ou encore 2 transfos 4:1 en série).
Le fil utilisé doit être bien sûr plus fin que celui utilisé pour une ligne bifilaire, ce qui limite l'intensité du courant.

-->


Le tore ferrite et en poudre de fer

Le tore ferrite
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Caractéristiques de quelques tores Amidon - Loi de Lenz - Selfs BF - Les selfs de choc - électro-aimant et tension induite - le ferrite - Les bobinages HF sur tore ferrite - Les ferrites utilisés en radio - Identification d'un tore inconnu -

On rencontre des tores depuis les plus basses fréquences (alimentations à découpage) jusqu'aux VHF, dans les transformateurs, les baluns, les circuits sélectifs ou à large bande, les filtres et antiparasites... Aujourd'hui, on en récupère plus facilement dans les matériels déclassés mais il est assez difficile de les identifier.
Le tore est compact, stable, robuste, indéréglable, assez bon marché

La forme : le tore

Le tore est un volume qui s'apparente à un anneau assez épais, caractérisé par :
- son diamètre extérieur D,
- son diamètre intérieur d
- sa hauteur e.
La section du tore (hachurée sur la figure) est généralement un rectangle aux angles très arrondis pour ne pas détériorer l'isolant du fil du bobinage. La puissance admissible par le transformateur ou la self réalisé est proportionnelle à la section du tore.
En empilant plusieurs tores il est possible de former un circuit en forme de tube, ce qui équivaut à augmenter la section du circuit magnétique.

Autres formes

Les noyaux et circuits en ferrite et poudre de fer existent aussi sous forme de :
- perles à un ou plusieurs trous
- batonnets et barreaux
- plaquettes
- tubes et bagues
- pots
- noyaux filetés
- tores et cylindres en deux parties pour déparasitage des câbles ronds ou plats.

Les matériaux

Plutôt que "tore ferrite", on devrait dire "tore ferromagnétique" puisque le tore utilisé en radio est fabriqué la plupart du temps soit à partir de ferrite, soit en utilisant de la poudre de fer agglomérée.

a) Le ferrite est une sorte de céramique obtenue par moulage à forte pression et à haute température (plus de 1000°C) à partir d'oxyde de fer Fe2O3 et d'oxyde ou carbonate de nickel, de manganèse, de zinc... C'est un matériau très dur, difficile à usiner et assez fragile, de couleur grise à noire. Les caractéristiques magnétiques (perméabilité, gamme de fréquence...) d'un noyau en ferrite varient beaucoup en fonction non seulement de ses composants mais aussi du processus de fabrication. Le point de Curie de ces matériaux est généralement compris entre 125 et 350°C.
Parmi ces ferrites dits "doux" on distingue deux groupes :
- les ferrites au manganèse-zinc utilisés en BF (en dessous de 1MHz). Forte perméabilité
- les ferrites au nickel-zinc utilisés en HF entre 1 et 300 MHz. Perméabilité plus faible.

b) L'autre famille de tores est moulée sous pression à partir de poudre de fer extrémement fine agglomérée avec un liant. Comme les particules magnétiques sont isolées entre elles, les pertes par courant de Foucault sont limitées. L'espace entre les particules constitue une sorte de "micro-entrefer" réparti. Les caractéristiques de ce type de matériau sont plus stables que celles des ferrites ce qui autorise leur utilisation pour des filtres sélectifs. Ce sont les tores en poudre de fer dont la perméabilité est la plus faible qui sont utilisés en HF jusqu'à 500 MHz.
La résistivité des tores à poudre de fer et en ferrite nickel-zinc ou manganèse-zinc est très élevée.

Utilisation

Le tore est utilisé à la fois comme circuit magnétique et comme support de bobinage. La perméabilité élevée du tore permet de réduire le nombre de spires du bobinage et par conséquent de diminuer la résistance de l'enroulement pour la même valeur de l'inductance. Le facteur de qualité obtenu avec les tores en poudre de fer est élevé et permet d'obtenir des circuits oscillants ou des filtres plus sélectifs que s'ils étaient fabriqués à l'aide de selfs cylindriques. Le ferrite est plus fréquent en basse fréquence à cause de sa perméabilité élevée.
Que ce soit du ferrite ou de la poudre de fer, il existe différentes nuances de matériaux qui couvrent chacune une gamme de fréquence particulière : 2 à 30 MHz, 10 à 100MHz... avec des perméabilités très variables pour de multiples usages.
Si les spires de l'enroulement épousent parfaitement le profil du tore, les pertes par rayonnement seront négligeables puisque le circuit magnétique est complétement fermé.
Les tores sont fragiles, ils cassent en tombant sur une surface dure ou si on tire trop fort sur le fil en bobinant. Il est quand même possible de recoller les deux morceaux (surtout pour les diamètres au dessus de 20 mm en utilisant une mince couche d'Araldite). L'entrefer ainsi créé est négligeable.

Applications

En BF (fréquences inférieures à 1MHz)
- transformateurs à hautes performances
- selfs (alimentations à découpage),
- filtres, antiparasite, selfs de choc
En HF (de 1 à 100 MHz)
- selfs à facteur de qualité élevé
- selfs de choc
- déparasitage des câbles, blocage des courants de gaine sur lignes coaxiales
- transformateurs à large bande
- baluns
- ROS-mètre, pont d'impédance
- mélangeurs équilibrés

-->


Les ferrites utilisés en radio
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Loi de Lenz - électro-aimant et tension induite - les tores - Les baluns -

Le ferrite constitue avec la poudre de fer agglomérée le matériau qui permet de réaliser une grande variété de composants magnétiques utilisés en électronique et en radio (circuits sélectifs, filtrage, antiparasitage...). Le "tore ferrite" est un de ces composants que le radioamateur utilise dans ses montage.

Le ferrite est une céramique obtenue à partir d'oxydes de fer auxquels s'ajoutent des oxydes ou carbonates de nickel, zinc, magnésium, cuivre, manganése... moulés sous différentes formes (tube, tore, perle...) sous une très forte pression puis portés à très haute température (plus de 1000 degrés).
L'objet obtenu est très dur, fragile comme du verre et peut être usiné avec une bonne précision. La densité du ferrite est d'environ 4,5 à 5. Sa couleur va du gris au noir.
Ces matériaux sont aussi appelé "ferrites doux" parce qu'ils se laissent aimanter facilement. Leur perméabilité magnétique est une de leurs caractéristiques les plus importantes qui varie dans de grandes proportions sous l'influence de la température, de l'induction...
La perméabilité initiale (µi) donnée dans les catalogues est celle qui est mesurable à un très faible niveau d'induction (B=10 gauss = 1milli tesla), à une fréquence de 10kHz et à une température de 25°C. La valeur fournie est généralement affectée d'une tolérance de + ou - 20% En pratique cette perméabilité initiale n'est qu'un élément de comparaison des tores, la perméabilité dans la gamme de fréquences d'utilisation est la seule intéressante. Elle dépend de nombreux facteurs (température, induction...)
Le point de Curie, température à laquelle les propriétés magnétiques du matériau se détériorent fortement, est beaucoup plus basse que celle du fer. Il se situe entre 100 et 500°C.
Les pertes (en W/cm3) augmentent fortement avec la fréquence et l'induction. Elles dépendent aussi étroitement du matériau utilisé.
Bien qu'il soit possible de réaliser avec les éléments chimiques cités plus haut une infinité de nuances de ferrite, on ne rencontre généralement que deux types de ferrites convenant bien aux applications HF. Il s'agit des ferrites Zinc-Manganèse (MnZn) et Zinc-Nickel (NiZn)

ferrites Zinc-Manganèse

Gammes de fréquences relativement basses, généralement inférieures à 2 MHz
Résistivité assez faible (mais énormément plus élevée que celle du cuive), inférieure à quelques ohm.mètre. Elle est compensée éventuellement par l'application d'un revêtement isolant (vernis...) permettant l'utilisation de fils conducteurs nus ou faiblement isolés. Cette résistivité décroît fortement lorsque la fréquence ou la température augmentent.
Point de Curie : 100 à 300°C
Perméabilité initiale élevée, couramment comprise entre 1000 et 20000
Quelques références commerciales : 3xxx de Ferroxcube, A, D, G, J, W, H de Magnetics, 33, 73, 77, F, J/75, W, H de Amidon, Fermalites 1004, 1014, 2005, 3001 de LTT, H5C5 de TDK

ferrites Zinc-Nickel

Gammes de fréquences plus élevées que les ferrites MnZn, allant de 200 kHz à 200 MHz
Résistivité très élevée, de l'ordre de 10 kW.m, ce qui limite les pertes par courant de Foucault.
Point de Curie : 150 à 450°C
Perméabilité initiale plus faible que les ferrites MnZn, comprise entre 10 et 1500
Quelques références commerciales : 4xxx de Ferroxcube, Fernilites 1102 à 1124 de LTT, 43, 61, 64, 67, 68, K de Amidon

Perméabilité en fonction de T°C

Suivant le type de matériau la perméabilité magnétique des ferrites peut varier nettement en fonction de la température.
A titre d'exemple, voici la courbe de variation de la perméabilité en fonction de la température de la nuance D de Magnetics, un ferrite au zinc-manganèse dont le point de Curie est à 145 °C et la perméabilité initiale µi = 2000.
La perméabilité chute brutalement lorsque la température dépasse le point de Curie.

Perméabilité en fonction de la fréquence

Toujours avec le même ferrite (nuance D de Magnetics ZnMn), voici un exemple de variation de la perméabilité initiale en fonction de la fréquence. En règle générale la perméabilité des ferrites diminue avec la fréquence mais la courbe ci-contre est particulière à ce ferrite dont la fréquence limite annoncée est de 4 MHz.

-->


Les diodes Zener
Retour au menu : Les composants - Index général

Voir aussi : mesures sur une diode Zener - la jonction PN - La diode à jonction -

Principe

On a tendance à regrouper sous le terme de diode Zener (ou diode de Zener) toutes les diodes régulatrices de tension.
Les diodes Zener sont des diodes au silicium généralement utilisées pour la régulation de tension, la suppression des pointes de tension. Dans le sens direct, elles fonctionnent exactement comme des diodes au silicium de redressement, avec un seuil de tension proche de 0,6 à 0,8 volts.
Dans le sens inverse, le courant est trés faible tant que la tension reste inférieure à la tension de claquage, à partir de laquelle la conduction inverse augmente fortement.
Le claquage inverse est provoqué par deux phénomènes distincts :
- effet Zener pour Uz< 6 volts (coefficient de température négatif)
- effet d'avalanche pour Uz> 7 volts (coefficient de température positif)
La photo ci-contre montre quelques diodes Zener de puissance allant de quelques centaines de milliwatts à quelques watts.

le composant

Les propriétés d'une diode Zener sont par ordre d'importance décroissante pour son choix :
- tension de zener Uz - couramment de 2,4 à 270 volts
- puissance maximum dissipée - couramment de 300 mW à 75 W
- forme du boîtier - couramment SOT23, SOT223, SOD106A, SOD57, DO35, DO41
- coefficient de température de la tension de régulation. Pour Uz proche de 6 à 7 volts le coefficient de température est quasiment nul.
Sur les boîtiers cylindriques la cathode k est repérée par un anneau ou par un rétrécissement du boîtier.

Caractéristiques

La figure ci-contre montre la variation du courant inverse et du courant direct en fonction de la tension aux bornes de la diode zener. Chaque lettre représente une région particulière de la courbe :
- A : courant dans le sens direct, il est limité par la puissance dissipable. La tension Ud est un peu supérieure à 0,6 volt et varie peu.
- B : seuil de tension directe, environ 0,6 volt. Entre 0 et 0,6 V le courant direct est très faible
- C : courant inverse très faible.
- D : début du claquage inverse
- E : domaine d'utilisation de la diode en régulatrice de tension. La tension inverse varie très peu lorsque le courant varie beaucoup. L'intensité du courant inverse est limité par puissance dississipable par la diode. La résistance de Zener est le rapport dU/dI (variation de Uinv en fonction de la variation du courant Iinv) dans la région de claquage E.

-->


Les diodes à pointe
Retour au menu : Les composants - Index général

Voir aussi : mesures sur une diode au germanium - la jonction PN - la diode Zener - Composants : se méfier des apparences -

Principe

Les premières diodes grand-public ont été des diodes à pointe au germanium. Ce matériau semi-conducteur a cédé la place au silicium qui permet de réaliser des composants fonctionnant à une température de service plus élevée : 175 degrés au lieu de 85 pour le germanium mais ce dernier permet de réaliser des diodes ayant un seuil de 0,2 à 0,3 volts (0,7 à 0,8 pour le silicium) plus performantes pour la détection des signaux modulés en amplitude.

La diode à pointe au germanium est constituée d'un cristal de germanium Ge dopé N (la cathode k ) sur lequel vient s'appuyer une pointe métallique (or ou tungstène) soudée par une surintensité très brève (anode a). Une microjonction PN se crée au voisinage de la pointe. Sa capacité très faible permet l'utilisation de la diode pour la détection des signaux HF.

-->


Les diodes au silicium de commutation et de redressement

Les diodes au silicium
Retour au menu : Les composants - Index général

Voir aussi : la jonction PN - la diode à semi-conducteur - la diode Zener - Le transistor bipolaire - Composants : se méfier des apparences -

Principe

Il n'est pas toujours facile d'identifier une diode, le marquage est parfois illisible ou a disparu. La taille de la diode peut renseigner sur l'intensité maxi et la puissance dissipable. Des références comme 1N4002 ou BY254 peuvent être trouvées dans les fiches techniques ou répertoires de caractéristiques. Voir vérification d'une diode.

Quelques diodes

diodes redresseuses de puissance | diodes redresseuses et de commutation | ponts redresseur de faible puissance à 4 diodes

Les diodes à visser sont prévues pour être montées sur des refroidisseurs. Elles sont généralement capables de débiter plusieurs dizaines d'ampères avec une tension inverse maxi de quelques centaines de volts.

Symboles

Dans les catalogues et autres data-books les caractéristiques des diodes sont précisées à l'aide de symboles. Ils sont de la forme IFM ou VRM. La codification est assez simple :
I : courant
V : tension
F : direct (forward)
R : inverse (reverse)
M : maximum
BR : claquage (breakdown)
AV : moyenne

Marquage des diodes

Parmi la diversité des références des fabricants il existe une codification européenne qui permet de connaître facilement le type de diode. Elle concerne aussi les transistors. En voici sommairement le principe concernant les diodes.
La référence se compose généralement de 2 lettres suivis de plusieurs caractères. Ex : BB809 ou BY298
La première lettre donne le semi-conducteur la plupart du temps utilisé :
- A : germanium
- B : silicium
- C : arséniure de gallium
La deuxième lettre indique l'utilisation principale :
- A : détection ou commutation
- B : varicap
- E : diode tunnel
- X : varactor
- Y : redressement
- Z : zener et référence de tension
Certaines diodes sont marquées avec des bagues de couleurs selon différents codes pas très faciles à utiliser.

Les boîtiers

Il existe une très grande variété de boîtiers pour les diodes. La taille du boîtier et le diamètre des fils dépend principalement de l'intensité directe maximum. Le tableau ci-dessous donne quelques exemples de boîtiers de diodes avec les dimensions et l'intensité directe approximative (relevée dans le catalogue d'un distributeur). En fonction des dimensions du boîtier on peut se faire une idée des performances d'une diode inconnue.
référence boîtier | diamètre | longueur | ID (A)
DO-4 à visser |  |  | 12 à 25
DO-5 à visser |  |  | 40 à 85
DO-15 | 3,6 | 7,6 | 1,5
DO-201AD | 5,6 | 9,5 | 3
DO-41 | 2,7 | 5,2 | 1
SOD-57 |  |  | 2
SOD81 | 2,15 | 5 |
SOD91 |  |  | 0,5
59-04 | 3,05 | 6,6 |
267-02 | 6,35 | 9,39 |
 | 6,35 | 6,35 | 3
 | 7,2 | 9,1 | 6

-->


Les diodes électroluminescentes (LED)
Retour au menu : Les composants - Index général

Voir aussi : la jonction PN - la diode à semi-conducteur - Le spectre de la lumière blanche - Essais d'une diode électroluminescente -

Quand elle est arrivée sur le marché dans les années 1970 la diode LED a été accueillie avec intérêt par les radioamateurs qui en ont vue immédiattement les avantages pour remplacer les voyants équipées d'ampoules à incandescence ou au néon :
- très petites (diamètre 3 ou 5mm) et de taille en rapport avec les appareils de plus en plus transistorisés et miniaturisés
- très faible consommation, quelques milliampères, alors que la moindre ampoule nécessitait une centaine de milliampères
- prix abordable qui ne cessa de baisser dans les années qui suivirent.

Historique

Phénomène analogue et inverse de celui de la génération d'électricité par des cellules photovoltaïque, le principe d'émission de photons par un semi-conducteur (du carbure de silicium monocristallin en cette occurrence) a été découvert en 1907 par un chercheur britannique, Henry Joseph Round, travaillant dans la société Marconi. Dans les années 1920, le Russe Oleg Losev travailla sur ce phénomène qui fut repris dans les années 1950 par un chercheur de la RCA, Rubin Braunstein. Ce dernier découvrit l'émission de lumière infrarouge par des diodes à l'arséniure ou l'antimoniure de gallium mais ce n'est qu'en 1961 que Robert Biard and Gary Pittman travaillant pour Texas Instruments déposèrent un brevet pour ce qui était la première diode électroluminescente. Les premiers composants facilement disponibles sur le marché ont été des LED rouges et des LED vertes vers 1974. Quelques temps plus tard apparaissaient les optocoupleurs et surtout les afficheurs à sept segments qui permirent l'affichage digital des informations. Les LED d'autres couleurs (orangé, puis bleu et enfin blanc) ne furent disponibles que vingt ans plus tard. Le remplacement des ampoules à incandescence dans les applications domestiques ne s'est vraiment répandu qu'à partir des années 2000 grâce à l'aumentation de rendement, donc de puissance lumineuse, des LED.

Principe

Dans un cristal de silicium, les électrons peuvent relativement facilement passer de la bande de conduction à la bande de valence et réciproquement en sautant un fossé étroit (le "gap"), une bande interdite. Pour passer de la bande de valence à la bande de conduction, d'un niveau d'énergie plus élevé, l'électron aura besoin d'un coup de pouce, sous la forme d'une certaine quantité d'énergie exprimée généralement en électron-volt (eV). Par exemple, pour le silicium, l'énergie nécessaire pour franchir le gap est de 1,11 eV à la température de 20°C (302K). Cette énergie peut provenir de l'augmentation de la température du cristal ou bien de l'arrivée d'un photon d'énergie suffisante. Inversement, un électron qui repasse de la bande de conduction à la bande de valence peut provoquer l'émission d'un photon. C'est ce phénomène d'électroluminescence qui est exploité dans les diodes LED. La fréquence de l'onde associée au photon, donc la couleur du rayon lumineux, dépend de la quantité d'énergie nécessaire à l'électron pour franchir le gap et cette énergie dépend du matériau.
Exemple :
Bien que le problème ne soit pas si simple, on peut calculer la longueur d'onde de la lumière émise par un matériau électroluminescent possédant une énergie de gap E de 2.7 eV
Sachant qu'un électronvolt correspond à 1,602.10-19 joules on va d'abord calculer l'énergie correspondant à 2,7 eV :
E = 2,7 x 1,602.10-19
E = 4,33.10-19 J
Un photon possédant cette énergie est associé à une onde de fréquence n ("nu" représentant la lettre grecque symbolisant la fréquence) :
nu = E / h où h est la constante de Planck égale à 6.6262E-34 J.s
nu = 4,33.10-19 / 6.6262E-34
nu = 653.1012 Hz ou 653 THz
Comme il est plus courant de parler de la longueur d'onde pour un rayonnement lumineux, on convertit la fréquence ("lambda" représentant la lettre grecque symbolisant la longueur d'onde) :
lambda = c/nu où c représente la célérité de la lumière
lambda = 300000000 / 653.1012
lambda = 459.10-9 m ou plus communément 459 nm (nanomètres)
On peut voir dans le tableau ci-dessous que la couleur du rayonnement émis se situe entre le bleu et le violet.

Une formule plus simple permet un calcul plus rapide :

avec lambda en nanomètres et E en électronvolts

Les semi-conducteurs utilisés pour la fabrication des LED sont généralement des matériaux résultant de l'association de deux éléments simples comme l'arséniure de gallium (GaAs), de trois comme l'arséniure-phosphure de gallium (GaAsP) ou de quatre comme le phosphure d'aluminium-gallium-indium (AlGaInP)... La nature du matériau, la composition des alliages et le dopage déterminent la couleur de la lumière émise.
La LED est une diode à jonction dont la zone où se recombinent électrons et trous est conçue de façon à permettre l'émission de la lumière lorsqu'elle est parcourue par un courant dans le sens direct.
La tension de seuil présente aux bornes de la diode quand elle émet de la lumière dépend du matériau, de la température et de l'intensité du courant ; une LED verte au phosphure de gallium présente une tension de seuil de l'ordre de 2,5 V (1,5 à 3 volts).

Couleurs et matériaux

Le tableau suivant regroupe les principales caractéristiques moyennes de quelques matériaux utilisés.

Couleur | lambda (nm) | fréquence (THz) | matériau (exemple) | énergie (eV) | U directe (V)
infra-rouge | >670 | <447 | arséniure d'aluminium-gallium (AlGaAs) | 1,42 à 2,16 | <1,63
rouge | 625 à 670 | 447 à 480 | phosphure de gallium (GaP) | 2,26 | 1,63 à 2,03
orangé | 600 à 625 | 480 à 500 | phosphure de gallium-arsenic (GaAsP) | 1,43 à 2,26 | 2,03 à 2,10
jaune | 577 à 600 | 500 à 520 | phosphure de gallium-arsenic (GaAsP) | 1,43 à 2,26 | 2,10 à 2,18
vert | 500 à 577 | 520 à 600 | phosphure de gallium-aluminium(AlGaP) | 2,26 à 2,45 | 1,9 à 4,0
bleu | 462 à 500 | 600 à 650 | séléniure de zinc (ZnSe) | 2,7 | 2,48 à 3,7
violet | 400 à 462 | 650 à 750 | nitrure d'indium-gallium (InGaN) | 0,7 à 3,4 | 2,75 à 4,0
ultra-violet | <400 | >750 | nitrure d'aluminium (AlN) | 6,2 | 3,1 à 4,4

Forme

Les premières LED étaient rondes comme les modèles C (diamètre 5mm) et F (diamètre 3mm). Se sont répandues ensuite les diodes rectangulaires et les blocs regroupant plusieurs LED (réseaux).
La forme hémisphérique agit un peu comme une loupe qui détermine la forme du faisceau lumineux. La couleur de la résine englobant l'élément rayonnant améliore la diffusion et le contraste mais ce n'est pas elle qui donne sa couleur à la lumière émise.
A : rouge diamètre 3mm dans un support pour CI B : rouge diamètre 5mm utilisée en voyant de face avant C : violette 5mm D : bicolore jaune et verte E : rectangulaire F : jaune 3mm G : blanche haute luminosité 5mm H : rouge 3mm | Diode blanche à haute luminosité A+ : anode K- : cathode repérée par un méplat dans la collerette F : fil de connexion de l'anode 4/100 de mm C : coupelle réflecteur de lumière L : forme bombée faisant office de loupe

Symbole et utilisation

Le symbole d'une LED est celui d'une diode auquel on a ajouté deux flèches représentant les rayons lumineux émis. Noter le sens de branchement de la diode dans le sens passant. La résistance R est calculée pour que l'intensité dans le circuit ne dépasse pas 20mA mais on peut réduire la consommation sans que cela soit gênant pour la visibilité dans la plupart des cas d'utilisation en se contentant de quelques milliampères, il suffira de faire des essais dans les conditions les moins favorables de visibilité.
Si la diode risque de subir une tension inverse de plus de 5 volts on aura intérêt à placer une diode ordinaire en série avec elle comme sur le schéma ci-dessous à droite.
Schéma de branchement d'une LED | Connexions. | Protection contre les surtensions inverses.

Calcul de la résistance à placer en série avec la diode

Un petit exercice très simple.
Le but est de limiter l'intensité du courant circulant dans la diode à une valeur inférieure à 20mA. Mettons 10mA.
La première étape consiste à chercher dans le tableau ci-dessus la valeur maxi de la tension directe pour la diode concernée. Par exemple 2 volts pour une diode rouge.
Si la tension d'alimentation est de 12 V, on commence par soustraire la tension directe à la tension d'alimentation : 12 - 2 = 10 volts.
Ces 10 volts sont la différence de potentiel que devra supporter la résistance R dont il est facile de calculer la valeur à l'aide de la loi d'Ohm :
R = U / I avec I en ampères, soit ici 10mA = 0,01 A
R = 10 / 0,01
R = 1000 ohms

En règle général on peut mettre par défaut une résistance de 1 kilohm. Si la luminosité est trop forte il suffira d'essayer avec une résistance plus grande.

-->


Le fil émaillé
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - self BF - Les lignes - bobinage d'une self de choc - Bobinage "en l'air" d'une self -

Le fil émaillé est un fil de cuivre principalement utilisé pour les bobinages à spires jointives. L'émail est en fait un isolant trés résistant sur le plan mécanique, thermique et électrique. En plus de l'émail ordinaire il existe de l'émail soudable en polyuréthane qui convient bien pour les fils de trés petit diamètre (à partir de 0,05 mm) trés difficiles à décaper mécaniquement. Le décapage se produit vers les 400-500 °C.
On utilise également de l'émail thermo-adhérent qui comporte une couche de vernis qui fond quand on le chauffe. Il permet la réalisation de bobines de formes complexes comme les bobines de déviation des téléviseurs. Aprés bobinage il suffit de faire chauffer la bobine vers 120-180 °C pour que les spires se collent entre elles.
Le prix du fil émaillé est de l'ordre de 20-30 euros/kg, variable entre autres suivant le diamètre.

Approvisionnement

Il n'est pas toujours facile d'acheter le fil émaillé dont on a besoin mais il est bien plus économique de le récupérer sur des vieux transfos, relais... pourvu que le bobinage n'ait pas été imprégné. Sur la photo figure un échantillon :
- une bobine d'électro-aimant (fil diamètre 15/100)
- un primaire de transfo d'alimentation (fil de 2/10)
- une bobine d'électroaimant (fil diamètre 5/10)
- un secondaire de transfo d'alimentation (fil de 9/10)
Il ne faut pas négliger les contacteurs, les selfs de filtrage, les bobines HF et transfos MF de récepteurs anciens...

Dimensions normalisées

Le tableau ci-dessous donne les caractéristiques des fils émaillés les plus courants
- diam : diamètre du cuivre hors isolant
- SWG : équivalent dans la norme britannique SWG (Standard Wire Gauge)
- section : du cuivre, en mm²
- ohm/m : résistance de 1 mètre de fil
- Intensité dans le fil, avec une densité de courant de 4 A/mm² de section
- Nombre de spires jointives pour 10 mm de longueur

diam. | SWG | section | ohm/m | I à 4 A/mm² | spires jointives
(mm) |  | (mm²) |  | (mA) | (tr/cm)
1.5 | 16-17 | 1.77 | 0.010 | 7,1 | 6,5
1.25 | 18 | 1.23 | 0.015 | 4,9 | 8
1.0 | 19 | 0.78 | 0.023 | 3,1 | 10
0.8 | 21 | 0.50 | 0.036 | 2,0 | 12
0.7 | 22 | 0.38 | 0.047 | 2,0 | 14
0.56 | 24 | 0.25 | 0.073 | 1,0 | 17
0.5 | 25 | 0.20 | 0.092 | 0,8 | 20
0.4 | 27 | 0.13 | 0.143 | 0,5 | 24
0.315 | 30 | 0.08 | 0.231 | 0,3 | 31
0.25 | 33 | 0.05 | 0.367 | 0,2 | 38
0.2 | 35-36 | 0.03 | 0.573 | 0,1 | 48

Tableau de l'American Wire Gauge

Dans les documents d'origine américaine on trouve souvent des références de fils de la forme "AWG #22" ou "num. 22"
la référence 22 correspond en fait à du fil d'environ 6/10mm. Plus le numéro de référence est élevé, plus le fil est fin.
AWG gauge # | Diamètre (inch) | Diamètre (mm)
0000 | 0,46000 | 11,684
000 | 0,41000 | 10,414
00 | 0,36500 | 9,271
0 | 0,32485 | 8,251
1 | 0,28930 | 7,348
2 | 0,25760 | 6,543
3 | 0,22940 | 5,827
4 | 0,20430 | 5,189
5 | 0,18190 | 4,620
6 | 0,16200 | 4,115
7 | 0,14430 | 3,665
8 | 0,12850 | 3,264
9 | 0,11440 | 2,906
10 | 0,10190 | 2,588
11 | 0,09070 | 2,304
12 | 0,08080 | 2,052
13 | 0,07200 | 1,829
14 | 0,06410 | 1,628
15 | 0,05710 | 1,450
16 | 0,05080 | 1,290
17 | 0,04530 | 1,151
18 | 0,04030 | 1,024
19 | 0,03590 | 0,912
20 | 0,03200 | 0,813
21 | 0,02850 | 0,724
22 | 0,02530 | 0,643
23 | 0,02260 | 0,574
24 | 0,02010 | 0,511
25 | 0,01790 | 0,455
26 | 0,01590 | 0,404
27 | 0,01420 | 0,361
28 | 0,01260 | 0,320
29 | 0,01130 | 0,287
30 | 0,01000 | 0,254
31 | 0,00890 | 0,226
32 | 0,00800 | 0,203
33 | 0,00710 | 0,180
34 | 0,00630 | 0,160
35 | 0,00560 | 0,142
36 | 0,00500 | 0,127
37 | 0,00445 | 0,113
38 | 0,00397 | 0,101
39 | 0,00350 | 0,089
40 | 0,00314 | 0,080
41 | 0,00280 | 0,071
42 | 0,00249 | 0,063
43 | 0,00222 | 0,056
44 | 0,00198 | 0,050
45 | 0,00176 | 0,045
46 | 0,00157 | 0,040
47 | 0,00140 | 0,035
48 | 0,00124 | 0,032
49 | 0,00111 | 0,028
50 | 0,00099 | 0,025

-->


Caractéristiques des câbles coaxiaux courants
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Calculs sur un câble coaxial - le câble coaxial - Pertes dans une ligne - mesure des pertes dans un câble coaxial -

Choix d'un câble coaxial

Il se fait d'abord en fonction de :
- impédance caractéristique Zc (en ohm) suivant l'impédance de la charge (antenne) et de la source (émetteur-récepteur)
- pertes à 10 100 ou 1000 MHz (en dB/100m)
- souplesse, diamètre extérieur (en mm)
- coût (EUR/m)
- tension maximum (kV)
Mais on aura éventuellement besoin de :
- coefficient de vélocité
- capacité par mètre

Diélectrique

Il s'agit généralement de :
- PE : polyéthylène, plein, aéré ou sous forme d'entretoises. Plage d'utilisation en témpérature : -65°C à +80°C
- PTFE : polytétrafluoréthylène (Téflon). Plage d'utilisation en témpérature : -250°C à +250°C

Référence | diamètre | Zc | Vf | C | 10MHz | 100MHz | 1000MHz | Umax |
 | mm | ohm |  | pf/m | dB | dB | dB | kV |
FT100 | 6,6 |  |  |  |  |  | 21 |  | TV satellite
RG8-U | 11 | 53 | 0,66 | 87 |  |  |  |  |
RG8-U | 11 | 50 | 0,80 | 78 |  |  |  |  | mousse de PE
RG11A-U | 5 | 75 | 0,66 | 100 | 6 | 10 | 21 |  |
RG58CU | 5 | 50 | 0,66 | 100 | 5 | 17 | 56 | 2,5 | URM76
RG59BU | 6,15 | 75 | 0,66 | 70 | 5 | 15 | 46 | 3,5 |
RG62AU | 6,15 | 93 | 0,86 | 44 | 3 | 9 | 29 |  |
RG141U | 5 | 50 | 0,70 | 87 |  |  |  | 1,4 | PTFE
RG142A | 5 | 70 | 0,70 | 87 |  |  |  | 1,4 | PTFE
RG174AU | 2,54 | 50 | 0,66 | 100 | 13 | 39 | - |  |
RG178 | 2 |  |  |  | 15 | 48 |  |  |
RG179 | 2,5 | 75 | 0,85 | 70 | 12 | 40 |  |  |
RG213U | 10,3 | 50 | 0,66 | 100 | 2 | 6,8 | 25 | 6 |
RG214 | 10,8 |  |  |  |  |  | 26 |  |
RG218U |  | 50 |  | 100 | 3 | 6 | 13 |  |
RG223 | 5,4 |  |  |  |  |  | 44 |  |
RG405 |  | 50 |  |  |  | 17 | 60 |  | semi-rigide
KX4 | 10,3 | 50 | 0,66 | 100 |  |  |  |  |
UR76 | 5 | 50 | 0,66 | 100 | 5 | 16 | 53 | 2,6 | RG58

-->


La gaine thermorétractable
Retour au menu : Les composants - Index général

Utilisation

La gaine thermorétractable permet l'isolation électrique de conducteurs de petits diamètres qui seraient restés nus sans cela, en réduisant fortement les risques de court-circuit. Photo ci-contre, on voit un morceau de gaine enfilée sur le fil vert à souder et le fil gris déjà isolé par un morceau de gaine rétractée. Celle-ci ne peut glisser car elle est coincée étroitement sur la pin du connecteur.
La gaine participe en outre à l'amélioration de la tenue mécanique des conducteurs.

Principe

La gaine thermorétractable est une gaine isolante généralement en polyolefine irradiée de couleur noire et qui se rétracte lorsqu'elle est chauffée à 80 degrés minimum (ou 120 degrés selon le produit) à l'aide d'un pistolet à air chaud. Le rapport de rétreint est de l'ordre de 2 (mais va jusqu'à 6 pour certaines gaines), c'est à dire que le diamètre d après chauffage est 2 fois plus petit que le diamètre D au départ. Ce genre de gaine résiste trés bien aux hydrocarbures (huile, essence, la plupart des solvants) à des températures relativement élevées (>125°C), au vieillissement et au frottement.
La rigidité diélectrique de la gaine rétreinte est trés grande et dépasse la plupart du temps 10kV/mm.
Il existe aussi des gaines thermorétractables particulières :
- transparentes qui protègent et laissent voir le marquage
- à base de téflon pour résister à des températures supérieures à 250 °C
- manchons de formes diverses, Y, embouts, capuchons...

Application

- Choisir une gaine de diamètre à peine supérieure à la connexion à protéger, (il existe de nombreux diamètres, voir photo).
- couper la longueur nécessaire (voir photo ci-dessus) et l'enfiler sur l'isolant du conducteur.
- souder le fil à raccorder
- chauffer la gaine thermorétractable à l'aide d'un générateur d'air chaud, ou, à défaut, en approchant la panne d'un fer à souder en prenant soin de ne pas la toucher.

-->


Caractéristiques de quelques transistors
Retour au menu : Les composants - Index général

Les feuilles de caractéristiques (datasheets) peuvent être trouvées sur le Web (voir liens-composants)

transistors de puissance

Référence | VCEo | ICmax | Ft | type | HFE | à Ic | boîtier |
 | (V) | (A) | (MHz) |  |  | (mA) |  |
2N5886 | 80 | 50 | 4 | NPN-Si | 20 à 100 | 10A | TO3 |
MJ-10021 | 200 | 100 |  | NPN-Si | 75 à 1000 | 15A | TO3 | darlington

-->


Caractéristiques de quelques tubes à vide

Quelques tubes à vide
Retour au menu : Les composants - Index général

Le brochage et les caractéristiques des tubes peuvent être trouvés sur le Web (voir liens-composants)

Redresseurs, diodes, valves

Référence | U chauffage | I chauffage | HT max | HT max | culot
 | (V) | (A) | (V) | (mA) |
5Y3 | 5 | 2 | 350 | 125 | octal
6X4 | 6,3 | 0,6 | 325 | 70 | miniature
6Z4 | 6.3 | 0,5 | 350 | 50 | américain
EZ41 | 6,3 | 0,6 | 250 | 60 | octal
GZ32, GZ34 | 5 | 2 | 350 | 250 | octal
UY41 | 31 | 0,1 | 250 | 90 | rimlock
UY42 | 31 | 0,1 | 110 | 90 | rimlock

6X4 | 5Y3, 5Z4,GZ32, GZ34 | UY41, UY42

Triode-pentode

Référence | U ch | I ch | Ua | Ia | culot
 | (V) | (A) | (V) | (mA) |
ECL82 | 6,3 | 0,76 | 170 | 4(tr)/40(pent) | noval
PCL82 | 16 | 0,3 | 170 | 4(tr)/40(pent) | noval
UCL82 | 48 | 0,1 | 170 | 4(tr)/40(pent) | noval

ECL82, PLC82

Double triode

Référence | U ch | I ch | Ua | Ia | culot
 | (V) | (A) | (V) | (mA) |
ECC85 | 6,3 | 0,4 | 250 | 10 | noval
ECC86 | 6,3 | 0,3 | 6,3 | 0,9 | noval
ECC88 | 6,3 | 0,3 | 130 |  | noval

ECC85, 86, 88


Codification européenne des tubes à vide
Retour au menu : Les composants - Index général

Voir aussi :Caractéristiques de quelques tubes à vide -

La codification européenne des lampes radio permet de connaitre rapidement le type de tube et quelques caractéristiques comme les conditions de chauffage du filament...

Exemples

ECL82 : triode-pentode de puissance, chauffage en 6,3 volts, culot noval
PY88 : diode de redressement, chauffage à 300 mA et culot noval
UF42 : pentode de faible puissance, chauffage à 100 mA et culot rimlock

Première lettre

Elle indique la tension ou l'intensité nécessaire au chauffage du filament. Dans le cas de la tension toutes les filaments seront branchés en parallèle sur la même source de courant.
Ex : enroulement 6,3 V du transfo d'alimentation. L'intensité nécessaire dépend du tube (EL84 : 0,76 A - EF83 : 0,2 A)
Dans le cas où une intensité est spécifiée tous les tubes sont branchés en série et la tension aux bornes du filament de chaque tube dépend de la puissance qui leur est nécessaire individuellement pour le chauffage.
Ex : lettre U : 100mA (UL84 : 45 V - UF80 : 12,5 V)
code | valeur
A | 4 volts
C | 200 mA
D | < 1,5 volts
E | 6,3 volts
G | 5 volts
P | 300 mA
U | 100 mA

Deuxième et troisième lettre

Les lettres suivantes indiquent la fonction des différents tubes contenus dans la même ampoule. Par exemple "UBC41" indique une double-diode de détection voisinant avec une triode de faible puissance.
code | fonction
A | diode simple
B | double diode HF
C | triode de faible puissance
E | tétrode
F | pentode de faible puissance
H | hexode
K | heptode
L | pentode ou tétrode de puissance
M | indicateur
Y | redresseur monoplaque
Z | redresseur biplaque

Nombre

Le nombre qui termine la référence (ex : ECC189) est à la fois une indication sur la forme du culot et un numéro d'ordre. Par exemple 8 ou 18 signifie qu'il s'agit d'un culot noval à 9 broches.
code | signification
3 ou 13 | octal à 8 broches
4 | rimlock à 8 broches
7 | subminiature
8 ou 18 | noval à 9 broches
9 | miniature à 7 broches


Le cohéreur de Branly
Retour au menu : Les composants - Index général

Voir aussi : La résistivité des conducteurs -

Historique

Appelé radioconducteur par Branly lui-même, le cohéreur est un détecteur d'ondes électromagnétiques inventé par Edouard Branly en 1890. Il consiste en un tube isolant (verre, ébonite...) de quelques millimètres de diamètre et rempli de limaille (fer, cuivre, aluminium, maillechort...) sur une épaisseur de quelques millimètres. Deux électrodes de laiton en forme de piston compriment légèrement la limaille avec une pression réglable.
La résistance au courant électrique mesurée entre les électrodes varie dans de grandes proportions : entre quelques dizaines d'ohms et quelques centaines de kilohms. On peut considérer le cohéreur comme un interrupteur (imparfait) fonctionnant en tout ou rien.
Le ''tube à limaille'' en tant que résistance électrique variable avait déjà été étudié par le physicien italien Calzechi Onesti vers le milieu des années 1880. Mais la grande découverte de Branly a été de constater que la conductibilité du tube à limaille augmentait brusquement lorsqu'une étincelle éclatait à quelques dizaines de centimètres de lui : on disait alors que la limaille était ''cohérée''. Il suffit de tapoter légèrement le tube pour ''décohérer'' la limaille. .
Vers 1894 le physicien anglais [[Oliver Lodge]], professeur à l'Université de Liverpool, perfectionna le radioconducteur de Branly en y adjoignant un dispositif pour décohérer la limaille et lui rendre sa sensibilité. Il put ainsi effectuer des transmissions sur quelques dizaines de mètres. Ce détecteur d'ondes hertziennes a permis à Guglielmo Marconi de réaliser des liaisons à grande distance en radiotélégraphie.

Réalisation

Le cohéreur représenté ci-dessus a été réalisé par Mathieu, F0CST dans le cadre d'un exposé sur les débuts de la radio présenté à ses camarades de lycée. Le tube de verre a été remplacé par un petit morceau de tuyau souple en plastique transparent dans lequel ont été enfoncées deux tiges de laiton de diamètre 4mm. A l'extrémité de chaque tige est enfilé puis soudé une sorte de diabolo en laiton qui permet de resserrer les deux tiges pour presser plus ou moins la limaille (de fer).
Les supports isolants sont en fait deux bouchons en liège à collerettes en plastique noir.
Le prix de revient de l'ensemble est quasi nul et l'efficacité remarquable.

-->


La bobine de Ruhmkorff
Retour au menu : Les composants - Index général

Voir aussi : L'induction -

Historique

La bobine de Ruhmkorff est un générateur électrique permettant d'obtenir des tensions très élevée (plusieurs milliers ou dizaines de milliers de volts) à partir d'une source de courant continu à basse tension : un accumulateur 12 volts, par exemple. Elle a été conçue vers 1850 par Heinrich RUHMKORFF, mécanicien de précision parisien d'origine allemande. Auparavant Charles Grafton PAGE aux USA et Antoine MASSON en France avaient réalisé des appareils similaires. Ruhmkorff apporta à la bobine de Masson les perfectionnements nécessaires pour répondre aux besoins, à la fois du milieu médical et des physiciens, d'une source de courants à très haute tension.
Sur la photo ci-contre on remarque les deux bornes de sortie "HT" placées sur le dessus de la bobine.

1831 - FARADAY réussit à induire dans un courant dans un circuit électrique secondaire.
1832 - Joseph HENRY observe l'étincelle se produisant à l'ouverture d'une circuit électrique et nomme ce phénomène extra-courant de rupture. C'est la découverte de l'aut-induction.
1835 - Charles Grafton PAGE expérimente un auto-transformateur.
1837 - Nicholas Joseph CALLAN réalise le premier transformateur composé d'un primaire et d'un secondaire.
1838 - PAGE construit une bobine d'induction qui peut être considérée comme l'ancètre de la bobine de Rhumkorff.
1845-1850 Antoine Masson et Louis Bréguet fabrique une bobine d'induction à ace verticale.
1851-1856 Heinrich RUHMKORFF met au point la bobine qui porte son nom en se basant sur les travaux des ses prédécesseurs et en fait un instrument scientifique performant qu'il commercialise.

Fonctionnement

Le principe de la bobine de Ruhmkorff est celui d'un transformateur élévateur de tension constitué d'un enroulement primaire '''P''' et d'un enroulement secondaire S. Le primaire est constitué de quelques dizaines de spires de fil de cuivre isolé d'un diamètre assez gros (de l'ordre du millimètre) tandis que le secondaire est constitué de plusieurs dizaines voire centaines de milliers de tours de fil très fin (quelques dixièmes de mm). Les deux enroulements sont bobinés autour d'un noyau magnétique N constitué de fils de fer doux réunis en faisceau. Le fait de diviser le noyau permet de limiter les pertes fer par courants de Foucault. Les spires de l'enroulement secondaire doivent être soigneusement isolés entre eux pour éviter le claquage de l'enroulement par surtension suivi de la destruction de l'isolation des spires et formation d'un court-circuit.

Si l'enroulement primaire P est parcouru par un courant variable (un courant continu produit par un accumulateur et commandé par un interrupteur Int), la variation de champ magnétique induit dans l'enroulement secondaire S une tension dont la valeur est proportionnelle au rapport du nombre de spires de S par le nombre de spires de P. Ce rapport de transformation est très grand pour la bobine de Ruhmkorff, ce qui permet d'obtenir des tensions de plusieurs kilovolts. C'est à la coupure du courant (ouverture du circuit primaire) que la tension induite est la plus élevée et produit une étincelle entre les bornes sphériques de l'éclateur Ec.
La formation de l'étincelle se traduit par la production dans le circuit d'une série d'oscillations électriques amorties dont la période fut calculée en 1853 par William Thomson. Cette décharge oscillatoire s'accompagne de l'émission d'ondes électromagnétiques amorties qui furent étudiées par Rudolf Hertz en 1887.

Le trembleur

Pour produire des étincelles en permanence il a suffi à Ruhmkorff de découper le courant circulant dans l'enroulement primaire à l'aide d'un trembleur, un système interrupteur mis au point par l'Allemand Christian Ernst NEEFF. Le principe est le même que celui de la sonnette électro-magnétique :
- premier temps : le courant fourni par l'accumulateur accu passe par le contact c et traverse la bobine P.
- deuxième temps : un champ magnétique se forme dans le noyau qui se comporte alors comme un aimant et attire la palette magnétique m fixée à l'extrémité d'une lame-ressort r fixée au point o.
- troisième temps : la lame ressort s'écarte du contact C et la circulation du courant dans le primaire s'interrompt brutalement. L'étincelle de l'extra-courant de rupture est absorbée par le condensateur cond. Le champ magnétique dans le noyau disparaît.
- quatrième temps : la palette m n'est plus attirée par le noyau, la lame-ressort r revient en contact avec c, le courant peut passer à nouveau.
Le temps séparant deux coupures du circuit est appelé période de découpage. Il dépend de nombreux paramètres (attraction du noyau, raideur du ressort...) et peut être ajusté à l'aide de la vis de réglage V. Il est de l'ordre de la milliseconde, ce qui correspond à une fréquence de découpage de 1000 hertz.
L'ajout du condensateur cond aux bornes du contact C a été proposé en 1853 par Hippolyte Fizeau.
Les principes décrits ici sont ceux utilisés dans un moteur à explosion pour produire l'étincelle au niveau des bougies d'allumage.

-->


Récupération de composants : des sources

Récupération de composants : des sources (1)
Retour au menu : Les composants - Index général

Voir aussi : -

L'approvisionnement en composants pour l'amateur est la plupart du temps un problème. Il est bien rare qu'on ait dans ses tiroirs ou ses petits casiers la résistance de la bonne valeur ou la rondelle qui convient.
En 2012, les marchands de composants se font plus rares et l'achat par correspondance (et par Internet) se généralise. Mais on ne trouve pas tout ce qu'on veut, les composants spécifiques pour la restauration d'appareils anciens sont parfois vendus à prix d'or. De toutes façons, le prix de revient d'un quelconque montage est in fine plus élevé que le montage acheté tout fait...
Pour limiter les frais, il reste le recours à la récupération de composants sur des appareils destinés à la poubelle : vieux téléviseurs, récepteurs de radio, amplificateurs Hi-Fi... mais aussi tout un tas de modules et petits appareils et modules électroniques comme ceux donnés en exemple ci-dessous.

Le téléphone sans fil de 1990

Il émettait sur 27MHz, on va donc trouver à la fois des quartz, selfs, transistors... utilisables sur les bandes décamétriques. La visserie, l'antenne téléscopique, le microphone et l'écouteur pourront se révéler très utiles un jour. On démontera aussi bien la base fixe que la partie mobile de l'appareil.
La technologie utilisée à cette époque permet de récupérer des composants dont les pattes sont suffisamment longues. De même, CMS (composants montés en surface) ont des dimensions relativement grandes.
Le mobile du téléphone sans fil | Module HF, composants classiques des années 80

Les petites selfs blindées ne sont pas toujours faciles à déssouder. Elles comportent un mandrin fileté avec noyau réglable | Vis pour métal (à gauche) ou pour plastique (à droite) de différentes dimensions. Les rondelles isolantes sont précieuses.

En plus de l'antenne et de l'écouteur, plusieurs quartz (rep. Q), des condensateurs chimiques, des transistors... sont faciles à démonter. Les composants "CMS" (rep. R) sont plus délicats à déssouder. | Parmi les composants montés en surface (CMS) les résistances (rep. R) sont les plus faciles à identifier. Une certaine habitude est nécessaire pour les déssouder.

L'ampoule à basse consommation

Ses composants ne sont pas nombreux mais sont particuliers, comme le condensateur chimique dont la tension de service est plus élevée que de coutume ou le tore en ferrite.

Condensateur chimique (rep. Q), diodes (rep. D) et tore ferrite (rep. T) sont faciles à repérer | Parmi les composants montés en surface (CMS) les résistances (rep. R) sont les plus faciles à identifier. Une certaine habitude est nécessaire pour les déssouder.

Le moteur de pendule

Pas grand chose à récupérer : un quartz et une bobine de fil émaillé très fin.
La partie mécanique est intéressante à démonter mais peu utile pour l'amateur. | Le quartz (rep. Q), mais surtout la bobine de fil émaillé sont les seuls éléments intéressants a priori.


Reconnaître les composants
Retour au menu : Les composants - Index général

Voir aussi : Composants : se méfier des apparences -

La forme des composants est tellement variée qu'on peut avoir du mal à les identifier, même avec de l'expérience. Voici quelques exemples qui permettront au néophyte de s'y retrouver un peu à l'aide de quelques circuits de provenances diverses. Ces descriptions montreront également différentes méthodes de réalisation.

Tuner VHF années 80

Le circuit est contenu dans un boîtier blindé pour ne pas être perturbé par les rayonnements parasites extérieurs, en particulier ceux générés par le téléviseur. Le couvercle a été ôté.

1 - diode varicap faisant office de condensateur variable
2 - condensateur céramique de découplage
3 - self de choc sur barreau de ferrite
4 - self d'accord sur mandrin avec noyau de réglage en poudre de fer
5 - self de choc bobinée en l'air
6 - résistances
7 - self d'accord dont le noyau a été bloqué avec de la cire
9 - transistor
10 - condensateur ajustable
11 - self d'accord bobinées en l'air dont la valeur a été ajustée en écartant les spires
12 - cloison de blindage séparant l'étage préamplificateur de l'étage de conversion de fréquence

Récupération des composants :
- Commencer par démonter le boîtier et les cloisons de blindage. Un fer puissant peut être nécéssaire
- Les diodes varicap sont les éléments les plus intéressants, elles se déssoudent facilement
- les transistors ne sont certes pas très performants mais pourront être utiles si leurs pattes sont suffisamment longues
- les mandrins des selfs peuvent être récupérés. On enlèvera la cire en la chauffant modérément (sèche-cheveux, bain-marie). Les noyaux sont fragiles
- les selfs de choc peuvent être très utiles.

Tuner UHF années 80

De la même époque que le tuner UHF du précédent paragraphe. On remarque que les pattes du transistor sont plus courtes.
La photo étant prise en macro, on reconnait mieux les composants repérés sur la photo précédente : selfs de choc, diodes varicap, condensateur céramique avec leur chapeau violet...
Noter la présence d'un composant particulier : un condensateur fixe de faible valeur planté verticalement dans un trou rectangulaire du circuit imprimé. Il se dresse juste derrière le transistor. Un autre condensateur de même technologie mais de valeur plus faible est en partie visible entre le fil bleu, le bord supérieur de la photo et une diode varicap. On peut récupérer facilement ces condensateurs en les dessoudant par dessous et en les poussant avec une lame de tournevis.

Téléphone sans fil - fin des années 80

La technologie utilisée dans cet appareil est à cheval entre le câblage classique et le montage en surface des composants. Ceux-ci ressemblent beaucoup à ceux que l'on trouve dans les récepteurs de radiodiffusion. Des fonctions complètes comme le changement de fréquence, l'amplification et la détection FM sont intégrées dans un seul circuit.

1 - filtre 10,7 MHz (et non pas un quartz, repérés par un "F")
2 - condensateurs chimiques
3 - diode au germanium
4 - selfs de choc
5 - résistances ajustables
6 - transistors
7 - filtre
8 - diodes de commutation
9 - selfs de choc (et non résistances, repérées par un "L")
10 - self HF
11 - quartz (repéré par "Xtl")
12 - transformateurs ou selfs 10,7MHz

Récupération des composants :
La platine comporte de nombreux autres composants qui ne figurent pas sur les photos : régulateur de tension, transfo et filtres BF, diodes de redressement et une foule de résistances et condensateurs CMS soudés sur la face "cuivre" de la platine de circuit imprimé.
Les transfos et selfs 10,7MHz sont assez délicats à dessouder, comme les circuits intégrés.

Carte PC années 90

Cette carte additionnelle s'insérait dans un connecteur de la carte mère du PC pour mettre le dialogue avec un modem extérieur. Le circuit imprimé est à double face, les connexions traversant la plaque se faisant à l'aide de trous métallisés repère 7)

1 - transistor (repéré par la lettre "Q")
2 - circuits intégrés DIL
3 - condensateur polarisé (le "+" est repéré sur le circuit)
4 - resistances (repérés par la lettre "R") marquées "103" donc de valeur 10 kilohms
5 - condensateurs (repéré par la lettre "C")
6 - quartz (repéré par la lettre "Y")

Récupération des composants :
En l'absence de matériel adapté, on ne pourra récupérer des composants montés en surface que les que les quartz et avec précaution les résistances et condensateurs les plus volumineux. Un fer à panne fine est bien sûr nécessaire.
Il est souvent plus simple de stocker quelques circuits imprimé pour y démonter plus tard les composants dont on pourrait avoir besoin.


Composants : se méfier des apparences
Retour au menu : Les composants - Index général

Voir aussi : Reconnaître les composants -

Certains composants prennent l'apparence d'autres et il faut parfois la loupe ou l'appareil de mesure pour les démasquer. Voici quelques exemples.

Résistances ou diodes ?

 Les bagues de couleur ne sont pas réservées aux résistances. La photo ci-contre montre cinq diodes au silicium et trois au germanium.
L'identification de la référence d'une diode par le code des couleurs n'est pas aisée car il existe plusieurs méthodes non seulement numérique mais aussi alphabétique. On se contentera généralement de déterminer à l'aide du contrôleur universel s'il s'agit d'une diode au germanium ou au silicium.
Une seule diode est identifiable facilement sur la photo : la 1N4148 isolée en bas. Avec une loupe ou une bonne vue on peut reconnaître quatre anneaux : jaune (4), marron (1), jaune (4) et gris (8).

Diodes ou condensateurs ?

 Il faut vraiment y regarder de près pour douter que le composant en haut de la photo est un condensateur de 33pF enfermé dans un tube en verre. L'inscription peut attirer l'attention : "330" (ou "33P" ?) et "50V". La mesure au contrôleur pluis au capacimètre permet de trancher, il s'agit d'un condensateur de 33pF.

Condensateur ou quartz ?

La confusion n'est possible que de loin car la forme, la taille et le marquage ne font pas illusion longtemps.
Le quartz est emballé dans un morceau de gaine transparente.

Quartz ou filtre à quartz ?

Soudés sur le circuit, il faut vraiment faire attention pour s'apercevoir que le filtre à quartz référencé 10L071A n'est pas un simple quartz comme celui qui l'accompagne sur la photo. C'est en remarquant les trois fils (dont un, celui du centre est soudé au boîtier) et surtout en recherchant la datasheet sur Internet qu'on peut être certain qu'il s'agit d'un filtre 10,7MHz

Transistor ou régulateur de tension ?

Ils ont chacun trois pattes et un boîtier noir de dimensions très proches. Ils sont souvent fixés sur un radiateur ou sur une partie du châssis de l'appareil. La référence imprimée sur le boîtier permet de trancher facilement : L7805 pour le régulateur de tension 5 volts et BD139 pour le transistor.

-->


Récupération de câble et fil de câblage : des sources
Retour au menu : Les composants - Index général

Voir aussi : -

Avec un peu de chance on peut trouver des câbles rebutés ou des chutes de câbles permettant un approvisionnement gratuit en fil de cablâge souple ou rigide de toutes sortes de diamètre

Câbles informatique

L'informatique évolue très vite et les périphériques d'ordinateur d'il y a dix ans sont complétement périmés comme les câbles qui permettaient de les relier à l'unité centrale.
Exemples :
- souris : câble à plusieurs fils de très petit diamètre
- petites imprimantes : nombreux fils souples multibrins de petit diamètre et de multiples couleurs convenant très bien pour le câblage interne d'un appareil
- grosses imprimantes anciennes : fil plus gros, souvent blindé par une tresse en cuivre, parfois en fil fin rigide très pratique
- liaisons série RS232
- câbles plats utilisés pour relier entre eux les composants à l'intérieur d'un PC

Câble téléphonique

Les liaisons téléphoniques fixes sont effectuées avec des câbles de "paires torsadées" dont les fils rigides de diamètre 0,6mm sont isolés avec du PVC.

-->


Comment se procurer un condensateur variable - récupération, fabrication

Comment se procurer un condensateur variable
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Remise en état d'un condensateur variable - Calcul d'un CV -

L'approvisionnement d'un condensateur variable n'est pas très facile mais les solutions ne manquent pas.

Récupération

 Avant l'ère du numérique, tout récepteur ou émetteur à fréquence variable utilisait un ou plusieurs CV, plus ou moins intéressants pour l'amateur de 2014. C'est surtout sur des carcasses inutilisables que l'on démontera ces composants, pas sur un bel appareil en état de marche... Fouiller les greniers, faire les brocantes (en particulier celles qui ne concernent pas la radio). Les CV récupérés sont parfois en mauvais état (lames tordues, axe grippé...) et devront être remis en état soigneusement.
Suivant ce que l'on cherche on s'intéressera à :
- Récepteur à transistor années 1960 à 1990 : petit CV 50 à 500pF (AM), souvent avec démultiplication, faible isolement
- Récepteur de radiodiffusion à lampe années 1930 à 1970 : CV double cage 500pF, isolement moyen (photo ci-contre)
- Récepteur militaire HF (à lampes) années 1940 à 1960 : CV multi-cage de belle qualité, capacités allant de 20 à 500pF souvent avec démultiplication très précise
- Emetteur militaire HF correspondant aux récepteurs évoqués : CV similaires mais avec parfois une tension de service de plusieurs milliers de volts

Achat d'occasion

Les CV d'occasions sont parfois plus chers que l'appareil qui les contenait, repérer les carcasses sous les étalages dans les salons. Le prix varie de 1 à 100 euros, selon la rareté de l'objet et son état.

Sur Internet
Avec Google utiliser des critères de recherche du genre :
"Air variable capacitor price"
"Condensateur variable prix"
Petites annonces
- dans les revues radioamateur (REF, UBA, Ondes...)
- sur les portails radioamateur (.org ...)
- dans les radio-clubs
Auprès des anciens
Le nombre de radioamateurs fabriquant encore leurs équipements est assez restreint mais nombreux sont les anciens qui stockent du matériel parfois très rare "au cas où". En échange d'un service ou d'un autre objet ou tout simplement par "esprit OM", beaucoup d'entre eux sont prêts à faire un heureux pour le plaisir de voir revivre des vieux souvenirs.

Achat neuf

Les grands distributeurs de composants ne proposent plus de CV dans leurs catalogues mais quelques commerçants et artisans vendent des CV neufs à des prix généralement assez élevés. Les CV de fabrication artisanale sont de belle qualité et possèdent des caractéristiques rares de capacité et d'isolement. C'est une des solutions pour la réalisation d'une boîte d'accord performante.

Réalisation d'un CV

On peut être conduit à réaliser soi même un CV pour plusieurs raisons :
- le CV nécessaire est introuvable sur le marché (dimensions, tension d'isolement...)
- le CV existe mais il est très cher
Les deux principaux besoins touchent aux antennes :
- réalisation d'un boîte d'accord de puissance (fort isolement, CV différentiel...)
- réalisation d'une antenne cadre magnétique (fort isolement)

Avec beaucoup de chance on peut trouver sur le marché du surplus des CV anciens réalisés de façon quasi artisanale. Il est généralement possible de les modifier jusqu'à un certain point pour leur donner les caractéristiques voulues. Mais la solution la plus abordable sera sans doute la réalisation de tout ou partie des composants du CV. Voici quelques idées et axes de réflexion qui permettront d'aborder la réalisation d'un CV

Caractéristiques d'un CV
Avant de dessiner le CV nécessaire il faut en avoir déterminé les principales caractéristiques :
- type (simple, papillon, différentiel)
- nombre de cages
- capacité nominale
- capacité résiduelle maximum
- tension d'isolement dont dépend l'écartement des lames
- dimensions, déterminées d'aprés les caractérisques précédentes
- type de fixation du CV (sur chassis, sur face avant...)
- loi de variation (VLC, mid-line...)

Structure d'un condensateur variable

Stator
- Les deux flasques F sont en stratifié verre époxy d'une épaisseur suffisante pour éviter les déformations : 3 à 4 mm ( ou deux épaisseurs)
- montants M : 4 tiges filetées qui serviront aussi à maintenir les lames fixes
- lames fixes LF : toutes identiques, réalisées toutes ensemble dans de la tole de cuivre ou d'aluminium voire dans du circuit imprimé double-face de faible épaisseur. Pour aplanir la tole déformée utilisée une surface lisse, plane et rigide (table de machine à bois, tas, tole épaisse...) et un maillet en caoutchouc
- entretoises E déterminant l'écartement entre lames : tube en laiton ou en cuivre tronçonné avec précision, écrous, empilage de rondelles...
- connexion lames fixe C : cosse à souder serrée contre une lame d'extrémité
Rotor
- axe A : tige filetée, tournée
- paliers P : roulements à bille, récupération (petit appareils, potentiomètre, commutateur, moteur...)
- lames mobiles LM (voir lames fixes)
- connexion lames mobiles : tresse en cuivre pour assurer un bon contact éléctrique (prévoir une butée pour limiter la rotation du rotor à 180°)

-->


L'antenne

Retour au menu : Manuel du Radioamateur - Index général

Voir aussi : Les antennes décamétriques - Les antennes pour THF - La propagation des ondes - Les lignes

L'antenne : généralités
 Impédance d'un dipôle
 Le gain d'une antenne
Rayonnement des antennes en fonction du sol
La directivité des antennes - Rapport avant-arrière
 Polarisation d'une antenne
Diagramme de rayonnement du dipôle demi-onde 		Longueurs d'ondes par bande amateur
 Impédance au point d'alimentation d'une antenne
 Bande passante d'une antenne
 Du dipôle replié à l'antenne cadre
 L'abaque de Smith et les antennes


L'antenne : généralités
retour au menu : L'antenne

Voir aussi : Les antennes pour bandes décamétriques - Les antennes pour THF - les lignes -

Définition

Dispositif permettant de rayonner ou de capter à distance les ondes électromagnétiques dans un appareil ou une station d'émission ou de réception. Historiquement, l'antenne a été découverte par Alexandre Popov.
L'antenne est un conducteur électrique plus ou moins complexe généralement placé dans un endroit dégagé.
Elle se définit par les caractères suivants :
- bande de fréquences d'utilisation
- polarisation
- directivité, gain avant et diagramme de rayonnement
- dimensions et forme
- type d'antenne
- mode d'alimentation et impédance au point d'alimentation
- puissance admissible en émission
- résistance mécanique

Bande de fréquences d'utilisation

L'antenne est un dipôle électrique qui se comporte comme un circuit résonant. La fréquence de résonance de l'antenne dépend d'abord de ses dimensions mais aussi des éléments qui lui sont ajoutés. Par rapport à la fréquence de résonance centrale de l'antenne on peut tolérer un certain affaiblissement (généralement 3 décibels) qui détermine la fréquence minimum et la fréquence maximum d'ulisation ; la différence entre ces deux fréquences est la bande passante.
Il est fréquent qu'une antenne soit utilisée en réception largement en dehors de sa bande passante, c'est le cas des antennes d'auto-radio dont la fréquence de résonance se situe souvent à plus de 200 MHz et que l'on utilise pour l'écoute de la bande de radiodiffusion "FM" vers 100 MHz.

Polarisation

La polarisation d'une antenne est celle du champ électrique E de l'onde qu'elle émet. Un dipôle demi-onde horizontal a donc une polarisation horizontale. Certaines antennes ont une polarisation elliptique ou circulaire (antenne hélice ou double-yagi dont les plans sont perpendiculaires). Voir polarisation des ondes.

Directivité et diagramme de rayonnement

L'antenne isotrope, c'est à dire rayonnant de la même façon dans toutes les directions, est un modèle théorique irréalisable dans la pratique. En réalité, l'énergie rayonnée par une antenne est répartie inégalement dans l'espace, certaines directions étant privilégiées : ce sont les lobes de rayonnement. Le diagramme de rayonnement d'une antenne permet de visualiser ces lobes dans les trois dimensions, dans le plan horizontal ou dans le plan vertical incluant le lobe le plus important. La proximité et la conductibilité du sol ou des masses conductrices environnant l'antenne peuvent avoir une influence importante sur le diagramme de rayonnement.
Une antenne directive possède un ou deux lobes nettement plus important que les autres ; elle sera d'autant plus directive que le lobe le plus important sera étroit. Si la station radio captée ne se trouve pas toujours dans la même direction il peut être nécessaire d'orienter l'antenne en la faisant tourner avec un moteur. Certaines antennes de poursuite de satellites sont orientables en azimut (direction dans le plan horizontal) et en site (hauteur au dessus de l'horizon). Les antennes directives sont utilisées en radiogoniométrie.
Une direction de faible gain peut être mise à profit pour éliminer un signal gênant (en réception) ou pour éviter de rayonner dans une région où il pourrait y avoir interférence avec d'autres émetteurs.
Une antenne équidirective ou omnidirectionnelle rayonne de la même façon dans toutes les directions du plan horizontal.
Le gain d'une antenne par rapport à l'antenne isotrope est dû au fait que l'énergie est focalisée dans une direction, comme l'énergie lumineuse d'une bougie peut être concentrée grâce à un miroir ou une lentille convergents. Il s'exprime en 'dBi ' (décibels par rapport à l'antenne isotrope).
Les mesures sur les antennes sont effectuées en espace libre ou en chambre anéchoïde.

Forme et dimensions

La forme et les dimensions d'une antenne sont extrêmement variables : celle d'un téléphone portable se limite à un petit circuit recroquevillé dans l'appareil tandis que la parabole du radio-télescope d'Arecibo dépasse 100 m de diamètre. Très grossièrement on peut dire que pour la même fréquence d'utilisation, les dimensions d'une antenne seront d'autant plus grandes que son gain sera élevé, à cause de l'utilisation d'éléments réflecteurs, comme pour l'antenne parabolique, par exemple.
L'antenne demi-onde, comme son nom l'indique, a une longueur presque égale à la moitié de la longueur d'onde pour laquelle elle a été fabriquée.

Type d'antenne

Il existe des dizaines de types d'antennes, différents par leur fonctionnement, leur géométrie, leur technologie...
Quelques exemples :
- antenne en parapluie ou en nappe pour ondes kilométriques
- antenne boucle (loop) de différentes formes (carré, triangle, losange...), verticale ou horizontale.
- antenne doublet filaire pour ondes décamétriques.
- antenne yagi-uda à éléments parasites, très directive et à gain important.
- antenne quart d'onde verticale omnidirectionnelle pour très hautes fréquences (THF ou VHF).
- antenne rideau ou colinéaire à la directivité très marquée.
- antenne cadre magnétique, de dimensions réduites.
- antenne diélectrique ou à ondes de surface.
- antenne hélice pour ondes décimétriques, à polarisation circulaire
- antenne parabolique pour ondes centimétriques (hyperfréquences).
- antenne à fente sur ondes millimétriques

Mode d'alimentation

L'antenne est généralement déployée à l'extérieur, voire fixée au sommet d'un mât. Pour acheminer vers l'antenne l'énergie à haute fréquence fournie par l'émetteur ou en sens inverse amener le signal capté par l'antenne jusqu'à l'entrée du récepteur, on utilise une ligne bifilaire ou un câble coaxial. Pour obtenir un fonctionnement optimal, l'impédance au point d'alimentation doit être du même ordre que l'impédance caractéristique de la ligne d'alimentation. L'ordre de grandeur des impédances rencontrées est de quelques dizaines (50 ou 75 ohms pour le câble coaxial) et quelques centaines d'ohms (300 ohms pour une ligne bifilaire). L'impédance d'un dipôle dépend à la fois des dimensions de l'antenne et de la fréquence considérée.
Sur ondes centimétriques et plus courtes, on utilise des guides d'ondes, sortes de tubes rectangulaires dans lesquels circulent les ondes.
Certaines antennes, comme les antennes paraboliques de réception de la télévision par satellite, incorporent un dispositif électronique d'amplification et de conversion de la fréquence reçue.

Utilisation en émission

Le plus souvent, une antenne peut être utilisée aussi bien en émission qu'en réception. Toutefois certaines antennes utilisées en réception ont un rendement très faible en émission (antenne Beverage) ou bien ne pourraient supporter une puissance d'émission importante à cause des pertes ou des surtensions importantes qui pourraient les détériorer

Réalisation mécanique

Selon qu'une antenne est destinée à la réception de la télévision grand-public ou à un satellite de télécommunication la qualité (et le coût) de la réalisation ne sera pas la même. La résistance au vent et aux intempéries doivent être particulièrement soignées pour obtenir une grande fiabilité et stabilité, c'est le cas des antennes à réflecteur parabolique. En altitude il n'est pas rare qu'une antenne soit enrobée de glace, les éléments doivent supporter cette surcharge sans se déformer. Pour éviter les problèmes d'oxydation et d'infiltration d'eau, les éléments alimentés sont souvent protégés par un étui isolant.


Impédance d'un dipôle
Retour au menu : L'antenne

Voir aussi : Impédance au point d'alimentation d'une antenne (résistance de rayonnement) - L'abaque de Smith -

Un conducteur alimenté en son milieu présente une impédance qui dépend surtout de sa longueur et de son diamètre mais aussi de la fréquence. Un cas particulier de l'utilisation d'un tel dipôle est l'antenne demi-onde ou doublet.

Variation de l'impédance en fonction de la fréquence

Prenons un dipôle constitué d'un conducteur de 21 mètres de longueur déployé dans un espace libre pour ne pas subir l'influence du sol. C'est un fil de cuivre de diamètre 1,8mm tendu et formant un segment coupé en son milieu. Mesurons entre les bornes A et A' (voir figure ci-dessus) la composante résistive R et la composante réactive X de l'impédance.
Les fréquences repérées par des lettres (A, B...) correspondent à des points particuliers des graphes étudiés plus bas.
Sur la figure à droite du tableau sont symbolisés pour chaque point le circuit équivalent au dipôle.
Par exemple :
A : le dipôle est équivalent à une résistance pure de 8 ohms en série avec un condensateur présentant une réactance de 1280 ohms, soit une capacité de 41 pF.
B : cas particulier de la résonance du dipôle demi-onde à la fréquence de 7 MHz (longueur d'onde = 40m)

f (MHz) | R (ohm) | X (ohm) | f (MHz) | R (ohm) | X (ohm)
3 (A) | 8 | -1280 | 15 | 1182 | -2200
5 | 29 | -490 | 16 | 470 | -1500
6.95 (B) | 72 | 0 | 20 | 86 | -250
9 | 189 | +522 | 21.2 (F) | 105 | -0
11 (C) | 624 | +1335 | 24 | 360 | +700
12 | 1450 | +2000 | 27,45 (G) | 3370 | 0
13,41 (D) | 5027 | 0 | 29 | 1400 | -1800
14 | 3600 | -2400 | 32 | 200 | -740
14,32 (E) | 2551 | -2693 | 35,44 | 122 | 0

Le tableau liste une partie des valeurs qui ont servi à tracer le graphe ci-contre.
On voit sur la figure que l'impédance décrit une courbe qui ressemble à des cercles tangents mais qui est en réalité une spirale excentrée.
Par exemple :
Le point C matérialise sur le graphe l'impédance au centre du dipôle pour la fréquence de 11MHz. Cette impédance correspond à une résistance R de 624 ohms et une réactance inductive de 1335 ohms, réactance affectée d'un signe positif car inductive. Les réactances capacitives sont exprimées par des nombres négatifs.

Courbe de variation de l'impédance d'un dipôle

Comme la courbe ci-dessus est difficile à lire pour les valeurs faibles de R, on préfère une représentation logarithmique de l'axe des abcisses qui dilate la partie gauche (valeurs basses de R) et permet de visualiser toutes les valeurs élevées.
A : pour toutes les fréquences inférieures à la résonance du dipôle demi-onde, l'impédance du dipôle est celle d'une résistance en série avec un condensateur.
B : fréquence de résonance du dipôle demi-onde : fo=6,955 MHz - la partie réactive de l'impédance est nulle, R=72 ohms
C : la réactance est inductive, R est élevée
D : "antirésonance", l'antenne équivaut à une résistance pure élevée
E : impédance élevée avec forte réactance capacitive
F : deuxième résonance à une fréquence triple de fo mais l'impédance (purement résistive) est un peu plus élevée, R=105 ohms
G : deuxième antirésonance à une fréquence proche de 4fo et pour une valeur de R plus faible que celle correspondant au point D.
La spirale s'enroule autour d'un point situé sur l'axe des abcisses pour une valeur de R de l'ordre de quelques centaines d'ohms à une fréquence infinie. Voir ci-dessous le paragraphe consacré à la variation de la résistance de rayonnement d'un dipôle en fonction de la longueur du fil.
Voir aussi un autre principe de représentation de l'impédance en fonction de la fréquence : L'abaque de Smith.

Cas du doublet demi-onde

Prenons l'exemple d'un doublet demi-onde de 2 fois 5,17m pour la bande 20m.
A la résonance sur 14,100 MHz, son impédance est Z=72+j0 ohms.
a) doublet trop long : l'impédance au centre du dipôle devient inductive.
Exemple : doublet 2x5,5m l'impédance devient Z=88+j97 ohms à la fréquence de 14,100 MHz
a) doublet trop court : l'impédance au centre du dipôle devient capacitive.
Exemple : doublet 2x5,0m l'impédance devient Z=65-j48 ohms à la fréquence de 14,100 MHz

Résistance de rayonnement du dipôle

L'impédance au centre d'un dipôle parfait isolé dans l'espace est Z=72+j0. Comme ce dipôle est supposé sans pertes, il est vu comme une résistance pure de 72 ohms, c'est sa résistance de rayonnement.
Si le matériau utilisé pour réaliser le dipôle est un mauvais conducteur, les pertes ohmique dans le fil (ou le tube) vont augmenter comme si une résistance de perte venait se placer en série avec la résistance de rayonnement. L'impédance mesurée sera alors, par exemple Z=75+j0

La résistance de rayonnement du dipôle varie en fonction de la hauteur au sol. Elle est d'abord très faible puis augmente avec la hauteur, passe par un maximum, diminue, passe par un minimum puis augmente... Les minima et maxima se faisant de moins en moins marqués au fur et à mesure que le dipôle s'éloigne du sol. A très grande hauteur, la résistance de rayonnement tend vers 72 ohms, valeur qui correspond au dipôle placé dans l'espace.

Résistance de rayonnement d'un dipôle en fonction de sa longueur

Une antenne alimentée au centre (center-fed) comme la Lévy a une résistance de rayonnement qui dépend de la fréquence d'utilisation et aussi du rapport L/D (longueur du brin rayonnant divisé par son diamètre). La courbe ci-contre a été établie par simulation avec un rapport L/D de 250 (tube diamètre 20 mm et longueur de l'élément radiateur égale à 2x2,5 m).
Plus le rapport L/D est grand, plus grands sont les maxima de Rr pour des longueurs de fil rayonnant de 1, 2, 3... lambda.

Influence du rapport L/D sur la partie réactive

On sait l'importance du rapport L/D (longueur/diamètre du dipôle) sur la fréquence de résonance et la résistance de rayonnement du dipôle. La partie réactive de l'impédance au point d'alimentation (X) varie en fonction de L/D, ce qui impose de corriger la longueur physique du dipôle pour tenir compte du diamètre du conducteur. Pour la simulation ci-contre, le dipôle avait un rapport L/D de 250 à la résonance. Pour un rapport L/D plus faible (diamètre de l'élément plus gros ou longueur trop importante) le dipôle tend à devenir inductif.
Pour une antenne de longueur donnée, le passage de L/D de 100 à 1000 provoque une variation de plusieurs % de la fréquence de résonance.


Le gain des antennes - antenne isotrope

Le gain des antennes
Retour au menu : L'antenne

Voir aussi : Polarisation des ondes électromagnétiques - Diagramme de rayonnement du dipôle demi-onde - Le décibel - Rayonnement d'une antenne en fonction du sol - La directivité des antennes, rapport avant-arrière - Les antennes pour bandes décamétriques - Les antennes pour THF - les lignes -

Antenne isotrope

L'antenne isotrope est un modèle théorique qui sert de référence pour le calcul du gain des antennes. On la représente comme un point dans l'espace qui rayonnerait de la même façon dans toutes les directions. Son gain est de 1 ou, exprimé en décibel, il est de 0 dBi (décibel par rapport à l'antenne isotrope).

Analogie avec un luminaire

Une façon pratique de comprendre ce qu'est le gain d'une antenne est de faire une expérience avec une lampe de poche. L'ampoule nue rayonne dans toutes les directions (ou presque). Le flux lumineux est le même quelque soit la direction.
Si on place un réflecteur derrière cette ampoule, les rayons lumineux vont être concentrés vers une direction privilégiée. La puissance dissipée est la même mais l'éclairement dans l'axe du réflecteur sera plus élevé au détriment des autres directions, en particulier de l'arrière du réflecteur. Pour les antennes, un phénomène identique se produit. Par exemple, le dipôle demi-onde rayonne principalement dans le plan perpendiculaire à son axe et pratiquement pas dans le prolongement des brins comme sur la figure ci-contre. Le fait de concentrer l'énergie rayonnée dans une ou plusieurs directions privilégiées a le même effet qu'une augmentation de la puissance émise : un gain de 3 décibels au niveau de l'antenne équivaut à doubler la puissance de l'émetteur.

D'où vient le gain d'une antenne

Prenons le cas du doublet demi-onde dans l'espace (voir Diagramme de rayonnement du dipôle demi-onde). Si l'on coupe le tore par un plan contenant son axe (et le dipôle par la même occasion) on obtient le diagramme ci-contre avec le profil du tore représenté en gris. En fond bleu est représenté le rayonnement de l'antenne isotrope dans l'espace avec la même puissance d'émission. Tout se passe comme si l'énergie que l'antenne isotrope rayonne suivant les directions proches de l'axe du tore était utilisée pour renforcer le rayonnement dans le plan perpendiculaire à son axe (flèches rouges). En fait le gain d'une antenne n'est qu'une autre façon de répartir le rayonnement en favorisant certaines directions au détriment des autres.

Le gain en dB d'une antenne

On exprime généralement le gain d'une antenne en décibels, soit par rapport au dipôle, soit par rapport à l'antenne isotrope.
L'unité utilisée dans le premier cas est le dBd (décibel par rapport au dipôle) et dans le second cas le dBi (décibel par rapport à l'antenne isotrope. Le dBd est une unité pratique car elle permet de se faire une idée de l'amélioration apportée par l'antenne à gain mais le dBi est une meilleure référence car elle est universelle. La différence entre le dBi et le dBd est 2,15 décibels, autrement dit un dipôle demi-onde a un gain de 2,15 dBi.
Dans les catalogues et publicités des fabricants, il est fréquent que les gains des antennes soient exprimés simplement en dB sans autre précision. Par précaution on considérera qu'il s'agit de dBi plutôt que de dBd. D'autant plus que les gains annoncés sont parfois délibéréments exagérés et quand ils sont exacts, ils sont alors souvent exprimés par rapport à l'antenne isotrope.

Réversibilité de l'antenne

L'antenne est un dispositif réversible, on bénéficie de ses performances à la fois en émission et en réception. Le fait d'utiliser une antenne présentant un gain de 6 dBd a un double avantage :
- en émission : effet équivalent à quadrupler la puissance de l'émission (voir PER et PIRE)
- en réception : tous les signaux provenant de la direction du lobe principal de l'antenne seront amplifiés de 6dB.

Relation entre dimensions du lobe principal et gain de l'antenne

Comme le gain est d'autant plus grand que l'énergie est rayonnée en un faisceau étroit, il est possible d'estimer grossièrement le gain d'une antenne en mesurant les deux angles d'ouverture à -3dB (qE verticalement et qA horizontalement).
La formule suivante permet cette estimation pour des angles inférieurs à 90 degrés et pour des antennes dont le lobe principal se distingue nettement des lobes secondaires.

Avec :
G : gain en dBi de l'antenne
qE : angle d'ouverture en élévation (verticalement) (voir Diagramme de rayonnement)
qA : angle d'ouverture en azimut (horizontalement)
Les angles sont exprimés en degrés.
Exemple :
Le gain théorique d'une antenne dont le lobe pricipal a une ouverture horizontale de 80 degrés et une ouverture verticale de 40 degrés est de 11 dBi. Ce gain est en pratique plus faible de 1 ou 2 degrés.
On peut améliorer le gain d'une antenne omnidirectionnelle en diminuant la hauteur de son lobe principal, ce qui a pour effet de limiter le rayonnement vers les nuages. Ce principe est utilisé dans les systèmes d'antenne de téléphonie mobile, le but des opérateurs étant de couvrir avec une moindre puissance l'espace situé à très basse altitude, là où évolue la quasi totalité des utilisateurs.

Gain standard de quelques antennes

Le tableau ci-dessous n'a qu'une valeur très indicative car le gain d'une antenne ne dépend pas uniquement de sa forme, de ses dimensions ou du nombre de ses éléments. La qualité de sa réalisation, son vieillissement, les conditions de son installation... sont des facteurs importants.
type d'antenne | angle d'ouverture |  | gain (dBi)
 | H | V
biquad SHF | 50 | 50 | 11
bi-square | 60 |  | 4
bobtail curtain |  |  | 5
cornet SHF | 40 | 40 | 12
cubical quad 2 éléments |  |  | 9
dipôle demi-onde |  |  | 2,1
delta-loop onde entière |  |  | 3
dipôle raccourci (exemple) |  |  | 1,7
discone |  |  | 2
hélice 10 spires | 36 | 36 | 14
log périodique 6 éléments actifs |  |  | 10
réseau | 65 | 30 | 13
parabole 4 m sur 435MHz | 12 | 12 | 20
verticale l/4 | 360 | 80 | 5
turnstile | 360 | 80 | -0,8
yagi 3 éléments horizontale près du sol | 60 | 15 | 8
yagi 7 éléments verticale dans l'espace | 55 | 40 | 12

Comparaison du gain de deux antennes

Comparer deux antennes en ne s'intéressant qu'à leurs gains respectif peut avoir un intérêt pour les transmissions à vue directe sur UHF et SHF mais perd son sens pour les antennes sur les bandes décamétriques. La valeur de l'angle de départ doit être prise en compte car il détermine le mode de propagation qui va être privilégié. Comme chaque rebond sur le sol coûte entre 1 et 8 décibels et qu'un rebond dans l'ionosphère est encore plus ruineux (entre 3 et des dizaines de dB), on aura intérêt à utiliser un mode 1F plutôt que 2F. Ceci est plus facilement obtenu avec un angle de départ de 10 degrés qu'avec un angle de 30 degrés.


Rayonnement des antennes en fonction du sol
 retour au menu : L'antenne

Voir aussi : Diagramme de rayonnement du dipôle demi-onde - Le gain d'une antenne - Le champ électrique en dBµV/m - Le sol et les ondes radio - La directivité des antennes, rapport avant-arrière - Les antennes pour bandes décamétriques - Les antennes pour THF - les lignes -

L'énergie rayonnée par une antenne se répartie dans l'espace de façon irrégulière. Elle est concentrée dans certaines directions en formant des lobes plus ou moins importants et nombreux. Le lobe principal est celui qui permet de caractériser la directivité de l'antenne ; il sert aussi à exprimer le gain de l'antenne par rapport à l'antenne isotrope (en dBi) ou celui du dipôle demi-onde (en dBd).
Le diagramme de rayonnement montre, dans le plan vertical traversant le lobe principal et dans le plan horizontal (antenne vue de dessus), la forme des différents lobes.
Il faudrait des milliers de pages pour étudier l'influence du sol sur le diagramme de rayonnement de tous les types d'antenne. On va se contenter de voir le cas de quelques antennes typiques en fonction de la hauteur par rapport au sol et de la nature de celui-ci.
Les figures ont été obtenues à partir de simulations avec MMANA.

Augmentation du gain du dipôle demi-onde grâce au sol

En se rapprochant du sol, le tore parfait représentant le rayonnement du dipôle demi-onde dans l'espace se déforme et se partage en deux lobes symétriques dès que l'antenne se trouve à une demi-longueur d'onde de hauteur. L'énergie qui était répartie dans toutes les directions du plan perpendiculaire à l'antenne se trouve réfléchie par le sol, les deux lobes sont plus allongés que le diamètre extérieur du tore, ce qui se traduit par un gain théorique d'environ 6 dB.
Sur le diagramme de rayonnement vertical d'un dipôle demi-onde ci-contre les lobes représentés correspondent à :
- en rouge : sol parfait (référence 0dB)
- en bleu : sol réel moyennement conducteur (-4,5 dB)
- en vert : antenne isotrope à -8,4 dB
Voir un peu plus loin le § sur l'influence de la qualité du sol.

Le dipôle demi-onde à différentes hauteurs

Le comportement d'une antenne dépend à la fois de la hauteur et de la fréquence. Pour ne pas avoir à tenir compte de cette dernière on exprimera les hauteurs en longueurs d'onde l.
1) l/4 : cas fréquent sur les bandes inférieures à 10 MHz. Cette configuration convient bien pour le trafic local et à moyenne distance surtout si la station se trouve dans une vallée encaissée
2) l/2 : antenne favorable pour des distances allant de quelques centaines à quelques milliers de km
3) 3l/4 : deux lobes favorables au trafic à longue distance. L'énergie rayonnée vers le haut a de fortes chances d'être perdue.
4) l : configuration idéale pour toutes les distances. Les lobes avec une angle de départ de 15 degrés sont propices au DX.

Un doublet à 10 mètres de hauteur pour chaque bande décamétrique

Un radioamateur cherche toujours à placer son antenne le plus haut possible mais, compte tenu de la hauteur des constructions, arbres et autres poteaux téléphoniques, c'est la plupart du temps aux alentours de 10 mètres de haut que le doublet demi-onde se retrouve accroché.
Sur la figure ci-contre sont représentés les diagrammes de rayonnement de 7 antennes demi-onde placées à 10 mètres au dessus d'un sol parfait.
Remarque : l'amplitude relative des lobes n'est pas à l'échelle.
On voit que l'angle de départ le plus favorable peut varier entre 15 degrés (pour la bande 10m) et 90 degrés (en dessous de la bande 30 m).

Impédance et fréquence de résonance du doublet en fonction de la hauteur au sol

Un dipôle correctement taillé avec la formule traditionnelle peut fort bien présenter une fréquence de résonance différente une fois en place. Après mesure de la courbe de ROS en fonction de la fréquence avec l'antenne en situation, on redescendra celle-ci pour la retailler.
Le graphe ci-contre montre l'évolution de la fréquence de résonance (en bleu) d'un doublet demi-onde de 2x5,2m en fonction de la hauteur de l'antenne par rapport à un sol parfait. La courbe en rouge montre l'impédance au point d'alimentation de l'antenne à la fréquence de résonance.
La fréquence de résonance maximum est atteinte lorsque la hauteur est d'une demi longueur d'onde, elle est nettement supérieure à la valeur communément admise de 73 ohms.

Influence de la qualité du sol

Pour certains types d'antennes (verticale, bobtail curtain, long fil...) la conductibilité du sol doit être la meilleure possible. Le mieux est de réaliser sous l'antenne un plan de masse artificiel (parfois appelé contrepoids) qui évitera aussi les variations de conductibilité dus au gel ou à la sécheresse. La proximité d'une étendue d'eau salée (lagune, mer...) est un facteur très favorable au trafic DX à l'aide d'une antenne verticale.
Sur la figure ci-contre est représenté le diagramme de rayonnement vertical d'un doublet demi-onde placé à une hauteur de l/2 au dessus de trois sols différents (caractérisés par leur constante diélectrique e r et leur conductivité s)
1 - eau de mer (e r = 80 - s = 4600 mS/m) - sol excellent
2 - terre cultivée (e r = 20 - s = 30 mS/m) - sol moyen
3 - centre ville (e r = 3 - s = 1 mS/m) - sol mauvais

Propriété des différents sols

Le tableau qui suit est donné à titre purement indicatif car il n'est guère facile d'estimer sans mesure réelle les caractéristiques d'un sol. En outre elles peuvent varier fortement en fonction de l'humidité du sol, de la végétation... Le gel et la sécheresse dégradent très nettement la qualité du sol et l'efficacité des antennes qui les surmontent.
Catégorie de terrain | Conductivité s (mS/m) | Permittivité relative e r | qualité
glace polaire | 0,1 | 1 | très mauvaise
milieu urbain et zones industrielles | 1 | 5 | mauvaise
terrain sablonneux et aride, montagne | 2 | 10 | médiocre
landes et collines boisées | 5 | 13 | bonne
pâturages et prairies | 10 | 14 | bonne
zones humides, marais | 30 | 25 | très bonne
étendue d'eau douce | 1 | 80 | très bonne
eau de mer | 4640 | 81 | excellente

Voir : Le sol et les ondes radio


La directivité des antennes - rapport avant-arrière

La directivité des antennes
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Polarisation des ondes électromagnétiques - Diagramme de rayonnement du dipôle demi-onde - Le décibel - Petite expérience : mesure du diagramme de rayonnement d'une yagi 17 el. VHF - Le gain d'une antenne - Les antennes bandes décamétriques - les antennes THF -

Définition

On dit qu'une antenne est directive quand elle concentre l'énergie qu'elle rayonne dans une direction de l'espace. Par analogie avec la lumière, on peut comparer une antenne directive à un projecteur qui concentre la lumière en un faisceau étroit alors qu'un lustre a pour mission d'éclairer la totalité d'une pièce.
On améliore le gain d'une antenne en concentrant l'énergie rayonnée dans un lobe principal, ce qui implique que, d'un point de vue général, une antenne directive est aussi une antenne à gain.

Mesure de la directivité d'une antenne, angle d'ouverture

En réception, lorsqu'on tourne une antenne pour l'écarter de la direction du signal reçu (que ce soit vers la droite ou vers la gauche), ce signal diminue progressivement. Lorsque le niveau du signal a baissé de moitié en puissance, c'est à dire qu'il a perdu 3 dB, on mesure l'angle formé par l'axe du lobe principal de l'antenne avec la direction du signal. Si l'antenne est symétrique on mesure le même angle à droite et à gauche. La somme de ces deux angles est égal à l'angle d'ouverture de l'antenne : plus cet angle est faible, plus l'antenne est directive. Une antenne qui a une grande ouverture angulaire a une résolution angulaire faible, elle ne permettra pas de bien séparer le signal utile des signaux indésirables mais, à contrario, elle ne nécessitera pas d'être sans cesse réorientée si la station du correspondant se déplace (mobile, satellite...).
Les anglosaxons désigne sous l'acronyme HPBW (half power beam width) l'angle d'ouverture en précisant HPBWA pour l'angle d'ouverture en azimut et HPBWE pour l'angle d'ouverture en site (élevation).
Directivité dans le plan vertical

On peut aussi s'intéresser à l'angle d'ouverture dans le plan vertical. En plus de la construction de l'antenne il dépend beaucoup de l'environnement de celle-ci : nature du sol, hauteur de l'antenne en longueurs d'onde, angle de site... Une antenne dont le lobe principal est très large dans le sens vertical permet à l'angle de départ sur les bandes décamétriques de prendre des valeurs plus faibles ou plus élevées et donne plus de chance d'activer des modes différents et par conséquent de couvrir une zone plus grande. Sur la figure, le lobe principal a un angle de départ de 23 degrés mais son ouverture angulaire est de 25 degrés, ce qui permet à l'angle de départ de s'étaler entre 11 et 45 degrés sans affaiblissement notable.

Rapport avant arrière

Sur le diagramme de rayonnement horizontal de la figure 1 on remarque la présence d'un lobe parasite relativement petit dans le sens opposé au lobe principal. En prenant l'amplitude du lobe principal comme référence on peut mesurer sur le diagramme que ce lobe parasite est à -22 décibels. On peut dire que cette antenne a un rapport Avant/Arrière de 22 dB exprimé sous le terme F/B (front-to-back ratio) dans les logiciels en anglais.
Toutefois il ne faut pas prendre tel quel le rapport avant/arrière calculé par les logiciels de simulation sans regarder le diagramme de rayonnement. Dans le cas représenté ci-contre on voit le lobe principal (en bleu) et 7 lobes parasites dont un petit exactement dans l'axe du lobe principal. Si on se fie au rapport avant/arrière indiqué (25dB) on peut croire avoir affaire à une antenne parfaite alors qu'il existe des lobes secondaires à -14dB par rapport au lobe principal. MMANA permet dans ses options de fixer les dimensions angulaires d'un secteur arrière dans lequel le lobe le plus défavorable sera pris en compte pour le calcul de F/B. Dans la documentation anglo-saxonne le terme "Front-to Rear ratio" permet de préciser qu'il s'agit de tout le secteur arrière et non seulement la direction 180 degrés.
Cet exemple montre aussi qu'on ne peut pas se fier aveuglément aux rapports avant/arrière figurant dans les fiches techniques ou les publicités.

Rapport Avant/Côtés

Cette notion est parfois évoquée pour exprimer l'atténuation des signaux provenant de la droite et de la gauche de la direction privilégiée de l'antenne. En fait, comme pour le rapport Avant/Arrière, il est plus instructif de disposer du diagramme de rayonnement de l'antenne dans le plan horizontal.

Antennes omnidirectives et bidirectives

Une antenne au sol qui rayonne de la même façon dans toutes les directions horizontales (ou presque) est dite omnidirective (ou quelquefois omnidirectionnelle). C'est le cas, entre autres, de l'antenne quart-d'onde verticale ou ground-plane.
On utilise l'antenne omnidirective lorsque la direction du correspondant n'est pas connue ou varie en permanence. C'est le cas du trafic en mobile pour la station fixe comme pour la station mobile. Dans le trafic local sur VHF où les correspondants sont répartis dans plusieurs directions, il n'est pas aisé d'avoir à tourner l'antenne à chaque tour de micro. Sur ondes décamétriques, l'antenne omnidirective évite l'installation et l'utilisation d'un rotor d'antenne ; elle permet aussi d'entendre simultanément dans toutes les directions.
Au paragraphe des inconvénients, l'antenne omnidirective :
- a en général un gain plus faible qu'une antenne directive
- capte les signaux dans toutes les directions, y compris les signaux indésirables.
Exemples d'antennes omnidirectives :
- ground-plane, verticale, slim-jim, hélice radiale, doublet vertical, big-wheel
- doublet en V inversé,
- discône
Certaines antennes sont bidirectives, c'est à dire qu'elles rayonnent aussi bien vers l'avant que vers l'arrière :
- W8JK
- doublet demi-onde
- antenne Lévy ou centerfed
- boucle magnétique


La polarisation d'une antenne
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Polarisation des ondes électromagnétiques - Champ électrique - Les antennes bandes décamétriques - les antennes THF -

Définitions

La polarisation d'une antenne est celle du champ électrique de l'onde qu'elle rayonne ou qu'elle reçoit de façon privilégiée, par exemple au travers de son lobe principal.
Si le vecteur champ électrique de l'onde rayonnée par l'antenne se trouve toujours dans le même plan, du moins tant que l'onde ne subit pas une réflexion sur le sol ou un obstacle, la polarisation est dite linéaire. Sinon la polarisation de l'onde est elliptique avec le cas particulier de la polarisation circulaire. Une polarisation linéaire peut être horizontale ou verticale.

Comment déterminer la polarisation d'une antenne

Comme c'est le champ électrique qui détermine la polarisation de l'onde, il est généralement possible de déterminer la polarisation d'une antenne en observant la façon dont le champ électrique est produit. Sur le dipôle ci-contre on voit que le champ électrique (en rouge) se développe dans des plans se coupant sur l'axe du dipôle dont l'un est horizontal, comme le dipôle lui-même.
La plupart du temps, il suffit de repérer le point d'alimentation de l'antenne et de voir si on ne serait pas en présence d'un dipôle (antenne yagi) ou d'un demi-dipôle (ground-plane).
En cas de doute on peut toujours essayer d'utiliser un champmètre muni d'un dipôle demi-onde taillé sur la fréquence à recevoir et de se placer à quelques longueurs d'onde de l'antenne, en vue directe. Le signal reçu sera maximum lorsque la polarisation de l'antenne à tester sera la même que celle du dipôle du champmètre.

Polarisation de quelques antennes

Sur la figure ci-dessous sont symbolisées quelques antennes à polarisations horizontale et verticale
Polarisation horizontale
(a) - cadre de cubical quad ou boucle horizontale ou verticale
(b) - dipôle horizontal, doublet, Lévy-centerfed, long-fil horizontal
(c) - lazy H ou antenne rideau
(d) - delta loop
(e) - yagi horizontale
Polarisation verticale
(f) - delta loop
(g) - yagi verticale
(h) - boucle verticale ou élément de quad
(i) - ground-plane, antenne verticale
(j) - bobtail curtain

Antennes à polarisation elliptique

L'antenne turnstile (k) ou l'antenne composée de deux yagis croisées alimentées par une ligne de déphasage ont une polarisation elliptique ou circulaire tandis que l'antenne hélice (l) est bien connue pour sa polarisation circulaire.

Pertes de transmission dues à une différence de polarisation

C'est particulièrement sur les fréquences supérieures à 30 MHz que la polarisation de l'antenne de réception doit être la même que la polarisation de l'onde reçue. Sur décamétriques, les liaisons en vue directe sont rares et il est impossible de prévoir la polarisation de l'onde ayant subie des réflexions sur le sol ou sur les couches de l'ionosphère.
Selon le cas, un mauvais choix de la polarisation de l'antenne de réception peut se solder par une perte de 3 dB ou par un affaiblissement très grand (pouvant dépasser 20 décibels).
 |  | elliptique |  | linéaire
 |  | droite | gauche | verticale | horizontale
elliptique | droite | 0 | 20dB | 3dB | 3dB
 | gauche | 20dB | 0 | 3dB | 3dB
linéaire | verticale | 3dB | 3dB | 0 | 20dB
 | horizontale | 3dB | 3dB | 20dB | 0


Diagramme de rayonnement du doublet demi-onde
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Le gain d'une antenne - Réflexion simple d'une onde dans l'ionosphère - Rayonnement des antennes en fonction du sol - Mesure du diagramme de rayonnement d'une yagi 17 el. VHF - Les antennes pour bandes décamétriques - L'antenne doublet - Directivité des antennes -

Il n'est pas inutile de bien comprendre ce qu'est le diagramme de rayonnement d'une antenne et de connaître les facteurs qui le modifient avant de choisir d'installer tel ou tel type d'antenne. Ce choix sera fait aussi en fonction du type de trafic (DX, local, vers une direction privilégiée...)

Rayonnement de l'antenne isotrope

Cette antenne théorique n'est pas réalisable pratiquement mais son concept est utile pour exprimer le gain d'une antenne réelle. Supposons une antenne ponctuelle placée dans un espace infini et rayonnant uniformément dans toutes les directions. Pour une puissance émise donnée on mesure le niveau du champ électrique et on détermine à quelle distance d ce niveau est de 1 V/m. Comme le rayonnement est le même dans toutes les directions, tous les endroits où le champ électrique est de 1 V/m se situent à la surface d'une sphère de rayon d. A titre d'exemple ce champ peut être produit par un émetteur de 100 watts à une distance de 55 m de l'antenne isotrope. On verra plus loin que grâce au gain de certaines antennes, la puissance d'émission peut être bien inférieure à 100 watts.

Rayonnement de l'antenne dipôle demi-onde dans l'espace

Plaçons maintenant un dipôle demi-onde dans un espace infini homogène où les conditions de propagation des ondes sont les mêmes quelques soient la direction et l'endroit où est située l'antenne. Ce dipôle est supposé sans perte et rayonne la même puissance que l'antenne isotrope précédente. On relève de la même façon la position de tous les lieux où le niveau du champ électrique est de 1 V/m. Cette fois ce n'est plus une sphère mais un tore sur l'axe duquel se trouve le dipôle et dont le rayon extérieur est la distance d'. Le rayonnement est très faible dans l'axe de l'antenne et maximum dans le plan perpendiculaire à l'antenne et passant pas son milieu.
Nota : à proximité du sol, le très régulier tore se déforme comme un ballon de baudruche coincé dans un étau.

Cas général du rayonnement d'une antenne

Les deux exemples précédents sont les plus simples que l'on puisse rencontrer (ou imaginer, pour ce qui est de l'antenne isotrope...) Dans le cas général, par exemple celui d'une antenne à plusieurs éléments installée à proximité du sol, l'énergie rayonnée se répartit dans des lobes plus ou moins nombreux et importants. Le ou les lobes principaux sont ceux qui sont les plus utiles et il est intéressant de connaitre leur direction et leur importance. Leurs dimensions et leurs dispositions sont représentés sur le diagramme de rayonnement, une source d'informations unique pour estimer les possibilités d'une antenne.

Le diagramme de rayonnement

La représentation en trois dimensions d'un volume a des avantages mais ne permet pas des comparaisons de dimensions. Au moment de construire un bâtiment, un architecte fournira à son client une vue en perspective du projet mais dessinera des plans, des façades et des coupes aux entreprises qui interviendront dans la construction.
Pour étudier le rayonnement d'une antenne on a besoin de connaître :
- la ou les directions dans lesquelles l'antenne disperse l'énergie qui lui est confiée (représentation dans un plan horizontal)
- le ou les angles que forment les lobes principaux par rapport à l'horizontale (par exemple : angles de départ des ondes vers les couches ionisées).

Diagramme de rayonnement dans le plan vertical

Le diagramme de rayonnement vertical ci-contre représente les deux lobes principaux de l'antenne dipôle demi-onde placée à une hauteur d'une demi-onde par rapport à un sol très bon conducteur. L'antenne est vue en bout, elle est au centre du demi-cercle.
Les deux lobes sont identiques et symétriques par rapport au plan vertical dans lequel s'inscrit le dipôle, il n'y a théoriquement aucun autre lobe parasite.
L'angle q est l'angle de départ (ici 30 degrés), plus il est bas sur l'horizon, meilleure sera l'antenne pour le trafic DX mais moins bonne pour le trafic à moyenne distance (500à 1000km)
Le cercle bleu représente le rayonnement du même dipôle en espace libre pour un champ de même niveau que celui de l'extrémité des lobes du dipôle à proximité du sol. Le gain de 6,2 dB est obtenu grâce à l'effet de réflecteur du sol. Le cercle vert symbolise le rayonnement de l'antenne isotrope. On retrouve la différence de niveau de 2,15 dB avec l'antenne demi-onde en espace libre évoqué dans le gain des antennes.

Diagramme de rayonnement dans le plan horizontal

Même antenne. On remarque que le profil des lobes en vue de dessus ne diffère guère de celui en forme de tore de l'antenne dipôle demi-onde placée dans l'espace.
L'antenne est symbolisée par deux traits rouges au centre du cercle.
Le rayonnement est théoriquement nul dans l'axe des brins. Le niveau 0 dB de référence est celui que l'on attribue à l'extrémité des lobes. Au point A le niveau est de -10 dB et il est de -20 dB au point B.
Les points C et C' sont particuliers et correspondent à un affaiblissement de -3 dB. Ils servent à déterminer l'angle q H qui est l'angle d'ouverture de l'antenne dans le plan horizontal. (voir directivité des antennes).


Tableau des longueurs d'onde par bande

Les tableaux ci-dessous donnent pour chaque bande amateur et quelques autres fréquences, la longueur d'onde entière (300/f), la demi-onde et le quart d'onde. Voir aussi : longueurs d'onde et fréquences. Ces dimensions sont utiles pour dimensionner une antenne.

f (MHz) | onde entière (m) | demi-onde (m) | quart d'onde (m)
0,137 | 2189,78 | 1094,89 | 547,45
1,83 | 163,93 | 81,97 | 40,98
3,60 | 83,33 | 41,67 | 20,83
3,70 | 81,08 | 40,54 | 20,27
7,05 | 42,55 | 21,28 | 10,64
10,13 | 29,62 | 14,81 | 7,40
14,15 | 21,20 | 10,60 | 5,30
18,12 | 16,56 | 8,28 | 4,14
21,15 | 14,18 | 7,09 | 3,55
24,94 | 12,03 | 6,01 | 3,01
27,20 | 11,03 | 5,51 | 2,76
28,10 | 10,68 | 5,34 | 2,67
28,50 | 10,53 | 5,26 | 2,63
29,00 | 10,34 | 5,17 | 2,59
29,70 | 10,10 | 5,05 | 2,53
50,70 | 5,92 | 2,96 | 1,48
95,00 | 3,16 | 1,58 | 0,79

f (MHz) | onde entière (mm) | demi-onde (mm) | quart d'onde (mm)
121,50 | 2469 | 1235 | 617
145,00 | 2069 | 1034 | 517
435,00 | 690 | 345 | 172
1250,00 | 240 | 120 | 60
2350,00 | 128 | 64 | 32
3400,00 | 88 | 44 | 22
5700,00 | 53 | 26 | 13
10200,00 | 29 | 15 | 7
24100,00 | 12 | 6 | 3


Impédance au point d'alimentation d'une antenne
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Rayonnement d'une antenne en fonction du sol - Impédance d'un dipôle - Impédance - la réactance - Longueur électrique d'une ligne - Les pertes dans une ligne -

L'antenne vue par l'émetteur

Lorsque l'on branche la prise coaxiale du câble d'antenne à la sortie d'un émetteur, ce dernier voit une charge dans laquelle il va débiter de l'énergie. L'impédance Z de cette charge est celle de l'antenne (ou de l'antenne fictive) vue au travers du câble coaxial, ce qui n'est pas du tout la même chose qu'au point d'alimentation de l'antenne, sauf cas très particulier. Le câble introduit un déphasage et des pertes, l'impédance que l'on mesure à l'aide d'un analyseur d'antenne branché au niveau de la station n'est donc pas l'impédance au point d'alimentation de l'antenne. On pourrait retrouver celle-ci en calculant les pertes dans le câble et le déphasage introduit par ce dernier en connaissant sa longueur et son coefficient de vélocité mais, quand c'est possible, il est plus rapide de brancher l'impédancemètre directement sur l'antenne.

Utilisation de la puissance de l'émetteur par l'antenne

En supposant que la ligne d'alimentation de l'antenne ne présente aucune perte, la puissance fournie par l'émetteur se divise en trois parties inégales :
1- l'énergie "réfléchie" par l'antenne par suite d'une mauvaise adaptation de celle ci, qui est en fait de la puissance non débitée par l'émetteur. Elle est due entre autres à la composante réactive X de l'impédance de l'antenne.
2- l'énergie rayonnée au loin et que l'on retrouve dans les différents lobes de rayonnement (voir diagramme de rayonnement d'un doublet). Elle est dissipée par la résistance de rayonnement Rr de l'antenne.
3- l'énergie perdue par effet Joule dans le brin rayonnant ou absorbée par les objets (autres antennes, gouttières, mâts...) ou par le sol. On l'associe à Rp, la résistance de pertes de l'antenne.

Rp et Rr sont des résistances fictives, imaginées pour faciliter la compréhension du fonctionnement de l'antenne. Leur somme constitue la composante résistive R de l'impédance mesurée au point d'alimentation de l'antenne.

Résistance équivalente à une antenne

Quand une antenne doublet demi-onde est bien taillée, elle résonne sur une fréquence particulière, comme un simple circuit LC. A la résonance, le courant HF (une onde stationnaire) qui circule dans le brin rayonnant présente un maximum de courant Im au centre de celui-ci, c'est à dire au point d'alimentation du dipôle. La tension de cette onde stationnaire a une amplitude maximum aux extrémités du fil et un minimum au centre de ce dernier. Ce minimum n'est pas nul et correspond à la tension que l'on mesurerait aux bornes d'une résistance parcourue par le courant Im et qui dissiperait la puissance acceptée par l'antenne. La valeur R de cette résistance est la somme de Rp et Rr vues dans le paragraphe précédent.

Résistance de rayonnement

Pour un transfert optimum de puissance entre la ligne et l'antenne il faudrait que la résistance de pertes Rp soit nulle et que la résistance de rayonnement Rr ait une valeur égale à l'impédance caractéristique Zc de la ligne. Or Rr varie en fonction de la proximité des autres éléments de l'antenne (dans le cas d'une yagi) ou de l'environnement (hauteur au sol : voir impédance du dipôle).
La mesure à l'impédancemètre ne permet pas de connaître la résistance de rayonnement mais seulement Rr+Rp. et une impédance Z=72+j0 confirme la bonne adaptation de l'antenne au câble 75 ohms mais ne renseigne pas sur la résistance de rayonnement puisqu'on peut avoir Rr=12 et Rp=60. La puissance rayonnée étant alors 5 fois plus faible que la puissance des pertes ; le rendement de l'antenne est par conséquent très médiocre.

Rendement d'une antenne

La puissance dissipée dans une résistance est proportionnelle à la valeur de cette résistance. La puissance rayonnée par l'antenne est donc proportionnelle à la résistance de rayonnement, tandis que la puissance fournie par l'émetteur est fonction de la somme Rr+Rp.
On peut donc calculer le rendement r d'une antenne à l'aide de la formule :

En reprenant l'exemple précédent, Rr=12 ohms et Rp=60 ohms, le rendement de l'antenne est égal à 0,16 ou 16%.

Modélisation de l'antenne en son point d'alimentation

D'un point de vue général, l'impédance mesurée au point d'alimentation d'une antenne (au centre d'un dipôle ou à la base d'une verticale) s'exprime sous la forme Z= R+jX où R représente la partie résistive et X la composante réactive.
En fait R=Rp+Rr, résistances en série avec X comme représenté sur le schéma ci-contre.
Si on néglige les pertes, à la fréquence de résonance l'impédance Z de l'antenne est égale à la résistance de rayonnement. Pour un dipôle, Rr est égal dans ce cas à 73 ohms et l'alimentation par un câble coaxial 75 ohms est une situation quasi idéale.

Fonctionnement réel d'une antenne

En pratique :
- la ligne présente des pertes qui peuvent être très élevées (voir : les pertes dans une ligne )
- l'impédance de l'antenne présente une composante réactive, ne serait-ce que parce qu'on utilise souvent l'antenne sur une fréquence plus ou moins écartée de la fréquence de résonance de l'antenne
- la résistance de rayonnement Rr est trop faible ou trop forte car l'antenne est trop basse, mal taillée ou mal adaptée
- les pertes dans la zone proche de l'antenne ne sont pas du tout négligeables
- le fil de l'antenne présente une résistance ohmique bien réelle due à l'effet de peau
- l'antenne a des lobes de rayonnement parasites qui ne sont pas dans la direction du correspondant (sinon il ne seraient pas considérés comme parasites...)

Tout bien considéré, on se demande ce que peut bien entendre le correspondant...


Bande passante d'une antenne
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Le gain d'une antenne - Impédance d'un dipôle - Le ROS, rapport d'ondes stationnaires -

La bande passante d'une antenne est la plage de fréquences dans laquelle on peut normalement l'utiliser. Mise à part l'antenne fictive (qui est en fait une charge purement résistive), toute antenne a une impédance variant avec la fréquence, comme tout circuit composé d'éléments capacitifs ou inductifs. Certaines antennes sont très sélectives, d'autres peuvent être utilisées sur une très large bande de fréquences.
Le rapport L/D (longueur/diamètre) d'un dipôle influence la bande passante de celui-ci. Un brin de faible diamètre a généralement une bande passante relativement plus étroite qu'un brin plus gros et de même longueur.

Intérêt de la bande passante

L'antenne est un dispositif sélectif, une sorte de filtre, ce qui présente des avantages et des inconvénients. Une antenne sélective peut être utilisée pour atténuer les signaux puissants voisines de la fréquence de travail : stations de radiodiffusion très proches de la bande 40 m, par exemple, qui pourraient intermoduler et provoquer du bruit lors de l'écoute de la bande 40 m.
Pour les radioamateurs, qui sont autorisés à trafiquer sur des bandes de fréquences relativement étroites : 3,5 à 3,8 MHz ou 144 à 146 MHz, le but est de couvrir la totalité d'une bande avec la même antenne.
La bande passante d'une antenne peut être mesurée pour différentes de ses caractéristiques :
- ROS
- Gain avant
- Rapport avant-arrière

Le ROS en fonction de la fréquence

C'est une mesure facile à effectuer à l'aide d'un analyseur d'antenne ou, à défaut, en utilisant un ROS-mètre en émission. L'avantage de l'analyseur ou d'un impédancemètre d'antenne est que la mesure peut être effectuée également à l'extérieur de nos bandes de fréquences.
La figure ci-contre montre la courbe du ROS en fonction de la fréquence mesurée sur un doublet 40 mètres. On lit directement que la bande passante de l'antenne pour un ROS inférieur à 2 est de 550 kHz, ce qui est suffisamment large pour la bande 40 m qui s'étend de 7,000 à 7,100 MHz. Par la même occasion on voit que la fréquence centrale fo est décalée vers les fréquences basses, le brin rayonnant étant trop long.

Le Rapport Avant/Arrière en fonction de la fréquence

Pour certaines antennes comme la quad W1HXU simulée ici sur MMANA, le rapport avant-arrière varie nettement en fonction de la fréquence. La bande passante de l'antenne (pour un ROS<2), taillée pour une fréquence centrale de 28,5 MHz, s'étale de 28,2 à 28,9 MHz, soient 700 kHz pour une bande qui couvre 1,7 MHz.


Du dipôle replié à l'antenne cadre
retour au menu : Les antennes décamétriques

Voir aussi : Le dipôle replié sur décamétrique - Les antennes cadre, loop et boucles - Impédance du dipôle replié -

Quelle est la limite entre un dipôle replié dont l'espacement est grand et une antenne cadre rectangulaire dont la hauteur est faible ?

Définitions

Une antenne cadre onde entière et un dipôle replié ont en commun un périmètre d'une longueur d'onde :
(1) cadre carré de 4 côtés égaux à l/4
(2) dipôle replié à deux brins de longueur l/2
(3) cadre rectangulaire, intermédiaire entre les deux premiers et dont le périmètre est :
P = 2lg + 2e = l
En augmentant encore la hauteur e pour étirer la boucle vers le haut, on obtient une ligne demi-onde (voir : Les antennes cadre - loop et boucles).

Impédance en fonction du rapport lg/e

Pour un périmètre donné de 1 lambda, la forme du quadrilatère détermine l'impédance au point d'alimentation. La courbe ci-contre montre cette variation d'impédance en fonction du rapport longueur/hauteur du quadrilatère. Pour un faible écartement e, la valeur du rapport est élevée, c'est le cas du dipôle replié. Jusqu'à un rapport de 14, qui correspond à e=l/30, l'impédance est de l'ordre de 290 ohms.
Pour e=1 (cadre de forme carrée), l'impédance est de 126 ohms environ.
Ces valeurs sont celles d'une antenne dans l'espace. Elles diminuent nettement si l'antenne est placée au dessus du sol.

Calcul du fil nécessaire

La longueur physique du périmètre de l'antenne varie en fonction du rapport longueur/hauteur. Le fil nécessaire pour la réalisation d'un dipôle est plus court que celui nécessaire pour fabriquer un cadre résonant sur la même fréquence.
Pour dégrossir une antenne cadre ou un dipôle replié on peut multiplier la longueur d'onde correspondant à la fréquence de résonance de l'antenne par le coefficient k de la courbe ci-contre.
Exemple : soit à réaliser un cadre pour la fréquence de 3,650 MHz, la longueur du cadre ne devant pas dépasser 30 mètres.
- la longueur d'onde correspondant à 3,65 MHz est 300/3.65=82,19 m
- si les deux côtés horizontaux sont égaux à 30 mètres, il restera environ 22 mètres au total pour les deux côtés verticaux, donc le cadre aura une hauteur d'environ 11 mètres.
- Le rapport lg/e étant de 30/11=2,7 on lit k=1,03 sur la courbe.
- La longueur théorique du fil sera de 82,19x1,03 = 84,6 mètres.
En pratique, la longueur de fil nécessaire sera sans doute plus courte à cause de la proximité du sol et l'impédance sera nettement inférieure aux 240 ohms que l'on peut lire sur la courbe plus haute. La pince coupante sera nécessaire pour ajuster la longueur totale de l'antenne.


La propagation des ondes

Retour au menu : Manuel du Radioamateur - Index général

Voir aussi : L'antenne, principes généraux -
Les ondes électromagnétiques
Le champ électrique en dBµV/m
Intensité du champ électrique d'une onde
Le Soleil, générateur HF
Le cycle solaire
Les perturbations solaires
La magnétosphère
L'ionosphère
Le champ magnétique terrestre
Les rayons cosmiques
Les aurores polaires
La Terre et la Lune 		Les balises
A quoi sert une balise THF ? (par F1RXC)
Les balises NCDXF/IARU
Phénomènes optiques et propagation des ondes
Sondage ionosphérique et hauteur virtuelle
La fréquence critique
Réflexion simple dans l'ionosphère
L'onde de sol
Le sol et les ondes radio
Les modes de propagation ionosphérique
Polarisation des ondes électromagnétiques
Calcul de l'affaiblissement de distance
Calcul de la distance orthodromique
L'horizon radio théorique
Propagation E-sporadique sur VHF


Les ondes électromagnétiques
Retour au menu : La propagation - Index général

Voir aussi : polarisation des ondes radio - Intensité du champ électrique d'une onde -

Les ondes radio

Les ondes hertziennes, utilisées non seulement pour la radio proprement dite (la TSF, comme on l'appelait en 1930) mais aussi pour la télévision, le téléphone portable voire le four à micro-ondes, appartiennent comme la lumière ou les rayons X à la grande famille des ondes électromagnétiques. Elles sont produites en injectant dans une antenne un courant électrique variable à haute-fréquence. On peut comparer l'antenne à une ampoule électrique nue qui rayonnerait l'énergie que lui communique le courant électrique qui la traverse.

L'onde est une vibration qui se déplace

La meilleure image qui vient à l'esprit est l'onde qui apparaît, se déplace et disparaît doucement à la surface d'une mare dans laquelle on a jeté un pavé. Le niveau de l'eau en un point donné monte et descend un certain nombre f de fois par seconde. Ce nombre f est la fréquence de la vibration. La variation du niveau de l'eau se déplace à une certaine vitesse en s'éloignant de l'endroit où le pavé est tombé. Cette vitesse de propagation v (en mètre/seconde) est relativement constante d'un étang à l'autre, tous les étangs constituant des milieux similaires, du moins en ce qui concerne la propagation des ondes à leur surface. La distance parcourue en une seconde dépend de la vitesse de propagation et la longueur de l'onde (distance entre deux creux ou deux sommets se suivant) dépend en plus de la fréquence de la vibration.
Voir Période, fréquence et longueur d'onde

Déplacement d'une onde électromagnétique

Les ondes à la surface de l'étang se propage comme des cercles concentriques. L'onde radio émise par l'antenne isotropique (c'est à dire rayonnant de façon uniforme dans toutes les directions de l'espace) peut être représentée par une succession de sphères concentriques. On peut imaginer une bulle se gonflant très vite en réalité à la vitesse de la lumière c, très proche de 300000 km par seconde. On parle ici de propagation de l'onde en espace libre ; dans l'espace, par exemple.

Champ magnétique et champ électrique

Le qualificatif d'électromagnétique exprime qu'une onde radio est formée de deux composantes : un champ électrique E et un champ magnétique H. Les deux champs sont perpendiculaires l'un à l'autre, leurs amplitudes sont en rapport constant et leurs variations sont en phase. La mesure de l'amplitude du champ électrique peut être mesuré à l'aide d'un champmètre. On l'exprime plus souvent en µV/m ou en dBµV/m (décibels par rapport au microvolt par mètre), c'est elle qui sert pour déterminer le niveau de réception d'un émetteur en un lieu donné.
Voir : le champ électrique d'une onde radio.

Relation entre champ électrique et champ magnétique, impédance intrinsèque du vide

A plusieurs longueurs d'ondes de l'antenne le rapport entre l'amplitude des champs magnétiques et électriques est constant et égal à l'impédance intrinsèque du milieu de propagation :

avec :
Z0 : impédance intrinsèque du milieu de propagation en ohms
E : amplitude du champ électrique en V/m
H : amplitude du champ magnétique en At/m
µ : perméabilité du milieu
e : permittivité du milieu
Si le milieu de propagation est le vide ou l'air on a :

L'impédance intrinsèque du vide, paramètre important de la propagation des ondes, est de 377 ohms.
La présence de p dans le résultat est moins étonnant si on remplace la permittivité du vide par 1/(36p.109), sa valeur approchée.

Vitesse de propagation

La vitesse de propagation d'une onde électromagnétique dans un milieu de perméabilité µ et de permittivité e est donnée par la formule :

En remplaçant µ et e par la perméabilité et la permittivité du vide on peut calculer c, la vitesse de propagation des ondes qui est aussi la célérité de la lumière :

Densité surfacique de puissance

A la distance d de l'antenne isotrope rayonnant une puissance P, on peut calculer la puissance répartie sur un m² de la surface de la sphère de rayon d, autrement dit la densité surfacique de puissance en W/m², en divisant P par la surface de la sphère =4pd²
Le vecteur de Poynting est le produit des vecteurs E et H de l'onde. A la distance d, son module S est égal à la densité surfacique de puissance.
On peut donc écrire :

Après remplacement de c par sa valeur en fonction de µ et e puis avoir simplifié et enfin avoir introduit l'impédance intrinsèque du vide on obtient la relation entre E, P et d.

Polarisation de l'onde

Elle correspond à l'orientation de son champ électrique : si celui-est vertical, la polarisation est verticale. Un dipôle dont le conducteur est horizontal rayonne une onde polarisée horizontalement. Certaines antennes (antenne hélice, par exemple) ont une polarisation circulaire, cas particulier de la polarisation elliptique.
Lorsque le champ E varie toujours dans le même plan la polarisation est linéaire.
Voir : polarisation des ondes


Intensité du champ électrique d'une onde

Intensité du champ électrique d'une onde radio
Retour au menu : La propagation - Les ondes radio - Index général

Voir aussi : Diagramme de rayonnement d'une antenne - Le gain d'une antenne - Niveau de signal reçu à l'entrée du récepteur - Calcul de l'affaiblissement de distance -

Le niveau de réception en un lieu donné du signal rayonné par un émetteur se mesure au travers de l'intensité du champ électrique E de cette onde. Il s'exprime habituellement en µV/m ou décibel par rapport au microvolt par mètre (dBµV/m).

Dans l'espace libre et infini l'énergie rayonnée par une antenne se disperse. En supposant qu'à 10m d'une antenne isotrope le front sphérique de l'onde "véhicule" une puissance de 1 W pour un m², cette densité de puissance sera fortement réduite à 1000m, la surface de la sphère de rayon 1000m étant 10000 fois plus grande que celle de rayon 10 m puisque la surface d'une sphère est égale à :
S=4 pR²
Pour au moins cette raison l'intensité du champ de l'onde rayonnée par une antenne isotrope décroit avec la distance suivant la relation :

avec :
E : intensité du champ en mV/m
P : puissance rayonnée par l'antenne isotrope en watts
d : distance en km séparant l'émetteur du point de mesure

Champ créé par un émetteur

Soit une antenne isotrope rayonnant une puissance P en espace libre. Le champ E en mV/m en fonction de la distance d (en km) est donné par le tableau suivant.
P=1W |  | P=10W |  | P=100W
d(km) | E(µV/m) | d(km) | E(µV/m) | d(km) | E(mV/m)
0,1 | 54707 | 0,1 | 173000 | 0,1 | 547
0,5 | 10941 | 0,5 | 34600 | 0,5 | 109
1 | 5470 | 1 | 17300 | 1 | 54
5 | 1094 | 5 | 3460 | 5 | 11
10 | 547 | 10 | 1730 | 10 | 5,4
50 | 109 | 50 | 346 | 50 | 1,1
100 | 54 | 100 | 173 | 100 | 0,54
500 | 11 | 500 | 34,6 | 500 | 0,11
1000 | 5,4 | 1000 | 17,3 | 1000 | 0,054

Champ rayonné dans un angle solide

La formule précédente permet de calculer l'intensité du champ produit par une antenne isotrope. Si la totalité de l'énergie est concentrée dans un faisceau conique dont l'angle solide est W stéradians, le champ à la distance d produit par une puissance P est de :

avec :
d : distance en km
µ0 : perméabilité du vide
c : vitesse de la lumière en m/s
P : puissance en W
W : angle solide en sr

Notion de portée d'un émetteur

La portée d'une station d'émission est une caractéristique qui n'a pas grand sens, même pour une liaison en vue direct sur THF, car elle dépend de la sensibilité du système de réception (antenne+récepteur) et des critères de compréhensibilité du signal reçu. Toutefois on peut dresser une carte de couverture d'un émetteur en relevant l'intensité du signal reçu. On peut aussi exprimer la distance en fonction du niveau du signal. La formule ci-dessous, issue de la précédente, permet d'estimer la distance d en fonction d'un niveau de signal E et de la puissance P rayonnée dans l'angle solide W :

Exemple : la portée d'un émetteur rayonnant 10 watts dans 0,2 sr de façon à avoir 58V/m est de 2,4 m.

.


Le Soleil, générateur HF
Retour au menu : La propagation - Index général

Voir aussi : Cycle solaire -

Principales caractéristiques

Le soleil est une étoile naine jaune de classe spectrale G dans le diagramme de Russel et de magnitude absolue +4,85.
Diamètre moyen : 1 391 000 km (109 fois le diamètre de la Terre)
Masse : 2,10 x 1030 kg (332 000 fois plus que la Terre)
Masse volumique : 1400 kg/m3.
Diamètre angulaire moyen : 32'
Perte de masse : 4,2 x 109 kg/s
Dégagement d'énergie : 3,8 x 1026 watts
Energie reçue par la Terre : 1,9 x 1017 W/s
Température superficielle : 6000°K environ
Durée d'une rotation du soleil à son équateur : 24,9 j
Distance Terre-Soleil : 149 600 000 km

Structure

En allant du centre vers l'extérieur on rencontre :
- le noyau : 14 millions de °K, pression de 150x109 atmosphères au centre. C'est là que se développent les réactions thermonucléaires.
- la zone radiative : 7 à 2 millions de °K
- La tachocline, couche intermédiaire.
- la zone convective : 2 millions de °K à 6000°K
- La photosphère, surface visible du Soleil où apparaissent les granules et taches solaires.
- La chromosphère, couche de gaz fortement ionisée (plasma) d'une épaisseur de 15000 km environ.
- La couronne : s'étend de 15000 à 1 ou 2 millions de km. Sa température atteint 1 million de °K.

Photosphère

La photosphère est la couche de gaz qui constitue la surface visible du soleil. Elle a une épaisseur de quelques centaines de kilomètres et une température de l'ordre de 6000 °C en surface. Elle présente un aspect irrégulier causé par la juxtaposition de granules (grains de riz) et se retrouve parsemée de taches solaires d'autant plus nombreuses que l'on est proche d'un maximum du cycle solaire de 11 ans. Les ''facules'' sont des petites zones brillantes entourant les taches solaires lorsque celles-ci se trouvent très près du bord du disque solaire. Entre la photosphère et le coeur du Soleil, la température et la pression augmente au fur et à mesure que la distance au centre du Soleil diminue.

Chromosphère

Couche de gaz d'un rose transparent (pour la lumière visible) entourant la photosphère. Son épaisseur est de l'ordre de quinze milliers de km. Elle n'est visible que lors d'une éclipse totale ou à l'aide d'instruments adaptés. Contrairement à la photosphère, la température augmente au fur et à mesure que l'on s'éloigne du Soleil, en même temps que la pression diminue. C'est dans la chromosphère que jaillissent les spicules (filets de gaz s'échappant à très haute vitesse), les protubérances et que se développent les éruptions solaires, jets de gaz et de matière de plusieurs centaines de milliers de km de hauteur. Les protubérances peuvent être éruptives lorsqu'elles éjectent de la matière dans l'espace. Elles ressemblent souvent à des ponts aux arches de plusieurs centaines de milliers de kilomètres de portée. Le plasma qui constitue la chromosphère est très peu dense puisque la densité électronique Ne ne dépasse pas 1018 électrons par m3.

Couronne solaire

Elle est située au delà de la chromosphère et s'étend à des millions de km en se diluant dans l'espace, provoquant le vent solaire. On ne peut l'observer que pendant les éclipses totales de soleil ou à l'aide d'un coronographe de Lyot car son éclat est infiniment plus faible que celle de la photosphère. La radioastronomie a permis l'étude de la couronne en écoutant les ondes radio émises par le Soleil. La température de la couronne est extrêmement élevée : de 20000°K à la frontière de la chromosphère, elle atteint le million de degrés dans sa partie la plus éloignée du soleil. La couronne est constituée de gaz fortement ionisés (plasma) d'une densité extrêmement faible.

Vent solaire

On donne le nom de vent solaire au flux de particules chargées, (ions, électrons...) éjectées par le Soleil dans toutes les directions à des vitesses pouvant aller jusqu'à 800 km/sec. L'intensité du flux peut varier dans de grandes proportions, par exemple pendant les éruptions solaires et protubérances actives, et provoquer sur Terre des aurores polaires et des orages magnétiques. A l'approche de la Terre, la densité électronique du flux solaire est de l'ordre de 35000/m3 tandis que sa vitesse atteint les 400km/sec. Le parcours Soleil-Terre est effectué en quelques dizaines d'heures.
Au contact des lignes de champ magnétique terrestre, les particules électrisées sont déviées. Certaines de ces particules participent à la formation des ceintures de radiations de Van Allen tandis que d'autres atteignent les plus hautes couches de l'atmosphère et en ionisent le gaz, contribuant ainsi à la constitution de l'ionosphère. La magnétosphère s'oppose au vent solaire comme le fait une culée de pont vis à vis du courant de la rivière.

Constante solaire

Elle exprime l'énergie solaire que recevrait un m² de la surface terrestre exposée directement aux rayons du Soleil calme et en l'absence d'atmosphère.
Elle est égale à 1,35 kW/m²

Rayonnement solaire

En plus des rayons cosmiques (particules animées d'une vitesse et d'une énergie extrêmement élevées), le Soleil rayonne des ondes électromagnétiques dont le spectre s'étend des ondes décamétriques aux rayons gamma en passant par la lumière visible.
L'intensité du rayonnement n'est pas constante et augmente énormément lors des éruptions solaires pendant les maxima du cycle solaire. On distingue trois catégories de rayonnement solaire :
- L'émission du Soleil calme (voir constante solaire ci-dessus)
- La composante lentement variable
- Les sursauts solaires
Les ondes radio émises par le soleil proviennent principalement des plasmas constituant la chromosphère et la couronne. Les ondes centimétriques correspondent aux couches basses de la chromosphère tandis que la couronne émet des ondes décamétriques.
Le plasma agit en fait comme un filtre passe-haut dont la fréquence de coupure dépend de la densité électronique du milieu. Cette fréquence (en Hz) se calcule avec la formule suivante :

Ne est la densité électronique du plasma (en électrons/m3)
Ex : à 18000°K la densité électronique est égale à 1018 et la fréquence de 9 GHz (longueur d'onde 3cm)
Une faible partie du rayonnement solaire parvient jusqu'à la surface de la Terre, des ondes radio décamétriques aux rayons ultra-violets les plus mous, le reste étant réfléchi ou filtré par l'atmosphère et l'ionosphère.
L'étude du rayonnement électromagnétique du Soleil par la radioastronomie a permis d'énormes progrès dans la compréhension du fonctionnement interne du Soleil.
La mesure du flux solaire sur 2800 MHz permet d'étudier les variations de l'activité solaire (voir cycle solaire)

Radioastronomie

La radioastronomie est une branche de l'astronomie qui utilise des appareils électroniques comme le radiotélescope ou l'interféromètre pour observer l'espace et les astres. L'astronomie classique regarde l'Univers au travers d'une étroite fenêtre du spectre radioélectrique tandis que la radioastronomie tente d'utiliser tout le spectre, des ondes décamétriques aux rayons infra-rouge. La radioastronomie terrestre utilise des antennes gigantesques comme celles de Nançay en France ou d'Arecibo à Porto-Rico. Le programme SETI (Search for ExtraTerrestrial Intelligence) utilise les signaux reçus par ces observatoires pour tenter d'y déceler des traces d'intelligence extra-terrestre.
La radioastronomie a permis la découverte des quasars et des pulsars, et l'étude de la couronne solaire ou de la matière interstellaire. A la carte du ciel, couverte des petits points lumineux que sont les étoiles, la radioastronomie a superposé une carte des radiosources le plus souvent invisibles.
L'utilisation des satellites a permis de s'affranchir de l'absorption par l'atmosphère terrestre d'une partie importante des rayonnements en provenance de l'espace.
Historique : Bien que les ingénieurs américains Karl Jansky et Grote Reber aient détecté dans les années 1930 des ondes radio en provenance de l'espace, la radioastronomie n'est née officiellement qu'en 1945 avec la publication des observations effectuées à partir de 1942 par l'ingénieur radariste britannique J.S. Hey. Ce dernier, qui cherchait la présence d'avions ennemis dans le ciel avec son radar, avait constaté qu'un brouillage intense de la réception par le Soleil avait lieu en même temps que l'apparition de taches importantes à la surface solaire.


Le cycle solaire
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Les perturbations solaires - Aurore polaire

Les taches solaires

C'est Galilée qui, vers 1610, remarqua la présence sur le disque solaire de taches sombres grâce à la première lunette astronomique. Par la suite, l'observatoire de Zurich en poursuivit l'observation.
Elles apparaissent dans la photosphère comme une zone sombre (l'ombre) entourée d'une région plus claire (la pénombre).
Leur plus grande dimension peut atteindre plusieurs dizaines de milliers de km, comme celle du 4 février 1946 qui atteignit 250 000km.
La température de l'ombre est de l'ordre de 4500°K (photosphère : environ 6000°K).
Elles se développent dans une zone comprise entre les 40ème parallèles de la sphère solaire.
L'observation des taches solaire est facile et permet de constater la rotation du soleil sur lui-même en 27j. Il suffit pour cela de
projeter l'image du soleil sur une feuille de papier blanc à l'aide d'une simple paire de jumelle.

Le cycle solaire de 11 ans

Dans l'absolu, l'activité solaire est réglée par un cycle d'une période moyenne de 11,2 ans d'un maximum au suivant mais la période peut varier entre 8 et 15 ans. L'amplitude des maxima peut aller du simple au triple.Le cycle de 11 ans a été déterminé pour la première fois par l'astronome amateur allemand Heinrich Schwabe vers 1843.
En 1849, l'astronome suisse Rudolf Wolf établit une méthode de calcul de l'activité solaire basé sur le nombre de taches.
Les cycles de Schwabe sont numérotés à partir du maxima de 1761 (voir tableau). Sur la courbe ci-contre les variations estimées pour la fin du cycle 23 ont été tracées en rouge.
Wolf a également remarqué un cycle de variation des maxima d'une période de 90 ans.
Un cycle de 179 ans peut être également mis en évidence. Une théorie (K.D. WOOD) donne pour raison de ce cycle les "marées" solaires provoquées par les planètes du système solaire, principalement Vénus, Terre, Mars et Jupiter ; la période de révolution de Mercure étant trop faible vis à vis de la durée du cycle de 11 ans.
Pendant les années d'activité maximale on constate une augmentation :
* du nombre de taches solaires
* du rayonnement corpusculaire
* du rayonnement électromagnétique

Maxima des cycles solaires

A partir des observations passées la courbe de variation du nombre de Wolf a pu être reconstituée. Le maximum du cycle n°1 a eu lieu vers 1761. En 2003, le cycle 23 est sur le déclin, le cycle 24 commencera en 2007 et pourrait passer par un maximum vers 2012.
1 | 1761 | 9 | 1848 | 17 | 1939
2 | 1770 | 10 | 1860 | 18 | 1947
3 | 1778 | 11 | 1872 | 19 | 1958
4 | 1788 | 12 | 1884 | 20 | 1968
5 | 1804 | 13 | 1894 | 21 | 1981
6 | 1816 | 14 | 1906 | 22 | 1991
7 | 1828 | 15 | 1917 | 23 | 2001
8 | 1838 | 16 | 1928 | 24 | (2012)

Le nombre de Wolf ou Sunspot Number (SSN)

 La formule suivante permet d'estimer l'activité solaire R (nombre de Wolf) en fonction du nombre (t) de taches, du nombre (g) de groupes de taches et d'un coefficient k corrigeant le résultat en fonction des moyens d'observation (observateur, instrument...).
R=k(t+10g)
Le nombre de Wolf maximum du cycle 19 a atteint 190 tandis que le cycle 14 n'a pas dépassé 70.
Pour rendre compte des variations à moyen terme de l'activité solaire on représente généralement ces variations par une courbe lissée. Cette représentation ne montre pas l'amplitude des variations autour de la moyenne. Le graphe ci-contre surperpose la tendance à moyen terme en 2000/2001 et les variations mensuelles pour la même époque.
Le SSN officiel est déterminé par le SIDC (Sunspot Index Data Center) à Bruxelles.
Malgré son imprécision, le nombre de Wolf a l'intérêt d'exister depuis 250 ans tandis que l'observation scientifique avec des moyens modernes comme la mesure du flux solaire n'a que quelques cycles dans ses bases de données.

La mesure du flux radioélectrique solaire

La mesure de l'amplitude du rayonnement sur 2800 MHz (10,7cm de longueur d'onde) donne un indice d'activité solaire plus fiable que le nombre de Wolf puisque ne dépendant pas des moyens d'observation. On l'exprime en W/Hz/m² ou plus commodément en sfu (solar flux unit) tel que 1 sfu = 10-22W/m²/Hz (10 puissance-22). Il est effectué à Penticton en Colombie Britannique (Canada).
La corrélation entre flux solaire mesuré sur 2800 MHz et SSN est grande comme on peut le voir sur le graphe ci-contre. L'échelle des ordonnées est commune au SSN et au flux solaire exprimé en sfu.

Intérêt de l'étude du cycle solaire

L'étude de l'activité solaire permet de comprendre les phénomènes de propagation des ondes et de prévoir non seulement les possilités de communication à longue distance sur les bandes décamétriques mais aussi d'éventuelles perturbations des communications radioélectriques sur Terre.
Pour les radioamateurs les prévisions de l'activité solaire sont une bonne base pour effectuer des prévisions de propagation sur les différentes bandes et sur les principaux circuits. A moyen terme on pourra s'en servir pour organiser sa station et ses antennes en planifiant la maintenance ou l'installation des antennes décamétriques pour les bandes supérieures à 10 MHz en période de minima de l'activité solaire. A court terme on a vu plus haut qu'il pouvait y avoir des variations extrêmement grandes autour de cette moyenne et qu'une forte activité peut se produire en dehors des années de maxima.


Les perturbations solaires
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le cycle solaire - L'ionosphère -

Eruption solaire

Une éruption solaire est un événement primordial de l'activité du Soleil. Elle se produit à la surface de la photosphère et projette au travers de la chromosphère un jet de matière ionisée qui se perd dans la couronne à des centaines de milliers de km d'altitude. En plus des particules et des rayons cosmiques, l'éruption s'accompagne d'un intense rayonnement (UV, rayons X...) qui perturbe les transmissions radioélectriques terrestre (orage magnétique) et provoque l'apparition des aurores polaires.
La première éruption solaire observée le fut par l'astronome anglais Carrington le 1er septembre 1859 lorsqu'il constata l'apparition d'une tache très lumineuse à la surface du Soleil qui perdura pendant 5 minutes.

Les sursauts solaires

Les sursauts solaires sont les manifestations radioélectriques des éruptions solaires. Ils se produisent surtout en période de grande activité solaire en accompagnant l'évolution des taches. Leurs effets vient s'ajouter au rayonnement du ''Soleil calme'' et aux variations lentes et peuvent provoquer des perturbations graves dans les radio-communications .
On distingue 4 types principaux de sursauts solaires, numérotés de I à IV. Ils sont caractérisés par leur origine, la bande de fréquence des signaux émis et la durée du phénomène. Certains sursauts s'accompagnent de l'émission de rayons X mous et ultra-violets.

Sursaut de type I
Origine : au dessus des taches solaires importantes.
Bande de fréquence : ondes métriques sur une largeur de quelques mégahertz avec une dérive (de 1 à 20 MHz/sec) qui peut être positive ou négative.
Durée : <1 seconde
Remarques : pendant les orages de bruit radioélectrique.

Sursaut de type II
Origine : éruptions chromosphèriques
Bande de fréquence : ondes métriques (entre 100 et 200 MHz) dont la fréquence diminue lentement (0,25MHz/sec). Ce sont les sursauts à dérive lente de fréquence.
Durée : plusieurs minutes
Remarques : oscillations du plasma. Phénomène rare. Aurores polaires, orages magnétiques et perturbations des communications radio se manifestent quelques dizaines d'heures après l'éruption.

Sursaut de type III
Origine : éruptions chromosphèriques
Bande de fréquence : ondes métriques à hectomètriques (100 kHz à 600 MHz) dont la fréquence diminue rapidement. Il s'agit de sursauts à dérive rapide de fréquence.
Durée : de quelques secondes à plusieurs minutes.
Remarques : oscillations du plasma

Sursaut de type IV
Origine : éruptions chromosphèriques
Bande de fréquence : large bande de fréquences stables (sursaut continuum) pouvant aller de quelques MHz à plus de 70 GHz.
Durée : parfois plusieurs heures.
Remarques : rayonnement provoqué par des électrons se déplaçant dans un champ magnétique à des vitesses se rapprochant de celle de la lumière (effet ''synchrotron''). Phénomène relativement rare et s'accompagnant d'un renforcement des rayons cosmiques solaires.

Orage magnétique

Un orage magnétique (synonyme de tempête magnétique) provoque des fluctuations brusques et intenses du magnétisme terrestre liées aux variations de l'activité solaire.
Principaux effets :
* variation de la direction de l'aiguille de la boussole
* fluctuations de l'intensité de l'induction magnétique, principalement la composante horizontale.
* bruit électrique induits dans les câbles téléphoniques
* perturbations importantes de la propagation ionosphèrique des ondes radioélectriques.
* apparitions des aurores polaires

On distingue :
* orage à début brusque (SSC : Storm Sudden Commencent) touchant toutes les latitudes, plus intenses pendant les maxima du cycle solaire et suivant les éruptions solaires chromosphèriques de quelques dizaines d'heures. Est accompagné d'une intense émission de rayons UV affectant les couches ionosphèriques D et E s'ajoutant à des averses de protons rapides.
* orage à début progressif : d'intensité moyenne, aux conséquences plus localisées et se produisant souvent avec une certaine régularité correspondant à la période de rotation du Soleil sur lui-même.

La surveillance de l'activité solaire peut aider à prédire certaines perturbations dans la propagation des ondes dont les conséquences peuvent être graves pour les télécommunications.


La magnétosphère
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le magnétisme - L'ionosphère - Aurore polaire

Définition

La magnétosphère est l'ensemble des lignes de champ magnétique terrestre situées au-delà de l'ionosphère, au dessus de 800 à 1000 km d'altitude. S'il n'y avait pas de vent solaire, le spectre magnétique de la Terre serait semblable, en première approximation, à celui d'un aimant droit isolé. En réalité la magnétosphère agit comme un écran et protège la surface terrestre des excès du vent solaire, nocif pour la vie. Elle s'oppose au vent solaire comme une culée de pont dévie le courant d'une rivière. En contrepartie le vent solaire déforme le spectre magnétique de la Terre en lui donnant une forme de comète comme le montre un peu la figure ci-dessous.

Structure de la magnétosphère

Le Soleil se trouve en dehors de la figure, sur la gauche. Le vent solaire est représenté par trois flèches parallèles mais, en réalité, il s'écoule de part et d'autre de la magnétosphère, la limite entre celle-ci et le milieu interplanétaire étant la magnétopause (repère Mp) qui se trouve à environ 60000 km de la Terre (nota : la figure n'est pas à l'échelle). En avant de la magnétopause se trouve la surface de choc (repère S), lieu où le plasma solaire est fortement ralenti avant de s'écouler dans la magnétogaine (repère Mg), zone de turbulence comprise entre la surface de choc et la magnétopause. Dans les régions polaires, du côté du Soleil (''côté jour''), se trouve les cornets polaires (repère Cp). Les cornets polaires agissent comme des entonnoirs dans lesquels les particules électrisées du vent solaire peuvent pénétrer et provoquer l'apparition d'aurores polaires. Les aurores, boréales dans l'hémisphère nord, australes dans l'Antarctique, se forment dans les zones aurorales nord et sud (repère Za).
Du côté nuit, les lignes de champ repère Lc) ne se referment pas et constituent la queue avec le feuillet neutre et la couche de plasma(repère Pl). La queue s'étire à plus de 300 000 km dans la direction opposée au Soleil.
A moins de quelques milliers de km de la surface terrestre se trouve une zone annulaire (repère Zp) placée dans le plan de l'équateur magnétique dans laquelle des particules électrisées, protons et électrons provenant du vent solaire, peuvent se retrouver ''piégés'' par le champ magnétique.. C'est là que se forment les ceintures de Van Allen ou ceintures de radiations.

Ceintures de Van Allen

1958. A partir des mesures effectuées par des compteurs Geiger embarqués dans les satellites Explorer 1 et Explorer 3, James Van Allen découvre que la Terre est entourée au niveau de son équateur magnétique de deux zones de forme toroïdales où le niveau de radiations pourrait être mortel pour un spationaute sans protection. Ces deux zones, qui font partie de la magnétosphère, ont été appellées ''ceintures de radiations de Van Allen'' ; la première, centrée à environ 5000 km d'altitude, est constituée principalement de protons à haute énergie (jusqu'à plusieurs dizaines de MeV) provenant du [[vent solaire]] et du rayonnement cosmique, ''piégés'' par le champ magnétisme terrestre. La ceinture extérieure, plus large et plus instable, se déploie entre 20000 et 36000 km ; elle est constituée d'électrons également à haute énergie (<1MeV). Les particules des deux ceintures se déplacent en permanence à grande vitesse entre les parties nord et sud de la magnétosphère.


L'ionosphère, définition, historique, les différentes couches

L'ionosphère
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le magnétisme - Le cycle solaire - La magnétosphère - Les aurores polaires - Sondage ionosphérique -

Définition

L'ionosphère est une région de l'atmosphère située entre la mésosphère et la magnétosphère, c'est à dire entre 60 et 800 km d'altitude. Elle est constituée de gaz fortement ionisés à très faible pression (entre 2.10-2 mb et 1.10-8 mb) et à haute température (-20 à +1000°C)

Historique

1901 : Marconi établit une liaison transatlantique par radio.
1902 : Les ondes électromagnétiques ne se propagent qu'en ligne droite, du moins dans un milieu homogène. Pour expliquer comment les signaux radiotélégraphiques émis par Marconi ont pu s'affranchir de la rotondité de la Terre, Oliver HEAVISIDE en Angleterre et Arthur KENNELLY en Amérique imaginent l'existence à très haute altitude de couches réfléchissantes pour les ondes radio : les couches de Kennelly-Heaviside.
1925 : Le physicien anglais Edward APPLETON met en évidence par l'expérience la présence des couches imaginées par Heaviside et Kennelly.
1925 : peu après Appleton, les physiciens américains Gregory Breit et Merle Antony TUVE mesurent la hauteur des couches de l'ionosphère à l'aide d'un émetteur d'impulsions radioélectriques.
1929 Le mot ionosphere, proposé par Robert WATSON-WATT, remplace celui de couches de Kennelly-Heaviside
1931 Sidney Chapman élabore sa théorie de formation des couches de l'ionosphère par l'action du rayonnement UV solaire.

Principe

La pression de l'air qui constitue l'atmosphère diminue à mesure que l'on s'éloigne de la surface du sol. A 60 km d'altitude elle n'est plus que de 2 pascals. Au-delà de 60 km d'altitude, l'atmosphère n'agit plus guère comme filtre du rayonnement solaire et cosmique, les rayons UV et rayon X sont de plus en plus agressifs et provoquent une ionisation des molécules de gaz (azote, oxygène...) de l'air en arrachant des électrons aux atomes les constituant. Parmi les molécules d'air se trouvent donc des ions positifs (molécules ou atomes à qui il manque un ou plusieurs électrons) et des électrons orphelins (ou célibataires !).
Dans la partie basse de l'ionosphère la densité de molécules d'air est encore élevée, la promiscuité entre électrons et ions est grande et un électron peut retrouver rapidement un ion positif : la ''recombinaison'' est rapide. Dans les couches les plus hautes, la recombinaison est plus lente et l'ionisation ne disparaît que lentement après que le rayonnement solaire se soit interrompu avec le coucher du Soleil.

Etude de l'ionosphère

Le sondeur vertical est une sorte de radar dont la fréquence est variable entre 1 et 30 MHz. L'émetteur envoie des impulsions très brèves qui sont réfléchies à une altitude dépendant de la fréquence et de la densité électronique dans l'ionosphère. La mesure du temps séparant l'impulsion émise et la réception de l'écho permet de calculer l'altitude à laquelle s'est effectuée la réflexion. Le tracé de cette altitude en fonction de la fréquence est un ionogramme. Sur la figure ci-contre on peut voir que pour la fréquence de 5 MHz, la couche F2 renvoie l'onde émise verticalement à une hauteur virtuelle de 290 et de 330 km environ.
Depuis 1960, les satellites artificiels et sondes spatiales ont permis une meilleure compréhension des phénomènes ionosphériques.

Les couches

On distingue généralement 3 couches aux propriétés particulières vis-à-vis de la propagation des ondes.
Couche D : altitude de 60 à 90 km, pression 2 Pa, température -76°C densité électronique 1010 e/m3.
Constituée d'ions polyatomiques. Absorbante pour les ondes de fréquence inférieure à quelques MHz, elle disparaît immédiatement après le coucher du Soleil.
Couche E : altitude de 90 à 120 km, pression 0,01 Pa, température -50°C densité électronique 1011 e/m3.
Constituée d'oxygène et monoxyde d'azote moléculaires ionisées et d'ions météoritiques. Diurne et présente tout au long du cycle solaire. Elle réfléchit les ondes de quelques MHz jusqu'à une fréquence limite qui dépend de l'angle d'incidence de l'onde sur la couche et de la densité de celle-ci. Au moment du solstice d'été (mai à août) apparaissent parfois pendant quelques dizaines de minutes, voire quelques heures, des "nuages" fortement ionisés dans la couche E (on parle de ''sporadique E'' ou ''Es'')
Couche F : altitude de 120 à 800 km, pression 1.10-4 Pa, température 1000°C densité électronique 1010 e/m3.
Constituée d'atomes d'oxygène, d'azote ainsi que d'hydrogène. Très dépendante de l'activité solaire, elle est particulièrement présente pendant les maxima du cycle solaire. Son altitude fluctue en fonction du rayonnement solaire et se décompose pendant la journée en deux sous-couches F1 et F2. Elle s'atténue disparaît la nuit plusieurs heures après le coucher du Soleil mais il arrive qu'elle persiste toute la nuit lors des maxima d'activité solaire. Comme pour la couche E, son rôle est essentiel pour la propagation des ondes courtes.

Evolution des différentes couches en fonction de l'heure

L'ionisation variant énormément en fonction du cycles solaire, de la saison, de l'heure du jour... les couches qui nous intéressent évoluent dans les mêmes proportions. Le diagramme ci-contre, très grossier, pourrait correspondre à une journée d'été sous une latitude moyenne de l'hémisphère nord, en période de maximum du cycle solaire. On peut y voir le dédoublement de la couche F en F1 et F2 en même temps que l'apparition de la couche E et de la couche D pendant la journée.

Profil d'ionisation

Le nombre d'électrons par m3 N varie non seulement en fonction de l'altitude mais aussi en fonction de l'époque et de l'heure. Sur le diagramme ci-contre sont représentées en fonction de l'altitude :
- en bleu, la variation de N la nuit
- en rouge, la variation de N le jour
Ces valeurs sont un exemple-type correspondant à une latitude moyenne. Elles peuvent être assez différentes en fonction de l'activité solaire.
A droite des courbes sont indiquées la position approximative des différentes régions D, E et F.
Le profil d'ionisation permet de déterminer la fréquence critique ainsi que la hauteur virtuelle à laquelle s'effectuent les réflexions des ondes.


Le champ magnétique terrestre
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le magnétisme - Le cycle solaire - La magnétosphère - Aurore polaire

La Terre est un aimant

A cause de son champ magnétique, la Terre peut être considérée très approximativement comme un aimant droit, un dipôle. Le point central de cet aimant n'est pas exactement au centre de la Terre, il s'en trouve à quelques centaines de kilomètres. D'autres planètes du Système Solaire possédent un champ magnétique important : Saturne, Uranus, Neptune et surtout Jupiter.
L'ensemble des lignes de champ magnétique de la Terre situées au dessus de l'ionosphère, soit à plus de 1000 km, est appelé magnétosphère. L'influence du champ magnétique terrestre se fait sentir à plusieurs dizaines de milliers de kilomètres.

L'axe de cet aimant fait un angle de 9° par rapport à l'axe de rotation de la Terre et de ce fait, le pôle nord magnétique est à environ 1000 km du pôle géographique, en direction du Canada. La position actuelle du pôle nord magnétique est 81°N et 110°W mais il se rapproche actuellement du pôle nord géographique à une vitesse moyenne de 40 km/an. En outre la position du pôle magnétique varie au cours de la journée, se déplaçant ainsi de plusieurs dizaines de km autour de sa position moyenne. Le vent solaire est responsable de ces variations par les courants électriques qu'il représente dans l'ionosphère et la magnétosphère. Les orages magnétiques peuvent perturber le champ magnétique terrestre en faisant varier l'intensité de la composante horizontale Bo.
Le Pôle Nord magnétique terrestre est en réalité un pôle de magnétisme "sud" qui attire le pôle "nord " de l'aimant que constitue l'aiguille de la boussole.
Le Pôle Sud magnétique se trouve au large de la Terre Adélie, dans la mer d'Urville, à 65° S et 138°E.
La valeur du champ magnétique au centre de la France est de l'ordre de 47000nT

En un point donné du champ magnétique terrestre, le vecteur d'induction magnétique B possède une composante verticale Bv (dirigée vers le centre de la Terre) et une composante horizontale Bo. Aux pôles magnétiques la composante horizontale a une valeur nulle. L'angle formé par B et Bo est appelé inclinaison.

La boussole

Bien que les aimants aient été connus depuis l'Antiquité, ce sont les Chinois qui, vers l'an 1000 découvrirent l'existence du champ magnétique terrestre et l'utilisèrent pour s'orienter à l'aide de la boussole. L'aiguille de la boussole s'oriente suivant la composante horizontale Bo en restant tangente à la ligne de champ du lieu où elle se trouve. L'aiguille indique la direction du pôle Nord magnétique et non celle du pôle Nord Géographique, la différence angulaire est appelée déclinaison magnétique, c'est un angle qui dépend du lieu où l'on se trouve. Pour connaître la déclinaison magnétique d'un lieu il suffit de se procurer une carte détaillée (1/50000 ou 1/25000) de la région. Etant donné la dérive du Pôle magnétique, il importe de choisir une carte récente. En ce moment, la déclinaison diminue chaque année.


Les rayons cosmiques
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le magnétisme - Le cycle solaire - L'ionosphère - La magnétosphère -

Définition

Le rayonnement cosmique (RC) est en fait un flux de particules chargées électriquement se déplaçant à très grande vitesse. Il s'agit principalement de protons (entre 85 et 90%) et de noyaux d'hélium ou hélions (de 9 à 14%), le reste étant constitué d'électron|électrons, de différents nucléons (noyaux d'atomes) et autres particules.
En 1912 Le physicien autrichien Victor HESS découvre l'existence de radiations dont l'intensité augmente avec l'altitude. Il en conclut à l'origine cosmique de ce rayonnement.
Les gerbes atmosphériques, découvertes en 1938 par l'astronome français Pierre AUGER sont des faisceaux de particules secondaires provoqués par l'impact de particules primaires provenant de l'espace et dont l'énergie peut atteindre 1020 eV (électron-volt) avec les atomes de la haute atmosphère. Ce sont les particules secondaires qui sont détectées au sol.
La provenance de ces flux de particules est encore en partie un mystère qui devrait s'éclaircir avec la mise en service en 2004 de l'Observatoire Pierre Auger avec ses deux installations situées près de Milliard (Utah) et de Mendoza (Argentine).
Le Soleil est en partie responsable du rayonnement cosmique mais les particules les plus énergétiques proviennent de l'espace interstellaire et intergalactique ; il aurait pour origine l'explosion de supernovae, selon l'hypothèse émise en 1949 par le physicien italien Enrico FERMI, (non confirmée actuellement).
Les rayons cosmiques participent à la formation des ceintures de Van Allen.


Les aurores polaires
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - Le magnétisme - Le cycle solaire - L'ionosphère - La magnétosphère - L'atome -

Définition

L'aurore polaire, appelée aurore boréale dans l'hémisphère nord et aurore australe dans l'hémisphère sud, est un phénomène lumineux de la haute atmosphère apparaissant dans les régions de latitudes magnétiques élevées (entre 65 et 75 degrés), autour des pôles magnétiques dans une zone annulaire justement appelée zone aurorale.

Mécanisme de formation

Lors d'un sous-orage polaire accompagnant un orage magnétique, un afflux de particules chargées éjectées par le Soleil lors d'une éruption chromosphèrique ou un sursaut solaire important vient bousculer le bouclier que constitue la magnétosphère. Des particules électrisées à haute énergie peuvent alors être captées et canalisées par les lignes du champ magnétique terrestre du côté nuit de la magnétosphère (la queue) et aboutir dans les cornets polaires. Ces particules (électrons et parfois protons) excitent ou ionisent les atomes de la haute atmosphère (l'ionosphère). L'ionisation provoquée par cette concentration de charges se traduit par des nuages ionisés réfléchissant les ondes radio et par l'émission de lumière, l'aurore, dont la couleur dépend des atomes ionisés. Comme la nature de ces ions (oxygène, azote, hydrogène...) dépend de l'altitude, la couleur dépendra également de l'altitude. Ceci explique en partie les variations de teintes des nuages, draperies, rideaux, arcs, rayons... qui se déploient dans le ciel à des altitudes comprises entre 80 et 1000 km.
L'étude spectrographique de la lumière émise montre la présence de l'oxygène (raie verte à 557nm et doublet rouge à 630 et 636nm) entre 120 et 180km d'altitude, de l'azote et de ses composés et de l'hydrogène (656nm) lors des ''aurores à protons''. Aux plus basses latitudes, la couleur observée le plus fréquement est le rouge (altitudes 90 à 100km).
Le spectacle est très changeant et peut débuter par la formation d'un arc (arc auroral) perpendiculaire au méridien magnétique du lieu puis s'accompagner de rayons parfois animés d'une pulsation plus ou moins rapide (0,05 à 15 hertz) ou se déplacer plus ou moins rapidement. On observe parfois des lueurs ressemblant à un rideau ou une draperie agitée par la brise.
La luminosité peut varier beaucoup et le phénomène peut durer de quelques minutes à quelques dizaines de minutes. Il est très rare d'observer des aurores à des latitudes inférieures à 50 degrés. Cela se produit seulement pendant la période d'activité solaire maximale du cycle de 11 ans, lors des éruptions solaires les plus importantes.

Aurore du 20/11/2003

Phot F5JAE 20/11/2003 19h15 près de Belfort (F) La photo ci-contre a été prise le 20/11/2003 à 19h15 par Raymond, F5JAE, à l'aide de son appareil numérique Olympus C4000.
Conditions : f/2,8 - pose de 16 secondes - ISO400 - focale 32mm
Lieu : La Chapelle-sous-Chaux, près de Belfort (90) - France.

Cette aurore polaire a été exceptionnelle car observée jusque dans le sud de l'Europe. Elle a donné lieu à des contacts radio en télégraphie sur la bande amateur des 2 mètres.

Historique

Les aurores boréales ont été observées depuis toujours mais n'ont été étudiées scientifiquement qu'à partir du 17ème siècle.
- En 1621, l'astronome français Pierre Gassendi décrit ce phénomène observé jusque dans le Sud de la France et lui donne le nom d'aurore boréale.
- Au 18ème siècle, l'astronome anglais Edmond Halley soupçonne le champ magnétique terrestre de jouer un rôle dans la formation des aurores boréales.
- Henry Cavendish, en 1768, parvient à évaluer l'atitude à laquelle se produit le phénomène
- 1896 Le phénomène est reproduit en laboratoire par Kristian Birkeland. Les travaux de Earl Stormer sur les mouvements des particules électrisées dans un champ magnétique facilita la compréhension du mécanisme de formation des aurores.
- A partir de 1957, l'exploration spatiale a permis non seulement une meilleure connaissance des aurores polaires terrestres, mais aussi l'observation de phénomènes auroraux sur les grosses planètes comme Jupiter ou Saturne.


La planète Terre
Retour au menu : La propagation - Index général

Voir aussi : le Soleil - La magnétosphère - Le champ magnétique terrestre - l'ionosphère -

Dans le Système Solaire

Distance Terre-Soleil : 149 600 000 km
Distance Terre-Lune : 384 500 km
Rapport de masse Soleil/Terre : 333442
Rapport de masse Terre/Lune : 81,3
Période de révolution autour du Soleil : 365,2422 jours
Inclinaison de l'axe de rotation de la Terre par rapport à l'écliptique : 23° 27'

La planète Terre

Rayon : 6378 km
Diamètre polaire : 12756 km
Excentricité : 0.0176
Inclinaison de l'équateur sur l'écliptique : 23°26'
Masse : 5.98 1024kg
Masse volumique : 5,5
Demi-grand axe de l'orbite : 149 897 570 km
Période de rotation sidérale:23h 56mn 4s
Période de révolution sidérale : 365,256j

et son satellite naturel : la Lune

Diamètre moyen : 3474 km
Masse / Terre : 0.0549
Masse volumique : 3,34
Demi-grand axe de l'orbite : 384 400 km
Excentricité moyenne de l'orbite : 0.0459
Inclinaison moyenne de l'orbite sur l'écliptique : 5.1453°
Dimètre apparent maximum : 33'
Période de révolution sidérale : 27j 7h 43mn 11.5s


A quoi sert une balise THF ? *
Retour au menu : La propagation - les balises - Index général

Par F1RXC

De nombreuses balises construites par des radioamateurs émettent continuellement sur toutes leurs bandes de fréquences. Elles sont répertoriées sur des listes par ordre de fréquence et/ou d'indicatif (revues, livres, internet, minitel…).
. Elles sont planifiées par trois radioamateurs dans le monde: un par région IUT (l'anglais G3UUT pour la région 1, Europe et Afrique).

Une balise a pour principale fonction la surveillance et l'étude de la propagation des ondes radio dans le cadre de liaisons entre radioamateurs, en direct *, à grande distance (DX).
Pour cela, on construit un émetteur spécial :

- A émission continue (24h/24): c'est très important pour éviter les mauvaises interprétations dues à une absence de l'activité de la balise (voir chapitre « propagation »).
- Stable en fréquence : il sert de référence pour régler les émetteurs/récepteurs même à affichage digital de la fréquence (voir chapitre alignement d'un récepteur).
- Stable en puissance émise : si la puissance varie dans les proportions supérieures à 1 dB, on pourrait l'interpréter comme une variation de propagation des ondes !
- A message simple et répété en principe toutes les minutes ou moins, en télégraphie (code Morse). Il comporte au minimum l'indicatif attribué par l'administration. Exemple : balise de Beaune (144,468 MHz) :

F1XAW (indicatif) JN26IX (locator) 561 M ASL (altitude par rapport aux niveau moyen des mers Above Sea Level) , 10 W ERP (puissance apparente rayonnée Equivalent Radiated Power), un commentaire comme REPORT TO F5KCR TNX AR (report au club F5KCR merci, AR= fin de transmission).

Il est facile d'identifier une balise : même si l'on ne connaît pas le morse et que l'on n'est pas équipé d'un décodeur automatique (sur PC par exemple), on a de sérieux indices avec une liste : fréquence (en mode CW), direction de l'antenne (locator), modulation (A1A classique et F1A par décalage de porteuse).

Propagation :

Sur les bandes THF, le principal mode de propagation passe par la basse couche de l'atmosphère : la troposphère. Si vous êtes assez loin d'une balise (au minimum 100 Km) et qu'en temps normal vous la recevez (419 par exemple), une variation du niveau de réception est toujours un signe :
- Amélioration du signal (539 par ex .) : une ouverture tropo est possible.
- Diminution ou disparition du signal : arrêt de la balise (panne de courant…) ou propagation très mauvaise ou propagation tropo excellente dans la direction de la balise, mais plus loin ! Les ondes de la balise passent très au dessus de votre antenne.

D'autres modes de propagation existent : la sporadique E (E.S.) l'aurore (aurora), la F.A.I.(très rare), le meteor scatter (M.S.). En principe on a l'apparition d'une balise non reçue habituellement, avec une modulation caractéristique, une distance et une position particulière permettant de discerner ces modes de propagation rares mais attendus : on peut par exemple établir un contact radio à plus de 2000 km avec facilité en E.S., même en mobile avec peu de moyens ! J'ai contacté en direct la Grèce (2200 km) dans d'excellentes conditions (59+) avec comme équipement :

Lui : 10 W et une petite 3 éléments.
Moi : 25W et une antenne quart d'onde sur la voiture.

Alignement d'un récepteur :

On peut considérer que la plupart des balises sont des étalons de fréquence bien que ce ne soit pas leur vocation première. La plupart du temps on peut espérer obtenir une précision de l'ordre 10-7 (+-144 Hz sur la bande 144 MHz par exemple). Voici un moyen simple de vérification de calage de votre récepteur :

- le battement avec un téléphone : mettre le récepteur en mode USB , écouter la porteuse de la balise. En écoutant simultanément la tonalité en décrochant un téléphone sur le réseau fixe (générateur du la3 : 440 Hz) et votre récepteur de l'autre oreille, on arrive à faire le battement nul au hertz près ! C'est facilement audible après quelques essais : on crée exactement la même note entre le récepteur et le téléphone.
- On peut en déduire la fréquence :
- F1=F usb + 440 ou F1 est la fréquence de la balise d'après votre récepteur (en Hz), F usb la fréquence que vous notez en mode USB au battement nul avec votre téléphone (en Hz).

- Exemple. Vous recevez en mode USB la balise de Beaune sur 144467500 Hz.

- F1= 144467500+440=144467940 Hz soit 144,467940 MHz. Le léger décalage est dû d'une part à votre récepteur et d'autre part à la balise. Pour l'interprétation des écarts, il faut se fier aux tolérances sur la fréquence que peuvent donner les responsables des balises via les listings ou le net. La mesure de haute précision est délicate…

* Notes :

- THF : bandes 50-144-432-1296-2320-5760-10368 MHz principalement (Très Hautes Fréquences).
- En direct : liaison radio réalisée sans l'aide d'un relais.
- Listes des balises dans les revues : Mégahertz, Radio R.E.F., Dubus (Allemagne).


Les balises radioamateurs NCDXF/IARU

Le réseau mondial de balises NCDXF/IARU
Retour au menu : La propagation - Les balises - Index général

Le réseau des balises NCDXF/IARU est un ensemble de 18 balises réparties dans le monde permettant à tout radioamateur de connaitre en 3 minutes l'état de la propagation sur les bandes amateurs de 14 à 28 MHz. C'est une initiative de la North California DX Foundation (NCDXF) en collaboration avec l'International Amateur Radio Union (IARU).

Principe

18 balises réparties sur les 6 continents émettent chacune à leur tour sur la même fréquence avec une puissance décroissant de 100 à 0,1 watts. Le cycle total dure 3 minutes. Par exemple après avoir réglé le récepteur sur 14,100 MHz on entendra :
- rien pendant 20 secondes (parce la propagation est nulle en direction de l'Amérique du Sud).
- l'indicatif de 4U1UN (balise de New-York) manipulé à 22 mots/minutes avec une puissance de 100 W.
- un trait de 1 seconde à 100 W avec un signal à S5.
- un trait de 1 seconde à 10 W avec un signal à S4.
- un trait de 1 seconde à 1 W avec un signal à S3 avec du QSB.
- un trait de 1 seconde à 0,1 W à peine audible.
- quelques secondes plus tard l'indicatif de VE8AT à peine audible
- un trait de 1 seconde à 100 W avec un signal à S1.
- plus rien pendant plus d'une demi-minute car la propagation n'est pas extraordinaire.
- la balise japonaise JA2IGY.
-...
Chaque balise émet tour à tour sur chacune des 5 bandes DX pendant 5 fois 10 secondes à chaque cycle.
Les émetteurs sont des TS50 chargés par des antennes verticales Cushcraft omnidirectionnelles.

La balise OH2B, le 1/12/2001 à 1030 TU sur 14,100 MHz

Utilisation

L'intérêt de ce système de balise est énorme aussi bien pour le trafic que pour l'étude de la propagation :
- Il suffit de quelques minutes à un DX-er (voir le trafic DX sur décamétriques) pour estimer les possibilités de la propagation sur la bande qui l'intéresse sans changer de fréquence. Le nombre de traits entendus par balise (100 W - 10 W - 1 W ou 100 mW) lui permet de savoir avec une grande fiabilité si la propagation est médiocre, normale ou exceptionnelle.
- L'écoute du quatrième trait (émis à 100 milliwatts) permet de se faire une idée des possibilités inimaginables du trafic en QRP.
- Pour comparer les diagrammes de rayonnement de deux antennes il suffit d'écouter l'ensemble des balises sur les deux antennes.
- En notant heure par heure ou jour après jour le niveau des signaux reçus, il est possible de mener des études de la propagation ionosphérique sans matériel de mesure sophistiqué.

Fréquences

Bande 20 m : 14,100 MHz
Bande 17 m : 18,110 MHz
Bande 15 m : 21,150 MHz
Bande 12 m : 24,930 MHz
Bande 10 m : 28,200 MHz

Liste des balises NCDXF/IARU

L'ordre des balises dans le tableau est celui dans lequel elles émettent. Toutes les balises ne sont pas opérationnelles en permanence pour des raisons techniques. Visiter le site de la NCDXF pour plus de précisions (voir Liens). Pour surveiller la propagation imprimer le tableau ci-dessous et notez le numéro du trait le moins audible (100W=1, 10W=2...) ; préciser en tête de colonne la date ou l'heure ; indiquer dans la colonne direction l'azimut de la balise à partir de votre QTH.
N° | Indicatif | QTH | Locator | direction
1 | 4U1UN | UN New York | FM20AS |
2 | VE8AT | Eureka,Nunavut | EQ79AX |
3 | W6WX | Nr San Jose CA | CM87 |
4 | KH6WO | Honolulu | BL11BK |
5 | ZL6B | Nr Masterton | RE77TW |
6 | VK6RBP | 28k SE Perth | OF87BW |
7 | JA2IGY | Mt Asama | PM84JK |
8 | RR9O | Novosibirsk | NO14KX |
9 | VR2HK | Hong Kong | OL72CG |
10 | 4S7B | Colombo | MJ96 |
11 | ZS6DN | Pretoria | KG44DC |
12 | 5Z4B | Nr Mombasa | KI95 |
13 | 4X6TU | Tel Aviv | KM72JC |
14 | OH2B | Karkkila | KP20BN |
15 | CS3B | Madeira | IM12 |
16 | LU4AA | Buenos Aires | GF05 |
17 | OA4B | Lima | FH17KV |
18 | YV5B | Caracas | FK60NL |


Phénomènes d'optique et propagation des ondes
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Conditions de la réflexion d'une onde dans une couche ionosphérique - Les modes de propagation ionosphérique -

Pour comprendre les phénomènes de propagation des ondes radio tant en espace libre que dans l'environnement complexe d'une cité ou d'une vallée de montagne, il est important d'avoir quelques notions sur le comportement d'une onde électromagnétique en présence d'un obstacle, d'un changement de milieu de propagation...

La lumière se propage en ligne droite

Cette affirmation n'est vraie que dans un milieu de propagation homogène et isotrope, c'est à dire dans lequel la vitesse de propagation de l'onde que constitue le rayon lumineux est constante quelque soit la direction.
Dans le vide la vitesse de propagation d'une onde électromagnétique comme la lumière est égale à :
c = 299 792,458 km/s.
Dans l'air cette vitesse est légèrement plus faible mais c'est dans d'autre milieux transparents comme l'eau, le verre... que l'on trouve des vitesses de propagation nettement plus faibles :
- dans l'eau : 225 500 km/s
- dans le verre : 200 000 km/s
Cas des ondes radio
Comme pour la lumière, les ondes radio se propagent à des vitesses variant en fonction du milieu, ou plutôt de l'indice de réfraction de ce milieu.

La réflexion

Le rayon lumineux rencontre la surface réfléchissante (miroir, plan d'eau...) avec un angle d'incidence i ; il est renvoyé dans le même plan avec le même angle.
- Si la surface n'est pas totalement réfléchissante, une partie du rayon sera absorbée.
- Si la surface n'est pas parfaitement lisse, la réflexion peut s'accompagner d'une diffusion.

Cas des ondes radio :
Le phénomène de réflexion est très courant sur VHF et il est bien connu des amateurs de radiogoniométrie ( voir Signaux directs et échos ).
Sur décamétriques, il s'agit plutôt de réflexions sur le sol et sur les couches de l'ionosphère. Si le sol est mauvais conducteur la réflexion peut être médiocre et les pertes importantes.
La figure ci-contre montre un signal émis par E et parvenant à R après une réflexion sur une couche ionisée. Sous certains angles, la réflexion modifie la polarisation de l'onde.

La diffusion

Un verre dépoli (m), une nappe de brouillard, dispersent le rayon lumineux en une infinité de rayons partant dans toutes les directions, y compris vers l'arrière (rétrodiffusion)

Cas des ondes radio :
Le phénomène de diffusion se rencontre dans de nombreuses circonstances mais surtout sur THF, au dessus de 30 MHz :
- diffusion ionosphérique due à l'ionisation brève causée par la chute de météorites.
- diffusion troposphérique et sur la pluie (rain-scatter)
- diffusion sur les zones ionisées des aurores polaires
Une réflexion s'accompagne souvent de diffusion quand la surface réfléchissante n'est pas parfaitement plane et lisse.
Sur la figure, le signal émis par E est diffusé par une région ionisée située à très haute altitude

La réfraction

Tout le monde connaît le phénomène optique du bâton qui paraît cassé quand on le plonge dans un seau d'eau. Un rayon lumineux qui frappe la surface d'un plan d'eau pénètre dans l'eau en changeant de direction. L'angle de réfraction i 2 dépend de l'angle d'incidence i1 mais aussi de l'indice de réfraction n1 du milieu correspondant à i1 (ici : l'air) et de l'indice de réfraction n 2 (l'eau, dans notre cas). La formule qui lie les uns et les autres est la loi de Descartes :
L'indice de réfraction est toujours supérieur à celui du vide qui a une valeur de 1.

La vitesse de propagation de l'onde que représente la lumière dépend du milieu de propagation.
L'indice de réfraction est le rapport :

où c est la célérité de la lumière, environ 300 000 km/s

Exemples d'indices de réfraction
milieu | n
vide | 1
air | 1,000277
eau | 1,333333
alcool éthylique | 1,362
glycérine | 1,473
verre | 1,5 à 1,78
diamant | 2,4173

Cas des ondes radio
Le phénomène de réfraction est très important pour la propagation à grande distance que ce soit sur décamétriques ou sur VHF. La variation d'indice de réfraction est rarement brutal comme dans l'expérience du bâton dans le seau d'eau, le trajet d'une onde radio s'incurve au fur et à mesure des variations d'indices de réfraction (entre 0 et 1) dans la troposphère ou l'ionosphère.
Voir : Conditions de la réflexion d'une onde dans une couche ionosphérique

Absorption

L'intensité d'un rayon lumineux est affaibli lorque celui-ci traverse un nuage de poussière ou une vitre sale. Il en est de même avec les ondes radios qui sont atténuées lorsqu'elles traversent la couche D dans l'ionosphère (ondes décamétriques) ou un rideau de pluie (hyperfréquences).


Sondage ionosphérique : mesure de la hauteur virtuelle de réflexion d'une onde dans l'ionosphère

Sondage ionosphérique et hauteur virtuelle
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - fréquence critique -

Au début du siècle dernier, après l'expérience de transmission transatlantique de Marconi en 1902, Oliver HEAVISIDE et Arthur KENNELLY en Amérique proposèrent une hypothèse qui ne put être vérifiée que 23 ans plus tard : l'existence à très haute altitude de couches réfléchissantes permettant aux ondes radio de s'affranchir de la courbure terrestre. Ce n'est qu'en 1925 que Edward APPLETON confirma cette hypothèse par l'expérience et que Gregory BREIT et Merle Antony TUVE purent mesurer la hauteur de ces couches à l'aide d'un émetteur à impulsions.

Le sondage ionosphérique vertical

En émettant des impulsions très brèves (100µs, par ex.) dans une antenne rayonnant verticalement et en mesurant le temps t séparant l'instant d'émission et celui de la réception de l'écho, on peut mesurer l'altitude à laquelle se trouve la couche réfléchissante. Le dispositif permettant ce genre de mesure est une sorte de radar appelé sondeur ionosphérique ou ionosonde. Une série de mesures est effectuée régulièrement, tous les quarts d'heure, par exemple et consiste à mesurer à un moment donné l'altitude de réflexion en fonction de la fréquence, entre 1 et 15 MHz. Les courbes obtenues, appelées ionogrammes, permettent aussi d'étudier la densité électronique dans différentes régions de l'ionosphère en fonction de la fréquence, de l'activité solaire, de l'heure du jour, de l'époque de l'année...
Ces mesures, effectuées à partir de nombreuses stations réparties sur le globe, sont très précieuses pour établir des prévisions de propagation des ondes courtes.

Altitude de réflexion

Le dessin ci-contre représente le trajet d'une onde émise par l'émetteur E pour parvenir au récepteur R. Il n'est évidemment pas à l''échelle, E et R étant très proches l'un de l'autre dans le cas d'un sondage vertical.
On voir que, plutôt qu'une réflexion pure s'effectuant à l'altitude h', il s'agit d'une suite de réfractions qui courbent progressivement le rayon et le renvoie vers le bas. Ce que l'on appelera "réflexion" s'effectue à l'altitude réelle h mais on mesurera l'altitude virtuelle h' telle que :
h' = c . t/2
où c est la célérité de la lumière et t le temps séparant l'émission de l'impulsion de la réception de son écho.
La différence de trajet parcouru entre h et h' est due à la vitesse de propagation légèrement plus faible des ondes dans tout autre milieu que le vide.
La connaissance de la hauteur virtuelle est importante pour les calculs de prévisions de propagation sur un circuit donné et en particulier la distance maximum effectuée par bond.

Hauteur virtuelle en fonction de la fréquence

La mesure de la hauteur virtuelle du point de réflexion à l'aide du sondeur vertical permet de mettre en évidence la couche E et la couche F. La figure ci-contre schématise grossièrement un ionogramme où apparaissent :
- la couche E, réfléchissante jusqu'à environ 4 MHz et se situant à une altitude variant de 100 à 120 km.
- la couche F, qui était masquée par la couche E en dessous de 4 MHz et qui réfléchit le signal du sondeur jusqu'à une fréquence limite d'environ 10 MHz.
Voir : fréquence critique.
En réalité un ionogramme est beaucoup plus compliqué et ressemble plus à la représentation qui en est faite dans la page sur l'ionosphère.

Variation de la hauteur virtuelle h' en fonction de l'heure du jour

Les couches ionisées où s'effectue la réflexion de l'onde évoluent beacoup en fonction de l'heure de la journée : plus dense en milieu de journée, disparaissant (couche D, E et F1) ou s'atténuant (couche F2) pendant la nuit (voir le diagramme d'évolution des couches dans la page "ionosphère").
Comme la hauteur réelle à laquelle s'effectue la réflexion dépend de la densité électronique dans la couche (et de la fréquence), la hauteur virtuelle pour une fréquence donnée va changer au cours du temps.


La fréquence critique, fréquence limite de réflexion ionosphérique

La fréquence critique
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - hauteur virtuelle -

Définition

La fréquence critique est la fréquence limite au-dessus de laquelle aucune réflexion n'a plus lieu, l'onde traversant simplement la couche. Il s'agit toujours d'une onde abordant perpendiculairement la couche considérée, à d'autre incidences la fréquence limite augmente et on parle alors de FMU (Fréquence Maximale Utilisable, MUF en anglais).
La couche E a une fréquence critique qui est de l'ordre de 3 ou 4 MHz, celle de la couche F peut dépasser 10 MHz quand l'ionisation est intense, en période de maxima du cycle solaire.

Calcul de la fréquence critique

A une densité électronique N donnée correspond une fréquence de plasma qui se calcule à l'aide de la formule simplifiée :

avec f en Hz et N en électron/m3
Pour cette fréquence et cette ionisation, l'indice de réfraction n s'annule.
Lorsqu'une onde de même fréquence parvient dans ce milieu, sa vitesse de groupe s'annule et elle est alors entièrement réfléchie.
Exemple :
Le tableau ci-dessous montre un exemple la variation de f en fonction de l'altitude, sous une latitude moyenne, de jour. On voit qu'une onde de fréquence 7,5 MHz sera réfléchie à une altitude inférieure à 300 km et que la fréquence maximum pouvant être réfléchie est égale à 9MHz.
altitude (km) | N (e/m3) | f (MHz)
100 | 5.1010 | 2,0
200 | 3.1011 | 4,9
300 | 1.1012 | 9,0
400 | 7.1011 | 7,5
500 | 1.1011 | 2,8
600 | 5.1010 | 2,0

Les valeurs de la densité électronique N sont celles du profil d'ionisation de l'ionosphère.
La fréquence critique fc est la fréquence maximum qui peut être réfléchie par une couche ionisée compte tenu de sa densité électronique.

Variation de la fréquence critique en fonction de l'heure du jour

La connaissance de la fréquence critique est nécessaire pour établir les prévisions de propagation par bandes en fonction du temps. Les deux courbes ci-dessous correspondent à des latitudes moyennes en période d'activité solaire favorable. On voit que la propagation via la couche E est limitée à la journée et pour des fréquences assez basses.
L'utilisation des bandes hautes (>10MHz) est limitée à la journée | Il est possible d'utiliser les bandes hautes pendant une grande partie de la nuit. Ce qui permet des contacts à grande distance dans toutes les directions.


Réflexion simple d'une onde dans l'ionosphère
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - hauteur virtuelle - fréquence critique - Conditions de la réflexion d'une onde dans une couche ionosphérique - Les modes de propagation ionosphérique - Diagramme de rayonnement d'une antenne -

Les couches E et F peuvent être considérées comme des miroirs pour les ondes courtes dont la fréquence est inférieure à la FMU et permettent d'atteindre indirectement des zones qui seraient totalement masquées par le relief ou simplement par la courbure terrestre ; les ondes radio, comme la lumière, ne se propagageant qu'en ligne droite.

Angle critique

Une onde de fréquence supérieure à la fréquence critique peut être réfléchie par une couche ionisée si l'angle d'attaque q est inférieur à une certaine valeur appelée angle critique.
Ce phénomène s'apparente à la réflexion d'un rayon lumineux à la surface d'un plan d'eau claire : en regardant perpendiculairement à la surface de l'eau on peut voir ce qui se passe sous la surface. Si le regard se porte sur un endroit plus éloigné, vers le milieu du plan d'eau alors que l'on se trouve sur une berge, on ne verra que le reflet de la rive opposée.
Sur la figure ci-contre sont représentés 4 cas :
1 - l'angle d'attaque est grand (angle d'incidence i faible) : l'onde traverse la couche sans être notablement déviée.
2 - angle d'attaque > angle critique : le rayon est fortement dévié.
3 - angle d'attaque = angle critique, l'onde est réfléchie et atteint le point A.
4 - angle d'attaque minimum, au ras de l'horizon : l'onde est reçue au point le plus éloigné qu'il soit possible d'atteindre
La zone couverte par l'onde est comprise entre A et B. A la surface de la Terre elle a une forme de couronne de centre E

Distance de saut et zone de silence

La distance entre l'émetteur E et A, l'endroit où le signal est de nouveau audible, est la distance de saut ("skip distance" en anglais). Elle dépend de la fréquence et de la couche utilisée. En pratique on observe des distances de saut allant de 100 à 200 km pour la bande 40m (7MHz) jusqu'à 1500 à 2000 km pour la bande 10m (28MHz). Ainsi on a une zone (plus ou moins) circulaire centrée sur la position de l'émetteur où aucun signal n'est audible, en dehors de l'onde de sol (en magenta sur la figure). Cette dernière couvre une région circulaire autour de l'émetteur, de rayon ES. Entre S et A se trouve une région en forme de couronne, la zone de silence, où le récepteur est trop loin de l'émetteur pour recevoir l'onde de sol et trop proche pour recevoir l'onde d'espace réfléchie par l'ionosphère.
La distance de saut peut varier énormément au cours de la même journée et s'annuler totalement si l'angle critique augmente jusqu'à atteindre 90 degrés en cas de forte ionisation.
La zone de silence elle-même n'est pas toujours celle d'un silence absolu mais simplement d'une très forte atténuation. Ce qui permet de contacter malgré tout à un Parisien de contacter tous les départements français sur la bande 10 m.

Angle de départ, angle d'arrivée

Si les couches E et F étaient des miroirs parfaitement "horizontaux", si l'on peut dire, l'angle de départ de l'onde incidente serait égal à l'angle d'arrivée de l'onde réfléchie. Ce n'est pas toujours le cas, les régions ionisées étant loin d'être homogènes. Il en résulte des réflexions qui peuvent être dissymétriques, l'onde réfléchie pouvant être déviée vers la droite ou la gauche, l'avant ou l'arrière. Ce phénomène peut participer à la formation de fading.

Distance parcourue en un seul bond

Selon que la réflexion s'effectue sur la couche E à 100 km d'altitude ou sur la couche F à 300 km d'altitude, la distance parcourue en un seul bond variera du simple au triple.
La distance parcourue dépend aussi fortement de l'angle de départ : en tirant au ras de l'horizon sur la couche F, la distance parcourue pourra être de l'ordre de 4000km alors qu'elle ne sera que de 600 km avec un angle de départ de 45 degrés. Tous les amateurs de trafic DX savent l'intérêt qu'il y a d'utiliser des antennes à angle de départ le plus faible possible.
Le tableau ci dessous donne les distances parcourue par un seul bond sur la couche E et la couche F en fonction de l'angle de départ, en tenant compte de la courbure terrestre.

angle de départ | couche E | couche F
0 | 2200 | 4000
10 | 1000 | 2300
20 | 500 | 1500
30 | 350 | 1000
40 | 250 | 700
50 | 180 | 500
60 | 120 | 350
70 | 75 | 220
80 | 35 | 100
Pour atteindre les antipodes, un seul bond n'est pas possible. Plusieurs bonds sont nécessaires pour couvrir de grandes distances (DX), soit sur la couche F soit sur la couche E, soit sur les deux. Voir : Les modes de propagation ionosphérique.

Atténuation due à la traversée des couches E, D et F1

Avant et après avoir été réfléchie par la couche F2, une onde émise par l'émetteur T subit différentes pertes et atténuations :
- absorption partielle non déviative par la couche D
- atténuation et réflexion partielle dans la couche E
- atténuation par absorption déviative dans la couche F1
Puis, en sens inverse :
- atténuation et réflexion partielle dans la couche E
- absorption partielle non déviative par la couche D
et elle parvient au récepteur R, nettement affaiblie.


L'onde de sol suit la courbure terrestre

L'onde de sol
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - champ électrique -

Retour en arrière

Jusque dans les années 1920, la transmission de la TSF s'effectuait sur des fréquences très basses, quelques dizaines à quelques centaines de kilohertz (ondes kilomètriques ou myriamètrique. Les physiciens qui étudiaient la propagation des ondes savaient déjà que la portée d'un émetteur était d'autant plus grande que la longueur d'onde était grande. En réalité ils ne s'intéressaient qu'à la propagation par l'onde de sol, délaissant la propagation par l'onde d'espace se réfléchissant sur les couches ionisées.

En écoutant les bandes basses

Sur les fréquences inférieures à 1 MHz (Grandes Ondes, Petites Ondes) on constate que le niveau du signal diminue régulièrement au fur et à mesure que l'on s'éloigne de l'émetteur E.
Cette diminution progressive dépend de la conductibilité du sol : l'eau de mer, qui est un assez bon conducteur du courant électrique, favorise la propagation de cette onde qui suit la courbure terrestre : l'onde de sol.
Sans l'onde de sol, la station E ne pourrait être entendue au point A, situé au delà de l'horizon optique, donc hors de vue pour E pr le rayon direct (en bleu).
Le point B, situé au-delà du seuil d'audibilité de l'onde de sol, ne pourra être couvert qu'au travers d'une onde réfléchie sur l'ionosphère.

Onde de sol

 L'onde de sol est une onde de surface. Elle se propage en suivant la surface de la Terre comme une onde guidée suit la ligne qui lui sert de rails. La ligne, ici est le sol. S'il est bon conducteur (océan, marais...) l'affaiblissement du champ électrique sera modéré et la portée sera plus grande, surtout sur les fréquences plus élevées. S'il est isolant (sol gelé, désert...), l'onde de sol sera atténuée très rapidement.
La figure ci-contre donne la distance en fonction de la fréquence et le niveau du signal. Partant d'un signal reçu S9+40dB à 1 km de l'émetteur on peut voir que le niveau S9 sera obtenu à 100 km pour une fréquence de 137kHz et de 10km pour une fréquence de 7MHz (bande 40m). Le sol est de conductibilité moyenne.
Sur mer la portée est nettement plus grande, surtout pour les fréquences élevées. Sur 10 MHz (bande 30m) la portée qui était de 10km sur sol moyen passe à 100 km sur mer.
Au dessus de 1 MHz, il arrive que l'onde de sol interfère avec l'onde réfléchie par l'ionosphère ; cette coïncidence est une des causes de fading ou QSB.

Propagation des ondes au niveau du sol

Selon leur fréquence, la propagation des ondes dans la troposphère est soumise à des phénomènes très différents :
- Sur VLF (Very Low Frequency) et LF, en dessous de quelques centaines de kHz, c'est l'onde de sol qui est prépondérante.
- Sur HF (ondes décamétriques de 1 à 30 MHz) la propagation troposphèrique est limitée à des distances très faibles.
- Au-dessus de 30MHz c'est l'onde directe soumise à tous les phénomènes de réflexion, réfraction... (Phénomènes d'optique et propagation des ondes) qui est la plus utilisée, bien que d'autres cas de propagation ionosphérique, aurorale... ne soient pas rares. (voir trafic DX sur 144MHz).


Le sol et les ondes radio - conductivité et permittivité du sol

Le sol et les ondes radio
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - champ électrique - l'onde de sol - L'antenne -

Le sol intervient non seulement dans l'environnement immédiat de l'antenne mais aussi lors de la réflexion d'onde ionosphérique (propagation ionosphèrique par rebond multiples) ou troposphérique et dans la propagation de l'onde de sol.
Ici la notion de sol recouvre également la surface de l'eau : lac, marais ou océan.

La conductivité du sol

La conductivité du sol (terre immergée ou océan) varie dans d'énormes proportions selon les régions à cause de l'humidité du sol. Le fonctionnement des antennes et le niveau des signaux reçus à l'extrémité d'un circuit peuvent varier dans les mêmes proportions.
Le tableau ci-dessous donne :
- la permittivité e du sol, constante entre 1 et 1000 MHz
- la conductivité s (en siemens/m) à diverses fréquences.
Nature du sol | e | s à 1MHz | s à 10MHz | s à 100MHz | s à 1GHz
Sol très sec | 3 | 0.0001 | 0.0001 | 0.0001 | 0.0002
Glace d'eau douce à -10°C | 3 | 0.00001 | 0.00003 | 0.00008 | 0.0004
Sol de conductibilité moyenne | 15 | 0.001 | 0.001 | 0.002 | 0.04
Terrain très humide | 30 | 0.01 | 0.01 | 0.02 | 0.2
Eau douce à 20°C | 80 | 0.003 | 0.003 | 0.005 | 0.2
Eau de mer à 20°C | 70 | 5 | 5 | 5 | 5

Remarque : la conductivité du sol est aussi exprimée en millisiemens, 5 S/m = 5000 mS/m

Pénétration des ondes dans le sol

Plus la conductivité du sol est grande, moins une onde de fréquence donnée pénètre profondément dans le sol. Dans l'eau de mer, la pénétration des ondes au-dessus de 1 MHz ne dépasse guère quelques dizaines de cm.
La profondeur de pénétration dépend également de la fréquence : elle est d'autant plus faible que la fréquence est élevée. Pour communiquer avec les sous-marins en plongée (avec une antenne très proche de la surface), on utilise des fréquences très basses.
p : profondeur de pénétration en m à différentes fréquences
Nature du sol | p à 1MHz | p à 10MHz | p à 100MHz | p à 1GHz
Sol très sec | 90 | 90 | 90 | 40
Sol de conductibilité moyenne | 30 | 15 | 6 | 0.5
Terrain très humide | 5 | 3 | 1 | 0.2
Eau douce à 20°C | 15 | 10 | 4 | 0.3
Eau de mer à 20°C | 0.3 | 0.08 | 0.015 | 0.001

Réflexion sur le sol des ondes décamétriques

En général les circuits d'une longueur supérieure à 4000 km utilisent un ou plusieurs rebonds sur le sol. Si celui-ci est bon conducteur les pertes seront modérées et le signal peu atténué. C'est le cas avec les circuits transatlantiques quand un ou deux rebonds s'effectuent sur l'Océan Atlantique. Par contre, si le signal est réfléchi par une surface dont le sol est mauvais conducteur (désert, zone gelée...), des pertes importantes provoquent un affaiblissement net du signal.
Les deux courbes ci-dessous montrent la perte en dB subie par un signal rebondissant sur un sol moyen (diagramme de gauche) ou sur l'océan (diagramme de droite) en propagation ionosphérique ou sur le sol situé à courte distance d'une antenne.
Sol moyen. Conductivité = 0,001 siemens/m | Eau de mer. Conductivité = 5 siemens/m

Remarques:
- Pour le sol, les pertes sont proportionnelles à l'angle d'élévation tandis qu'elles sont inversement proportionnelles pour l'eau de mer.
- Les pertes augmentent pour les angles très faibles (<10 degrés)
- L'affaiblissement augmente avec la fréquence.

Rôle du sol dans la propagation des très hautes fréquences (THF)

Les radioamateurs qui pratiquent la radiogoniométrie savent l'importance des réflexions des signaux VHF sur les obstacles et le relief.
Sur le diagramme est représentée une liaison radio entre un émetteur E et une station de réception R. En plus du signal direct (en bleu) l'antenne de réception reçoit un signal réfléchi (en rouge) ayant parcouru le trajet EAR, plus long que la distance ER.
Si d, la différence de trajet entre EAR et ER est égal à un multiple de l la longueur d'onde du signal, les deux signaux arriveront en phase et se renforcerons mutuellement. S'il arrivent en opposition de phase l'amplitude du plus faible se déduira de celle du plus fort et le signal résultant sera fortement atténué, voire annulé.
Nota : Au retard du signal réfléchi par rapport au signal direct, il faut ajouter le déphasage subi par le signal lors de sa réflexion.
Si l'une des stations E ou R est mobile (ou si le point de réflexion A se déplace, cas où A est un avion, véhicule, bateau...), les trajet ER ou/et EAR changeront en permanence et l'amplitude du signal résultant va varier plus ou moins rapidement. Ce phénomène est à l'origine de certains fading ou QSB.
Voir Les signaux sinusoïdaux.

Divergence

De même que l'on peut observer des phénomènes de convergence comme ci-dessus entre un signal direct et un signal réfléchi, on rencontre le phénomène de divergence, commun en optique, dans les réflexions sur des surfaces convexes comme l'est la surface de l'océan si on la considére sur une étendue suffisamment grande.
Trois rayons parallèles se réfléchissent sur une surface courbe en prenant des directions divergentes.

Diffusion

Phénomène proche de la divergence, mais irrégulier et quasiment aléatoire, la réflexion sur une surface irrégulière, granuleuse (une région montagneuse à l'échelle de la Terre pour les ondes décamétriques ou les toitures d'une agglomération pour des ondes métriques) provoque la dispersion de rayons incidents parallèles.


Les modes de propagation ionosphérique
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - Conditions de la réflexion d'une onde dans une couche ionosphérique - Réflexion simple d'une onde dans l'ionosphère - hauteur virtuelle - Le sol et les ondes radio - Calcul de la distance orthodromique et l'arc majeur -

Atteindre les antipodes en un seul bond n'est pas possible. Pour couvrir de grandes distances (Trafic DX), plusieurs bons sont nécessaires, soit sur la couche F soit sur la couche E, soit sur les deux. On dit alors que pour couvrir le circuit Paris-Montréal (5474km) on utilisera vraisemblablement le mode 2F.

Modes simples

Pour des distances ne dépassant pas 1000 ou 2000 km, il y a de fortes chances pour que la liaison puisse s'effectuer à l'aide d'un seul rebond sur la couche E ou la couche F. On utilisera un mode 1E ou 1F. Parfois les deux modes sont actifs simultanément, ce qui peut provoquer un renforcement du signal ou un affaiblissement selon le moment.

Modes multiples

Si le circuit comporte 2 ou plusieurs rebonds sur la même couche E ou F, on à affaire à des modes multiples : 2E ou 2F, 3F, 4F...
On considère qu'il faut un mode 7F pour atteindre les antipodes mais il existe d'autres possibilités.
Dans le cas du mode 2F sur la figure ci-contre, le rebond au sol au point 2 peut introduire des pertes plus ou moins importantes selon qu'il se produit sur une étendue glacée ou sur la mer. (Voir : Le sol et les ondes radio ).

Modes mixtes

Lorsque la propagation du signal fait appel à la couche E d'abord puis à la couche F (ou le contraire) on parle de mode mixte :
- mode E+F constitué d'un bond avec réflexion sur la couche E puis d'un bond utilisant la couche F.
- mode F-E+F qui utilise la couche E sur sa face extérieure (d'où le signe "-" devant le "E"). L'espace entre E et F constitue une sorte de guide d'onde. Ce mode a une particularité qui le rend très performant par rapport au mode 2F : l'onde ne subit que 2 fois l'absorption à la traversée de la couche D et de la couche E : à la montée et à la descente.

Mode 7F pour atteindre les antipodes

La figure ci-contre montre la Terre (rayon moyen 6378km) entourée de sa couche F (à 300km d'altitude), le tout à l'échelle. On voit que l'espace dans lequel se déplacent les ondes est relativement bas de plafond.
L'onde qui quitte l'émetteur E peut atteindre l'antenne de réception R par plusieurs circuits de longueurs identiques. Il y a une sorte de focalisation qui favorise les antipodes.
La longueur moyenne d'un bond dans le mode 7F est de l'ordre de 2890km ce qui correspond à un angle de départ compris entre 5 et 10 degrés.


Calcul de l'affaiblissement de distance
Retour au menu : La propagation - Index général

Voir aussi : Niveau du signal et tension à l'entrée du récepteur -

Pertes entre deux antennes en vue directe

L'atténuation de propagation est l'affaiblissement du signal entre l'antenne d'émission et celle de réception, en l'absence de réflexion qui pourrait renforcer le signal ou d'obstacles situés sur le trajet qui ajouterait une atténuation supplémentaire. Les antennes sont supposées être isotropes.
L'affaiblissement peut être facilement calculé à l'aide de la formule :

avec :
Ap en décibel
d : distance en km
f : fréquence de travail en MHz
On voit que l'affaiblissement augmente avec le carré de la fréquence.

Quelques exemples

Noter que doubler la distance ou doubler la fréquence augmente les pertes de 6 dB
trajet | fréquence (MHz) | distance (km) | Ap (dB)
liaison de part et d'autre d'une vallée | 144 | 3 | 85,2
lien packet sur 23cm en vue directe | 1255 | 30 | 124
satellite défilant | 432 | 300 | 134,7
Paris-Dakar mode 1F (hors pertes dans l'ionosphère) | 28 | 3700 | 132,7
Terre-Satellite géostationnaire | 11000 | 36000 | 204
aller simple Terre-Lune | 10368 | 384000 | 224,4


Calcul de distance à la surface de la Terre

Calcul de distance orthodromique
Retour au menu : La propagation - Index général

Voir aussi : Utilisation élémentaire d'un tableur - Calculs simples à l'aide d'un tableur - Utilisation des fonctions dans un tableur - Les modes de propagation ionosphérique -

Lorsque la distance entre deux points de la surface de la Terre dépasse mille kilomètres il n'est plus aisé d'utiliser une carte pour la mesurer. La courbure terrestre introduit une erreur qui augmente avec la distance entre les deux points. On a alors trois solutions :
- utiliser le programme qui va bien (DXPROP de F6GQK fait très bien le travail)
- mesurer sur une carte azimutale centrée sur ses propres coordonnées géographiques
- utiliser un tableur (OpenOffice) avec la formule adéquate
La dernière solution convient lorsqu'on a de nombreuses distances à caluler avec une précision maximale entre des points quelconques de la surface terrestre.

Conversion d'angles en degrés minutes et secondes

Connaissant une position géographique sous la forme : 6 degrés 17 minutes et 32 secondes on peut avoir besoin de la convertir en degrés avec une partie décimale. Par exemple : 6,292222 degrés
Il suffit de convertir les 17 minutes et les 32 secondes en degrés et de les ajouter aux 6 degrés à l'aide de la formule affichée dans la cellule D3:

L'opération inverse n'est guère plus compliquée :

La formule affichée concerne la récupération des secondes, voici les formules à entrer dans les cellules colonnes B et C :
- dans B113 : =ENT(A113) pour récupérer la partie entière de la valeur en degrés, c'est à dire le nombre qui est à gauche de la virgule(ici : 6)
- dans C113 : =ENT((A113-B113)*60) on récupère la partie décimale (0,292222) que l'on multiplie par 60 pour avoir des minutes (ici 17,53332)
- dan D113 : =A113*3600-(B113*3600+C113*60) l'angle de 6,292222 est convertit en secondes, il suffit ensuite de lui retirer le nombre de secondes équivalent à 6 degrés et à 17 minutes

Calcul de la distance orthodromique

On connait :
- jA latitude du lieu A
- qA longitude du lieu A
- jB latitude du lieu B
- qB longitude du lieu B
Ces angles sont exprimés en degrés mais il faudra convertir ces valeurs en radians en divisant la valeur en degrés par 57,29577951
On aurait pu utiliser la fonction RADIANS( ) pour convertir les degrés en radians, ç'aurait été plus élégant mais loin lisible.
Les longitudes sont entrées avec un signe négatif quand elles sont à l'est du méridien universel.

La formule est :

La fonction arccos permet de retrouver l'angle (en radian) quand on connait son cosinus
La formule à entrer dans le tableur est de la forme :
=ACOS((SIN(B117/E115))*(SIN(D117/E115))+(COS(B117/E115)*COS(D117/E115)*COS((A117/E115)-(C117/E115))))
La cellule E115 contient 57,29577951

L'arc majeur ou "long path"

Le trajet AB calculé ci-dessus est le plus court chemin à la surface du globe. Tout en restant sur l'arc de grand cercle passant par A et par B on peut se rendre de A à B en effectuant le plus long trajet possible "en ligne droite". Ce trajet est appelé "arc majeur" ou "long path" en anglais par opposition à l' "arc mineur" ou "short path" qui est le plus court chemin.
Lorsque les points A et B sont éloignés de plusieurs milliers de kilomètres, il arrive que les conditions de propagation soient telles que la liaison A-B est plus facile à réaliser par l'arc majeur. L'antenne doit alors être orientée à l'opposé de la direction habituelle.

-->


L'horizon radio théorique
Retour au menu : La propagation - Index général

Voir aussi : Niveau du signal et tension à l'entrée du récepteur -

En l'absence de conditions de propagation favorable, la portée théorique d'un émetteur sur THF est limitée à l'horizon. Heureusement des phénomènes divers multiplient parfois cette portée par 10

Calcul de la distance à l'horizon optique

Plus on prend de la hauteur, plus l'horizon recule. En montant sur un tabouret au bord de la plage la vue porte jusqu'à 5 km. En avion à 10000 mètres d'altitude, si l'air est pur, c'est la moitié de la France que l'on peut apercevoir en jetant un coup d'oeil circulaire.
On peut le vérifier à l'aide de la formule :

avec d : distance à l'horizon optique en km
h : hauteur en mètres
exemple : h=10000 m le calcul donne d= 357 km

Calcul de la distance à l'horizon radio

L'horizon radio est un peu plus éloigné que l'horizon optique. Cela est dû au fait que, comme l'indice de réfraction des ondes dans la troposphère diminue avec l'altitude, les ondes radio qui devraient passer par dessus l'horizon s'incurvent et rejoignent le sol un peu plus loin que l'horizon optique.
La formule utilisée est très semblable à celle de calcul de l'horizon optique ;

avec d : distance à l'horizon radio en km
h : hauteur en mètres
exemple : h=100 m le calcul donne d= 41 km


Propagation E sporadique (Es) sur VHF
Retour au menu : La propagation - Index général

Voir aussi : l'ionosphère - Phénomènes d'optique et propagation des ondes - hauteur virtuelle - fréquence critique - Conditions de la réflexion d'une onde dans une couche ionosphérique - Les modes de propagation ionosphérique - Le trafic via E-sporadique sur 144 MHz -

La possibilité de trafiquer à longue distance sur des ondes de fréquences supérieures à 30 MHz est connue depuis les années 30, quand les amateurs ont commencé à s'équiper sur VHF. Ce type de propagation permet un trafic très intéressant sur 10 mètres et 6 mètres mais surtout sur la bande 2m où il n'est guère possible de trafiquer par réflexion sur les couches ionisées habituelles

Définition

En certaines périodes de l'année, principalement entre mai et juillet, se forment au niveau de la couche E des nuages fortement ionisés capables de réfléchir les ondes de fréquences beaucoup plus élevées que ne le fait habituellement la couche E.
Le phénomène serait provoqué par le cisaillement engendré par des vents de particules (qui n'ont rien à voir avec les courants d'air dans la troposphère) se déplaçant à très grande vitesse et en sens opposé. La couche fortement ionisée qui se forme est mince et très instable.
La fréquence maximum utilisable (FMU) peut alors dépasser 200 MHz. Ces nuages apparaissent brutalement, la FMU augmente plus ou moins rapidement, passe par un maximum puis redescend et disparaît. Le phénomène peut durer de quelques minutes à quelques heures et permettre à des amateurs éloignés de 500 à 2500 km, voire plus, d'établir un contact généralement très court sur 144 MHz. La propagation "Sporadic-E" ou "Es" est un phénomène encore méconnu dans un domaine où les amateurs ont encore un rôle non négligeable à jouer.

Evolution de la FMU

La Fréquence Maximum Utilisable (MUF, en anglais) évolue selon une tendance générale relativement lente mais avec des variations instantanées importantes selon les directions.
1) Un "coup" de propagation peut s'annoncer d'abord sur la bande 10 mètres où des stations situées à moins de 1000 km apparaissent sur la bande avec des signaux dépassant 59 mais soumis à un QSB parfois très profond et rapide.
Exemple : QSO France-Ukraine avec 300 microwatts en télégraphie
2) Etape suivante : la bande 6 mètres s'ouvre, les émetteurs de TV de la bande I situés à plus de 1000 km sont reçus. Ces derniers sont d'excellentes balises, puissantes et permanentes mais comme il n'est pas évident de savoir dans quelle direction l'ouverture de propagation va se faire, il est nécessaire d'en surveiller plusieurs.
3) La FMU atteint la bande FM et des stations de radiodiffusion exotiques font leur apparition. Là encore on a un réseau de "balises" très utiles, la langue utilisée par les commentateurs peut aider à connaître la direction de l'ouverture.
4) Ouverture de la bande 2m, les nuages sont de tailles réduites et semblent se déplacer, l'inclinaison des couches pouvant varier.

Les possibilités de contacts à longue distance sont de durée d'autant plus longue que la FMU est haute. Lorsque la bande 2m est ouverte, la bande 6 mètres l'est aussi. L'inverse n'est pas toujours vrai.

Propagation Es au cours de l'année

Une chose est certaine, c'est que les périodes ou la propagation E-sporadique en une région donnée est possible sont rares et se rencontrent principalement aux alentours du solstice d'été, c'est à dire de mai à août et, dans une moindre mesure, aux environs du solstice d'hiver. Mais des ouvertures se produisent en fait tout au long de l'année, plus rares et moins attendues par les amateurs, elles passent le plus souvent inaperçues.
Le graphe montre le nombre moyen de jours/semaine où une ouverture est susceptible de se produire en fonction du numéro de la semaine dans l'année. En vert : mai, en bleu : juin, en jaune : juillet.
Actuellement il n'existe aucun moyen vraiment efficace pour prédire les ouvertures Es. Les causes de la formation de ces régions fortement ionisées dans la couche E sont mal connues, des hypothèses incriminent la forte activité solaire (mais les ouvertures se produisent également pendant que le cycle solaire est au plus bas), les orages ou les trainées de météorites. Il est fort probable de plusieurs conditions soient nécessaires pour que le phénomène se produise.

Répartition des ouvertures dans la journée

Le graphe ci-contre montre le nombre d'ouvertures constatées sur le DX-cluster 144 MHz par tranche horaire. Les heures sont en temps universel (UTC), il faut y ajouter 1 heure pour avoir l'heure locale de l'Europe continentale de l'ouest.
Le mois de mai est en vert, juin est en bleu, juillet en jaune et août en orangé (2 ouvertures seulement en août sur la période étudiée).
Une évidence : les ouvertures se produisent plus fréquemment en milieu de matinée et en fin d'après-midi avec un creux en milieu de journée.

Réflexion sur une région E-sporadique

L'altitude moyenne où s'établissent les nuages ionisés sporadiques est de l'ordre de 100-130 km. Compte tenu de la rotondité de la Terre, la distance maximale moyenne d'un contact radio par un simple saut est théoriquement de 2100 à 2300 km pour la bande 2 mètres. Sur la bande 6 mètres la distance est un peu plus faible mais deux ou trois sauts peuvent s'enchaîner dans des cas exceptionnels. Des distances plus importantes peuvent être atteintes si d'autres modes de propagation (tropo, par exemple) se combinent avec le mode Es. Le nuage reste parfois fixe pendant toute la durée de l'ouverture et parfois semble se déplacer à plus de cent km/h, provoquant aussi le déplacement des deux zones entre lesquelles un contact peut être établi. La sous-face des nuages n'est ni parfaitement plane, ni parfaitement horizontale et généralement peu stable, ce qui explique en partie le QSB souvent très fort.
Selon la position de la station émettrice (A, B ou C) l'énergie rayonnée vers le nuage sera réfléchie (A et B) ou bien réfractée vers l'espace (C). Seules les stations situées entre AB et A'B' pourront profiter du phénomène de réflexion sur le nuage.

Une ouverture : 17 juillet 2007 de 19h30 à 20h15

Il se produit une quarantaine d'ouvertures significatives par an en Europe, c'est à dire ayant donné l'occasion à plusieurs stations d'établir des QSO signalés sur le DX-cluster. Ce nombre ne signifie pas grand chose car il suffirait que la densité de radioamateurs à l'écoute soit plus importante et mieux répartie pour que le nombre d'ouvertures identifiées soit multiplié par 2 ou par 10.
L'exemple ci-contre est extrait d'une des cartes tracées par Gabriel EA6VQ à partir des informations recueillies par son robot DX-Sherlock sur le DX cluster. Il résume de façon exemplaire une ouverture Es qui a permis à 74 stations (dont seulement 4 françaises) de réaliser 64 QSO en 45 mn. Ne figurent sur ce graphique que les QSO signalés sur le cluster, sans doute une très faible proportion du trafic réellement effectué ce jour là.
Le cercle magenta ajouté au point d'intersection de toutes les traces. Il a un diamètre relatif de 200 km et correspond à l'ensemble des lieux où se sont effectuées les réflexions. On ne peut en conclure que le nuage avait ce diamètre mais que, vraisemblablement, il avait des dimensions ne dépassant pas ce diamètre.
Les stations françaises n'avaient que peu de chances de pouvoir effectuer des contacts car le nuage, situé au dessus de leurs têtes, était transparent à leurs signaux qui l'abordaient avec une angle trop peu rasant.

Distance parcourues le 17/07/2006

Dans l'exemple du 17/07/2006 toutes les liaisons ont été effectuées par un simple saut (en anglais "skip") donc à une distance maximum, pour l'altitude de la couche E, de l'ordre de 2230 km. La distance minimum est d'environ 800 km et la distance moyenne égale 1624 km. On voit sur la courbe que l'ensemble des QSO effectués se répartit selon une distribution normale ce qui montre que le nombre de cas de l'échantillon est suffisant pour une étude statistique.

Une autre courbe intéressante est l'évolution des distances pendant toute la durée de l'ouverture qui s'est étalée de 19h30 à 20h15. Une légère tendance à la hausse (courbe en bleu) de la distance moyenne peut être observée mais on peut en déduire que le nuage était stable pendant toute la durée de l'ouverture.

Répartition des contacts via Es d'une station allemande

Rainer, DF6NA, a placé sur son site la carte de répartition des contacts qu'il a effectués sur la bande 2 mètres via la couche E-sporadique pendant plusieurs saisons. L'extrait ci-contre montre que la quasi totalité des contacts ont été faits à une distance comprise entre 800 et 2300 km selon une distribution semblable à celle des contacts effectués le 17 juillet 2006.


Les condensateurs variables, ajustables, fixes...

Les condensateurs

Retour au menu : Les composants - Le condensateur (théorie) - Manuel du Radioamateur - Index général
Le condensateur variable - généralités
Le condensateur multi-cages
Calcul d'un CV
Condensateur ajustable
Rigidité diélectrique
 Pertes dans un condensateur
Le condensateur (théorie)
 Les séries de valeurs normalisées
Mesure d'une capacité à l'aide d'un grid-dip
Permittivité et constante diélectrique
Différents types de diélectriques
 Choix d'un condensateur fixe
 Comment se procurer un condensateur variable
 Comportement d'un condensateur en HF 		Condensateur variable avec démultiplication
 Loi de variation de capacité d'un CV
Démultiplicateurs pour CV
Remise en état d'un condensateur variable
Marquage des condensateurs au tantale
Marquage des condensateurs au mica
Marquage condensateurs céramique et plastique
Exemples de marquage des condensateurs
Les condensateurs au tantale
 Les condensateurs au papier
Les condensateurs au mica
Les condensateurs à film plastique
 Les condensateurs électrolytiques
 Les condensateurs céramique


Le condensateur variable - généralités

Le condensateur variable
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur multi-cages - Calcul d'un CV - Démultiplication - Condensateur ajustable - Loi de variation de capacité d'un CV -

Définition

Le condensateur variable (CV) est un composant utilisé en radio à la place d'un condensateur fixe lorsqu'il est besoin d'une capacité variable à volonté. Il est composé de deux armatures dont l'une est mobile (R : le rotor), commandée par un axe (R) et l'autre fixe (S : le stator). Sa capacité varie en continu entre une valeur minimum (la capacité résiduelle) et une valeur maximum (la capacité nominale) selon une fonction appelée loi de variation. Une autre caractéristique d'un CV est sa tension d'isolement.

Utilisation

Dans les réalisations "radioamateur" le condensateur variable trouve sa principale utilité dans les circuits oscillants (oscillateur, amplificateur, boite d'accord...). Au-dessus de 100 MHz il a été remplacé dans les applications à très faible puissance par la diode varicap, plus compacte et moins coûteuse mais conserve sa place dès que les tensions mises en œuvre dépassent quelques dizaines de volts ou qu'une très grande stabilité est nécessaire dans un montage simple.
Le CV peut servir à régler la fréquence d'oscillation d'un générateur (VFO) ou à faire l'accord du circuit oscillant sur une fréquence particulière. On le trouve également dans les boîtes d'accord pour introduire une réactance capacitive variable.

Technologies différentes

On peut faire varier la capacité d'un condensateur en agissant sur 3 facteurs :
- nature du diélectrique
- distance entre les armatures
- surface commune entre les deux armatures
La plupart des CV sont construits selon ce dernier principe, des lames mobiles s'introduisant entre des lames fixes.
Les CV de faible volume ont parfois un diélectrique en plastique ce qui permet à la fois d'augmenter la capacité et de réduire la distance entre lames.
L'axe d'un CV peut être libre de tourner sans fin ou peut être limité à 180 degrés (comme le modèle ci-dessus)
Les lames d'un CV à fort isolement ne présentent pas d'angles vifs pour limiter les risques d'amorçage entre armatures, les coins sont arrondis.

Qualités d'un condensateur variable

Selon son utilisation on exigera d'un CV :
- précision de la capacité - appareil de mesure, générateur
- forte variation entre mini et maxi - récepteur à large couverture en fréquence
- grande capacité maxi - utilisation sur les fréquences basses (<5MHz)
- fort isolement - amplificateurs de puissance, boites d'accord, antennes cadre magnétique
- grande stabilité de la capacité - oscillateur local d'un récepteur, VFO dans un émetteur, générateur HF

CV multi-cages

Lorsque 2 condensateurs sont réunis et commandés par un seul axe, chacun d'eux prend le nom de cage. Les CV utilisés dans les récepteurs de radiodiffusion sur grandes ondes et petites ondes comporte généralement 2 cages dont l'une commande la fréquence de l'oscillateur et l'autre l'accord du circuit sélectif d'entrée. Pour les récepteurs munis d'un amplificateur HF accordé un CV à 3 cages était utilisé. On rencontre parfois des CV à 5 voire 8 cages (matériel militaire de surplus).
La capacité des 2 cages est la plupart du temps identique mais on trouve également des CV de capacités différentes (récepteurs de radiodiffusion pour des fréquences inférieures à 2 MHz)
Plus rarement on rencontre des CV dont les deux cages ne sont pas côte à côte mais symétriques, comme les ailes d'un papillon, d'où leur nom de CV papillon. Ils sont utilisés entre autre dans les montages push-pull symétriques.

Démultiplication

Pour faciliter le réglage précis de la capacité dans les VFO, un démultiplicateur est utilisé. Il en existe de différentes sortes. Les démultiplicateurs qui sont incorporés sur les CV utilisent généralement le principe pignon/roue dentée ou roue et vis sans fin. Un système de rattrapage de jeu est bien utile quand on doit revenir légèrement en arrière. Il existe des démultiplicateurs qui sont montés entre le CV et le bouton de commande.

Montage d'un CV

Dans un appareil, on s'efforce de placer le CV derrière la face avant de façon à ce que le bouton de manœuvre soit directement accessible. Si le CV doit être reculé par rapport à la face avant, il est possible de prolonger son axe. Pour éliminer les problèmes d'alignement des axes on peut intercaler un cardan ou un flector. Ces accessoires ne doivent pas avoir de jeu.
Un CV éloigné de l'opérateur peut être télécommandé à l'aide d'un petit moteur électrique (sur une antenne, par exemple)
L'armature correspondant aux lames mobiles est généralement reliée à la carcasse du condensateur qui lui même est relié à la masse. Si nécessaire on devra monter le CV sur des colonnettes isolantes pour isoler le CV de la masse.
Dans un oscillateur stable, le CV ne doit pas se trouver placé trop près d'une tôle métallique à la masse et pouvant se déplacer en faisant varier la capacité du circuit oscillant dont fait partie le CV.

Variation de capacité

En général la variation de capacité est linéaire. Dans ce cas l'étalonnage en fréquence n'est pas linéaire. Pour obtenir une variation linéaire de la fréquence sur le cadran de l'appareil il existe des CV dont les lames mobiles ne sont pas des demi-cercles mais ont un profil spécial. On trouve parfois dans les surplus des CV dont la loi de variation de la capacité permet un étalonnage linéaire du cadran pour la variation de longueur d'onde. Voir Loi de variation de capacité d'un CV


Le condensateur variable multi-cages

Le CV multi-cages

Définition

Lorsque 2 ou plusieurs condensateurs variables (CV) sont regroupés dans un seul composant, chacun des CV est désigné par le mot cage. Les stators (lames fixes) sont indépendants masi les rotors (lames mobiles) sont toutes placées sur le même axe.
Un condensateur variable à deux cages est en réalité deux CV jumelés de façon à faire varier la capacité de chacun à l'aide d'un seul bouton. Les stators sont placés côtes à côte mais séparés par une paroi métallique faisant également office de blindage.
Le modèle ci-contre est un CV à 3 cages de capacité identiques.

Utilisation du CV multi-cages

La plupart des condensateurs variables que l'on trouve dans les surplus proviennent de récepteurs superhétérodynes c'est à dire à changement de fréquence. Ces CV sont généralement doubles, autrement dit à 2 cages :
- une pour l'oscillateur
- une pour l'accord du ciruit sélectif d'entrée
Souvent les deux cages n'ont pas la même capacité. C'est le cas des récepteurs Grandes Ondes où la gamme couverte va de 150 à 285 kHz. Comme la fréquence intermédiaire (FI) est de l'ordre de 455kHz, la fréquence de l'oscillateur local va devoir varier de 607 à 735 kHz ; la cage du CV utilisée pour l'oscillateur local a donc une capacité nominale plus faible. Ce n'est pas la seule solution et c'est pourquoi on rencontre des CV à deux cages identiques.
Dans un CV à trois cages, la troisième est utilisée pour le circuit sélectif de l'étage amplificateur HF.
Certains récepteurs ou émetteurs-récepteurs militaires pouvaient utiliser des CV comportant jusqu'à 8 cages (ex : récepteur VHF d'aviation type ARC3).
A présent les radioamateurs utilisent les CV à double cages dans les boîtes d'accord.

Le CV papillon

Le CV papillon est un cas particulier de CV multi-cages. Les deux stators sont symétriques par rapport à l'axe du rotor et sont comme les deux ailes d'un papillon. Contrairement à un CV ordinaire qui passe de sa capacité minimum à sa capacité nominale en 180 degrés, le rotor du CV papillon tourne simplement de 90 degrés pour obtenir le même effet. En outre il n'y a pas de butée pour l'empêcher de faire plusieurs tours.

Sur le CV de la photo, les deux cages du stator et le rotor sont fixés sur une platine en céramique. Le rotor peut être facilement isolé de la masse. La capacité minimum des CV papillon est en général plus faible que les CV ordinaires pour cette raison.
Le CV ou le condensateur ajustable papillon est utilisé principalement dans les montages symétriques comme l'amplificateur push-pull. Il est rare de trouver des CV papillon dont la capacité d'une cage dépasse quelques dizaines de picofarad.
La couleur sombre de ce CV est due à l'oxydation de la pellicule d'argent dont les lames sont recouvertes pour diminuer les inconvénients de l'effet de peau.

Condensateur variable différentiel

Il s'apparente au CV papillon avec une différence majeure : lorsque la capacité d'une cage augmente, celle de l'autre cage diminue. Peu fréquent, on le rencontre dans les boîtes d'accord performantes utilisées pour l'adaptation des antennes alimentées par une antenne symétrique. Le CV différentiel permet de compenser facilement une éventuelle disymétrie entre les deux conducteurs de la ligne.


Calcul d'un condensateur variable
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Condensateur ajustable - Le condensateur variable - Remise en état d'un condensateur variable -

Principe

Soit un circuit oscillant dont on veut faire varier la fréquence de résonance entre un valeur minimum fmin et une valeur maximum fmax à l'aide d'un condensateur variable. En partant d'une valeur d'inductance choisie arbitrairement on va calculer la capacité résiduelle Cmin du condensateur variable correspondant à fmax puis la capacité nominale Cmax pour la fréquence fmin.
Si les capacités calculées ne conviennent pas il faudra reprendre les calculs en partant d'une autre valeur d'inductance ou associer des condensateurs fixes en série ou/et en parallèle avec le CV.

Valeurs de L en fonction de la fréquence

Pour obtenir une fréquence de résonance particulière il est théoriquemen possible d'utiliser une infinité de valeurs de selfs à condition de choisir la capacité convenable. En pratique, les selfs et capacités parasites font que L et C ne peuvent guère s'écarter d'une valeur moyenne. Si un condensateur de 250pF et une self de 1µH résonnent sur 10 MHz, une capacité de 1pF et une self de 250µH ne résonnera pas sur 10 MHz car les capacités parasites de la self sont déjà largement supérieures à 1pF.
On peut dégrossir le calcul avec les valeurs du tableau suivante comme base de départ.

f (MHz) | C(pF) | L(µH)
0.1 | 1000 | 2533.03
0.5 | 1000 | 101.32
1 | 500 | 50.66
3.5 | 500 | 4.14
7 | 250 | 2.07
10 | 250 | 1.01
14 | 100 | 1.29
18 | 50 | 1.56
21 | 50 | 1.15
24 | 50 | 0.88
28 | 50 | 0.65
50 | 50 | 0.20
100 | 30 | 0.08
150 | 30 | 0.04

Calcul de Cmin et Cmax pour une large plage de fréquence

On connaît la plage de fréquences approximative à couvrir :
- fmin (MHz) - exemple : 3 MHz
- fmax (MHz) - exemple : 10 MHz
- L (µH) choisie en fonction de fmin - exemple 5 µH de façon à ce que Cmax ne dépasse guère 500pF
1) calcul du rapport fmax/fmin
kf = fmax/fmin = 10/3 = 3,333
2) calcul du rapport Cmax/Cmin
kc = kf² = 3,333*3,333 = 11,111 (remarque : en pratique kc ne dépasse guère 10, par ex : CV de 45-450pF)
3) calcul de Cmax
à partir de la formule simplifiée suivante basée sur la formule de Thomson :

avec C en pf, f = fmin en MHz et L en µH
ex: Cmax = 562 pF
4) calcul de Cmin
Cmin = Cmax / kc = 562/11,11 = 51pF

Un CV de capacité maximale supérieure à 500pF est difficile à trouver. On aura intérêt à partir de la valeur d'un CV disponible, par ex. 500pF et calculer la valeur de L nécessaire à l'aide de la formule :

avec f = fmin et C = Cmax

Calcul de Cmin et Cmax pour une plage de fréquence déterminée

Dans le cas d'un émetteur ou d'un récepteur radioamateur, la plage de fréquence couverte par le CV correspond à une bande relativement étroite. Par exemple : 3,5 à 4 MHz ou 28 à 30 MHz.
Comme la plage de fréquence à couvrir est plus étroite, le rapport kc nécessaire sera inférieur au rapport Cmax/Cmin d'un CV normal (de l'ordre de 10).
Exemple :
fmin = 28 MHz
fmax = 30 MHz
L = 0,6µH
1) calcul de Cmin et Cmax
Avec la méthode précédente on calcule :
Cmin = 47pF
Cmax = 54 pF
En pratique on ne trouve pas un tel CV et c'est par l'association de condensateur fixes ou ajustables avec le CV qu'on obtiendra la variation nécessaire.
Le schéma du circuit montre une branche CV en série avec Cs dont la capacité va varier entre un minimum Csmin et un maximum Csmax.
Avec Cp en parallèle on aura :
Cmin = Csmin + Cp = 47pF
Cmax = Csmax + Cp = 54pF
La différence Csmax-Csmin sera égale à 7pF, elle dépend de la variation de CV.
Le problème est de calculer d'abord Cs. Pour cela il f'aut d'abord choisir un condensateur variable.
Si on dispose d'un CV variant de 5 à 50pF, Csmin aura une valeur inférieure à 5pF et Csmax sera inférieure à 12pF
Pour déterminer la valeur de Cs on utilisera les formules suivantes après avoir remplacé CVmin et CVmax par leur valeur.
Si la valeur de Cs obtenue avec la première formule est différente de la valeur obtenue avec la seconde, on recommencera les calculs avec une autre valeur de Csmin et de Csmax (avec Csmax-Csmin=7pF)

Cp est ensuite calculé comme étant égal à Cmax-Csmax. C'est généralement un condensateur ajustable (trimmer).
Ces calculs peuvent être rapidement effectués par tâtonnement avec un tableur. La méthode peut paraître fastidieuse mais est plus abordable que la résolution algébrique qui aboutit à une équation du second degré à deux inconnues.


Le condensateur ajustable
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Les condensateurs céramique - Les condensateurs à film plastique - Les condensateurs au mica - Calcul d'un CV -

C'est un condensateur variable dont le réglage de capacité ne peut être effectué à n'importe quel instant par l'utilisateur car son axe (ou son système de réglage) n'est pas accessible facilement.

Utilisation

De même que le CV, le condensateur ajustable est utilisé comme élément déterminant la fréquence de résonance d'un circuit oscillant ou la bande passante d'un filtre. On le trouve également au niveau d'une antenne pour adapter l'impédance du point d'alimentation de l'antenne à l'impédance de la ligne.

Le trimmer d'un CV

Avant l'affichage numérique de la fréquence les récepteurs sérieux étaient équipés d'un cadran étalonné avec une certaine précision. Pour faire correspondre la position de l'aiguille sur le cadran avec la fréquence exacte, un petit condensateur ajustable est placé sur le condensateur variable, en parallèle avec chacune des cages. En réglant la capacité de ce trimmer on peut compenser les écarts de fréquence du récepteur par rapport à la fréquence affichée sur le cadran.
Une des armatures du trimmer est constituée par le chassis du condensateur variable. L'autre armature est formée d'une petite tôle formant ressort et isolée du chassis par une rondelle de mica. Une vis permet de rapprocher les deux armatures et de faire ainsi varier la capacité. Ce type de trimmer n'a pas une fiabilité suffisante pour un VFO stable.

Différentes technologies

Les condensateurs ajustables se différencient par leur :
- taille de quelques mm à plusieurs centimètres
- capacité nominale (de quelques pF à plusieurs centaines de pF)
- nature du diélectrique : céramique, mica, air, plastique...
- forme : tubulaire à piston, cloche, disque, multi-lames, trimmer à vis...
En général il sont réglables à l'aide d'un simple tourne-vis.

Quelques condensateurs ajustables

Le diélectrique est un tube de céramique dans lequel vient se visser la tige filetée A qui constitue une armature. Capa de quelques pF | Ajustable d'une centaine de pF et d'un isolement de plusieurs centaines de volts.
A : ajustable de qualité, fraisé dans la masse. Capacité d'une trentaine de pF B : ajustables céramiques | Condensateur ajustable "cloche" d'une trentaine de pF. Les armatures A et B concentriques sont isolées par de l'air.

Condensateurs ajustables en platique

Ces petits ajustables économiques ont un diélectrique constitué d'un film en polyester. Ils ont une tension de service qui est de 150 à 250 volts. Leur stabilité est suffisante dans la plupart des cas mais on leur préférera les ajustables à lames fraisées et à diélectrique "air".
Leur capacité nominale est indiquée par leur couleur :
gris : 1,2 à 6pF - 150 V - diamètre 5mm
Jaune : 1,4 à 10pF - 250 V - diamètre 7,5mm
Bleu : 1,6 à 15pF - 250 V - diamètre 7,5mm
Vert : 2 à 22pF - 250 V - diamètre 7,5mm
Rouge : 2 à 30pF - 250 V - diamètre 7,5mm
Violet : 3 à 40pF - 250 V - diamètre 7,5mm
Gris : 5,5 à 40pF - 250 V - diamètre 10mm
Jaune : 5,5 à 65pF - 250 V - diamètre 10mm
Rouge : 6 à 60pF - 250 V - diamètre 10mm
Violet : 7 à 100pF - 250 V - diamètre 10mm


Pertes dans un condensateur
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Permittivité et constante diélectrique - Les condensateurs électrolytiques - Les condensateurs au papier - Les condensateurs à film plastique - Comportement d'un condensateur en HF

Aucun isolant n'est parfait, le diélectrique d'un condensateur présente des pertes qui dépendent de :
- la nature de l'isolant
- la fréquence d'utilisation
- la température
- la tension appliquée au condensateur
- le volume du diélectrique
Ces pertes peuvent être dues à la conduction mais surtout à l'hystérésis diélectrique.

Pertes par conduction

Elles sont dues au courant de fuite qui traverse le diélectrique comme si celui-ci était une résistance.
Cette "résistance de fuite" ou résistance d'isolement Ri est déterminée par la résistivité de l'isolant utilisé et par les dimensions du condensateur.
Les pertes par conduction peuvent être calculées avec la formule :

Dans les condensateurs autres qu'électrolytiques, ces pertes sont très faibles car la résistance d'isolement est en générale de plusieurs dizaines voire milliers de mégohms.

Pertes par hystérésis diélectrique

L'énergie dissipée dans le diélectrique du condensateur en une seconde correspond à une puissance. Comme pour les pertes par conduction, le diélectrique peut être assimilé à une résistance fictive Rs (RES : résistance équivalente série) qui dissiperait la même puissance dans des conditions identiques.
Du point de vue des pertes par hystérésis, le condensateur peut être représenté par un condensateur idéal C en série avec la résistance Rs. Les tensions Up et Uc sont déphasées de 90 degrés. L'angle d est appelé angle de pertes. On utilise la tangente de cet angle de perte pour exprimer la qualité du diélectrique.

En remplaçant Up et Uc par leur valeur en fonction de Rs et Xc (capacitance de C) on démontre la formule :

Ces pertes sont gênantes car elles peuvent provoquer un échauffement du condensateur et la modification de ses caractéristiques (permittivité du diélectrique, résistance d'isolement, augmentation de l'angle de perte...)

Caractéristiques de quelques diélectriques

Ces valeurs sont des ordres de grandeurs car les caractéristiques varient dans de grandes proportions.
L'angle de perte est généralement mesuré en BF (50Hz à 1kHz) et la résistance d'isolement à 20°C.
isolant | tg d | Ri (MW.µF)
céramique | <30.10-3 | >10000
mica | 4.10-4 | 100000
papier | <10.10-3 | >1000
papier métallisé | 100.10-4 | 500
polycarbonate | 10.10-4 | >50000
polyester (Mylar) | 5.10-4 | >50000
polystyrène | <5.10-4 | >1000000
polysulfone | <10-4 | 250000
PVC | 3.10-2 |
verre | 5.10-4 | >100000


Mesure de la capacité d'un condensateur à l'aide d'un grid-dip

Principe

On va se servir des propriétés du circuit résonant parallèle : une bobine dont l'inductance est connue est placée aux bornes du condensateur dont on veut mesurer la capacité. On obtient un circuit bouchon dont il est facile de mesurer la fréquence de résonance à l'aide d'un grid-dip. Connaissant cette dernière et la valeur de L, il reste à appliquer la formule de Thomson sous sa forme :

Avec :
C : capacité en pF
f : fréquence de résonance mesurée en MHz
L : inductance en µH
Cette méthode ne permet guère de mesurer des capacités au delà de quelques nanofarads et sa précision n'est pas exemplaire. Un autre inconvénient est qu'elle nécessite de faire un calcul avant de connaître la valeur de C.

Mesure

La bobine étalon a une inductance de 0,26µH. Un condensateur marqué 100 pF est mis en parallèle avec la bobine et la fréquence de résonance est mesurée : 30 MHz
L'application de la formule :

Précision

On sait que la précision de la mesure de la fréquence au grid-dip n'est guère meilleure que 5%. En pratique lorsque la fréquence à mesurer est de 30 MHz, on pourrait aussi bien lire 29 que 31 MHz.
En appliquant la formule précédente la mesure de la capacité pourrait être aussi bien 101 que 116 picofarads. Cette précision n'est pas suffisante pour réaliser un filtre précis mais la mesure peut aider à éliminer un condensateur d'une capacité trop éloignée de la capacité désirée.


Permittivité de quelques isolants - Constante diélectrique

Permittivité - Constante diélectrique
Retour : Le condensateur - Index général

Voir aussi : Le condensateur (tension d'isolement) - Rigidité diélectrique - différents types de diélectriques - Comportement d'un condensateur en HF -

Permittivité

La permittivité ou constante diélectrique d'un isolant est exprimée par rapport à celle de l'air (égale à celle du vide). Elle est représentée par la lettre epsilon et exprimée en picofarad/mètre.
La permittivité du vide est égale à :

La permittivité absolue d'un matériau est le produit de sa permittivité relative (voir tableau ci-dessous) multipliée par la permittivité du vide selon la formule :

Pour le Teflon elle est de 18,6pF/m

Permittivité et rigidité diélectrique de quelques isolants

Ces valeurs sont approximatives et peuvent varier nettement en fonction de la fréquence, de la température, de l'hygrométrie voire de la pression atmosphérique.
La permittitivité est appelée également constante diélectrique (symbole er ).
La rigidité diélectrique est en kV/mm.
Isolant | permittivité relative | Rigidité diélectrique
Air sec | 1 | 4
Bakélite | 5 à 6 | 10
Caoutchouc | 4 | 15
Caoutchouc silicone | 4,2 |
Carton | 4 | 10
Duraform |  | 16
Kapton |  | 110
Mica | 6 | 70
Papier | 2 | 6
Papier bakélisé | 5 | 10
Paraffine | 2,2 |
PVC | 5 | 20
Plexiglas | 3,3 |
Polyester | 3,3 |
Polyéthylène | 2,25 | 18
Polypropylène | 2,2 |
Polystyrène | 2,4 | 24
Polycarbonate | 2,9 | 30
Porcelaine | 5 à 6 | 16
Presspahn | 3 | 100
Stéatite | 5,8 |
Styroflex | 2,5 |
Teflon | 2,1 | 17
Verre | 5 à 7 | 10
Stratifé-verre-époxy | 5 | 20


Condensateurs : différents types de diélectriques
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Les condensateurs au tantale - Pertes dans un condensateur - Les condensateurs électrolytiques - Les condensateurs au mica - Les condensateurs céramique - Les condensateurs à film plastique - Comportement d'un condensateur en HF -

Il existe de nombreux types de condensateurs. L'un des classements possibles est basé sur la nature du diélectrique.
On peut en distinguer trois familles :
- air
- film, pellicule, lamelle ou plaque
- oxyde

Air

L'air sec est un des meilleurs isolants, ses caractéristiques sont stables. Les condensateurs variables dont le diélectrique est l'air sont très stables en capacité, celle-ci ne dépendant ni de la température ni de la fréquence.
Un des principaux inconvénients de l'air en tant que diélectrique est sa permittivité qui est très faible, 6 fois moins élevée que celle du mica et 27 fois moins que l'oxyde de tantale. L'air n'est pas un diélectrique qui favorise la réalisation de condensateurs de grande capacité.
La rigidité diélectrique de l'air est relativement faible : 4, alors que celle du mica est de 70. Mais en cas d'amorçage, le diélectrique n'est jamais endommagé.

Film isolant

Un des premiers matériaux à avoir été utilisé comme diélectrique est le papier. Il est maintenant presque entièrement supplanté par les films plastiques : polyester, polystyrène, polypropylène... qui peuvent se bobiner pour la réalisation de condensateurs de capacité relativement élevée sous un volume restreint et pour des tensions de service dépassant plusieurs centaines de volts.
La figure ci-contre représente un condensateur dont le diélectrique est un film (papier, plastique...) et chacune des deux armatures est une bande métallique (étain, aluminium...).
Pour la fabrication on empile quatre bandes :
- diélectrique F'
- armature A'
- diélectrique F
- armature A
que l'on roule ensuite pour obtenir un cylindre. Les connexions A et A', sont soudées sur les armatures.
Pour augmenter la tension de service il suffit d'augmenter l'épaisseur du film isolant ou mieux de superposer plusieurs épaisseurs de film fin.

Film métallisé

Il est possible de simplifier le processus de fabrication tout en réduisant le volume du condensateur. On peut réduire l'épaisseur des armatures et le volume qu'elles occupent en les remplaçant par un dépôt métallique sur le film isolant lui-même. Sur la figure on retrouve les deux films F et F'. Les armatures M et M' sont séparés par l'un ou l'autre film. La surface S permettant de calculer la capacité du condensateur est celle où les dépôts métalliques se superposent (zone hachurée sur le dessin).
Le bobinage d'une bande allongée provoque la formation d'une inductance parasite qui se place en série avec la capacité et qui fait baisser la fréquence limite d'utilisation du condensateur (voir : Comportement d'un condensateur en HF).

Plaques et lames
Un condensateur au mica argenté est constitué d'une lame de mica (mais ce peut être n'importe quel isolant : céramique...). Sur chacune des faces de la lame est déposée une fine couche d'argent recouvrant également les extrémités de celle-ci (a).
En superposant plusieurs lames métallisées séparées par des lames isolantes, puis en soudant une connexion sur l'ensemble des extrémités métallisées on peut réaliser un condensateur de plus grande capacité (b)

Couche d'oxyde

Les condensateurs électrolytiques sont ainsi nommés à cause de l'électrolyte liquide (acide...) gélifié ou solide qu'ils contiennent et qui est d'abord un auxiliaire de fabrication avant de constituer la seconde armature du condensateur.
(a) : Première étape de la fabrication. L'anode a est en contact avec l'électrolyte e qui assure la conduction électrique avec la cathode k. En faisant passer un courant électrique dans l'électrolyte, une couche d'alumine (oxyde d'aluminium Al2O3) se forme.
(b) : Le condensateur est formé de 2 armatures ; l'anode et l'électrolyte séparés par la couche d'alumine dont l'épaisseur détermine à la fois la capacité et la tension de service du condensateur.
(c) : pour augmenter la surface du diélectrique et par conséquent la surface des armatures, l'anode est gravée (par un procédé chimique) avant la formation de la couche d'alumine.
Ce principe est utilisé dans la réalisation des condensateurs au tantale où la surface de la couche d'oxyde est décuplée en utilisant une anode formée de microbilles de tantale agglomérées entre elles mais dont les interstices sont comblés par l'électrolyte.


Le choix d'un condensateur fixe en fonction de son utilisation

Le choix d'un condensateur fixe

Le choix d'un condensateur dépend de plusieurs paramètres :
- capacité
- tension de service
- plage de fréquence
- plage de température
- coefficient de température
- pertes
- courant de fuite

Capacité

C'est la fonction à remplir qui impose la capacité du condensateur. Par exemple :
- fréquence de résonance d'un circuit oscillant, réponse d'un filtre...
- impédance souhaitée du condensateur dans la plage de fréquence d'utilisation (découplage, liaison)...
- constante de temps d'un circuit RC dans un temporisateur...
Le type de diélectrique et la technologie de fabrication sont déterminants pour la capacité d'un condensateur. Pour réaliser un condensateur de 1µF on pourrait bien sûr brancher en parallèle 1000 condensateurs au mica de 1nF mais il est plus simple d'utiliser un condensateur céramique. Pour une capacité supérieure à 10 µF sous un encombrement réduit, ce sera sans doute un condensateur élecrochimique aluminium ou tantale. L'encombrement du condensateur est très lié à la capacité (et à la tension de service) de celui-ci.
La précision de la capacité marquée dépend du coefficient de température et de la tolérance. Cette dernière est généralement comprise entre 5 et 20%

Stabilité de la capacité

Si le condensateur entre dans la réalisation d'un circuit oscillant sélectif ou plus particulièrement dans celle d'un oscillateur libre et stable (VFO), la valeur de la capacité ne doit pas varier en fonction de la tension ou de la température. La stabilité de la capacité dépend beaucoup du coefficient de température de l'isolant. Le mica est un matériau de très grande qualité, son coefficient de température est proche de -20 à +50.10-6 par °C alors qu'il sera de -1500.10-6 par °C pour certains types de céramique.
En plaçant en parallèle un condensateur dont le coefficient de température est positif avec un autre dont le coefficient de température est négatif on peut annuler la dérive en température de la capacité de l'ensemble.
Type de diélectrique : mica, polysulfone, polycarbonate, céramique NP0

Tension de service

La tension nominale indiquée sur un condensateur est la tension maximum que ce dernier pourra supporter en permanence. Dans le cas d'une condensateur de filtrage dans une alimentation secteur, il faudra tenir compte de la tension crête présente à la sortie du redresseur et non pas de la tension efficace à l'entrée de ce dernier. En cas de dépassement de la tension maximale, un claquage du diélectrique peut se produire. Certains diélectriques solides sont autocicatrisants, c'est à dire qu'ils ne mettent pas les armatures du condensateur en court-circuit après un claquage et celui-ci peut encore être utilisé.
La tension crête est la tension maximale que peut supporter le condensateur pendant un court instant, une impulsion.
La résistance aux surtensions est liée à la rigidité diélectrique de l'isolant et à son épaisseur. Pour certains matériaux la rigidité diélectrique varie fortement avec la température, la fréquence, l'hygrométrie et l'épaisseur de l'isolant.
Types de diélectrique :
<1µF : papier, céramique, polyester, mica
>1µF : électrolytique

Plage de fréquences d'utilisation

La figure ci-dessous donne une idée du domaine d'utilisation des condensateurs en fonction de leur diélectrique. Les limites en fréquence sont approximatives et dépendent fortement du type de fabrication et d'utilisation. La limite inférieure de 1 Hz correspond au courant continu. La fréquence de résonance d'un condensateur, d'autant plus basse que l'inductance parasite de celui-ci est grande, limite la plage de fréquences utilisable. (voir : Comportement d'un condensateur en HF)
Selon la fonction on préfèrera :
- courant continu, BF (avec composante continue) : électrolytique, tantale
- couplage en BF (<1MHz) : polyester, polycarbonate
- commutation, applications traitant des impulsions : polypropylène
- circuits accordés en HF : polystyrène, mica, céramique (C0G si bonne stabilité imposée)
- couplage en HF : céramique classe 1 ou 2, mica, polystyrène selon la stabilité demandée
- découplage en HF : céramique (capa non inductive)

Condensateur à film plastique :
MKP : polypropylène
MKC : polycarbonate
MKT : polyester
KS : polystyrène

Pertes

Dans certaines applications, la résistance d'isolement du condensateur devra être la plus élevée possible. Cette résistance de fuite peut dans certains cas (haute tension) être responsable de l'échauffement du condensateur mais c'est surtout la résistance de pertes, résistance fictive qui symbolise les pertes par hystérésis diélectrique, qui sera examinée si le condensateur risque de s'échauffer. La résistance de pertes (donc les pertes) est d'autant plus faible que tg(d), la tangente de l'angle de perte, est faible.
Pour un timer, la résistance de fuite doit être prise en compte car elle provoque la décharge du condensateur en un temps qui peut être très court (pour les condensateurs électrolytiques, par exemple). (Voir : Pertes dans un condensateur).
Types de diélectrique : polystyrène, téflon

Plage de températures

Le comportement aux températures extrêmes est important dans certaines applications. Dans le domaine amateur, le matériel embarqué dans un ballon-sonde doit résister à de grands et rapides changements de température sans que les caractéristiques des condensateurs dérivent de façon incacceptable. Les condensateurs à film polyester ou certain condensateurs céramique sont beaucoup moins stables lors des variations de température que ceux au polystyrène. Les condensateurs au téflon résistent bien aux températures élevées.
Types de diélectrique : téflon, polysulfone

Polarisation

Les condensateurs électrochimiques sont polarisés, c'est à dire qu'ils ne peuvent supporter une tension inverse sans risquer d'être détruits. Si nécessaire il faudra choisir un condensateur non polarisé parmi les types de diélectriques suivants :
- jusqu'à quelques dizaines de µF : papier, film plastique
- jusqu'à quelques µF : céramique,
>1µF électrolytiques bipolarisés

Fixation, forme, volume et connexion

Les petits composants fixés verticalement sur circuit imprimé sont tenus par leurs fils de sorties, généralement radiaux comme le condensateur repère A, ou axiaux comme le repère B de la photo ci-contre. Ceux qui sont montés horizontalement sur les circuits imprimés, ou câblés "en l'air", ont des sorties axiales comme les repères C et D.
Le choix du type de composant influe sur le volume du condensateur ; un même condensateur de 10µF n'aura pas la même taille selon qu'il sera au papier, céramique, électrolytique-aluminium ou tantale.
Les condensateurs de grande capacité (électrolytiques en particulier) sont lourds et encombrants. Ils doivent être fixés sur un chassis avec les brides appropriées.

Le vieillissement

Les condensateurs électrolytiques vieillissent plus mal que les autres, en particulier ceux dont l'électrolyte est liquide. Les condensateurs céramique de type II voient leur capacité diminuer avec le temps, d'abord rapidement puis de plus en plus lentement avant de se stabiliser.


Comportement d'un condensateur en HF
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Condensateurs :différents types de diélectriques - Les condensateurs au tantale - Les condensateurs électrolytiques - La réactance capacitive et selfique - Pertes dans un condensateur -

En tant que composant le condensateur ne se limite pas à sa simple capacité.

Schéma équivalent d'un condensateur

Dans la plupart des cas un condensateur est une simple capacité C exprimée en farad ou en un de ses sous-multiples. Il s'agit d'une simplification parce qu'on a décidé de négliger l'un ou la totalité des éléments parasites liés à ses constituants :
- L : inductance des conducteurs (armatures, connexions)
- Ri : résistance d'isolement, fuites dans le diélectrique
- Rs : résistance équivalente série, représentant toutes les pertes dans le composant (voir Pertes dans un condensateur )

Variation de l'impédance en fonction de la fréquence

La présence de Rs et de L fait que l'impédance d'un condensateur n'est pas toujours égale à la réactance de sa capacité.
Sur la courbe ci-contre sont représentées la résistance équivalente série Rs et l'impédance Z d'un condensateur électrolytique de 100 µF en fonction de la fréquence.
La variation de l'impédance du condensateur présente plusieurs phases :
- de 1 Hz à 1 kHz : C est une capacité pure
- de 10 kHz à 100 kHz : en tant que circuit LC série, le condensateur est à la résonance ; la résistance équivalente série est prédominante
- au dessus de 1MHz : le condensateur se comporte comme une self de très faible valeur.

Découplage sur une large gamme de fréquence

Le découplage d'un point de circuit consiste à relier ce point à la masse à l'aide d'un condensateur présentant si possible une impédance très faible pour les signaux indésirables. Si la fréquence de ces derniers peut varier de 100 Hz à 100 MHz, un condensateur électrolytique seul ne suffit pas puisqu'au dessus de 1MHz son impédance augmente.
La solution consiste à mettre en parallèle deux (voire trois) condensateurs: l'un de forte capacité qui s'occupera des basses fréquences et l'autre de plus faible capacité qui enverra à la masse les fréquences plus hautes.


un condensateur variable avec démultiplication - entretien

Un CV avec démultiplication
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur multi-cages - Démultiplications pour CV -

La capacité d'un condensateur variable passe de son minimum à son maximum en un demi-tour de son axe. Si ce CV est utilisé pour le réglage d'un circuit d'accord, il n'y a pas de problème. Par contre si le CV est utilisé pour le réglage précis de la fréquence d'un récepteur ou d'un générateur, le réglage sera très pointu et difficile à effectuer. Un système de démultiplication est alors inséré entre le bouton de commande et l'axe du CV.

CV avec démultiplication incorporée

Le condensateur variable de la photo utilise un système de démultiplication composé de :
- petit pignon C
- roue dentée A avec rattrapage de jeu.
Le rapport entre le nombre de dents est tel que la roue A fait un demi-tour quand le bouton B fait 2 tours. Le rapport de démultiplication est de 4.

Rattrapage de jeu

Même si la denture des deux pignons était parfaite, avec l'usure, du jeu apparaîtra qui deviendra gênant pour ajuster la fréquence d'un oscillateur. Pour éviter cela, la roue A est formée de deux flasques identiques et frottant l'un contre l'autre. Un ressort R fait pivoter les deux flasques et les oblige à serrer comme une pince la dent du petit pignon.
Le ressort R oblige les deux flasques de la roue A à entrer en contact permanent avec la denture du pignon C. | les deux flasques composant la roue dentée A.

Entretien

Si les flasques A et A' (voir photo) ne glissent plus librement l'un contre l'autre, le système de rattrapage de jeu ne joue plus son rôle. Il faut alors nettoyer avec un solvant gras (kerdane, white-spirit) les traces de graisse séche et de poussière. Brosser les dentures si nécessaire.
Ensuite mettre une goutte d'huile très fluide entre les deux flasques (les écarter avec la lame fine d'un couteau sans abîmer la denture) et une huile un peu plus visqueuse sur la denture du pignon.

Autres type de démultiplication

Il existe des boutons démultiplicateurs et des sytèmes de démultiplication qui s'interposent entre le bouton de commande et le CV. Voir Démultiplications pour CV.


Loi de variation de capacité d'un condensateur variable

Loi de variation de capacité d'un CV
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur multi-cages - Le condensateur variable - Remise en état d'un condensateur variable - Calcul d'un CV -

La capacité d'un condensateur est proportionnelle à la surface commune à ses armatures (voir capacité d'un condensateur).
Dans un condensateur variable, si cette surface augmente (ou diminue) régulièrement lorsqu'on tourne son axe, la variation de capacité sera directement proportionnelle à l'angle de rotation de l'axe, la courbe de variation de capacité est linéaire. C'est le cas de la plupart des CV mais il existe des CV dont la courbe de variation répond à une autre loi.
La variation de capacité d'un CV en fonction de l'angle de rotation de son axe s'écrit :
C=f(q)

Variation linéaire de capacité

Si on trace la courbe correspondant à la variation de capacité d'un CV de 20-180pFdont les lames mobiles ont la forme d'un demi-cercle, on obtient la figure ci contre. Le fait que la courbe ne soit pas vraiment une droite lorsque les lames sont presque sorties est dû à la présence de la capacité résiduelle.
Cette loi de variation est la plus fréquente. Toutefois, pour les appareils dont les cadrans sont gradués en fréquence ou en longueur d'onde (cas des récepteurs de radiodiffusion anciens), l'échelle de graduation n'est pas linéaire.
Ce type de CV est appelé VLC pour Variation Linéaire de Capacité.

Variation de capacité proportionnelle à la fréquence

Pour que l'étalonnage du cadran d'un générateur HF soit linéaire en fréquence, il faut que la variation de capacité du condensateur variable soit très grande au début de l'ouverture des lames et beaucoup plus faible lorsque les lames mobiles sont presque sorties. La première courbe traduit bien cette variation. Entre 9 et 11 MHz la variation de capacité est de 50pF tandis que de 15 à 17 MHz cette variation n'est que de 12pF. Si on trace cette fonction sous la forme d'une rosace on obtient le graphe ci dessous à droite.
Variation de la capacité du condensateur en fonction de l'angle de rotation des lames mobiles, lui-même proportionnel à la fréquence (capacité résiduelle : 20pF) | Profil approximatif de la lame mobile. Si le dessin était à l'échelle, la surface du triangle bleu serait égale à celle du trapèze bleu de la courbe de gauche.

La forme très asymétrique des lames mobiles impose un volume important pour un tel condensateur, c'est pourquoi on rencontre le plus souvent un profil intermédiaire appelé "mid-line"

Variation de capacité proportionnelle à la longueur d'onde

Autrefois les "postes de TSF" étaient équipés pour recevoir les stations de radiodiffusion repérés par leur longueurs d'ondes. On ne disait pas "NRV sur 103 point 5" mais "Radio-Petahouchnok sur 635 mètres Petites Ondes". Pour que la répartition des stations soient la plus régulière possible, les CV de ces récepteurs avaient une variation de capacité proportionnelle à la longueur d'onde avec un profil de lame particulier appelé VLL (Variation Linéaire de Longueur d'onde).

Le profil "mid-line"

C'est un compromis à mi-chemin entre le profil VLF (Variation Linéaire de Fréquence) et le profil VLC. Les lames mobiles sont en fait en forme de demi-cercles montés sur un axe décentré au 1/3 du diamètre.
Remarque : sur la photo, les lames mobiles d'extrémité sont fendues, ce qui permet de modeler légérement la courbe de variation de capacité en pliant un peu les lames.


Démultiplication d'un condensateur variable - entretien

Démultiplication pour CV
Retour au menu : Les condensateurs - Index général

Voir aussi : Le condensateur multi-cages - CV démultiplié - Le condensateur variable - Remise en état d'un condensateur variable -

Il existe des boîtiers de démultiplication comportant deux axes concentriques (et deux boutons) avec une vitesse rapide sur l'axe extérieur et une vitesse lente sur l'axe central.
Plus rares sont les démultiplications à deux vitesses "Wireless" utilisant un seul bouton que l'on tire ou que l'on pousse pour changer de vitesse. Les trains de pignons qu'elles renferment sont semblables à ceux d'une horloge.

Un bouton démultiplicateur

Le système ci-contre regroupe
- un bouton,
- un cadran finement gradué de 0 à 100
- un vernier au 1/10 permettant un réglage très précis
- un sytème de démultiplication au rapport 5/1 très souple
Le tout est compact et robuste

Un boîtier de démultiplication à deux vitesses

Le boîtier de démultiplication illustré ici semble très simple : il utilise deux principes de démultiplication :
- à pignon et roue dentée
- à friction, un grand disque étant entraîné par deux petits disques qui le tiennent en sandwich à sa circonférence
Le changement de vitesse se fait en tirant ou en poussant sur le bouton B :
- prise directe quand les couronnes sont crabotées
- démultiplication 27/1 très douce et sans jeu
Un tel système n'est pas réversible, il ne peut surmultiplier par 27 la vitesse de l'axe de sortie S

Principe

Les couronnes C1 et C2 ne sont pas crabotées. Les disques d entraine par friction le disque D qui lui même est sur le même axe que le pignon P. Ce dernier entraîne la roue dentée R. | Les couronnes C1 et C2 sont crabotées. Le pignon P n'engrène pas sur la roue R. Le mouvement du bouton est directement transmis à l'axe de sortie.

Le "flector"

C'est un joint d'accouplement très souple et robuste qui permet de raccorder bout à bout des axes qui ne seraient pas parfaitement alignés. Il absorbe une partie des vibrations et n'introduit aucun jeu dans la transmission du mouvement de rotation. En plus c'est un isolateur électrique.
Les deux axes doivent toutefois se trouver dans un même plan, quelque soit l'orientation de celui-ci.


Remise en état d'un condensateur variable

Remise en état d'un CV
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable -

Il arrive que l'on récupère un appareil ancien dans un grenier. Avant de le mettre sous tension, un coup d'oeil sur le CV laisse supposer que celui-ci n'a pas servi depuis longtemps : poussière, toiles d'araignée... quand ce n'est pas pire.
A : roues dentées collées ensemble par une vieille graisse
B : lame mobile tordue
C : poussière entre les lames
D : roulement à bille encrassé

Nettoyage

Dépoussiérage : enlever les corps étrangers à la radio. Plusieurs outils :
- pinceau à poils raides et longs pour passer entre les lames
- aspirateur avec embout "suceur" pour être plus précis. Serrer les vis des trimmers. Si le CV est monté dans un appareil, attention à ne pas aspirer la membrane du haut-parleur !
-air comprimé

Dégraissage : enlever la vieille graisse et les dépôts gras éventuels
Démonter d'abord les accessoires non métalliques (silent-block...) du CV risquant d'être abîmés par les produits de dégraissage
- eau chaude et produit à vaisselle (après avoir démonté le CV de l'appareil). On peut essayer le lave-vaisselle à condition de sortir le CV et de le sécher dès que le cycle est terminé.
- solvant gras (white spirit, essence de térébenthine...). Faire tremper quelques heures en manoeuvrant le rotor de temps à autre. Sécher le CV à l'air comprimé ou avec un rinçage à l'aide d'alcool.
- nettoyage du contact électrique du rotor (repère F) à la bombe KF ou équivalent

Dégrippage

Indépendamment des frottements éventuels de lames, la rotation du rotor doit se faire sans point dur, sans irrégularité et en douceur. Dans le cas contraire on peut avoir affaire à un roulement à billes encrassé ou corrodé.
- fixer un bouton sur l'axe
- introduire une goutte de dégrippant ou d'huile fine dans chaque pivot
- manoeuvrer l'axe de nombreuses fois jusqu'à obtenir une nette amélioration
- dégraisser soigneusement les pivots avec un solvant sec (essence F)
- huiler à nouveau les paliers
Si la rotation du rotor n'est toujours pas satisfaisante, recommencer l'opération précédente. Un CV dont l'axe ne tourne pas parfaitement ne peut être utilisé dans un VFO.

Isolement

La première vérification est un examen visuel :
- lames tordues que l'on redressera avec précaution en utilisant un grattoir ou un couteau très effilé
- poussières, salissures et traces d'oxydation dans l'espace entre lames
- différence d'épaisseur des espaces pairs et impairs (repère E)

Contrôle de l'espacement entre lames
Utiliser un jeu de cales d'épaisseur pour réglages mécaniques (allumage, jeux de soupape...).
- choisir la cale la plus mince (5/100) et la passer délicatement dans chaque espace entre lames
- augmenter progressivement l'épaisseur de la cale jusqu'à sentir un léger serrage
- le serrage doit être le même pour tous les espaces entre lames.
- si le serrage est différent pour les espaces impairs et les espaces pairs, le rotor est décalé axialement (repère E).

Réglage du jeu axial
Le réglage n'est pas possible sur n'importe quel CV et d'ailleurs le décalage axial a plus de chance de se produire sur un CV permettant ce réglage. En général ce dernier est possible à l'aide d'une vis freinée par un écrou située en bout d'axe (repère G).

Contrôle de l'isolement
Le contrôle de l'écartement des lames décrit précédemment est une première étape qui permet d'éliminer des éventuelles poussières métalliques ou un court-circuit entre lames.
Pour parfaire le contrôle :
- vérification à l'ohmètre
- vérification en haute tension, en plaçant en série :
+ une forte résistance (22 mégohms ou plus) de puissance au moins égale à 2 watts
+ la cage du CV à mesurer
+ une source de haute tension (500 à 1000 volts).
On mesure la tension aux bornes du CV fermé à l'aide d'un voltmètre. La tension mesurée est la valeur minimum de la tension d'isolement du CV. Faire tourner l'axe du CV avec les précautions d'usage. Si un amorçage se produit, noter sa position.

Mesure de la capacité

Il est intéressant de connaître la capacité nominale et la capacité résiduelle d'un CV. On a plusieurs solutions pour cela :
- à l'impédancemètre d'antenne qui permet de mesurer la réactance du CV à une fréquence donnée et qui donne souvent directement la capacité après avoir effectué le calcul lui-même (sinon il faut la calculer en connaissant la fréquence : voir La réactance capacitive et selfique).
- au capacimètre, à condition que celui-ci descende à quelques picofarad avec une assez bonne précision
- au grid-dip en mesurant la fréquence de résonance d'un circuit oscillant formé d'une self d'inductance connue et le CV à mesurer. (voir Mesure d'une capacité à l'aide d'un grid-dip).


Marquage des condensateurs au tantale
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Marquage des condensateurs céramique et film plastique - Marquage des condensateurs au mica - Les condensateurs au tantale

Condensateur "goutte" au tantale

Marquage avec couleurs (rep. A) (47µF-25V)
1er : premier chiffre significatif (ici jaune = 4) (voir tableau 1 ci-dessous)
2ème : deuxième chiffre significatif (ici violet = 7)
mult : muliplicateur (ici blanc = 0,1)
Un : tension nominale (ici gris = 25V)
Marquage en clair (rep. B) (47µF-25V)
Marquage codé (rep. C)
Il est marqué : 226F, ce qui peut se traduire par :
2 : premier chiffre significatif
2 : deuxième chiffre significatif
6 : 6 zéros à ajouter aux deux premiers chiffres pour obtenir la capacité en pF
capacité du condensateur repère C : 22 000 000 pF = 22µF
La lettre F indique une tolérance de ±1% (voir tableau 2 ci-dessous)
Marquage avec couleurs (rep. D) (47µF-25V)
idem repère A, mais le point multiplicateur permet de repèrer le "+"

Tableau 1 : code des couleurs des condensateurs au tantale

couleur | 1er chiffre | 2ème chiffre | multiplicat. | tension
noir | 0 | 0 | x 1 | 10 V
marron | 1 | 1 | x 10 |
rouge | 2 | 2 | x 100 |
orange | 3 | 3 |  |
jaune | 4 | 4 |  | 6,3 V
vert | 5 | 5 |  | 16 V
bleu | 6 | 6 |  | 20 V
violet | 7 | 7 | x 0,001 |
gris | 8 | 8 | x 0,01 | 25 V
blanc | 9 | 9 | x 0,1 | 3 V
rose |  |  |  | 35 V

Tableau 2 : code des tolérances

Lettre | tolérance (%) | Lettre | tolérance (%) | Lettre | tolérance (%)
A | ± 0.05pF | G | ± 2% | N | ± 30%
B | ± 0.1pF | H | ± 3% | P | -0% à +100%
C | ± 0.25pF | J | ± 5% | S | -20% à +50%
D | ± 0.5 pF | K | ± 10% | W | -0% à +200%
E | ± 0.5% | L | ± 15% | X | -20% à +40%
F | ± 1% | M | ± 20% | Z | -20% à +80%

-->


Marquage des condensateurs au mica
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Marquage des condensateurs au tantale - Marquage des condensateurs céramiques et plastique - Les condensateurs au mica -

Les condensateurs au mica étaient fréquemment utilisés autrefois là où une grande stabilité en capacité était requise

Marquage des condensateurs au mica

Marquage alphanumérique

En général la capacité est indiquée en chiffres suivis ou non de la tolérance.
Exemples :
82 ±5%
68pF
221K : 220pF - tolérance 10% (voir tableau ci-dessous)

Marquage par points de couleur

Il existe de nombreuses variantes dont voici trois exemples.

Variante à 9 points : rep. Q = recto, rep. R = verso
Le premier point (non repéré) qu'il soit blanc ou noir signifie que le diélectrique est du mica. Les pointes doivent être orientées vers la droite.
1 : premier chiffre significatif (ici bleu = 6)
2 : deuxième chiffre significatif (ici gris = 8)
M : multiplicateur (ici 0 zéro ou x1)
ce qui fait une capacité de 68pF
T : tolérance (ici ±5%)
Au verso :
U : tension de service, chiffre codéx100V (ici 200 volts)
C : coefficient de température (ici 0 à +70 ppm/°C)

Variante à 6 points, 3 chiffres significatifs (rep. S)
1 : premier chiffre significatif (ici bleu = 6)
2 : deuxième chiffre significatif (ici orange = 3)
3 : troisième chiffre significatif (ici jaune = 4)
M : multiplicateur (ici 0 zéro ou x1)
ce qui fait une capacité de 634pF
T : tolérance (ici ±1%)
U : tension de service, chiffre codé x100V (ici 500 volts)

Variante à 6 points, 2 chiffres significatifs (rep. T)
Même système de codage que les précédentes variantes.

Military code

Ce système de marquage est spécifique au matériel militaire US, il diffère un peu du système EIA.
La photo ci-contre montre un condensateur mica marqué CM05ED390JO3 qui se décompose en :
CM : forme du composant
05 : code de la taille du composant
E : dérive de la capacité et coefficient de température (tableau Military code)
D : tension de service (tableau Military code)
39 : capacité (1er et 2ème chiffres significatifs)
0 : capacité (nombre de zéros à ajouter aux chiffres ci-dessus) ici 39pf
J : tolérance (tableau code alphabétique des tolérances ci-dessous)
O : gamme de température (tableau Military code)
3 : tenue en vibration (ici 3 = 20 G entre 10Hz et 2kHz pendant 12 heures)

EIA code

Le système de marquage EIA est assez proche du Military code qu'il utilise en partie (voir Tableau Military code ci-dessous). Les principales différences concernent la tension de service et la résistance aux vibrations.
Exemple de marquage EIA pour les condensateurs mica : RCM05E391RJ5OS qui se décompose en :
R : indique un marquage selon le code EIA et non le Military code
CM : forme du composant
05 : code de la taille du composant
E : dérive de la capacité (± (0.1% +0,1pF)) et coefficient de température (-20 à +100ppm/°C) (tableau Military code)
39 : capacité (1er et 2ème chiffres significatifs)
1 : capacité (nombre de zéros à ajouter aux chiffres ci-dessus)
R : point décimal (facultatif) ici la capacité est de 390pf
J : tolérance (ici 5%)
5 : tension de service en centaines de volts (ici 500 volts)
O : gamme de température (ici -55 à +125°C) (tableau Military code)
S : indique que les connexions sont droites

Tableau de conversion des couleurs

couleur | C | 1 | 2 | M | T | U
 | Coeff. de T°C (ppm/°C) | 1er chiffre | 2ème ch. | multipl. | tolérance | tension
noir |  | 0 | 0 | x1 | ± 20% |
marron |  | 1 | 1 | x10 | ± 1% | 100 V
rouge | ± 200 | 2 | 2 | x100 | ± 2% | 200 V
orange | ± 100 | 3 | 3 | x1000 | ± 3% | 300 V
jaune | -20 à +100 | 4 | 4 | x10000 | ± 4% | 400 V
vert | 0 à +70 | 5 | 5 | x100000 | ± 5% | 500 V
bleu |  | 6 | 6 | x1000000 | ± 6% | 600 V
violet |  | 7 | 7 | x10000000 | ± 7% | 700 V
gris |  | 8 | 8 |  | ± 8% | 800 V
blanc |  | 9 | 9 |  | ± 9% | 900 V
or |  |  |  | x0,01 | ± 0,5% | 1000 V
argent |  |  |  | x0,1 | ± 10% |

Tableau du code alphabétique "Tolérance"

Lettre | tolérance (%) | Lettre | tolérance (%) | Lettre | tolérance (%)
A | ± 0.05pF | G | ± 2% | N | ± 30%
B | ± 0.1pF | H | ± 3% | P | -0% à +100%
C | ± 0.25pF | J | ± 5% | S | -20% à +50%
D | ± 0.5 pF | K | ± 10% | W | -0% à +200%
E | ± 0.5% | L | ± 15% | X | -20% à +40%
F | ± 1% | M | ± 20% | Z | -20% à +80%

Tableau du Military code

Le code EIA utilise les 4 premières colonnes du tableau, la tension de service étant définie autrement.
Code | dérive maxi en capacité | Coeff de T°C | Gamme de T°C | Tension de service
A |  |  |  | 100 volts
B | non spécifié | non spécifié |  | 250 volts
C | ± (0.5% +0,1pF) | ± 200ppm/°C |  | 300 volts
D | ± (0.3% +0,1pF) | ± 100ppm/°C |  | 500 volts
E | ± (0.1% +0,1pF) | -20 à +100ppm/°C |  | 600 volts
F | ± (0.05% +0,1pF) | 0 à +70ppm/°C |  | 1000 volts
G |  |  |  | 1200 volts
H |  |  |  | 1500 volts
J |  |  |  | 2000 volts
K |  |  |  | 2500 volts
L |  |  |  | 3000 volts
M |  |  | -55 à +70°C | 4000 volts
N |  |  | -55 à +85°C | 5000 volts
O |  |  | -55 à +125°C |
P |  |  | -55 à +125°C | 6000 volts
Q |  |  |  | 8000 volts
R |  |  |  | 10000 volts
S |  |  |  | 12000 volts
T |  |  |  | 15000 volts
U |  |  |  | 20000 volts
V |  |  |  | 25000 volts
W |  |  |  | 30000 volts
X |  |  |  | 35000 volts

-->


Marquage des condensateurs céramique et plastique
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Marquage des condensateurs au tantale - Marquage des condensateurs au mica - Les condensateurs céramique - Les condensateurs à film plastique -

En général les condensateurs les plus gros ont leur capacité, tension de service et tolérances clairement indiquées. Ce n'est pas le cas des petits composants pour lesquels les méthodes de marquage sont diverses et variables. Le récapitulatif présent est loin d'être exhaustif mais il fournit quelques pistes. Parmi les systèmes de marquage décrits ici il en est qui n'ont plus cours depuis des décennies mais les restaurateurs de matériel ancien trouveront dans cette page des indications utiles pour identifier un composant.
L'anarchie qui règne dans le marquage des condensateurs ne doit pas décourager l'amateur, avec l'habitude et la pratique on parvient très vite à identifier la plupart des condensateurs. Et il reste toujours le recours au capacimètre quand on a un doute.

Marquage alphanumérique

 Indication de la capacité
47 : 47pF ou 47µF selon le type de condensateur. En général, il n'y a pas de doute possible
.47 : 0,47µF
4p7 : 4,7pF - le symbole p (n pour nano, u ou µ pour micro) est à la place du point décimal
47n : 47nF
n47 : 0,47nF = 470pF
4k7 : 4700pF - sur les condensateurs céramiques, la lettre k peut être un multiplicateur par 1000
104 : 10x10000 = 100nF - le 3ème chiffre représente le nombre de zéros à ajouter au nombre formé par les deux premiers chiffres.
4R7 : 4,7pF - un "R" remplace le point décimal
R47 : 0,47pF

Indication de la tolérance
pas de tolérance indiquée : en général 20%
5% : 5%, sans aucun doute
.22 J 63 : 0,22µF 5% (voir tableau alphabétique des tolérances ci-dessous) 63V
220n K : 220nF = 0,22µF 10% (lettre K)
0,47/10 400V : 0,47µF 10% 400volts (le symbole % est souvent omis)
473K : 47nF 10%

Indication de la tension
.33 K 63 : 0,33µF 10% 63 volts (l'unité V est très souvent omis)
0,22/250 : 0,22µF 250 volts
0,01/10/160 : 10nF 10% 160 volts
4n7 K 100 : 4,7nF 10% 100 volts
561K63V : 560pF 10% 63 volts
500pF 500V- 200V~ : 500pF 500volts en continu et 200 volts en alternatif
100M1kV : 100pF 20% 1000 volts

Indication du coefficient de température
La variation de la capacité en fonction de la température peut être codifiée de différentes manières. Pour les condensateurs céramique on rencontre entre autres les codes de l'EIA et Industry-Standards américains (voir tableaux ci-dessous).
Exemples :
Z5U 223K : de +10°C à +85°C, capacité pouvant varier de +22% à -56% - capacité 22nF - tolérance ± 10% (EIA)
N033 : coefficient de température négatif de 33ppm/°C (Industry)

Indication du type de diélectrique plastique
Il est fréquent de ne pouvoir déterminer avec certitude la nature du diélectrique du condensateur que l'on a entre les mains. Parfois le type de diélectrique est précisé par un code à 2 ou 3 lettres comme celui du tableau ci-dessous
Exemple :
.1 K 160V MKT : 0,1µF Un=160 volts - film polyester métallisé

Indication du mois de fabrication
Très peu répandue (Epcos ?).
L'année est codifiée par une lettre et le mois par un caractère.
1997=J, 1998=K, 1999=L, 2000=M, 2001=N, 2002=P, 2003=R, 2004=S, 2005=T, 2006=U, 2007=V, 2008=W...
Janvier=1, Février=2...Octobre=O, Novembre=N, Décembre=D

Marquage à l'aide des couleurs

La lecture fait appel au bon sens et à la connaissance de la liste des valeurs normalisées
Condensateur tubulaire céramique (rep. E et E')
C : coefficient de température (ici 150ppm/°C ou 150.10-6/°C)
1 : premier chiffre significatif (ici marron = 1)
2 : deuxième chiffre significatif (ici vert = 5)
M : multiplicateur (ici 1 zéro ou x10)
ce qui fait une capacité de 150pF
T : tolérance (ici ±10%)
Le condensateur repère E', qui n'a que 4 bagues, ne comporte pas l'indication de coefficient de température.
Si le condensateur n'a que 3 bagues, il faut le tourner de façon à placer le groupe de bagues le plus à gauche.

Condensateur céramique cylindrique (rep. F)
Dans un appareil ancien on pourrait le confondre avec une résistance mais un examen approfondi lève tout de suite le doute. Le marquage est semblable à celui des condensateurs tubulaires (rep. E) ci-dessus.

Condensateur disque céramique (repère G)
Attention, le marquage commence par le bas (connexions tournées vers le bas)
Les caractéristiques sont les mêmes que le condensateur tubulaire repère E.
Les bandes C et T sont parfois omises. Si la bague de tolérance est absente, cette dernière est à ±20% donc la valeur de la capacité sera prise dans la série E6 qui ne contient que 6 valeurs multiples ou sous-multiples de : 100, 150, 220, 330, 470 et 680.

Condensateur céramique rond (repère J)
Les repères K et H sont basés sur le même principe, avec des informations en moins.
On retrouve les même informations que pour le repère E mais avec une bague supplémentaire :
U : tension nominale ou tension de service maximale permanente en courant continu. (ici 250 volts)
Si la tension est inférieure à 100 volts, cette bague est absente.

Condensateur polyester (Mylar) (repères L, M et N)
La signification des bagues est la même que pour le condensateur repère J et la lecture est similaire.
Valeurs des différents exemples :
L : 47nF
M : 47nF tolérance 20% - tension de service 250V
N : 22nF tolérance 10% - tension de service 250V - Les deux bagues rouges sont confondues mais il n'y a aucun doute car M ne peut pas être le deuxième chiffre (valeur 23 n'existe pas dans la série E6 et T ne peut guère être le multiplicateur car la capacité serait de 2,3pF)

Condensateur céramique (repère P)
Au marquage alphanumérique s'ajoute une bague représentant le coefficient de température (ici -750ppm/°C)

Tableau de conversion des couleurs

couleur | C | 1 | 2 | M | T : tolérance |  | U
 | Coeff. de T°C | 1er chiffre | 2ème ch. | multipl. | <10pF | >10pF | tension
noir | 0 ppm/°C | 0 | 0 | x1 | ± 2pF | ± 20% |
marron | -33 ppm/°C | 1 | 1 | x10 | ± 0,1pF | ± 1% | 100 V
rouge | -75 ppm/°C | 2 | 2 | x100 |  | ± 2% | 250 V
orange | -150 ppm/°C | 3 | 3 | x1000 |  | ± 3% |
jaune | -220 ppm/°C | 4 | 4 | x10000 |  | ± 4% | 400 V
vert | -330 ppm/°C | 5 | 5 | x100000 | ± 0,5pF | ± 5% |
bleu | -470 ppm/°C | 6 | 6 | x1000000 |  | ± 6% | 630 V
violet | -750 ppm/°C | 7 | 7 | x10000000 |  | ± 7% |
gris |  | 8 | 8 | x0,01 | ± 0,25pF | ± 8% |
blanc |  | 9 | 9 | x0,1 | ± 1pF | ± 10% |

Tableau du code alphabétique "Tolérance"

Lettre | tolérance (%) | Lettre | tolérance (%) | Lettre | tolérance (%)
A | ± 0.05pF | G | ± 2% | N | ± 30%
B | ± 0.1pF | H | ± 3% | P | -0% à +100%
C | ± 0.25pF | J | ± 5% | S | -20% à +50%
D | ± 0.5 pF | K | ± 10% | W | -0% à +200%
E | ± 0.5% | L | ± 15% | X | -20% à +40%
F | ± 1% | M | ± 20% | Z | -20% à +80%

Tableau de codification EIA* condensateurs céramique classe 1

La dérive de la capacité des condensateurs céramique de classe 1 (e r<500) est codifiée à l'aide de 3 caractères alphanumériques. Les deux premiers caractères indiquent la dérive (positive ou négative) et le troisième la tolérance applicable sur cette dérive entre +25 et +85°C.
*EIA : Electronic Industries Alliance
Exemple :
Le code M8K se traduit par : 1,0 x +1000 ± 250 ppm/°C soit 1000 ± 250 ppm/°C
Le code COG a une dérive de 0 ± 30 ppm/°C - Il correspond au code NP0 (voir tableau d'équivalences ci-dessous)
dérive en ppm/°C |  |  |  | tolérance
1er car. | chiffre significatif | 2ème car. | multiplicateur | 3ème car. | ppm/°C
C | 0,0 | 0 | -1 | G | ± 30
B | 0,3 | 1 | -10 | H | ± 60
L | 0,8 | 2 | -100 | J | ± 120
A | 0,9 | 3 | -1000 | K | ± 250
M | 1,0 | 4 | +1 | L | ± 500
P | 1,5 | 6 | +10 | M | ± 1000
R | 2,2 | 7 | +100 | N | ± 2500
S | 3,3 | 8 | +1000 |  |
T | 4,7 |  |  |  |
V | 5,6 |  |  |  |
U | 7,5 |  |  |  |

Tableau de codification EIA condensateurs céramique classe 2

Ce code sur 3 caractères indique la variation de capacité d'un condensateur céramique à l'intérieur de la plage de température. La capacité de référence est celle mesurée à 25°C.
Par exemple un condensateur de 10nF à 25°C portant le code Z5P pourra être utilisé entre +10 et +85°C et sa capacité ne variera pas de plus de 10%.
plage de température |  |  |  | variation de capacité
1er car. | minimum | 2ème car. | maximum | 3ème car. | variation
Z | +10°C | 2 | +45°C | A | ± 1%
Y | -30°C | 4 | +65°C | B | ± 1,5%
X | -55°C | 5 | +85°C | C | ± 2,2%
 |  | 6 | +105°C | D | ± 3,3%
 |  | 7 | +125°C | E | ± 4,7%
 |  | 8 | +150°C | F | ± 7,5%
 |  | 9 | +200°C | P | ± 10%
 |  |  |  | R | ± 15%
 |  |  |  | S | ± 22%
 |  |  |  | T | +22% à -33%
 |  |  |  | U | +22% à -56%
 |  |  |  | V | +22% à -82%

Codification du type de diélectrique

Ce tableau est incomplet, certains constructeurs utilisent un marquage particulier non universel.
Code | type de diélectrique | Code | type de diélectrique
KT | film polyester | MKT | polyester métallisé
KC | film polycarbonate | MKC | polycarbonate métallisé
KP | film polypropylène | MKP | polypropylène métallisé
KS | film polystyrène | MP | papier métallisé

Coefficient de température : équivalences

Le code Industry-Standards est composé d'une lettre : N (coefficient de température négatif) ou P (positif), suivie d'un nombre de 3 ou 4 chiffres représentant la dérive en ppm/°C (10-6/°C). La colonne de droite donne la correspondance EIA
couleur | C | Industry | EIA
noir | 0 ppm/°C | NP0 | C0G
marron | -33 ppm/°C | N033 | S1G
rouge | -75 ppm/°C | N075 | U1G
orange | -150 ppm/°C | N150 | P2G
jaune | -220 ppm/°C | N220 | R2G
vert | -330 ppm/°C | N330 | S2H
bleu | -470 ppm/°C | N470 | T2H
violet | -750 ppm/°C | N750 | U2J
gris |  |  |
blanc |  | P100 | P7G


Le marquage des condensateurs : exemples

/head>

Le marquage des condensateurs : exemples
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Les séries de valeurs normalisées - Marquage des condensateurs céramique et film plastique - Marquage des condensateurs au mica - Marquage des condensateurs au tantale - Condensateurs anciens - Les condensateurs électrolytiques -

Lire la valeur d'une résistance ne pose guère de problème. Par contre le marquage des condensateurs est rarement évident et il faut parfois sortir le capacimètre pour vérifier que le composant qu'on a en main a bien la valeur qu'on devine en lisant le code imprimé sur lui. Ces quelques exemples complètent les autres pages consacrées au marquage des condensateurs.

Condensateurs électrochimiques

Comme ils sont généralement de plus grande taille, le fabricant a la place d'imprimer en clair la capacité, la tension de service et la tolérance. La polarité est indiquée par une bande portant des signes "-" (condensateur de gauche) ou une bague de signes "+" (condensateur de droite). Pour les condensateurs dont les sorties sont axiales (à droite), la connexion "+" est confirmé par une gorge. Les condensateurs à sorties radiales ont en général une connexion "-" plus courte que la connexion "+"
La date peut être marquée en clair sous la forme AASS (année-semaine)
Le condensateur de gauche est marqué en clair :
- capacité : 22µF
- tension de service : 50V
Un marquage de la forme "101 M" peut indiquer une valeur de 100µF (10 + 1 zéro) et une tolérance de ±20% (voir tableau de codification de la tolérance ci-dessous).
En dessous de 10µF on peut rencontrer deux chiffres significatifs séparés par un "R" indiquant la place du point décimal.
Exemple : 3R3 pour 3,3µF

Condensateur au tantale - Repère A sur la photo

Il est marqué : 226F, ce qui peut se traduire par :
2 : premier chiffre significatif
2 : deuxième chiffre significatif
6 : 6 zéros à ajouter aux deux premiers chiffres pour obtenir la capacité en pF
capacité du condensateur repère A : 22 000 000 pF = 22µF
La lettre F indique une tolérance de ±1% (voir tableau ci-dessous)

Remarque : on trouve aussi le type de marquage suivant :
22u 25V qui indique une capacité de 22µF et une tension maxi de 25 volts

Condensateur à film plastique

Le repère B sur la photo est marqué :
.1 K 160V MKT ce qui signifie :
capacité : 0,1µF
K : tolérance de ±10% (voir tableau ci-dessous)
160V : tension de service en continu maximale
MKT : type de diélectrique, ici du polyester (voir tableau ci-dessous)

Le repère C sur la photo est marqué :
.1 K 100V MKT
La seule différence avec le repère B est la tension de service maximale qui est de 100 volts

Marquage avec des bandes de couleur

Ce type de condensateur n'est plus fabriqué mais on les rencontre très fréquemment dans les appareils datant des années 1970 à 1990.
Les bagues de couleurs se lisent de haut en bas selon le code des couleurs du tableau ci-dessous.
Repère D de la photo :
marron : 1 - premier chiffre significatif
vert : 5 - deuxième chiffre significatif
jaune : x10000 - multiplicateur, la capacité est de 150nF
blanc : 10% - tolérance
marron : 100 V - tension de service en continu maximale

Repère E de la photo :
marron - noir - jaune - noir - rouge
capacité : 100nF, tolérance 20%, tension maxi 250 volts

Repère F de la photo :
marron - gris - orange - blanc - marron
capacité : 18nF, tolérance 10%, tension maxi 100 volts

Repère G de la photo : les bandes se lisent de bas en haut
marron - vert - rouge
capacité : 1,5nF

Repère H de la photo
marron - vert - rouge
capacité : 1,5nF

Autres exemples de marquage codé

Repère J de la photo :
code : n27 = 0,27 nF
capacité : 270pF
(la bande violette est le coefficient de température : -750.10-6/°C)

Repère K de la photo :
code : 224K 100V
capacité :220000pF (220nF) - 10% - 100 volts

Repère L de la photo :
code : 473 KCK
capacité :47000pF (47nF) - fabricant KCK

Repère M de la photo :
code : 104 KCK
capacité :100000pF (100nF) - fabricant KCK

Marquage de condensateurs au mica

- Le condensateur du haut a sa capacité exprimée en clair, dans la mesure où on devine que µµF = pF

-Le condensateur du bas n'a pas d'unité mais on devine que 82 signifie 82pF avec une tolérance de + ou - 10% (la photo reflète à peu près la couleur du composant, ce qui montre qu'il n'est pas toujours facile de lire le marquage avnt de chercher à le décoder...)

Marquage direct en clair

Condensateur de gauche :
0,47µF +ou - 20% 400 volts

Condensateur de droite :
MKT : film polyester métallisé
.15µF : capacité 150 nF
+ou -10% : tolérance
250V~ : tension de service maxi en permanence 250 volts
-40...+100°C : plage de température de fonctionnement

Code de marquage des condensateurs à film plastique

couleur | bague 1 | bague 2 | bague 3 | bague 4 | bague 5
 | 1er chiffre | 2ème chiffre | multiplicat. | tolérance | tension
noir | 0 | 0 | x1 | 20% |
marron | 1 | 1 | x10 |  | 100 V
rouge | 2 | 2 | x100 |  | 250 V
orange | 3 | 3 | x1000 |  |
jaune | 4 | 4 | x10000 |  | 400 V
vert | 5 | 5 | x100000 | 5% |
bleu | 6 | 6 | x1000000 |  |
violet | 7 | 7 | x10000000 |  |
gris | 8 | 8 | x100000000 |  |
blanc | 9 | 9 | x1000000000 | 10% |

Codification de la tolérance

Toutes les valeurs du tableau ne sont pas utilisées en pratique.
Lettre | tolérance (%) | Lettre | tolérance (%) | Lettre | tolérance (%)
A | ± 0.05pF | G | ± 2% | N | ± 30%
B | ± 0.1pF | H | ± 3% | P | -0% à +100%
C | ± 0.25pF | J | ± 5% | S | -20% à +50%
D | ± 0.5 pF | K | ± 10% | W | -0% à +200%
E | ± 0.5% | L | ± 15% | X | -20% à +40%
F | ± 1% | M | ± 20% | Z | -20% à +80%

Codification du type de diélectrique

Liste non exhaustive.
Code | type de diélectrique | Code | type de diélectrique
KT | film polyester | MKT | polyester métallisé
KC | film polycarbonate | MKC | polycarbonate métallisé
KP | film polypropylène | MKP | polypropylène métallisé
KS | film polystyrène | MP | papier métallisé


Les condensateurs au tantale
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Marquage des condensateurs au tantale - Les condensateurs électrolytiques - Pertes dans un condensateur -

Principe

Le condensateur au tantale est un condensateur à électrolyte gélifié ou solide dont le diélectrique est une très fine couche d'oxyde de tantale (Ta2O5), un métal réfractaire dont la transformation se fait par frittage à très haute température. Comparé à l'aluminium, l'oxyde de tantale a une permittivité de 26 ( 8,5 pour l'alumine) ce qui permet de réaliser des condensateurs de plus faible volume à capacité identique, très fiables, robustes et utilisables entre -55 et +125°C
Il existe plusieurs technologies pour réaliser ce type de condensateur :
- bandes de tantale laminées et bobinées de façon classique
- condensateurs à anode frittée et à électrolyte solide (bioxyde de manganèse)
- condensateurs à anode frittée et à électrolyte gélifié
Dans ce dernier modèle l'anode est un bloc de poudre de tantale très fine agglomérée par frittage séparée électriquement de la cathode (l'électrolyte : acide sulfurique ou chlorure de lithium) par la mince pellicule d'oxyde isolant (Ta2O5). L'électrode négative est constituée par le boîtier argent qui contient le tout et doit résister chimiquement à l'électrolyte.
L'épaisseur du diélectrique est très faible : quelques nanomètres pour un condensateur de faible tension mais sa surface est très grande du fait de la structure granuleuse de l'anode (voir Condensateurs :différents types de diélectriques).

Utilisation et caractéristiques

Par sa taille réduite et sa grande capacité, le condensateur au tantale tend à remplacer le condensateur électrolytique à l'aluminium. On le rencontre en BF comme condensateur de liaison et de découplage. Comme son courant de fuite est faible et sa capacité stable et précise, il est utilisé aussi dans les circuits de temporisation.
Tension de service normalisée : 6,3 à 125V, au delà de 85°C elle diminue progressivement
Polarisation : comme les condensateurs électrolytiques à l'aluminium, les condensateurs au tantale peuvent être endommagés s'ils sont branchés à l'envers. Il existe des modèles qui résistent à quelques volts en inverse et des modèles non polarisés qui sont en fait deux condensateurs polarisés montés en série et en opposition.
plage de fréquence
Jusqu'à une centaine de kHz, la capacité ne varie pas en fonction de la fréquence. puis elle diminue très nettement. Un condensateur de 22µF de 1 à 100kHz ne fera plus que 1µF à 2MHz
Courant de fuite : quelques µA dus aux impuretés contenues dans la poudre de tantale
plage de température : -55°C à +125°C
Gamme de capacité : couramment de quelques µF à plusieurs dizaines de mF
Tolérance : minimum 10% pour les modèle à électrolyte liquide et 5% pour les modèles à électrolyte solide
Pertes : assez fortes, tg(d) allant de 0,05 à 0,8
Durée de vie et fiabilité : très favorables surtout pour les modèles à électrolyte solide

Marquage

Voir : Marquage des condensateurs au tantale

Le volume

Les condensateurs au tantale sont nettement plus petits que leurs cousins à l'aluminium. Les deux composants de la photo ont la même capacité (22µF) mais le modèle de gauche, au tantale, a une tension de service trois fois plus élevée que celui à l'aluminium (à droite)

-->


Les condensateurs au papier
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - Condensateurs anciens - Comportement d'un condensateur en HF - Condensateurs :différents types de diélectriques - Pertes dans un condensateur -

Devenus rares ils étaient pourtant très fréquents dans les premiers temps de la radio. On ne les rencontre plus que dans quelques applications industrielles où des condensateurs non polarisés et de tension de service importante sont nécessaires.
Le papier utilisé comme diélectrique n'est pas le même que celui utilisé pour imprimer le journal. Il est fabriqué à l'aide d'une pâte spéciale, très pure et ne présentant pas d'irrégularités qui pourrait favoriser des pertes inacceptables ou l'amorce d'un claquage.
Le papier a une épaisseur comprise entre 5 et 25 µm (0,005 à 0,025mm) et peut résister à des tensions pouvant aller jusqu'à 200 V/µm mais pour la réalisation d'un condensateur, l'épaisseur du diélectrique est calculée pour que la tension de service ne dépasse pas 25 V/µm. Le diélectrique est composé de 2 ou plusieurs couches de papier selon la tension de service souhaitée. En règle générale la rigidité diélectrique du papier est d'autant plus élevée que l'épaisseur de la feuille est faible et la densité du papier est haute. En outre la rigidité diélectrique d'un ensemble de feuilles est nettement supérieure à celle d'une seule feuille d'épaisseur identique.

Réalisation d'un condensateur au papier

Les armatures du condensateur sont constituées de deux bandes d'aluminium séparées par le diélectrique en papier. En fait deux bandes de papier sont nécessaires car l'ensemble des bandes sera roulé comme sur la figure ci-contre.
Il est possible de réaliser soi-même un condensateur expérimental de cette façon.
Pour réduire la taille des condensateurs au papier on remplace les bandes métalliques par une métallisation (zinc ou aluminium) de deux bandes de papier. L'épaisseur de chaque armature est alors inférieure à 5 µm. Cette technologie a la particularité de rendre autocicatrisable les condensateurs au papier.
Dans l'industrie, la fabrication est effectuée soigneusement dans des locaux sans poussière, le but étant d'obtenir des composants sans défauts aux caractéristiques constantes d'un composant à l'autre. Après bobinage, le condensateur est imprégné sous vide d'une cire ou une huile minérale qui améliore ses caractéristiques et détermine sa plage de température de fonctionnement. Un enrobage en résine synthétique protège ensuite le composant.

Caractéristiques

Constante diélectrique du papier : 3,5 à 5,5
Résistance d'isolement : 10000MW.µF à 20 °C diminuant fortement au dessus de 80°C
Coefficient de température : +50 à +200 ppm par °C
Angle de pertes : 50 à 100.10-4 à 50Hz, augmentant avec la température et la fréquence
Tolérances : en général 20% ou 10%

Utilisation

Dans le domaine amateur on ne rencontre plus guère les condensateurs au papier que dans les applications à haute tension : découplage ou filtrage et bien sûr dans les appareils anciens restaurés à l'identique. Sinon on rencontre les condensateurs au papier comme condensateurs de démarrage de moteurs, d'antiparasitage à des tensions élevées et en alternatif.

Marquage

La capacité est généralement marquée en clair. On trouve également la tension de service. Les condensateurs très anciens étaient marqués en centimètres, unité relativement proche du picofarad.
Voir : Condensateurs anciens

Le volume

Les condensateurs de gros volume sont enfermés dans des boîtiers métalliques avec des sorties sur des bornes isolées en céramique. Sur la photo ci-contre : un condensateur de 10µF (+ ou - 10%) dont la tension de service est de 630 volts en continu

-->


Les condensateurs au mica
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Marquage des condensateurs au mica - Les condensateurs au papier - Pertes dans un condensateur -

Le mica est une roche particulière qui a la particularité d'être clivable (comme l'ardoise) en lames extrêmement minces : quelques microns. En outre c'est un excellent isolant aux caractéristiques très stables face aux variations de température ou de fréquence. Il permet de réaliser des condensateurs de haute qualité que l'on peut utiliser, par exemple, dans le circuit oscillant d'un oscillateur pilote très stable en fréquence.

Fabrication

Les condensateurs les plus simples sont constitués d'une lame de mica métallisée (à l'argent) sur ses deux faces (a). Une lamelle d'isolant protège la métallisation et supporte le marquage. Cette technique ancienne ne permet que des valeurs de capacité faibles. Pour obtenir des capacités de plusieurs nanofarads il faut empiler plusieurs lames réunies électriquement par leurs extrémité (b) en alternant.
La maîtrise des processus de fabrication permet de réaliser des composants dont la précision en standard est de l'ordre de 1%.
Le condensateur au mica est stable et fiable dans le temps.

Caractéristiques

Résistance d'isolement : entre 1000 et 100000 MW.µF
Angle de perte : entre 10 et 200.10-4 pour les capacités inférieures à 100pF et 10.10-4 au delà
Coefficient de température : -20 à +100.10-6 par °C en moyenne
Constante diélectrique : 6 à 7
Rigidité diélectrique : supérieure à 40kV/mm
Plage de température du condensateur : -55 à +125°C
Très bonne résistance à la température. Le mica résiste à plusieurs centaines de degrés mais le condensateur complet ne peut tenir au delà de 150°C
On trouve des condensateurs au mica dont la capacité s'échelonne de quelques picofarad à 100nF et pour des tensions de service dépassant 5000 volts
Tolérances : de 1% à 20%

Utilisation

Comme ce sont des composants assez peu courants et chers, on les réserve pour des utilisations précises nécessitant une grande stabilité (oscillateurs) ou une tension de service élevée avec des faibles pertes en HF (amplificateurs de puissance).

Marquage

En général la capacité est marquée en clair, sans autre indication. Certains modèles ont une forme rectangulaire avec des pastilles colorées qui leur donnent l'air de dominos. (voir Marquage des condensateurs au mica)

-->


Les condensateurs à film plastique
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Marquage des condensateurs céramique et film plastique - Condensateurs : différents types de diélectriques - Pertes dans un condensateur -

Les condensateurs utilisant un film plastique comme diélectrique sont très répandus et possèdent des caractéristiques qui dépendent de la matière utilisée. Le film peut être utilisé conjointement à deux bandes métalliques ou être lui-même recouvert d'une métallisation. Comme ces composants sont généralement réalisés par bobinage, ils ont une réactance selfique qui augmente avec la fréquence et limite leur emploi en HF (voir : Pertes dans un condensateur).
Quatre matériaux sont couramment utilisés comme diélectrique :
- Le polypropylène
- Le polycarbonate
- Le polyester (Mylar)
- Le polystyrène
On trouve également le polysulfone, l'acétate de cellulose et le Téflon dans certaines applications particulières (relativement haute température, fréquences élevées).
Les condensateurs à film métallisé se rangent dans deux classes : type I pour les condensateurs à faibles pertes, stables et précis utilisés dans les circuits sélectifs et les condensateurs de type II destinés plutôt aux fonctions de découplage. Ils sont généralement autocicatrisables et se régénèrent lorsqu'ils ont subi un claquage. La métallisation s'effectue à partir de zinc ou d'aluminium. Les épaisseurs de métal sont très faibles (quelques dizaines de nanomètres).

Polypropylène

Le diélectrique est soit du papier-polypropylène, soit un film de polypropylène métallisé (métallisation d'épaisseur 0,000020 mm). La résistance d'isolement est très élevée puisqu'elle atteint 10+5 MW.µF. Constante diélectrique : 2,2
Les condensateurs au polypropylène sont surtout utilisés à basse fréquence (découplage, filtrage, alimentation à découpage...) car leur propriétés (angle de perte, tension efficace admissible) se dégradent très vite dès que la fréquence dépasse quelques kilohertz et pour des applications nécessitant des capacités dépassant quelques dizaines de µF sous quelques centaines de volts.
Coefficient de température : positif au dessus de 20°C, négatif en dessous.
Angle de perte : pertes faibles en BF tg(d) <10.10-4 augmente avec la fréquence et la température
Plage de température : -55 à 100°C
Utilisation : circuits accordés, alimentations, BF

Polycarbonate

Ce type de diélectrique permet de réaliser des condensateurs de haute qualité (type I )dont la capacité reste très stable aux températures ordinaires. On trouve des condensateurs à film métallisé pour les applications à basse puissance et des condensateurs à armatures en aluminium pour les applications à haute tension utilisables de -55 à +125°C le diélectrique est alors un mixte papier+polycarbonate.
Coefficient de température : positif. + ou - 75.10-6 /°C Nul vers 20°C
Permittivité : 2,8
Rigidité diélectrique : >180kV/mm
Résistance d'isolement >30GW
Angle de perte : pertes faibles. tg(d) <20.10-4 augmente avec la fréquence et pour les températures basses
Plage de température : -55 à +125°C
Utilisation : circuits BF, découplage, filtrage

Polyester

Bien connu sous le nom de Mylar, le film polyester permet de réaliser des condensateurs d'usage général à prix réduit et dont les performances sont assez moyennes. La stabilité des caractéristiques (capacité, pertes, résistance d'isolement) en fonction de la température et de la fréquence est plutôt médiocre, c'est pourquoi on les utilise surtout dans des applications de découplage, filtrage, antiparasitage... là où la valeur exacte de la capacité n'a guère d'importance.
Coefficient de température : positif. +300.10-6 /°C
Permittivité : 3,2
Rigidité diélectrique : >275kV/mm
Résistance d'isolement >30GW - elle diminue avec la fréquence et lorsque la température augmente
Angle de perte : pertes moyennes tg(d) <70.10-4 remontant à basse et haute température, augmente avec la fréquence
Plage de température : -55 à +125°C
Utilisation : circuits BF, découplage, filtrage et applications ou les rapports performances/prix et capacité/encombrement doivent être les plus grands.

Polystyrène

Les condensateurs au polystyrène (ex : styroflex) sont bien adaptés pour la radio avec des pertes très faibles, une résistance d'isolement très élevée (> à 10+6 MW.µF), un coefficient de température négatif bien pratique pour compenser les dérives de fréquence des oscillateurs... On trouve ce genre de condensateurs (type I) pour des tensions inférieures à 1000 volts et des capacités allant de quelques picofarads à quelques microfarads avec des tolérances serrées.
Coefficient de température : négatif. -120.10-6 /°C
Permittivité : 2,5
Rigidité diélectrique : >200kV/mm
Résistance d'isolement >100GW
Angle de perte : pertes faibles. tg(d) <5.10-4 évoluant peu avec la fréquence et la température
Plage de température : -55 à +70°C le polystyrène perd ses capacités au dessus de 85°C
Utilisation : circuits accordés HF, alimentations, BF, timer, filtres,

-->


Les condensateurs électrolytiques ou électrochimiques

Les condensateurs électrolytiques
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Exemples de marquage des condensateurs - Condensateurs :différents types de diélectriques - Les condensateurs au tantale - Pertes dans un condensateur -

Le condensateur électrolytique, encore appelé "électrochimique" ou plus communément "chimique" est très commun dans les applications en courant continu ou en basses fréquences (en dessous de 1 MHz). Comme les condensateurs au tantale ils sont polarisés.

Principe
Si l'on fait circuler un courant entre les deux électrodes (anode et cathode) en aluminium plongeant dans l'électrolyte (par ex : solution d'acide borique mais il existe bien d'autres produits, y compris des électrolytes solides) l'électrolyse provoque la formation d'une couche d'oxyde d'aluminium (alumine) à la surface de l'anode. L'alumine étant un isolant, on obtient un condensateur dont le diélectrique est la couche d'alumine, une armature étant constituée par l'anode et l'autre par l'électrolyte, la cathode servant de connexion avec l'électrolyte . L'épaisseur de la couche d'alumine est d'autant plus grande que la tension appliquée est élevée. Au bout d'un certain temps la couche d'alumine ainsi formée atteint une résistance suffisamment importante et le courant diminue fortement pour ne plus être qu'un courant de fuite.
Si l'on inverse la polarité de la tension appliquée, la couche d'alumine est attaquée et le courant de fuite augmente, accélérant le processus de dégradation du diélectrique pouvant aller jusqu'au court-circuit. Pour éviter ce phénomène destructif il faut toujours que le condensateur soit correctement branché, en tenant compte de la polarité indiquée sur son boîtier (voir marquage des condensateurs). Il faut noter qu'en cas de "claquage" (destruction de la couche d'alumine sur l'anode), le courant continu traversant la micro-brèche reconstitue par électrolyse la couche d'alumine ; cette auto-réparation s'apparente à l'auto-cicatrisation des autres types de condensateurs.
La capacité du condensateur dépend de l'épaisseur de la couche d'alumine ainsi que de la surface des électrodes. Pour augmenter celle-ci, il est possible de "graver" l'anode en l'attaquant chimiquement avant formation de la couche d'oxyde. (voir Condensateurs :différents types de diélectriques).

fabrication par bobinage
 Les condensateurs électrolytiques sont réalisés par bobinage sur le même principe que ceux au papier ou à diélectrique formé d'un film plastique. Deux bandes d'aluminium dont l'une a été traitée pour devenir l'anode A (gravure, oxydation) et l'autre la cathode (K) sont séparées par un papier absorbant P et P' dont le rôle est d'éviter le contact électrique entre les deux électrodes et d'être imprégné par l'électrolyte. Ce papier n'est pas le diélectrique puisque c'est la couche d'alumine qui en tient lieu et son épaisseur (3 à 7 centièmes de mm) déterminera surtout le volume final du condensateur. La couche d'alumine a une épaisseur qui est de l'ordre de la centaine de nanomètres.
Condensateur non polarisé ou bipolarisé
Il s'agit en fait de deux condensateurs polarisés en série, la cathode étant remplacée par une seconde anode, ce qui se traduit par une capacité réduite pour un même volume, une résistance série plus élevée et un coût également plus élevé.

Utilisation et caractéristiques

Tension de service : de 5 à 500 volts maxi - valeurs courantes : 6,3V - 10V - 16V - 25V - 35V - 63V - 100V - 160V - 250V - 350V
Gamme de température : -25 à +85°C (modèle courant) -55 à +125°C (modèle haute température)
Tolérance : ordinairement ±20% ou -10 à +50%
Permittivité de l'alumine : 7 à 10 (24 pour l'oxyde de tantale)
Epaisseur du délectrique : 1,5 nm/V (0,15 microns pour 100 volts)
Durée de vie : 50 000 à 100 000h dans les conditions de fonctionnement normales
Polarisation : le sens de branchement indiqué doit être respecté
Type I : usage professionnel : durée de vie très longue, large gamme de température, grande fiabilité, faible résistance série et forte résistance d'isolement
Type II : usage grand public

Précautions d'emploi :
- respecter la polarité, la tension inverse ne doit pas dépasser 1 volt
- ne pas dépasser la tension de sercice en permanence. Une petite pointe est tolérable. Tenir compte de la tension crête et non de la tension moyenne.
- choisir un condensateur dont la température d'emploi est largement supérieure à la température d'ambiance prévue dans l'appareil. La durée de vie du condensateur est directement liée à cette température. On dit que la durée de vie d'un condensateur électrolytique est multipliée par 2 lorsque sa température d'ambiance est diminuée de 10°C. La température interne du condensateur s'élève lorsque la puissance dissipée par celui-ci augmente. Les pertes sont dues principalement au courant d'ondulation et à la présence de la résistance série équivalente
- Pour les plus gros modèles, les connexions ne doivent pas servir de support au condensateur. Ne pas déformer le boitier, éviter les chocs.

Marquage

La capacité (en µF), la tension de service (en volts), la tolérance et les autres informations sont la plupart du temps indiquées en clair, même pour les plus petites valeurs.
Voir marquage des condensateurs

Le volume

Les dimensions d'un condensateur dépendent à la fois de sa capacité et de sa tension nominale. Pour les condensateurs électrolytiques, les variations de volume sont plus spectaculaires que pour les condensateurs à film plastique.
La photo ci-contre montrent 3 "chimiques" très classiques qui n'ont en commun que la couleur :
A : 150000µF (0,15 farad) Un=10 volts - Umax 12V
B : 1000µF (1mF) Un=25 volts
C : 2,2%µF Un=16 volts
Depuis quelques années on trouve des condensateurs de très grande capacité sous des volumes de plus en plus petits.

-->


Les condensateurs céramique - technologie, fabrication

Les condensateurs céramique
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Marquage condensateurs céramique et plastique - Exemples de marquage des condensateurs - Les séries de valeurs normalisées - Pertes dans un condensateur -

Les condensateurs céramiques sont des composants bon marché très répandus dans les appareils et dans tous les domaines.
Il en existe une grande variété, tant par les caractéristiques que par les méthodes de fabrication.

Fabrication

Les condensateurs céramique multicouche commencent à concurencer les condensateurs électrolytiques pour les capacités allant jusqu'à plusieurs dizaines de µF. Le diélectrique est une céramique, c'est à dire un matériau de synthèse obtenu par compression à haute température d'une poudre de composition plus ou moins complexe (silicates de magnésium, d'aluminium... auxquels sont ajoutés du titane, calcium...). La composition de la céramique détermine les caractéristiques du diélectrique, en particulier la permittivité qui peut varier dans de grandes proportions, et la stabilité en température.

Les condensateurs de faibles valeurs sont constitués simplement d'une pastille, d'un tube ou d'un disque de céramique métallisé à l'argent sur chacune de ses faces.
Pour obtenir une plus grande capacité, il est nécessaire de réduire l'épaisseur du diélectrique (en amincissant la lamelle) et d'augmenter la surface en multipliant le nombre de lamelles (figure ci-contre) :
D : diélectrique en céramique
E et E' : électrodes, armatures du condensateurs
M : métallisation connectant les électrodes entre elles
S : soudure des connexions
C : connexions radiales
L'ensemble est ensuite enrobé par une résine protectrice et marqué pour donner un condensateur multicouche. Les composants miniatures CMS sont fabriqués sous ce principe qui permet d'obtenir des capacités importantes sous un volume réduit.

Caractéristiques

D'après le type de céramique
Ce tableau n'a pas de prétention, il permet seulement de constater l'influence du type de céramique sur les caractéristiques du condensateur final. Les trois types de céramique correspondent à des matériaux différents tant par leur composition chimique que par leur processus de fabrication.
 | Type I | Type II | Type III
diélectrique | oxydes métalliques et titanates | titanates et zirconates | titanates, niobates
Capacité et capacité/unité de volume | faible, inférieure à qq nF | jusqu'à 1µF | grande
Résistance d'isolement (MW) | >20000 | >10000 |
tg angle de perte (x10-4) | 10 | 250 à 300 | 500 à 600
Coef. de température (ppm/°C) | -1500 à +100, NP0/C0G | irrégulier | irrégulier
Plage de température (°C) | -55 à +125 | -55 à +125 |
Tolérance | 5 à 10% | > 10% |
Permittivité (er) | < 200 | 200 à 10000 | > 2000

D'après la codification EIA (voir tableau en bas de page)

 | C0G | X7R | Z5U
Utilisation | oscillateurs, timer | usage général, filtres | couplage et découplage
Gamme de capacité | 1pF à 100nF | 100pF à 4,7µF | 1nF à 4,7µF
Série de valeurs normalisée | E12 | E6 | E3
Coef. de température (ppm/°C) | 0 ± 30 | ± 15% | +22% à -56%
Plage de température (°C) | -55 à +125 | -55 à +125 | +10 à +85%C
Tolérance, série de valeurs | ±5 à ±10% | ±10% | > ±20%
Type de céramique | type I | type II | type II

Utilisation

L'utilisation des condensateurs céramique est si large qu'il est plus simple de citer les cas où d'autres types sont préférés :
- dans les oscillateurs où une grande stabilité de capacité est requise, on préfère les condensateurs au mica, au polystyrène ou au polycarbonate
- dans les circuits de filtrage et de découplage où une très grande capacité est requise, les condensateurs électrolytiques (aluminium et tantale), bien que polarisés, règnent en maîtres.
- dans les circuits à basse fréquence car leur capacité est généralement trop faible

Par contre pour toutes les fonctions de couplage (entre étages) et découplage (mise à la masse d'un signal inutile), les condensateurs céramique sont largement utilisés.

Marquage

Plusieurs systèmes de marquage cohabitent (voir Marquage des condensateurs céramique)

Tableau de codification EIA* condensateurs céramique classe I

La dérive de la capacité des condensateurs céramique de classe I (e r<500) est codifiée à l'aide de 3 caractères alphanumériques. Les deux premiers caractères indiquent la dérive (positive ou négative) et le troisième la tolérance applicable sur cette dérive entre +25 et +85°C.
*EIA : Electronic Industries Alliance
Exemple :
Le code C0G a une dérive de 0 ± 30 ppm/°C - Il correspond au code NP0
dérive en ppm/°C |  |  |  | tolérance
1er car. | chiffre significatif | 2ème car. | multiplicateur | 3ème car. | ppm/°C
C | 0,0 | 0 | -1 | G | ± 30
B | 0,3 | 1 | -10 | H | ± 60
L | 0,8 | 2 | -100 | J | ± 120
A | 0,9 | 3 | -1000 | K | ± 250
M | 1,0 | 4 | +1 | L | ± 500
P | 1,5 | 6 | +10 | M | ± 1000
R | 2,2 | 7 | +100 | N | ± 2500
S | 3,3 | 8 | +1000 |  |
T | 4,7 |  |  |  |
V | 5,6 |  |  |  |
U | 7,5 |  |  |  |

Tableau de codification EIA condensateurs céramique classe II

Ce code sur 3 caractères indique la variation de capacité d'un condensateur céramique à l'intérieur de la plage de température. La capacité de référence est celle mesurée à 25°C.
Par exemple un condensateur de 10nF à 25°C portant le code Z5U pourra être utilisé entre +10 et +85°C et sa capacité pourra varier de plus de +22% à -56% avec la température
plage de température |  |  |  | variation de capacité
1er car. | minimum | 2ème car. | maximum | 3ème car. | variation
Z | +10°C | 2 | +45°C | A | ± 1%
Y | -30°C | 4 | +65°C | B | ± 1,5%
X | -55°C | 5 | +85°C | C | ± 2,2%
 |  | 6 | +105°C | D | ± 3,3%
 |  | 7 | +125°C | E | ± 4,7%
 |  | 8 | +150°C | F | ± 7,5%
 |  | 9 | +200°C | P | ± 10%
 |  |  |  | R | ± 15%
 |  |  |  | S | ± 22%
 |  |  |  | T | +22% à -33%
 |  |  |  | U | +22% à -56%
 |  |  |  | V | +22% à -82%

-->


Condensateurs anciens
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Les condensateurs au tantale -

Dans les manuels de radio des années 20 on découvre diverses méthodes de fabrication amateur de condensateurs fixes ou variables mais la fabrication industrielle était déjà bien développée. Voici quelques spécimens de condensateurs fixes anciens.

Condensateurs à air

Ce condensateur fixe est construit comme un CV, avec des lames en aluminium. Un film transparent (en celluloïd ?) protège les lames de la poussière.

Condensateur au mica

Le marquage de ce condensateur au mica est exprimé en µµF, unité équivalente au picofarad.
On rencontre aussi parfois le "kpF", kilopicofarad correspondant au nanofarad.

Condensateur au papier

Le condensateur de 20000pF est protégé par un tube en verre fermé à chaque extrémité par du brai, sorte de mastic noir qui se craquèle parfois en séchant.

Marquage de la capacité en "cm"

Dans le système d'unités CGS, la capacité d'un condensateur (et l'inductance d'une bobine) se mesuraient en "centimètre CGS". La conversion est simple :
1nF = 900 cm
Ce condensateur de 1500cm a une capacité théorique de 1666pF (en réalité 2,4nF)

-->


Condensateurs variables anciens
Retour au menu : Les condensateurs - Index général

Voir aussi : - Le condensateur - Le condensateur variable - généralités - Condensateurs anciens -

CV à 3 cages en spirale

Le condensateur variable représenté ci-contre est original. Je n'en connais pas la provenance. Il n'a pas très belle allure mais est remarquable pour sa conception et pour la précision de sa réalisation.
Le bouton de réglage B est démonté pour permettre de dégager un peu plus les deux cages pour les besoins de la photo macro ci-dessous. Il tourne sur son axe et agit sur une rampe hélicoïdale parfaitement usinée qui se déplace axialement en venant pousser sur l'extrémité de l'axe des armatures mobiles M. Dans le palier P se trouve un ressort qui ramène les armatures mobiles lorsque le poussoir recule.
Les armatures fixes F, comme les armatures mobiles, sont reliée aux cosses de connexion C par des tresses souples.

Chaque cage est réalisée sur le principe des condensateurs ajustables "cloche" à ceci près que les armatures sont fabriquées à l'aide d'un feuillard en laiton roulé en spirale. L'armature mobile se déplace axialement et pénétre avec une grande précision dans l'armature fixe. Le diélectrique est de l'ordre de quelques dixièmes de millimètres.
La capacité maximum d'une cage est de 510pF tandis que la capacité minimum est inférieure à 10pF. Ce rapport de capacité maxi/mini de 50 est exceptionnel (il est en général de 10 sur les CV ordinaires). Ceci est dû au fait que les armatures ne sont pas reliées à la carcasse métallique.

-->


La réception, principes,

La réception

 Retour au menu : Manuel du Radioamateur - Index général
Ecoute de différentes modulations
 Niveau de signal reçu à l'entrée du récepteur
Un petit récepteur OC expérimental à tube
Un détecteur d'ondes radio
 Un récepteur simple sans amplification 		Etage préamplificateur BF à triode
 Les pertes dans la ligne et préampli en tête de mât
Le bruit produit par le récepteur
Le facteur de bruit d'un amplificateur
Le rapport signal/bruit
La sensibilité d'un récepteur
Le bruit radioélectrique externe au récepteur


Niveau du signal et tension à l'entrée du récepteur

Niveau du signal reçu et tension à l'entrée du récepteur
Retour au menu : La réception - Index général

Voir aussi : Intensité du champ électrique d'une onde - Les décibels par rapport au microvolt par mètre - Calcul de l'affaiblissement de distance - La propagation des ondes - Bruit externe au récepteur -

Lorsqu'une antenne demi-onde est placée dans le champ électrique d'une onde radio, une tension est induite au bornes de celle-ci. Cette tension est maximum lorsque l'antenne résonne sur la fréquence de cette onde et lorsqu'elle est correctement orientée (polarisation de l'antenne identique à celle de l'onde).
Si l'antenne demi-onde est reliée à un récepteur par une ligne sans pertes parfaitement adaptée, la tension du signal à l'entrée du récepteur sera de :

avec :
u : tension à l'entrée du récepteur, en µV
E : intensité du champ en µV/m
f : fréquence du signal en MHz

exemple : un champ de 6dBµV/m correspondant à 2µV/m sous 145MHz provoquera une tension induite de 0,66µV à l'entrée du récepteur.


Un récepteur simple à tube pour ondes courtes

Récepteur OC à tube
Retour au menu : La réception - Index général

par F6BPO

Ce récepteur trés simple est une bonne application pour compléter une initiation aux tubes. Caractéristique exceptionnelle pour ce genre de composant, la lampe employée fonctionne en basse tension, ce qui évite une alimentation secteur lourde et délicate à utiliser (haute tension) pour un débutant. Le montage est inspiré d'un article de la revue Elektor
Fonctionnement d'un tube à vide.
La lampe triode.

Description et fonctionnement

Une des triodes du tube ECC86 est utilisée en étage de détection de la modulation d'amplitude et l'autre en amplificateur à basse fréquence.
L'antenne (douille banane jaune sur la photo) est branchée au 1/3 de la self pour ne pas amortir trop le circuit oscillant composé de la self L et du condensateur variable CV. Les dimensions de la self et la capacité maxi du CV ne sont pas critiques, elles détermineront simplement la fréquence de réception. Sur ondes moyennes la self peut être constituée d'une cinquantaine de spires de fil émaillé 6/10 bobinées sur un bâton de ferrite d'une longueur de 10 à 15 cm de récupération dans un récepteur PO-GO à transistors. Le soir ou à proximité d'un émetteur puissant, il est possible de se passer d'antenne filaire. La réception à l'aide d'une self sur bâton de ferrite impose d'orienter celui-ci par rapport à l'émetteur.
La résistance de 1 mégohm reliant la grille de la triode du premier étage détermine la tension de polarisation de l'étage. La capa de 33 pF présente une impédance faible pour les hautes fréquences.
A la sortie du premier étage la capa de 0,22 µF laisse passer à la fois la modulation BF et le signal HF mais la capa de 330 pF se charge de diriger vers la masse le signal HF inutile dans l'amplificateur BF.
Le casque à écouteurs est la charge du deuxième étage. Son impédance doit être de l'ordre de 2000 ohms. La puissance délivrée est trés faible mais suffisante pour une écoute confortable au casque des stations de radiodiffusion.
La sélectivité n'est pas excellente et il arrive que sur ondes courtes on n'entende plusieurs stations à la fois.
Le seul type de modulation reçu est la modulation d'amplitude avec porteuse (AM). Ce type de récepteur ne convient pas pour l'écoute des bandes amateurs.

Matériel

La réalisation est effectuée ici sur un circuit imprimé mais ce n'est pas obligatoire.
1 double-triode ECC86 (voir Brochage de l'ECC86).
1 casque à écouteurs impédance 2000 ohms (pas 8 ou 16 ohms à moins d'utiliser un transformateur)
1 self avec prise au 1/3 pour l'antenne (inductance dépendant de la bande).
1 CV 200 à 500 pF suivant bande à couvrir.
Résistances 1/4 de watt.
Condensateurs 63 volts ou plus.

Schéma

Le circuit de chauffage des filaments n'est pas représenté, il suffit de relier la borne 4 à la masse et la borne 5 au +6V.
Bien sûr le filament peut être alimenté en 6,3 V alternatif.
La tension anode peut être comprise entre 6 et 12 volts. On ne peut guère parler de HT !


Un détecteur d'ondes radio
Retour au menu : La réception - Index général

Voir aussi : La propagation des ondes - Câblage à l'aide de dominos d'électricien - l'antenne "bout de fil" - Un récepteur simple sans amplification -

On peut dire que c'est le récepteur le plus simple qui soit. Ce peut être un montage d'initiation réalisable par des scolaires.

Description et fonctionnement

Les ondes radio captées par l'antenne sont transformées en courant électrique alternatif qui rejoint la prise de terre en traversant la résistance R. Ce courant fait apparaître une tension qui est transformée en courant continu par la diode. Commes les ondes radio sont modulées (par la parole, la musique), le courant continu est lui aussi modulé. En traversant l'écouteur il fait vibrer la membrane et la modulation des ondes captées par l'antenne se transforment en sons. C'est le soir que l'écoute est la plus favorable, lorsque la couche D disparaît et laisse passer les émissions sur grandes ondes et petites ondes (inférieures à 2 MHz). Avec 10 m de fil on peut entendre quelques stations de radiodiffusion en modulation d'amplitude. Comme il n'y a pas de circuit sélectif, toutes les modulations sont reçues simultanément.

Liste du matériel

antenne : entre 10 et 40m de fil de cuivre isolé ou non mais bien dégagé
prise de terre : relier le montage à un piquet métallique planté dans un sol humide ou à une conduite d'eau ou de chauffage central
diode : diode au germanium type OA85 ou équivalente
résistance : quelques centaines d'ohms, 1000 ohms est une valeur qui convient
écouteur : il doit être à haute impédance (plusieurs centaines à plusieurs milliers d'ohms). Un casque de baladeur ne convient pas car son impédance est trop faible (quelques ohms).

Réalisation

Ce montage se prête bien au câblage sur un domino d'électricien. Un petit tournevis suffit. Voir Câblage à l'aide de dominos d'électricien .


Un récepteur simple sans amplification
Retour au menu : La réception - Index général

Voir aussi : Un détecteur d'ondes radio - La propagation des ondes - Câblage à l'aide de dominos d'électricien - Le circuit bouchon, circuit résonant parallèle - les inductances HF -

Ce montage est une variante moderne d'un "poste à galène" où le cristal de galène a été remplacé par une diode au germanium.

Description et fonctionnement

Les ondes radio captées par l'antenne traversent le condensateur de 15pF avant d'arriver sur le circuit oscillant qui résonne sur la fréquence choisie par le condensateur variable CV. Le signal prélevé aux bornes du circuit oscillant est redressé par la diode D et la modulation seule est appliquée aux bornes de l'écouteur E. Avec un tel récepteur on peut capter plusieurs stations de radiodiffusion. A moins de se trouver près d'un émetteur, la réception sera quasi impossible en plein jour. Les conditions de propagation sur les bandes Grandes Ondes et Petites Ondes sont bien meilleures le soir.

Rôle de chaque composant

Antenne : d'une longueur de 10 m minimum, bien dégagée et isolée. Elle capte toutes les ondes radio quoique favorisant certaines bandes en fonction de sa longueur.
Prise de terre : c'est le complément de l'antenne, indispensable pour ce genre de montage. Ce peut-être une conduite d'eau ou de chauffage central.
Self L : associée au condensateur variable elle constitue un circuit bouchon sélectif. Pour la réception de la gamme des Petites Ondes (encore appelées "Ondes Moyennes" : 600kHz à 1600kHz) avec un CV de 500 pF il faudrait une self de 140µH soit environ 200 tours de fil 2/10 sur un tube de diamètre 15 mm. La self comporte une prise médiane qui permet le branchement de l'antenne sans amortir trop le circuit oscillant.
Avec un noyau magnétique le nombre de spires peut être nettement réduit. On peut aussi utiliser une self de récupération d'un récepteur commercial couvrant les petites ondes ou un transfo MF sur 455 kHz.
CV : comme c'est l'élément variable du circuit oscillant il permettra d'ajuster la fréquence de résonance de ce dernier. Une capacité de 500 pF est idéale pour la réception des Petites Ondes.
Diode D : Elle redresse le courant alternatif HF ce qui permet d'extraire la modulation des émissions à modulation d'amplitude. Une diode au germanium est préférable (OA85 ou équivalent). Autrefois les "postes à galène" utilisaient un cristal de sulfure de plomb naturel. On parle ici de "diode de détection".
Ecouteur E : obligatoirement à haute impédance (plusieurs centaines à plusieurs milliers d'ohms). Un casque de baladeur ne convient pas car son impédance est trop faible (quelques ohms). On peut utiliser un écouteur d'appareil téléphonique ancien.
Un autre exemple de la nécessité d'adapter les impédances.

Réalisation

La photo ci-contre montre un exemple de réalisation à la portée de tous. Le support est une planchette de bois et le câblage est effectué à l'aide d'un domino d'électricien.
La self L est enfilée sur une équerre réalisée avec une bande de PVC découpée dans un tube d'évacuation.
Les deux douilles bananes correspondent aux sorties antenne et prise de terre.


Les pertes dans une ligne
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Calculs sur un câble coaxial - le câble coaxial - caractéristiques des câbles coaxiaux - Le ROS et les lignes avec pertes - L'abaque de Smith, mesures sur les lignes - mesure des pertes dans un câble coaxial -

L'atténuation dans un câble coaxial peut varier d'un fabricant à l'autre et augmenter avec le viellissement. La qualité du diélectrique est importante : un câble isolé avec du polyéthylène en mousse sera plus performant que celui qui utilisera du PE compact, à condition que l'humidité ne pénètre pas dans le diélectrique. Le meilleur isolant étant l'air, les lignes bifilaires du genre "échelle à grenouille" sont généralement le siège de pertes très faibles.

Pertes dans une ligne

L'atténuation du signal dans un câble coaxial peut être calculé à partir des valeurs du tableau.
Exemple :
câble RG58CU, pertes à 100 MHz : 15,7dB pour 100 mètres
Sur la bande 2m, l'atténuation est de l'ordre de 0,17 dB/m. Dans une ligne de 15 mètres de longueur, elle sera d'environ 2,6dB. Avec du câble RG17 elle n'aurait été que de 0,8 dB.

Référence | 1MHz | 10MHz | 100MHz | 1000MHz |
 | dB/100m | dB/100m | dB/100m | dB/100m |
RG5/U | 0,7 | 2,5 | 9,5 | 37,7 |
RG5B/U | 0,5 | 2,2 | 7,9 | 28,9 |
RG6A/U | 0,7 | 2,6 | 9,5 | 36,8 |
RG8, 8A | 0,6 | 2,3 | 8.2 | 31.2 |
RG8A/U | 0,5 | 1,8 | 6,6 | 28,3 |
RG8 | 0,5 | 1,6 | 5,6 | 19,7 | mousse de PE
RG9, 9A, 9B | 0,6 | 2,3 | 8.2 | 31.2 |
RG9/U | 0,5 | 1,9 | 6,6 | 24,0 |
RG9B/U | 0,6 | 2,0 | 6,9 | 29,5 |
RG11, 11A | 0,6 | 2,3 | 8.2 | 31.2 |
RG11A/U | 0,6 | 2,3 | 7,6 | 25,6 |
RG12, 12A | 0,6 | 2,3 | 8.2 | 31.2 |
RG12A/U | 0,6 | 2,2 | 7,6 | 26,3 |
RG13, 13A | 0,6 | 2,3 | 8.2 | 31.2 |
RG13A/U | 0,6 | 2,2 | 7,6 | 26,3 |
RG14A/U | 0,4 | 1,4 | 4,6 | 18,0 |
RG16/U | 0,3 | 1,3 | 3,9 | 22,0 |
RG17, 18 | 0,0 | 0,8 | 3,3 | 14,8 |
RG17A/U | 0,2 | 0,7 | 2,6 | 11,2 |
RG18A/U | 0,2 | 0,7 | 2,6 | 11,2 |
RG19A/U | 0,1 | 0,6 | 2,2 | 11,5 |
RG20A/U | 0,1 | 0,6 | 2,2 | 11,5 |
RG34A/U | 0,2 | 1,1 | 4,3 | 19,7 |
RG35A/U | 0,2 | 0,8 | 2,8 | 11,5 |
RG54A/U | 0,6 | 2,4 | 10,2 | 37,7 |
RG58, 58B | 1,0 | 3,9 | 15,7 |  |
RG58 | 1,1 | 3,9 | 12,5 | 39,4 | mousse de PE
RG58A, 58C | 1,3 | 4,6 | 17,4 | 56,0 |
RG59, 59A, 59B | 1,1 | 3,9 | 12,5 | 39,4 |
RG59B/U | 1,2 | 5,0 | 15,0 | 46,0 |
RG59 | 1,0 | 3,0 | 9,2 | 27,9 | mousse de PE
RG62, 62A | 1,0 | 3,0 | 9,2 | 27,9 |
RG62A/U | 0,8 | 2,8 | 8,.9 | 28,2 |
RG71, 71A, 71B | 1,0 | 3,0 | 9,2 | 27,9 |
RG62AU |  | 3 | 9 | 29 |
RG141 | 0,8 | 2,8 | 8,9 | 27,0 |
RG174, 174A, 179 | 4,9 | 13,1 | 39,4 | - |
RG178 | 5,1 | 15,0 | 48,0 |  |
RG213/U | 0,5 | 2,0 | 6,2 | 26,3 |
RG213, 214, 215, 216 | 0,6 | 2,3 | 8,2 | 31,2 |
RG218/U | 0,2 | 0,7 | 3,3 | 14,4 |
RG220/U | 0,1 | 0,7 | 3,3 | 11,8 |

Utilisation d'un préamplificateur près de l'antenne

Lorsqu'il est placé entre l'antenne et le premier étage amplificateur du récepteur, le câble coaxial agit comme un atténuateur. Par ce fait il est le principal responsable du bruit de la chaîne de réception.
Dans l'exemple (a) ci-dessous le facteur de bruit de l'ensemble de réception est de 7 décibels.
On ne prend en compte que les 3 premiers éléments de la chaîne car les étages suivants ont une importante négligeable pour la détermination du facteur de bruit de l'ensemble)
Si on place le préampli en tête de mât, le bruit introduit par le câble devient secondaire et le facteur de bruit s'améliore nettement pour se rapprocher de celui du préampli, premier maillon de la chaîne. L'amélioration du facteur de bruit est de 5dB.
Le câble est le premier maillon de la chaîne | Le préampli est placé en tête de mât

Le ROS et les pertes dans les lignes

Les pertes dans la ligne d'alimentation d'une antenne ont au moins un avantage : elles font diminuer le ROS car elles atténuent à la fois l'onde directe et l'onde réfléchie. Mais cette amélioration est une illusion car elle masque le fonctionnement réel de l'antenne.
Voir : Le ROS et les lignes avec pertes


Le bruit produit par le récepteur

Le bruit produit dans le récepteur
Retour au menu : La réception - Index général

Voir aussi : Sélectivité et bande passante d'un circuit - Niveaux et dBm - Le facteur de bruit dans un amplificateur - Le rapport signal/bruit - La sensibilité d'un récepteur - Température équivalente de bruit - Le bruit externe - La sensibilité d'un récepteur - Le son -

Même sans antenne branchée, un récepteur fait entendre un bruit de fond dans le casque ou le haut parleur lorsque tous les réglages de gains sont réglés au maximum. Ce bruit de fond (bruit blanc, souffle...) est généré par le récepteur lui-même et il s'ajoute d'une part aux bruits parasites recueillis par l'antenne et d'autre part au signal utile qui parfois peut être complètement noyé.

Bruit d'origine thermique

Lorsqu'ils sont soumis à une température supérieure au zéro absolu, les atomes constituant la matière d'un conducteur voient leurs électrons s'agiter de façon globalement désordonnée. Ces mouvements électroniques génèrent des courants électriques aléatoires qui s'ajoutent au courant utile traversant le conducteur. C'est un bruit blanc, dont la puissance contenue dans une bande passante donnée (1000 Hz, par exemple), est la même quelle que soit la fréquence considérée.
La puissance du bruit dû à l'agitation électronique est directement proportionnelle à la température exprimée en kelvins mais aussi à la bande de fréquence considérée. On peut la calculer simplement à l'aide de la formule suivante :

avec :
P TH : puissance de bruit, en W
k : constante de Boltzmann = 1,38 . 10-23 J/K
T : température en K
B : largeur de la bande de fréquence en Hz

exemple :
Puissance de bruit à l'entrée d'un récepteur à la température de 17°C soit 290 K et pour une bande passante de 250 Hz : 1.10-18 watts ce qui correspond à un niveau de -150dBm

Densité spectrale de bruit

La puissance de bruit correspondant à une largeur de bande de 1Hz est, appelée "densité spectrale de bruit" représentée par la lettre S. C'est une valeur intéressante que l'on utilise dans le calcul de la sensibilité d'un récepteur. Elle correspond au produit k.T de la formule ci-dessus. La densité spectrale de bruit thermique ne dépend donc que de la température exprimée en kelvin et lui est directement proportionnelle.
On la calcule facilement à l'aide de la formule précédente pour une température T de 6000°K :
S = k . T
S = 1,38 . 10-23 . 6000
S = 8.28 . 10-20 W/Hz

Bruit en fonction de la bande passante

A la température ambiante standardisée de 290 kelvins (+17°C) la densité de puissance, autrement dit, la puissance de bruit dans une bande passante de 1 hertz est égale à :
PTH = 1,38 . 10-23 . 290 . 1
PTH = 4.00 . 10-21 watts, ce qui correspond à un niveau de -174dBm
C'est le niveau plancher de sensibilité d'un récepteur à température ambiante.
Si la bande passante du récepteur est supérieure à 1Hz, ce qui est le lot de tout récepteur d'amateur, il faudra ajouter à ce niveau la valeur en décibels correspondant à la puissance de bruit contenue dans la bande passante du récepteur calculée avec la formule :

Avec :
LNth : niveau de bruit en dB
B : bande passante du récepteur en Hz
Exemple :
Bruit ajouté avec l'utilisation d'un filtre à 300Hz : 24,8dB et avec un filtre à 2700Hz : 34,3dB
On voit que le gain de sensibilité lors de l'utilisation de la télégraphie par rapport à celle de la phonie peut être chiffrée à 10dB grâce à l'utilisation d'un filtre étroit en télégraphie, inutilisable en phonie.
Le niveau plancher d'un récepteur équipé d'un filtre SSB de 2700Hz est donc : -174+34 = -140 dBm

Le tableau suivant donne le niveau de bruit en décibels pour différentes bandes passantes B.
B(Hz) | LNth | B(Hz) | LNth | B(Hz) | LNth | B(Hz) | LNth
100 | 20.0 | 1100 | 30.4 | 2100 | 33.2 | 4000 | 36.0
200 | 23.0 | 1200 | 30.8 | 2200 | 33.4 | 5000 | 37.0
300 | 24.8 | 1300 | 31.1 | 2300 | 33.6 | 6000 | 37.8
400 | 26.0 | 1400 | 31.5 | 2400 | 33.8 | 7000 | 38.5
500 | 27.0 | 1500 | 31.8 | 2500 | 34.0 | 8000 | 39.0
600 | 27.8 | 1600 | 32.0 | 2600 | 34.1 | 9000 | 39.5
700 | 28.5 | 1700 | 32.3 | 2700 | 34.3 | 10000 | 40.0
800 | 29.0 | 1800 | 32.6 | 2800 | 34.5 | 20000 | 43.0
900 | 29.5 | 1900 | 32.8 | 2900 | 34.6 | 30000 | 44.8
1000 | 30.0 | 2000 | 33.0 | 3000 | 34.8 | 40000 | 46.0

Exemple pratique
L'analyseur de spectre, qui est un récepteur de type très particulier, dispose de filtres qui permettent de choisir la résolution avec laquelle la bande de fréquences observée sera examinée. Selon la largeur du filtre utilisé, le niveau plancher de bruit sera plus ou moins élevé. Les quatre photos ci-dessous montrent le niveau de bruit mesuré par un analyseur de spectre dont on fait varier la résolution de 0,3kHz à 300kHz. On voit que le fait de multiplier par 10 la largeur de bande fait augmenter de 10dB le niveau du bruit puisque sur l'axe vertical un carré correspond à 10dB. Un point situé en haut de l'écran est à un niveau de -60dBm.
Bande passante 300Hz - niveau bruit à -135dBm | Bande passante 3kHz - niveau bruit à -125dBm
Bande passante 30kHz - niveau bruit à -115dBm | Bande passante 300kHz - niveau bruit à -105dBm

Niveau de bruit à l'entrée du récepteur

Pour comparer la sensibilité de deux récepteurs il est facile de calculer pour chacun d'eux le niveau de bruit ramené à la prise d'antenne à la température de 290 kelvins (+17°C) et bien sûr pour la même bande passante.
Ce niveau de bruit LN est la somme de :
- niveau plancher de sensibilité d'un récepteur à 290°K évalué plus haut à -174dBm
- niveau de bruit LNth en dB correspondant à la bande passante considérée. Par exemple 24,8dB pour 300Hz
- facteur de bruit F du récepteur exprimé en décibels
Ce qui se résume à la formule :
LN = -174 + LNth + FdB
Exemple :
Un récepteur de facteur de bruit 2,2dB et de bande passante 300Hz aura un niveau de bruit ramené à l'entrée de -174 + 24,8 + 2,2 = -147dBm

Autres bruits

Dans un transistor bipolaire (ou une diode...) le passage des porteurs de charges au niveau de la jonction provoque un bruit dit "de grenaille" dont la densité de puissance spectrale (puissance de bruit contenue dans une bande de fréquence donnée) diminue lorsque la fréquence augmente.
Un autre type de bruit présent dans les semi-conducteurs est le bruit de scintillation (flicker noise en anglais), c'est un "bruit rose".
Il faut mentionner aussi le bruit de phase des divers oscillateurs.
Les tubes, maintenant très rares dans les étages d'entrée des récepteurs, produisaient également du bruit dû à des phénomènes qui leurs étaient particuliers.
On ne parle ici que du bruit produit par le récepteur non raccordé à une antenne, pas du bruit de fond produit par l'intermodulation.

Inconvénient du bruit propre au récepteur

Sauf cas très particulier, un récepteur est toujours relié à une antenne pour écouter un signal particulier sur une fréquence donnée. En même temps que le signal utile, l'antenne fournit au récepteur une foule de signaux indésirables mais surtout du bruit de fond radioélectrique d'origine naturelle (venant de l'espace ou produit par les orages terrestres) ou généré par les activités humaines. Le niveau de ce bruit de fond est très variable en fonction de la saison, de la situation géographique de l'antenne et de son environnement immédiat. Mais le facteur déterminant est la fréquence. Le niveau de bruit fourni par l'antenne dépend de la bande : sur 160m (1,8MHz) il peut être supérieur de plus de 50 décibels à celui que l'on rencontre sur la bande 70cm (434MHz). On comprend facilement que le bruit généré en interne par le récepteur aura moins d'influence sur le rapport signal/bruit en décamétrique qu'en UHF. C'est pourquoi on s'en préoccuppera surtout au-dessus de 30 MHz.


Le facteur de bruit dans un amplificateur
Retour au menu : La réception - Index général

Voir aussi : Niveaux et dBm - Le rapport signal/bruit - Le bruit produit par le récepteur - Les pertes dans une ligne - le décibel -

Quand on écoute le son diffusé par le haut-parleur d'un récepteur sans antenne, on entend un bruit de fond, un souffle, qui ne peut être généré que par le récepteur lui-même. En étudiant les amplificateurs (un récepteur n'étant qu'un amplificateur d'une conception particulière) on constate que c'est un phénomène universel.

Le bruit produit dans un amplificateur

En observant avec un oscilloscope très sensible les signaux à la sortie d'un amplificateur dont l''entrée est mise à la masse, on peut observer un bruit qui ne peut se trouver à son entrée puisque celle-ci est court-circuitée. De même, en injectant une pure sinusoïde à l'entrée d'un amplificateur et en examinant, toujours à l'oscilloscope, ce qu'elle est devenue à la sortie de l'amplificateur, on pourra constater un flou plus ou moins important superposé à la sinusoïde.
Sur la figure ci-contre on voit ce qu'on peut observer et mesurer à l'analyseur de spectre : le niveau du bruit et celui du signal. Il est facile d'en déduire le rapport signal/bruit (S/B) de 7dB à l'entrée de l'amplificateur.
A la sortie de celui-ci le niveau du bruit initial (en vert-clair) et celui du signal ont remonté de 5dB correspondant au gain de l'amplificateur. Mais on constate que le rapport signal/bruit n'est plus que de 6dB car au bruit initial mesuré à l'entrée de l'ampli s'est ajouté le bruit généré par ce dernier, représenté en vert foncé, d'une amplitude de 1 décibel.
Important : la mesure de bruit à l'entrée et à la sortie de l'amplificateur doit être effectuée pour la même bande de fréquence. L'amplificateur est considéré comme à très large bande. Si l'amplificateur était sélectif on constaterait une amélioration du rapport S/B qui compenserait au moins partiellement le bruit produit par l'amplificateur.

Le facteur de bruit

Supposons qu'à l'entrée de l'amplificateur ci-dessus on applique une source de bruit d'une puissance P Be de 1µW. Le gain de 5dB de l'amplificateur correspond à un coefficient d'amplification A=3,16.
Si l'amplificateur était parfait et ne produisait pas de bruit, en appliquant la formule n°1 on pourrait calculer que la puissance de bruit P Bs en sortie serait de 3,16µW.
En réalité on mesure une puissance de 4µW, ce qui signifie que le coefficient d'amplification a été multiplié par un facteur F=4/3,16=1,25 (environ) comme le résume la formule n°2 et son application numérique illustrée par la formule n°3.
Ce facteur F est appelé "Facteur de bruit" (NF ou Noise Figure en anglais), c'est un nombre sans unité toujours supérieur à 1 en pratique mais qui serait égal à 1 si le récepteur était parfait ou si sa température était abaissée à 0 degrés K (-273°C)

Calcul du facteur de bruit

Le facteur de bruit F est égal au rapport S/B en entrée divisé par le rapport S/B en sortie de l'amplificateur comme le résume la formule n°1 où :
Se : puissance du signal en entrée
Ss : puissance du signal en sortie
Be : puissance de bruit en entrée
Bs : puissance de bruit en sortie
Exemple :
Le rapport signal/bruit en entrée de l'amplificateur est de 7dB, ce qui correspond à un rapport de puissance de 5. En sortie, le rapport S/B est de 6 décibels, soit un rapport de puissance de 4. Le facteur de bruit est le rapport 5/4 = 1,25

Il est plus courant et plus pratique d'utiliser le facteur de bruit exprimé en décibels comme le permet la formule n°2. Les anglophones utilise le terme "Noise Factor" pour le désigner. Nous utiliserons également le terme "Facteur de Bruit" et c'est l'unité qui permettra de lever le doute.
Exemple :
Un facteur de bruit de 1,25 équivaut à 1dB. On retrouve la valeur du bruit ajouté par l'amplificateur.

Note : si on dispose des rapports S/B exprimés en décibels pour l'entrée et la sortie de l'amplificateur, il est très facile de calculer le facteur de bruit en dB par une simple soustraction
Exemple : on a mesuré un rapport S/B à l'entrée d'un récepteur de 15dB et un rapport de 12dB à sa sortie. Le facteur de bruit de l'ampli est de 15-12 = 3dB

Facteur de bruit d'un élément passif

Pour un atténuateur, une ligne... le facteur de bruit est égal à la valeur de la perte qu'il introduit.
Exemple :
Le facteur de bruit d'un câble coaxial RG58 de 10m dont les pertes sont de 23dB/100m est FdB = 2,3 dB ou F = 1,7

Température équivalente de bruit

Puisque la puissance de bruit et le facteur de bruit sont proportionnels à la température, il peut être utile dans certains cas de convertir le facteur de bruit en une "température équivalente de bruit" appelée Teq et exprimée en °K. On peut la calculer facilement à l'aide des formules :

T0 est la température de référence en °K, généralement 290 K ce qui correspond à +17°C
La température équivalente de bruit d'un signal de densité spectrale donnée est la température de la résistance rayonnant un bruit de densité spectrale identique à celle du signal.
Il est évident que la température physique d'un quadripole (un préampli d'antenne, par exemple) n'a rien à voir avec sa température équivalente de bruit. Par contre, pour une résistance, les deux valeurs sont identiques.

Exemple :
La température de bruit équivalente à un facteur de bruit F de 1,25 (FdB=0,96dB) est 72,5 °K

Tableau

F(dB) | F | Teq(K) | F(dB) | F | Teq(K)
0.5 | 1.12 | 35 | 10 | 10.00 | 2610
1 | 1.26 | 75 | 11 | 12.59 | 3361
1.5 | 1.41 | 120 | 12 | 15.85 | 4306
2 | 1.58 | 170 | 13 | 19.95 | 5496
2.5 | 1.78 | 226 | 14 | 25.12 | 6995
3 | 2 | 289 | 15 | 31.62 | 8881
3.5 | 2.24 | 359 | 16 | 39.81 | 11255
4 | 2.51 | 438 | 17 | 50.12 | 14244
5 | 3.16 | 627 | 18 | 63.10 | 18008
6 | 3.98 | 865 | 19 | 79.43 | 22746
7 | 5.01 | 1163 | 20 | 100.00 | 28710
8 | 6.31 | 1540 | 21 | 125.89 | 36219
9 | 7.94 | 2014 | 22 | 158.49 | 45672

Facteur de bruit d'une chaîne d'amplification

Lorsque qu'on fait suivre un premier amplificateur par un second, ce dernier amplifie le signal et le bruit que le premier lui envoie et il y ajoute le bruit qu'il fabrique lui-même.
Si la chaîne d'amplification comporte n éléments, le bruit généré par le premier étage est amplifié par les étages 2, 3...n
La formule générale qui permet de calculer le facteur de bruit d'une chaîne d'amplification composé de n éléments est la suivante :

F1 est le facteur de bruit du premier élément et G1 son facteur d'amplification.

Exemple :
Une chaîne de réception (figure ci-contre) est composée de 3 éléments :
1) un câble dont les pertes sont de 3dB
2) un préamplificateur de facteur de bruit 5dB et de gain 14dB
3) un amplificateur de facteur de bruit 10dB et de gain 20dB

La première des opérations est de convertir les gains et facteurs de bruit.
Le cas du premier élément est particulier : son facteur de bruit en dB est égal à son atténuation.
Pour passer d'un gain ou d'un facteur de bruit en dB à un simple rapport voir conversion dB. C'est ainsi que G2 de 14dB est équivalent à un facteur d'amplification de 25,12 (en rouge sur la figure ci-contre)
En reportant ces valeurs dans la formule générale on obtient :

Le facteur de bruit de la chaîne de réception est égale à 8,47dB
Remarque : malgré son facteur de bruit F3=10, le troisième étage n'intervient que pour 0,72 dans le facteur de bruit de l'ensemble de la chaîne. On constate que le facteur de bruit global est déterminé par les deux premiers étages. En règle générale, pour améliorer la sensibilité d'un récepteur; on aura intérêt à ce que le premier étage ait un facteur de bruit le plus faible possible et un gain le plus élevé possible. C'est pourquoi les amateurs de trafic sur les fréquences supérieures à 144MHz ajoutent souvent un préamplificateur à très faible facteur de bruit entre l'antenne et l'entrée de leur récepteur pour améliorer le facteur de bruit global du récepteur. Et comme leur antenne est souvent suivi d'un câble assez long (donc présentant des pertes importantes), il placent le préamplificateur au plus près de l'antenne (Voir : Les pertes dans une ligne).


Le rapport signal/bruit
Retour au menu : La réception - Index général

Voir aussi : Sélectivité et bande passante d'un circuit - Niveaux et dBm - Le facteur de bruit dans un amplificateur - Le bruit produit par le récepteur - Bruit externe au récepteur -

Qualité de transmission

Une conversation se déroulant dans un endroit bruyant est difficile à suivre et oblige celui qui parle à hausser la voix pour que le niveau de ses paroles (le signal qu'il transmet) soit plus élevé que le niveau du bruit ambiant. On notera que cette pratique, si elle est utilisée par chaque membre de l'assemblée, s'avère peu efficace car elle contribue à faire monter le bruit de fond...
La compréhensibilité d'un message décodé à l'oreille en phonie ou en télégraphie morse dépend de la possibilité qu'à l'opérateur de concentrer son attention sur le signal. Il en est de même pour les transmissions numériques, si le niveau des parasites est important par rapport au niveau du signal, des informations seront perdues et le pourcentage d'erreurs de transmission sera important
La qualité d'une transmission dépend donc beaucoup de la marge qui sépare le niveau du signal utile de celui du bruit.
La photo ci-contre montre un signal sinusoïdal "bruité".

Rapport Signal/Bruit

Le rapport signal/bruit S/B (Signal to Noise Ratio S/N ou SNR en anglais ), appelé encore rapport signal à bruit, permet de mesurer la qualité d'un canal de transmission. C'est un nombre sans unité qui est d'autant plus grand que le bruit est négligeable.
On le calcule à l'aide de l'une ou l'autre des formules représentées ci contre :
formule n°1
Ps : puissance du signal en W
PB : puissance de bruit en W
formule n°2
Us : tension efficace du signal en V
UB : tension du bruit en V
L'impédance aux bornes de laquelle ces deux tensions sont mesurées peut prendre n'importe quelle valeur pourvu qu'elle soit la même pour les deux mesures.

formule n°3
Comme la valeur de S/B peut être très grande, quand la qualité de la transmission est très bonne par exemple, on préfère souvent exprimer le rapport S/B en décibels.

Exemple :
L'amplitude du signal à la sortie d'un amplificateur est de 224mV tandis que le niveau du bruit est de 10mV. Le rapport S/B est de 502 ce qui équivaut à 27dB.

Quelques valeurs de rapport S/B

Pour un bon décodage ou une bonne compréhension d'un message, la valeur du rapport S/B ne devrait pas descendre en dessous d'un certain seuil dépendant du mode de transmission. En télégraphie morse avec décodage "à l'oreille", le rapport S/B pour une écoute confortable ne devrait pas être inférieur à 0dB bien que les opérateurs qui ont une bonne oreille soient capables de décoder des signaux d'amplitude nettement inférieure à celle du bruit de fond quand les signaux voisins ne sont pas trop puissants.
Pour les transmissions numériques, le seuil minimum pour une transmission de qualité acceptable est très variable. Le PSK31 est un mode particulièrement éfficace qui permet le décodage jusqu'à -10dB par rapport au bruit. Les transmissions par ADSL nécessitent 10dB de rapport S/B (appelé couramment "marge au bruit")
En phonie, il est admis qu'un rapport S/B de 10dB est un minimum. Ce n'est qu'un ordre de grandeur car la compréhensibilité du message dépend de bien d'autres facteurs comme la bande passante du filtre (un filtre trop étroit ajoute de la distorsion au signal), la qualité de la modulation du signal émis et bien sûr les performances auditives de l'opérateur...

Mesure du rapport S/B

L'appareil qui permet la mesure la plus rapide car elle s'effectue directement en décibels est l'analyseur de spectre. Sur la photo ci-contre le niveau du signal est de -100dBm et le niveau du bruit est en moyenne de -136dBm
Pour la mesure de tensions supérieures au millivolt, l'oscilloscope ou le millivoltmètre sont bien adaptés mais un calcul sera nécessaire.
Il ne faut pas perdre de vue que la puissance de bruit dépend de la largeur de la bande de fréquence considérée. La mesure ci-contre a été réalisée avec une bande passante (résolution) de 300Hz. Avec une bande passante plus large le rapport S/B aurait été moins bon (voir Le bruit produit par le récepteur).

Rapport Signal+Bruit sur Bruit

A défaut d'analyseur de spectre, on peut mesurer le niveau du bruit seul à l'aide d'un voltmètre branché à la sortie d'un amplicateur. Par contre la mesure du signal seul n'est pas possible car la puissance du bruit s'ajoute à celle du signal et le voltmètre mesura la somme des deux. On mesurera donc le niveau signal+bruit (US+B) d'une part et le niveau du bruit seul (UB) d'autre part.

Le rapport S/B peut être calculé à partir du rapport S+B/B à l'aide de la formule très simple :
S/B = S+B/B - 1
Exemple :
Pour un rapport S+B/B mesuré de 1,5 le rapport S/B est de 0,5

Tableau de conversion S+B/B en S/B
S+B/B | S+B/B(dB) | S/B | S/B(dB)
1.5 | 1.73 | 0.5 | -3.0
2 | 3.01 | 1.0 | 0.0
2.5 | 3.98 | 1.5 | 1.8
3 | 4.77 | 2.0 | 3.0
3.5 | 5.44 | 2.5 | 4.0
4 | 6.02 | 3.0 | 4.8
5 | 6.99 | 4.0 | 6.0
6 | 7.78 | 5.0 | 7.0
7 | 8.45 | 6.0 | 7.8
8 | 9.03 | 7.0 | 8.5
9 | 9.54 | 8.0 | 9.0
10 | 10.00 | 9.0 | 9.5
11 | 10.41 | 10.0 | 10.0
12 | 10.79 | 11.0 | 10.4
13 | 11.14 | 12.0 | 10.8
14 | 11.46 | 13.0 | 11.1
15 | 11.76 | 14.0 | 11.5
20 | 13.01 | 19.0 | 12.8
25 | 13.98 | 24 | 13.8
30 | 14.77 | 29.0 | 14.6
35 | 15.44 | 34 | 15.3
40 | 16.02 | 39 | 15.9


La sensibilité d'un récepteur
Retour au menu : La réception - Index général

Voir aussi : Niveaux et dBm - Le rapport signal/bruit - Le bruit produit par le récepteur - Les pertes dans une ligne - le décibel - La propagation des ondes - Bruit externe au récepteur -

Une des qualités d'un récepteur est sa capacité à amplifier un signal faible pour le rendre compréhensible ou décodable.

Généralités

Pour être audible dans un casque, un signal doit avoir une puissance de l'ordre de quelques milliwatts au minimum. Or, au niveau de l'antenne, la puissance des signaux reçus est considérablement plus faible. Par exemple, la puissance d'un signal sur la bande 20m correspondant à un niveau de 9 au S-mètre, soit -73dBm, n'est que de 50 picowatts. C'est donc un gain minimum de 80 décibels que le récepteur devra avoir pour permettre la réception d'un signal pourtant considéré comme déjà très puissant sur les bandes amateurs. En pratique, les récepteurs utilisés sur les bandes VHF ou UHF permettent l'écoute de signaux dont la puissance ne dépasse pas 10 attowatts, soit 10-17 watts, un signal de S1. Bien sûr l'écoute d'une station de radiodiffusion en AM sur la gamme des grandes ondes (150 à 270kHz) peut se faire au casque dans certaines régions avec un simple circuit oscillant suivi d'une diode de détection, sans amplificateur et sans autre énergie que celle reçue par l'antenne. Mais ce n'est pas le cas général...
Cependant; il ne suffit pas d'amplifier, un bon récepteur devra également être silencieux, c'est à dire ne pas produire à lui seul plus de bruit que l'antenne n'en reçoit. Il faut que le signal entendu dans le casque se distingue du bruit de fond, c'est à dire que le rapport signal-sur-bruit soit le meilleur possible et tout au moins supérieur à une valeur qui peut aller jusqu'à 20dB pour être utilisable avec certains systèmes numériques, par exemple.

Expression de la sensibilité d'un récepteur

Avant tout il faut préciser le but à atteindre. En téléphonie, on se fixe comme objectif d'avoir un signal utile dont l'amplitude est de 10 décibels au-dessus du bruit pour obtenir une bonne compréhensibilité. Il faut également préciser la bande passante pour laquelle la mesure a été effectuée car on sait que le niveau du bruit est proportionnel à la largeur de bande. On peut également se fixer un rapport SINAD de 12dB, ce qui permet de prendre en compte non seulement le bruit mais la distorsion du signal modulé (en modulation de fréquence particulièrement).
Pour des transmissions numériques, il est nécessaire de préciser quelles sont les exigences, le débit minimum en Mbps ou un taux d'erreurs binaires (BER) de 5% par exemple.
Ceci posé, la sensibilité du récepteur va correspondre au niveau minimum de signal pour atteindre la performance requise.
Ce niveau peut être exprimé sous deux formes :
- une tension, à condition de préciser sur quelle impédance cette tension est mesurée. Par exemple 0,25µV sur 75 ohms
- une puissance, ou plutôt un niveau en décibels par rapport au milliwatt (dBm), ce qui permet de s'affranchir de l'impédance d'entrée du récepteur. Exemple : -121dBm
Une autre façon d'exprimer la sensibilité d'un récepteur peut être de fournir la valeur de l'amplitude du signal minimum discernable (MDS : Minimum Discernible Signal en anglais), une notion plus pratique mais aussi plus subjective et permettant moins facilement la comparaison de deux récepteurs.

Mesure de la sensibilité

Le plus simple est de disposer d'un générateur dont le niveau de sortie est réglable à partir de -150dBm. Un tel appareil peut être réalisé par un amateur soigneux en partant d'un oscillateur à quartz suivi d'une série d'atténuateurs conçue pour abaisser le niveau du signal à -120dBm. On le fait suivre d'un groupe d'atténuateurs commutables pour un total de 30dB (1, 2, 2, 5, 10 et 10 par ex.) qui permet ensuite d'ajuster le niveau de sortie. Tous ces appareils doivent être soigneusement blindés. On pourra vérifier les niveaux par comparaison avec un autre générateur ou à l'aide d'un analyseur de spectre.
On peut mesurer également la sensibilité au travers du niveau de bruit ramené à l'entrée du récepteur en mesurant le rapport signal/bruit ou plus généralement (Signal+Bruit)/Bruit

Amélioration de la sensibilité d'un récepteur

Quand on possède un récepteur un peu sourd, avec un seuil de sensibilité nettement au dessus du niveau moyen du bruit externe, on peut être tenté de lui adjoindre un préamplificateur qui sera placé entre l'antenne et le récepteur. C'est souvent une bonne solution pour un scanner grand public en VHF et UHF.
Quelques remarques :
- le facteur de bruit du préampli devra être le plus faible possible et son gain le plus élevé possible pour améliorer le facteur de bruit global du récepteur.
- les circuits sélectifs d'entrée et de sortie du préampli favoriseront l'affaiblissement des signaux indésirables hors bande
- le préampli devra pouvoir être shunté s'il se sature en présence de signaux forts
- si le récepteur est relié à l'antenne par un long câble coaxial, on placera le préampli le plus près possible de l'antenne (voir : Les pertes dans une ligne)

Tableau d'équivalence tension et puissance (étalonage des récepteurs VHF où S9 correspond à 5µV)

Dans le tableau suivant on trouvera, pour chaque indication du S-mètre , le niveau de puissance en dBm et la tension coorespondante en microvolts sur 50 et sur 75 ohm d'impédance. Sur décamétriques ce niveau de référence S9 est -73dBm
niv (dBm) | Ueff/50 (µV) | Ueff/75 (µV) | S (VHF)
-147 | 0.010 | 0.012 | S0
-141 | 0.020 | 0.024 | S1
-135 | 0.039 | 0.012 | S2
-129 | 0.078 | 0.096 | S3
-123 | 0.156 | 0.191 | S4
-117 | 0.313 | 0.383 | S5
-111 | 0.625 | 0.765 | S6
-105 | 1.250 | 1.531 | S7
-99 | 2.500 | 3.062 | S8
-93 | 5.000 | 6.124 | S9
-83 | 15.811 | 19.365 | S9+10
-73 | 50.000 | 61.237 | S9+20
-63 | 158.114 | 193.649 | S9+30
-53 | 500.000 | 612.372 | S9+40
-43 | 1581.139 | 1936.492 | S9+50
-33 | 5000.000 | 6123.724 | S9+60


Le bruit radioélectrique externe au récepteur
Retour au menu : La réception - Index général

Voir aussi : Niveaux et dBm - Le rapport signal/bruit - Le bruit produit par le récepteur - le décibel - Niveau de signal reçu à l'entrée du récepteur - Intensité du champ électrique d'une onde - Les décibels par rapport au microvolt par mètre - La sensibilité d'un récepteur -

Lorsqu'on raccorde une antenne à un récepteur, on se rend compte que, même en l'absence de signaux, le niveau du bruit de fond audible dans le haut-parleur ou le casque augmente de façon plus ou moins importante. Ce souffle, qui s'ajoute au bruit généré par le récepteur, est le bruit externe.
L'échantillon que l'on peut entendre en cliquant sur la photo a été réalisé le 08/08/2010 en début de bande 40m. Le niveau réel de bruit mesuré sur une bande passante de 300Hz était de -110dBm (S3) environ, bien que l'aiguille du S-mètre indiquât S5.

Bruit, parasites, brouillages

Les signaux nuisibles externes au récepteur qui gênent l'écoute ou le décodage des signaux utiles peuvent être regroupés grossièrement en trois familles :
- brouillage : c'est le signal d'une station voisine de la fréquence occupée, l'harmonique d'un émetteur commercial, le rayonnement indésirable du décodeur TV du voisin... Il occupe une fréquence ou une bande de fréquence restreinte et pourrait être identifié.
- parasite : crépitement correspondant à l'étincelle d'allumage d'un moteur à explosion mal antiparasité ou d'une clôture électrique, ou encore d'un amorçage aux bornes d'un isolateur défectueux... Les parasites sont souvents périodiques et couvre une très large bande de fréquence. Leur amplitude décroît avec la fréquence, ils sont donc surtout audibles sur les bandes les plus basses.
- bruit : souffle continu sur une bande de fréquence plus ou moins large. Il est provoqué par un très grand nombre de signaux survenant de façon aléatoire et que l'on ne peut isoler. Il suffit d'écouter les applaudissements qui suivent un concert ou un discours pour s'en faire une idée. Le bruit produit par un récepteur dont l'antenne est débranchée est un exemple. C'est ce genre de signaux nuisibles qui sont évoqués ici.
Note : une quatrième catégorie de bruit mi-interne/mi-externe au récepteur ne doit pas être oubliée : le bruit produit par le récepteur en présence de signaux externes, ce sont les produits d'intermodulation.

Origine du bruit externe

Les sources de bruit radioélectrique externes au récepteur se classent dans deux catégories : origine naturelle et artificelle.
1) Sources naturelles de bruit
a) Origine terrestre :
- atmosphérique : ensemble de toutes les décharges électriques liées surtout aux centaines d'orages qui sévissent en permanence à la surface de la planète et en particulier des régions tropicales et équatoriales. Le spectre de fréquence de ces émetteurs à étincelles se situe principalement dans les VLF mais les harmoniques de ces variations brutales de potentiel s'étalent jusqu'aux VHF. L'amplitude de ces harmoniques décroit avec la fréquence, ce qui explique que le niveau de bruit dû à ce phénomène diminue fortement au delà de 10 MHz et devient négligeable au-dessus de 30MHz si on le compare au niveau de bruit radioélectrique provoqué par les activités humaines. Le niveau de bruit varie en fonction de nombreux paramètres qui régissent également la propagation des ondes "utiles".
- atmosphérique également est le bruit due à la vapeur d'eau et à l'oxygène en hyperfréquences, principalement aux alentours de 24 et 60 GHz.
- rayonnement du sol : comme tous les objets dont la température est supérieure au zéro absolu, le sol rayonne. Ce bruit est très faible si on le compare à celui des autres sources mais non négligeable pour certaines applications.
b) Origine extra-terrestre
- solaire : en tant qu'étoile, le soleil est un puissant émetteur d'ondes électromagnétiques depuis les fréquences les plus basses juqu'aux rayons gamma. Le niveau de bruit perçu à la surface de la Terre est généralement faible mais peut augmenter fortement lors des sursauts d'activité radioélectrique, principalement sur les fréquences supérieures à 20 MHz pendant des périodes pouvant dépasser plusieurs heures. Le bruit radioélectrique d'origine solaire varie bien entendu en fonction des rythmes habituels : journaliers, saisonniers mais aussi en fonction du cycle solaire.
- lunaire : la Lune rayonne du bruit d'origine thermique comme n'importe quel objet.
- galactique : la matière interstellaire (gaz) est le principal responsable du bruit galactique. Les millions d'étoiles qui peuplent notre galaxie, la Voie Lactée, sont autant de soleils et de générateurs de bruit radioélectrique mais leur éloignement fait que le niveau de bruit qui leur est imputé est très faible. Certaines de ces radiosources se distinguent particulièrement. Le niveau du bruit galactique est du même ordre de grandeur que le bruit d'origine artificiel rencontré dans une zone rurale calme.
- cosmique ou cosmologique : bruit résiduel lié au Big-Bang et à l'expansion de l'univers. Très faible et provenant de toutes les directions, on peut considérer qu'il constitue la référence de bruit avec ses 2,7K.
2) Bruit radioélectrique lié à l'activité humaine
La plupart des appareils producteurs ou consommateurs d'électricité, reliés au réseau ou non, sont susceptibles de produire du bruit. L'allumage ou l'extinction d'une simple lampe à incandescence étant déjà audible dans un récepteur en modulation d'amplitude, que dire des alimentations à découpage, des lampes à basse consommation ou tubes fluorescents classiques, des moteurs électriques, des systèmes d'allumage des moteurs à explosion, des écrans, souris, claviers... d'ordinateur ? A ces sources s'ajoutent les systèmes de communication par courants porteurs en ligne (CPL) qui polluent les fréquences de 9 à 150kHz et de 1,6 à 30 MHz

Niveau du bruit externe

Le graphe ci-contre donne une idée des variations du champ équivalent au bruit externe dans lequel baigne une antenne de réception. Il a été établi pour une largeur de bande de 2700 hertz.
(A) et (A') : bruit naturel d'origine terrestre (atmosphérique). Les deux courbes montrent les valeurs moyennes des maxima de ce bruit en fonction de la fréquence. Courbe (A) : été, de nuit ; courbe (A') : hiver, de jour. Le creux observé vers 2 à 5 MHz un jour d'été est provoqué par l'absorption par la couche D des décharges lointaines. Par une nuit d'été, le bruit dû aux décharges orageuses peut avoir un niveau 40dB supérieur à celui d'un jour d'hiver aux environs de 2MHz.
Des variations énormes sont aussi constatées en fonction de la position géographique, de l'activité solaire... Ces courbes concernent les régions continentales tempérées ; à 1MHz le niveau de bruit augmente en se rapprochant de l'équateur (jusqu'à +30dB) et diminue en remontant vers le pôle (jusqu'à -10dB). L'amplitude de ces variations dépend beaucoup de la fréquence.
(I) : niveau de bruit d'origine humaine dans une zone urbaine très polluée sur le plan radioélectrique, un centre-ville ou un zone industrielle dense, par exemple.
(I') : niveau de bruit d'origine humaine dans une zone désertique ou éloignée de toute activité humaine génératrice de parasites électriques.
Ces deux dernières courbes sont des limites approximatives. Elles montrent que le niveau de bruit décroît régulièrement avec la fréquence .
(G) : bruit galactique. Cette courbe montre une valeur moyenne. Une antenne très directive pointées vers différentes parties du ciel montrera des variations importantes de ce bruit qui se fait surtout sentir lors des communications spatiales nécessitant des moyens d'écoute très sensible (EME en particulier mais aussi trafic avec les satellites dans certains cas).

Importance du bruit externe en fonction de la fréquence

Lorsque l'on branche l'antenne sur un bon récepteur décamétriques réglé sur une fréquence calme (mettons 3,6 MHz en plein jour), l'augmentation du bruit de fond est considérable. En VHF ou UHF, cette augmentation est généralement beaucoup moins sensible. A titre d'illustration voici deux enregistrements effectués dans les mêmes conditions, sur un bout de fil d'une quinzaine de mètres, le 08/08/2010 à 0730 TU (6h30 du matin) à la campagne et à 13km d'une ville importante : bruit sur 3,6 MHz - bruit sur 28,1 MHz
Les deux bandes étaient désertes à ce moment-là.
1) VLF, fréquences inférieures à 1MHz
Niveau de bruit très élevé mais également très variable. Les parasites atmosphériques dus aux orages sont perçus à longue distance. Comme l'activité humaine, le niveau de bruit total varie en fonction du lieu et de l'heure du jour. C'est sans doute au Pôle que la bande VLF est la plus calme.
2) Bandes décamétriques de 1 à 10 MHz
La différence de niveau de bruit entre la bande amateur des 160m et celle des 30m est très nette. On peut aussi observer les variations journalières et saisonnières du niveau de bruit en regardant l'aiguille du S-mètre. La sensibilité du récepteur n'est pas une qualité primordiale, puisque le facteur de bruit minimum équivalent au bruit externe est de 40 dB ; en revanche, sélectivité et résistance aux signaux forts sont des atouts indéniables.
3) Bandes décamétriques de 10 à 30 MHz
Si la bande 20m est encore un peu bruyante, la bande 10m peut paraître silencieuse, au niveau du bruit de fond, bien entendu... Pour un récepteur un peu sourd, c'est à dire manquant de sensibilité (facteur de bruit supérieur à 20dB), il peut être intéressant d'ajouter un préamplificateur.
4) VHF de 30 à 150MHz
Bruit de fond relativement faible, sauf cas particuliers. Pour le trafic à longue distance (DX), il peut être avantageux d'ajouter un préamplificateur à faible bruit juste au niveau de l'antenne pour compenser les pertes dans le câble d'alimentation et améliorer le facteur de bruit du système de réception.
5) UHF
Le bruit de fond naturel est faible, les sources de bruit liées aux activités humaines sont généralement beaucoup moins gênantes que sur décamétriques. C'est surtout avec les systèmes de réception très performants que le bruit externe sera mis en évidence.


L'émission

Retour au menu : Manuel du Radioamateur - Index général
Oscillateur Pierce à quartz et à transistor Oscillateur Hartley à triode
 Oscillateur Colpitts à triode
 Oscillateur Colpitts à pentode
Oscillateur Oscillateur TP-TG


Oscillateur Pierce à Quartz
Retour au menu : L'émission - Index général

par F8DLJ

Ce petit montage peut être utilisé tout seul ou comme élément d'un émetteur

Principe de fonctionnement

L'oscillateur Pierce est un oscillateur à quartz très simple et qui fonctionne (presque) à tous les coups.
Le quartz est relié entre la sortie (le collecteur) et l'entrée (la base) de l'élément amplificateur (le transistor). La stabilité de la fréquence est très bonne. La fréquence d'oscillation est celle du quartz.
Des essais ont été faits avec différents quartz (3,5 et 7 MHz). Certains quartz marchent mieux que d'autres.
Le transistor doit avoir un gain suffisant pour que l'oscillation ait lieu.
La sortie s'effectue sur le collecteur au travers du condensateur de 56pF. une trop grande valeur risquerait provoquer le décrochage de l'oscillateur.
L'élément le plus délicat (pour mon montage) a été la self de choc de 1 millihenry.
On s'efforcera de faire des connexions les plus courtes possibles.

Matériel

Rien n'empêche d'essayer avec d'autres valeurs.
- Transistor 2N2222 ou NPN silicium
- Self de choc 1 mH composée de 3 bobines de fil fin en nid d'abeille
- Résistances de 100 ohms, 47 kilohms et 56 kilohms
- Condensateurs céramique de 10 nanofarads, 4,7 nF et 56 picofarads.
- Le manip est un petit bouton poussoir.

Essais

Avec une pile de 1,5 volts et une petite antenne, on a un petit émetteur qui est audible à plusieurs dizaines de mètres sur un récepteur de trafic.
La consommation est très faible sous 1,5 volts : 0,15mA
Sous 5 volts elle est de 4,3 mA et sous 12 volts d'un peu plus de 10 mA.


Oscillateur Hartley à triode
Retour au menu : L'émission - Index général

Voici un montage oscillateur à fréquence variable (VFO= variable frequency oscillator) utilisant un tube.

Principe de fonctionnement

L'élément amplificateur est une triode, ou l'élément triode d'une triode-pentode. On préfèrera une triode HF mais une ECL82 peut convenir parfaitement.
La fréquence d'oscillation est déterminée par le circuit oscillant L-CV mais elle est influencée par les capacités parasites du montage, y compris les capacités entre électrodes du tube;
Le courant cathode traverse la bobine L qui doit être bobinée avec du fil de diamètre suffisant.
Pour améliorer la stabilité d'un tel oscillateur :
- réalisation soignée.
- connexions courtes.
- condensateur de 100 pF au mica.
- bobine indéformable solidement fixée
- montage blindé pour éviter les effets de main.
- alimentation HT stable.
- utilisation d'un étage tampon vers la sortie.
Le couplage provoquant l'oscillation est réglé par la position de la prise intermédiaire sur la bobine. Plus la prise est proche de la masse, plus fort est le couplage. La position habituelle se situe au 1/3 ou à la moitié par rapport à la masse.
La gamme de fréquences couverte est large, 5 à 12 MHz, par exemple.
Sous 200 volts le courant anode est de quelques mA, selon le type de tube utilisé.

Matériel

En dehors du tube et de son support (de préférence céramique) :
- Condensateur de 100 pF au mica
- Condensateur de 1nF isolé 400 volts au minimum.
- Condensateur de 180 pF en sortie également isolé 400 volts.
- Résistance d'anode 47k 1W
- Résistance de grille 220 k 1/4 W
- Résistances de 100 ohms, 47 kilohms et 56 kilohms
- Condensateurs céramique de 10 nanofarads, 4,7 nF et 56 picofarads.
- Le manip est un petit bouton poussoir.
- CV 25-250 pF environ
- Self : 30 t de fil de cuivre émaillé 6/10 sur mandrin en PVC diamètre 15mm pour des fréquences de l'ordre de 5 à 10 MHz.

Essais

Aprés vérification soigneuse du câblage, mesurer les fréquences de résonance mini et maxi du circuit oscillant à l'aide d'un grid-dip. Mettre sous tension, mesurer les tensions d'anode et de grille. Si le voltmètre à aiguille indique une tension très supérieure à la HT, c'est un signe que le montage oscille. Un petit ondemètre, le grid-dip (en réception), un oscilloscope, un voltmètre électronique précédé d'une sonde HF ou un récepteur ondes courtes peuvent le confirmer.
Pour mesurer la stabilité de l'oscillateur on peut utiliser un récepteur ondes courtes recevant une émission de radiodiffusion (sur la bande des 42 m par exemple) et régler la fréquence de l'oscillateur pour la faire "battre" avec la fréquence de la station de radiodiffusion. La stabilité de la note du sifflement obtenu indique la stabilité de la fréquence de l'oscillateur.
Pour prendre conscience des facteurs influant sur la stabilité de l'oscillateur :
- approcher la main ou un outil du circuit oscillant
- faire bouger légèrement la bobine à l'aide d'une tige isolante
- faire varier la charge en branchant une petite antenne sur la sortie
- faire varier la tension d'alimentation en chargeant celle-ci avec une résistance de quelques kilohms suffisamment puissante.

-->


Oscillateur Colpitts à triode
Retour au menu : L'émission - Index général

Ce montage s'apparente à l'oscillateur Hartley à triode.

Principe de fonctionnement

L'oscillateur utilise une triode mais le principe est le même avec une pentode. On préférera un tube prévu pour fonctionner en HF mais un tube utilisé habituellement en BF fonctionnera couramment correctement jusqu'à plusieurs MHz.
Ici le circuit oscillant est constitué de la bobine L en parallèle avec le condensateur variable CV et d'autres capacités comme celle résultant de la mise en série des condensateurs de 1,5nF et de 470pF.
La self ne comporte pas de prise intermédiaire, ce qui facilite sa réalisation.

Pour améliorer la stabilité d'un tel oscillateur :
- réalisation soignée.
- connexions courtes.
- condensateur de 100 pF au mica.
- bobine indéformable solidement fixée
- montage blindé pour éviter les effets de main.
- alimentation HT stable.
- utilisation d'un étage tampon entre l'étage oscillateur et la charge (antenne).

Matériel

En dehors du tube et de son support (de préférence céramique) :
- Condensateurs au mica de 68 pF - 1,2nF - 470pF - 1,5nF
- Condensateur de 1,2nF isolé 400 volts au minimum.
- Condensateur de 100 pF en sortie également isolé 400 volts.
- Condensateur de découplage CP de 1nF isolé 400 volts au minimum.
- Résistance de grille 100k 1/4 W
- CV 25-250 pF environ
- Self : 30 t de fil de cuivre émaillé 6/10 sur mandrin en PVC diamètre 15mm pour des fréquences de l'ordre de 5 à 10 MHz.

Essais

Aprés vérification soigneuse du câblage, mesurer les fréquences de résonance mini et maxi du circuit oscillant à l'aide d'un grid-dip pour se faire une idée de la plage de fréquence. Il est utile de mettre en marche un récepteur réglé sur une fréquence choisie au milieu de cette bande pour contrôler l'oscillation.
Mettre sous tension, vérifier si possible que le filament rougit (il faut pour cela au minimum 30 secondes).
Mesurer les tensions d'anode et de grille. Si le voltmètre à aiguille indique une tension très supérieure à la HT, c'est un signe que le montage oscille. Un petit ondemètre, le grid-dip (en réception), un oscilloscope, un voltmètre électronique précédé d'une sonde HF ou un récepteur ondes courtes peuvent le confirmer.

Mesure de stabilité

Pour mesurer la stabilité de l'oscillateur on peut utiliser un récepteur ondes courtes recevant une émission de radiodiffusion (sur la bande des 42 m par exemple) et régler la fréquence de l'oscillateur pour la faire "battre" avec la fréquence de la station de radiodiffusion. La stabilité de la note du sifflement obtenu indique la stabilité de la fréquence de l'oscillateur.
Pour prendre conscience des facteurs influant sur la stabilité de l'oscillateur :
- approcher la main ou un outil du circuit oscillant
- faire bouger légèrement la bobine à l'aide d'une tige isolante
- faire varier la charge en branchant une petite antenne sur la sortie
- faire varier la tension d'alimentation en chargeant celle-ci avec une résistance de quelques kilohms suffisamment puissante.

-->


Oscillateur Colpitts à pentode
Retour au menu : L'émission - Index général

Ce montage est une variante de l'oscillateur Colpitts à triode

Principe de fonctionnement

L'oscillateur utilise une pentode mais le principe est le même que l'oscillateur utilisant une triode.
On peut utiliser la partie pentode d'une ECL82 mais une pentode prévue pour fonctionner en HF conviendra mieux surtout pour monter au dessus de 10 MHz.
Le circuit oscillant est constitué de la bobine L en parallèle avec le condensateur variable CV et d'autres capacités comme celle résultant de la mise en série des condensateurs de 1,5nF et de 470pF.

Pour améliorer la stabilité d'un tel oscillateur :
- réalisation soignée et stable
- connexions courtes mais en évitant les capacités parasites
- utilisation de condensateurs au mica.
- bobine indéformable solidement fixée
- montage blindé pour éviter les effets de main.
- alimentation HT stable.
- utilisation d'un étage tampon entre l'étage oscillateur et la charge (antenne).

Matériel

En dehors du tube et de son support (de préférence céramique) :
- Condensateurs au mica de 68 pF - 1,2nF - 470pF - 1,5nF
- Condensateur de 1,2nF isolé 400 volts au minimum.
- Condensateur de 100 pF en sortie également isolé 400 volts.
- Condensateur de découplage de 1nF isolé 400 volts au minimum.
- Résistance de grille 100k 1/4 W
- CV 25-250 pF environ
- Self : 30 t de fil de cuivre émaillé 6/10 sur mandrin en PVC diamètre 15mm pour des fréquences de l'ordre de 5 à 10 MHz.

Essais

Aprés vérification soigneuse du câblage, mesurer les fréquences de résonance mini et maxi du circuit oscillant à l'aide d'un grid-dip pour se faire une idée de la plage de fréquence. Il est utile de mettre en marche un récepteur réglé sur une fréquence choisie au milieu de cette bande pour contrôler l'oscillation.
Mettre sous tension, vérifier si possible que le filament rougit (il faut pour cela au minimum 30 secondes).
Mesurer les tensions d'anode et de grille. Si le voltmètre à aiguille indique une tension très supérieure à la HT, c'est un signe que le montage oscille. Un petit ondemètre, le grid-dip (en réception), un oscilloscope, un voltmètre électronique précédé d'une sonde HF ou un récepteur ondes courtes peuvent le confirmer.

Mesure de stabilité

Pour mesurer la stabilité de l'oscillateur on peut utiliser un récepteur ondes courtes recevant une émission de radiodiffusion (sur la bande des 42 m par exemple) et régler la fréquence de l'oscillateur pour la faire "battre" avec la fréquence de la station de radiodiffusion. La stabilité de la note du sifflement obtenu indique la stabilité de la fréquence de l'oscillateur.
Pour prendre conscience des facteurs influant sur la stabilité de l'oscillateur :
- approcher la main ou un outil du circuit oscillant
- faire bouger légèrement la bobine à l'aide d'une tige isolante
- faire varier la charge en branchant une petite antenne sur la sortie
- faire varier la tension d'alimentation en chargeant celle-ci avec une résistance de quelques kilohms suffisamment puissante.


Oscillateur Oscillateur TP-TG (tuned plate - tuned grid)

Oscillateur TP-TG (tuned plate - tuned grid)
Retour au menu : L'émission - Index général

Ce montage date des débuts de la radio. Il est intéressant pour son principe mais on lui préférera le montage Hartley ou Colpitts.

Principe de fonctionnement

Le nom de ce type d'oscillateur indique que le circuit de grille et celui de plaque sont tous deux accordés sur la même fréquence mais les bobines LG et LA ne sont pas couplées entre-elles. La réaction s'effectue au travers de la capacité grille-anode du tube, l'oscillation est obtenue en jouant sur l'accord de l'un des deux circuits, la fréquence de résonance du circuit anode étant lègèrement plus élevée que celle du circuit grille. La fréquence du signal est déterminé par le circuit qui a le plus grand coefficient de surtension.
La stabilité d'un tel oscillateur est assez précaire car elle dépend de la charge.

Matériel

En dehors du tube et de son support (de préférence céramique) :
- Condensateurs au mica de 68 pF
- Condensateur de 33pF au mica isolé 400 volts au minimum en sortie .
- Condensateur de découplage de 1nF isolé 400 volts au minimum.
- Résistance de grille 100k 1/4 W
Les deux circuits oscillants sont identiques :
- CV 25-250 pF environ
- Self : 30 t de fil de cuivre émaillé 6/10 sur mandrin en PVC diamètre 15mm pour des fréquences de l'ordre de 5 à 10 MHz.
Eloigner les deux circuits l'un de l'autre en essayant de placer les bobines de façon à ce que leurs axes soient perpendiculaires.

Essais

Aprés vérification soigneuse du câblage, mesurer les fréquences de résonance mini et maxi de chacun des circuits oscillants à l'aide d'un grid-dip pour se faire une idée de leur plages de fréquences. Pré-régler les deux circuits sur la même fréquence en milieu de leur palce
Mettre sous tension, vérifier si possible que le filament rougit (il faut pour cela au minimum 30 secondes).
Mesurer les tensions d'anode et de grille. Si le voltmètre à aiguille indique une tension très supérieure à la HT, c'est un signe que le montage oscille. Retoucher la fréquence du circuit plaque jusqu'à ce que le montage oscille.
Un petit ondemètre, le grid-dip (en réception), un oscilloscope, un voltmètre électronique précédé d'une sonde HF ou un récepteur ondes courtes peuvent le confirmer.


Les alimentations

Retour au menu : Manuel du Radioamateur - Index général
Alimentation HT à tube
Utilisation du régulateur intégré 78xx
Une petite alimentation régulée 1A
Utilisation d'un module régulateur à découpage
Réalisation d'un adaptateur secteur régulé 		Le panneau solaire photovoltaïque
Les accumulateurs
Accumulateur cadmium-nickel
Accumulateur au plomb-acide


Utilisation d'un régulateur intégré 78xx
Retour au menu : Les alimentations - Index général

Voir aussi : Le transformateur - Une petite alimentation régulée 1A -

Généralités

Il existe de nombreux types de régulateurs de tensions intégrés qui se distinguent (entre autre) par leurs :
- polarité (négative ou positive)
- tension de sortie
- intensité maximum
- connexions et boîtier
On ne traitera ici que des régulateurs de tension positive à trois pattes et débitant au maximum 1A.
Ils sont référencés par un numéro commençant par 78 (MC7812, µA7812...), les deux derniers chiffres donnant la tension de sortie régulée. Sur un appareil datant des années 70 il arrive que l'on trouve des circuits intégrés marqués d'une date sous la forme 78xx complètant la véritable référence et où 78 indique l'année 1978 et xx le mois.

Brochage

Le boîtier le plus courant est celui qui est représenté sur la photo. Appelé TO220 il permet la fixation du régulateur sur un refroisisseur (ou radiateur).
Les trois pattes correspondent à :
- Entrée (Input)
- Commun (common)
- Sortie (output)
Les connexions ne sont pas standard :
a) type µA7812
patte 1 : commun
patte 2 : entrée
patte 3 : sortie
b) types MC7812
patte 1 : entrée
patte 2 : commun
patte 3 : sortie

Refroidissement

Lorsque le régulateur débite une intensité importante, la température de son boîtier s'élève et il nécessaire d'évacuer les calories à l'aide d'un refroidisseur comme ceux de la photo ci-contre.
A : refroidisseur double
B : refroidisseur compact à ailettes
C : régulateur intégré en boîtier TO220
D : plaquette isolante
E : vis et écrous isolants
Comme la patte "commun" est généralement reliée à la plaquette métallique du régulateur, il peut être nécessaire d'isoler cette dernière du refroidisseur. C'est le rôle de la feuille d'isolant D. Pour améliorer le contact thermique entre le régulateur et le refroidisseur on peut ajouter une pâte conductrice de la chaleur.


Une petite alimentation régulée 1A
Retour au menu : Les alimentations - Index général

Voir aussi : Le transformateur - Utilisation d'un régulateur intégré 78xx - Réalisation d'un adaptateur secteur régulé -

Principe

Cette petite alimentation secteur utilise un régulateur intégré de la série 78xx fournissant une tension positive très stable. La tension d'entrée ne doit pas descendre en dessous de la tension nominale de sortie plus 2 volts.
On pourrait utiliser un 79xx prévu pour réguler des tensions négatives en inversant simplement les polarités de la tension d'entrée mais aussi des condensateurs et autres éléments polarisés.
Le 78xx est protégé contre les courts-circuits.
Si le régulateur chauffe il est indispensable de le fixer sur un refroidisseur (voir : Utilisation d'un régulateur intégré 78xx ).

Schéma

Le transformateur et le pont redresseur doivent être capables de fournir en régime continu une tension supérieure de 2 volts à la tension de sortie et sous une intensité de 1A sans chauffer. A vide, la tension crête du courant redressé ne devrait pas dépasser la tension continue de sortie du régulateur +13V. Par exemple, pour un régulateur 7812, la tension d'entrée doit être comprise entre 14V en charge et 25V à vide.

En cas de problème

Si le fonctionnement du régulateur n'est pas correct :
1) vérifier le brochage correspondant à la référence exacte du circuit intégré.
2) observer la tension de sortie à l'oscilloscope pour y déceler une éventuelle oscillation. Dans ce cas il peut suffire de raccourcir toutes les connexions en particulier en soudant les condensateurs de 10 et 100nF au plus près du boîtier.

Ajustement de la tension de sortie

Avec un régulateur à tension fixe comme le 78xx, il est possible d'ajuster la tension de sortie dans une certaine mesure. Le shéma ci-contre montre comment brancher le potentiomètre P.


Utilisation d'un module régulateur à découpage
Retour au menu : Les alimentations - Index général

Voir aussi : Le transformateur - Réalisation d'un adaptateur secteur régulé - Utilisation du régulateur intégré 78xx -

On trouve maintenant dans le commerce des petits modules de régulation de tension pour quelques euros. En voici un vendu sur ebay début 2013 sous la dénomination : "20W DC/D C4.5-24V to 0.93V-20V Step down Converter combine Green LED volt meter". Cette page n'a pas pour but d'en faire la promotion car il ne sera peut-être plus disponible dans quelques mois, mais de montrer ce qu'il est possible de faire avec un tel produit.

Description

Ses dimensions sont :
longueur : 45mm
largeur : 30mm
hauteur : 20mm quand il est posé sur ses colonnettes de 7mm de hauteur.
La hauteur des chiffres de l'afficheur est de 9mm

Les deux borniers sont bien dimensionnés.

Utilisation

Il suffit de brancher l'alimentation sur le bornier d'entrée (à gauche) en respectant la polarité marquée sur le circuit. Le module est préréglé sur 5V/
Le bouton poussoir S permet d'afficher la tension d'entrée sans que la tension de sortie soit modifiée. S'il est enfoncé, la diode LED repère L s'allume.
La résistance ajustable P permet de régler la tension de sortie avec précision entre 0,9V et la tension d'entrée moins 2 volts environ avec une limitation à 20 volts.
La précision de la tension affichée est bonne.
La sortie est protégée contre les courts-circuits, la tension de sortie commence à chuter dès qu'on approche une intensité de 2 ampères.
D'après les spécifications, la tension d'entrée ne doit pas dépasser 24 volts.


Réalisation d'un adaptateur secteur régulé
Retour au menu : Les alimentations - Index général

Voir aussi : Le transformateur - Utilisation d'un régulateur intégré 78xx - Une petite alimentation régulée 1A - Utilisation d'un module régulateur à découpage -

But

Il existe dans le commerce de petits régulateurs de tension à découpage, ajustable de 1 à 30 volts environ, cette tension maximum étant inférieure à la tension d'entrée du régulateur du moins pour les régulateur de type "buck".
La description qui suit a pour but de montrer comment en utiliser un pour réguler la tension de sortie d'un adaptateur secteur prévu initialement pour sortir une tension alternative.
On profitera de l'occasion pour voir quelques tours de main.

L'adaptateur-secteur utilisé

Il se trouvait dans un tiroir, quasi inutilisable tel-quel. Son principal avantage est d'avoir un boîtier démontable (photo 2) mais avec un tournevis adapté (on trouve dans les magasins de bricolage des ensembles d'embouts de visseuse pour vis dites "de sécurité"). Par contre, la tension de sortie sera insuffisante pour notre application car nous avons besoin d'une tension de 15V.
On remarque plusieurs informations intéressantes sur l'étiquette (photo 3) :
- tension d'entrée (220V), la fréquence d'utilisation de 50 Hz et l'intensité traversant le circuit primaire en charge
- la tension de sortie et le courant maximum : 11 volts et 1 ampère. Le symbole en forme de sinusoïde indiquant bien sûr que le courant de sortie est alternatif.

Photo 1 | Photo 2 | Photo 3

L'intérieur

Les quatre vis (repère A) enlevées (à conserver précieusement car leurs dimensions ne sont pas très habituelles), on remarque :
- repère B : un petit circuit imprimé comportant deux selfs et un condensateur, c'est un filtre secteur. Son but est de bloquer les signaux parasites véhiculés par le secteur.
- repère C : une ampoule de verre d'où sortent deux fils et contenant un bilame coupant le courant de sortie si la température dépasse une certaine valeur.
- repère D : le câble de sortie qui sera réutilisé.

Le transformateur

Autre fond de tiroir : un petit transformateur qui présente deux avantages intéressants : il a un circuit magnétique de même dimension que le transfo de l'adaptateur (photo 5) (à part l'épaisseur) et une tension à vide de 24 volts. Lors du contrôle à l'ohmmètre on constate que son circuit primaire est coupé juste au niveau de la cosse mais le fil très fin peut être relié à nouveau à cette dernière en le soudant à un petit morceau de fil de cuivre (photo 6). Ce morceau de fil est soudé entre la cosse de sortie et une cosse inutilisée. Ainsi, lorsqu'on soudera le fil d'alimentation, le fil de réparation ne bougera pas.
Un pistolet à colle chaude est utilisé pour coller le transformateur dans le boîtier. Remarque : ce genre de collage n'est pas très solide mais il permettra de maintenir le transformateur en place pendant le câblage. Pae la suite le couvercle du boîtier l'empêchera de bouger.
Photo 5 | Photo 6 | Photo 7

Le circuit de redressement

Un pont de quatre diodes 1N4004 est utilisé pour redresser la tension alternative de 24V. Ce type de diode peut supporter un courant direct de 1 ampère et une tension inverse de 400 volts. Comme il y a deux diodes en série, c'est une chute de tension de 1,2 volts minimum qu'on constatera sur la tension redressée mesurée à vide.
Une cosse inutilisée au niveau du secondaire est utilisée pour supporter deux des diodes. Les soudures seront vérifiées à la loupe (photo 9) et éprouvées en tirant sur les fils de câblage. Noter que les références des diodes sont placées de façon à être lisibles sans les dessouder.

Photo 8 | Photo 9

Le module régulateur

Le câblage du module est très simple (photo 10) : deux fils pour l'entrée (repère E : marquage IN+ et IN-) et deux fils pour la sortie (repère S : marquage OUT+ et OUT-). La résistance ajustable multitours R permet d'ajuster la tension de sortie.
Avant de fixer le module par collage contre le transformateur (photo 12) on soudera les fils d'entrée et de sortie, ou du moins ceux qui ne pourront plus être soudés après collage de la platine.
Noter que le circuit peut être facilement décollé à l'aide d'une lame de tournevis.

Photo 10 | Photo 11 | Photo 12

Réglages

Après vérification du câblage, il reste à mettre sous tension et à ajuster la tension de sortie au 1/10 de volt près à l'aide d'un petit tournevis.
Ce petit circuit très bon marché a des performances correctes, en particulier au niveau du bruit sur la tension de sortie. A l'oscilloscope on remarque des impulsions dont l'amplitude ne dépasse pas 100mV ce qui est largement acceptable pour un adaptateur secteur. Sa sortie est protégée contre les courts-circuits.
A titre indicatif, ce petit montage peut débiter 250mA sous 15V sans ronfflement. Au-delà, la résistance du secondaire du transformateur provoque une chute de tension de plus en plus importante.


Le générateur photovoltaïque, un panneau solaire pour produire de l'électricité

Le générateur photovoltaïque
Retour au menu : Les alimentations - Index général

Voir aussi : essais d'un générateur photovoltaïque - charge d'un accu avec le soleil - La cellule photovoltaïque -

Contrairement au terme de "panneau solaire" souvent utilisé, l'appellation "générateur photovoltaïque" désigne bien ce dispositif qui permet de produire de l'électricité à partir de la lumière. L'utilisation du photovoltaïque va de la simple calculette dite "solaire" (alors qu'elle fonctionne aussi bien à la lumière d'une lampe de bureau) jusqu'à la centrale de plusieurs MW. Le développement de la production d'électricité photovoltaïque se développe beaucoup au niveau domestique en particulier dans les pays où les problèmes environnementaux sont pris au sérieux (Japon, Allemagne, Suisse...) et dans les pays en voie de développement.

Principe

Un panneau ou module est formé de cellules photovoltaïques mises en série pour obtenir la tension désirée. Chaque cellule produit un courant continu dont la puissance dépend de la surface de la cellule et la tension à vide est d'environ 0,5 à 0,6 volts. Le courant continu produit peut être transformé en courant alternatif (plus ou moins sinusoïdal) à l'aide d'un onduleur pour une utilisation domestique. Comme la production d'électricité est directement liée à l'intensité de la lumière solaire on utilise la plupart du temps une batterie d'accumulateurs qui sera chargée pendant la journée et servira de tampon.
Les cellules sont la plupart du temps fabriquées à partir de silicium, matériau très courant dans la nature (On rencontre aussi le tellurure de cadmium en couche mince). On utilise du silicum monocristallin (cher mais rendement plus élevé), du silicum polycristallin (le plus répandu, voir photo ci-contre) ou du silicium amorphe (moins cher mais le moins performant).
La robustesse des panneaux photovoltaïques et l'absence de pièces en mouvement fait que la durée de vie est très grande (>20 ans). Le prix du watt à fortement baissé depuis 10 ans pour différentes raisons : développement de la production, utilisation de silicium polycristallin ou amorphe...

Utilisation

Les applications de ce genre de générateur sont nombreuses surtout dans les sites isolés (chalets de montagne, petits relais de télécommunication, stations de mesures, signalisation routière...) ou pour des résidences mobiles (bateaux de plaisance, caravanes...). Les applications typiques pour les radioamateurs sont les relais, balises et trafic en portable. F1EJK, qui m'a prêté le panneau ci-dessous, l'emporte pour recharger ses batteries quand il trafique en portable sur les sommets alpins ; il le fixe sur son sac à dos pendant la marche ou le pose contre un rocher quand il s'arrête pour trafiquer. La puissance instantanée (quelques watts) est trop faible pour alimenter l'émetteur dans les pointes de modulation mais elle suffit à recharger la batterie dans les périodes d'écoute ou d'arrêt de la station.
Le grand soleil du midi n'est pas nécessaire pour commencer à charger une batterie mais le temps de charge sera d'autant plus court que le rayonnement solaire reçu par m² sera plus grand.
En fixe il faudra tenir compte de l'évacuation de la neige et du refroidissement des cellules, le rendement diminuant avec la température. Une inclinaison égale à la latitude du lieu est un compromis. L'orientation optimale est généralement le plein sud.

Un exemple de matériel

La photo ci-contre représente un petit panneau de 10 watts crête de fabriqué aux USA par la société Solarex sous la référence MSX10L. Ses dimensions sont de 0,44 m par 0,27 m pour une épaisseur de 3 mm environ. Les 36 cellules (4 rangées de 9) ont une dimension individuelle de 56 par 37 mm ce qui fait une surface totale de silicium de 0,074 m². Elles sont collées sur une plaque de tissu de verre polyester et sont protégées par un film très résistant. L'ensemble forme une plaque très robuste et rigide qui peut être trimballé n'importe où par n'importe quel temps.
4 trous de diamètre 4 mm munis de silent-blocs en caoutchouc permettent de fixer le panneau. La masse du panneau seul est de 0,73kg
La sortie (protégée par une diode) s'effectue par un câble de deux fils d'une longueur de 3m.
Les 36 cellules sont toutes en série ce qui fait une tension à vide un peu supérieure à 20 volts.

Performances

La puissance crête (exprimée en Wc) annoncée par les fabricants n'est qu'un point de comparaison. Elle est basée sur un rayonnement solaire de 1000 W/m² et se situe aux alentours de 100 W/m². La puissance utile maximale est en pratique un peu plus faible, et chute en cas de mauvaises conditions. En outre, comme le capteur est généralement fixe, il n'est que quelques dizaines de minutes par jour orienté de manière optimale vers le soleil. Pour un capteur fixe l'orientation optimale est plein sud avec une inclinaison de l'ordre de 30° à 40° par rapport à l'horizontale. Le panneau photovoltaïque capte non seulement le rayonnement direct du soleil mais aussi le rayonnement diffus en provenance du reste du ciel. Il importe que le capteur soit bien dégagé des arbres et constructions environnants. C'est pourquoi il est généralement placé en hauteur.
Le rendement du générateur diminue avec la température, entre 25 et 65°C la tension (et la puissance) peut baisser de 10 à 15%.
La perte de puissance est notable quand le capteur est placé derrière un vitrage.

Courbe Intensité/Tension

Pour un éclairement donné (1000W/m² en standard) on mesure la tension U (en volts) au bornes du générateur et l'intensité I (en ampères) traversant le circuit lorsque l'on fait varier la résistance de la charge.
La puissance fournie P est le produit de U par I, qui est représentée graphiquement sur la figure ci-contre par la surface du rectangle [i,c,u,o]. On devine que si le point c correspond à un courant de 100mA, la surface du rectangle sera 3 à 4 fois plus faible que tel qu'il est placé sur la figure.
Les valeurs ayant servi pour tracer le graphe ci-contre ont été relevées le 18/12/2002 : voir Essais d'un générateur photovoltaïque.
On voit l'intérêt d'adapter la valeur de la charge au fonctionnement du générateur.


Les accumulateurs
Retour au menu : Les alimentations - Index général

Voir aussi : Force électromotrice - Générateurs de courant continu (groupement) - Accumulateur cadmium-Nickel - Accumulateur au plomb -

Piles et accumulateurs

La différence essentielle entre une pile et un accumulateur est la faculté de ce dernier de restituer l'énergie dont on l'a chargé et de pouvoir être rechargé à nouveau. Une pile est un composant hautement périssable alors qu'un accumulateur peut subir des centaines de cycles charge-décharge pour peu que sa procédure de charge soit respectée.
Bien que certains accumulateurs contiennent des produits chimiques très polluants (cadmium), le recyclage d'un accumulateur est moins cher que celui de toutes les piles qui aurait rendu un service équivalent.

Différents accumulateurs

Accumulateur au plomb : utilise un acide (acide sulfurique) comme électrolyte et des plaques de plomb comme électrodes. La force électromotrice d'un élément est de 2 volts. Il est lourd relativement dangereux et polluant mais d'un prix par ampère-heure assez abordable. Application : automobile, bateau, batteries de fortes capacités...
Accumulateur cadmium-nickel : c'est un accumulateur alcalin dont l'électrolyte est de l'hydroxyde de potassium.
L'accumulateur Cadmium-Nickel est très commun, assez bon marché. On le désigne souvent en associant les symboles chimiques de ses deux composants principaux (Nickel : Ni et Cadmium : Cd), ce qui donne Cd-Ni, Ni-Cd, Nicad... On l'utilise dans toutes les applications rustiques comme celui de l'outillage électroportatif, dans les domaines ou les risques de renversement sont élevés (aviation, modélisme, éclairage...) et où les capacités nécessaires sont limités. F.e.m. de 1,2 volts.
Accumulateur Ni-MH (Nickel-métal hydrure) : se répand de plus en plus, en particulier pour les utilisations plus nobles (téléphonie mobile...). Contrairement à l'accu Cd-Ni il ne connaît pratiquement pas l'effet "mémoire" et nécessite un chargeur particulier. F.e.m. de 1,2 volts. Energie massique assez élevée.Inconvénient : leur prix, mais qui tend à baisser.

Caractéristiques d'un accumulateur

En dehors des dimensions, qui sont des critères de choix souvent primordiaux, les caractéristiques principales d'un accu sont :
- Force électromotrice (1,2 volt pour 1 élément cadmium-nickel)
- Capacité en ampère-heure, proportionnelle à la masse de l'élément (de l'ordre de 35 Ah/kg pour un petit accu Cd-Ni, 70 Ah/kg pur un Ni-MH)
- Energie massique en watt-heure/kg dépendant de la technologie (environ 40 Wh/kg pour un accu Cd-Ni)
- Résistance interne, de l'ordre de 10 milliohms pour un accu Cd-Ni, variable en fonction de la charge et de sa puissance. Un élément de résistance interne faible pourra débiter un courant d'intensité plus élevée.
- Rendement énergétique : c'est le rapport entre l'énergie fourni à la décharge et celle qu'il a absorbée lors de sa charge.
Tous les accus possèdent une résistance de fuite qui les fait se décharger lentement. Au bout de quelques semaines une partie importante de l'énergie stockée au départ est perdue ce qui limite un peu l'utilisation des accus dans les appareils à faible consommation ou à utilisation occasionnelle.
La capacité restituée dépend de l'intensité du courant de décharge. un accu très sollicité (courant fort pendant une heure) fournit moins d'énergie qu'un accu se déchargeant lentement (courant faible pendant 20 heures). Une moyenne de 10 h est un ordre de grandeur.
Pour une utilisation à courant fort (moteur, éclairage...) on choisira des accus à résistance interne faible (ex : au plomb)

Mise en série d'accumulateurs

A titre d'exemple la photo montre trois éléments d'accumulateurs cadmium-nickel de 1,2 V mis en série pour obtenir 3,6 volts. La mise en série de plusieurs éléments constitue une batterie d'accumulateurs. La f.e.m. (Force électromotrice) de la batterie est égale à la somme des f.e.m. de chacun de ses éléments. C'est ainsi qu'une batterie de voiture a une f.e.m. de 12 volts grâce à ses 6 éléments de 2V mis en série (voir Groupement de générateurs à courant continu ).
On peut utiliser des coupleurs de piles pour mettre en série 2, 3 ,4 ... éléments de 1,2 V.
Il est rare que l'on mette en parallèle deux accumulateurs. Ce serait alors pour obtenir plus d'intensité.


L'accumulateur Cadmium-nickel
Retour au menu : Les alimentations - Index général

Voir aussi : Force électromotrice - Les accumulateurs -

Les accumulateurs cadmium-Nickel

Les accumulateurs Cadmium-Nickel (ou Ni-Cd, Nicad...) sont très répandus et complètent les batteries au plomb utilisés plutôt dans les domaines où une plus forte capacité ou une grande puissance sont requises. Par rapport à l'accu ordinaire au plomb les particularités sont :
- entretien nul
- étanche, ne dégage pas de gaz inflammable.
- peut se retourner dans tous les sens
- capacité massique plus grande
- plus cher à capacité égale
- rendement plus faible.
Mais il est moins cher quoique moins performant que les Ni-MH qui tendent à le remplacer dans les applications où le poids et la taille sont plus critiques (vidéo, téléphone portable...)
Un accu Cd-Ni (chargé) est constitué d'une anode en hydroxyde de nickel et d'une cathode en cadmium. L'électrolyte est de l'hydroxyde de potassium.
La résistance interne d'un accu Cd-Ni est plus élevée que celle d'un accu au plomb (quelques dixièmes d'ohms).

Petits accumulateurs Ni-Cd

La photo ci-contre montre quelques modèles de petits accumulateurs courants. Ils ont la même forme et les mêmes dimensions que les piles qu'ils doivent remplacer mais pas la tension, qui est de 1,2V au lieu de de 1,5V.
A - <9V - ref. 6F22 - 48x26x17mm
B - 1,2V - ref LR14 - lg=50mm, d=25mm
C - 1,2V - ref LR6 - lg=50mm, d=14mm
D - 1,2V - ref LR03 - lg=45mm, d=10mm
Le repère E montre un élément de 1,2V comportant des connexions à souder. Il en existe de nombreuses dimensions. Ce modèle est utilisé dans un téléphone sans fil et un ordinateur portable des années 90.

La charge d'un accu Cd-Ni

Avec un chargeur lent, le plus simple, la charge s'effectue théoriquement en 10 heures à une intensité égale au 1/10 de la capacité de l'accu en ampère-heure. C'est ainsi qu'un accu de 4 Ah devra être chargé avec un courant d'environ 400 mA. Pour tenir compte des pertes on majore ce temps de charge de 50 %, ce qui donne alors 14 à 16 heures de temps de charge.
Il existe des chargeurs rapides qui divisent ce temps par 2 (voire 10) en augmentant d'autant le courant de charge. Un système de sécurité décèle l'élévation de température pour éviter le risque d'explosion de l'élément. Certains chargeurs sophistiqués détectent le moment où l'élément est entièrement chargé et coupent automatiquement l'opération de charge.
Si un accumulateur Cd-Ni est mis à recharger sans avoir été déchargé complètement, sa capacité se trouvera réduite. Tout se passera comme si l'élément "mémorisait" son niveau de décharge partielle comme le niveau de décharge totale. Ce phénomène est appelé "effet mémoire". Il est possible de sauver un élément détérioré de cette façon en lui faisant subir plusieurs cycles successifs de charge-décharge complète, à condition de pouvoir accéder à cet élément individuellement (s'il fait partie d'une batterie). Mais cette méthode ne ressuscite pas les accus morts.
En général l'énergie fournie par une bonne pile est supérieure à celle d'un accu de taille identique bien chargé.
Un accu Cd-Ni bien utilisé peut durer de nombreuses années et subir plusieurs centaines de cycles de charge-décharge. Avant utilisation, il est judicieux de faire subir à chaque élément un cycle complet charge-décharge.
Si un accu est resté plus de trois mois sans être utilisé, il a perdu une partie non négligeable de son énéergie à cause des pertes interne (résistance de fuite). Lui faire subir une décharge complète suivie d'une charge.

Décharge d'un accu Cd-Ni

Aprés charge complète la f.e.m. d'un élément atteint 1,4 volt mais elle retombe assez vite à 1,2 volts. Lorsque la décharge est complète, la f.e.m. chute brutalement.
La capacité restituée dépend de l'intensité du courant de décharge. un accu très sollicité (courant fort pendant une heure) retituera moins d'énergie qu'un accu se déchargeant lentement (courant faible pendant 20 heures). Une moyenne de 10 h est un ordre de grandeur.
Précautions d'emploi

On peut remplacer une pile par un accu cadmium nickel tout en sachant qu'en général ce type d'accumulateur a une f.e.m. de l'ordre de 1,2 volts tandis que la pile en a une de 1,5 volt. Ce n'est pas toujours gênant.
Un accumulateur cadmium nickel contient des substances chimiques hautement polluantes (10% de cadmium), plus encore que les piles ordinaires. Utiliser les circuits de recyclage. Penser aux batteries incorporées dans certains appareils et ne pas jeter l'appareil avec sa batterie (cas de l'outillage électrique ou téléphone sans fil).
Lors de la charge, s'assurer que l'accu ne chauffe pas, il pourrait non seulement être détérioré mais, dans le pire des cas, exploser. Stocker et utiliser les accus dans un domaine de température compris entre 0 et 40 °C.
L'accumulateur cadmium-nickel présente un "effet-mémoire" ; il importe de le décharger complètement avant de le recharger à nouveau.
Dans une batterie, ne pas mélanger les éléments de différents types (piles, Ni-MH...) ou de technologie identique mais de performances très différentes. Une batterie d'éléments en série est une chaîne dont la performance globale dépend de son maillon le plus faible.
La puissance restituée diminue lorsque la température est basse mais l'auto-décharge également : stocker les accus chargés au frais et les utiliser à température plus clémente.


L'accumulateur au plomb
Retour au menu : Les alimentations - Index général

Voir aussi : Force électromotrice - Les accumulateurs -

Les accumulateurs au plomb

Inventé en 1859 par Gaston Planté, c'est sans doute l'accumulateur le plus répandu, surtout dans les applications où sont demandés :
- une forte intensité (plusieurs centaines d'ampères au démarrage d'un moteur d'automobile)
- une grande capacité de stockage (alimentation électrique de secours...)
Son principal concurrent est l'accumulateur Cadmium-Nickel (ou Ni-Cd, Nicad...). Par rapport à ce dernier les caractéristiques principales sont :
- entretien plus contraignant
- plus fragile
- dégage de l'hydrogène inflammable
- ne peut être retourné (cas des batteries à électrolyte liquide)
- capacité massique plus faible (en Wh/kg)
- meilleur marché (à capacité égale)
- rendement plus élevé.
- résistance interne plus faible (quelques centièmes à quelques millièmes d'ohms).
Dans les accumulateurs au plomb sans entretien, l'électrolyte liquide est remplacé par un gel et il n'est plus nécessaire de contrôler le niveau de l'électrolyte.

Principe

Un accumulateur au plomb est constitué d'un bac isolant, étanche et résistant aux chocs contenant de l'acide sulfurique dilué dans de l'eau dans lequel trempent deux électrodes à base de plomb : la cathode et l'anode.
La densité de l'électrolyte dépend de la charge et varie de 1,1 (accu déchargé) à 1,28 (accu chargé). La densité moyenne étant de 1,25, elle se mesure à l'aide d'un densimètre (pèse-acide) que l'on trouve à bon marché dans les boutiques d'accessoires pour l'automobile (voir ci dessous).
Pendant la charge :
- Electrode négative (cathode -) : la litharge (oxyde de plomb PbO) se transforme en plomb (Pb). Production d'oxygène.
- Electrode positif (Anode +) : le minium (oxyde de plomb Pb3O4) s'oxyde en PbO3. Production d'hydrogène.
Théoriquement oxygène et hydrogène se recombinent tandis que le sulfate de plomb qui se forme pendant la réaction disparaît. En pratique une partie de l'eau disparaît sous forme de dégagement d'oxygène et hydrogène et du sulfate de plomb se dépose petit à petit ce qui conduit à la détérioration lente de la batterie.

La charge d'un accumulateur au plomb

Un chargeur simple convient parfaitement. L'idéal est qu'il possède un ampèremètre et un dispositif de limitation du courant. Brancher d'abord les pinces de sortie (rouge au + et bleu ou noir au - de la batterie) du chargeur sur la batterie avant de mettre ce dernier sous tension
Un accumulateur au plomb se charge lentement et à une intensité maximum que l'on peut calculer en divisant par 10 sa capacité en Ah. Par exemple on chargera une batterie de 40 Ah avec une intensité de 4 ampères maximum.
Au bout d'une douzaine d'heures on peut vérifier que le dégagement de gaz n'est pas trop important en ouvrant les bouchons. Attention aux projections d'acide. Mesurer la tension à vide qui peut atteindre 2,2 volts par élément (13,2 V pour une batterie de 12 volts.

Précautions d'emploi

L'utilisation d'une batterie au plomb exige le respect de quelques règles de sécurité.
- En fin de charge il arrive qu'un bouillonnement apparaisse. Il s'agit d'hydrogène qui se dégage. C'est un gaz hautement inflammable qui peut former un mélange détonnant si sa concentration dépasse 5%.
Précaution : ventiler le local où s'effectue la charge, ne pas fumer ni utiliser des appareils pouvant provoquer des étincelles (perceuse électrique, par exemple).
- L'acide sulfurique est un des acides les plus corrosifs. A la concentration utilisée dans les batteries il peut quand même provoquer des brûlures sur la peau et il détruit les fibres textiles comme le coton. La plupart des métaux sont corrodés par ses vapeurs.
Précaution : ne pas renverser une batterie ni chercher à l'ouvrir. En cas de fuites essuyer immédiattement les gouttes avec un chiffon à jeter, rincer abondamment ou neutraliser avec une solution basique.
Utiliser les circuits de recyclage pour se débarrasser des accumulateurs usagés.
Vérifier régulièrement le niveau d'électrolyte et complèter le niveau des éléments avec de l'eau déminéralisée. Les plaques doivent toujours être recouvertes de quelques millimètres d'électrolyte, pas plus. Ne pas rajouter d'acide sulfurique.
Nettoyer les cosses et les enduire de graisse au silicone. si des remontées de sulfate de plomb apparaissent (sulfatation ou "sels grimpants") la batterie commence à se détériorer.
Vérifier que les bouchons ne sont pas étanches au gaz et laissent s'échapper l'hydrogène pour éviter une surpression à l'intérieur de l'élément mais qu'ils sont bien étanches à l'électrolyte.
Ne pas laisser trop longtemps une batterie déchargée et recharger régulièrement une batterie inutilisée.

Etat de charge d'une batterie au plomb

Mesurer la densité de l'électrolyte à l'aide d'un pèse-acide. En dessous de 23 degrés Baumé (d=1,19) la batterie est déchargée.
Au dessus de 30 degrés Baumé (d=1,26) on considère qu'elle est chargée. Le tableau de correspondance ci-dessous ne concerne que l'acide sulfurique.

° Baumé | densité H2SO4
13 | 1.099
14 | 1.107
15 | 1.116
16 | 1.125
17 | 1.134
18 | 1.143
19 | 1.152
20 | 1.161
21 | 1.170
22 | 1.180
23 | 1.190
24 | 1.200
25 | 1.210
26 | 1.220
27 | 1.230
28 | 1.241
29 | 1.252
30 | 1.262
31 | 1.274
32 | 1.285


La télégraphie

Retour au menu : Manuel du Radioamateur - Index général
Apprentissage de l'alphabet
 Alphabet morse
Utilisation d'un logiciel d'apprentissage
Entrainement au clavier avec RUFZ
 Mode d'emploi en français de RUFZ 		CRX-mouse, un double contact pour le genou
 Combiné double-contact/pioche par HB9CRX
Piorel : un petit manip de HB9CRX
 Les monolames à doubles-contacts de HB9CRX
 La pioche chinoise de HB9CRX
 Une pioche facile à réaliser par F6BPO
Manipulateurs "Speed" et "Dyna" 1939


Apprentissage du morse
Retour au menu : La télégraphie - Index général

Apprentissage de l'alphabet

Les caractères les plus utilisés dans le trafic amateur sont les 26 lettres de l'alphabet, les chiffres et les 4 signes suivants : + / ? =
On pourra y adjoindre les , . ' é par la suite.
Le morse étant une forme de musique, le moyen le plus simple pour retenir les signes est de les chanter :
- di dah A,
- dah di di di B...etc.
Voir tableau de l'alphabet morse.
Dans le métro ou les embouteillages on peut s'entraîner à épeller de cette façon tous les textes : pubs, pancartes... qui nous tombent sous les yeux. Aprés l'apprentissage de la lecture au son, la manipulation sera très facile si l'on a utilisé cette méthode.
Eviter absolument d'apprendre chaque caractère de façon graphique en traçant des points et des traits sur une feuille de papier.
L'apprentissage peut se faire en une semaine en apprenant 6 ou 7 caractères par jour.

La progression

Par quels caractères commencer l'apprentissage? Plusieurs théories sont proposées:
- les caractères les plus courts et les plus faciles à retenir: E,T,I,M
- les caractères analogues A,W,J,1 ou E,I,S,H,5
- un mélange de caractères courts et longs choisis pour les contrastes entre leurs rythmes et longueurs.
C'est cette dernière méthode qui semble la préférable.
Eviter de commencer par les lettres les plus faciles pour terminer par les chiffres ou les caractères spéciaux.
Il n'est pas nécessaire de maitriser parfaitement tout l'alphabet pour commencer l'apprentissage de la lecture au son.


Alphabet morse
Retour au menu : La télégraphie - Index général

L'alphabet morse est composé de caractères formés de points et de traits. Les caractères les plus courts sont ceux qui sont les plus fréquents dans la langue anglaise.

Les lettres

A connaître pour l'examen
A | di dah | N | dah di
B | dah di di di | O | dah dah dah
C | dah di dah di | P | di dah dah di
D | dah di di | Q | dah dah di dah
E | di | R | di dah di
F | di di dah di | S | di di di
G | dah dah di | T | dah
H | di di di di | U | di di dah
I | di di | V | di di di dah
J | di dah dah dah | W | di dah dah
K | dah di dah | X | dah di di dah
L | di dah di di | Y | dah di dah dah
M | dah dah | Z | dah dah di di

Les chiffres

A connaître pour l'examen
0 | dah dah dah dah dah | 5 | di di di di di
1 | di dah dah dah dah | 6 | dah di di di di
2 | di di dah dah dah | 7 | dah dah di di di
3 | di di di dah dah | 8 | dah dah dah di di
4 | di di di di dah | 9 | dah dah dah dah di

Les caractères spéciaux à l'examen

Quand l'examen existait encore il fallait connaître l'ensemble des caractères ci-dessous mais pour le trafic ceux de la colonne de gauche suffisent amplement car il est rare d'entendre une conversation dans laquelle les apostrophes et autres virgules sont manipulées.
+ | di dah di dah di | ' | di dah dah dah dah di
/ | dah di di dah di | , | dah dah di di dah dah
= | dah di di di dah | . | di dah di dah di dah
? | di di dah dah di di |  |
VA | di di di dah di dah |  |
AR | di di di dah di dah di |  |

Les autres caractères spéciaux

Rarement utilisés.
" | di dah di di dah di | ; | dah di dah di dah di
( | dah di dah dah di | é | di di dah di di
) | dah di dah dah di dah | à | di dah dah di dah
- | dah di di di di dah | ö | dah dah dah di
: | dah dah dah di di di |  |


Utilisation d'un logiciel d'apprentissage du morse
Retour au menu : La télégraphie - Index général

Il existe de nombreux logiciels d'apprentissage du morse, sharewares ou freeware. Parmi ceux-ci UFT, distribué par l'Union Française des Télégraphistes dans sa version 6.14 est un des plus complets bien que sa présentation sous DOS commence à dater sérieusement. Pour faciliter la diffusion du logiciel par Internet, son auteur F5ZV (donc moi-même !) en a fait une version light et zippée de 200 ko. Télecharger UFT 7.1
(2014 : cette page est conservée à titre de mémoire...)

Installation du logiciel

- créer un dossier "UFT" ou "Morse" sur le disque dur
- décompresser le fichier UFT7.ZIP dans ce répertoire
- Changer l'icone éventuellement.

Utilisation du logiciel

- Le programme se lance en ouvrant le fichier UFT.EXE
La souris n'est pas utilisable sauf cas particulier. Par contre le programme peut fonctionner directement sur une disquette de 720 ko sur un vieux 386 ou mieux sur un PC à 1GHz.
Attention, seules les versions 6.14 ou 7.1 fonctionnent correctement sur les PC rapides.


Entraînement à la télégraphie à haute vitesse - réception CW au clavier avec RUFZ

Entraînement au clavier avec RUFZ
Retour au menu : Mode d'emploi de RUFZ - La télégraphie - Index général

Les passionnés de concours en CW ou les stations DX gèrent leur journal de trafic à l'aide de l'ordinateur. Ils saisissent en temps réel l'indicatif du correspondant puis le groupe de contrôle ou le report.
Il n'est pas évident de taper au clavier les caractères reçus tout en écoutant, surtout dans le QRM et à grande vitesse. Heureusement, il existe un logiciel développé par DL4MM qui permet de s'entrainer progressivement et d'acquérir un bon niveau assez rapidement. Ce logiciel, c'est RUFZ (de l'allemand Rufzeichen qui signifie indicatif) qui en est actuellement à sa version 3.1
Il fonctionne sous DOS (ou en retournant sous DOS à partir de Win95) même avec du matériel ancien sans carte son.
Si la carte son ne peut être reconnue automatiquement, c'est le haut-parleur du PC qui est utilisé. Dans ce cas on aura intérêt à installer une prise casque.

Comment se procurer RUFZ

Le plus simple est de se rendre sur le site de SK3BG (voir Liens - rubrique Logiciels OM )
dans la rubrique : How to get "RUFZ 3.1" CW-Training-Software
Il suffit ensuite de dézipper le fichier RUFZ31!.ZIP et d'exécuter le programme d'installation RUFZ3.EXE.
L'installation se résume à la création d'un répertoire et à la copie d'une dizaine de fichiers décompressé dont RUFZ.EXE qui est le programme proprement dit.

Fonctionnement de RUFZ

Le principe est très simple : le programme émet des indicatifs en morse qu'il suffit de taper au clavier et de valider par la touche {entrée}
La vitesse de départ peut être forcée (touche de fonction {F2} ). Elle s'exprime en caractères/mn (CPM) et peut être facilement convertie en mots/minute (WPM) en divisant par 5 la vitesse en CPM. La vitesse en mots/heure étant bien sur égale à la vitesse en CPM multipliée par 60.

caractères/mn (CPM) | mots/mn (WPM) | mots/h (WPH) | mots/seconde
50 | 10 | 600 | 0,8
100 | 20 | 1200 | 1,7
150 | 30 | 1800 | 2,5
200 | 40 | 2400 | 3,3
250 | 50 | 3000 | 4,2
300 | 60 | 3600 | 5,0
350 | 70 | 4200 | 5,8
400 | 80 | 4800 | 6,7
450 | 90 | 5400 | 7,5
500 | 100 | 6000 | 8,3
550 | 110 | 6600 | 9,2
600 | 120 | 7200 | 10,0
650 | 130 | 7800 | 10,8

On verra en consultant la topliste que ce tableau n'est pas trop optimiste en allant jusqu'à une vitesse de 650 CPM

Pour figurer au tableau d'honneur (toplist)

Il n'est pas nécessaire d'être un champion. pour faire figurer son nom dans une des 8 catégories suivantes

A - "JUNIOR FEMALES" XYL âge <= 20 ans
B - "JUNIOR MALES" OM âge <= 20 ans
C - "FEMALES" XYL âge > 20 ans
D - "MALES" OM âge > 20 ans
E - "SENIOR FEMALES" XYL âge >= 40 ans
F - "SENIOR MALES" OM âge >= 45 ans
G - "YOUNGSTER FEMALES" XYL âge <= 16 ans
H - "YOUNGSTER MALES" OM âge <= 16 ans

La topliste est diffusée de plusieurs façons (Packet-Radio...) et elle peut être consultée sur le site de SK3BG
Pour envoyer un score il suffit d'envoyer un e-mail à :
rufzscore@ne.nal.go.jp
en recopiant toutes les informations de la ligne correspondante dans la liste des scores de l'application.
Par exemple :
1 F6XYZ 7712 152 152 2 45678
et en précisant sa date de naissance

Il existe d'autres façons, comme on pourra le constater sur le deuxième site (DL4MM). Voir liens.


Mode d'emploi en français de RUFZ logiciel d'entraînement à la télégraphie à haute vitesse pour les radioamateurs

Mode d'emploi de RUFZ
Retour au menu : Entrainement avec RUFZ - La télégraphie - Index général

La version 3.1 de RUFZ que l'on peut se procurer sur le réseau packet ou sur Internet (voir Liens - rubrique Logiciels OM ) comporte un mode d'emploi en allemand et en anglais. Vu le petit nombre d'OM français qui figurent dans la toplist on peut supposer que nos concitoyens ont choisi de trafiquer en CW par manque de pratique de ces deux langues.

Mode d'emploi résumé

Voici une traduction un peu libre du texte d'aide qui s'affiche au menu pricipal

Le programme envoie au total 50 indicatifs (réels) tirés au hasard (parmi une liste de plus de 35000) et que vous aurez à taper au clavier. Après validation par la touche {Entrée}, l'indicatif suivant est émis.
Si vous avez pris correctement l'indicatif, la vitesse de transmission augmente, sinon elle diminue.
Si vous avez un doute vous pouvez écouter une deuxième fois (mais pas 3) l'indicatif en pressant sur la touche {F6} mais avec une pénalité (nombre de points divisé par 2).
Les points obtenus dépendent de la vitesse, du nombre d'erreurs et du temps utilisé pour recevoir et saisir chaque indicatif ; ce dernier facteur a moins d'influence. On a intérêt à vérifier que l'indicatif reçu est réaliste.
On peut tester le signal émis par appui sur la touche de fonction {F3} et modifier si nécessaire les caractéristiques du signal par la touche {F6}.
Après saisie de votre propre indicatif et validation par {Entrée} le premier indicatif sera émis par l'ordinateur.

Les touches de fonction dans les différents menus

{F1} Help : texte d'aide complet
- Utiliser flèche-haute, flèche-basse, page-suivante et page-précédente, fin et début.
{F2} Initspeed : vitesse de début d'exercice
- saisir une vitesse (en caractères par minute) équivalente à 80% de votre vitesse maxi habituelle
{F3} Testing : essai pour se mettre dans les conditions de l'exercice
- la courte phrase suivante "VVV TEST TEST AR" est transmise avec les paramètres courants
{F4} Scores : affichage des résultats des exercices précédents
La liste affiche la place, l'indicatif de l'utilisateur, le nombre de points obtenu, la vitesse maximum atteinte pour l'essai et pour l'indicatif, le nombre d'essais et une clef de contrôle (check-sum) permettant de vérifier la réalité des résultats obtenus
- Le choix du score se fait avec les touches de déplacement habituelle (flèche-haute, page-précédente...)
- {F1} info : aide concernant les scores
- {F2} clear complete list : remise à zéro du tableau de scores
- {F3} clear line : suppression du score sélectionné
- {F6} print score list : impression de la liste des srores
- {F8} attempts per call : nombre maxi d'essai par indicatif
- {F9} number of same calls : nombre d'indicatifs maxi
- {F10} exit (start menu) : retour au menu principal
{F5} Ins/Ovr : insertion ou correction lors de la saisie des indicatifs entendus
{F6} Tone Menu : réglage des paramètres du signal émis. La séquence de caractères "BBVVAA" est émise en permanence pour permettre les réglages suivant :
- volume : à l'aide des flèche-haute et flèche-basse (cas d'une carte-son)
- pitch : fréquence BF du signal, à l'aide des flèche-gauche et flèche-droite
- shape : timbre du signal à l'aide des flèche-gauche et flèche-droite (cas d'une carte-son)
{F7} Password : mot de passe
- on peut supprimer la protection par mot de passe en laissant à blanc la zone "nouveau mot de passe"
- en cas d'oubli le plus simple est de réinstaller l'application
{F8} Checking : vérification de la vitesse par émission du mot "PARIS" pendant une minute. Le nombre de mots émis doit être très proche de celuide la vitesse.
{F9} Langage : bascule de l'allemand à l'anglais et réciproquement

Un premier essai

On suppose que l'application se trouve sur le disque C: dans le répertoire RADIO\RUFZ31
Redémarrer l'ordinateur sous DOS. L'invite apparait:
C:\WINDOWS>
1) taper :
CD \ (pour remonter à la racine de C)
CD RADIO (pour descendre dans le répertoire RADIO)
CD RUFZ31 (pour descendre dans le répertoire RUFZ31
RUFZ (pour lancer RUFZ)
L'écran principal apparait avec le texte d'aide traduit ci-dessus.
2) Ajuster les paramètres :
{F2} saisir la vitesse de départ (100 par exemple)
{F6}
- ajuster la tonalité avec les flèche-droite et flèche-gauche (choisir une totalité moyenne plutôt aigue)
- régler le volume (assez fort pour ne pas être gêné par le cliquetis du clavier
- choisir un timbre agréable (plutôt vers le centre de l'échelle).
- valider par {Entrée}
3) Saisir votre propre indicatif (please enter your own call) et valider par {Entrée}
Le premier indicatif est émis ; à la fin l'ordinateur attend la saisie des caractères.
4) Saisir l'indicatif entendu et valider par {Entrée}
5) Le second indicatif est émis. Saisir les caractères entendus mais ne pas valider tout de suite pour prendre le temps de regarder les résultats :
- en haut de l'écran s'affiche un ligne contenant le nombre d'indicatifs émis (/50), le nombre d'indicatifs erronés (d'ailleurs listés plus bas), le nombre de points obtenus/le nombre de points maximum et enfin, à droite, le cumul des points de l'exercice.
- en bas de l'écran on peut lire la vitesse (en cpm) et le numéro de l'indicatif qui vient d'être émis.
6) Au cours de l'exercice il est possible d'ajuster le volume (touche {F4} pour augmenter et {F9} pour le diminuer) ou de redemander l'émission du précédent caractère (touche {F6} comme il a été vu précédemment).

Entraînement pour progresser

Après ce premier essai on évitera de regarder l'écran pour pouvoir rester concentré sur le caractère suivant.
Michel, F5PLC, conseille de ne pas dépasser 3 ou 5 exercices à la suite. Mais on peut faire plusieurs séances dans la journée.


CRX-Mouse, un manip pour la jambe

CRX-Mouse, un manip pour le genou
Retour au menu : La télégraphie - Index général

Par Claude, HB9CRX

Quand on n'a pas beaucoup de place pour poser un manip, dans un véhicule par exemple, on peut le fixer (provisoirement) sur la cuisse de l'opérateur. Ce n'est pas nouveau, il y a longtemps que les militaires utilsent ce genre de pioche munie d'un arceau en acier à ressort qui se serre un peu au dessus du genou.
Ici ce n'est pas une pioche mais un véritable double-contact très compact aux palettes inclinées à 45 degrés. Le socle est en cornière d'aluminium, les palettes en platique et le cordon de fixation est un élastique. Il pèse environ 80 grammes et sa longueur totale est de 100mm.
La sensation est très agréable, le contact est très sensible et la manipulation rapide aussi. Cela dépend de l'OM, certains s'y habituent très vite, d'autres pas du tout...
La CRX-mouse se fixe sur le genou à l'aide d'un cordon élastique | Comment manipuler avec CRX-mouse

Une fabrication suisse...


Piorel : la pioche-relais

/head>

Piorel : la pioche-relais
Retour au menu : La télégraphie - Index général

Par Claude, HB9CRX

Pourquoi Piorel ?

Piorel " pioche relais " : n'est rien d'autre qu'un manipulateur monolame avec contacts (dorés) récupérés sur un relais utilisé jusqu'en 1995 environ dans les centraux téléphoniques. Chacun conduira sa réalisation en fonction de ses possibilités et de son inspiration.

Le relais | Les contacts sont fixés par 2 vis

Sur support

Peut-on faire plus compact ? | 3 bornes de sortie ont pu être ajoutées sur le plus grand support.

Dans un bocal

Le couvercle de ce petit bocal en plastique d'origine industrielle (GE) fait 62 mm de diamètre. La pastille noire au centre du couvercle est un aimant, très pratique pour immobiliser le manip sur une surface magnétique, comme le capot d'une voiture, par exemple lors du trafic en QRP portable.
Fixation dans le couvercle du bocal | Trois pieds antidérapants et un aimant au centre. Remarquer le passage du câble | Bien protégé des chocs et de la poussière


Les monolames, manipulateurs morse à doubles contacts

Les monolames
Retour au menu : La télégraphie - Index général

Par Claude, HB9CRX

Le manip à double contact

Avant l'invention du manipulateur électronique (ou "keyer"), les télégraphistes avaient trouvé le moyen de manipuler deux fois plus vite qu'à la pioche en utilisant une lame de scie faisant contact à droite et à gauche quand on la déplaçait horizontalement. Ainsi pour manipuler la lettre F il suffisait de faire :
- un point à droite
- un point à gauche
- un trait à droite
- un trait à gauche
Il était difficile de manipuler parfaitement avec ce genre d'outil, on reconnaissait à coup sûr un OM qui l'utilisait sur l'air.

A titre d'exemples, voici deux manipulateurs à doubles contacts formés d'une seule lame se déplaçant horizontalement. Elles peuvent être utilisées avec un manip électronique.
Les socles sont en bakélite munis de pieds en caoutchouc. La lame est en plastique transparent genre plexiglass. La flexibilité n'est pas réglable, seuls les jeux aux contacts le sont.

Monolame 1

monolame n°1 | détail des contacts

Monolame 2

monolame n°2 | détail des contacts


La petite pioche chinoise de HB9CRX

Une pioche chinoise
Retour au menu : La télégraphie - Index général

Par Claude, HB9CRX

D'où vient-elle ?

De Chine, bien sûr ! Je l'ai achetée à un OM qui l'avait échangée avec un OM japonais contre de l'autre matériel.
Je n'ai que très peu d'infos concernant cette pioche chinoise. Quelques-une ont fait leurs apparition aux U.S.A.
C'est une pioche récente et non militaire.

Description

Poids : 850g
Longueur : 155mm
Largeur : 65mm
Hauteur : 60mm

Sa base est en acier chromé et celle-ci repose sur un mince coussin de feutre vert.
Les supports de contacts argentés et butée de course du levier sont en acier chromé.
Le levier ainsi que toute la visserie (idem pour les pivots !) sont en laiton chromé.
La plaque isolante se trouvant entre la base et les supports des vis pivots ainsi que le bouton de manipulation sont en bakélite.

Remarques :
- Le ressort de renvoi du levier est trop rigide pour une manipulation régulière, rapide et prolongée.
- Le mince coussin de feutre est trop glissant.


Une clé double contact facile à faire
Retour au menu : La télégraphie - Index général

Par Jean-Paul F6BPO

Quelques heures de travail, un minimum d'outillage, des chutes de matériaux... et voici une clé double-contact tout à fait performante, super-douce et facile à régler. Et pas chère...

Réalisation

La platine B proprement dite (époxy cuivré ép. 2 mm) fait 50 x 80 mm. Elle est ensuite fixée sur une plaque A en époxy épaisseur 3 mm de dimensions 120 x 80 mm (face cuivre en dessous). L'ensemble n'est pas fixé sur une embase lourde, c'est la raison pour laquelle j'ai décalé la petite platine sur la droite, de façon à pouvoir poser mon index gauche sur la plaque de base pour que l'ensemble ne se promène pas !
En ajoutant 4 pattes en caoutchouc collées sous la plaque de base, les contacts étant règlés à 0.06 de débattement, même sans la maintenir de la main gauche elle ne bouge pratiquement pas.
La lame de scie F, palettes K comprises, fait 115 mm de longueur totale. Elle est fixée sur un pied constitué de 2 carrés d'époxy C de format 15x20 mm (et une vis D de 4 mm) soudés sur la petite platine B.
A la hauteur des contacts électriques, j'ai collé à la cyanolite 2 petits carrés L d'époxy cuivré ( je ne fais pas trop confiance à la conductibilité électrique de la lame de scie) et j'ai mis un petit fil (jaune) E qui va de ces 2 petits carrés jusqu'au "pied" de la lame.

Pour les contacts : 2 tubes de cuivre G, diam. 8 mm hauteur 20 mm taraudés chacun d'un trou de 3 mm, à 13 mm. du pied des tubes - 2 vis H de 3 mm longueur 20 mm avec un contre-écrou J coté lame.

Les palettes K, encore de l'époxy (30 x 20 mm), sont collées à la cyanolite sur l'extrémité de la lame de scie.


Manipulateurs "Speed" et "Dyna" 1939

Manipulateurs "Speed" et "Dyna"
Retour au menu : La télégraphie - Index général

Les manips présentés ici sont de marque "Speed". Les gravures sont extraite du "Guide Radio Pratique" édition 1939, cataloque de la société "Radio Commercial". Ce matériel était vendu par "La Maison de la Lampe, 27 Rue de Rome - PARIS".
Les commentaires sont ceux recopiés du cataloque, les prix sont en francs 1939.

Modèle Speed 300

Base en bakélite moulée. Pièces métalliques en bronze. Réglage simple. Fonctionnement parfait. Contacts en argent.
Dimensions : 125x44 mm, haut. 38 mm. Poids : 75 gr.
Prix ............ 67

Modèle Speed 301

Type amateur. Base en bakélite moulée. Pièces métalliques nickelées. Contacts en argent. Construction très solide.
Dimensions : 125x56 mm, haut. 36 mm. Poids : 90 gr.
Prix ............ 100

Modèle Speed 310

Base métallique émaillée. Pièces métalliques nickelées.
Dimensions : 130x63 mm, haut. 39 mm. Poids : 220 gr.
Prix ............ 112

Modèle Speed 321

Type professionnel. Pièces métalliques chromées. Base métallique. Contacts en argent pour fortes intensités de courant.
Dimensions : 134x50 mm, haut. 40 mm. Poids : 260 gr.
Prix ............ 145

Dyna

Manipulateur léger type Américain DYNA.
Prix ............ 55

Sur ce même catalogue figurait également :

Manipulateur type marine. Prix : ............80
Vibroplex National. Prix........................300


La radiogoniométrie

 Retour au menu : Manuel du Radioamateur - Index général


Technique de la radiogoniométrie

 Retour au menu : La radiogoniométrie - Manuel du Radioamateur - Index général


L'ADRASEC et le plan SATER

 Retour au menu : La radiogoniométrie - Manuel du Radioamateur - Index général
Les radioamateurs et le plan SATER
 Le déclenchement d'un exercice
 Fonctionnement d'un PC 		La détection à longue distance
La phase d'approche
 La phase finale


L'APRS

Historique

Le packet radio a connu sa phase d'expansion dés le début des années 80, quand les micro-ordinateurs ont envahi les shacks. En 1992, Bob Bruninga WB4APR imagina un système simple de transmission de données numériques en réseau utilisable pour localiser des stations fixes ou mobiles et l'appela APRS (Automatic Positioning Reporting System). Il développa un programme (APRSDOS) fonctionnant sous DOS sur les PC les plus rustiques et déposa la marque APRS. Pour en savoir plus voir les Liens consacrés à l'APRS dans la partie transmissions numériques.

Fonctionnement

Chaque station radioamateur est composée d'un transceiver branché sur un micro-ordinateur au travers d'un TNC ou d'une interface packet-radio. Sur le micro-ordinateur peut également être branché un système d'acquisition de données, GPS ou autre. Les données numériques, d'un volume trés réduit, sont incorporées dans des trames packet radio AX25 de type UI (unproto) appelées "balises" qui sont transmises à d'autres stations, sans connexion, contrairement au packet-radio.
Ces balises sont transmises dans un rayon déterminé au départ par des répéteurs (digipeaters) qui peuvent être locaux (type RELAY) ou couvrir une zone plus large (WIDE). Avant d'émettre une balise il n'est pas nécessaire de connaître l'indicatif du répéteur local, les balises sont adressées à "RELAY" ou "WIDE" indicatifs de remplacement appelés "alias".
Une seule fréquence est utilisée par bande ; sur VHF c'est le 144,800, en FM à 1200 bauds. Sur les bandes HF, la transmission s'effectue à 300 bauds, en SSB.
Pour fonctionner sur VHF il est nécessaire que la densité des stations relais soit suffisante. Un répéteur APRS est beaucoup plus simple à mettre en oeuvre qu'un node packet-radio puisque fonctionnant sur une seule fréquence.

Matériel et logiciel

L'équipement nécessaire est le même que celui utilisé en packet-radio : transceiver + TNC (ou interface genre BAYCOM, ou simplement la carte son du PC dans certains cas) + ordinateur. Certains transceivers comme le Kenwood TH-D7E ou le DR-135TP de Alinco incorporent le TNC. L'ordinateur peut être des plus simples pour fonctionner avec le logiciel APRSDOS mais pour une utilisation plus graphique avec affichage de cartes détaillées Win 95/98 sera nécessaire avec un des logiciels suivants:
- WinAPRS de W2UZ et KB2ICI
- UI-View de G4IDE

Informations transmises

En plus de l'indicatif radioamateur de la station et celui du destinataire (ou "RELAY", "WIDE"...) on trouvera entre autres :
- la position géographique en degrés-minutes,
- le code d'une icône permettant la symbolisation de la station sur les cartes,
- P : la puissance de la station (ou plutot la racine carrée de la puissance),
- H : un indicateur de hauteur relative de l'antenne par rapport à l'environnement,
- G : le gain de l'antenne (en dB),
- la direction de l'antenne.
Ces quatre dernières informations forment le code PHG. Les informations sont codées et décodées par le programme.

Utilisation en radio-localisation

L'APRS n'est pas qu'un simple moyen de radio-localisation puisqu'il est possible de transmettre d'autres informations que la position géographique mais c'est une des applications les plus répandues actuellement. L'adjonction d'un GPS permet la transmission automatique de la position géographique des stations mobiles. Le code-symbole transmis dans chaque balise permet l'affichage d'une icone caractéristique sur les cartes affichées comme celle dont figure un extrait ci-contre centrée sur Genève.

Les icones

Les quelques exemples ci-dessous donnent une idée de la variété des symboles utilisés sur les cartes comme ci-dessus. Il en existe prés de 200 qui caractérisent aussi des endroits remarquables (église, restaurant...) ou des conditions météorologiques particulières (neige, ouragan...). Dans l'ordre : le symbole, la signification et le code.

gateway HF - VHF | /&
gateway Internet | /|
station météo | /_
digi APRS permanent de type WIDE | /#
digi APRS local de type RELAY | \#
Station radioamateur fixe VHF | /-
Station radioamateur fixe HF | \-
voiture | />
camionnette | /v
4x4 | /j
camion | /k


Le rôle des radioamateurs dans le plan SATER
Retour au menu : SATER - La radiogoniométrie - Index général

Voir aussi : le site de l'ADRASEC 90 montrant une association en pleine activité

But

En principe tout avion est équipé d'une balise de détresse en état de fonctionnement et mise en service au moment du décollage. Cette balise est un émetteur VHF (121,5 MHz, 243 MHz) d'une puissance de quelques centaines de milliwatts, modulé par une tonalité découpée et passant en émission au moindre choc.
La portée au sol d'un tel émetteur ne dépasse pas quelques dizaines de kilomètres mais les signaux peuvent être entendus par un satellite qui en mesure la direction et qui retransmet ces informations à un calculateur au sol. Ce dernier détermine une zone de quelques dizaines de kilomètres carrés. L'alerte est alors donnée et les équipes de radioamateurs de l'ADRASEC (Association Départementale des Radioamateurs au service de la Sécurité Civile) sont réquisitionnées par les autorités départementales concernées pour participer aux recherches au sol.

Principe d'une recherche de type SATER

Chaque ADRASEC est un groupe de radioamateurs et amateurs-écouteurs équipés et entraînés à la radiogoniométrie. Le groupe se compose de plusieurs équipes de recherche de 2 ou 3 personnes dirigées par un PC lui aussi formé d'un binôme. Pour un exercice officiel ou une alerte réelle le PC est en liaison directe avec les autorités. Le but du PC est de faire effectuer le maximum de relevés fiables dans le minimum de temps pour déterminer une zone de quelques kilomètres carrés dans un premier temps afin d'y faire envoyer les moyens de secours puis, dans un deuxième temps, de trouver physiquement la balise, donc le lieu de la catastrophe. La recherche se décompose en trois phases :
- Détection à longue distance.
- Approche.
- Phase finale.

La détection à longue distance

La zone du crash a été calculée à partir des données recueillies par le satellite. Selon la position de ce dernier par rapport à la verticale du lieu de la balise, il peut y avoir une incertitude de plusieurs dizaines de kilomètres sur la position de la balise, surtout en région montagneuse. Le but de cette phase est de confirmer la zone donnée par le satellite puis de diriger les équipes autour de cette zone pour y effectuer des mesures plus précises.
Le PC envoie des équipes sur les points dégagés autour et dans la zone (points hauts). Le but est d'avoir le plus grand nombre de relevés fiables se recoupant en faisant des angles obtus.
La portée de la balise étant relativement faible, il se peut que celle-ci ne soit audible par aucune des stations. Il faudra alors utiliser la technique du ratissage en écoutant tout en roulant.

La phase d'approche

Une zone de quelques kilomètres carrés ayant été circonscrite, il va être possible de rapprocher les équipes de la zone pour réduire celle-ci à 1 ou 2 km² qui pourront être explorés à pied. Dans les régions montagneuses les échos sont nombreux et il faudra éliminer un des deux versants de la vallée où se trouve la balise. Tous les chemins carrossables sont utilisés pour s'approcher en voiture au plus prés de la balise. Voir la page phase d'approche.

La phase finale

Elle s'effectue à pied, dans des conditions souvent difficiles et parfois dangereuses. La progression est lente car il faut faire des mesures tout en marchant. La force du signal reçu augmente avec la proximité de la balise et impose souvent l'utilisation d'un champmètre, récepteur peu sensible muni d'un S-mètre même sommaire. L'équipement nécessaire à la phase finale est celui d'un randonneur parti pour plusieurs heures et du matériel radio pour la détection et les communications.
Une fois la balise découverte il est indispensable d'en communiquer la position au PC. L'utilisation d'un GPS et de cartes précises permet de déterminer rapidement la position exacte en coordonnées UTM. Voir la page phase finale.

Voir aussi : le site de l'ADRASEC 90 montrant une association en pleine activité


Le déclenchement d'un exercice
Retour au menu : SATER - Index général

En cas d'alerte SATER, c'est la préfecture qui avertit le président de l'ADRASEC (ou un autre membre de l'association) qui se charge ensuite d'avertir le reste du groupe. En général l'alerte se propage par téléphone selon un plan établi à l'avance.

Plan de déclenchement hiérarchique

Pour gagner du temps le plan peut avoir une forme hiérarchique : le président avertit 3 membres qui en avertissent chacun 2 ou 3 autres. Si un échelon intermédiaire inférieur ne répond pas, l'échelon chargé de l'avertir s'occuppe également des personnes qu'il devait alerter. Exemple :
- P prévient A et C. B est injoignable.
- P prévient alors B1 et B2
La structure du plan est indépendante de la formation des équipes.
Avantage : rapidité.
Inconvénient : risque d'oublier une station, voire une branche.

Appel d'une liste

Une seule personne est chargée d'appeler toute la liste selon un ordre tenant compte du rôle, de l'équipement, de l'expérience et de la disponibilité de chacun. Les OM se retrouvent ensuite sur une fréquence convenue (relais, 145,475… ) et les équipes se constituent sous la direction d'un PC.
Avantage : tous les membres sont contactés.
Inconvénient : ne convient pas à une longue liste de membres (20 membres à 3 mn/personne = 60 mn !)

Exercice programmé

Les deux méthodes ci-dessus conviennent bien à une alerte surprise. Pour un exercice programmé longtemps à l'avance l'exercice peut débuter d'un lieu connu et facilement accessible à un grand nombre de voitures (place, parking…). On choisira un lieu permettant un dégagement rapide plutôt qu'un centre-ville encombré.
Avantages : l'opération peut débuter par une discussion sur le thème de l'exercice, des échanges de matériels, la formation des équipes…
Inconvénient : certains OM auront peut être fait un trajet inutile pour se rendre au point de rendez-vous alors que la balise se trouve à proximité de leur domicile.

Départ du QRA

En cas d'alerte réelle les stations mobiles prévenues par téléphone partent de leur domicile et se retrouve le plus tôt possible sur la fréquence convenue. Cette méthode peut aussi être utilisée pour les exercices. Les stations qui disposent d'une antenne à grand gain rotative sur 121,5 MHz pourront écouter la fréquence de la balise pour effectuer un relevé avant de partir.
Avantage : on peut ainsi gagner plusieurs dizaines de minutes.
Inconvénient : lors d'un exercice, la formation de binôme est retardée.


Fonctionnement d'un PC
Retour au menu : SATER - Index général

De la qualité du PC dépendra en grande partie les performances du groupe et le résultat de l'exercice.

Rôle du PC

Sans PC un exercice SATER serait une simple chasse au renard où chaque équipe perdrait du temps à refaire les mêmes mesures que ses concurrents.
Il est composé de deux OM (ou d'un OM et d'un SWL) ayant chacun sa fonction particulière :
- transmissions avec les équipes sur le terrain et éventuellement trafic avec d'autres station (préfecture...) et tenue d'un journal de trafic.
- traçage des mesures, étude de la carte, élaboration d'une stratégie.
Son rôle est de recueillir et interpréter les relevés transmis par les équipes et de les tracer sur une carte pour cerner la position de la balise et diriger les équipes vers de nouveaux points de mesure. Il coordonne les recherches sur le terrain en cherchant l'efficacité maximum sans négliger la sécurité de chacun.

Le PC ne donne pas d'ordres mais fait des suggestions et tente de persuader son interlocuteur de leur intérêt.
Chaque équipe reste libre et responsable de ses actes tant vis à vis d'elle-même que d'autrui. Elle s'efforce de prendre en compte les suggestions du PC et de satisfaire ses besoins en relevés et autres informations.

Inventaire des stations

Par un appel rapide et complet des stations à l'écoute, le PC établit une liste des participants à l'exercice. En quelques questions il connait les possibilités de chacun :
- antenne (légère ou à grand gain) + récepteur 121,375 (exercice) ou 121,500 (alerte)
- équipement radio pour les transmissions (mobile, portatif...)
- position géographique (au domicile, sur la route...).
- équipement personnel (pour aller sur le terrain, marche de nuit...)
- véhicule...
En tenant compte des affinités, de l'expérience de chacun et de sa façon de travailler, de la position géographique, de l'équipement, du type d'exercice ou d'alerte... le PC suggèrera la constitution des équipes.

Le suivi des stations sur le terrain

A tout instant le PC doit savoir où se trouve une équipe, quels sont ses dernières mesures, quelle est sa mission en cours. Aprés l'exercice il doit être possible de reconstituer heure par heure le déroulement de l'exercice.
Pour cela le plus simple est de tenir un journal comportant :
- une colonne QTR avec l'heure sous la forme HHMM. Ex : 1305
- une colonne par équipe engagée avec en entête la composition de l'équipe et son matériel. Ex : F5ZV+F6BPO, Rx 121 + HB9
Horizontalement on décrira sommairement chaque événement :
- appel radio, avec résumé des informations transmises. Ex : essai transmission
- relevé; mesure complète avec QTH exact en coordonnées UTM de l'équipe. Ex : LT 317-428 S9 H au 275°
- direction suivie, route ou chemin. Ex : RN83 -> Roppe
- consigne donnée. Ex : va en 313--405
Tous les quarts d'heure le PC se doit d'appeler chaque station. Les buts de ce tour d'horizon sont nombreux :
- vérification de la qualité de la liaison et de la disponibilité de chacun.
- soutien de la motivation de chaque équipe.
- transmission et recueil d'informations particulières.

La façon de trafiquer

Les OM sont en général inutilement volubiles. Une des difficultés pour chacun va être de s'imposer des messages trés courts "clairs, nets et précis" sans pour autant négliger la fiabilité de la transmission des informations. Le PC se doit de montrer l'exemple et de donner le ton en rappelant à l'ordre les éventuels bavards.
- Passer rapidement les indicatifs pour éviter toute confusion. Exemple : PC de F6XXX, parlez - F6XXX ici le PC, je t'écoute...
- Ne répéter que les informations essentielles ( relevés, positions UTM...).
- Ecrire sur un brouillon les infos à passer avant d'appeler ( relevés, positions UTM...).
- Repasser en écoute plutôt que de "réfléchir tout haut" en commentant ses réflexions dans le micro.
- Eviter le trafic direct entre équipes sauf urgence ou autorisation du PC.
- En cas de brouillage par une station étrangère à l'exercice signaler simplement "F8ZZZ, la fréquence est occupée par un exercice ADRASEC, merci de faire QSY."
- Tous les quarts d'heure le PC fait l'appel des stations et passe ensuite éventuellement quelques informations sur l'évolution des recherches.
- Le PC doit informer toutes les équipes avant tout changement important de son fonctionnement (décrochage, changement de position ou de fréquence...).
- Chaque équipe doit demander au PC l'autorisation de modifier ses consignes, de quitter provisoirement la fréquence pour faire un relevé ou de quitter le véhicule pour commencer une recherche en pédestre.

Le dispositif classique PC+équipes mobiles.

Un des principales qualités d'une équipe ADRASEC bien entraînée est sa grande souplesse, sa faculté de s'adapter à toutes sortes de situations sans à priori. Quelques minutes aprés un déclenchement "surprise" un réseau minimum se constitue et grossit au fur et à mesure de l'arrivée des autres membres alertés.
Bien que tout le monde n'ait pas le goût du commandement chacun doit être capable d'improviser un PC avec son propre matériel. De même chaque OM doit être en mesure de travailler seul ou avec un autre membre du groupe.
Si le nombre d'équipes est faible le PC peut participer aux mesures tout en coordonnant les recherches.
Une des difficultés du dispositif simple PC+équipes est pour le PC de rester en contact avec toutes les équipes, de tracer et étudier les relevés reçus tout en se déplaçant pour se rendre dans la zone.

Le PC en station fixe

Les conditions de travail du PC dans une voiture ne sont pas idéales : manque de place pour étaler les cartes... C'est pourquoi il peut être judicieux d'assurer le PC depuis le QRA d'un des OM. C'est un cas similaire au PC travaillant depuis la salle opérationnelle de la Préfecture.
Les communications avec les équipes mobiles sur le terrain sont alors beaucoup plus difficiles et il sera nécessaire d'utiliser une station qui relaiera les messages dans la zone. Cette station peut être un relais transpondeur ou autre.
Un PC fixe peut ne pas avoir une vue globale et précise de la situation sur le terrain, surtout si les opérateurs du PC ne connaissent pas parfaitement le terrain d'action. L'utilisation d'un PC avancé peut être une bonne solution.

Le PC avancé

C'est une équipe de 2 OM bien placés pour communiquer à la fois avec la totalité des équipes sur le terrain et avec le PC fixe.
Il n'a pas toujours les moyens de tracer tous les relevés mais a sous les yeux la carte UTM de la zone et prend en compte à la fois les sentiments des équipes mobiles et les hypothèses du PC fixe. Conscient des difficultés du travail dans la zone puisqu'il s'y trouve il peut plus efficacement faire des suggestions aux équipes et au PC fixe.
En cas de besoin (nombre insuffisant d'équipes sur le terrain) le PC avancé peut participer aux recherches.

Le matériel du PC

Pour tracer
- Planche à cartes pouvant être utilisée dans une voiture (format 70x70cm).
- Planchette format A3 pour support de "journal de trafic"
- 8 pinces à dessin pour fixer les cartes
- Jeu de cartes IGN 1/100000 ou Michelin 1/200000 pour la première phase.
- Jeu de cartes 1/50000 carroyées UTM
- Règle CRAS ou un rapporteur 360°+triple-décimètre
- Crayons mine tendre (2B) pour tracer les relevés.
- Gomme
Communications
- Station mobile puissante (30-50 W) pour réduire les problèmes de transmission.
- Antenne omnidirectionnelle mobile.
- Antenne yagi VHF avec petit mât mobile pour opérer depuis un point haut en direction d'une zone éloignée.


Détection à longue distance
Retour au menu : SATER - Index général

But

Lors du déclenchement d'un exercice (ou d'une alerte SATER) la région présumée de la disparition d'un aéronef équipé d'une balise de détresse est communiquée par l'autorité préfectorale au président de l'ADRASEC. Ce peut être une indication du genre "un avion en provenance de ... et se dirigeant vers ... a disparu vers telle heure." ou encore "le signal d'une balise de détresse a été entendu sur la fréquence de 121,5 MHz au niveau de la ville de ...".
La région indiquée peut couvrir des dizaines de kilomètres carré et s'étendre du plusieurs départements. Le rôle de chaque ADRASEC concernée va être de localiser la position de la balise le plus rapidement possible.
Dans un premier temps, le but va être de déterminer une zone de quelques km² pour rapprocher les moyens de secours du lieu de la catastrophe, C'est la première phase que l'on peut appeler "détection à longue distance".

Entendre la balise

Le premier souci du PC qui se met en place est d'obtenir un report positif, autrement dit la confirmation par une des équipes que la balise est audible. Si la balise n'est entendue par aucune équipe il se posera deux questions :
- La balise est-elle encore en service ?
- Si oui quel est le secteur à ratisser ?
Sur une carte à grande échelle (1/100000 ou 1/200000), le PC a repéré les points hauts ou endroits dégagés facilement accessibles (points verts) et les axes rapides routiers permettant des déplacements rapides (en orange). Il lui est ainsi facile d'envoyer une ou plusieurs équipes sur ces points d'où la balise a le plus de chances d'être entendue.

Inventaire des stations

Par un appel rapide et complet des stations à l'écoute, le PC établit une liste des participants à l'exercice. En quelques questions il connait les possibilités de chacun :
- antenne (légère ou à grand gain) + récepteur 121,375 (exercice) ou 121,500 (alerte)
- équipement radio pour les transmissions (mobile, portatif...)
- position géographique (au domicile, sur la route...).
- équipement personnel (pour aller sur le terrain, marche de nuit...)
- véhicule...
En tenant compte des affinités, de l'expérience de chacun et de sa façon de travailler, de la position géographique, de l'équipement, du type d'exercice ou d'alerte... le PC suggèrera la constitution des équipes.

Déployement les stations sur le terrain

1) une zone plus ou moins étendue est déterminée avec certitude
En tout début d'exercice et en fonction du type de déclenchement deux cas se présentent :
- Cas 1 : l'exercice débute par un rassemblement des équipes en un endroit convenu (Place de la Préfecture, parking du supermarché Ducoin...) : le PC va disperser les stations mobiles en fonction de la zone à traiter et leur faire gagner rapidement des axes routiers rapides (RN, entrées d'autoroutes...) desservant la zone.
- Cas 2 : Les stations mobiles partent de leurs domiciles : les stations les plus proches de la zone seront directement envoyées sur les points hauts situés dans ou aux alentours de la zone. Les autres stations seront progressivement réparties autour de la zone de façon à cerner celle-ci et effectuer des relevés à moyenne distance.
2) La balise n'a pas encore été entendue ou les informations reçues sont trés vagues
On retrouve les deux cas ci-dessus mais une stratégie différente sera mise en oeuvre car il est inutile de faire se déplacer des stations sans but précis.
- Cas 1 : le PC conseille aux stations regroupées de se répartir sur les différents axes routiers desservant toutes les directions. Il envoie une ou plusieurs stations sur les points hauts importants de la région.
- Cas 2 : Chaque station aura pour mission de faire un relevé sur le point dégagé le plus prés de son domicile (voire depuis celui-ci).

Les mesures à longue distance

La précision d'un relevé est relative : pour une même antenne une erreur de + ou - 1 km à une distance de 10 km se retrouvera être + ou - 2 km à 20 km. Toutefois si la balise se trouve dans une région vallonnée voire montagneuse, un relevé à grande distance peut être relativement plus précis qu'un relevé effectué à proximité de la zone et perturbé par des réflexions sur le relief.
Un PC aura intérêt à envoyer plusieurs stations mobiles autour de la zone pour y effectuer des mesures à longue ou moyenne distance.
Voir mesures à longue distance.

Le suivi des stations sur le terrain

A tout instant le PC doit savoir où se trouve une équipe, quels sont ses dernières mesures, quelle est sa mission en cours. Aprés l'exercice il doit être possible de reconstituer heure par heure le déroulement de l'exercice.
Pour cela le plus simple est de tenir un journal comportant :
- une colonne QTR avec l'heure sous la forme HHMM. Ex : 1305
- une colonne par équipe engagée avec en entête la composition de l'équipe et son matériel. Ex : F5ZV+F6BPO, Rx 121 + HB9
Horizontalement on décrira sommairement chaque événement :
- appel radio, avec résumé des informations transmises. Ex : essai transmission
- relevé; mesure complète avec QTH exact en coordonnées UTM de l'équipe. Ex : LT 317-428 S9 H au 275°
- direction suivie, route ou chemin. Ex : RN83 -> Roppe
- consigne donnée. Ex : va en 313--405
Tous les quarts d'heure le PC se doit d'appeler chaque station


Phase d'approche
Retour au menu : SATER - Index général

But

Une zone présumée d'une dizaine de km² a été déterminée grâce à la phase de détection à longue distance. Avant d'envoyer les équipes pédestres sur le terrain, le PC aura besoin de déterminer avec plus de certitude la position de la balise. Dans une contrée montagneuse ou à proximité d'obstables infranchissables (rivières, canaux, étangs, marais, falaises...) progresser à pied peut être trés long, la zone du crash devra être délimitée de façon plus serrée (2 ou 3 km²) qu'en plaine ou région de collines praticables (4 ou 5 km²). Il vaut mieux passer un peu plus de temps en phase d'approche et faire effectuer un peu plus de relevés à des équipes se déplaçant en véhicule que d'imposer un seul km à pied en plus à des équipes pédestres.

Méthode

Dés qu'une zone est grossièrement déterminée, le PC peut envoyer :
- Une équipe directement dans la zone avec mission écouter le signal en roulant en parcourant tous les chemins carossables.
- Plusieurs équipes autour de la zone pour effectuer des relevés à moyenne distance (recul de 5 à 10km suivant le relief)
Plus le relief est marqué dans la zone présumée, plus grand doit être le recul de façon à réduire l'influence des échos.
Les relevés effectués directement dans la zone sont souvent contradictoires mais leur grand nombre permet au PC d'établir des hypothèses de plus en plus fiables.
Exemple : A l'aide de 3 relevés R1, R2 et R3 réalisés à longue distance, une zone a été déterminée. Elle est coupée en deux par un cours d'eau et un marais qui gêneront la progression à pied. On tentera d'effectuer des relevés précis aux points dégagés A, B et C tout en mesurant la force du signal tout au long des route CD1 et CD2.
Utilisation du niveau de signal

Le niveau de signal reçu en chaque point des chemins carossables quadrillant la zone peut être trés intéressant. Sauf cas de récepteurs parfaitement étalonnés les variations modérées de force du signal ne sont utilisables que si elles proviennent de la même équipe.
Ne pas entendre la balise sur antenne omnidirectionnelle en roulant ne signifie pas que celle-ci n'est pas audible. Il est nécessaire de faire un relevé tous les quelques kilomètres et en particulier :
- aux entrées de vallées
- sur les moindres points hauts
Exemple : Les mesures effectuées en roulant sur la RN entre les points a et b ont permis d'entendre un signal faible et flou en direction du point B' corespondant au flanc droit d'une vallée glaciaire fortement encaissée. Le signal reçu est une réflexion des ondes émises par la balise B située au fond d'une vallée secondaire également très encaissée. Tout en roulant sur le CD1 une station mobile entend un fort signal entre les points d et e. Le PC peut présumer que la balise se trouve dans cette vallée et envoyer des stations explorer chacune des vallées secondaires.


Phase finale
Retour au menu : SATER - Index général

But

Une zone de 2 ou 3 km carrés a été déterminée avec certitude et il n'est pas possible de la réduire car il n'y a pas de chemin carrossable qui permettraient de se rendre rapidement dans la zone. Il va falloir quitter le véhicule et continuer les recherches à pied jusqu'à ce que la balise ou le lieu du crash soit découvert.
Il ne suffit pas d'avoir trouvé la balise mais encore faut il pouvoir en donner la position géographique trés précise pour y diriger le plus efficacement possible les moyens de secours.

Quitter le véhicule

C'est une décision et un acte important car il va déterminer la suite des recherches et le succés de l'opération.
Conditions pour continuer en pédestre :
- Le signal est trés fort et net ou bien le PC estime que la balise n'est pas loin.
- Il n'y a pas d'obstacle majeur sur le trajet (cours d'eau, falaise...)
- Un sentier ou une zone praticable permet de s'approcher au mieux de la balise avec le minimum de risques.
- Il est possible de parquer correctement le véhicule.
- L'équipe se compose de deux personnes au moins, suffisamment équipés et entraînées.
- Se sentir capable sur le plan physique et moral.
Au moment de partir à pied on avertira obligatoirement le PC.

Equipement et matériel

Selon le terrain et les conditions atmosphériques, l'équipement minimum peut varier nettement. Exemple extrème: exercice de nuit par temps de neige et brouillard en montagne moyenne (parce que les avions disparaissent rarement en plaine un bel aprés-midi de juillet).
Equipement personnel :
- Vêtements chaud et adapté pour supporter l'humidité et un refroissement brutal.
- Pélerine permettant de protéger les cartes et le matériel radio.
- Chaussures adaptées au terrain + raquettes éventuelles.
- Courverture de survie ou petite bache.
Intendance
- Nourriture, boisson + aliments énergétique pour 12 h minimum
Eclairage
- Lampe frontale + piles pour 10 h d'éclairage
- Minitorche de secours + piles de rechange
Communication
- Talky-walky + pack batterie chargé maintenu au chaud.
Détection
- Récepteur 121 MHz + piles de rechange
- Antenne directive peu encombrante
- 2 câbles d'antenne (dont 1 de rechange)
- Champmètre
Orientation
- Boussole.
- Cartes dont un jeu carroyé UTM
- GPS.
- Papier et crayon pour noter les messages.
Accessoires
- drisse 6 mm longueur mini 30 m pour descendre les talus difficiles
- briquet + papier journal pour allumer du feu.

Progression

En dehors des cas simples où la balise a été dissimulée dans un bosquet bien nettoyé, la progression en pédestre vers la balise peut s'effectuer lentement et avec difficultés.
Toujours chercher à utiliser les chemins et sentiers pour s'approcher au plus prés de la balise. Identifier les obstacles pour les contourner (falaises, ronciers, marécages, propriétés privées...)
Ne pas perdre de vue la sécurité, les risques augmentent fortement quand on se préoccuppe plus du S-mètre que de l'endroit où l'on met les pieds. Ne pas confondre rapidité et précipitation.
Dans une zone au relief prononcé on a toujours intérêt à attaquer par le haut. Voir Recherches dans une vallée.
Le signal peut être d'abord net et puissant puis faiblir et sembler venir de partout : persévérer, faire de fréquentes mesures, intégrer les résultats pour en tirer une moyenne et continuer droit dans la direction la plus probable.
Suivre la progression sur la carte en prenant des points de repère, essayer d'estimer la distance, mesurer la direction moyenne de progression à l'aide de la boussole. Le but étant de donner rapidement la position de la balise au PC.

La position de la balise

Il est important de pouvoir se situer avec certitude sur le terrain et de donner ses coordonnées UTM (ou géographiques) avec le maximum de précision. Il n'est pas envisageable de transmettre sa position à l'aide d'un message du genre "je suis sur le chemin noir à 2 centimètres juste en dessous du N de Besançon". Sans parler du fait que Besançon contienne deux "n", le chemin noir peut trés bien être blanc sur une autre carte et le mot Besançon peut être imprimé ailleurs sur une autre édition de la carte.
En complément de la mesure de la position à l'aide de la carte on peut utiliser un GPS pour confirmer. Attention à vérifier la valeur fournie par le GPS, certaines mesures peuvent se révéler fortement erronées, surtout sous le couvert des arbres ou en région montagneuse.


La chasse au renard, principe et matériel

La chasse au renard : principe
Retour au menu : La chasse au renard - Technique de la radiogoniométrie - Index général

C'est une des rares activités de la radio d'amateur qui soit praticable en famille, pour le plus grand plaisir des petits et des grands.
Elle allie à la fois le côté technique de la réalisation OM, la connaissance de la propagation des ondes à courte distance et une pratique sportive à la portée de tous. L'aspect ludique est aussi trés présent dans cette sorte de compétition sans prétention.

Principe

Un petit émetteur-balise de faible puissance (le renard) est dissimulé par l'organisateur de la manifestation dans une zône déterminée. Le but pour chaque participant est de découvrir la balise dans un minimum de temps en appliquant les principes de la radiogoniométrie. Un récepteur portatif et une petite antenne directive suffisent, ils permettent de trouver la direction du signal le plus fort. En effectuant plusieurs mesures de différents endroits et en traçant sur la carte de la région les directions relevées on peut ainsi connaître l'endroit approximatif où se trouve la balise afin de la chercher plus rapidement sur le terrain.
La recherche finale s'effectue à pied, la balise étant souvent dissimulée dans un endroit insolite.
Lire le récit de celui qui a caché la balise et le récit de celui qui l'a cherchée (et trouvée).

Matériel

Dans l'ordre d'importance décroissante voici une liste du matériel utile pour une chasse au renard classique.
- Récepteur 144 MHz sensible, portatif, bien blindé, résistant au signaux fort, muni d'un S-mètre, résistant à la pluie et aux chocs, équipé d'une prise casque.
- Une antenne directive compacte (HB9CV ou 4 éléments)
- Un casque au cordon résistant.
- Une carte au 1/100000 de la région.
- Une boussole fiable.
- Un crayon de papier tendre et un rapporteur 360°
- Un jeu de cartes au 1/25000 de la région.
- Une bonne paire de chaussures.
- Quelques atténuateurs de 10, 20 ou 30 dB.
- Un champmètre (encore appelé mesureur de champ), même sommaire.

Le renard

C'est un petit émetteur VHF piloté par un quartz et d'une puissance de 100 à 300 mW. Il est alimenté par une petite batterie 12 V qui doit pouvoir tenir pendant 5 heures au minimum.
Pour être audible par la plupart des récepteurs il doit être modulé en fréquence et si possible en amplitude. La qualité de la modulation n'est pas primordiale [image] . Le signal de modulation peut être une tonalité BF elle-même modulée en fréquence (bruit de sirène) ou encore découpée par un signal carré ou un caractère manipulé en morse, par exemple.
L'émission peut être continue ou intermittente (en une séquence de 60 secondes d'émission suivie par un silence de 60 secondes, par exemple).
On aura intérêt à munir la balise d'un petit indicateur de puissance fournie permettant aussi de contrôler la charge de la batterie.
L'antenne est la plupart du temps omnidirectionnelle et verticale, démontable pour faciliter le transport. Il n'est pas inutile de dérouler quelques radiants quart d'onde.
Le boîtier de la balise devra être étanche, surtout au niveau de la prise d'antenne. Par temps pluvieux il est prudent de recouvrir l'ensemble balise et batterie par un sac en platique.
S'il y a du vent il faut s'assurer que la balise ne risque pas de basculer. choisir un endroit plat pour la poser.
Pour mettre dans l'embarras les participants on pourrra imaginer un endroit original pour dissimuler la balise. Parmi les endroits les plus déroutants il est possible de choisir :
- Un buisson taillé dans un square.
- Un récipient en plastique ou en carton (seau, bidon, poubelle...)
- Un tas de paille au milieu d'un champ.
- La sacoche d'un cycliste se déplaçant trés peu.
- Le sac à dos d'un promeneur.
- Les premières branches d'un arbre.

La mini chasse au renard

Il n'est pas toujours facile d'organiser une chasse au renard grandeur nature avec recherche en voiture à moyenne distance. C'est le cas d'un salon, d'une manifestation du genre de la Fête de la Science où il n'est pas question d'emmener le public à cinq kilomètres. On se contente alors de la phase finale avec la recherche de la balise dissimulée à une distance de quelques 100 ou 200 mètres. L'émetteur peut être de trés faible puissance : 10 à 50 mW sont largement suffisants. La chasse au renard en chambre est possible, dans un hall d'exposition peu fréquenté, une simple maison d'habitation voire une salle de classe.
La recherche peut aussi être menée sans antenne directive, simplement avec la force du signal. En salle, un champmètre est suffisant.
La durée d'un tel exercice peut ne pas dépasser 10 minutes.

Autres possibilités

Rien n'interdit de pratiquer la chasse au renard sur d'autres bandes : UHF avec un LPD, petit talky-walky d'utilisation libre ou 80m avec une antenne ferrite. La réalisation d'un récepteur simple est à la portée de la plupart des débutants, celle d'un émetteur-balise peut servir de sujet à une formation dans un radio-club.
Une chasse au renard à plusieurs balises fonctionnant sur des fréquences différentes peut servir de prétexte à une forme de rally, éventuellement associée avec d'autres activités sportives ou culturelles.
L'ARDF ou radiogoniométrie sportive est une activité en plein développement avec son code, ses championnats... Elle se pratique avec plusieurs balises fonctionnant chacune à leur tour sur la même fréquence.


Les mesures en radio

Les mesures

Retour au menu : Manuel du Radioamateur - Index général
Contrôle d'un galvanomètre
Le galvanomètre à cadre mobile
Réalisation d'un voltmètre analogique
Utilisation d'un voltmètre numérique de tableau
Utilisation du grid-dip ou dip-mètre
Un dip-mètre expérimental 		Le galvanomètre à cadre mobile
Détecteur de signal HF très simple
Mesure d'un courant HF dans un conducteur
Réalisation d'une ligne de Lecher
La Mesure du ROS, le ROS-mètre
Mesure des pertes dans un câble coaxial


Contrôle d'un galvanomètre
Retour au menu : Mesures - Index général

Voir aussi : le galvanomètre - le courant continu - La loi d'Ohm - réalisation d'un voltmètre

Nous avons besoin de connaître la résistance interne du galvanomètre et le courant qui fait dévier l’aiguille au maximum.

Mesure de la résistance Rg

Le mieux est d’utiliser un multimètre numérique. L’ordre de grandeur est de 1 à 3 kilohm

Mesure du courant maxi Ig

Réaliser le montage ci-contre. On place en série : la pile U, une résistance talon R, le galvanomètre G, l'ampèremètre étalon I (multimètre) et le potentiomètre P monté en rhéostat. Le rôle de la résistance talon est de limiter le courant dans le circuit pour éviter la détérioration du galvanomètre (et du multimètre) lorsque la résistance du potentiomètre est nulle.
Un rhéostat est une résistance variable montée en série dans un circuit pour permettre de régler le courant qui le parcourt.
La mesure consiste à faire varier la résistance du potentiomètre pour amener l’aiguille du galvanomètre sur la graduation maximum et de lire sur le multimètre l'intensité nominale du galvanomètre. Ordre de grandeur 50 à 500 µA.

Calcul de la tension Ug

Le galvanomètre est un micro-ampèremètre mais il se comporte également comme un voltmètre très sensible mais de résistance spécifique faible. Supposons le galvanomètre suivant :
- Rg = 1200 ohms
- Ig = 100 µA
On peut en déduire Ug à l'aide de la loi d'Ohm :
Ug = Rg . Ig
d'où
Ug = 1200 . 0,0001
Ug = 0,12 volt


Le galvanomètre
Retour au menu : Mesures - Index général

Voir aussi : La loi d'Ohm - le courant continu - contrôle d'un galvanomètre - l'électromagnétisme - l'électro-aimant - Magnétisme et aimants - Réalisation d'un voltmètre

Une bobine de fil conducteur parcourue par un courant se comporte comme un aimant (en fait un électro-aimant). Deux aimants (ou électro-aimants) placés à proximité l'un de l'autre s'attirent ou se repoussent, suivant les règles suivantes :
- deux pôles identiques se repoussent
- deux pôles différents s'attirent
La force d'attraction magnétique (ou de répulsion, ce n'est qu'une question de signe) dépend de la distance entre les deux aimants et de la force de chacun d'eux.

Un galvanomètre sommaire

L'aiguille d'une boussole s'oriente de façon naturelle dans un axe nord-sud mais il suffit d'approcher de la boussole un petit aimant pour modifier la direction du champ magnétique local et de faire dévier l'aiguille. La boussole peut être considérée comme un indicateur de direction de champ magnétique. Si, au lieu d'un aimant, on place une bobine parcourue par un courant électrique à proximité de la boussole, l'aiguille va dévier proportionnellement à l'intensité du champ magnétique, donc du courant électrique. Sur la photo ci-contre la bobine est constituée d'une cinquantaine de spires de fils de cuivre émaillé (diam. 0,4mm). Il suffit de quelques milliampères dans la bobine pour faire dévier l'aiguille de la boussole. Au repos l'axe de la bobile est orienté est-ouest.

Principe du galvanomètre à cadre mobile

Une bobine B en forme de cadre est soutenue par deux pivots P. Elle peut tourner autour de son axe mais deux ressorts S en forme de spirale la ramènent à une position de repos. Cette position de repos est celle de l'aiguille G indiquant le zéro sur le cadran C. La bobine est placée dans l'entrefer d'un aimant A. Lorsqu'une différence de potentiel est appliquée aux bornes + et - le courant qui traverse la bobine provoque la rotation de cette dernière d'un angle proportionnel à l'intensité du courant.
L'inversion du sens de passage du courant provoque une déviation de l'aiguille en sens inverse. Le déplacement de l'aiguille est limitée dans les deux sens par deux butées non représentées sur le dessin. Un courant trop élevé dans le cadre peut le détruire ; l'ordre de grandeur du courant provoquant une déviation complète de l'aiguille est de 25 à 1000 µA

Le galvanomètre représenté sur les photos suivantes est conçu pour fonctionner horizontalement. En plus des éléments repèrés sur le dessin ci-dessus on peut voir le noyau magnétique N en forme de cylindre et le levier Z de remise à zéro de l'aiguille. Ce levier agit sur le ressort spirale, il est déplacé à l'aide de la vis de réglage du zéro du galvanomètre.
Détail du cadre mobile | ensemble du galvanomètre

Galvanomètre à zéro central

Il existe toutes sortes de galvanomètres. Celui de la photo ci-contre est à zéro central : il est utilisé pour mesurer des courants dont on ne connait pas à priori le sens ou plus généralement pour montrer l'absence de courant : indication de l'équilibre d'un pont de Wheasthone, par exemple.


Réalisation d'un voltmètre simple

Au prix où sont les multimètres il n'est pas judicieux de réaliser son propre contrôleur universel. Par contre, ajouter un voltmètre à un chargeur de batterie ou à une alimentation stabilisée peut être un exercice intéressant.

Matériel

- un galvanomètre de résistance interne Rg et de courant maxi Ig
- des résistances de précision ou un choix de résistances fixes et ajustables

Appareil de mesure

Pour fabriquer un voltmètre, il en faut un autre... Un contrôleur universel à affichage numérique de bonne qualité est idéal pour cette expérience : l’ohmmètre permettra de vérifier les résistances et le voltmètre va faciliter l’étalonnage.

Schéma de base d'un voltmètre

Le galvanomètre est en série avec une résistance additionnelle R qui limite le courant dans le circuit. La valeur de R est choisie pour que la valeur maximum de U (donc le calibre du voltmètre) corresponde à la déviation maximum de l'aiguille du galvanomètre.
Le calibre de l'appareil sera choisi à la fois en fonction de son utilisation et de l'échelle graduée du galvanomètre.
Exemple : pour équiper une alimentation stabilisée de 13 volts on dispose d'un galvanomètre dont l'échelle comporte 10 graduations. On aura intérêt à choisir le calibre 20 volts, chaque graduation comptant pour 2 V.

Calcul de la résistance additionnelle R

La résistance totale du voltmètre est R+Rg. Elle est déterminée par le calibre U (en volts) et par l'intensité nominale Ig (en A) du galvanomètre. Tel que :

Exemple 1 : Si la valeur maximum de U est de 100 volts et que le galvanomètre dévie au maximum pour un courant Ig de 100µA, la résistance totale du voltmètre R+Rg sera égale à 100/0.0001 = 1000000 ohms, dont 1 mégohm. On peut négliger Rg qui est de l'ordre de 1000 ohms. Donc R = 1 mégohm.

Exemple 2 : le calibre souhaité est de 20 volts et le galvanomètre a un courant nominal Ig de 1mA, la résistance totale du voltmètre R+Rg sera égale à 20/0.001 = 20000 ohms. En supposant que Rg soit de 1000 ohms on choisira R = 19 kilohms.
On peut obtenir une valeur précise de R de plusieurs façons.

Réalisation de la résistance additionnelle R

En dehors d'un coup de chance qui permette de trouver la valeur exacte et précise de R on peut obtenir celle ci de plusieurs façons :
- Mise en série de plusieurs résistances (ex : 18k + 1 k = 19 k)
- Mise en parallèle de plusieurs résistances( ex : 47k//56k//75k = 19 k)
- Mise en série d'une résistance fixe et d'une résistance ajustable (ex : 18k + 2,2 k)
Pour contrôler le bon étalonnage du voltmètre il suffit de brancher en parallèle ce dernier avec le multimètre et de mesurer une même tension. Si la résistance additionnelle comporte une résistance ajustable, celle-ci sera réglée pour que le voltmètre indique la bonne tension.


Utilisation d'un voltmètre numérique de tableau
Retour au menu : Mesures - Index général

Voir aussi : le courant continu - Mesure de la résistance interne d'un voltmètre - Réalisation d'un voltmètre analogique - Mesure de la résistance interne d'un voltmètre -

On trouve maintenant sur le marché des appareils de mesure performants à très bas prix. C'est le cas de ce voltmètre de tableau fabriqué en Chine et distribué par un revendeur sur eBay au prix de 2,77 € en 2013 sous la désignation suivante : "3 wire Mini Yellow LED DC 0V-99.9V Panel Meter Digital Voltmeter"
Le but de cette page n'est pas d'en faire la promotion (il aura certainement disparu du catalogue des revendeurs dans quelques mois) mais de montrer ce qu'on peut attendre de ce genre de produit bon marché.

Description

Il mesure hors-tout :
- longueur : 48mm
- hauteur : 29mm
- profondeur : 26mm
Pour l'encastrer dans une face avant il suffit de découper un trou rectangulaire de 46x26,5mm. Quatre languettes striées suffisent à le maintenir en place.
Les chiffres sont très lumineux mais le contraste pourrait être amélioré avec un écran coloré.

Utilisation

En face arrière trois fils sont soudés sur un connecteur monté sur le circuit :
- noir : commun, masse, borne négative
- rouge : +alimentation (de 4 à 30 volts)
- blanc : + de la tension à mesurer

note : sur les appareils similaires les fils noirs et rouges ont généralement la même signification. Par contre, le fil d'entrée de la mesure de tension peut prendre une autre couleur (vert...)

Performances

La tension d'alimentation doit être comprise entre 4 et 30 volts. La consommation totale est comprise entre 5 et 10 mA
Gamme de mesure : 0 à 99 volts mais il est possible de mesurer des tensions plus élevées en mettant en série une résistance additionnelle (voir Réalisation d'un voltmètre analogique )
L'impédance d'entrée est de l'ordre de 100 kilohms, ce qui n'est pas très élevé et ne permettrait pas, par exemple, de mesurer la tension grille d'un tube mais, pour un appareil de tableau, elle est largement suffisante.
La précision est correcte, une tension de 12,73 volts mesurée avec un contrôleur Métrix est affichée 12,7 V (voir photo)


Utilisation du grip-dip ou dip-mètre
Retour au menu : Mesures - Index général

Voir aussi : Le circuit série LC à la résonance - Un dip-mètre expérimental - Mesure d'une capacité à l'aide d'un grid-dip - Calculs et mesures de l'inductance d'une bobine - Un inductancemètre-capacimètre pas cher - L'impédancemètre HF MFJ-269 -

Le grid-dip est l'appareil de mesure privilégié du radio-amateur. C'est un peu le contrôleur universel des circuits et appareils à haute fréquence. Il sert d'abord pour mesurer la fréquence de résonance d'un circuit oscillant mais aussi de générateur HF et de fréquencemètre. son nom vient du phénomène de chute brutale (le dip) de courant grille (grid) dans un oscillateur à tube lorsque une partie importante de l'énergie HF est prélevée sur le circuit oscillant de l'oscillateur.
Avec l'arrivée des transistors le "dip-mètre" est apparu et comme le transistor bipolaire ne comporte pas de grille, le grid-dip est devenu dip-mètre bien que son utilisation soit exactement la même.

Fonctionnement du grid-dip

La figure ci-contre représente le schéma de base d'un grid-dip à triode. L'oscillateur est un Colpitts classique. Le galvanomètre mesure le courant de grille, il est habituellement shunté avec un potentiomètre de faible résistance de façon à régler la déviation de l'aiguille à une position moyenne ; le courant grille au repos variant en fonction de la fréquence.
Lorsque la bobine du circuit oscillant est couplée avec un circuit oscillant résonant sur la fréquence de l'oscillateur, le courant grille baisse fortement. Si l'on fait varier la fréquence de l'oscillateur alors que la bobine est couplée, l'aiguille du galvanomètre chute brutalement lorsque la fréquence du grip dip égale celle du circuit à mesurer.
Le CV du grid-dip comporte un cadran gradué qui donne directement la fréquence de résonance du circuit mesuré.

Un grip-dip célèbre : celui de Heathkit

Les anciens radioamateurs se souviennet de Heathkit, société américaine qui produisait du matériel de mesure et d'émission, en kit ou assemblé, jusque dans les années 80. Le matériel était d'excellente qualité, fonctionnant à tous les coups (ou presque) et permettait à celui qui n'en n'avait pas la possibilité de réaliser son équipement.
Le dip-mètre représenté ici est un appareil à transistor fonctionnant parfaitement qui présente l'avantage sur un grid-dip à tube de pouvoir être transporté partout, y compris en haut d'une échelle pour mesurer la fréquence de résonance d'une antenne.
Le dip-mètre Heathkit HD1250 avec ses bobines. compact, robuste et fiable. | A : potentiomètre d'ajustement du galvanomètre B : réglage de la fréquence C : bouton marche-arrêt D : galvanomètre

Chaque grid-dip a son jeu de bobines particulier. Celles du dip-mètre de Heathkit couvrent les bandes suivantes :
- 1,6 à 3,4 MHz (bobine rouge)
- 3,2 à 6,6 MHz (bobine orange)
- 5,3 à 13 MHz (bobine jaune)
- 12,5 à 26 MHz (bobine verte)
- 25 à 51 MHz (bobine bleue)
- 48 à 100 MHz (bobine violette)
- 100 à 250 MHz (bobine marron)
La déviation du galvanomètre indique le fonctionnement de l'oscillateur. En touchant la bobine avec les doigts, l'indication du galvanomètre diminue légèrement, traduisant une absorption d'énergie.

Mesure de la fréquence de résonance d'un circuit oscillant.

Avec l'expérience on sait estimer la bande de fréquence du circuit à mesurer. Dans le cas présent nous avons une self de 4 spires (0,26µH) et un condensateur de 100 pF. La fréquence de résonance devrait se trouver entre 10 et 100 MHz.
Commençons par la bobine verte, en couplant au plus près les deux bobines. On tourne lentement le cadran d'un bout à l'autre et retour : pas de dip.
On continue avec la bobine bleue. Un dip très profond vers 35 MHz, en réalité entre 32 et 37 MHz. En diminuant le couplage le dip est moins profond mais plus net. La fréquence peut être lue avec le maximum de précision : 33,5 MHz. En réalité la précision est de l'ordre de + ou - 5% ce qui n'est déjà pas si mal. La fréquence réelle du circuit mesuré était en fait 31,5 MHz.
Coupler la bobine du grid-dip à la self du circuit à mesurer. | Tourner lentement le cadran du grid-dip jusqu'à obtenir un dip franc et lire la fréquence sur l'échelle correspondante. Ici : 34 MHz.

Utilisation en fréquencemètre-ondemètre

Le dip-mètre est un auxiliaire très précieux pour la mise au point ou le contrôle des générateurs, oscillateurs et émetteurs à haute fréquence.
Tournons le potentiomètre de façon à amener l'aiguille à zéro et branchons la bobine correspondant à la gamme de fréquence choisie. Par exemple un oscillateur sur 10 MHz (bobine jaune).
L'oscillateur étant sous tension, approchons la self du dip-mètre du montage à tester et tournons le cadran du CV. A l'approche de 10 MHz l'aiguille dévie fortement. Eloigner la self de façon à obtenir une faible déviation.
Comme pour la mesure d'un circuit oscillant, il est nécessaire de réduire le couplage au minimum car le circuit mesuré perturbe le fonctionnement du grid-dip et réciproquement.
La déviation du galvanomètre est proportionnelle au niveau du signal émis sur cette fréquence particulière. Contrairement au wattmètre ou au voltmètre apériodique (c'est à dire fonctionnant sur une large bande de fréquence), l'ondemètre indique le niveau du signal sur une seule fréquence. Ainsi, lorsque le signal comporte un harmonique important celui-ci ne sera pas pris en compte. Réciproquement, la mesure du niveau d'un harmonique est possible.
Exemple : correctement réglé, notre oscillateur fournit un signal puissant sur 10 MHz. Si l'oscillateur est saturé et le signal déformé, ce dernier comportera, en plus de la fréquence fondamentale sur 10 MHz, des harmoniques sur 20, 30, 40... MHz que le grid-dip permettra de mesurer.

Mesure d'inductance et de capacité

La mesure est simple, précise mais indirecte. Il suffit de réaliser une self stable dont la valeur est connue avec suffisamment de précision. Par exemple 1µH. On couple le condensateur à mesurer à la self et on mesure la fréquence de résonance du circuit oscillant ainsi constitué. La formule permettant de retrouver la valeur de C (en pF) est :
C = 25000/(f ².L) avec f en MHz et L en µH
Si L est égal à 1µH comme dans notre exemple la formule est encore plus simple :
C = 25000/f ²
On aura intérêt à se fabriquer un tableau comme le suivant :
fréquence lue (MHz) | capacité (pF)
4 | 1579
5 | 1010
6 | 702
7 | 515
8 | 394

Une courbe serait plus pratique car elle permet facilement l'interpolation.
La gamme couverte avec une self de 1µH s'étale de 5pF (70 MHz) à 2000pF (3,5MHz).

La mesure d'inductance est basée sur le même principe, à l'aide d'une capa étalon cette fois. Avec une capacité de 47pF on pourrait mesurer des selfs de faible valeurs comprises entre 0,11µH (70MHz) et 43µH (3,5MHz)


Un dip-mètre expérimental
Retour au menu : Mesures - Index général

par F8DLJ

Voir aussi : Utilisation du grip-dip ou dip-mètre -

Un dip-mètre, appelé "grip-dip" du temps des lampes, est un petit appareil destiné à mesurer la fréquence de résonance d'un circuit oscillant.

Schéma du dip-mètre expérimental

 Ce schéma est en fait celui d'un oscillateur Hartley auquel on a ajouté le galvanomètre et son condensateur de découplage. L'intensité maximale du galvanomètre est de 50µA dans ce cas car le courant qui le traverse n'excède pas une trentaine de micro-ampères. Cette intensité dépend en partie de la valeur de la résistance de fuite, qui vaut ici 510K. Elle peut aussi faire 100K ou 1000K, mais en pratique il faudra quand même une assez forte valeur pour calibrer la déviation du galvanomètre.
On utilise ici un transistor à effet de champ ou FET (Field Effect Transistor) dont le galvanomètre indique le courant de grille. Le drain du FET est relié au +12V à travers une résistance de 270 ohms pour limiter le courant qui traverse le transistor.
Lors de cette expérience, on a utilisé un CV (Condensateur Variable) de 12 à 170pF.
Ainsi, la fréquence d'oscillation est comprise entre 3 et 6 MHz environ.

Premiers essais:

Lorsqu’on approche la main du circuit oscillant du dip-mètre, la fréquence baisse légèrement, mais pas le courant de grille, indiqué par le galvanomètre: c'est l' "effet de main".
En revanche, si on touche la self, non seulement l'effet de main s'applique, mais le courant de grille baisse significativement: il s'agit d'un phénomène d'absorption de l'énergie de l'oscillateur, au niveau de la self. Ce phénomène est utilisé dans le fonctionnement en dip-mètre.
La tension d'alimentation (5 ou 12V) a beaucoup d'influence sur l'amplitude du signal. La variation de fréquence ne se remarque pas à l'oscilloscope.

Mesure de la fréquence de résonance d'un circuit oscillant.

Le circuit oscillant est ici constitué d'un CV et d'une self. Pour en mesurer la fréquence de résonance, il faut auparavant s'assurer que sa self est accessible. On commence par coupler bout à bout les selfs du circuit oscillant et du dip-mètre, puis on tourne le bouton du CV du dip-mètre jusqu'à trouver le courant de grille minimum qu'on observe sur le galvanomètre.
Cependant, il est possible que la gamme de fréquences couverte par le dip-mètre ne chevauche pas celle couverte par le circuit oscillant, c'est pourquoi il peut être nécessaire de changer la self d'un dip-mètre (voir Utilisation du grip-dip ou dip-mètre).
Quand on a trouvé le minimum, cela signifie que le circuit oscillant est accordé avec le dip-mètre: Les deux appareils sont donc sur la même fréquence.
Pour faire du dip-mètre un instrument de mesure, il suffit de graduer son CV en fréquence.

Mesure d'une fréquence HF

Comme précédemment, il faut que la plage de fréquences du dip-mètre inclue la fréquence à mesurer. Sinon, aucun résultat.
Maintenant, on débranche l'alimentation du dip-mètre : il n'oscille plus. Puis on met en marche le générateur HF dont la self est apparente.
Les deux selfs sont à nouveau couplées. Je tourne le bouton du CV du dip-mètre jusqu'à trouver un courant de grille maximum sur le galvanomètre. (Dans l'expérience précédente, il fallait trouver le courant minimum).
Enfin, si le CV de mon dip-mètre est gradué, je peux lire la fréquence d'oscillation du générateur.
Le dip-mètre est ici utilisé en tant qu'ondemètre à absorption.


Détecteur de signal HF très simple

Détecteur de signal HF
Retour au menu : Mesures - Index général

Voir aussi : - Réalisation d'un voltmètre - Mesure d'un courant HF dans un conducteur - Réalisation d'une ligne de Lecher - Les bobines d'arrêt ou selfs de choc -

Utilisation

Ce détecteur a été initialement conçu pour être utilisé avec une ligne de Lecher.
C'est un ampèremètre (en détecteur de courant avec une boucle comme sur la photo) ou un voltmètre HF (en entrant directement sur les bornes E1 et E2. Son impédance d'entrée est relativement faible : on ne peut l'utiliser directement sur un circuit HF à haute impédance sans perturber le fonctionnement de celui-ci.
En tant que voltmètre HF sommaire il peut servir de base pour un ondemètre sensible ou un mesureur de champ simplifié. Placé à proximité d'une station d'émission avec une petite antenne il permet de surveiller en permanence le niveau du signal émis et de montrer une anomalie éventuelle.

Description

Le signal à mesurer est directement appliqué sur les bornes E1 et E2. Les condensateurs C2 et C3 isolent le circuit de mesure du circuit de redressement. La diode de détection D est une diode au germanium pour une meilleure sensibilité mais une diode au silicium pourrait convenir également. Le condensateur C1 et les selfs de chocs CH1 et CH2 éliminent les courants à haute fréquence pour ne conserver que la composante continue du signal redressé. De la sensibilité du galvanomètre G dépend celle de l'appareil complet. Un modèle à 500µA, facile à trouver, est très suffisant. Le cadran n'a pas besoin d'être gradué puisqu'on n'effectue que des mesures relatives pour mettre en évidence les variations d'amplitude du signal détecté. Pour réduire la sensibilité il suffirait d'ajouter une résistance en série avec G.

Liste des composants

- 1 plaque de circuit imprimé (ép. 2mm) de dimensions 65x40mm
- 1 condensateur C1 de 1 nF
- 2 condensateurs C2 et C3 de 36pF
- 1 diode au germanium (genre OA70)
- 2 selfs de choc bobinées sur bâtonnets de ferrite.
- 1 galvanomètre
- 2 contacts de domino 4 ou 6 mm²

Réalisation

Pour l'utilisation avec une ligne de Lecher ou comme ondemètre apériodique le mieux est de fixer l'ensemble des composants sur une plaquette de circuit imprimé rigide en verre époxy. Un boîtier serait souhaitable pour une utilisation à l'extérieur mais non indispensable. Il n'y a pas de réglages ni de fréquence (puisque toutes les fréquences sont reçues simultanément) ni de sensibilité.
Le branchement de la sonde en entrée (boucle, antenne…) s'effectue sur deux bornes E1 et E2 récupérées sur un domino d'électricien.


Mesure d'un courant HF dans un conducteur
Retour au menu : Mesures - Index général

Voir aussi : - Réalisation d'un voltmètre - Détecteur de signal HF - Les courants de gaine -

Domaine d'application

Dans le cas présent il s'agit non pas de mesurer l'intensité des courants de gaine sur un câble coaxial mais de simplement les mettre en évidence à l'aide d'un instrument simple.

Principe

Le câble parcouru par les courants de gaine constitue le primaire P d'un transformateur HF. Il traverse un tore en ferrite T qui joue le rôle de circuit magnétique. Ce primaire n'a donc qu'une seule spire alors que le secondaire S, bobiné sur le tore, en comporte une dizaine. La tension HF mesurée aux bornes du secondaire est redressée et le courant résultant appliqué sur un galvanomètre.
Voir Détecteur de signal HF. La déviation du galvanomètre est pratiquement proportionnelle à l'intensité du courant de gaine.

Appareil de mesure

On utilisera un petit voltmètre HF universel constitué d'un galvanomètre précédé d'un circuit de redressement du signal HF. Le galvanomètre n'est pas étalonné et ses indications ne seront que relatives, permettant de vérifier l'efficacité d'un balun par exemple. On peut limiter le courant dans le galvanomètre en plaçant une résistance en série avec celui-ci. La valeur de la résistance dépend de l'intensité maximum qui peut traverser le galvanomètre et du calibre souhaité (voir réalisation d'un voltmètre)


Réalisation d'une ligne de Lecher pour l'étude des ondes stationnaires

Réalisation d'une ligne de Lecher
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : le câble coaxial - La ligne bifilaire - Détecteur de signal HF très simple - Longueur électrique d'une ligne - Mesures avec la ligne de Lecher - Les ondes stationnaires et la ligne de Lecher - Le Rapport d'ondes Stationnaires (ROS) -

Généralités

La ligne de Lecher est un dispositif servant à mesurer sommairement la fréquence d'un signal. Elle est constituée d'une ligne bifilaire sur laquelle on peut déplacer un détecteur permettant de mesurer avec précision la position des ventres et noeuds (de tension et d'intensité) des ondes stationnaires sur la ligne. C'est aussi un bon champ d'expérimentation pour comprendre le phénomène des ondes stationnaires. En pratique le champ des fréquences utilisables s'étend de quelque 20 à 1000 MHz. La précision de la mesure de longueur est de l'ordre de 1 cm.

Réalisation de la ligne

Une latte en bois sec bien raboté de section 25x25 mm convient parfaitement. Il n'est pas nécessaire de la peindre mais graduer en centimètres une de ses faces sera très utile. De sa longueur dépendra la fréquence minimum d'expérimentation. Avec une longueur de 2,5 m on peut descendre à 30 MHz. Le fil de cuivre nu doit être très droit et rigide pour pouvoir supporter le passage du détecteur sans fléchir. On peut opter pour du fil de diamètre 2 mm bien droit impossible à tendre mais assez rigide ou du fil de diamètre 1 mm bien tendu soutenu par des entretoises isolantes.
L'écartement entre les deux fils est d'environ 15 à 20 mm

Détails de la ligne

Extrémité de la ligne côté boucle de couplage. Un domino permet le raccordement de la boucle à la ligne bifilaire. | Extrémité côté court-circuit. Le support gris est un morceau de gaine électrique annelée coupé en deux longitudinalement.

Le nombre de support à la ligne est un compromis : trop nombreux le facteur de vélocité diminuera et les pertes augmenteront, trop espacés la ligne fléchira lorsqu'on fera glisser le détecteur sur les fils

Le détecteur

Il est décrit en détail dans la page Détecteur de signal HF très simple. Avec la ligne de Lecher il est utilisé pour la mesure des tensions et des courants dans la ligne.
Détecteur de courant. La boucle en fil électrique isolé a la largeur de la ligne et une dizaine de cm de longueur | Vue sur les deux contacts en laiton récupérés sur un domino d'électricien. On peut aussi y fixer deux petites antennes

L'estimation de l'intensité du courant dans la ligne se fait en posant la boucle du détecteur sur la ligne sans faire toucher les contacts et les fils de la ligne
La mesure de la tension entre les deux fils de la ligne en un point précis est effectué en faisant glisser les deux contacts du détecteur sur les fils. Attention à maintenir un bon contact.


Mesure du ROS dans une ligne bifilaire
Retour au menu : La mesure du ROS - Manuel du Radioamateur - Index général

Voir aussi : - Le ROS, rapport d'ondes stationnaires - Le coupleur directionnel - Adaptation Ligne-Transceiver - La ligne bifilaire -

La mesure du ROS dans une ligne bifilaire n'est pas vital pour plusieurs raisons :
- l'adaptation d'impédance à la sortie de l'émetteur est réalisé par un circuit d'accord (voir : boîtes d'accord)
- les très faibles pertes dans la ligne bifilaire, surtout s'il s'agit d'une échelle à grenouille, autorisent un ROS élevé que l'on peut par conséquent se permettre d'ignorer.
- certaines antennes comme l'antenne Lévy utilisent une ligne bifilaire qui est, par définition, le siège d'ondes stationnaires avec un ROS qui peut être très élevé selon les fréquences.

Mise en évidence du ROS dans une ligne bifilaire

Plutôt qu'une mesure, c'est une estimation du ROS qui peut être effectuée avec le dispositif ci-contre.
Une boucle en forme de rectangle est couplée fortement à la ligne bifilaire dont on veut estimer le ROS.
Sa largeur est égale à celle de la ligne (le dessin n'est pas à l'échelle) et sa longueur est à peu près le triple de la largeur de la ligne. On insère deux ampoules identiques de faible puissance (genre lampe de poche) comme sur le dessin ci-contre et on relie le milieu d'un côté de la boucle à un des conducteurs de la ligne principale (point "a").
En l'absence de ROS, seule l'ampoule côté émetteur (dir) s'éclaire. Elle indique l'intensité de l'onde directe. L'ampoule côté antenne montre l'intensité de l'onde réfléchie. La différence d'éclairement est une indication du ROS.
Pour le premier essai, passer en émission à faible puissance puis augmenter celle-ci progressivement pour vérifier que le courant dans l'ampoule n'est pas trop fort. Si nécessaire, diminuer le couplage de la boucle de façon à obtenir un éclairement normal à pleine puissance d'émission. On peut aussi utiliser des ampoules de plus forte puissance.
La puissance prélevée par le dispositif peut être considéré comme négligeable. Elle s'apparente aux pertes provoquées par la proximité de la ligne avec une gouttière ou toute autre masse conductrice.


L'impédancemètre HF MFJ-269

L'impédancemètre HF et VHF MFJ-269
Retour au menu : Mesures - Index général

Voir aussi : La loi d'Ohm - la réactance - Impédance d'une bobine - Les lignes - Mesures de l'impédance caractéristique d'une ligne - Un inductancemètre-capacimètre pas cher - Utilisation du grip-dip ou dip-mètre -

Le but de cette page n'est pas de faire de la publicité à cette marque américaine mais de montrer une partie des services pouvant être rendus par cette espèce de contrôleur universel pour hautes fréquences.
Le modèle "en-dessous", référencé MFJ-259 est identique au MFJ-269 mais ne possède pas la gamme UHF

Présentation

Le MFJ-269 est appelé "analyseur de ROS" par son constructeur mais ce terme est trop réducteur car il laisserait entendre que l'appareil n'est destiné qu'aux réglages d'antennes alors qu'il peut servir de :
- impédancemètre
- fréquencemètre
- générateur HF
- capacimètre
- inductancemètre
- ROS-mètre
- mesureur de pertes dans un câble coaxial
Ce n'est pas un simple appareil de mesure puisqu'il effectue des calculs à partir des valeurs mesurées.
A : poussoir marche/arrêt
B : poussoir "Gate"
C : poussoir "Mode"
D : commutateur de bandes de fréquence
E : réglage de la fréquence en continu
F : galvanomètre indiquant le ROS (SWR)
G : galvanomètre indiquant l'impédance
H : poussoir UHF

Note : la fabrication de cet appareil n'est pas celle d'un appareil de mesure "professionnel", loin de là. Les composants utilisés sont de type "grand public" et la conception mécanique présente des défauts surprenant. Ainsi la liaison rigide entre la prise SO-239 (pour le MFJ-259) s'est elle cassée sur un des appareils que nous avons eu entre les mains.

Prises d'entrées et sorties

L'appareil peut être posé à plat ou verticalement.
A : prise N de sortie du générateur et de mesure de ROS et d'impédance. (le MFJ-259 n'a qu'une SO239)
B : borne de masse
C : prise BNC d'entrée du fréquencemètre
D : entrée de l'alimentation secteur pour le fonctionnement en fixe et charge des accus.

Utilisation par le radioamateur

L'appareil présente deux inconvénients : son prix et sa consommation électrique. Un jeu de piles ne dure pas longtemps. Par contre ses avantages sont multiples :
- autonomie, possibilité de l'emmener en haut du mât
- nombreuses fonctions de mesure dans un seul appareil entre 1,8 et 170 MHz (pour le 259)
- facilité d'utilisation, pas de calcul à faire et mode d'emploi trés clair.
- possibilité de mesure directe du ROS d'une antenne sans émetteur, très pratique pour les antennes hors bande et les SWL
Les mesures en UHF (MFJ-269 uniquement) n'utilisent que les deux indicateurs à aiguille pour l'affichage du ROS et de l'impédance. L'affichage de la fréquence disparaît en dessous de 420 MHz mais la mesure de l'impédance est encore possible. Il suffit d'écouter le signal de l'appareil avec un récepteur pour continuer à l'utiliser en dessous de 420 MHz.

Premier essai : mesure de l'impédance d'une antenne fictive

La fonction par défaut est la mesure de l'impédance (ou l'utilisation en géné HF)
1) raccorder l'antenne fictive à l'aide d'un câble coaxial le plus court possible (on mesure en fait l'impédance du système ligne-charge). Si la charge et la ligne font exactement 50 ohms, la longueur du câble est sans importance.
2) mettre l'appareil sous tension. Après l'affichage sur l'écran LCD de plusieurs messages (dont le niveau de charge des piles) apparaît l'écran de la photo ci-contre indiquant :
- la fréquence en MHz (ici 3,063 MHz)
- le ROS (ici égal à 1,0)
- la partie résistive de l'impédance Rs (ici égale à 50 ohms)
- la partie réactive de l'impédance Xs (ici égale à 0 ohm)
Sur le galva de gauche on peut lire directement ROS=1 et sur celui de droite on lit l'impédance, sensiblement égale à 50 ohms.
Ces valeurs sont celles correspondant à la fréquence affichée. En augmentant la fréquence, les capacités et selfs parasites prennent de l''importance et l'impédance s'écarte de 50 ohms.
Remarque : la mesure de l'impédance d'une antenne au travers d'une ligne n'est que le reflet de l'impédance au point d'alimentation de l'antenne. Pour reconstituer la vérité on peut se servir de l'abaque de Smith.

Changement de la fréquence

Trois commandes permettent de changer la fréquence (voir photo en haut de page) :
- le poussoir H qui permet de choisir la bande UHF des 70 cm lorsque le commutateur D est réglé sur la position UHF
- le commutateur D ("FREQUENCY") pour le changement de bande
- le potentiomètre E ("TUNE") pour le réglage fin de la fréquence.
Il suffit de tourner le bouton "Tune" en observant la fréquence affichée sur l'écran LCD.

Deuxième essai : mesure d'une inductance

En utilisant le poussoir MODE on accède aux fonctions mesure des inductances et des capacités. Aux fréquences élevées il est nécessaire de réduire la longueur des connexions des composants en les reliant au plus prés de la sortie ANTENNA.
Exemple de mesure de l'inductance d'une bobine :
A 7 MHz l'appareil indique : 0,212µH Rs=0 Xs=9
A 100 MHz avec la même self les mesures sont : 0,359µH Rs=0 Xs=183
En fait l'appareil mesure l'impédance de la bobine donc sa réactance, et connaissant la fréquence, il en déduit l'inductance. Aux fréquences plus élevées, les capacités parasites du composant deviennent relativement plus importantes et faussent la mesure.

Générateur HF

Le MFJ-269 renferme un générateur à haute fréquence qui couvre les ondes décamétriques de 1,8 à 170MHz en 6 gammes. Le signal est assez puissant mais la stabilité de la fréquence n'est pas excellente, bien que largement suffisante pour les mesures de filtres et antennes. Le réglage à l'aide du bouton TUNE est un peu pointu si l'on veut afficher une fréquence précise à moins de 1% près.
Par rapport à un grid-dip, le MFJ269 :
- est plus stable
- est plus précis
- permet une sortie sur prise coaxiale 50 ohms

Mesures sur une ligne inconnue

Bien qu'il y ait besoin de faire un petit calcul à chaque fois, il est facile de mesurer :
- impédance caractéristique d'une ligne coaxiale, bifilaire... de quelques ohms à quelques kilohms
- coefficient de vélocité de la ligne
Il n'est besoin que d'un analyseur d'antenne et d'un double-mètre
Voir Mesures des paramètres d'une ligne inconnue

Affichage de l'impédance

Par défaut l'impédance s'affiche sous la forme cartésienne R+jX , mais en appuyant sur le bouton "GATE" on peut obtenir la forme polaire avec Z et l'angle q
Exemple : R=54 et X=31 ou Z=62 et q = 27°


Un inductancemètre-capacimètre pas cher
Retour au menu : Mesures - Index général

Voir aussi : La loi d'Ohm - la réactance - Impédance d'une bobine - Les lignes - Utilisation du grip-dip ou dip-mètre -

Cette page n'est pas un banc d'essais. Elle n'a pas d'autre but que de montrer ce qu'on peut attendre d'un appareil bon marché.
Il était vendu en 2013 par un distributeur chinois au prix de 27€ sous la désignation globale "L/C Inductance Capacitance Multimeter Meter LC200A Tool"

Présentation

L'appareil mesure 15x9 cm et 3,3cm d'épaisseur et il pèse un peu plus de 300g avec les piles et les cordons.
Le boîtier est solide malgré son apparence "bricolage d'amateur". Par contre les deux cordons livrés avec pinces crocodile et fiches bananes sont en dessous du bas de gamme.
La prise de l'adaptateur secteur est aux normes américaine mais on peut envisager de le modifier. Il est possible d'alimenter l'appareil par une prise USB (cordon fourni).
Mais le plus simple est d'ajouter 4 piles 1,5V ou accus AA.

Utilisation

Dès réception de l'appareil on aura intérêt à remplacer les fiches bananes des petits cordons de mesure. On peut conserver les pinces croco d'origine en enlevant éventuellement les deux morceaux de gaine isolante qui glissent et rendent la manipulation des pinces difficiles.
Deuxième opération : reserrer les écrous des douilles banane. Pour cela il faudra ouvrir l'appareil (4 vis au total dont deux dans le logement des piles).

L'intérieur de l'appareil, ouvert pour reserrer les écrous des douilles banane | Mesure de l'inductance d'une épingle de nourrice (40nH) | Mesure d'une self de 10H. La valeur mesurée était de 10,59H

Mesure de capacités

- Enfoncer le bouton L/C.
- Le message "MEASURE Cx" apparaît ainsi qu'une valeur de capacité en pF
Il est nécessaire d'appuyer sur le bouton rouge "Zero" avant de brancher un condensateur aux bornes des pinces pendant au moins une seconde pour forcer le calculateur à mémoriser cette valeur qui sera déduite de toutes les mesures suivantes. Ainsi des petites capacités de l'ordre de quelques picofarads peuvent être mesurées avec une précision acceptable.
Remarquer qu'après avoir fait le zéro il suffit de rapprocher un peu les deux pinces crocodile pour voir s'afficher une valeur qui peut dépasser 1pF
La mesure de condensateurs à 1% a permis de vérifier que la précision annoncée (1%) semble correcte, l'écart entre mesures et marquage ne dépassant pas 1% dans 90% des cas.

Mesure de fortes capacités
Pour mesurer les condensateurs de capacité supérieure à 1 µF il suffit d'enfoncer le bouton Hi.C
La capacité maximum mesurable d'après les spécifications de l'appareil est de 100 millifarads (100000µF).
Les valeurs mesurées à titre d'essais étaient très proches des valeurs marquées sur les condensateurs (4700µF mesuré à 4,88mF)

Mesure d'inductances

- relâcher le bouton L/C.
- Le message "MEASURE Lx" apparaît, suivi de "OVER RANGE" signifiant un dépassant de capacité de mesure. Cette anomalie est due au fait que les deux pinces crocodiles ne sont reliées à rien.
Avant de faire la remise à zéro, relier les pinces ensemble. Puis appuyer sur le bouton rouge jusqu'à ce que le message "CALCULATING OK" apparaisse. Relâcher alors le bouton, et une valeur de 0,000 µH s'affichera.

Mesure de grandes inductances
Le bouton L/C étant relâché, enfoncer le bouton Hi.L
La valeur maxi d'inductance mesurable est de 100H

Note : le message d'erreur "L/C SWITCH ERROR" est affiché lorsque le bouton L/C est relâché (mesure de selfs) et que le bouton Hi.L est enfoncé ou bien que L/C est enfoncé et que Hi.C est enfoncé.

Photo ci contre : Cette bobine en nid d'abeille datant des années 1920 se branche directement sur l'appareil qui indique la valeur de la self : 1,65mH


Analyseur de spectre Tektronix 2710 : premiers pas
Retour au menu : Mesures - Index général

Voir aussi : Niveaux et dBm - Le décibel - mesure des pertes dans un câble coaxial -

La prise en main de cet appareil peut être un peu laborieuse pour celui qui n'a jamais utilisé d'analyseur de spectre ou qui ne possède pas la notice du 2710. Le petit mode d'emploi qui suit n'a pas la prétention de remplacer cette dernière, il contient d'ailleurs des raccourcis et des approximations, mais aidera le néophyte à prendre en main sans délai son nouvel appareil.

Présentation

L'analyseur de spectre Tektronix 2710 est un appareil portable qui couvre de 10kHz à 1800MHz. Ses dimensions réduites et ses performances lui feront trouver une place de choix dans un petit labo d'amateur.
Il permet la mise au point, le contrôle et le dépannage de matériels d'émission-réception radioamateur en HF, VHF et UHF.
A : affichage paramètres généraux
B : affichage paramètres "fréquence/marqueur"

C : marqueur précédent
D : marqueur suivant
E : choix marqueur/fréquence
F : réglage de la fréquence centrale ou déplacement du marqueur
G : diminution de la largeur de la bande de fréquences affichée
H : augmentation de la largeur de la bande de fréquences affichée
J : augmentation de la valeur du niveau de référence
K : diminution de la valeur du niveau de référence
L : menu entrée
M : élargissement de la résolution
N : diminution de la résolution
P : échelle verticale en dB/cm
Q : prise N d'entrée
R : menu démodulation du signal (FM et AM)
S : augmentation de la vitesse de balayage
T : diminution de la vitesse de balayage
U : poussoir marche/arrêt

Mise sous tension

Le cordon d'alimentation étant branché, appuyer sur le poussoir repère U
Au bout de 30 secondes environ l'appareil est prêt.
Brancher un bout de fil de quelques mètres sur l'entrée rep. Q
Les signaux les plus puissants reçus par la petite antenne s'affichent sur l'écran dès que le balayage est terminé. Il s'agit principalement des émetteurs sur les bandes ondes courtes et ceux de la bande FM. La bande affichée va de -20MHz (ce qui signifie que l'origine des fréquences n'est pas calée sur le bord gauche !) à 465MHz environ.
On peut lire dans le coin supérieur gauche de l'écran que :
- la fréquence centrale (rep. 1) est 216MHz
- le niveau de référence (rep. 2) , correspondant à la limite supérieure de l'écran, est de 0 dBm
- l'échelle horizontale (rep. 3) est 50MHz/cm (dans la partie centrale de l'échelle)
- la résolution de balayage (rep. 4) est de 30kHz
Exercice :
- faire varier la luminosité de l'affichage à l'aide du bouton "Intensity" et allumer la grille (graticule) en appuyant sur le bouton "GRAT ILLUM"

Réglage de la fréquence centrale

La fréquence centrale est réglable en continu :
- si le bouton rep. E (MKR Off) est allumé, le presser une ou deux jusqu'à ce qu'il s'éteigne. Noter que l'indication (rep. 7) en haut et à droite de l'écran commence par "ATTN"
- tourner le bouton F
La vitesse de modification de la fréquence dépend de la valeur de l'échelle horizontale.
Exercice : ajuster la fréquence centrale à 250MHz de façon à afficher la bande de 0 à 500MHz

Réglage de la largeur de la bande de fréquence affichée

La largeur de la bande de fréquence visible sur l'écran est réglable en agissant sur l'échelle horizontale "SPAN/DIV" à l'aide des boutons rep. G et rep. H
Par défaut, l'échelle horizontale a une valeur de 50MHz/cm mais elle peut aller de 1kHz/cm à 180MHz/cm
- appuyer sur le bouton G (flèches divergentes) pour dilater l'échelle horizontale (effet loupe) en diminuant le nombre de MHz/cm
- appuyer sur le bouton H (flèches convergentes) pour réduire l'échelle horizontale en diminuant le nombre de MHz/cm
Exercice :
1) régler la fréquence centrale sur 100 MHz
2) régler l'échelle horizontale sur 1 MHz/cm
Question : quelle est la bande de fréquence affichée ?
Réponse : 95 à 105MHz

Réglage de la résolution de balayage

La résolution de balayage "RESOLUTION BW ou RBW" est par défaut de 30 kHz mais elle peut aller de 5MHz à 3kHz voire 300Hz (option)
On l'ajustera en fonction de l'échelle horizontale ; 3kHz ou 300Hz pour une fenêtre de moins de 500kHz de largeur, 300kHz ou 5MHz pour une fenêtre de plus de 500MHz
- appuyer sur le bouton M (flèches divergentes) pour augmenter la valeur de la résolution
- appuyer sur le bouton N (flèches convergentes) pour diminuer la valeur de la résolution en utilisant un filtre plus étroit
Exercice :
1) régler la fréquence centrale sur un émetteur de radiodiffusion dans la bande 7,3 MHz
2) régler l'échelle horizontale sur 10kHz/cm
3) comparer l'affichage du spectre avec une résolution de 3kHz et de 30kHz. Avec 3kHz ou mieux 300Hz, les différents émetteurs peuvent être distingués

Modification du niveau de référence

Par défaut, le niveau de référence 0dBm correspond à la limite supérieure de l'écran et l'échelle verticale, celle qui permet de mesurer l'amplitude des signaux, est réglée sur 10dB/cm.
Si un signal de plus de 0dBm doit être affiché, on peut régler le niveau de référence sur une autre valeur avec un pas de 10dB (par défaut) à l'aide des boutons rep. J et K

Ecouter la radio avec le 2710

Cette fonction n'est sans doute pas la plus importante mais, puisque nous avons une antenne branchée à l'entrée de l'appareil, c'est le moment d'utiliser l'un ou l'autre des démodulateurs AM ou FM et de découvrir l'utilisation des menus et le choix des options
Pour cela :
1) afficher le spectre d'un émetteur de la bande FM entre 88 et 108MHz comme dans la section précédente "Réglage de la largeur de la bande de fréquence affichée"
2) choisir une résolution de balayage de 300kHz comme indiqué dans la section précédente "Réglage de la résolution de balayage"
3) Choisir le type de modulation
- Ouvrir le menu "Démodulation" par appui sur le bouton "DET/GEN MENU" (rep. R). Des voyants portant des chiffres s'allument dans la partie droite de la face avant.
- Choisir FM en appuyant sur la touche placée à droite du chiffre correspondant
4) Choisir l'option de balayage manuel. Pour cela :
- Ouvrir le menu "SWP/TRIG MENU" en appuyant sur le bouton correspondant (à gauche du potentiomètre double)
- Choisir l'option 7 "MANUAL SCAN"
Le balayage est effectué à l'aide du petit bouton du potentiomètre double, il permet de choisir la fréquence de l'émetteur à écouter.
Le volume du signal BF démodulé peut être réglé à l'aide du gros bouton du potentiomètre double.
Pour l'écoute d'un émetteur AM la résolution doit être réglée plutôt à 3 ou 30kHz

Applications

A titre d'exemples voici quelques utilisations simples de l'analyseur de spectre
- mesure des pertes dans un câble coaxial


Analyseur de spectre Tektronix 2710 : mesure des pertes dans un câble coaxial

Analyseur de spectre Tektronix 2710 :
mesure des pertes dans un câble coaxial
Retour au menu : Mesures - Index général

Voir aussi : Niveaux et dBm - Le décibel - Analyseur de spectre Tektronix 2710 : premiers pas - Les pertes dans une ligne - Le câble coaxial -

Une des applications de base de l'analyseur de spectre est la mesure de l'amplitude d'un signal. En comparant l'amplitude d'un signal appliqué à l'entrée d'une ligne correctement chargée et l'amplitude du même signal à l'autre extrémité de cette ligne on peut calculer la perte en décibels subie par le signal dans cette ligne. L'analyseur de spectre permet cette mesure sans calcul.
La méthode décrite ici est applicable sur la plupart des analyseurs de spectre.

Principe

Un générateur HF réglé sur la fréquence de test du câble fournit un signal très stable en fréquence mais surtout en amplitude. Il est relié à l'analyseur de spectre avec un câble le plus court possible équipé de deux prises coaxiales de même nature que le câble à tester. On mesure avec ce dernier le niveau du signal. Si le générateur le permet on ajuste le niveau du signal à 0dBm sinon il y faudra faire une petite soustraction.

Réglages du 2710

(Voir page : Analyseur de spectre Tektronix 2710 : premiers pas)
On commencera par régler l'analyseur de spectre de façon à afficher le signal à mesurer comme sur la photo 2 ci-dessous. C'est à dire :
- résolution de 300Hz ou a défaut 3kHz (M et N)
- niveau de référence ajusté de façon à ce que la crête du signal soit proche du dessus de l'écran (J et K)
- balayage à vitesse moyenne (S et T)
- largeur de bande la plus faible possible de façon à pouvoir positionner le marqueur précisément (G et H)
Pour faciliter la lecture et amplifier la variation de niveau du signal on changera la valeur de l'échelle verticale en utilisant 1dB/cm au lieu de 10dB/cm. Pour cela il suffit d'appuyer deux fois sur le bouton repère P. L'indication "1 DB" apparaît en haut et à droite de l'écran.
On peut encore amplifier l'affichage de l'affaiblissement en appuyant sur le bouton "LIN" à droite du bouton P.
Note : le positionnement du marqueur sur le sommet de la courbe est facilité si on appuye sur le bouton " MKR PEAK FIND" situé au-dessus du bouton repère D.

Mesure

Pour que la mesure d'affaiblissement soit la plus précise possible, il convient d'utiliser un câble le plus long possible, une dizaine de mètres par exemple. Comme on utilise le même type de prises coaxiales que le petit câble ayant permis le réglage du niveau de référence, l'affaiblissement mesuré correspondra bien à la longueur supplémentaire de câble coaxial.
Photo 2 : Réglage du niveau de référence à 0dBm | Photo 3 : Avec le câble à tester le marqueur permet de mesurer directement l'affaiblissement dû au câble.

Exemple :
La mesure illustrée par les photos a été faite avec 8,3m de RG58C/U. La perte mesurée est de 1,9dB ce qui correspond à une perte de 23 dB pour 100m à 400 MHz


La téléphonie

Retour au menu : Manuel du Radioamateur - Index général
Le son et les limites de l'audition


Le son et les limites de l'audition

Le son
Retour au menu : La téléphonie - Index général

Voir aussi : Le logarithme - le décibel - fréquence fondamentale et harmoniques - Le bruit produit par le récepteur - Bruit externe au récepteur -

Le son

Le son est une vibration qui se propage dans les gaz, les liquides et les solides. En général il s'agit pour l'homme d'une vibration de l'air, une variation infime et plus ou moins rapide de la pression de l'air qui fait vibrer la membrane de ses tympans et exciter des terminaisons nerveuses situées dans l'oreille interne.
Cette vibration se caractérise par une fréquence (la hauteur du son) et par une amplitude (l'intensité du son). La bande des fréquences audibles s'étend d'environ 20 Hz à 20000 Hz. En ddehors de cette bande de fréquences se trouvent les infra-sons (pour les fréquences plus basses) et les ultra-sons (au delà de 15 à 20000 Hz).
Comme pour les signaux électriques le son peut être périodique ou non, purement sinusoïdal (son pur) ou complexe. Dans ce dernier cas, le plus fréquent, le signal complexe peut être décomposé en une fréquence fondamentale et ses harmoniques.
Le timbre d'un son dépend de sa composition, c'est à dire de l'amplitude de chacun de ses harmoniques par rapport à la fréquence fondamentale.
Dans l'air, le son se propage à 340m/s environ, vitesse dépendant de la température (331m/s à 0°C et 343m/s à 20°C).
Dans les liquides la vitesse est nettement plus élevée (1440m/s dans l'eau) et plus encore dans les solides 3500m/s dans le cuivre et 5000 m/s dans l'acier.

Intensité du son

Le seuil d'audibilité est 0dB à 1000Hz, ce qui correspond à 10-12W/m²
L'intensité du son diminue avec l'inverse du carré de la distance.
Pour l'oreille humaine la sensation sonore n'est pas proportionnelle à l'amplitude du son mais au logarithme de cette amplitude. Ainsi :
- doubler la puissance de la source sonore équivaut à augmenter le niveau sonore de 3 décibels.
- quadrupler cette puissance augmente le niveau de 6 dB.
- multiplier par 10 la puissance augmente ce niveau de 10 dB.
- la multiplier par 100 ajoute 20 dB au niveau.
On voit que l'opération de multiplication de la puissance correspond à une addition pour le calcul du niveau.
L'oreille a une dynamique (domaine de fonctionnement) de 120 à 130 dB (soient 1 à 10 W/m²)
Les exemples ci-dessous n'ont qu'un intérêt relatif car dans un même endroit le niveau sonore peut varier dans de grandes proportions. Ils permettent toutefois de se faire une idée.
130 dB : avion à réaction au décollage à une distance de 25m
120 dB : coup de tonnerre à proximité
110 dB : train passant à proximité
100 dB : atelier de chaudronnerie en pleine activité
90 dB : bruit de circulation intense
80 dB : rue animée, salle de réunion
70 dB : intérieur d'un train en marche
60 dB : conversation courante
50 dB : appartement normal
40 dB : extérieur calme, campagne
30 dB : appartement dans quartier calme
20 dB : extérieur très silencieux
10 dB : studio d'enregistrement
0 dB : seuil d'audibilité

Le diagramme de Fletcher et Munson

L'ensemble de courbes de la figure ci-contre est appelée diagramme de Fletcher et Munson. Il représente les courbes d'égale sensation sonore d'une oreille humaine normale en fonction de la fréquence.
La zone d'audition normale est comprise entre la limite de la douleur (vers 120 décibels) et le seuil d'audition (0dB à 1000Hz). Elle est en outre limitée vers 30 Hz pour les fréquences basses et vers 15000 Hz pour les fréquences haute.
Ce diagramme est une moyenne. Il montre que la sensibilité de d'oreille est maximale entre 1000 et 5000Hz. Les limites évoluent d'un sujet à l'autre et pour un même individu en fonction de l'âge ou des maladies et accidents.

Courbes psophométriques

Pour compenser la sensibilité de l'oreille, certains appareils incorporent des filtres qui permettent de mesurer en décibels une intensité sonore. Pour préciser comment la mesure a été effectuée on utilise l'unité dB(A), dB(B), dB(C) ou dB(D). C'est le dB(A) qui est le plus utilisé.

Le bruit

Le bruit que les radioamateurs combattent est le bruit radioélectrique en haute fréquence, lequel se traduit par un souffle dans les écouteurs et haut-parleurs. C'est un son très complexe, composé d'une multitude de signaux sinusoïdaux de fréquences et d'amplitudes constamment variables de façon aléatoire. La puissance correspondant au bruit dépend de l'amplitude de celui-ci et de la largenr de la bande de fréquence considérée. Plus la largeur de bande est grande, plus la puissance de bruit est importante.
Le bruit blanc est un bruit dont la puissance est constante sur tout le spectre : l'énergie contenue dans une bande de fréquence de 100 Hz est la même quelque soit la fréquence centrale de cette bande.
Le bruit rose est un bruit dont la puissance décroit de 3 dB par octave (à chaque fois que la fréquence centrale double) pour la même bande de fréquence B.
La photo ci-contre montre un signal à haute-fréquence (3,6MHz) "bruité". Les amplitudes relatives du signal et de celle du bruit peuvent être exprimées à l'aide du rapport signal-sur-bruit.


Les lignes
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Les lignes de transmission
Adaptation transceiver-ligne-antenne
Problèmes de non-symétrisation d'un dipôle
Le câble coaxial
La ligne bifilaire
La ligne bifilaire torsadée
Longueur électrique d'une ligne
Impédance caractéristique d'une ligne
Caractéristiques des câbles coaxiaux courants
Comparaison ligne bifilaire/câble coaxial
Mesure de l'impédance caractéristique d'une ligne
 L'abaque de Smith 		Calculs sur une ligne coaxiale
Calculs sur une ligne non coaxiale
La ligne quart d'onde ou demi-onde
L'échelle à grenouille
Réalisation d'une ligne de Lecher
Ondes stationnaires et ligne de Lecher
Mesures avec une ligne de Lecher
Formation des ondes stationnaires
Le ROS, rapport d'ondes stationnaires
Variation de l'impédance le long d'une ligne
Les pertes dans une ligne
Les ondes progressives dans une ligne


Adaptation des impédances en sortie du transceiver - généralités

Adaptation en sortie du transceiver - Généralités
Retour au menu : Adaptation ligne-transceiver - Manuel du Radioamateur - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - L'abaque de Smith - Nécessité d'adapter les impédances - Mesure du ROS -

Le souci d'adapter l'impédance de sortie de l'émetteur à celle de la ligne est apparu avec l'avènement des circuits amplificateurs de puissance à transistors en émission. Les tubes supportaient (plus ou moins bien) les surtensions liées à la présence d'une haute impédance au bas de la ligne mais les transistors ne résistent pas à un ROS (rapport d'ondes stationnaires) élevé. En outre une mauvaise adaptation d'impédance détériore les performances de l'émetteur qui ne peut débiter toute sa puissance dans la charge.
En présence d'un ROS important et d'une puissance d'émission trop élevée, le PA à transistors de certains émetteurs peut griller. Heureusement la plupart des appareils modernes ont un système de protection du PA qui réduit la puissance d'émission automatiquement proportionnellement au ROS, aux courants de gaine. Mais émettre avec 1 W dans un système d'antenne mal adapté alors qu'on a payé cher un transceiver de 100 W peut être frustrant.

Impédance d'un dipôle

Prenons le cas d'un dipôle 2x5,2 m résonnant sur la fréquence de 14,028 MHz.
Lorsqu'il est isolé dans l'espace l'impédance en son point d'alimentation est de 73,5+j0
S'il est tendu à 8 mètres de hauteur au dessus d'un sol moyennement conducteur cette impédance devient 93-j8
Ramenée au shack avec un câble coaxial 75 ohms de 9 mètres de long, l'impédance au bout du câble est de 66-j14
Le ROS sera supérieur à 1 à cause de désadaptation au niveau de l'antenne et le transceiver, prévu pour 50 ohms, ne sera pas chargé de façon optimale.
Un circuit d'adaptation manuel ou automatique est souhaitable.

Ligne bifilaire

On ne peut brancher directement une ligne bifilaire directement à l'entrée 50 ohms d'un transceiver pour au minimum 2 raisons :
- l'impédance de la ligne bifilaire est de l'ordre de 100 à 600 ohms
- la ligne est de type symétrique tandis que l'entrée coaxiale 50 ohms est de type assymétrique
Deux solutions sont possibles :
- le balun : il accomplit la conversion symétrique/asymétrique et, selon le modèle, permet une transformation d'impédance dans des rapports courants allant de 1/4 à 1/16. Il peut être monofréquence ou à large bande
- la boîte d'accord : elle permet d'adapter sur une large gamme de fréquence une plage d'impédances allant de quelques ohms à plusieurs centaines d'ohms. En plus elle réalise la conversion symétrique/asymétrique.

Antennes à résonance forcée

Le doublet demi-onde est une antenne résonante, il se comporte comme un circuit oscillant. Une antenne non résonante, dite aussi "à résonance forcée" a également une fréquence de résonance mais on l'utilise aussi en dehors de sa fréquence de résonance, en forçant son accord à l'aire d'un circuit LC communément appelé "boîte d'accord" ou "coupleur d'antenne". L'antenne Lévy ou center-fed est constituée d'un dipôle alimenté par une ligne bifilaire. La ligne participe au fonctionnement de l'antenne même si elle ne rayonne pas. Pour accorder le système ligne-antenne une boîte d'accord est indispensable, un balun ne convient pas.
Il existe bien d'autres antennes à résonance forcée comme comme la G5RV ou la beam W8JK qui peut être accordée sur une bande de fréquence allant de f à 3f.

-->


Problèmes liés à la non-symétrisation d'une antenne
Retour au menu : Adaptation Ligne-Transceiver - Manuel du Radioamateur - Index général

Voir aussi : Les baluns - Les courants HF et l'effet de peau - Mesure d'un courant HFdans un conducteur - Les courants de gaine -

Le dipôle demi-onde dans des conditions idéales

Placé dans l'espace à l'abri de toute influence, le doublet demi-onde est parfaitement symétrique. S'il est tendu horizontalement au-dessus d'un sol parfaitement plan et homogène, le signal capté par l'antenne se traduira par une courant identique dans chacun des deux brins et la tension mesurée au point d'alimentation A sera identique à celui du point A' . Les impédances mesurées entre le sol T et chacun des points A et A' sont les mêmes.

Les conditions réelles

Les conditions idéales sont rares pour une antenne dipôle :
- bien dégagée des arbres et bâtiments environnants
- hauteur constante par rapport au sol
- sol bon conducteur sous toute la surface de l'antenne
- ligne d'alimentation s'éloignant perpendiculairement des brins rayonnants
et bien sûr parfaite symétrie du dipôle.
Le problème est similaire pour une antenne yagi où le dipôle est influencé par les autres éléments, les supports, le rotor, le mât et souvent les autres antennes montées sur le même mât.
Sur la figure ci-contre, l'impédance entre A et T est différente de celle entre A' et T, les tensions (donc les courants) seront différents entre les deux brins et la terre.

Origine du courant de gaine ou courant de mode commun

Les deux brins rayonnants raccordés l'un à l'âme et l'autre à la gaine du câble coaxial sont le siège de courants différents i1 d'un côté et i2+i3 de l'autre.
Dans le câble coaxial les courants à la surface de l'âme et sur la surface interne de la gaine sont identiques et de sens opposés. La différence entre les courants dans les deux brins, i3, ne peut s'écouler qu'à l'extérieur de la gaine.
Ce courant de gaine a plusieurs effets :
1) le câble coaxial se comporte comme un brin rayonnant
- il va rayonner dans le shack mais surtout dans la maison d'habitation où peut se trouver un téléviseur sensible au QRM
- il constitue un troisième brin rayonnant qui va perturber le diagramme de rayonnant du dipôle (ce qui n'est guère gênant)
2) une onde stationnaire, dépendant de la longueur du câble et du conducteur de prise de terre, peut produire des surtensions importantes au niveau de la station et perturber gravement le fonctionnement de la station (retour de HF, déclenchement du système de protection du PA...).
Le courant i3, distinct de i2 grâce à l'effet de peau, est aussi appelé courant de mode commun .

Il ne faut toutefois pas dramatiser les conséquences de la mauvaise symétrie d'un dipôle qui ne se manifestent que dans certains cas (forte dissymétrie, puissance d'émission importante, téléviseur sensible aux interférences...)

Solutions

Pour supprimer les courants de gaine on peut d'abord agir sur la symétrie de l'antenne et réduire le ROS mais des solutions curatives sont parfois nécessaires :
- filtre de gaine, self d'arrêt (self de mode commun). Voir : Self d'arrêt en mode commun sur câble coaxial
- utilisation d'un gamma-match au niveau du dipôle pour l'asymétrisation et l'adaptation d'impédance
- balun symétriseur de l'antenne (exemple : balun coaxial)


Le câble coaxial
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Calculs sur un câble coaxial - caractéristique des câbles coaxiaux - la ligne bifilaire - Les connecteurs pour lignes : prises et fiches - Les pertes dans une ligne -

Généralités

Le câble coaxial est le type de ligne le plus répandu. On l'utilise pour :
- réception : TV, TV par satellites, radio en FM, bandes amateurs
- émission : de 1,8 MHz à 3 GHz. Au delà de 5 GHz on utilise du guide d'onde.
- réseaux de transmission de données, appareils de mesures
- connexions à haute fréquence entre appareils ou entre modules à l'intérieur des appareils.
Il se compose de deux conducteurs coaxiaux, c'est à dire dont les axes sont confondus, le conducteur extérieur servant de blindage au conducteur intérieur.
Par rapport aux lignes bifilaires le câble coaxial est mieux protégé contre les intempéries et peut voisiner avec d'autres canalisations, câbles, masses métalliques... mais ses pertes, plus élevées, augmentent encore avec la fréquence.

Caractéristiques d'un câble coaxial

Un câble coaxial se définit par :
- impédance caractéristique Zc (ohms)
- coefficient de vélocité Vf
- pertes à 10, 100 et 1000 MHz (en dB pour 100 mètres)
- capacité par mètre
- puissance admissible ou tension de service maximale (en kV)
A cela s'ajoutent les caractéristiques et critères de choix suivants :
- diamètre extérieur
- souplesse
- nature du diélectrique (plyéthylène ou téflon, aéré ou non)
- prix au mètre.

Constitution d'un câble coaxial

Le câble coaxial se compose de:
- âme en cuivre (ou acier cuivré pour les câbles de bas de gamme) généralement monobrin
- diélectrique en polyéthylène (plein ou aéré) ou plus rarement téflon
- conducteur extérieur : tresse ou/et feuillard de cuivre. Parfois double tresse.
- gaine en PVC servant à protéger la tresse et éviter des infiltrations d'eau.
Le câble le plus commun est souple, d'autant plus flexible que son diamètre est faible. Un câble trop rigide posera des problèmes lors des passages nécessitant un rayon de cintrage court ou dans le cas d'une antenne rotative (prévoir une boucle).
Les câbles de plus gros diamètre peuvent généralement transmettre une puissance plus élevée.
Les câbles dont le diélectrique est très aéré, grâce à des entretoises maintenant les conducteurs à bonne distance d'un de l'autre, ont des pertes plus faibles mais un coefficient de vélocité plus élevé.

-->


La ligne bifilaire
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : le câble coaxial - comparaison ligne bifilaire/câble coaxial - Calculs sur une ligne non coaxiale - L'échelle à grenouille - La ligne bifilaire torsadée - Mesures de l'impédance caractéristique d'une ligne

Généralités

Comme son nom l'indique, une ligne bifilaire est composée de deux fils parallèles. Les deux conducteurs sont maintenus à distance constante par des entretoises isolantes ou par une bande en polyéthylène ajourée ou non. L'impédance caractéristique des lignes bifilaires est de l'ordre de quelques centaines d'ohms. On les utilise surtout pour l'alimentation d'antennes à impédance élevée au point d'alimentation.
Contrairement au câble coaxial, la ligne bifilaire doit être maintenue à l'écart des masses métalliques et des bâtiments. Une mauvaise symétrisation de l'antenne peut provoquer un déséquilibre des courants dans les conducteurs de la ligne qui peut alors rayonner de façon inopportune.
La ligne bifilaire est moins coûteuse que le câble coaxial, elle peut être réalisée facilement avec des matériaux courants.

Les pertes

Du fait que la masse de diélectrique entre les deux conducteurs est faible, la ligne bifilaire a des pertes nettement moins élevées que le câble coaxial, en outre le fil utilisé est généralement de diamètre plus élevé que l'âme d'un coaxial. La ligne bifilaire peut dont supporter des surtensions locales très élevées et des ventres d'intensité important ; c'est pourquoi elle est utilisée dans des cas où les ondes stationnaires sont très importantes comme dans l'antenne Lévy-centerfed ou la W8JK.
Toutefois il faut garder à l'esprit que la ligne parfaite n'existe pas :
- pertes par effet Joule renforcées par l'effet de peau.
- pertes dans les isolateurs en présence de surtensions importantes
- rayonnement parasite dû aux défauts géométriques de la ligne et à l'écartement des deux conducteurs
Mais ces défauts sont la plupart du temps négligeables.

Caractéristiques d'une ligne bifilaire

Une ligne bifilaire se définit par :
- impédance caractéristique Zc (ohms)
- coefficient de vélocité Vf
- pertes à 10, 100 et 1000 MHz (en dB pour 100mètres)
- capacité par mètre
- puissance admissible ou tension de service maximale (en kV)
A cela s'ajoutent les caractéristiques et critères de choix suivants :
- dimensions
- nature du diélectrique, ajouré ou non.
- prix au mètre.

Le twin-lead

On rencontre des lignes bifilaires de fabrication industrielle sous forme de ruban encore appelées "twin-lead" (photo ci-dessus) constituées de deux conducteurs en cuivre multibrins séparés par un ruban de polyéthylène (PE) de largeur D.
Le ruban peut être ajouré comme sur la figure de droite, ce qui permet de diminuer les pertes. Dans ce cas le coefficient de vélocité est plus grand.
Ce type de ligne est surtout destinée à la réception TV mais peut être utilisé sur décamétriques pour alimenter une antenne Lévy à faible puissance. Par temps humide les pertes peuvent augmenter nettement.
Coefficient de vélocité = 0,82

-->


Réalisation des lignes bifilaires torsadées

Le fil émaillé

La ligne bifilaire torsadée est composée de deux fils isolés identiques, souples ou monobrins, fortement torsadés ensembles.
On l'utilise sur de courtes longueurs à des fréquences qui dépassent rarement 150 MHz pour relier deux étages d'un émetteur-récepteur entre eux, pour réaliser un balun ou encore un transformateur HF à large bande sur un tore ferrite.

Réalisation

Sur la photo ont été regroupées trois lignes fortement torsadés :
1 : fil émaillé 5/10
2 : fil à wrapper 5/10
3 : fil de câblage multibrins
Un fil émaillé rigide n'aura pas tendance à se détorsader et il permettra d'obtenir des impédances caractéristiques plus faibles grâce à la faible épaisseur de son isolant.
La longueur t d'une torsade se mesure comme sur la photo.

Pour torsader les deux fils ensemble il suffit de fixer une extrémité du couple de fils dans un étau et l'autre extrémité dans le mandrin d'une perceuse manuelle ou électroportative (à faible vitesse).
Faire tourner la perceuse jusqu'à ce que la longueur moyenne des torsades soit de l'ordre de 5 à 15 mm. Si l'impédance caractéristique de la ligne obtenue est trop élevée on peut tordre un peu plus la ligne pour raccourcir la longueur des torsades.

Caractéristiques

L'impédance caractéristique dépend à la fois de :
- diamètre du fil de cuivre nu
- diamètre du fil de cuivre isolé
- nature de l'isolant du fil
- longueur d'une torsade
Voici quelques exemples réalisés et mesurés :
nature du fil | diamètre Cu | diamètre/isolant | Lg torsade | Zc | Vf
fil émaillé (1) | 0,4 mm | 0,5 mm | 4 mm | 39 | 0,55
fil émaillé | 0,5 mm | 0,6 mm | 7 mm | 46 | 0,56
fil émaillé | 0,5 mm | 0,6 mm | 10 mm | 48 | 0,56
fil émaillé | 0,5 mm | 0,6 mm | 17 mm | 66 | 0,60
fil émaillé | 0,8 mm | 0,9 mm | 10 mm | 41 | 0,49
fil de câblage souple (3) | 0,4 mm | 1,2 mm | 8 mm | 132 | 0,67
fil à wrapper (2) | 0,3 mm | 0,5mm | 6 mm | 130 | 0,64

Par tatonnements il est facile mais un peu long de réaliser une ligne de caractéristiques voulues. En torsadant plus une ligne, on peut faire descendre légèrement son impédance caractéristique, les fils plus rapprochés constituent alors une capacité répartie plus importante. La Mesure de l'impédance caractéristique d'une ligne est une manipulation assez facile qui nécessite seulement un impédancemètre d'antenne.
L'atténuation par mètre est relativement élevée par rapport à un câble coaxial. Elle est d'autant plus forte que le diamètre du fil est petit. L'ordre de grandeur de l'atténuation d'une ligne torsadée en fils de diamètre de cuivre 0,6mm est de l'ordre de 0,4dB/m à 14MHz.


Longueur électrique d'une ligne
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Permittivité - Calculs sur une ligne non coaxiale - Calculs sur un câble coaxial - Longueur d'onde - Mesures sur un câble coaxial - L'abaque de Smith, mesures sur les lignes -

La vitesse de propagation d'une onde électromagnétique est plus faible dans une ligne que dans le vide (300000 km/s). Par conséquent la longueur d'onde d'un signal se propageant dans une ligne sera plus courte que dans le vide ou l'air. On en vient à distinguer la longueur physique d'une ligne mesurée en mètre, et sa longueur électrique mesurée en nombre de longueurs d'onde, en degrés ou en radians.

Coefficient de vélocité

Dans une ligne dont le diélectrique est l'air ou le vide (permittivité 1) le courant électrique se déplace pratiquement à la vitesse de la lumière (c= 300000km/s). Pour tout autre diélectrique la vitesse v de propagation du signal est v, inférieur à c telle que :

Vf est le coefficient de vélocité, toujours inférieur à 1.
Exemple 1 : quel est le coefficient de vélocité d'une ligne dont le diélectrique en polyéthylène a une permittivité est 2,25 ?
Réponse : 0,66
Exemple 2 : à quelle vitesse se propage une onde dans la ligne précédente ?
Réponse 2 : 300000 x 0,66 = 198000 km/s
Exemple 3 : on a mesuré le coefficient de vélocité d'un câble coaxial de 0,7 quelle est la permittivité du diélectrique utilisé ?
Réponse 3 : Elle est de 2,04 (il pourrait s'agir de PTFE)

Longueur électrique d'une ligne

Une onde de fréquence 30 MHz a une période de 1/30000000 de seconde ou 33ns. Pendant cette durée elle parcourt 10 mètres dans l'air, à la vitesse de la lumière qui est de 300000000 mètres/seconde.
Dans une ligne dont le coefficient Vf=0,66 la vitesse de propagation est d'environ : 200000000 m/s ce qui signifie qu'en une période de 33ns elle aura parcouru 6,6m.
Une ligne de longueur physique 6,6m et dont le coefficient de vélocité est de 0,66 a une longueur électrique de 10m.

La formule (1) donne la longueur électrique (en mètre) d'une ligne connaissant sa longueur physique (en mètres) et son coefficient de vélocité.
La formule (2) permet de calculer la longueur électrique d'une ligne (en lambda) en fonction de la longueur physique (en mètres), de la fréquence f (en MHz) et du coefficient de vélocité Vf.
Nota : Il importe de garder à l'esprit que la longueur électrique exprimée en lambda (ou en degrés et radians) dépend de la fréquence.

Application : calculer la longueur physique d'un câble coaxial (Vf=0,8) correspondant à un quart d'onde sur 50 MHz.
Solution : la longueur d'onde d'un signal à 50 MHz se propageant dans l'air est égale à 300/50=6m. Dans le câble coaxial cette longueur d'onde est égale à 4,8m et un quart d'onde a une longueur de 1,2m

Longueur électrique d'un câble coaxial de longueur 1 mètre

Le tableau ci-dessous donne pour chaque bande amateur la longueur électrique d'un câble coaxial ordinaire dont le coefficient de vélocité est 0,66.
Fréquence | Longueur d'onde | Longueur électrique de 1 m de câble
(MHz) | (m) | (lambda) | (degrés) | (radians)
1,85 | 162,16 | 0,009 | 3,4 | 0,06
3,65 | 82,19 | 0,018 | 6,6 | 0,12
7,05 | 42,55 | 0,036 | 12,8 | 0,22
10,10 | 29,70 | 0,051 | 18,4 | 0,32
14,20 | 21,13 | 0,072 | 25,8 | 0,45
18,10 | 16,57 | 0,091 | 32,9 | 0,57
21,20 | 14,15 | 0,107 | 38,5 | 0,67
24,90 | 12,05 | 0,126 | 45,3 | 0,79
29,00 | 10,34 | 0,146 | 52,7 | 0,92
50,10 | 5,99 | 0,253 | 91,1 | 1,59
145,00 | 2,07 | 0,732 | 263,6 | 4,60
435,00 | 0,69 | 2,197 | 790,9 | 13,80

Exemple :
Quelle est la longueur électrique en fraction de longueur d'onde de 30 cm de câble sur 144 MHz ?
Solution : 0,732 x 0,3 = 0,219 lambda

-->


Impédance caractéristique d'une ligne
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Calculs sur un câble coaxial - caractéristique des câbles coaxiaux - la ligne bifilaire - Les lignes de transmission - L'abaque de Smith -

Vue de l'émetteur (ou du récepteur), la ligne est un dipôle dont l'impédance Z dépend généralement de la fréquence. Pourtant il est deux cas où l'impédance de la ligne ne dépend pas de la fréquence :
- si la ligne a une longueur infinie
- si son autre extrémité est reliée à une charge résistive d'impédance égale à l'impédance caractèristique de la ligne.

Impédance caractéristique

Dans une ligne de grande longueur, on peut considérer chaque conducteur à la fois comme une self et comme l'armature d'un condensateur. Mais, comme inductance et capacité sont uniformément réparties, un tronçon de ligne ressemble en fait à la figure ci-contre. Pour être complet le schéma devrait prendre en compte la résistance des conducteurs et celle du diélectrique, sans eux la ligne est considérée comme étant sans perte. L'impédance caractéristique du câble, celle qui est vue par la source connectée à une ligne pouvant être considérée comme très longue, peut être calculée à l'aide de la formule simplifiée suivante :

avec :
Inductance répartie L en µH
Capacité répartie C en pF.
Pour le câble RG213 bien connu L=0,245µH et C=102pF donc Zc=49ohms.
En régime d'ondes progressives, ce qui est le cas si la ligne est considérée comme infinie ou est correctement adaptée, Zc est équivalente à une résistance pure.

-->


Ligne bifilaire et câble coaxial
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : La ligne bifilaire - le câble coaxial - les boîtes d'accord de F6BPO -

Le tableau ci-dessous donne quelques éléments comparatifs entre les lignes bifilaires (twin-lead, échelle à grenouille...) et câbles coaxiaux. La grande diversité, à la fois pour les coaxiaux et pour les lignes, est telle que la comparaison est difficile. Une mauvaise ligne subit plus de pertes qu'un bon câble coaxial.

 | Câbles coaxiaux | Lignes bifilaires
Impédance Zc | 50 à 95 ohms | 200 à 800 ohms
Coefficient de vélocité | 0,66 à 0,90 | 0,80 à 0,97
Pertes | moyennes | faibles
Influence extérieure | faible à nulle | moyenne
Coût | moyen à élevé | faible
Gamme de fréquence | < 5 GHz | < 200 MHz
 | asymétrique | symétrique

Utilisation de la ligne bifilaire

- puissance transmise élevée et très faibles pertes dans le cas de l'échelle de grenouille
- possibilité de réalisation personnelle peu onéreuse.
- l'échelle de grenouille est encombrante et pose des problèmes dans le cas de pluie verglaçante.
- le twin-lead est moins encombrant mais est sensible au vent.
- alimentation d'antennes dont l'impédance au point d'alimentation est élevée : Zeppelin, Lévy et centerfed, extended double-Zepp, G5RV, dipôle colinéaire,
- les très faibles pertes (fréquences <100MHz) permettent l'utilisation de la ligne en régime d'ondes stationnaires, donc avec un ROS élevé.
- il est souvent nécessaire d'intercaler une boîte de couplage au bas de la ligne
- réalisation d'une antenne trombone simple avec du twin lead : dipôle replié
- certains appareils émetteurs-récepteurs ont une entrée 300 ohms ou plus, il est préférable d'y raccorder une ligne d'impédance correspondante.
- La ligne bifilaire est symétrique et se raccorde de façon optimum aux antennes symétriques (dipôle...)
- On utilise parfois des lignes bifilaires de longueurs adaptées pour alimenter les différentes antennes THF composant un groupement.
La ligne bifilaire torsadée est un cas particulier aux applications très différentes.

Utilisation du câble coaxial

- lorsque le trajet de la ligne d'alimentation de l'antenne est compliqué et traverse des dalles, longe d'autres canalisations, câbles, pylône, mât ou masses métalliques.
- fréquences supérieures à 100 MHz : antennes VHF à SHF
- alimentation d'antennes dont l'impédance au point d'alimentation est proche de 50 ou 75 ohms : doublet demi-onde, multi-doublet, doublet raccourci, dipôle symétrisé, dipôle en V inversé, fusil à 3 coups, pylône rayonnant, antennes verticales en phase, ground-plane, HB9CV, loop onde entière, yagi, cubical-quad, delta-loop.
- les différentes sortes de câble coaxial exigent des connecteurs adaptés (BNC ou PL259, fiche N).
- la ligne coaxiale est asymétrique et se raccorde naturellement aux antennes verticales.

-->


Calculs sur une ligne coaxiale
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Permittivité - le câble coaxial - caractéristiques des câbles coaxiaux - Calculs sur une ligne non coaxiale -

Impédance caractéristique d'une ligne cylindrique
L'impédance caractéristique d'un câble coaxial dépend du rapport de D, diamètre intérieur du conducteur extérieur, par d, diamètre extérieur de l'âme.
e est la permittivité du diélectrique.

La formule simplifiée (2) s'utilise lorsque le diélectrique est l'air.

Exemple : Un échantillon de RG 213 isolé au polyéthylène (permittivité 2,25) a une âme de diamètre 2,2 et un diélectrique dont le diamètre est de 7,5 mm. Quelle est l'impédance caractéristique du câble ?
Réponse : 49 ohms.

Impédance caractéristique d'une ligne coaxiale de section carrée
Une telle ligne peut être plus facile à réaliser lors de la fabrication d'un ROS-mètre. Ici D est le côté intérieur du conducteur extérieur et d le diamètre extérieur du tube intérieur.
e est la permittivité du diélectrique.

La formule simplifiée (4) s'utilise lorsque le diélectrique est l'air.

Exemple : Quel est le rapport D/d à respecter pour obtenir une impédance caractéristique d'environ 50 ohms avec une ligne carrée réalisée dans l'air (permittivité =1) ?
Réponse : un rapport de 2 permet d'obtenir une impédance de 47 ohms.

-->


Calculs d'une ligne non coaxiale
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Permittivité - la ligne bifilaire - Calculs sur un câble coaxial - Mesures de l'impédance caractéristique d'une ligne

Impédance caractéristique d'une ligne bifilaire dans l'air
L'impédance caractéristique d'une ligne bifilaire composée de deux conducteurs parallèles de diamètres d identiques dépend de ce diamètre d et l'entraxe D.

Exemple : On réalise une ligne genre échelle à grenouille à l'aide de deux fils de diamètre 1,8 mm (fil électrique de 2,5mm²). De combien faudra t-il les espacer pour obtenir une impédance caractéristique de 600 ohms ?
Réponse : 135 mm. On peut entrer la formule ci-dessus dans un tableur et procéder par tatonnement.

Impédance caractéristique d'une ligne composée d'un conducteur et d'un plan de masse
Là aussi le diélectrique est l'air. L'impédance caractéristique de la ligne est déterminée par le diamètre du conducteur d et sa hauteur h par rapport au plan de masse.

Exemple : Quel est l'impédance caractéristique de la ligne constituée d'un conducteur de diamètre 2mm placé à 10 mm d'un plan de masse ?
Réponse : 180 ohms

-->


Les lignes quart d'onde et demi-onde
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Longueur électrique d'une ligne - Réalisation d'une ligne de Lecher - L'abaque de Smith, mesures sur les lignes - caractéristique des câbles coaxiaux -

Une ligne dont la longueur électrique est multiple du quart de la longueur d'onde du signal qui lui est appliqué présente une impédance infinie ou nulle selon que la ligne est court-circuitée à son extrémité ou, au contraire, ouverte.

Ligne fermée

Une ligne fermée est court-circuitée à une de ses extrémités. Lorsque sa longueur électrique est égale au quart de la longueur d'onde du signal qui lui est appliqué, elle est équivalente à un circuit résonant parallèle (circuit bouchon) à la résonance, c'est à dire que son impédance est (théoriquement) infinie. Ce phénomène se produit également lorsque la ligne à une longueur égale à un nombre impair de quart d'onde (3, 5, 7... quarts d'onde) [image].

Si la ligne a une longueur électrique égale à un nombre pair de quarts d'onde, c'est à dire à 2, 4, 6...quarts d'ondes (ou plus simplement 1, 2, 3 demi-ondes du signal considéré, la ligne se comporte comme un circuit résonant série et présente une impédance très faible.

Ligne ouverte

Le fonctionnement de la ligne ouverte est exactement l'inverse de celui de la ligne fermée. Ainsi une ligne dont la longueur électrique est un multiple impair d'un quart d'onde réagit comme un circuit série à la résonance et présente une impédance très faible. Par contre si la ligne à une longueur électrique multiple d'un nombre impair de demi-ondes, elle se comportera comme un circuit bouchon proche de la résonance.

Adaptation d'impédance par ligne quart d'onde

Pour une bande de fréquence assez étroite, une ligne quart d'onde peut servir de transformateur d'impédance, pour l'adaptation entre une ligne et une antenne par exemple. Avec les lignes bifilaires et câbles coaxiaux du commerce, les possibilités sont restreintes mais il est souvent possible de fabriquer une ligne d'impédance particulière.

La formule qui permet de calculer l'impédance de sortie Zs en fonction de l'impédance caractéristique Zc de la ligne quart d'onde et de l'impédance Ze à l'entrée de la ligne est :

Exemple :
Pour brancher un câble coaxial 75 ohms sur une antenne verticale 1/4 d'onde d'une impédance de 36 ohms, il suffit d'un 1/4 d'onde en câble coaxial 52 ohms. Car :
52² = 2700 = 36x75

Applications des lignes 1/2 et 1/4 d'onde

En tant que circuits résonnants on peut trouver des lignes 1/4 d'onde et 1/2 onde dans des filtres anti-interférences : filtres réjecteur de fréquence, filtres passe-bas...
On peut réaliser une antenne à trappes réalisées en câble coaxial ou sous forme de stubs bifilaires.
La ligne 1/4 d'onde est souvent utilisée pour obtenir un signal déphasé de 90° (un quart de période) pour l'alimentation d'éléments d'antenne comme dans l'antenne turnstile ou encore pour les groupements d'antennes yagi.

Tableau de quelques longueurs intéressantes

Le tableau suivant donne pour la fréquence centrale de chaque bande amateur :
- la longueur d'onde
- la longueur physique d'un tronçon de câble coaxial de une onde entière, d'une demi-onde, d'un quart d'onde et d'un huitième d'onde
Le coefficient de vélocité Vf du câble est de 0,66 (type RG58...). Voir caractéristique des câbles coaxiaux.
Exemple :
Sur 14 MHz (bande des 20 mètres), une ligne 1/4 d'onde en RG58 a une longueur physique de 3,48 mètres.

fréquence | Lambda | l | l/2 | l/4 | l/8
(MHz) | (m) | (m) | (m) | (m) | (m)
1,85 | 162,162 | 107,027 | 53,514 | 26,757 | 13,378
3,65 | 82,192 | 54,247 | 27,123 | 13,562 | 6,781
7,05 | 42,553 | 28,085 | 14,043 | 7,021 | 3,511
10,10 | 29,703 | 19,604 | 9,802 | 4,901 | 2,450
14,20 | 21,127 | 13,944 | 6,972 | 3,486 | 1,743
18,10 | 16,575 | 10,939 | 5,470 | 2,735 | 1,367
21,20 | 14,151 | 9,340 | 4,670 | 2,335 | 1,167
24,90 | 12,048 | 7,952 | 3,976 | 1,988 | 0,994
29,00 | 10,345 | 6,828 | 3,414 | 1,707 | 0,853
50,10 | 5,988 | 3,952 | 1,976 | 0,988 | 0,494
145,00 | 2,069 | 1,366 | 0,683 | 0,341 | 0,171
435,00 | 0,690 | 0,455 | 0,228 | 0,114 | 0,057

-->


Réalisation d'une échelle à grenouille
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : La ligne bifilaire - Calculs d'une ligne non coaxiale - Antennes Levy et center-fed -

L'échelle à grenouille, ainsi nommée à cause de sa ressemblance avec une échelle, est en fait une ligne bifilaire facile à réaliser par l'amateur et très économique. On la rencontre surtout pour l'alimentation des antennes Lévy, center-fed et Zeppelin.

Caractéristiques de l'échelle à grenouille

- impédance caractéristique de l'ordre de 400 à 700 ohms
- coefficient de vélocité proche de 1 (on peut prendre 0,95)
- pertes très faibles qui autorisent un taux d'onde stationnaires très élevé
- puissance admissible élevée (pour une station d'amateur)

Impédance caractéristique

L'impédance caractéristique dépend à la fois du diamètre des fils et de leur écartement. Le tableau ci-dessous donne quelques exemples (cotes en mm).
espacement D | diamètre d | Zc (ohms)
50 | 1 | 550
100 | 1,5 | 586
120 | 1,5 | 608
150 | 2 | 600
160 | 2,5 | 581

Pour un calcul particulier voir : Impédance caractéristique d'une ligne bifilaire dans l'air

Réalisation

Il est assez facile de réaliser une ligne bifilaire en maintenant parallèles les deux conducteurs f (en fil de cuivre émaillé de 1,5mm par exemple) par des entretoises E en matière isolante comme le PVC, verre-epoxy, plexiglas... distante d'une longueur L comprise entre 50 et 150 cm.
- préparer un fil d'une longueur double de la ligne à fabriquer et le replier en deux
- tendre les deux fils entre deux poteaux (lampadaires, arbres...)
- réduire les plis et ondulations des fils en les frottant avec un chiffon serré
- fixer les entretoises en les espaçant régulièrement

Différentes solutions d'entretoises

Autrefois on utilisait du bois vernis ou de la bakélite. Aujourd'hui, les matériaux isolants sont plus performants, plus économiques et souvent plus faciles à travailler : verre-époxy, verre-polyester, altuglass... mais le PVC est sans doute le plus pratique à tous points de vue. Il existe de mutiples techniques pour la réalisation des entretoises.
1-Tube IRO diamètre 10 ou 15mm dans lequel un trait de scie a été pratiqué. | 2-Découpage de barrettes dans une chute de tube PVC sanitaire.
3-Une encoche est réalisée par un trait de scie à chaque extrémité de la barrette | 4-L'encoche est réalisée en bout, un trou diamètre 3 permet de fixer la ligature
5-Ligature en fil de cuivre émaillé de diamètre 10/10 |


Formation des ondes stationnaires
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Réalisation d'une ligne de Lecher - Les ondes stationnaires et la ligne de Lecher - Les signaux périodiques, période, fréquence - addition de signaux sinusoïdaux -

Le mécanisme de formation d'une onde stationnaire devient plus simple à comprendre si on l'observe au ralenti

Propagation d'une impulsion dans une ligne en court-circuit

Lorsqu'on appuie un très court instant sur le bouton poussoir, un courant s'établit dans la ligne. Pour se faciliter la compréhension du phénomène, on va considérer que, simultanément, une impulsion positive va prendre naissance dans le fil + en même temps qu'une impulsion négative dans l'autre fil. Comme la vitesse de propagation n'est pas infinie (elle est de l'ordre de 200000 à 300000 km/s), les deux impulsions complémentaires vont se déplacer vers l'extrémité en court-circuit de la ligne. On peut imaginer qu'après s'être croisées dans le court-circuit elles vont poursuivre leur chemin sur l'autre fil. Si on ne considère que le fil + on voit l'impulsion positive rebondir sur l'extrémité de la ligne en s'inversant. Par rapport à la charge, d'impulsion directe elle devient impulsion réfléchie.

Interférence entre impulsions directes et impulsions réfléchies

Si deux impulsions sont émises à la suite l'une de l'autre, séparées par un intervalle de temps T (donc à la fréquence 1/T) après s'être réfléchie à l'extrémité de la ligne, la première impulsion va croiser la deuxième à une distance précise dépendant de la vitesse de propagation et du temps T/2. Comme elles sont de polarités inversées elles vont s'annuler en cet endroit que l'on appellera N.
Si au lieu de deux impulsions, c'est un flot continu qui est émis par le générateur avec la même période T, on observera qu'à l'endroit N (comme " Nœud ") s'annuleront toujours une impulsion et sa suivante. Sur une distance centrée sur N et de longueur dépendant de la durée de l'impulsion aucun courant n'apparaîtra jamais, tant que la fréquence ne sera pas modifiée.

Cas de la ligne ouverte

Contrairement à la ligne en court-circuit, une impulsion positive qui se réfléchit au bout d'une ligne ouverte ne change pas de polarité. L'interférence entre l'impulsion réfléchie d'un train d'impulsions et l'impulsion directe qui la suit est différente : les deux impulsions vont s'additionner au lieu de s'annuler mutuellement. A l'endroit V (comme "Ventre") apparaîtra, pendant la durée d'une impulsion et avec une fréquence dépendant de T, un courant d'amplitude double de celui d'une seule impulsion.

Ligne ouverte et signal sinusoïdal

 Remplaçons le train d'impulsions par un signal sinusoïdal.
A un instant t, on peut considérer que le signal réfléchi Ur est le reflet de ce que serait devenu le signal direct Ud s'il ne s'était pas réfléchi dans le miroir constitué par l'extrémité de la ligne.
Considérons pendant quelques instants (identifiés t 1 à t 6) les signaux Ud et Ur et leur somme Us.
En superposant en (B) la trace de Us relevée à ces différents instants on constate que les maxima et les minima sont situés toujours aux mêmes endroits : V1, V2, V3 pour les ventres et N1, N2, N3 pour les nœuds. Cette vibration constitue l'onde stationnaire dont l'amplitude est la somme des amplitudes de Ud (onde progressive directe) et Ur (onde progressive réfléchie) et dont la fréquence est identique à celle de Ud (et de Ur).

-->


' Rapport d'ondes Stationnaires (ROS)

' Rapport d'Ondes Stationnaires (ROS)
Retour au menu : 's lignes - Manuel du Radioamateur - Index général

Voir aussi : Formation des ondes stationnaires - ' câb' coaxial - La ligne bifilaire - 's ondes stationnaires et la ligne de 'cher - L'abaque de Smith et ' ROS - Le coupleur directionnel -

Le ROS et les antennes

Le rapport d'ondes stationnaires (ROS) est un indicateur du bon fonctionnement du système d'alimentation d'une antenne.
Il n'exprime pas les qualités de l'antenne proprement dite mais le fait que celle-ci peut être raccordée à un émetteur sans risque pour ce dernier.
Un rapport d'ondes stationnaires élevé a plusieurs inconvénients :
- surtension au niveau de l'émetteur avec risque de destruction de l'amplificateur de puissance, amorçages dans les CV...
- mauvais rendement de l'alimentation de l'antenne, l'émetteur ne pouvant débiter toute sa puissance. Les transceivers récents possèdent en outre pour la plupart un dispositif qui limite automatiquement la puissance d'émission en cas de ROS élevé ; un émetteur de 100 watts peut être limité à quelques watts.
- le radioamateur étant un expérimentateur soucieux de l'optimisation de sa station, il est tenté de considérer comme un échec un chiffre élevé pour le ROS de son antenne, son but est d'obtenir une valeur proche de 1 (1/1 ou "1 sur 1" comme il est courant de dire). La mesure du ROS est donc pour lui une occasion de déceler un problème à résoudre et lui fournit par conséquent matière à réflexion...

Onde directe, onde réfléchie, onde stationnaire

Supposons une ligne d'impédance caractéristique Zc=50 ohms alimentant une charge constituée d'une résistance pure de 25 ohms. Si la ligne est alimentée par un émetteur de 100 watts, une partie de l'onde directe véhiculant cette puissance sera réfléchie, l'autre partie étant absorbée par la charge.
L'onde directe correspond à une tension Ud et à une intensité Id qui dépendent de la puissance fournie par l'émetteur et de l'impédance de la ligne.
De même pour l'onde réfléchie : tension Ur et intensité Ir
Pour faciliter la compréhension du phénomène il arrive que l'on parle de puissance directe Pd et puissance réfléchie Pr. La puissance réfléchie serait celle fournie par la charge, ce qui est inhabituel... Ces puissances fictives peuvent être mesurées avec un wattmètre directionnel.
Onde directe et onde réfléchie se combinent et forment une onde stationnaire dont l'amplitude varie tout au long de la ligne, passant par des maxima (ventres) et des minima (noeuds) d'intensité et de tension :
Umax : maximum de tension (ventre de tension)
Umin : minimum de tension (noeud de tension)
Imax : maximum d'intensité (ventre de intensité)
Imin : minimum d'intensité (noeud de intensité)

Mise en évidence des ondes stationnaires

Une expérience simple permet de mettre en évidence les ondes stationnaires présentes sur une ligne. Une ligne de Lecher est alimentée à une extrémité par un générateur à fréquence variable et chargée à son autre extrémité par une résistance non réactive de puissance suffisante et de valeur réglable.
En faisant varier la résistance de la charge on peut mesurer les variations de l'amplitude mini Umin et maxi Umax de la tension entre les fils de la ligne.
Lorsque l'impédance Z de la charge est égale à l'impédance caractéristique de la ligne (ici 220 ohms) Umax=Umin et le ROS est égal à 1 (voir plus bas).

Coefficient de réflexion

Le coefficient de réflexion r est un rapport qui se calcule à partir des tensions ou des courants de l'onde directe et de l'onde réfléchie :

Et si l'on considère les notions de puissance de l'onde directe et de l'onde réfléchie :

On peut le calculer à partir de l'impédance complexe de la charge qui, dans le cas d'une antenne, est la plupart du temps réactive. L'impédance caractéristique de la ligne étant normalement résistive, on peut écrire Zc=Rc (50, 75, 300 ohms...)

Par exemple :
Une charge d'impédance Z=25-j30 est connectée sur une ligne 50 ohms. Le coefficient de réflexion est de 0,48 ce qui signifie que l'amplitude de l'onde réfléchie sera près de la moitié de celle de l'onde directe.

Le coefficient de réflexion est un vecteur (désigné généralement par la lettre G) dont on vient de voir le module r. Son argument est l'angle de déphasage q entre l'onde réfléchie et l'onde directe, il varie cycliquement tout au long de la ligne (voir angle du coefficient de réflexion dans la page consacrée à l'abaque de Smith) ; il est positif pour les points de la ligne où les réactances sont inductives et négatif là où la réactance est capacitive.

Calcul du ROS

Par définition le ROS est le rapport entre le maximum et le minimum de tension relevés sur la ligne au niveau d'un ventre de tension( idem pour les courants Imax et Imin), voir figure ci-dessus.

On peut aussi l'exprimer à partir du coefficient de réflexion :

Si la ligne est chargée par une résistance pure :

selon que l'impédance caractéristique Zc est plus grand ou plus petit que R, de façon à ce que le ROS soit exprimé par un nombre supérieur à 1.

Exemple de ROS :
a) dipôle demi-onde à la résonance Z=72 ohms alimenté par un câble 50 ohms :
coefficient de réflexion=0,18 et ROS=1,4
b) charge 50 sur un câble coaxial 50 ohms :
coefficient de réflexion=0 et ROS=1
c) antenne mal adaptée Za=25-j100 sur câble 50 ohms :
coefficient de réflexion=0,82 et ROS=10,4
Il existe plusieurs types de ROS-mètre adaptés à chaque utilisation.

Perte de puissance à cause du ROS

Le rapport de la puissance absorbée par la charge à la puissance directe fournie par l'émetteur peut être déterminé à l'aide de la formule suivante :

La courbe ci-contre montre que la baisse de puissance est insignifiante tant que le ROS ne dépasse pas 2 et reste acceptable pour un ROS de 3. La baisse de signal en dB par rapport à la pleine puissance est à peine visible chez le correspondant :
- ROS=1,5 : puissance non absorbée=4% (0,2dB)
- ROS=2 : puissance non absorbée=11% (0,5dB)
- ROS=3 : puissance non absorbée=25% (1,2dB)
Sur décamétriques, ou lorsque la liaison est confortable, perdre 1dB n'est pas un souci. Par contre, lorsque l'on chasse le décibel comme en trafic EME (par réflexion sur la Lune), un ROS de 2 est déjà inacceptable.

Cette perte de puissance, que l'on doit distinguer de la perte d'énergie due au courant plus élevé correspondant à l'onde réfléchie, peut être exprimée en décibels. On la désigne sous l'abréviation RL (pour "return loss") :

Exemple : avec un ROS de 3, un émetteur qui pourrait débiter 100 watts (dans une antenne bien adaptée) ne fournira que 75 watts.

Pertes dans la ligne

La présence d'ondes stationnaires implique des courants plus forts dans la ligne donc des pertes dans le câble plus élevées que lorsque le courant direct est seul présent. Ces pertes ne sont visibles que pour des grandes longueurs de câble et à des fréquences élevées, lorsque le ROS dépasse 2.

Amélioration du ROS

On a vu que l'utilisation d'une ligne de mauvaise qualité améliorait le chiffre mesuré du ROS. Ce n'est évidemment pas une solution. Le plus simple est d'adapter l'impédance de la charge et l'impédance spécifique de la ligne, soit en remplaçant la ligne, soit en agissant au niveau de l'antenne. Les moyens sont nombreux :
1) au niveau de la ligne : transformateur d'impédance (voir : baluns), stub, ligne quart d'onde...
2) au niveau de l'antenne : gamma-match, oméga-match...
Si un ROS élevé n'a que peu d'inconvénients sur le bilan de la liaison, il peut perturber fortement le fonctionnement de l'amplificateur de puissance en provoquant des pertes et des surtensions pouvant aller jusqu'à provoquer la mort des transistors, par exemple.

Le TOS ou taux d'Ondes Stationnaires

En tant que taux, le TOS s'exprime en %. Lorsque le ROS est égal à 1, le taux d'ondes stationnaires est égal à 0%. Un TOS de 100% correspond à un ROS infini. On obtient le TOS en multipliant par 100 le coefficient de réflexion r.
Exemple : à un ROS de 3, donc un coefficient de réflexion r de 0,5 le TOS est de 50%

-->


Les ondes progressives dans une ligne
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Voir aussi : Les lignes de transmission - Les signaux périodiques, période, fréquence - Impédance caractéristique d'une ligne - Mesure de l'impédance caractéristique d'une ligne - la ligne bifilaire - Formation des ondes stationnaires - Les pertes dans une ligne - L'abaque de Smith -

Dans l'espace, une onde se déplace à la vitesse de la lumière et se répand dans toutes les directions à la fois, perdant de son amplitude parce que l'énergie qu'elle transporte est répartie à chaque seconde sur un volume beaucoup plus grand.
Dans une ligne, l'énergie est canalisée comme un train sur des rails, et s'il n'y avait pas les pertes, l'amplitude de l'onde serait constante quelque soit le segment de la ligne sur laquelle on la mesurerait.
A condition que la ligne soit infinie ou correctement chargée.

Déplacement d'une impulsion

Une ligne (bifilaire ou coaxiale) de longueur infinie est branchée sur une source de courant continu de force-électromotrice E au travers d'un bouton poussoir P. Si on presse sur P un court instant, l'impulsion d'amplitude E (on néglige la résistance interne de la source) va se déplacer dans la ligne à très grande vitesse en filant vers l'infini.
Comme la ligne est supposée sans perte, l'amplitude de l'impulsion restera constante.

Propagation d'une onde

Si on remplace la source de courant continu par un générateur HF, en appuyant un bref instant sur le poussoir, le court signal va se propager dans les deux conducteurs de la ligne en provoquant la formation d'une onde se déplaçant dans le diélectrique situé entre les deux conducteurs. De la nature de ce diélectrique, donc de la permittivité du matériau utilisé va dépendre la vitesse de propagation de l'onde.
Exemple :
Dans un câble coaxial isolé au polyéthylène, la vitesse de propagation de l'onde est d'environ 0,66 fois la célérité de la lumière, c'est à dire environ 200 000 km/s
Si l'on chronomètre une durée de 0,000001 seconde, la distance physique parcourue pendant cette période sera de 0,2 km soit une longueur de 200 mètres.
A titre de comparaison, la distance parcourue pendant la même période sur une ligne bifilaire serait d'environ 270 mètres.
Comme la ligne est infinie et que la vitesse est constante, au bout d'une minute le "bip" émis sera à 12 millions de km de la source.

Pertes en ligne

Comme la ligne parfaite n'existe pas, l'amplitude de l'onde diminue au fur et à mesure de sa progression. L'affaiblissement pour 100 mètres est de l'ordre de 16dB pour un câble RG58 à 100 MHz, ce qui signifie que 100 watts appliqués à l'entrée d'une ligne de 20 mètres de longueur ne sont plus que 49 watts. Les 51 watts perdus ont été dissipés dans la ligne. Ces pertes augmentent avec la fréquence. Si on néglige cet affaiblissement, ce qui est acceptable pour les faibles longueurs de ligne, l'amplitude des ondes progressives peut être considéré comme constante d'un bout à l'autre de la ligne. (voir : Les pertes dans une ligne )

Adaptation de la charge à la ligne

En pratique la longueur d'une ligne n'est jamais infinie, un câble d'alimentation d'une antenne est généralement de l'ordre de 10 à 20 mètres. Toutefois ce câble se comporte vis à vis de l'onde qu'il transporte comme une ligne infinie si l'impédance de la charge (l'antenne) qu'il alimente est égal à l'impédance caractéristique Zc de la ligne. A sa fréquence de résonance, un dipôle demi-onde déployé dans l'espace a une impédance de 72 ohms en son centre là où est raccordé le câble coaxial de 75 ohms : on peut considérer que l'adaptation d'impédance est réalisée, l'émetteur aura l'impression de débiter sur une ligne infinie ou sur une résistance de 72 ohms.

Application des ondes progressives

Dans la majorité des systèmes d'antennes, la ligne d'alimentation ne rayonne pas. Elle est le siège d'ondes progressives qui transportent l'énergie de l'émetteur à l'antenne ou de l'antenne au récepteur. Toutefois, en cas de désadaptation d'impédance au niveau de l'antenne, l'onde progressive directe se réfléchira partiellement à l'extrémité de la ligne et une onde stationnaire s'installera sur la ligne.

-->


La mesure des ondes stationnaires - ROS-mètre

La mesure des ondes stationnaires - le ROS-mètre
Retour au menu : Les lignes - Manuel du Radioamateur - Index général

Le coupleur directionnel
 Le ROS, rapport d'ondes stationnaires
Intérêt de la mesure du ROS
Fonctionnement d'un ROS-mètre 		Réalisation d'un coupleur directionnel HF
Adaptation des impédances transceiver-ligne
 Estimation du ROS dans une ligne bifilaire

-->


Le coupleur directionnel - la mesure du ROS

Le coupleur directionnel
Retour au menu : La mesure du ROS - Manuel du Radioamateur - Index général

Voir aussi : - Le ROS, rapport d'ondes stationnaires - Réalisation d'un coupleur HF -

Généralités

Un coupleur directionnel est un dispositif qui permet de contrôler la transmission d'énergie le long d'une ligne. Il s'insère sur la ligne, par exemple entre l'émetteur et l'antenne et mesure le courant HF qui circule dans celle ci en prélevant une petite partie de ce courant, de l'ordre de quelques %. Sa construction permet de mesurer soit le courant direct, c'est à dire circulant de l'émetteur vers l'antenne, soit le courant réfléchi à l'extrémité de la ligne en cas de mauvaise adaptation des impédances. En simplifiant quelque peu, on peut comparer le fonctionnement d'un coupleur directionnel avec celui d'un aiguillage qui enverrait dans la direction du port P3 un wagon sur dix ou sur cent. Le port P3 ne reçoit de wagons que de P1, pas de P2.
La mesure du courant direct et du courant réfléchi puis le calcul du rapport entre les deux permet de déterminer le ROS (rapport d'ondes stationnaires) dans la ligne. La plupart des ROS-mètres utilisent deux coupleurs directionnels ou un seul coupleur pouvant s'inverser pour mesurer l'amplitude du courant direct et ensuite du courant réfléchi. Il y a bien d'autres applications du coupleur directionnel mais c'est principalement son utilisation dans la mesure des ondes stationnaires qui intéresse l'amateur d'ondes courtes.

Principe du coupleur directionnel

Un coupleur directionnel est constitué d'un tronçon de ligne de même impédance que celle sur laquelle il sera utilisé, par exemple 50 ou 75 ohms. Cette ligne peut être une ligne sur circuit imprimé, un guide d'onde, un câble coaxial...Pour une ligne coaxiale on peut utiliser une petite longueur de câble (de quelques centimètres à quelques décimètres). Parallèlement à l'âme de la ligne est placée à quelques millimètres de celle-ci une ligne de mesure. Le courant qui circule du port P1 au port P2 dans la ligne principale induit un courant dans la ligne de mesure et provoque l'apparition d'une tension entre les deux armatures du condensateur que forment les deux lignes. Dans un coupleur parfait les signaux générés par ces deux phénomènes s'additionnent dans le sens direct et s'annulent dans le sens inverse.
Une des extrémités de la ligne de mesure (port P4) est reliée au blindage de la ligne principale au travers d'une charge purement résistive d'une valeur qui dépend des dimensions de cette ligne de mesure et qui peut être différente de l'impédance de la ligne principale. Lorsqu'un courant circule dans la ligne principale du coupleur, une fraction (un échantillon) de ce courant se retrouve à l'autre extrémité (port P3) de la ligne de mesure. Dans un coupleur parfait, le rapport entre le courant utile allant de l'émetteur vers l'antenne et le courant prélevé est constant. On peut donc connaître les variations d'amplitude de l'un en mesurant celle de l'autre, comme dans un transformateur. La comparaison avec le transformateur s'arrête là car le coupleur directionnel permet la mesure du courant direct en ignorant le courant réfléchi et réciproquement. Le coupleur parfait n'existant pas, le domaine d'utilisation d'un coupleur réel est limité, tant dans la bande de fréquence que dans celle des puissances mises en jeu.

Le facteur de couplage

Le rapport entre la puissance véhiculée Pe sur la ligne principale et la puissance prélevée pour la mesure Pmes est le facteur de couplage. On l'exprime en décibels à l'aide de la formule suivante :

Pe et Pmes sont exprimées avec la même unité (watt, par ex.)
Exemple :
- Un coupleur 10 dB prélève 10% de la puissance véhiculée sur la ligne. Si celle-ci est de 100 W, la puissance disponible sur le port de mesure sera de 10 watts, c'est à dire à un niveau -10dB par rapport au niveau sur le port P1 à l'entrée de la ligne principale.
Plus le facteur de couplage est faible, plus grande sera la puissance disponible pour la mesure. Pour des mesures en QRP on peut descendre à 10 dB car l'amplitude du signal doit nettement dépasser seuil de la diode de redressement.
Le facteur de couplage est généralement de 20 ou 30dB.
La puissance prélevée pour la mesure fait partie des pertes d'insertion du coupleur.

Pertes d'insertion

Comme tout élément de ligne, un coupleur directionnel atténue le signal transmis à l'antenne.
Cette atténuation a une double origine :
- des pertes, de même nature que celles introduites par un connecteur, par exemple (rayonnement par fuite, résistance des contacts, défaut d'isolation...). Si la ligne de mesure a ses deux extrémités en l'air ces pertes ont une certaine valeur, par exemple : 0,1 dB.
- la puissance détournée et due au couplage. Pour un coupleur dont le facteur de couplage est de 10 dB, ce prélèvement est de 10%, la puissance en sortie sera égale à 90% de la puissance en entrée, ce qui correspondra à une perte de 0,45dB entre les ports P1 et P2.
Exemples de pertes d'insertion dues au couplage :
Facteur de Couplage | Pe/Pmes | pertes (dB)
5 | 0,31 | 1,65
10 | 0,1 | 0,46
20 | 0,01 | 0,043
30 | 0,001 | 0,0043
40 | 0,0001 | 0,00043

Directivité d'un coupleur

La directivité d'un coupleur est liée à l'isolement entre les ports P3 et P4. Lors de la mesure dans le sens direct, une petite partie du signal de mesure de l'onde réfléchie est présente sur le port de mesure de l'onde directe. Ce signal va s'ajouter ou se retrancher (selon sa phase) au signal de mesure de l'onde directe. Cette perturbation est d'autant plus importante que la directivité est faible et l'amplitude de l'onde réfléchie est grande, dans le cas d'un ROS important.
Exemple :
Soit un coupleur directionnel dont le facteur de couplage est 20 dB et la directivité 30dB. Si la "puissance" de l'onde directe est 100 W et la "puissance" de l'onde réfléchie est 4 W (pour un ROS de 1,5), la puissance disponible pour la mesure de l'onde directe sera de 1 W (-20dB) et celle du signal de l'onde réfléchie de 0,04 W. Comme la directivité est de 30 dB, la fraction du signal de l'onde réfléchie perturbant la mesure de l'onde directe sera de 0,00004 W (-30dB), quantité négligeable par rapport au 1 W du signal de mesure.
Par contre, dans la mesure de la "puissance" réfléchie (0,04 W) la fraction du signal de mesure de la puissance directe (1W) qui perturbera la mesure de l'onde réfléchie sera de 0,001 W ce qui représente déjà plus de 2% d'erreur. C'est pour la mesure des faibles valeurs de l'onde réfléchie que l'erreur relative est la plus grande.

Caractéristiques d'un coupleur directionnel

Le choix d'un coupleur directionnel dépend :
- puissance maximum à transmettre, elle dépent de la qualité de la réalisation et des dimensions du coupleur.
- bande de fréquence d'utilisation, déterminée par le type et la technologie utilisée
- précision de la mesure, d'autant meilleure que la directivité du coupleur sera grande.
- puissance minimum nécessaire pour la mesure, liée à la puissance dans la ligne principale et au facteur de couplage

La réalisation d'un coupleur directionnel satisfaisant est à la portée de l'amateur qui obtiendra facilement et à bon compte un appareil de mesure qui se situera à mi-chemin entre le ROS-mètre de CB et l'appareil de mesure professionnel.

-->


Utilisation du ROS-mètre - Intérêt de la mesure du ROS

Intérêt de la mesure du ROS
Retour au menu : La mesure du ROS - Manuel du Radioamateur - Index général

Voir aussi : - Le ROS, rapport d'ondes stationnaires - Le coupleur directionnel - Utilisation du ROS-mètre -

Le ROS-mètre est apparu dans les stations de radioamateurs à partir des années 1970, quand se sont répandus les stations commerciales, moins rustiques que le matériel de surplus ou les réalisations "maisons". Auparavant, les rares OM à vouloir mesurer le ROS ou le TOS dans le câble coaxial d'alimentation de leur antenne utilisaient un pont ou un "Monimatch" (appelé parfois "Mickeymatch") fabriqué à partir d'un tronçon de câble coaxial (voir coupleur directionnel HF). En HF, il était fréquent d'utiliser une antenne dite "long fil", en réalité un fil de longueur quelconque déployé au mieux et adapté côté émetteur par un filtre en Pi. Comme l'antenne commençait dès la sortie de l'émetteur, les ondes stationnaires étaient très bien acceptées.

Côté émetteur

Les amplificateurs de puissance à tube supportent sans grand risque une mauvaise adaptation d'impédance à leur sortie. Ce n'est pas le cas des amplis à transistors pour lesquels une surtension est généralement fatale, ce qui se produit lorsque la ligne sur laquelle ils sont branchés est le siège d'un ROS important. Ces émetteurs à transistors ont généralement une impédance de sortie proche de 50 ohms et sont normalement branchés sur une ligne coaxiale de cette impédance. La mesure du ROS sur la ligne en sortie est donc une question de survie. La plupart des émetteurs modernes sont équipés d'un circuit de protection qui réduit automatiquement la puissance de sortie afin de limiter les risques de surtension dus au ROS.

Côté ligne

L'origine du ROS dans la ligne d'alimentation d'une antenne est une mauvaise adaptation de l'impédance au point d'alimentation de l'antenne avec l'impédance caratéristique de la ligne. En utilisant une boîte de couplage près de l'émetteur on peut dissimuler le problème à celui-ci ; mais le ROS subsiste entre la boîte et l'antenne et les ondes stationnaires dans le câble coaxial risquent de provoquer des surtensions et des claquages dans le câble ou au niveau des raccords. De toutes façons ces ondes stationnaires provoquent des pertes d'énergie à l'intérieur du câble, énergie qui ne sera pas rayonnée par l'antenne. Ici la mesure du ROS est une "mesure d'économie d'énergie"...

Côté antenne

Une mauvaise adaptation d'impédance implique que l'impédance au point d'alimentation de l'antenne n'est pas égale à celle de la ligne. La mesure de ROS permet de connaître l'ampleur de cette désadaptation qui peut survenir brutalement (après une tempête, par exemple) et de guider vers l'origine du problème.
En traçant la courbe de ROS d'une antenne en fonction de la fréquence on peut s'assurer que celle-ci est parfaitement taillée. En supposant que le ROS maximum supportable par l'émetteur soit de 3, on peut déterminer, par une mesure rapide, la bande passante de l'antenne et noter les limites de fréquences utilisables. Voir : Bande passante d'une antenne

-->


Utilisation du ROS-mètre - mesure des ondes stationnaires

Utilisation du ROS-mètre

Généralités

Le ROS-mètre est un appareil qui permet la mesure du Rapport d'Ondes Stationnaires présentes dans une ligne de transmission (généralement une ligne coaxiale). Il s'est répandu dans les stations d'amateur vers les années 1970, quand sont apparus les émetteurs utilisant des transistors de puissance et sortant sur une impédance de 50 ou 75 ohms.

Schéma de principe

Un ROS-mètre est composé de deux coupleurs directionnels séparés et branchés en série sur la ligne ou d'un coupleur double utilisant deux lignes de mesure placés sur le même tronçon de ligne principale.
L'un des coupleurs mesure l'amplitude de l'onde directe et l'autre l'amplitude de l'onde réfléchie. C'est le même galvanomètre qui sert à la mesure, un inverseur permet de le commuter soit sur le coupleur "direct", soit sur le coupleur "ref". Le cadran du galvanomètre est étalonné pour indiquer le ROS directement, sans être obligé d'effectuer de calcul. En fait la valeur exacte de l'amplitude de chacune des ondes directe ou réfléchie est sans importance car c'est le rapport entre ces deux valeurs qui est intéressant.
Le potentiomètre P est choisi en fonction de la tension produite par la mesure de l'onde directe et par la sensibilité du galvanomètre.
L'impédance caractéristique de la ligne principale (en orangé sur le schéma) est la même que celle de la ligne sur laquelle sera effectuée la mesure.

Utilisation du ROS-mètre

Le ROS-mètre se branche communément à la sortie de l'émetteur, entre celui-ci et la boîte de couplage ou entre l'émetteur et l'antenne. Il doit être à portée de main pour faciliter sa manipulation et la lecture du ROS.
Pendant la transmission il sert aussi de moyen de contrôle. Avec un peu d'habitude, il peut permettre de surveiller les pointes de modulation en BLU ou le niveau de la puissance de sortie en FM ou en CW. D'un coup d'oeil on peut s'assurer que tout est normal en émission.
En surveillant la "puissance" réfléchie on peut détecter un problème intermittent dans le fonctionnement de la ligne : raccords défectueux, défaut d'isolement... et dans celui de l'antenne.

Processus de mesure du ROS

La mesure du ROS s'effectue en émission, à faible puissance. L'émetteur est supposé réglé sur une charge non rayonnante. En pratique on se sert souvent du ROS-mètre pour vérifier le bon réglage de l'amplificateur de puissance.
1) Choisir une fréquence libre et réduire la puissance au minimum nécessaire. Commuter l'émetteur en "FM" ou "CW" ou utiliser la fonction "UNE"
2) placer le commutateur du ROS-mètre sur "DIRECT" (ou "FORWARD") et tourner le bouton du potentiomètre à fond vers la gauche.
3) passer en émission
4) régler le potentiomètre de tarage du ROS-mètre de façon à ce que l'aiguille du galvanomètre soit calée en fin d'échelle, sur l'indication "SET". Si la déviation maximale ne peut être obtenue, le courant dans le câble est trop faible. Essayer d'augmenter la puissance d'émission. Ce réglage doit être effectué le plus rapidement possible.
5) Basculer le commutateur du ROS-mètre sur "REFLECHI" (ou "REVERSE")
6) Lire directement la valeur du ROS
Note : si l'amplitude de l'onde réfléchie est supérieure à celle de l'onde directe, vérifier le branchement de l'appareil et contrôler son fonctionnement.

Description

Le ROS-mètre est un petit appareil dont la longueur est ici déterminée par la longueur du coupleur directionnel et la hauteur de la face avant par celle du cadran du galvanomètre. Il n'a pas besoin de source d'alimentation puisqu'il utilise l'énergie qui circule dans la ligne principale.
ROS-mètre à lignes utilisable jusqu'en VHF : C : commutateur direct/réfléchi G : galvanomètre P : potentiomètre de tarage E : prise coaxiale d'entrée : côté émetteur | L'échelle du dessus donne directement le ROS (SWR), l'échelle (%) REF POWER indique le pourcentage de puissance réfléchie.

Il existe des ROS-mètres dont le galvanomètre possède deux aiguilles (en fait deux galvanomètres se partageant le même boîtier). L'une des aiguilles indique la puissance directe, l'autre la puissance réfléchie. Le ROS peut se lire directement, au croisement des deux aiguilles. Ce genre d'appareil permet de surveiller en même temps onde directe et onde réfléchie.

-->


Réalisation d'un coupleur directionnel HF - la mesure du ROS

Réalisation d'un coupleur directionnel HF
Retour au menu : La mesure du ROS - Manuel du Radioamateur - Index général

Voir aussi : - Le ROS, rapport d'ondes stationnaires - Le coupleur directionnel -

Généralités

La fabrication d'un ROS-mètre HF ne nécessite pas le soin et le matériel exigés par celle d'un coupleur directionnel pour les VHF et les UHF. On utilisera ici un tronçon de câble coaxial 50 ou 75 ohms selon l'utilisation prévue.
La longueur du câble déterminera le facteur de couplage de l'appareil : plus longue sera la ligne de mesure, plus élevée sera la puissance utile sur le port de mesure P3. Une longueur de 15 ou 20 cm nécessitera une puissance de plus d'un watt dans la ligne principale pour que le galvanomètre de l'appareil de mesure dévie à pleine échelle lors du réglage dans le sens "direct".
Pour la réalisation du ROS-mètre on pourra choisir d'utiliser un coupleur double ou deux coupleurs montés en série, en inversant la direction. Dans les deux cas il faut que les coupleurs soient rigoureusement identiques

Schéma de principe

Le tronçon de câble coaxial est représenté par :
- l'âme, en rouge, reliant les deux prises coaxiales. C'est la ligne principale
- le blindage, en pointillés. Il est relié normalement à la masse
- le diélectrique, en gris
La ligne de mesure, en bleu, est insérée entre le diélectrique et le blindage. C'est un simple fil de faible diamètre extérieur (0,5 à 1 mm environ) et bien isolé. Une de ses extrémités est chargée par une résistance R non inductive. On mesure l'amplitude du signal présent à l'autre extrémité de la ligne de mesure à l'aide du galvanomètre G, après redressement dans la diode au germanium D et découplage par le condensateur C.
La diode au germanium peut être une OA91 ou équivalente. Une diode au silicium, à cause de son seuil élevé, ne conviendrait pas. Le condensateur de découplage peut avoir une valeur comprise entre 1 et 22 nF, son rôle est de filtrer la composante HF du signal redressé par la diode.
Pour une meilleure réjection du signal HF mesuré on peut insérer une petite self de choc entre la diode et le galvanomètre.

Choix de la résistance R

La résistance R, non inductive, doit avoir une valeur égale à l'impédance de la ligne de mesure. Comme cette impédance est difficile à calculer, on procédera de manière empirique pour déterminer sa valeur :
- brancher une résistance RA ajustable au carbone de 220 ohms à la place de R
- charger l'extrémité E du coupleur avec une charge non réactive de résistance 50 (ou 75) ohms identique à celle de la ligne principale.
- alimenter le coupleur en S avec un générateur délivrant quelques watts
- régler RA pour avoir un minimum de déviation du galvanomètre.
- mesurer à l'ohmètre la valeur de RA et la remplacer par une résistance R de valeur équivalente et de puissance suffisante pour dissiper l'energie de couplage. La ligne de mesure d'un coupleur dont le facteur de couplage est 20dB capte 1 watt lorsque la ligne principage est parcourue par une puissance de 100 W. Cette méthode est valable pour des fréquences inférieures à quelques dizaines de MHz mais manque de précision sur VHF.
Nota : ne pas utiliser un voltmètre numérique à la place du galvanomètre car il y a des risques qu'il soit perturbé par les courant HF mal filtrés. Un microampèremètre à cadre mobile sensible (100µA) conviendra parfaitement

Réalisation de la ligne de mesure

Si le câble est de diamètre 5 ou 6 (RG58, par exemple) il se cintrera facilement et on pourra envisager de le rouler sur lui-même dans le boîtier du ROS-mètre. Dans ce cas on obtiendra un facteur de couplage élevé qui permettra de faire des mesures à faible puissance mais l'appareil présentera des pertes d'insertion plus élevées.
Couper un tronçon de ligne coaxiale de l'impédance souhaitée. Dénuder l'âme sur 5mm et enlever la tresse sur 5mm. | Enlever la gaine extérieure du câble. | Retrousser le blindage en poussant ses extrémités et enfiler le fil de la ligne de mesure entre la tresse et le diélectrique

Après avoir passé le fil de la ligne de mesure il suffit de retendre la tresse et d'immobiliser ses deux extrémités à l'aide de ruban adhésif ou en soudant ensemble les fils de la tresse après en avoir peigné les extrémités et les avoir torsadés (voir photo du détail ci-dessous). Attention à ne pas trop chauffer le diélectrique.

Câblage du coupleur

Le schéma de câblage, très simple, est donné ci-dessus. Réduire les connexions au maximum. Pour éviter que le galvanomètre soit perturbé par les résidus de signaux HF on peut ajouter une petite self de choc entre le galvanomètre et la diode.
Le fil de la ligne de mesure doit être souple avec un isolant résistant.
R : résistance C : condensateur de découplage D : diode au germanium F : ligne de mesure | Détail montrant comment le fil de la ligne de mesure passe entre le blindage et le diélectrique de la ligne principale.


Les baluns
Retour au menu : Adaptation Ligne-Transceiver - Index général

Les baluns - généralités
Les baluns sur tores en ferrite
Self d'arrêt en mode commun sur câble coaxial
Symétriseur à tube coaxial 1/4 d'onde pour dipôle
 Balun 4:1 à boucle en coaxial 1/2 d'onde 		Balun de tension à ligne de transmission 1:1 sur tore
Balun de tension à ligne de transmission 4:1 sur tore
 Balun de courant à ligne de transmission 1:1 sur tore
 Un "balbal" de courant 4:1 sur tore ferrite


Les baluns - généralités
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - Les baluns sur tores en ferrite - Mesure d'un courant HFdans un conducteur - Les courants de gaine -

Définitions

- Le terme balun vient de l'association de deux mots anglais "balanced" et "unbalanced" dont les premières syllabes BAL et UN ont été associées pour désigner un circuit réalisant l'adaptation entre deux lignes : l'une symétrique ou équilibrée (balanced) et l'autre asymétrique (unbalanced).
- Une ligne symétrique peut être une ligne bifilaire comportant 2 fils non reliés à la terre
- Une ligne asymétrique, comme un câble coaxial, a un de ses deux conducteurs qui est relié à la terre
- On rencontre parfois le terme Unun pour désigner un circuit servant d'interface à deux lignes asymétriques et jouant le rôle de transformateur d'impédance, par exemple.
- Une self d'arrêt de mode commun a pour rôle de bloquer les courants de gaine.

Rôle du balun

Le balun est un dispositif qui permet de relier un circuit symétrique à un circuit asymétrique. Pour les radioamateurs, la fonction première d'un balun est de symétriser un câble coaxial pour permettre son branchement sur une antenne symétrique (dipôle…). A cette occasion il bloque aussi courants de gaine. S'il a un rapport de transformation de 4:1 il permettra en outre une adaptation d'impédance de 200 à 50 ohms ou de 300 à 75 ohms. C'est le seul cas où il améliorera le ROS : un bout de fil relié à un câble coaxial par l'intermédiaire d'un balun reste un bout de fil, ce ne sera jamais une antenne sérieuse et surtout pas multibande. Dans ce cas, il vaut mieux alors utiliser une boîte d'accord qui, si elle n'améliorera pas les performances du bout de fil, permettra au moins d'en tirer le maximum avec le plus grand confort pour l'émetteur. Un balun n'élargit pas non plus la bande d'une antenne, fût-il lui-même à large bande. Placé au milieu d'un dipôle, le balun ne doit pas servir d'isolateur et travailler à la traction

Propriétés d'un balun

Un des qualités essentielles pour un balun utilisé sur les bandes décamétriques est la largeur de bande, ce qui conduit à préférer les baluns sur tore ferrite, faciles à réaliser et bon marché. Pour une utilisation monobande, en particulier sur VHF, la solution du balun réalisé avec une boucle de câble coaxial peut être plus pratique, surtout si la puissance d'émission dépasse 100 watts.
Le balun est la plupart du temps placé au niveau de l'antenne. Il doit être protégé des intempéries, en particulier de l'humidité et des entrées d'eau. S'il risque de chauffer à cause des pertes, la dissipation des calories doit être facilitée par une bonne ventilation.

Différents types de baluns

On peut classer les baluns selon différents critéres :
- monobande (boucle en câble coaxial) ou à large bande (transformateur)
- balun de tension
- balun de courant, efficace contre les courants de mode commun
- balun sur tore en câble coaxial ou ligne bifilaire torsadée
- balun à large bande sur tore en ferrite ou sur noyau droit constitué de bâtons de ferrite
- balun à air ou sur noyau magnétique
- balun de rapport 1:1 ou transformateur d'impédance

Exemples d'utilisation

Bien que les solutions soient nombreuses on peut s'orienter par exemple vers :
- un balun de courant sur tore ferrite pour une antenne multibande sur décamétrique
- un balun en câble coaxial sans noyau sur les bandes hautes en décamétrique
- un balun en boucle de câble coaxial pour une antenne monobande VHF

-->


Les baluns sur tores en ferrite
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - les ferrites utilisés en radio - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer -

Les baluns construits sur un tore en ferrite (ou en poudre de fer) ont la faveur des radioamateurs pour plusieurs raisons :
- prix de revient faible
- large bande passante
- encombrement et poids réduit
- facilité de réalisation et de mise au point
- possibilité de transformation d'impédance
Toutefois la conception d'un balun sur tore impose de connaître quelques règles.

Choix du matériau

Puissance réduite, antenne réception
de 1 à 30 MHz et pour des puissances QRP on choisira plutôt un ferrite Zinc-Manganèse (nuance Amidon 73, par exemple). Le nombre de tours à bobiner sera réduit grâce à la perméabilité élevée du matériau. Pas de risque d'échauffement du tore, le point de Curie peut être très bas
Le tore peut avoir un petit diamètre ( une dizaine de mm) et le fil utilisé peut être très fin (2 ou 3/10 de mm)
Emission à puissance élevée
En cas d'échauffement du noyau, celui-ci pourrait perdre toutes ses caractéristiques si la température du point de Curie était atteinte. C'est pourquoi on chosira de préférence un ferrite Zinc-Nickel (nuances Amidon 61 ou 43). Le nombre de spires à bobiner devra être plus élevé à cause de la perméabilité plus faible.
Poudre de fer ou ferrite
A cause de ses faibles pertes, le tore en poudre de fer est choisi pour la réalisation des baluns en tension. Pour les baluns en courants, on préfère le tore en ferrite dont la forte perméabilité permet de réaliser un bobinage à impédance élevée pour bloquer les courants en mode commun sur la ligne.
La perméabilité des ferrites décroit avec la fréquence suivant une pente qui ne doit être ni trop faible no trop forte sous peine de réduire la bande passante du balun.

Dimensions du balun

Un tore trop gros ou trop petit ne sera pas facile à bobiner. En réception, on utilise pricipalement des tores de diamètre 8 à 12mm (format FT37 à FT68 de Amidon) et en émission de 40 à 50mm (FT157 à FT200).
Il faut considérer la puissance moyenne à transmettre, pas uniquement la puissance maximum. La saturation du noyau n'intervient que lors des pics de puissance, par contre une puissance plus modérée et constante peut provoques un échauffement nuisible bien avant la saturation.
Pour augmenter la section du circuit magnétique on peut empiler plusieurs tores de diamètre modeste collés ensemble.

Réalisation

Les ferrites Zinc-Manganèse ont une résistivité faible. Pour éviter des courts-cicuits au niveau du bobinage on peut renforcer le revêtement isolant du tore avec du ruban en téflon. Le bobinage est généralement réalisé à l'aide d'un ligne bifilaire utilisant 2 ou plusieurs brins de fil émaillé torsadés ensemble, opération qualifiée souvent de "bobinage deux (ou trois) fils en main". Répartir l'ensemble des spires autour du tore pour réduire la capacité entre spires et faciliter le refroidissement du tore. Bloquer l'enroulement à l'aide de deux gouttes de colle fusible ou époxy.
Comme un balun sur tore est très peu encombrant on pourra l'intégrer dans un boîtier étanche bon marché constitué d'une boîte de dérivation électrique en PVC. Il en existe des rondes et des carrés de différentes dimensions.

Utilisation

Dans une station d'amateur, le rôle d'un balun est surtout d'atténuer au maximum les effets d'un déséquilibre entre les deux moitié d'une antenne symétrique : doublet et autres antennes utilisant un dipôle (yagi), c'est pourquoi le balun en courant est préféré au balun en tension. Le balun doit être placé au plus près de l'antenne pour bloquer les courants de gaine.

-->


Self d'arrêt en mode commun sur câble coaxial
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - Les inductances HF - Les bobinages HF sur tore ferrite - Les baluns sur tores en ferrite - Problèmes de non-symétrisation d'un dipôle

On l'appelle également "choke balun" ou "common mode choke" dans la littérature en anglais. Son rôle est de bloquer les courants de gaine qui se forment lorsque l'antenne fonctionne mal (voir la page : Problèmes de non-symétrisation d'un dipôle ). C'est donc une self de choc qui s'apparente aux filtres placés parfois sur les cordons de claviers, écrans cathodiques d'ordinateurs...

Description

Il existe de nombreuses façon de placer une self d'arrêt sur une ligne coaxiale. La plus simple consiste à bobiner le câble sur un tube de diamètre le plus petit possible, limité en fait au rayon de courbure du coaxial, et avec un nombre de spires d'autant plus grand que la fréquence est basse. Pour du câble de 5 ou 6mm de diamètre il est difficile de descendre en dessous de 6 ou 8cm. Les spires sont bobinées généralement jointivement. Le nombre de spires dépend de la fréquence de travail et va de 20 sur la bande 80m à 5 sur la bande 10m pour une self cylindrique de 10 cm de diamètre. Plus le diamètre est grand plus le nombre de spires est faible.
self cylindrique | L'utilisation d'un tore ne peut se faire qu'avec du câble de petit diamètre

Fonctionnement

Ce filtre de gaine n'est pas à proprement parler un "bal-un" puisqu'il ne permet pas le passage d'une ligne symétrique (ligne bifilaire par exemple) à une ligne asymétrique comme un câble coaxial mais il réduit les courants de gaine qui se forment lorsque l'antenne fonctionne mal (voir la page : Problèmes de non-symétrisation d'un dipôle ). C'est en fait une self de choc qui peut fonctionner sur une large bande de fréquence mais avec des limites :
- chaque spire représente une longueur de câble donc une perte (faible sur décamétrique) et une certaine masse supplémentaire
- la capacité entre spires limite l'efficacité vers les fréquences les plus hautes, le filtre se comportant comme un circuit accordé parallèle
L'insertion d'un tel filtre n'apporte pas de perte dans la transmission de l'énergie par le câble, contrairement au balun qui en outre provoque l'augmentation du ROS. Son principal inconvénient est d'ordre mécanique car, pour être efficace, il est nécessaire de le placer le plus près possible de l'antenne. La prise au vent et au givre éventuel, son poids ne doivent pas être négligés.
Pour limiter le nombre de spires on peut utiliser un noyau magnétique pour la self, soit sous la forme d'un tore en ferrite comme représenté ci-dessus, soit en insérant un fagot de bâtons de ferrite dans le mandrin cylindrique.
Le filtre peut être amovible, c'est à dire muni de prises et de fiches permettant de le raccorder côté antenne et côté câble de raccordement à la station. Dans ce cas il convient d'utiliser un câble qui supporte la puissance à transmettre et n'introduise pas de pertes supplémentaires.


Symétriseur à tube coaxial 1/4 d'onde pour dipôle

Symétriseur à tube coaxial 1/4 d'onde
Retour au menu : Les baluns - Index général

Voir aussi : Les lignes - La ligne bifilaire torsadée - le câble coaxial - le dipôle - Réalisation d'un sleeve-balun -

Ce symétriseur coaxial est appelé "sleeve balun" par les anglo-saxons, sleeve (manche) pouvant être traduit par manchon. On le trouve parfois nommé "bazooka". Il est dimensionné exactement à partir de la fréquence de résonance du dipôle mais peut fonctionner sur une bande de fréquence comparable à celle du dipôle. Il agit comme une self de choc en bloquant les courants de gaine au plus près de l'antenne.

Description

Un tube métallique, bon conducteur (cuivre par ex.) d'une longueur égale à un quart d'onde électrique est placé autour du câble coaxial d'alimentation du dipôle et perpendiculairement à l'axe de l'antenne, tout près de celle-ci. Avec le blindage du câble coaxial, il constitue un morceau de ligne coaxiale dont l'isolant est l'air+gaine extérieure du câble coaxial. Son extrémité haute est libre tandis que son extrémité basse est reliée électriquement à la gaine du coaxial par soudure.
Pour un câble coaxial de 5mm de diamètre on peut utiliser du tube de diamètre intérieur 20 mm. Le câble doit être maintenu centré par des petites entretoises, suffisamment rares pour ne pas modifier la longueur électrique du tube.

La longueur physique du tube est égale au quart d'onde x 0,95
En pratique :
Lg = 71/f
f étant la fréquence en MHz
Pour 145MHz il faut compter 49cm.


balun 4:1 à boucle en coaxial 1/2 d'onde
Retour au menu : Les baluns - Index général

Voir aussi : Les lignes - La ligne bifilaire torsadée - le câble coaxial - le dipôle -

Description

Ce symétriseur est réalisé en câble coaxial d'impédance quelconque mais si son extrimité asymétrique a une impédance Zc, l'impédance au niveau de son extrémité symétrique A et A' est égale à 4 fois Zc. Par ex. 50 et 200 ohms, 75 et 300 ohms.
Côté symétrique, les tresses sont reliées ensemble par soudure. La boucle a une longueur électrique d'une demi-longueur d'onde sa longueur physique peut être calculée en multipliant la demi-longueur d'onde par Vf, le coefficient de vélocité du câble.
Exemple :
Pour la fréquence de 145 MHz la longueur d'onde est de :
lambda = 300/145 = 2,069m
la demi-longueur d'onde est :
lambda/2 = 2,069/2 = 1,034 m
Pour un câble coaxial ordinaire dont Vf = 0,66 la longueur physique est égale à :
lg = 1,034 x 0,66 = 0,68 m

Utilisation

Pour la réalisation on devra protéger les extrémités des câbles contre les entrées d'eau en les plaçant dans un boîtier situé au niveau de l'antenne à alimenter.
Ce genre de balun, calculé pour une fréquence particulière a une bande passante relativement étroite.

-->


Un balun de tension 1:1 sur tore ferrite
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - La ligne bifilaire torsadée - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - le transformateur - Les inductances HF - Les bobinages HF sur tore ferrite - Les baluns sur tores en ferrite -

Description

Les trois selfs sont bobinées ensemble sur le même noyau en ferrite et fortement couplées l'une à l'autre puisque les trois fils ont été torsadés pour former une ligne trifilaire.
Pour une utilisation en réception, donc à faible puissance, le diamètre du tore peut être très petit (quelques millimètres) et le fil utilisé très fin.
Un balun utilisable en émission jusqu'à plus de 100 W peut être réalisé en bobinant une dizaine de tours d'une ligne trifilaire formée de 3 fils émaillés de diamètre 1,5 mm juxtaposé (il est difficile de torsader serré des fils de ce diamètre) sur un tore de diamètre 50mm en poudre de fer (T200-2) pour éviter les risques de surchauffe du tore avec les puissances élevées que l'on aurait avec le ferrite.

Fonctionnement

Si un signal d'amplitude U est appliqué à l'entrée asymétrique du balun, donc entre le point 1 et la masse, on retrouvera sur la sortie A une tension divisée par 2 grâce à l'auto-transformateur formé de l'enroulement 1-2 en série avec 3-4.
Comme l'enroulement 5-6 est fortement couplé aux deux autres enroulements on retrouve U/2 au point A' mais le signal est déphasé de 180 degrés. Entre A et A' l'amplitude du signal est U. On a bien un rapport de transformation de 1:1
Avec seulement 2 enroulements on peut fabriquer un balun de tension transformateur d'impédance 4:1

-->


Un balun de tension 4:1 sur tore ferrite
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - La ligne bifilaire torsadée - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - Les baluns sur tores en ferrite - Les inductances HF - Les bobinages HF sur tore ferrite - Les transfos HF à large bande sur tores en ferrite -

Description

Ce balun est un "balun de tension". Il peut être réalisé comme le balun 1:1 en bobinant sur un tore en poudre de fer une dizaine de tours d'une ligne bibilaire torsadée. Les enroulements sont reliés comme sur la figure ci-contre, les points noirs marquant le début de l'enroulement.
Pour une puissance dépassant 100 W il est nécessaire d'utiliser un tore qui ne s'échauffera pas à cause des pertes dans le noyau magnétique. Un tore de diamètre 50mm en poudre de fer genre T200-2 avec une ligne en fil émaillé de 15/10mm convient. Pour un transformateur 50W/200W La ligne bifilaire devrait avoir une impédance de l'ordre d'une centaine d'ohms

Fonctionnement

Le signal appliqué à l'entrée asymétrique sur l'enroulement 1-2 a une amplitude U. Les deux enroulements sont câblés en série comme un auto-transfo de rapport 1:2 en tension (et en courant) ce qui donne un rapport de transformation d'impédance de 1:4
Par rapport à la terre les tensions en A et A' sont en opposition de phase.
Ce type de balun peut facilement être modifié en balun de courant 1:1

-->


Un "balbal" de courant 4:1 sur tore ferrite
Retour au menu : Les baluns - Index général

Voir aussi : Les antennes pour bandes décamétriques - Les lignes - La ligne bifilaire torsadée - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - le transformateur - Les inductances HF - Les bobinages HF sur tore ferrite - Les baluns sur tores en ferrite -

Le terme "balbal" est peu répandu, il désigne un élément qui réunit deux lignes symétriques. Un transformateur, en quelque sorte.

Description

Le circuit est composé de deux transformateurs identiques séparés. Une ligne torsadée bifilaire composée de deux fils émaillés de diamètre 1,5mm est bobinée en une dizaine de tours sur un tore de diamètre 40 à 50mm. Pour une utilisation en réception ou à faible puissance on peut se contenter de fil de 5/10 sur des tores de 10 à 15mm de diamètre extérieur. Pour obtenir des caractéristiques identiques sur chacun des tores, utiliser une ligne torsadée bien régulière que l'on coupe en deux longueurs identiques avant de les bobiner de la même façon.
Choix du ferrite : voir Les baluns sur tores en ferrite
Pour la réalisation mécanique on peut fixer les deux tores sur une plaquette de circuit imprimé. Si le circuit doit être exposé aux intempéries on peut l'enfermer dans une boîte de dérivation électrique en PVC.

Fonctionnement

Ce transformateur fonctionne comme un balun de courant, c'est à dire qu'il va s'opposer aux courants de mode commun provoqués par un déséquilibre entre les deux brins de l'antenne. Son efficacité comme self d'arrêt est proportionnelle au nombre de tours de chaque bobinage mais son rendement diminue lorsque ce nombre de tours augmente.

-->


Les boites d'accord d'antenne de F6BPO

Les boîtes d'accord de F6BPO

Retour au menu : Adaptation Ligne-Transceiver - Manuel du Radioamateur - Index général

Petite boîte de couplage pour antenne lévy
 Coupleur antenne lévy bandes hautes
 Coupleur antenne lévy bandes basses
 Mini-boîte QRP pour antenne lévy
 Bobinage "en l'air" d'une self
Boîte de type Mac Coy autotransfo - bandes hautes
 Variante d'une Mc.Coy autotransfo 14 à 28 MHz
 Un coupleur 7MHz avec un seul CV
 Un coupleur en T pour antenne filaire
 Un coupleur en T de 3,5 à 30 MHz
Coupleur en L pour antenne long fil 7MHz
 Deux petits coupleurs en L expérimentaux
 Boîte d'accord pour antenne long-fil de 7 à 30 MHz 		Boite 8 bandes pour delta-loop, lévy, zeppelin...
 Petite Boite 8 bandes avec 3 CV
 Boîte monobande 10 MHz avec un seul CV
Boîte monobande 28/30 MHz avec un seul CV
 Coupleur autotransfo type Mc COY
 Coupleur autotransfo type F3LG
 Coupleur simple à selfs interchangeables
 Boîte avec self à roulette et 4 CV isolés
 Boîte d'accord avec self à roulette
 Un coupleur toutes bandes pour antenne Lévy
 Coupleur Z-match 8 bandes pour antenne Lévy
 Un coupleur transmatch 8 bandes universel
 Coupleur Z-match 8 bandes

-->


Petite boite de couplage pour antenne levy, zeppelin, center-fed

Petite boîte de couplage pour antenne lévy
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe
Cette boite très simple permet un accord en continu de la bande 20m à la bande 10m. Elle fonctionne en auto-transformateur, ne comportant qu'une self munie de deux prises intermédiaires. Elle permet de passer d'une ligne asymétrique (câble coaxial à basse impédance) à une ligne symétrique de façon à avoir une charge correcte pour l'émetteur..
Très compacte, elle tient dans un petit coffret de 150x120 mm et de hauteur 55 mm.
Voir aussi : antenne Lévy.

Réalisation

La self :
- 10 spires au pas de 6mm de fil diamètre 1,7mm.
- diamètre intérieur de la self : 45mm
La self L comporte 3 prises :
- entre A et B : 3,5 spires.
- entre C et D : 3,5 spires.
- la prise milieu M est reliée à la masse.
Les condensateurs variables :
- CV1 et CV2 sont identiques et ont une capacité de 2x120pF - isolation 600 V sur stéatite.
- L'entrée côté transceiver se fait sur les lames mobiles de CV1, les deux cages fixes étant reliées ensemble au point B de la self. (CV1 est isolé de la masse).
- Les lames mobiles de CV2 sont à la masse. Une des deux cages fixes de CV2 est reliée à l'extrémité A de la self tandis que l'autre est reliée à l'extrémité D.


Coupleur antenne lévy bandes hautes
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

La boite décrite ici est issue d'un schéma de F9HJ. Variante apportée au schéma d'origine : les selfs sont concentriques ce qui permet un gain de place appréciable au prix d'une légère complication de réalisation.
Elle couvre les bandes hautes de 14 à 28 MHz.
Les composants utilisés autorisent une utilisation jusqu'à plus de 100 watts.

Voir aussi le coupleur pour bandes basses basé sur le même schéma de principe.

Réalisation

Le boîtier :
En acier de dimensions :
- largeur 200 mm
- profondeur : 130 mm
- hauteur 80 mm

Self 1(extérieure) :
- 8 spires au pas de 8 mm de fil en cuivre nu de diam. 1,6mm.
- diamètre intérieur de la self : 50 mm
2 prises intermédiaires :
- entre A et B : 3,5 spires.
- entre A et C : 4,5 spires.
Self 2 (coaxiale et à l'intérieure de la Self 1) :
- 6 spires au pas de 8 mm de fil en cuivre nu de diam. 1,6mm.
- diamètre intérieur de la self : 40 mm

Le commutateur est un modèle 1 circuit et 3 positions.
Les condensateurs variables :
- CV1 : 220 pF récupéré sur une boîte MFJ
- CV2 : 2x175 pF - type MVL2 de chez I.C.P. Lames mobiles à la masse.

-->


Coupleur antenne lévy bandes basses 80 à 20 m

Coupleur antenne lévy bandes basses
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Ce coupleur est une version pour les bandes basses du Coupleur antenne lévy bandes hautes. Le schéma de principe est pratiquement le même. Il couvre les bandes amateurs de 3,5 à 14 MHz avec une puissance de plus de 100 watts. De même que dans la version "bandes hautes" les selfs sont concentriques. La taille plus grande du coffret est imposée par les dimensions de la self L1.

Réalisation

Le boîtier :
En acier de dimensions :
- largeur 220 mm
- profondeur : 170 mm
- hauteur 85 mm

Self 1(extérieure) :
- 8 spires au pas de 5 mm de fil en cuivre nu de diam. 1,7mm.
- diamètre intérieur de la self : 70 mm
4 prises intermédiaires :
- entre A et B : 5,75 spires.
- entre A et C : 6,25 spires.
- entre A et D : 8,15 spires.
- entre A et E : 14,25 spires.

Self 2 (coaxiale et à l'intérieure de la Self 1) :
- 12 spires au pas de 5 mm de fil en cuivre nu de diam. 1,7mm.
- diamètre intérieur de la self : 55 mm
- directement reliées aux bornes antenne

Le commutateur est un modèle 1 circuit et 3 positions.
Les condensateurs variables :
- CV1 : 150 pF ou 170 pF
- CV2 : 2x175 pF - les deux cages fixes sont en parallèle et les lames mobiles sont à la masse.

-->


Mini-boîte QRP pour antenne lévy

Par F6BPO

Principe

Elle couvre de 10 à 28 MHz mais pour des puissances d'émission ne dépassant pas 10 W car les CV utilisés sont de récupération de BCL à transistors (récepteurs de radiodiffusion). Le tableau sur le couvercle donne la position moyenne de chaque CV pour chaque bande ; il facilite le préréglage de la boîte.

Réalisation

Le boîtier :
En acier de dimensions 150x120 hauteur 50 mm
La self :
- 17 spires au pas de 7mm de fil en cuivre nu de diam. 1,6mm.
- diamètre intérieur de la self : 36mm
La self L comporte 2 prises :
- entre B et C : 2,5 spires.
- entre B et D : 7,5 spires.
Le commutateur peut être un simple inverseur à 1 circuit et à 3 positions (dont une position de repos médiane). Il court-circuite les spires inutiles.
Les condensateurs variables :
- CV1 et CV2 sont identiques et ont une capacité de 2x350pF - Pour CV2 une seule cage est utilisée.
- les démultiplications sont incorporées dans les CV.
- Les boutons sur l'axe des CV comportent des compte-tours.

Le balun 1/4 sur tore ferrite est placé verticalement prés des sorties antenne.


Réalisation d'une self "en l'air"

/head>

Réalisation d'une self "en l'air"
Retour au menu : Réalisation - Index général

Voir aussi : bobinage d'une self de choc - les inductances HF - les boites d'accord de F6BPO - le fil émaillé

Réalisation du "ressort"

On utilise un mandrin, un cylindre de diamètre légérement inférieur au diamètre intérieur de la bobine à réaliser. Voici quelques exemples:
- tiges rondes en bois pour réalisation de tourillons (chevilles) disponibles en différents diamètres (6, 8, 10, 12...) dans les rayons bricolage. Le modèle cannelé (rainuré dans le sens de la longueur) est plus facile à tenir en main.
- tube PVC rigide pour conduites électriques (IRO) couramment de 12 à 25 mm environ
- tube PVC rigide pour évacuation des eaux usées, couramment de 32 à 100 mm et plus.
On perce un trou du diamètre du fil diamétralement dans le cylindre et on y enfile une extrémité du fil.
L'autre extrémité du fil est fixé dans un étau, par exemple.
Bobiner en maintenant une tension constante sur le fil. Faire quelques tours de plus.
Utiliser du fil le plus droit possible. Le redresser avant si nécessaire.
Cette méthode peut aussi être utilisée pour bobiner une self sur mandrin. Pour la réalisation d'une self à spires jointives on utilisera bien sûr du fil isolé.

Bobinage avec entretoises isolantes

Pour maintenir les spires ensembles et supporter les bobines de grand diamètre comme celles utilisées dans les boîtes d'accord on peut utiliser des barettes ou une plaque en stratifié époxy ou du plexiglass (figure 1). Des trous sont perçés pour laisser passer les spires. L'entraxe D entre les deux rangées de trous correspond au diamètre moyen de la bobine (figure 2)

figure 1 : plaque en plexiglass coloré utilisé comme support de bobine | figure 2 : l'entraxe entre deux rangées de trous est égal au diamètre moyen de la bobine. Le pas p est celui de la bobine. Les deux rangées sont décalées d'un demi-pas p/2.

Le pas entre deux trous consécutifs est celui de la bobine définitive. Le diamètre des trous est légèrement supérieur à celui du fil (ex : diamètre 2 pour du fil de 1,5mm). Les deux rangées sont décalées d'un demi-pas.
Avant le vissage, les spires de la bobine doivent être écartées comme elles le seront définitivement
Visser la bobine en faisant passer le fil dans les trous de la plaque comme sur la figure 3.
Répartir les spires régulièrement et en immobiliser au moins une sur deux avec une goutte de résine époxy (figure 4).

figure 3 : visser soigneusement le "ressort" sur la plaque. | figure 4 : la bobine terminée, les spires seront immobilisées par des gouttes d'araldite.


Unités, multiples et sous-multiples

Variante d'une Mc.Coy auto transfo 14 à 28 MHz
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Une de mes meilleures boîtes pour antenne Lévy couvrant de 14 à 28 MHz avec une seule self et sans commutation. Très agréable à utiliser !
La puissance admissible peut atteindre 50 watts (avec des CV de BCL à tubes)
Règlages très souples, ni trop pointus, ni trop lâches.
ROS : 1/1 sur les 5 bandes hautes, aussi bien sur la Lévy, que sur la GP/Lévy - Elle convient très bien aussi à la Zeppelin, la Maria Maluca ou à une Delta Loop sur les bandes hautes. Avec une self de 22 spires, elle peut couvrir les bandes basses.

Réalisation

Selfs :
- 6 spires sur diam. 50 mm, long. : 50 mm.
Fil cuivre nu diam 1,8 mm.
Point milieu à la masse.

Les condensateurs variables :
- CV de BCL à tube 2x500pF (environ)
Isolation entre CV et axes de commandes : tiges d'époxy diam.12 mm. perçés au centre à diam. 6 mm.

Schéma de câblage

-->


Unités, multiples et sous-multiples

Un coupleur d'antenne 7 MHz avec un seul CV
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air"

Principe

Pour la mise au point de cette boîte, je me suis inspiré du schéma de principe du coupleur Palstar BT1500A publié dans le numéro de décembre 2005 de MEGAHERTZ-Magazine. Un symétriseur de rapport 1:1 réalisé avec un tore T200 permet de relier avec un câble coaxial le transceiver au circuit symétrique formé par les selfs et le CV. Comme l'isolement du CV est faible, la puissance est limitée à quelques dizaines de watts.
Telle qu'elle, la boîte d'accord est monobande sur 7MHz.
Les résultats sont très satisfaisants puisqu'avec un petit FT817 et une Lévy 2x13,5m, j'obtiens des reports de 559 dans les pays nordiques et 549 en Afghanistan et aux USA.
Les réglages sont souples, ni trop pointus ni trop lâches.

Réalisation

Le symétriseur est un simple balun 1:1 à 3 fils torsadés sur un tore T200 (en bas à gauche sur la photo).
Les deux selfs L1 et L2 sont identiques mais bobinées en sens inverse pour annuler le couplage. Elles ont 8 spires bobinées sur un diamètre de 50 mm.
Le condensateur variable CV provient du démontage d'un BCL (récepteur de radiodiffusion) à tubes dont une seule cage est utilisée. On remarque sur la photo ci-dessus le flector qui facilite l'accouplement avec l'axe de commande. Le CV est isolé de la masse car il est monté sur une équerre en stratifié-verre-époxy

Schéma

-->


Un coupleur en T pour antenne filaire - filtre passe-haut - 104

Un coupleur en T pour antenne filaire
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air"

Principe

Le schéma de ce coupleur très classique est celui publié sous la plume de F5NGZ dans Radio-REF de septembre 2005.
Il s'agit d'un filtre passe-haut en T constitué d'une self d'inductance variable et de deux CV. Chacun de ces CV de 2x125pF a une capacité de 250 pF après avoir mis les deux cages en parallèle.
On pourrait utiliser une self à roulette mais voici une solution peut-être moins pratique mais bien plus économique et qui évite un commutateur de bande : la self avec "curseur baladeur" qui permet de choisir le nombre de spires en manoeuvrant une tirette.
Le circuit à droite dans le boitier est un coupleur directionnel qui permet de mesurer la puissance réfléchie. On se référera à l'article cité pour avoir le schéma de cette sonde.
Ce type de boîte d'accord permet d'adapter l'impédance d'un bout de fil (ce qui ne veut pas dire qu'on en fait une vraie antenne !) pour que l'émetteur ne se rende compte de rien.

Schéma

-->


Un coupleur en T de 3,5 à 30 MHz - 118

Un coupleur en T de 3,5 à 30 MHz
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air"

Principe

Ce petit coupleur a un schéma très classique en T et utilise une self à prises intermédiaires ce qui permet l'accord sur toutes les bandes décamétriques de 80m à 10m. Les réglages sont très souples et si les prises sur la self sont bien choisies, les CV ne sont jamais en bout de course. Le commutateur à 6 positions est suffisant pour couvrir les 8 bandes.

Réalisation

La comparaison des deux photos permet de faire la relation avec le schéma de câblage. Les CV sont isolés de la masse et la commande de leur axe se fait au travers d'un manchon isolant.
La sorte antenne se fait soit sur une prise coaxiale, soit sur une fiche banane selon le type d'antenne utilisé.

Schéma

Bobine :
18 spires de fil émaillé 15/10 bobinées "en l'air" sur diamètre 60 mm au pas de 6 mm.
La position des prises sera déterminée expérimentalement avant le câblage définitif du commutateur. Sur 80 mètres la self est utilisée en totalité.

Commutateur :
6 positions. Pour des puissances supérieures à 20 watts, choisir un commutateur à fort isolement.

CV :
2 CV de 2x125pF isolé à 750 volts. Les deux cages de chaque CV sont mises en parallèle pour obtenir 300pF

-->


Unités, multiples et sous-multiples

Un coupleur en L pour antenne long-fil
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air" - Le coupleur en L, principe

Principe

Ce petit coupleur permet l'adaptation d'une antenne long-fil d'une vingtaine de mètres pour une utilisation en QRP (puissance inférieure à 25 watts) sur la bande des 7 MHz.
L'antenne devra être placée au dessus d'un sol bon conducteur, la masse du circuit étant relié à une bonne prise de terre.

Réalisation

 Comme on peut le voir sur la photo la réalisation est vraiment très simple.
Le CV fait ici une centaine de picofarads mais sa valeur est peu critique.
La self de 32 spires de fil 10/10 est bobinée à spires jointives sur un mandrin isolant de diamètre 30 mm.
L'entrée du coupleur est une prise SO239 pour la liaison au transceiver par un câble coaxial tandis que l'antenne est reliée à la douille banane.

Schéma

TRx : vers le transceiver
CV : Condensateur variable
L : self variable

-->


Deux petits coupleurs en L expérimentaux- 117 - 120

Deux petits coupleurs en L expérimentaux
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air" - Le coupleur en L, principe

Coupleur L-C

Voilà un petit montage à la fois instructif et utile. Il peut être réalisé en quelques heures à peu de frais :
- un CV de 100 à 500 pF de récupération (poste à lampe) dont l'isolement déterminera la puissance admissible
- une self de 16 spires de fil de cuivre nu pour installation électrique (2,5mm²)
bobinée en l'air sur un diamètre de 60 mm avec un pas de 6 mm.
Ce circuit en L peut servir à adapter l'impédance d'un bout de fil de 10 à 20 mètres à la sortie d'un transceiver ou d'un récepteur décamétrique.

Coupleur C-L

C'est une variante du précédent mais avec du matériel plus costaud pour supporter une puissance de 100 watts :
- un CV de 100 à 500 pF à isolement >1000 V
- une self de 16 spires de fil de cuivre nu pour installation électrique (2,5mm²) bobinée sur un mandrin en céramique
Ce circuit m'a permis d'adapter l'impédance d'un bout de fil de 20,8 mètres sans prise de terre, avec le CV à mi-course et la pince crocodile telle que sur la photo. Le ROS était de 1 sur 7010 kHz.

-->


Unités, multiples et sous-multiples

Boîte d'accord pour antenne long-fil de 7 à 30 MHz
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air" - Le coupleur en L, principe

Principe

C'est un coupleur en L tout simple qui peut rendre de grands services pour le trafic en fixe ou en portable. Il permet d'adapter parfaitement un fil de 20 mètres de 7 à 30 MHz. Le ROS est de 1 sur les 7 bandes avec des réglages pas trop pointus. La position de la pince crocodile est à déterminer expérimentalement à l'aide du ROS-mètre et de l'émetteur à puissance réduite après avoir dégrossi à l'oreille, en réception. Avec un TOUCAN (2W en CW) mon premier contact avec cette boîte était à près de 600 km sur 7MHz. Pour l'utilisation multibandes et pour gagner du temps, il faut se faire un petit tableau des réglages de la pince croco et du CV.
La self ne comporte pas assez de tours pour permettre l'utilisation sur la bande 3,5 MHz

Réalisation

La présente boîte a été réalisée avec un coffret "passoire" à cause des trous qui témoignent de ses précédentes utilisation. La face arrière et la face avant sont en époxy cuivré épaisseur 3 mm. Le CV de 2x450 pF provient d'un ancien récepteur à lampe et la self de 16 spires de fil nu de 1,5 mm est bobinée sur un mandrin en céramique.
C'est en bougeant la position de la pince crocodile qu'on cahnge la valeur de la self. Evidemment il faut faire le changement de position avec l'émission coupée !
Le CV et la self sont isolés de la masse.

Schéma

TRx : vers le transceiver
CV : Condensateur variable
L : self variable

-->


Boite de couplage 8 bandes décamétriques pour antenne zeppelin...

Boîte de couplage 8 bandes
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Elle utilise le même schéma de principe universellement connu que la boîte Heathkit SA-2040 avec une self commutée à la place de la self à roulette. Elle couvre les bandes amateurs de 80 à 10 m en 7 gammes car les bandes 14 et 18 MHz utilisent la même position du commutateur.
Cette boîte est trés souple et permet d'accorder aussi bien lévy, zeppelin, delta-loop...

Réalisation

Le boîtier :
En acier de dimensions : largeur 200, prof. 250 hauteur 120 mm
La self :
- 22,5 spires au pas de 6mm de fil en cuivre nu de diam. 2 mm.
- diamètre intérieur de la self : 54 mm
- longueur : 140 mm
Le commutateur en stéatite à 7 positions (14 et 18 MHz sont sur la position 4).
Les condensateurs variables :
- CV1 2x175 pF - 1000 V
- CV2 220 pF - 1000 V
Le balun 1/4
Sur tore ferrite T200 - 10 spires de fils double bobiné 2 fils en main.

-->


Petite boite de couplage 8 bandes avec 3 CV

Petite boîte 8 bandes avec 3 CV
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Cette petite boîte à 8 bandes utilise des CV de récupération sur les BCL (récepteur de radiodiffusion) qui n'autorisent pas un fonctionnement à plus de 10 watts. L'utilisation de deux CV en série avec les deux conducteurs de la ligne d'alimentation de l'antenne permet de compenser un éventuel déséquilibre dans celle-ci (cas de l'antenne Zeppelin). Le réglage est un petit peu plus délicat mais les résultats sont meilleurs.

Réalisation
Le boîtier :
Coffret métal de dimensions :
- largeur 220 mm
- profondeur : 170 mm
- hauteur 80 mm

Self :
- 20 spires au pas de 6 mm de fil en cuivre nu de diam. 1,7mm.
- diamètre intérieur de la self : 55 mm
- longueur totale : 125 mm
- plaque support en époxy placé verticalement.
- la prise A de la self est reliée à la masse (en position basse) les autres prises sont situées au dessus (voir photo).

Le commutateur est un modèle 1 circuit et 5 positions avec le commun à la masse.
Nb de spires à partir de la masse :
Position | prise | bandes | nb de spires
1 | B | 3,5 | 1,5
2 | C | 7 | 6,5
3 | D | 10 | 8,5
4 | E | 14 et 18 | 15,5
5 | F | 21 - 24 - 28 | 17,5

Les condensateurs variables :
Les trois CV sont des 2x350 pF avec démultiplication incorporée.
Remarquer les flectors réalisés avec du tuyau en nylon.


Coupleur antenne lévy monobande 10 MHz

Boîte monobande 10 MHz
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

La particularité de cette boîte est qu'elle fonctionne en autotransfo. Comme elle est monobande, il n'y a pas de commutateur ni de prises à déplacer. En outre il n'y a qu'un seul CV. On ne peut guère faire plus simple, ce qui ne l'empêche pas d'être utilisable jusqu'à plus de 100 watts si le CV est à la hauteur.

Réalisation
Le boîtier :
Coffret métallique de dimensions :
- largeur 200 mm
- profondeur : 140 mm
- hauteur 80 mm

Self :
- 16 spires au pas de 6 mm de fil en cuivre nu de diam. 1,7mm.
- diamètre intérieur de la self : 54 mm
Nombre de spires par rapport à l'extrémité A
prise | nb de spires
B | 1,33
C | 6,5
D | 4,25
E | point milieu
F | 11,25
G | 14,33

Le corps de la prise coaxiale SO239 (isolé du boîtier) est relié à la prise milieu de la self, au point bas de la spire. Souder le fil avant la mise en place dans le coffret.
Les extrémités A et H sont libres.
Le condensateur variable :
Le CV est un 220 pF isolé à 1000V
Schéma de câblage
Attention, la position des prises est symbolique, se référer au tableau ci-dessus pour le nombre de spires

-->


Unités, multiples et sous-multiples

Boîte monobande 28/30 MHz
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Comme la boîte monobande 10 MHz, cette boîte fonctionne en autotransfo. Très simple à réaliser et à utiliser puisqu'il n'y a qu'un CV, pas de commutateurs, pas de prises à déplacer sur la self et pas de balun non plus. La puissance admissible est supérieure à 200 watts.

Réalisation
Le boîtier :
Coffret en métal de dimensions :
- largeur 170 mm
- profondeur : 150 mm
- hauteur 85 mm

Self :
- 8 spires au pas de 8 mm de fil en cuivre nu de diam. 1,7mm.
- diamètre intérieur de la self : 50 mm
Nombre de spires par rapport à l'extrémité A
prise | nb de spires
B | 3,5
C | 2,33
D | 1,25
E | point milieu
F | 6,25
G | 5,25

Le corps de la prise coaxiale SO239 (isolé du boîtier) est relié à la prise milieu de la self. Il est isolé de la masse du boîtier.
Les extrémités A et H sont libres.
Le condensateur variable :
Le CV est un 250 pF isolé à 1000V et isolé du boîtier.

Schéma de câblage
Attention, la position des prises est symbolique, se référer au tableau ci-dessus pour le nombre de spires

-->


Unités, multiples et sous-multiples

Coupleur autotransfo type Mc COY
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Ce coupleur permet d'alimenter une ligne symétrique à partir d'un câble coaxial asymétrique à basse impédance.
Son fonctionnement en auto-transfo permet d'éviter la réalisation un peu délicate d'une deuxième self servant de secondaire. La self utilisée ici ne comporte pas de prises mobiles, ce qui explique que le domaine d'utilisation du coupleur se limite aux bandes 3,5 - 7 - 10 MHz

Réalisation

Self L:
- 16 spires de fil en cuivre émaillé de diam. 1,7 mm
- diamètre 70 mm, pas de 5 mm
- prises B et D à 5,5 spires des extrémités A et E respectivement. La position des prises peut dépendre de l'antenne utilisée.
- Point C à la masse.
Les condensateurs variables :
- CV1 : 2x250 pF (1000V) isolé du boîtier. (Ici seules deux cages sur trois sont utilisées.
- CV2 : 250 pF (1000V).

Schéma de câblage

-->


Unités, multiples et sous-multiples

Coupleur à selfs interchangeables type F3LG
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Grâce à ses 5 selfs interchangeables ce coupleur permet un accord facile sur les 8 bandes décamétriques d'une antenne alimentée par ligne bifilaire. L'antenne peut être branchée sur les bornes PP' comme sur le schéma ci-dessous (accord parallèle) ou sur les bornes SS' aprés avoir enlevé le cavalier (accord série).
D'aprés F6BPO c'est le meilleur des coupleurs pour antenne Lévy.

Réalisation

Selfs :
Toutes les selfs ont un diamètre de 60 mm et une longueur de 100mm. Elles sont réalisées en fil de cuivre émaillé de diam. 1,7 mm Le point C est à la masse. La position de la prise B peut devoir être ajustée. Le tableau ci-dessous donne pour chaque bande le nombre de spires total (N) et le nombre de spires entre C et B.
Bande | N | CB
80 | 30 | 5
40-30 | 16 | 3
30-20 | 10 | 2
15-17 | 6 | 1
12-10 | 4 | 1

Sur la photo il manque la self 80 m ; dans le coupleur est branché une self 15 m.
Les condensateurs variables :
- CV1 et CV2: 2x200 pF (1000V) isolé du boîtier.

Schéma de câblage

-->


Unités, multiples et sous-multiples

Coupleur à selfs interchangeables économique
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Cette boîte d'accord mise au point par F6BPO est une version trés simplifiée du coupleur de F3LG (accord parallèle). Les selfs en sont d'ailleurs identiques et il ne comporte qu'un seul CV. Bien entendu ses possibilités sont réduites d'autant.
Les barrettes servant de connexion et de support aux bobines sont en stratifié-verre-époxy. Elles sont munies de mini fiches bananes de diamètre 2 mm et ont été toutes percées à l'aide d'un gabarit en acier.

Réalisation

Selfs :
Toutes les selfs ont un diamètre de 60 mm et une longueur de 100mm. Elles sont réalisées en fil de cuivre émaillé de diam. 1,7 mm Le point C est à la masse. La position de la prise B peut devoir être ajustée. Le tableau ci-dessous donne pour chaque bande le nombre de spires total (N) et le nombre de spires entre C et B.
Bande | N | CB
80 | 30 | 5
40-30 | 16 | 3
30-20 | 10 | 2
15-17 | 6 | 1
12-10 | 4 | 1

Le condensateur variable :
- CV : 200 pF (1000V) isolé du boîtier.

Schéma de câblage

-->


Unités, multiples et sous-multiples

Boîte d'accord d'antenne avec self à roulette et 4 CV isolés
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Cette boîte particulière, du moins par rapport à toutes celles que j'ai décrites dans ces pages, a un air de famille avec la MJF974 décrite dans Mégahertz-Magazine d'octobre 2005. Elle utilise du matériel particulier qui n'est malheureusement pas facile à trouver : deux CV à 2 cages isolées (même les lames mobiles !) et une self à roulette toute aussi rare de 33 spires.
CV1 et CV2 permettent d'ajuster l'impédance d'entrée de la bôite et CV3-CV4 celle de sortie vers l'antenne. Ils sont tous identiques et de capacité 250 pF
Un balun de rapport 1:1 permet de passer de la sortie asymétrique du transceiver à un circuit symétrique.

Réalisation et expérimentation

Le montage présenté sur la photo ci-dessus est la première version de la boîte 113 en cours de réalisation. De la gauche vers la droite on voit le balun sur barreau de ferrite, le CV à 4 cages et la self à roulette.

Sur la version 2 (photo ci-contre) le balun est réalisé sur un tore Amidon T200-2. Il est fixé sur une équerre isolante. Les résultats sont meilleurs qu'avec le symétriseur sur barreau.

Mais c'est la troisième version, avec un CV à la place du balun, qui a donné le plus de satisfaction.

Schéma de câblage

-->


Unités, multiples et sous-multiples

Boîte d'accord d'antenne avec self à roulette
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Cette boîte d'accord d'antenne est une variante améliorée de la boîte avec 4 CV et un balun 1:1 inspirée en partie d'un montage décrit dans la compilation du REF éditée en 1992.
Le balun a été remplacé par un CV double de 2x350 pF, la self à roulette de 33 spires a été conservée (photo ci-contre) ainsi que le CV de 4x250pF à cages entièrement isolées mais dont 2 cages seulement sont utilisées (CV3 et CV4). Il faut reconnaître que ce matériel n'est pas facile à trouver mais celui qui dispose de ces composants a tout ce qu'il faut pour construire une boîte d'accord couvrant les 8 bandes décamétriques avec des réglages très souples, ni trop mous, ni trop pointus.
CV3 et CV4 peuvent être des CV indépendants. Le réglage sera un peu plus laborieux mais on aura la possibilité de compenser une éventuelle dissymétrie de l'antenne.

Schéma de câblage

-->


Unités, multiples et sous-multiples

Un coupleur toutes bandes pour antenne Lévy
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air"

Principe

J'ai trouvé le schéma de ce coupleur dans une publication du RCNEG datée de 1993. Bien que d'un aspect un peu compliqué, il permet d'accorder facilement une GP/Lévy ou une Lévy de 2x13,5m sur les 8 bandes décamétriques de 3,5 à 30 MHz et ne présente pas de difficultés si ce n'est le bobinage des selfs concentriques. Les réglages sont très pointus mais on s'y habitue très vite ; le mieux est d'ajouter des boutons démultiplicateurs

Réalisation

(cliquer sur la miniature ci-contre pour agrandir la photo d'une version en cours de mise au point)
 Matériel :
CV1 : 450 pF ici une seule cage est utilisée
CV2 : 2x450 pF lames mobiles à la masse
La puissance maximum admissible par la boîte dépend de l'isolement des CV.
Les selfs sont bobinées à l'aide de fil de cuivre nu de diamètre 1,5mm.
L1a et L1b sont concentriques, de même que L2a et L2b. Elles sont disposées à 90° pour supprimer tout couplage.
L1a : 6 spires sur diamètre 50 mm
L1b : 10 spires sur diamètre 40 mm
L2a : 5 spires sur diamètre 50 mm
L2b : 6 spires sur diamètre 40 mm
Le nombre de spires peut devoir être ajusté en fonction de l'antenne et de la ligne bifilaire.
K1 : commutateur rotatif en stéatite 2 circuits et 2 positions.

Schéma

-->


Unités, multiples et sous-multiples

Un coupleur Z-match 8 bandes pour antenne Lévy
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air" - coupleur Z-match 8 bandes -

Principe

Ce Z-match permet d'adapter l'impédance du bas d'une ligne bifilaire à celle de la sortie d'un transceiver. Il n'y a ni self interchangeable, ni self à roulette, ni commutateur car il suffit de choisir la bonne sortie d'antenne : bandes hautes ou bandes basses.
L'implantation ci-contre est une disposition qui supprime tout couplage entre L1/L2 et L3/L4.

Réalisation

CV1 : 250 pF isolé de la masse
CV2 : 2x350 pF avec lames mobiles à la masse
Selfs en fil de cuivre émaillé diamètre 2mm
L1 : 5 spires sur diamètre 63 mm
L2 : 5 spires sur diamètre 75 mm
L3 : 8 spires sur diamètre 63 mm
L4 : 6 spires sur diamètre 75 mm
Les selfs L1 et L2 sont concentriques, L2 étant placée autour de L1, de même pour L4 et L3 avec L4 autour de L3

-->


Unités, multiples et sous-multiples

Un coupleur transmatch 8 bandes universel
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Voir aussi : Le condensateur variable - Réalisation d'une bobine "en l'air" - les baluns -

Principe

Cette boîte d'accord est un classique transmatch auquel a été ajouté un balun pour alimenter la ligne bifilaire d'une antenne Lévy. Ce qui en fait un coupleur passe-partout qui peut adapter aussi bien une beam ou une verticale, une center-fed/Lévy ou un simple bout de fil.
Sur la photo ci-contre on remarque, de la gauche vers la droite :
- CV1 le condensateur d'accord
- La self à inductance variable en déplaçant le curseur
- CV2 en série avec l'antenne
- le balun
Lors de l'utilisation d'une antenne long-fil, la masse de la boîte doit être reliée à une bonne prise de terre ou à un "contre-poids" qui joue le rôle d'un plan de terre articiel.

Boîtier

Les deux CV à gauche peuvent être remplacés par un seul. | Les sorties antennes sont sur le panneau arrière

Réalisation

Comme c'était une boîte expérimentale, j'avais prévu au départ d'utiliser 3 cages de CV1, en fait 2 cages m'ont suffi. Même chose avec CV2 où je pensais avoir besoin d'une plus forte capacité, c'est pourquoi il y a deux CV en parallèle mais un seul CV est suffisant pour l'ensemble des bandes.
La self de 27 spires aurait pu être une self à roulette mais la solution retenue est plus économique. L'inconvénient est la nécessité de changer la position du curseur (une lame de pile 4,5 V soudée sur un élément de domino d'électricien qui coulisse sur une tige en laiton).
Comme l'antenne peut être un bout de fil quelconque il n'est guère pratique d'utiliser un commutateur avec des prises sur la bobine.
Le tore utilisé pour la réalisation du balun de rapport 4:1 est un T200.

Schéma

TRx : vers le transceiver
CV1 : accord
Lr : self variable
CV2 : adaptation impédance en sortie
Fil. : antenne filaire
Coax. : sortie antenne par câble coaxial
Sym. : sortie antenne par ligne bifilaire

-->


Unités, multiples et sous-multiples

La 102, une boîte de type Mac Coy autotransfo
Retour au menu : Les boites d'accord - Manuel du Radioamateur - Index général

Par F6BPO

Principe

Voilà une petite boîte d'accord pour antenne Lévy qui couvre avec une seul self et sans commutation les bandes de 14 à 28 MHz. Elle est idéale pour le portable.
La puissance admissible (sans problème pour ce genre de matériel) est de 25 watts. Le schéma est celui d'une classique Mac Coy auto-transfo.
La face avant de la "102"
Reste à faire la sérigraphie pour repérer la position des CV pour chaque bande.
Dimensions du coffret en alu moulé :
Largeur : 105
Hauteur : 65
Profondeur : 160 mm.

Réalisation

Circuit imprimé support :
Il soutient les CV et la self tout en réalisant la plupart des liaisons entre eux. Son dessin est donné à titre d'exemple car il dépend du matériel de chacun.

Self :
- 6 spires sur diam. 50 mm lg 50 mm où 8 spires sur diam. 45 mm .
- prises de sorties : 1,5 spire en partant des extrémités.

Les condensateurs variables :
Récupération de récepteurs BCL à transistors. Testés sous 220 volts (avec une lampe de 100 watts en série). Ils sont à 2 cages de 2x500 pf (ou 2x360 pF).
- CV1 : avec lames mobiles et carcasse isolées de la masse
- CV2 : avec lames mobiles et carcasse à la masse
La jonction entre axes des CV et boutons de commande est réalisée avec des dominos d'électricien dépouillés de leur isolant suivis d'axes 6 mm. prélevés sur de vieux potentiomètres

Mise au point

En fonction du type d'antenne il peut être nécessaire de modifier la position des prises de sortie. C'est pourquoi, sur la photo, on peut voir que la borne de sortie du bas (de la photo) est reliée à 2,5 spires de l'extrémité de la bobine. Cette disposition dépend de l'antenne. Par cet ajustement on peut compenser la dissymétrie des deux brins d'une Lévy (voir : Problèmes liés à la non-symétrisation d'une antenne).

Schéma de câblage

-->


Les antennes pour tres hautes fréquences. Description, fonctionnement et realisation.

Les antennes pour très hautes fréquences

Retour au menu : Manuel du Radioamateur - Index général

Dipôle rigide avec gamma-match Dipôle replié ( folded dipole) sur VHF Longueurs d'ondes par bande L'antenne Yagi-Uda Antenne yagi 3 éléments pliés pour 121,5 MHz Antenne yagi 4 éléments - 121,5 MHz Antenne à 2 éléments HB9CV | Antenne verticale Ground Plane Antenne verticale ground plane à radians inclinés Antenne verticale à jupe Antenne verticale 5/8 de lambda Antenne verticale demi-onde Dipôle vertical demi-onde Antenne verticale VHF ou UHF "Slim Jim" Antenne verticale "Topfkreis" Antenne en J alimentée par une ligne bifilaire Antenne en J alimentée par un câble coaxial Antenne verticale colinéaire
Antenne dièdre Antenne à réflecteur parabolique | Antenne hélice radiale Antenne hélice axiale Antenne Big-Wheel
Réalisation d'une yagi UHF, tours de main |


Le dipole symetrise par gamma-match. Description, fonctionnement et réalisation

Dipôle symétrisé
retour au menu : Les antennes décamétriques - Les antennes pour THF

Voir aussi : Problèmes liés à la non-symétrisation d'une antenne - Les baluns - Impédance d'un dipôle - doublet demi-onde ou dipôle -

Principe

L'alimentation du dipôle (symétrique) par un câble coaxial asymétrique n'est pas optimum. Quoique cela n'ait pas une grande influence sur l'utilisation de l'antenne, on a quand même intérêt à interposer entre l'antenne et le câble un dispositif d'adaptation qui peut être un balun (contraction de "balanced/unbalanced") ou un gamma-match (voir figure ci-dessous).
Le diagramme de rayonnement du dipôle demi-onde montre un affaiblissement marqué du signal dans l'axe du conducteur, c'est pourquoi il peut être judicieux de pouvoir orienter le dipôle, soit pour éviter l'affaiblissement du signal utile, soit au contraire pour éliminer un brouillage. Sur les bandes supérieures à 14 MHz cela peut être obtenu en utilisant un dipôle rotatif fixé sur le mât en son centre. Dans ce cas l'antenne est réalisée en tube (Duralumin, aluminium, cuivre...) en utilisant éventuellement un montage télescopique de plusieurs tubes emmanchés l'un dans l'autre (voir figure). La longueur électrique d'un brin rayonnant effilé est plus courte que si le brin était de diamètre constant, par conséquent on devra rallonger l'antenne en sortant un peu les tubes d'extrémité.
La gaine du coaxial doit être raccordée au milieu du brin rayonnant, à l'endroit ou l'antenne doit être fixée sur le mât.
L'utilisation du gamma-match permet en outre d'adapter parfaitement l'impédance de l'antenne à celle du câble coaxial.

Réalisation

On calculera sommairement la longueur physique du brin rayonnant à l'aide de la formule
Lphys = 142/f avec f en MHz.
Pour éviter les phénomènes de corrosion au niveau des raccordements il est recommandé d'utilisé le même métal pour réaliser le brin rayonnant, le gamma-match et son curseur, le système de fixation sur le mât... Placer le condensateur ajustable dans un boîtier isolant (genre boîte de dérivation électrique étanche). La capacité de ce dernier est de l'ordre de 100 à 150 pF pour les bandes décamétriques et de 20 à 30 pF sur VHF ; elle doit être d'autant plus grande que la fréquence est basse.
Grâce au gamma-match on pourra utiliser indifféremment du câble coaxial de 50 ou 75 ohms.

Réglages

L'adaptation de l'antenne peut être effectuée parfaitement en ajustant :
- la longueur du brin rayonnant
- la longueur Lg du gamma
- la capacité du condensateur
Un pont de bruit (ou à défaut un impédancemètre d'antenne) sera très utile.


Le dipole replie (folded dipole). sur les bandes décamétrique

Dipôle replié sur décamétriques
retour au menu : Les antennes décamétriques

Voir aussi : Les antennes pour THF - Coefficient de vélocité - Du dipôle replié à l'antenne cadre - Le doublet demi-onde -
Dipôle replié sur THF -

Principe

Le dipôle replié se rencontre principalement dans deux applications : les antennes yagi multi-éléments et les antennes 88-108 MHz pour l'écoute de la bande FM de radiodiffusion. Un de ses avantages par rapport au doublet demi-onde est sa bande passante plus large, intéressante sur des bandes relativement larges comme la bande 80m (3,5 à 3,8 MHz) et la bande 10m (28 à 29,7 MHz) ou encore pour l'écoute des ondes courtes.
Sur décamétrique, on utilise une ligne bifilaire court-circuitée à ses deux extrémités et dont un des deux conducteurs est coupé en deux et alimenté en son milieu.
Une autre possibilité est d'utiliser 3 brins, l'impédance est alors 9 fois celle du dipôle demi-onde et la bande passante plus large.
Le dipôle demi-onde replié alimenté par une ligne bifilaire peut être utilisé sur décamétriques en utilisant une boîte de couplage à la sortie de l'émetteur. Dans ce cas un dipôle replié fonctionnant sur 7 MHz pourra également être utilisé sur la bande 21 MHz.
Un des inconvénients du dipôle replié par rapport au doublet demi-onde est sa prise au vent plus importante. Si sa longueur dépasse 20 mètres il est nécessaire de le soutenir au milieu par un potelet isolant.
Le diagramme de rayonnement est comparable à celui du doublet demi-onde.

Impédance au point d'alimentation

Dans l'espace (ou à grande hauteur) l'impédance au point d'alimentation pour deux brins de même diamètre est de l'ordre de 300 ohms à condition que l'espacement entre les deux brins soit faible ( 0,02 à 0,05 lambda). On peut ainsi utiliser du twin-lead 300 ohms pour son alimentation. Pour un dipôle à 3 brins l'impédance est beaucoup plus grande puisqu'elle se situe vers 9 fois 72 ohms, c'est à dire 650 ohms.
On peut considérer qu'un dipôle replié est la mise en parallèle de deux dipôles demi-onde. Pour une puissance donnée, le courant dans chacun des n brins de l'antenne est n fois plus petit que le courant qui circulerait dans un seul brin (cas du dipôle simple). L'impédance au point d'alimentation est égale à n² l'impédance du dipôle simple.
En présence du sol ou d'autres éléments conducteurs (gouttières, antennes, éléments parasites pour une yagi...) l'impédance peut descendre fortement. Un dipôle 80 m à deux brins, dont l'impédance en espace libre serait de 286 ohms, ne présente plus que 128 ohms en son centre quand il est à 10 mètres au-dessus d'un sol réel.

Bande passante

Le graphe ci-contre montre la courbe de ROS des 3 dipôles taillés pour la bande 80 mètres. Dans la simulation, ces antennes sont supposées être dans l'espace. Dans la réalité, les résultats seront quelque peu différents et les impédances mentionnées seront nettement plus basses à cause de la proximité du sol. La bande passante est mesurée pour un ROS inférieur à 2. Le pourcentage entre ( ) est celui de la bande passante par rapport à la fréquence de résonance de l'antenne.
(1) dipôle demi-onde simple : bande passante 200kHz (5%)
(2) dipôle replié à 2 brins : bande passante 400kHz (10%)
(3) dipôle replié à 3 brins : bande passante 500kHz (14%)

Réalisation

Sur décamétrique on utilise généralement deux fils maintenus entre eux par des entretoises légères. Dans le cas où l'espace à l'intérieur de la ligne rayonnante est occupé par de l'air la longueur physique du dipôle peut être calculée à l'aide de la formule :
lg = 139/f avec f en MHz.
Ecartement e d'axe à axe entre les deux conducteurs : environ lambda/40 soit :
e = 7/f avec f en MHz.
La longueur lg sera à ajuster en fonction de la hauteur de l'antenne au sol.

On peut aussi utiliser une ligne bifilaire 300 ohms appelé "twin-lead" constituée de deux conducteurs isolés et séparés par un isolant plastique qui lui donne une forme de ruban. Dans ce cas la longueur physique du trombone doit être multipliée par le coefficient de vélocité de la ligne utilisée (de l'ordre de 0,80) et la formule devient :
Lphys = 115/f avec f en MHz.
Un dipôle réalisé en twin-lead peut être utilisé en émission avec une puissance ne dépassant pas 100 watts.

Réglages

Pour une antenne réalisée à l'aide d'une ligne bifilaire, l'ajustement de la longueur physique de l'antenne se fait comme pour un dipôle filaire simple. Le but étant de centrer la courbe de ROS en fonction de la bande de fréquence utile.


L'antenne Yagi-Uda : généralités
Retour au menu : L'antenne Yagi-Uda - L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Polarisation des ondes électromagnétiques - Diagramme de rayonnement du dipôle demi-onde - Le gain d'une antenne - Le gain d'une antenne yagi - Les antennes bandes décamétriques - les antennes THF - Réalisation d'une yagi en VHF-UHF -

Historique

C'est vers 1924 que l'ingénieur japonais Shintaro UDA de l'université Tohoru de Sendai (Japon), conçut l'antenne directive qui allait immortaliser le nom de son professeur de l'époque : Hidetsugu YAGI. La première publication de la découverte eut lieu en 1926 en japonais et en 1928 en anglais, dans une revue scientifique spécialisée publiée aux USA sous le nom de "The Proceedings of the Institute of Radio Engineers". Les radioamateurs commencèrent à l'expérimenter dès 1934.
Cette antenne fut largement utilisée pendant la Seconde Guerre mondiale pour les radars mais c'est avec le développement de la télévision dans les années 1950 qu'elle se répandit par millions sur les toits des habitations sous le nom commun de "rateau".

Description

L'antenne yagi est une antenne directive dont le gain est supérieur à celui du dipôle dans la direction avant et inférieur dans la direction arrière.
Elle se compose de :
- un dipôle demi-onde, alimenté comme il se doit en son milieu, c'est l'élément radiateur
- un (ou plusieurs) élément réflecteur, non alimenté
- un (ou plusieurs) élément directeur, non alimenté
Les éléments non alimentés sont qualifiés de "parasites"
La configuration minimum pour une antenne yagi correspond à un dipôle accompagné d'un seul élément parasite, un réflecteur (le plus souvent) ou un directeur.

Principe de fonctionnement

Si on place un conducteur de longueur égale à une demi-onde à proximité d'un dipôle, le champ électromagnétique rayonné par ce dernier induit un courant HF de même fréquence mais d'amplitude bien moindre dans le conducteur. On peut comparer ce phénomène à celui qui se produit dans un transformateur, le dipôle jouant le rôle d'enroulement primaire. On peut aller plus loin en imaginant deux circuit oscillants accordés sur la même fréquence et couplés l'un à l'autre. Le dipôle, élément rayonnant, est appelé "radiateur" dans une antenne yagi, tandis que les autres éléments qui lui sont subordonnés, sont les éléments parasites.
L'élément parasite qui est le siège d'un courant HF va rayonner, comme le dipôle. Si les deux éléments sont placés parallèlement l'un à l'autre et à une distance qui est de l'ordre de l/10 les champs électromagnétiques vont se perturber mutuellement. Le diagramme de rayonnement du dipôle va être déformé et deux cas peuvent se produire :
- l'élément parasite est plus court que le radiateur : le lobe principal de rayonnement du dipôle sera renforcé dans la direction radiateur->élément parasite. L'élément parasite est directeur.
- l'élément parasite est plus long que le radiateur : le lobe principal de rayonnement du dipôle sera renforcé dans la direction élément parasite->radiateur. L'élément parasite est réflecteur.
Les performances de l'antenne dépend de la longueur et du diamètre de chacun des éléments et de l'espacement entre éléments. Un directeur, plus court que le radiateur, se comporte comme un dipôle alimenté en son centre et dont l'impédance serait capacitive. Dans le même ordre d'idée l'élément réflecteur, plus long que le radiateur, a une impédance selfique.
Le déphasage entre le courant traversant le radiateur et celui induit dans l'élément parasite dépend de l'espacement entre éléments et de la réactance de celui-ci. C'est le déphasage entre les champs électromagnétiques produits par les deux éléments qui détermine le diagramme de rayonnement de l'ensemble.

Caractéristiques

Pour augmenter le gain avant de l'antenne, il suffit d'ajouter des éléments directeurs.
Cette pratique a toutefois des limites :
- mécaniques car la longueur de l'antenne peut poser des problèmes de réalisation
- électriques car le gain n'est pas proportionnel au nombre d'éléments et plafonne assez rapidement.
Le rapport avant-arrière est déterminé principalement par le ou les éléments réflecteurs
La bande passante de l'antenne yagi est assez étroite mais elle couvre sans problème la totalité d'une bande amateur comme celle des 20 ou 15 m. En télévision UHF, des antennes à large bande sont réalisées à l'aide d'éléments en forme de X.
L'impédance au point d'alimentation, c'est à dire au centre du dipôle "radiateur" est généralement de 50 ou 75 ohms. L'adaptation d'impédance étant assurée soit avec un dipôle replié (folded dipole), un gamma-match (ou système équivalent) ou encore un balun transformateur d'impédance.
La directivité de l'antenne yagi est en étroite relation avec son gain. Une yagi 7 éléments avec un gain de 12dBi a un angle d'ouverture en polarisation horizontale de l'ordre de 40 degrés à -3dB.
La polarisation d'une yagi ordinaire est celle du dipôle qui joue le rôle de radiateur.

Domaine d'utilisation

Dans le domaine amateur, on rencontre l'antenne yagi depuis les bandes décamétriques les plus basses jusqu'à 3 GHz.
- bande 80 m : exceptionnel. SM2DMU a pourtant érigé une 4 éléments rotative ! On peut trouver aussi des yagi filaires, donc fixes.
- bande 40 m : des yagi 2 ou 3 éléments "full sized" (non raccourcies) ne sont pas rares
- bandes 20 à 10 m : la "beam" à 3 ou 4 éléments est très courante, c'est l'antenne standard pour ceux qui dispose de la place nécessaire.
- bandes 6 m à 13cm : domaine de prédilection de l'antenne yagi.

Variantes et utilisations particulières

- L'antenne quagi est une yagi dont on a remplacé le réflecteur et le radiateur par des cadres
- deux antennes yagi dont les plans font un angle droit et correctement couplées permettent de réaliser une antenne à polarisation circulaire utile pour trafiquer via satellite.
- un groupement d'antennes yagi permet d'obtenir un très grand gain. Le gain théorique du système d'antenne augmente de 3dB à chaque fois que le nombre d'antennes élémentaires double.
- On peut réaliser une antenne yagi à 3 ou 4 éléments pour les bandes 10,15 et 20 mètres en intercalant des trappes sur chaque élément.
- De même qu'il est possible de raccourcir un dipôle en utilisant des selfs (ou des condensateurs à ses extrémités), on peut fabriquer des beams compactes dont les performances sont un peu dégradées.
- L'antenne log-périodique est une yagi particulière à très large bande
- L'antenne HB9CV, avec ses deux éléments alimentés, a des performances proches de celles d'une 3 éléments sans en avoir la longueur.
- Il est possible de réaliser une antenne yagi filaire comme on le fait pour un doublet.


L'antenne Yagi-Uda à deux éléments

L'antenne Yagi à deux éléments
Retour au menu : L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Les antennes bandes décamétriques - les antennes THF -

C'est la plus simple forme d'antenne Yagi, elle peut être réalisée de 3 façons :
- Réflecteur + radiateur
- Radiateur + directeur
- deux éléments alimentés

Réflecteur + radiateur

On la rencontre souvent aux bord des routes, sur les équipements EDF (photo ci-contre). Ici le radiateur est protégé des intempéries par un tube réalisé dans une matière isolante ne faisant pas écran aux hautes fréquences. Le réflecteur est nettement plus long que le radiateur
Ses principaux avantages sont l'encombrement réduit et la simplicité. Le gain avant est un peu plus faible que les deux autres familles d'antenne à 2 éléments mais le rapport avant/arrière est favorable à l'élimination des signaux indésirables sur l'arrière de l'antenne.
L'antenne Jungle-Job décrite par G4ZU est une 2 éléments avec réflecteur.

Principe de fonctionnement de l'antenne Yagi

Le coeur de l'antenne est un dipôle demi-onde, le radiateur, qui seul est alimenté. Parallèlement au radiateur est placé un élément parasite, ainsi appelé pour le distinguer du radiateur, le seul élément actif. Le champ électromagnétique produit par le radiateur parvient avec un certain délai au niveau de l'élément parasite dans lequel un courant est induit. Comme l'élément parasite a également une longueur proche de la même demi-onde, il va se comporter comme un dipôle et re-rayonner l'énergie qu'il a captée. Si l'élément parasite est plus court ou plus long que le radiateur, il se comportera comme un circuit capacitif ou selfique dans lequel le courant induit sera plus ou moins déphasé. Le rapport L/D (longueur/diamètre de l'élément) est important car il détermine la part de X (partie réactive) de l'impédance du dipôle en son point d'alimentation.
Les champs rayonnés par chacun des éléments s'ajoutent et, en fonction du déphasage entre les courants, l'énergie va être concentrée dans une direction privilégiée ou dans une autre. C'est ainsi qu'un élément plus court "attirera" vers lui l'énergie du radiateur tandis qu'un élément plus long la réfléchira.

Gain en fonction de l'écartement entre les éléments

Le gain avant d'une antenne yagi à élément directeur est un peu supérieur à celui d'une antenne composée d'un réflecteur et d'un radiateur comme celle de la photo ci-dessus. Dans les deux cas ce gain dépend de l'écartement entre l'élément radiateur et l'élément parasite. Dans le cas d'un élément directeur, l'écartement entre les deux éléments est assez critique et le gain théorique passe par un maximum pour un écartement de l'ordre de 0,1 lambda, dépendant aussi des autres facteurs comme la longueur et le diamètre des éléments.

Rapport Avant-Arrière

C'est surtout grâce au réflecteur que la yagi peut obtenir un rapport avant-arrière relativement important tout en ayant un gain avant intéressant.
Le rapport avant-arrière (F/B sur la courbe) d'une antenne composée d'un réflecteur et d'un radiateur passe par un maximum pour un espacement d'environ l/10.

Dimensions d'une antenne 2 éléments avec réflecteur

Les cotes indiquées sur la figure devront être ajustées au moment de la réalisation en particulier pour tenir compte du diamètre des éléments. On partira d'un rapport L/D de 500.
Le gain avant d'une telle antenne est de l'ordre de 4,5 dBd et la rapport avant/arrière de 11 dB. Il est nécessaire de prévoir un dipositif d'adaptation par gamma match pour raccorder un câble coaxial de 50 ou 75 ohms.

Résistance de rayonnement en fonction de l'espacement

La résistance de rayonnement Rr est la valeur de la charge purement résistive qui dissiperait sous forme calorifique la même énergie que celle rayonnée par l'antenne. Pour un dipôle à la résonance, elle est de 72 ohms. Dans une yagi à 2 éléments elle dépend de l'espacement entre le radiateur et l'élément parasite. La courbe ci-contre est un exemple relatif à une antenne à deux éléments (radiateur + directeur).
Pour un espacement de lambda/5 (0,2 l) la résistance de rayonnement est de l'ordre de 45 ohms.

Antennes à deux éléments alimentés

Parmi les antennes constitués de deux radiateurs (dont un des deux éléments peut être plus court que l'autre), se trouvent les antennes suivantes :
- ZL spéciale, unidirectionnelle
- W8JK, bi-directionnelle
- HB9CV, unidirectionnelle
Le gain obtenu est un peu supérieur à celui d'une yagi à deux éléments dont un des deux éléments, réflecteur ou directeur, est purement passif.


Le gain d'une antenne Yagi-Uda
Retour au menu : L'antenne Yagi-Uda - L'antenne - Manuel du Radioamateur - Index général

Voir aussi : Diagramme de rayonnement d'une antenne Yagi - Diagramme de rayonnement du dipôle demi-onde - Le gain d'une antenne - La directivité des antennes, rapport avant-arrière - Relevé du diagramme de rayonnement d'une antenne yagi 144 -

Comme pour toute antenne, le gain d'une antenne yagi est directement lié à la faculté de cette dernière de concentrer en un lobe principal une grande partie de l'énergie qui lui est confiée par la ligne d'alimentation. (voir Le gain d'une antenne)

Antenne yagi à 2 éléments

L'antenne yagi-uda la plus simple est constituée de deux éléments :
- un radiateur et un directeur
- un radiateur et un réflecteur
La première solution favorisera le gain avant tandis que la seconde présentera un meilleur affaiblissement des signaux provenant de l'arrière.

Gain avant en fonction du nombre d'éléments

Le tableau suivant est purement indicatif, il permet simplement de se faire une idée des dimensions (longueur du boom et nombre d'éléments) pour obtenir un gain donné. L'antenne est supposée être isolée dans l'espace. Le gain est exprimé par rapport à l'antenne isotrope.

gain en dBi | nombre d'éléments | longueur du boom (l)
6 | 2 | 0,4
8 | 3 | 0,7
9 | 4 | 1,1
10 | 5 | 1,4
11 | 6 | 1,8
12 | 7 | 2,1
13 | 8 | 2,5
13 | 9 | 2,8
14 | 10 | 3,2
14 | 12 | 3,9
15 | 14 | 4,6
15 | 16 | 5,3
16 | 18 | 6,0
16 | 20 | 6,7
17 | 22 | 7,4
17 | 24 | 8,1

Représentation du gain en fonction de la longueur du boom

En représentant la variation du gain isi d'une antenne yagi en fonction de la longueur du boom (donc du nombre d'éléments) on constate que le gain augmente rapidement avec le nombre d'éléments lorsque ce nombre est faible et qu'il plafonne vers 17 ou 18 dBi quand on atteint une longueur dépassant 7 l ou une vingtaine d'éléments.
On remarque qu'en doublant le nombre d'éléments on améliore le gain d'environ 3 décibels. Cette règle est très approximative, car elle suppose qu'on double également la longueur du boom en conservant un espacement entre éléments du même ordre de grandeur (par exemple 0,2 l). En pratique, on se limite à des longueurs de boom ne dépassant guère 7 longueurs d'onde sur les fréquences inférieures à 200 MHz. On peut aussi "doubler" le nombre d'éléments en groupant deux yagi identiques. Par exemple, un groupement de 2x9 éléments sera pratiquement équivalent, du point de vue du gain, à une 18 éléments mais la rigidité mécanique sera meilleure avec le groupement.

Rapport Avant-Arrière

En anglais "Front-to-Back Ratio" (F/B ratio). Le rapport avant-arrière indique l'atténuation subie par un signal provenant de l'arrière de l'antenne par rapport au signal reçu dans l'axe du lobe principal. Il est exprimé en décibels. Voir La directivité des antennes, rapport avant-arrière
Pour une antenne directive comme la yagi, les lobes parasites sont généralement d'une amplitude nettement plus faible que celle du lobe principal dont le niveau sert de référence.
Pour le trafic sur décamétrique, les lobes arrières gênants sont ceux qui ont un angle de départ allant jusqu'à 60 ou 70° et pour des azimuts compris entre 120 et 240 degrés (0° étant la direction du lobe principal). Le rapport avant-arrière (F/B) est calculé avec le lobe parasite le plus important dont la direction est inclus dans ce secteur. Avec MMANA, les paramètres Az et El peuvent être choisis dans les options.
Sur VHF, où la propagation ionosphérique est très rare, ce sont les lobes arrières dont l'angle de départ est proche de l'horizontale qui doivent être réduits (voir Relevé du diagramme de rayonnement d'une antenne yagi 144).
Le rapport Avant-arrière est relativement stable à l'intérieur de la bande passante de l'antenne yagi.


L'antenne HB9CV, une yagi à 2 éléments pilotés.

L'antenne HB9CV
retour au menu : Les antennes décamétriques, Les antennes pour THF

Voir aussi : antenne HB9CV 21 MHz - antenne Yagi-Uda -

L'antenne HB9CV (de l'indicatif de son inventeur, Rudolf Baumgartner) est une antenne directive à deux éléments alimentés. On la rencontre plutôt sur VHF en particulier pour la recherche de balises : chasse au renard, radiogoniométrie sportive, ADRASEC...
Son succès est dû à ses bonnes performances (pratiquement celles d'une 3 éléments) sous un encombrement plus réduit, le boom étant deux fois plus court que celui d'une yagi à 3 éléments, cela peut être un avantage pour la faire rentrer dans le coffre d'une voiture.

Principe

L'antenne HB9CV est une yagi à deux éléments (il existe des variantes de la HB9CV à éléments directeurs parasites) qui se comportent simultanément comme réflecteur et directeur l'un par rapport à l'autre, les deux pouvant être considérés comme des radiateurs.
Le boom est le support des deux éléments.
Le point d'alimentation est situé au milieu de l'élément le plus court et l'énergie se distribue sur les deux éléments à l'aide d'une ligne de déphasage. L'angle total de déphasage est la somme de 180° (par l'utilisation de deux gamma-match répartis de part et d'autre du boom) et de 45° (dû à la longueur de la ligne égale à lambda/8, longueur du boom.
Deux double-T (double gamma-match) alimentent symétriquement chacun des deux éléments dans les meilleures conditions. L'impédance au point d'alimentation est basse, la composante réactive est compensée par le condensateur ajustable placé en série avec l'âme du coaxial, ainsi le ROS est minimum.
L'antenne peut être alimentée avec un simple câble coaxial 50 ohms. La prise d'alimentation étant sur l'élément le plus court, elle se trouve donc vers l'avant, ce qui est un bon repère pour distinguer l'avant de l'arrière.

Performances

Le gain par rapport à un simple dipôle demi-onde est de l'ordre de 6 dB mais le rapport avant/arrière dépasse les 15 dB ce qui est appréciable pour réduire le QRM. L'affaiblissement des signaux provenant de l'arrière de l'antenne, sur 180 degrés, est même supérieur à 20 dB dans la plupart des directions comme on peut le voir sur le diagramme théorique ci-contre établi avec le logiciel MMANA.
Au dessus d'un sol de conductibilité moyenne, le lobe principal de rayonnement a une direction qui fait un angle d'une quinzaine de degrés dans le plan vertical par rapport à l'horizon. Cet angle de départ est assez favorable au DX sur décamétriques. Il dépend bien entendu de la hauteur de l'antenne par rapport au sol.
La directivité est bonne, même si l'angle d'ouverture avoisine les 70 degrés. Avec un peu d'habitude et d'attention, des mesures de direction à + ou - 10 degrés sont faciles à faire.

Calcul

En première approximation on peut calculer chaque dimension d'une antenne HB9CV en appliquant les formules suivantes :
E= 0,13 lambda
D1 = 0,455 lambda
R1 = 0,497 lambda
d1 = 0,0625 lambda
r1 = 0,0675 lambda
La longueur d'onde lambda peut être calculée en divisant 300 par la fréquence en MHz.
Voir : tableau des longueurs d'ondes par bande, longueurs d'onde et fréquences.
Les longueurs des tubes sont données pour des éléments dont le diamètre est proche de 0,002 lambda.

Réalisation

Les deux éléments sont en tube rond. Le boom n'est pas isolé des éléments puisqu'il fait partie de la ligne de déphasage. Sur décamétriques on utilise plutôt un alliage d'aluminium et sur VHF, c'est le tube cuivre sanitaire qui est le plus pratique.
Pour pouvoir ajuster la longueur des éléments on peut utiliser des tubes coulissant les uns dans les autres. Le choix du diamètre du tube est important : plus le tube est gros, plus la largeur de bande est grande et plus la fréquence de résonance sera basse. Les deux lignes sont constituées de fils isolés ou non, maintenus à écartement constant e des éléments et du boom. On peut n'utiliser qu'une seule ligne si la réalisation des éléments est parfaitement symétrique.
Le câble coaxial est branché au centre de l'élément le plus court, la tresse étant reliée au point m, au centre de l'élément, et l'âme du coaxial est connectée au point a sur une des lignes, au travers d'un condensateur ajustable. Prévoir d'abriter ce CV de l'humidité et de le protéger des chocs.

Réglages

Ajuster la longueur physique de l'élément avant puis de l'élément arrière de façon à obtenir le minimum de ROS.
Lorsque l'antenne est en place sur son mât, on peut ajuster le CV pour obtenir le minimum de ROS.
Sur la bande 10m il est nécessaire de pouvoir retoucher le réglage du CV pour pouvoir couvrir les 1,7 MHz de bande. On peut utiliser un micro-moteur pour faire tourner le CV pendant qu'on surveille le ROS depuis la station.
Sur 2m le réglage du CV ajustable doit être fait à l'extérieur, l'antenne étant à plusieurs mètres de toute masse métallique. On peut remplacer le CV ajustable par un condensateur fixe de même valeur que le CV et moins fragile que celui-ci.
Il est possible de régler l'antenne sur une fréquence pouvant varier de + ou - 5% par rapport à la fréquence calculée et obtenir une impédance de 50+j0 au point d'alimentation en jouant à la fois sur la longueur r1 et d1 et sur la capacité du CV.


Tours de main pour la réalisation d'une yagi

Tours de main pour la réalisation d'une yagi VHF-UHF

Généralités

Il existe toutes sortes de façons de réaliser une antenne yagi :
- UHF, éléments nombreux et courts
- VHF
- éléments isolés ou non
- radiateur simple avec gamma-match ou trombone
- Beam HF
- yagi multibande avec trappes
- beam compacte avec éléments raccourcis
De même, chaque détail (boom, isolation et fixation des éléments, radiateur, fixation de l'antenne...), peut être réalisé de plusieurs façons. Ces tours de main peuvent aussi être utilisés pour la réalisation d'autres types d'antenne.

Tours de main

Le boom
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25d/RM25D02.html Perçage de trous diamètraux parallèle sur un tube ou un rond
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25d/RM25D02.html Réalisation d'un boom en bois, en PVC ou en acier

Les éléments
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25d/RM25D03.html Réalisation d'un trombone en dural rond plié
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25d/RM25D04.html Réalisation des éléments

Le dipôle
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25d/RM25D05.html Réalisation d'un sleeve-balun


Antenne verticale Ground Plane. Description, fonctionnement et réalisation

Antenne verticale Ground Plane

retour au menu : Les antennes décamétriques - Les antennes pour THF - Longueurs d'ondes par bande amateur -

Principe

L'antenne ground-plane (GPA : ground plane antenna) est une application de l'antenne Marconi dont l'élément rayonnant, vertical, a une longueur électrique égale au quart de la longueur d'onde de travail. Le plan de sol, artificiel est constitué de quatre radiants horizontaux de longueur lambda/4 également. La bande couverte dépend entre autre du diamètre du tube rayonnant. L'impédance au point d'alimentation est d'environ 36 ohms, c'est à dire la moitié de l'impédance au centre du doublet demi-onde. Le rayonnement est pratiquement omnidirectionnel. L'angle de départ est faible et favorise le trafic à longue distance.

Réalisation

La longueur physique des éléments par rapport à la longueur électrique requise (lambda/4) dépend de leur diamètre. En première approximation on pourra la calculer en mètre à l'aide de la formule :
Lphys = 73/f avec f en MHz.

Réglages

Si le Rapport d'Ondes Stationnaires (ROS) est jugé trop élevé du fait de la désadaptation de l'impédance caractéristique du câble (par ex. 50 ou 75 ohms) on pourra insérer une ligne quart d'onde (câble coaxial 50 ohms) entre l'antenne et le câble coaxial d'alimentation 75 ohms.


Antenne verticale ground plane à radians inclinés

retour au menu : Les antennes décamétriques, Les antennes pour THF

Principe

L'élément rayonnant est un quart d'onde vertical surmontant un plan de sol artificiel (ground plane) formé de quatre radiants lambda/4 inclinés. c'est une variante de la ground plane à plan de sol horizontal. En inclinant les radiants on peut ajuster l'impédance : plus les radiants sont verticaux, plus l'impédance augmente ; avec un angle de 45 degrés l'impédance au point d'alimentation est proche de 50 ohms. Elle est omnidirectionnelle et monobande, la plupart du temps sur des fréquences supérieures à 20 MHz.

Réalisation

Sur décamétrique (27 ou 28 MHz), une solution économique consiste en un élément tubulaire vertical de longueur 0,95 lambda et de quatre radiants de longueur 0,975 lambda en fil de cuivre émaillé de diamètre 3 mm environ.
Sur VHF/UHF : souder les quatre radians sur une platine en tôle de cuivre ou laiton d'épaisseur 3 ou 4 mm. percer au centre de la platine un trou permettant la fixation d'une prise coaxiale robuste (SO239, par exemple), souder sur âme de la prise un élément lambda/4 taillé dans une tige de laiton diamètre 3mm.

Réglages

La réduction du ROS peut se faire en inclinant plus ou moins les radians. En cas de difficulté pour obtenir un ROS proche de 1 mesurer la fréquence de résonance de l'antenne à l'aide du grid-dip ou son impédance au point d'alimentation à l'aide d'un impédancemètre.


L'antenne doublet demi-onde ou dipole. Description, fonctionnement et réalisation

Doublet demi-onde
retour au menu : Les antennes pour bandes décamétriques

Voir aussi : Impédance d'un dipôle - Dipôle symétrisé par gamma-match - doublet demi-onde en V inversé - Diagramme de rayonnement du dipôle demi-onde - Réalisation d'une antenne filaire -

Principe

Le dipôle demi-onde, communément appelé "doublet", est un doublet de Hertz dont la longueur est théoriquement égale à la moitié de la longueur d'onde du signal à émettre ou à recevoir. En pratique, pour tenir compte de l'effet d'extrémité, on adopte une longueur physique de quelques pour-cents inférieure à la longueur théorique.
L'antenne est alimentée en son centre, là où l'impédance est proche de 75 ohms, par une ligne symétrique ou un câble coaxial. Dans le cas de l'utilisation d'un câble coaxial, donc asymétrique, les puristes conseillent de placer un balun au point d'alimentation du dipôle.
Le diagramme de rayonnement de l'antenne dépend fortement de la hauteur de l'antenne par rapport au sol : un doublet placé à 0,5 lambda au dessus d'un sol très bon conducteur rayonne principalement dans deux lobes faisant un angle de 30 degrés par rapport à l'horizontale. La plus grande partie de l'énergie est rayonnée dans un plan perpendiculaire au conducteur. Un doublet vertical est omnidirectionnel. sur 160, 80 et 40 mètres une hauteur inférieure à 0,5 lambda privilégie le rayonnement vers le haut qui favorise le trafic à courte distance (quelques centaines de km) après réflexion sur les couches de l'ionosphère.
Le fonctionnement de l'antenne dépend étroitement de son dégagement et de la conductibilité du sol. Sur décamétrique le doublet est une bonne antenne monobande bidirectionnelle favorable au trafic à moyenne distance mais pouvant être utilisée pour le DX si sa hauteur dépasse 0,75 lambda. Sur les bandes basses (160 et 80m) la bande de fréquence où le ROS est minimum est relativement étroite, ce qui ne présente un inconvénient que sur la bande 80m (3,5 à 3,8 MHz).
Le dipôle demi-onde peut être utilisé sur la bande de fréquence triple de celle pour laquelle il a été calculé mais son impédance au point d'alimentation est alors d'une centaine d'ohms (au lieu de 75 ohms). Un système d'adaptation d'impédance est alors nécessaire au niveau de l'émetteur (boîte d'accord).
L'impédance au point d'alimentation du doublet dépend nettement de la hauteur à laquelle est installé l'antenne, surtout dans le cas ou le dipôle est placé à une hauteur inférieure à une demi longueur d'onde.
Même en réception, par rapport à bout de fil quelconque le doublet présente des performances indéniable (voir comparaison)

Réalisation
La longueur physique du conducteur (fil ou tube) est plus courte que la demi-longueur d'onde ; pour une antenne filaire décamétrique on pourra la calculer en mètres à l'aide de la formule simplifiée :

Lphys = 145/f avec f en MHz.

Si le rapport n=lambda/(diamètre du conducteur) est inférieur à 10000 on utilisera les formules suivante, en fonction de n :
n = 20 à 30 Lphys = 139/f
n = 30 à 50 Lphys = 141/f
n = 50 à 100 Lphys = 142/f
n = 100 à 250 Lphys = 143/f
n = 250 à 2000 Lphys = 144/f

Réglages :

En émission, mesurer le Rapport d'Ondes Stationnaires (ROS) en différents points de la bande de travail. Le ROS minimum (proche de 1) indique la fréquence de résonance de l'antenne. On peut aussi utiliser un pont de bruit ou un impédancemètre.
La fréquence de résonance peut facilement être ajustée en raccourcissant ou rallongeant de la même manière chacun des deux brins rayonnants. Garder toujours un peu de réserve de fils sur les extrémités pour le cas où on devrait ajuster la fréquence de résonance suite à un changement de hauteur de l'antenne.


Antenne dipôle colinéaire Description, fonctionnement et réalisation

Dipôle colinéaire

retour au menu : Les antennes pour bandes décamétriques,

Principe

Sa ressemblance avec un doublet masque qu'il s'agit en fait d'une antenne composée de deux éléments de longueur lambda/2 placés sur la même ligne (co-linéaires) et alimentés en phase en leurs extrémités (fig. a). Le gain d'une telle antenne dépend de l'écartement des points d'alimentation X et X' et peut aller de 2 dB (écartement minimum) à plus de 3 dB (écartement lambda/2). En général la distance X-X' correspond à l'écartement des conducteurs de la ligne bifilaire d'alimentation (300 à 600 ohms).
Il est possible d'utiliser 3 ou 4 éléments de longueur lambda/2 et mis bout-à-bout (fig. b), le gain augmente avec le nombre d'éléments et peut dépasser 4 dB. Dans ce cas les éléments sont reliés entre eux par des stubs de longueur lambda/4 (voir figure). Plusieurs méthodes d'alimentation peuvent être utilisées : à l'extrémité ou au milieu d'un éléments, attaque en tension ou en courant.
La directivité augmente également avec le nombre d'éléments, les deux lobes principaux étant perpendiculaires au fil.
On peut considérer l'antenne extended double-zepp sur certaines bandes comme un cas particulier de dipôle colinéaire.

Réalisation

La longueur physique en mètres des éléments lambda/2 se calcule à l'aide de la formule :
Lambda/2 = 142/f avec f en MHz.
Et celle des éventuels stubs avec la formule :
Lambda/4 = 73/f avec f en MHz.

Réglages

Le dipôle à deux éléments colinéaires sera ajusté comme un dipôle demi-onde.
Dans le cas de 3 ou 4 éléments la partie centrale (donc 2 éléments) sera d'abord ajustée puis les stubs seront branchés et on ajustera leur longueur pour obtenir la résonance. Enfin le ou les autres éléments seront ajoutés et ajustés.


Antenne hélice radiale

Retour au menu : Les antennes pour THF - Les antennes pour bandes décamétriques,

Principe

Appelée encore "antenne caoutchouc" ou "boudin", on la trouve principalement sur les talkies-walkies à cause de son encombrement réduit et de sa flexibilité. Elle est constituée d'un ressort enrobé de caoutchouc. Sa longueur est légèrement inférieure à lambda/12.
C'est une antenne hélice dont le diamètre et le pas sont inférieurs à lambda/10 ce qui favorise le rayonnement dans le plan perpendiculaire à l'axe de l'antenne (normal mode) contrairement à l'antenne hélice utilisée en SHF et dont le rayonnement s'effectue dans l'axe de l'antenne.
Son gain est inférieur à celui d'un quart d'onde (-3dB).

Réalisation

Sur VHF et UHF se rencontre surtout les réalisations commerciales. Par contre il peut être intéressant d'expérimenter une antenne décamétrique pour le mobile en bobinant une longueur de fil comprise entre lambda/2 et et 5/8 de lambda sur un mandrin isolant de diamètre 15 ou 20 mm avec un pas de 10 ou 15mm.

Réglages

Ajuster la fréquence en bobinant ou débobinant du fil.


Les antennes pour bandes décamétriques
Retour au menu : Manuel du Radioamateur - Index général

Voir aussi : l'antenne (généralités) - Les antennes pour THF - les lignes -

Longueurs d'ondes par bande L'antenne doublet Le doublet incliné ou sloper Le demi-sloper L'antenne extended double-zepp L'antenne G5RV Le dipôle colinéaire Le multidoublet Le doublet raccourci Dipôle symétrisé Le doublet demi-onde en V inversé Dipôle replié (folded dipole) sur décamétriques | Antenne Beverage Antenne Hertz-Conrad-Windom Dipôle filaire multibande à trappes Antenne hélice radiale Antenne 1/4 d'onde horizontale Antennes Lévy et center-fed Antenne Zeppelin L'antenne long-fil L'antenne en L inversé L'antenne en T, verticale pour les bandes basses Le bout de fil quelconque
Antenne verticale "fusil à 3 coups" Pylône autoportant en antenne verticale Pylône haubané en antenne verticale Antenne verticale multibande à trappes Système d'antennes verticales en phase Antenne verticale Ground Plane Antenne verticale ground plane à radians inclinés Antenne Bobtail-curtain Antenne Half-Square | Les antennes cadre, loop et boucles Antenne boucle magnétique Antenne cadre onde entière horizontale Antenne bi-square Antenne rideau Chireix-Mesny
L'antenne Yagi-Uda La beam Antenne HB9CV et antenne HB9CV 15m L'antenne bidirective W8JK W8JK filaire W8JK rotative Antenne "Lazy-H" Antenne ZL-spéciale | Réalisation d'une antenne filaire


Antenne doublet raccourci. Description, fonctionnement et réalisation

Le doublet raccourci

retour au menu : Les antennes pour bandes décamétriques,

Principe

Sur les bandes basses le doublet demi-onde présente une envergure souvent incompatible avec l'espace disponible pour le déployer. Il est possible de raccourcir sa longueur physique artificiellement tout en conservant la longueur électrique nécessaire pour qu'il résonne sur la fréquence choisie, en incorporant des self-inductances dans chacun de ses brins rayonnants. Ainsi un doublet 80m peut être utilisé sur 160m.
La position des selfs par rapport au centre et la longueur totale de l'antenne déterminent le gain de celle-ci, inférieur à celui d'un doublet entier.
La bande passante d'un doublet raccourci est habituellement plus étroite que celui d'un doublet entier.
L'alimentation s'effectue à l'aide d'un câble coaxial 50 ohms. Un balun au point d'alimentation permet de symétriser l'antenne.
L'utilisation de selfs pour réduire la longueur physique d'un élément rayonnant permet de réaliser des antennes yagi (beams décamétriques) compactes et des antennes intérieures.
Quoique seule, la self peut former un circuit oscillant parallèle avec les capacités parasites et jouer le rôle d'une trappe. Ce phénomène peut être gênant ou utile suivant le cas.

Réalisation

Les dimensions physiques de l'antenne et la valeur des selfs ne peuvent être calculées facilement. Voir les descriptions publiées dans les articles et ouvrages consacrés aux antennes. Les selfs doivent être protégées des intempéries et résister mécaniquement aux efforts de traction.

Réglages

Mesurer la courbe de ROS et ajuster chacune des selfs


Le doublet incliné ou sloper. Description, fonctionnement et réalisation

Le doublet incliné ou sloper
retour au menu : Les antennes pour bandes décamétriques, - Index général

Voir aussi : Impédance d'un dipôle - Dipôle symétrisé par gamma-match - Le doublet demi-onde ou dipôle -

Principe

Comme les autres doublets le doublet incliné est composé d'un conducteur de longueur électrique lambda/2 alimenté en son milieu par un câble coaxial. La polarisation est verticale. Il est omnidirectionnel si le mât qui le supporte est non conducteur (poteau en bois, arbre...) ; Le pylône métallique qui le supporte agit comme un élément réflecteur et le diagramme de rayonnement montre un minimum vers l'arrière, du côté du mât métallique.

Réalisation

Pour dégrossir un doublet incliné on se servira de la formule habituelle :
Lphys = 143/f avec f en MHz.
L'alimentation se fait en câble coaxial 52 ohms et celui-ci devra s'éloigner du dipôle avec un angle proche de 90 degrés.
L'angle formé par le dipôle et l'horizontale devra être proche de 45 degrés et l'extrémité inférieure du conducteur devra se situer à plus de 2 m.

Réglages

Mesurer la courbe de ROS en fonction de la fréquence et retoucher la longueur de chaque brin pour recentrer éventuellement la fréquence de résonance vers le milieu de la bande de fréquences utilisée.


Le demi-sloper directif utilisant un mât métallique

Le demi-sloper

retour au menu : Les antennes pour bandes décamétriques, - Index général

Principe

Le doublet incliné est un dipôle demi-onde alimenté en son milieu par un câble coaxial. Pour les bandes basses 160m et 80 m , il faudrait disposer d'un mât beaucoup trop élevé puisqu'au moins aussi haut que la moitié de la longueur d'onde.
Avec le demi-sloper la hauteur minimum pour le mât est de lamba/4. Mais ce dernier doit être métallique car il participe au rayonnement. La directivité est marquée (dans le sens de la flèche sur la figure) et un rapport avant/arrière de quelques décibels peut être obtenu. L'alimentation est assurée par un câble coaxial 50 ohms sans adaptation d'impédance.

Réalisation

Pour dégrossir le brin rayonnant on se servira de la formule :
Lphys = 80/f avec f en MHz quitte à le raccourcir ensuite lors de la mise au point.
L'alimentation se fait en câble coaxial 52 ohms qui descendra le long du mât et rejoindra la station en passant au ras du sol. L'âme du coax est relié à l'extrémité du brin rayonnant tandis que la tresse est reliée au mât métallique.

Réglages

Mesurer la courbe de ROS en fonction de la fréquence et retoucher la longueur du brin raynnant pour recentrer éventuellement la fréquence de résonance vers le milieu de la bande de fréquences utilisée.


L'antenne extended double-zepp. Description, fonctionnement et réalisation

L'antenne extended double-zepp (EDZ)

retour au menu : Les antennes pour bandes décamétriques,

Principe

C'est une double antenne zeppelin (center-fed) dont la longueur a été étendue à 1,3 lambda.
Il s'agit d'une antenne multibande pouvant présenter un gain allant jusqu'à 3 décibels par rapport au doublet demi-onde sur la fréquence pour laquelle elle a été taillée à une longueur de 1,3 lambda (2x0,64). Sur cette fréquence précise le dipôle peut être considéré comme deux dipôles demi-onde colinéaires séparés de 0,28 lambda.
Du fait que l'impédance au point d'alimentation est rarement une résistance pure de 50 ou 75 ohms il est nécessaire de l'alimenter avec une ligne bifilaire (donc pratiquement sans pertes même en présence de ROS élevé) et d'adapter l'impédance de l'extrémité de la ligne au niveau du raccordement à l'émetteur à l'impédance de sortie de l'émetteur (ou du récepteur si l'on souhaite optimiser le fonctionnement du système antenne-ligne-récepteur). Cette adaptation est généralement réalisé à l'aide d'une boîte d'accord. Si le système antenne-ligne est symétrique le courant est le même dans chacun des fils de la ligne et celle ci ne rayonne pas.
Le diagramme de rayonnement de l'antenne dépend beaucoup du rapport entre la longueur physique de l'antenne et la longueur d'onde du signal utilisé.
Elle peut être montée en V inversé, sa polarisation est alors verticale.

Réalisation

Pour une utilisation de 1,8 à 29,7 MHz on choisira une longueur totale de l'élément résonant égale à 53m, ce qui correspond à 1,3 lambda sur la bande 40 m.
Utiliser du fil de diamètre supérieur à 2 mm et soutenir le point d'alimentation par un potelet isolant.
Alimentation par ligne bifilaire 300 ohm (twin-lead) ou 600 ohms (échelle à grenouille) de longueur quelconque. Eloigner la ligne des masses conductrices importantes (gouttière...) et faire descendre celle-ci perpendiculairement à l'élément rayonnant.

Réglages

Ce sont ceux de la boîte d'accord en cours d'utilisation. Il est fréquent de devoir retoucher les réglages lors d'un changement de fréquence à l'intérieur de la même bande, surtout sur 80 m où l'accord est très pointu.


Antenne multibande G5RV. Description, fonctionnement et réalisation

Antenne G5RV

retour au menu : Les antennes pour bandes décamétriques - Les baluns -

Principe

C'est une antenne multibande qui s'apparente à une center-fed ou à une antenne Lévy de dimensions particulières choisies pour obtenir une impédance faible sur les fréquences proches de 3,5 7 et 14 MHz.
Le couplage à l'émetteur s'effectue à l'aide d'une boîte d'accord qui permet une utilisation toutes bandes sans risque pour l'émetteur. Les performances de la G5RV sont comparables à celles de la center-fed.
Le diagramme de rayonnement varie selon les bandes, le rayonnement maximum s'effectuant perpendiculairement au fil (pour des longueurs lambda et lambda/2) ou en 4 lobes à 45 degrés de l'axe du fil (3/2 lambda).
Sur la figure la variante (b) montre un système d'alimentation associant une ligne bifilaire de longueur 9,5m et un câble coaxial 50 ohms de longueur 21m reliés par un balun 1/1. Ce système ne permet pas d'obtenir sur toutes les bandes un ROS accceptable dans le câble coaxial. La solution universelle est celle de la ligne bifilaire (échelle à grenouille ou twin-lead) et du coupleur placé prés de l'émetteur, comme pour l'antenne Lévy.

Réalisation

La longueur physique du brin rayonnant d'une G5RV est de 31m avec une ligne de longueur 10,3 m.

Réglages

Ce sont ceux de la boîte d'accord.

Voir la page consacrée aux antennes center-fed et Lévy.


L'antenne multidoublet (fanned multiband dipole). Description, fonctionnement et réalisation

Le multidoublet (fanned multiband dipole)
retour au menu : Les antennes pour bandes décamétriques,

Voir aussi : Le doublet à trappes -

Principe

Le doublet simple a l'inconvénient d'être monobande. Déployer plusieurs doublet pose des problèmes de fixation et multiplie les câbles coaxiaux d'alimentation. Ces inconvénients peuvent être éliminés en alimentant plusieurs doublets par le même câble coaxial. Les doublets peuvent être déployés (figure A) ou rapprochés (figure B). Dans les deux cas la présence d'un doublet influence le fonctionnement des autres.
Le multidoublet est au doublet filaire ce qu'est le "fusil-à-trois-coups" à l'antenne verticale.

Réalisation

Les brins rayonnants convergent vers le point d'alimentation et sont fixés sur un isolateur suffisamment résistant à la traction. Les brins rayonnants "de gauche" de chaque doublet sont tous connectés ensemble et reliés à l'âme du câble coaxial tandis que les brins "de droite" sont réunis à la gaine du câble (ou vice-versa !). Le déploiement en forme d'éventail peut être horizontal ou vertical.
On peut utiliser la formule habituelle pour dégrossir chacun des dipôles :
Lphys = 143/f avec f en MHz.
L'alimentation se fait en câble coaxial 75 ohms. En général on groupe ainsi de 2 à 5 doublets.

Réglages

L'antenne étant en place, mesurer la courbe de ROS en fonction de la fréquence sur chacune des bandes. Recentrer ensuite chacune des bandes en commençant par la plus basse. Le réglage d'une bande influe sur les autres. Affiner les réglages progressivement en retouchant les longueurs. Le ROS obtenu est en général moins bon qu'avec un simple doublet.


L'antenne doublet demi-onde en V inversé. Description, fonctionnement et réalisation

Le doublet demi-onde en V inversé
retour au menu : Les antennes pour bandes décamétriques

Voir aussi : Impédance d'un dipôle - Dipôle symétrisé par gamma-match - Le doublet demi-onde ou dipôle - Réalisation d'une antenne filaire -

Principe

Il n'est pas toujours facile de fixer un doublet entre deux points élevés dans un endroit bien dégagé. Une solution est d'accrocher le centre du doublet le plus haut possible et d'ancrer ses deux extrémités en des endroits plus accessibles, à quelques mètres du sol. Cette disposition convient particulièrement bien aux amateurs habitant un pavillon situé sur un terrain exigu ; en outre c'est une antenne discrète tout en étant efficace.
L'impédance au point d'alimentation, qui était de 73 ohms lorsque les deux conducteurs étaient sur le même axe, peut descendre à une trentaine d'ohms lorsque l'angle formé par les deux brins rayonnants approche les 90 degrés (angle minimum). Dans le même temps, la bande passante du doublet s'est réduite et sa fréquence de résonance a diminué. Avec un angle de 120 degrés l'impédance au point d'alimentation est de l'ordre de 50 ohms.
Le doublet en V inversé est beaucoup moins directif que le doublet horizontal et sa polarisation peut être considérée comme verticale.

Réalisation

Pour dégrossir un doublet inversé à 120 on peut se servir de la formule suivante :
Lphys = 142/f avec f en MHz.
L'alimentation se fait en câble coaxial 52 ohms.
Le centre du dipôle peut être accroché au sommet d'un potelet fixé au faîte d'un toit ou sur un autre mât.

Réglages

Mesurer la courbe de ROS en fonction de la fréquence et retoucher la longueur de chaque brin pour recentrer éventuellement la fréquence de résonance. Le ROS peut être réduit en agissant sur l'angle formé par les deux brins.


Antenne verticale "fusil a 3 coups"

Antenne verticale "fusil à 3 coups"

retour au menu : Les antennes pour bandes décamétriques,

Principe

C'est une antenne verticale multibande composée de plusieurs éléments rayonnants de longueur lambda/4 alimentés par un seul câble coaxial. Son principe s'apparente à celui du multidoublet. Le diagramme de rayonnement dans le plan horizontal est moins régulier que celui d'une antenne ground-plane mais cela est sans inconvénient pour le trafic. Le "fusil à trois coups" pourrait être à deux ou quatre coups. En pratique on rencontre ce type d'antenne chez les amateurs de DX ne disposant que de peu de place et trafiquant sur 10, 15 et 20m.

Réalisation

Les trois tubes ont une longueur proche d'un quart d'onde pour la bande sur laquelle ils doivent fonctionner, leur longueur devra être éventuellement ajustée pour amener le minimum de ROS sur la fréquence centrale de la bande de travail.
Les tubes sont maintenus parallèles à l'aide d'entretoises isolantes qui peuvent être découpées dans une plaque de stratifié verre époxy percée de trois trous. Incliner légèrement les plaques pour limiter l'accumulation d'eau en période pluvieuse. On peut utiliser du tube cuivre sanitaire de diamètre 12 ou 14mm. Un haubanage sera certainement nécessaire à cause du poids et de la prise au vent.
Le système de radians est généralement nécessaire, à moins de disposer d'un très bon plan de masse. On répartira de façon régulière un minimum de 3 radians par bande. Des essais ont montré que dans les cas extrêmes on pourrait se contenter d'un seul radian avec un ROS acceptable.

Réglages

Ils peuvent être assez longs car le réglage d'une bande peut perturber celui des autres bandes. Relever la courbe de ROS en fonction de la fréquence par bande et, selon le résultat de la mesure, dégrossir les réglages de chacune des bandes. On agira à la fois sur la longueur des éléments rayonnants et des radians ainsi que sur la position de ces derniers.


Utilisation d'un pylône autoportant en antenne verticale

retour au menu : Les antennes pour bandes décamétriques,

Principe

Il peut être intéressant d'utiliser un pylône élevé supportant d'autre antennes comme antenne verticale. Le sujet est très vaste, cette page n'a pas d'autre prétention que d'évoquer superficiellement cette possibilité (voir aussi pylône haubanné).
Généralement le pylône autoportant n'est pas isolé du sol. En tant qu'élément rayonnant il pourra être alimenté à la base en HF à l'aide d'un dispositif d'adaptation d'impédance comme le gamma-match ou l'oméga-match.
Les antennes pour lesquelles le pylône a été érigé sont la plupart du temps placées au sommet de celui-ci et agissent comme une capacité terminale. Le rendement de l'antenne verticale obtenue dépend en grande partie du plan de sol.

Réalisation

Le gamma peut être un fil ou mieux une barre ou un tube fixé le long du pylône à l'aide d'entretoises isolantes à une distance e de 25 cm environ. Sa longueur l dépend de la hauteur h du pylône par rapport à lambda.
Les câbles coaxiaux et lignes des antennes placées au sommet du pylône doivent longer celui-ci jusqu'au niveau du sol.
Un des avantage du pylône relié à la terre à sa base est la possibilité aux charges électrostatiques de s'écouler.

Réglages

L'adaptation d'impédance à l'aide du gamma-match permet d'obtenir un ROS minimum dans la ligne d'alimentation.


Antenne verticale multibande à trappes

retour au menu : Les antennes pour bandes décamétriques,

Principe

Elle est omnidirectionnelle et multibande et convient bien aux amateurs de DX qui disposent de peu de place.
Chacun des circuits parallèles (trappe) se comporte comme un isolateur sur sa fréquence de résonnance. Ainsi dans l'exemple de la figure ci-contre, lorsque l'antenne est alimentée par un signal 28 Mhz (bande 10m), la trappe 10m isole le segment A de la partie supérieure de l'antenne (segments B et C).

Réalisation

Une telle antenne peut être conçue pour 2, 3 ou 4 bandes de 7/10 MHz à 30 MHz. Au dela de 4 bandes des problèmes mécaniques peuvent se poser. Elle peut être installée pratiquement n'importe où : au sol, sur un toit... et ne nécessite pas de réglage au moment du changement de bande. Un haubannage léger en fil de nylon est recommandé pour les antennes les plus hautes.
Un bon système de radians est indispensable, même au sol ; la présence des radiants compense l'éventuelle mauvaise conductivité de ce dernier. Chaque faisceau est constitué d'un radiant de longueur lambda/4 par bande. Un minimum de 3 faisceaux est recommandé.

Réglages

La présence des trappes modifie légèrement la longueur électrique des segments du brin rayonnant qui doivent être ajustés l'un aprés l'autre. Dans notre exemple, sur la bande 12m, la trappe 10m se comporte comme une self qui augmente la longueur électrique de l'antenne sur 12m et sur 20m . La position des radiants (angle par rapport à la verticale) influe sur l'impédance.


Système d'antennes verticales en phase

retour au menu : Les antennes pour bandes décamétriques - Longueur électrique d'une ligne -

Principe

Deux antennes verticales lambda/4 repérées A et B et placées à une distance égale à lambda/2 sont alimentées simultanément par le même signal en émission. Le signal est appliqué au point A et au point B avec un déphasage qui peut être nul (figure a) ou de 180 degrés (figure b). Selon le cas le diagramme de rayonnement est complètement différent et les directions privilégiées sont perpendiculaires. L'angle de départ faible, le gain et la directivité de ce type de système d'antennes le rend intéressant pour le trafic à longue distance.
De nombreuses autres configurations sont possibles en jouant sur la distance séparant les deux antennes et le déphasage entre le signal appliqué à l'une et à l'autre des antennes.

Réalisation

- figure a : les deux longueurs L1 de coaxial doivent être de longueur électrique identique
- figure b : la longueur électrique de L2 doit être un multiple impair de lambda/2.
Le plan de sol doit être de bonne qualité.

 figure a
figure b


Antenne Bobtail. Description, fonctionnement et réalisation

L'antenne Bobtail-curtain

retour au menu : Les antennes pour bandes décamétriques - Antenne Half-square -

Principe

L'antenne Bobtail-Curtain est une antenne monobande filaire qui se compose de trois éléments quart d'onde placés dans un plan vertical, espacés d'une demi-longueur d'onde et reliés en leurs extrémités supérieures par un conducteur (la figure 1 n'est pas à l'échelle). On peut la considérer comme un réseau de trois antennes verticales 1/4 d'onde alimentées au sommet. De ce fait les courants dans les brins sont au minimum au bas de l'antenne et à son maximum au sommet. Les courants dans les brins horizontaux sont de même amplitude et de phases opposées et les rayonnements qu'ils provoquent s'annulent. Par conséquent seuls les brins verticaux rayonnent. La polarisation de la bobtail est verticale. Comme toutes les antennes verticales sur ondes courtes elle nécessite un sol bon conducteur sous l'antenne et à une distance de plusieurs longueurs d'onde. L'espace doit être dégagé dans les deux directions perpendiculaires au plan de l'antenne.
Elle est généralement alimentée en tension à la base de l'élément central par un circuit adaptateur d'impédance (point X et m). C'est une antenne monobande à polarisation verticale possédant un gain d'environ 5 dBd (par rapport au dipôle demi-onde). L'essentiel du rayonnement s'effectue perpendiculairement au plan de l'antenne, avec un angle de départ favorisant le DX, c'est donc une antenne bidirective.
Quoique utilisable de la bande 160 m aux VHF on la rencontre principalement de la bande 80m à la bande 6m.

Réalisation

La longueur physique en mètres des segments lambda/4 et lambda/2 se calculent à l'aide des formules :
Lambda/4 = 72/f avec f en MHz.
Lambda/2 = 144/f avec f en MHz.
La boite de couplage branchée entre la prise de terre (complétée par un réseau de radians placés en dessous de l'antenne) est un circuit parallèle (voir fig. 2). La prise de terre peut être un grillage posée à même le sol et complétée par une réseau de fils (radians) de longueurs quelconque. Le dégagement sous l'extrémité des brins doit être de quelques décimètres.
Le brin horizontal peut être un fil ou tout autre conducteur. L'extrémité du brin d'alimentation est relié au centre du brin horizontal.
L'alimentation peut se faire par un câble coaxial 50 ou 75 ohms.

Réglages

Pour un fonctionnement optimal l'antenne devra résonner sur la fréquence de travail indépendamment des réglages de la boîte de couplage. On pourra agir facilement sur la longueur de chacun des deux éléments verticaux d'extrémité.
Le circuit oscillant est ensuite réglé à la résonance à l'aide du CV. L'adaptation d'impédance entre le câble coaxial et le circuit de couplage se fait en déplaçant le point de raccordement de l'âme du câble sur la self, spire par spire, en vérifiant le ROS côté émetteur. Un pont de bruit ou impédancemètre sera très utile pour ces réglages.

figure 1
figure 2


L'antenne Half-square. Description, fonctionnement et réalisation

L'antenne Half-square

retour au menu : Les antennes pour bandes décamétriques - Antenne bobtail-curtain -

Principe

Encore appelée half-Bobtail car elle s'apparente beaucoup à l'antenne bobtail-curtain. Elle est constituée de deux brins rayonnants verticaux de longueur proche de lambda/4 réunis par un brin horizontal de longueur lambda/2, la forme générale de l'antenne est celle d'un demi-carré qui lui a valu son nom.
Les deux brins verticaux sont alimentés en phase par le brin horizontal, les maxima de courants dans les brins verticaux sont situés dans leur extrémités supérieures (voir fig. 2)
On peut alimenter l'antenne en courant (points aa' : basse impédance) ou en tension (point bb' : haute impédance). Dans le premier cas une attaque directe à l'aide d'un câble coaxial est possible alors que pour l'attaque en tension un circuit d'accord et une prise de terre sont nécessaires. La qualité du plan de sol en dessous de l'antenne est moins critique que pour une antenne verticale alimentée à la base mais la conductivité du sol dans la zone située dans un rayon de quelques longueurs d'ondes de l'antenne doit être la meilleure possible pour faciliter la réflexion vers l'ionosphère des ondes dirigées vers le sol.
Cette antenne est bidirective avec une direction privilégiée perpendiculaire à son plan. L'angle de départ, assez bas, privilégie le DX, surtout par rapport à un dipôle, mais ne favorise pas les liaisons à moyenne distance. Sa directivité peut être un atout pour éliminer un brouillage provenant d'une direction fixe. En pratique le diagramme de rayonnement est sensiblement moins favorable que la bobtail-curtain.
Dans un environnement où le sol est bon conducteur, le gain théorique de l'antenne half-square est de l'ordre de 3,8 dB par rapport à une simple antenne verticale quart d'onde.

Réalisation

L'installation d'une antenne half-square nécessite deux points d'accrochage situés le plus haut possible (une douzaine de mètres de hauteur pour une antenne 7 MHz, 22 à 25 m pour une antenne destinée à la bande 80 m). Tenir compte de la direction à privilégier lors du choix des points d'accrochage.
Il est préférable que les brins verticaux soient le plus éloignés possible des bâtiments, arbres, mâts métalliques... Les drisses d'accrochage peuvent être passées sur des poulies qui faciliteront la mise en place et les réglages.
Alimentation en courant (point aa') : le câble coaxial 50 ohms peut être branché directement. dans ce cas le brin vertical de gauche (sur la figure) s'arrête au point b. Type d'alimentation intéressant si la station est placée à l'étage.
Alimentation en tension (point bb') : un circuit de couplage est nécessaire qui permettra l'adaptation d'impédance avec un câble coaxial de 50 ou 75 ohms. Dans ce cas les points a et a' sont reliés entre eux.

Réglages

Vérifier le ROS et relever la courbe de ROS en fonction de la fréquence et retoucher la longueur des fils verticaux si nécessaire.

Fig.1 avec 2 variantes d'alimentation aa' et bb' | Fig. 2 : répartition du courant HF à la résonance


Une beam rotative à 2 éléments : la W8JK

Beam rotative W8JK
retour au menu : Les antennes décamétriques, Les antennes pour THF

Voir aussi : antenne Yagi-Uda - Antenne HB9CV - Antenne W8JK (généralités) -

En tant que beam compacte, la W8JK peut être comparée à la HB8CV avec toutefois un avantage important : elle couvre une large gamme de fréquence. Côté inconvénients, elle est bidirective, son gain est un peu moins élevé et elle nécessite une ligne bifilaire avec une boîte de couplage.

Réalisation

Une W8JK rotative n'a pas besoin de faire un tour complet puisqu'elle est bidirective, ce qui limite le vrillage de la ligne bifilaire d'alimentation et rend plus aisée la recherche de la direction du signal. Ainsi il n'est théoriquement pas nécessaire de tourner l'antenne pour passer du short path au long path.
La principale difficulté de la réalisation vient du fait que les deux éléments sont coupés en leur milieu et nécessitent d'être fixés sur un support à la fois robuste et isolant. L'exemple de la figure ci-contre représente un support en bois dur vernis. Les quatre tubes en alliage d'aluminium sont fixés par des étriers et surélevés par des cales en verre-époxy. A certaines fréquences les surtensions peuvent être importantes, l'isolement entre les éléments, la ligne et le support doit être le meilleur possible.
On peut aussi utiliser du tuyau de cuivre pour la réalisation des éléments mais la masse/m du tube fait qu'on sera limité à des longueurs plus faibles que celles permises avec le tube en alliage léger. La fréquence minimum sera plus élevée. Par exemple du tube cuivre de diamètre 22 mm et d'épaisseur 1 mm ne peut dépasser 2,5 m de longueur pour un demi-élément. En utilisant des morceaux de tube en cuivre de diamètres décroissants enfilés les uns dans les autres comme une antenne télescopique on peut augmenter cette longueur mais le raccordement des tubes ne doit pas être fait avec une température élevée car le tube recuit perdrait toute sa raideur et plierait lamentablement.
Comme pour la HB9CV le boom peut être métallique mais les éléments sont alors isolés électriquement. Comme il est dans l'axe de l'antenne il ne perturbe théoriquement pas le fonctionnement de l'antenne.

Dimensions

Une beam couvrant les bandes amateurs 30m, 20m, 17m, 15m, 12m et 10m aura les dimensions suivantes :
- Longueur d'un élément : 14,7m
- Espacement entre éléments : 3,7m
Chaque demi-élément sera constitué de plusieurs tubes de diamètres décroissants emmanchés l'un dans l'autre, par exemple de 30, 25 et 20 mm de diamètres extérieurs. Le boom central, s'il est en bois, ressemblera à une poutre, la "beam" méritera doublement son nom puisque ce mot anglais désigne à la fois une poutre et un faisceau.
La ligne de déphasage peut être réalisée en tube de cuivre de 10 mm de diamètre, très courant dans les grandes surfaces de bricolage.


Antenne HB9CV pour la bande 15m
retour au menu : Les antennes décamétriques, Les antennes pour THF

Voir aussi : L'antenne HB9CV -

L'intérêt de réaliser une antenne HB9CV plutôt qu'une beam 3 éléments monobande peut être :
- encombrement plus faible car boom trois fois plus court.
- coût plus faible (2 éléments au lieu de 3)
- plus faible prise au vent.
En contrepartie :
- réalisation plus compliquée à cause de la ligne
- plus grande fragilité

Matériel

- D et R : tube AG3 diamètre 26x30
- D' et R' : tube AG3 diamètre 21x25
- S : boom en tube rectangulaire 40x25 en acier
- Pattes en plat 50x4 en acier
- L1 et L2 : Lignes en fil de cuivre 4 mm²
- E : tube PVC pour entretoises
- C : colliers Serflex en inox
- U : brides en U et visserie en inox
- boîte de dérivation 100x100 genre Plexo pour abriter le CV
- CV ajustable 200 pF
- tôle AG5 ép. 3mm pour réalisation des curseurs

Réalisation

Le support S est en acier soudé à l'arc et peint. J'ai utilisé avec satisfaction de la peinture à deux composants pour automobile sur un apprêt antirouille. Les pattes en acier ont une longueur de 20cm. Si l'on n'est pas sûr de réaliser l'étanchéité complète du tube support il vaut mieux percer un trou de diamètre 6 mm au point bas pour l'évacuation des éventuels condensats.
Les entretoises E peuvent être découpée dans du tube de PVC et pliées à chaud.
Les extrémités de chaque lignes sont reliées au tube à l'aide d'un curseur, entretoise en aluminium que l'on fera coulisser pour ajuster les réglages.
Le CV ajustable et l'extrémité du câble coaxial sont abrités dans une boîte de dérivation étanche en plastique "Plexo" de 100x100mm. L'axe du CV (fendu pour une lame de tournevis) est positionné en face d'un trou amorcé dans un presse-étoupe ou face au couvercle.

Réglages et résultats

Le mieux est de prérégler l'antenne au sol à une hauteur de 2 m au minimum pour n'avoir qu'à retoucher le CV une fois en place sur le mât.
La procédure de réglage est sommairement décrite dans la description de l'antenne HB9CV. On procédera par retouches successives séparée par une mesure complète de l'impédance ou du ROS.
L'appareil de mesure idéal est l'impédancemètre MFJ ou un pont de bruit associé à un récepteur à couverture générale (ou du moins couvrant 500 kHz de part et d'autre de la bande 15m). A défaut on pourra utiliser un grid-dip pour vérifier la fréquence de résonance ou un émetteur et un ROS-mètre.
La courbe de ROS ou d'impédance en fonction de la fréquence permet de vérifier le centrage de la bande passante par rapport à la fréquence souhaitée. après cela il suffit de raccourcir ou rallonger les deux éléments de façon symétrique proportionnellement à l'écart de fréquence.
L'ajustement de l'impédance (50+j0) se fait en jouant d'abord sur le CV puis sur la longueur des lignes (en déplaçant de façon identique les curseurs) si cela est nécessaire.


Une antenne bidirective à 2 éléments : la W8JK

L'antenne directive W8JK
retour au menu : Les antennes décamétriques, Les antennes pour THF

Voir aussi : antenne Yagi-Uda - Antenne HB9CV - Les lignes - W8JK filaire - W8JK rotative -

Histoire

John Daniel Kraus (28/06/1910-18/07/2004), W8JK, a été directeur du radio observatoire de l'université de l'état de l'Ohio, aux USA. Il a travaillé à l'amélioration de plusieurs type d'antennes comme l'antenne hélice axiale dont il est l'inventeur, l'antenne dièdre... sans oublier le radiotéléscope "Big Ear", mais celle à laquelle il a laissé son nom est une directive à deux éléments fonctionnant sur une large gamme de fréquence.
Il a mis cette antenne au moins dans les premiers mois de 1937 et publia sa description dans le magazine "RADIO" en 1937 et dans QST en janvier 1938. Facile à réaliser, elle a eu son heure de gloire avant que les beams de type yagi ne se démocratisent.

Principe

La W8JK est constituée de deux dipôles parallèles espacés d'une distance de lambda/8 et reliés entre eux par une ligne de déphasage "tordue". La ligne d'alimentation à haute impédance est connectée au milieu de cette ligne. Les deux dipôles sont alimentés avec un déphasage de 180 degrés, ce qui fait que les champs électromagnétiques qu'ils génèrent s'annulent dans la direction perpendiculaire au plan dans lequel ils se trouvent, l'énergie rayonnée est par conséquent concentrée dans les directions indiquées par les flèches vertes sur la figure ci-contre.
La ligne d'alimentation (ligne bifilaire) reliée à la station est connectée en aa', au centre de la ligne de déphasage ou selon la variante représentée dans le coin de la figure. Les points a et a' étant distants d'une dizaine de cm, comme pour les fils de la ligne de déphasage.
L'antenne est pratiquement symétrique mais la moindre différence entre les deux éléments se traduit par une modification du diagramme de rayonnement, en général sans inconvénient. Chacun des deux dipôles a une longueur égale à la demi-onde de la fréquence la plus basse utilisée tandis que l'espacement entre les dipôles pour cette même fréquence est égale à lambda/8.

Gain et directivité

Le gain théorique de l'antenne isolée dans l'espace est de l'ordre de 4 dB par rapport à un dipôle avec un maximum pour un espacement proche de 0,125 l. A proximité d'un sol bon conducteur, des lobes de rayonnement concentrent l'énergie et le gain peut s'accroître fortement dans les directions privilégiées, tout comme pour l'antenne dipôle demi-onde (voir influence de la hauteur d'une antenne). En pratique ce gain ne dépasse guère 3 dBd dans l'espace à cause des pertes par effet Joule provoquées par les forts courants dans les conducteurs aux ventres d'intensité.
A une hauteur de lambda/8 l'angle de départ est de l'ordre de 45 degrés, il est théoriquement de 25 degrés pour une hauteur de lambda/2
L'antenne est très directive et les signaux dans la direction des pointes sont fortement atténués. Mais cette directivité est double car les signaux sont théoriquement aussi forts par l'avant que par l'arrière de l'antenne, contrairement à une antenne yagi à deux éléments.

Bande de fréquence d'utilisation

Utilisée avec une boîte de couplage pour réaliser l'adaptation d'impédance, la W8JK peut fonctionner sur une plage de fréquence dont la limite supérieure est environ 3 fois la limite inférieure. L'antenne est dimensionnée pour la fréquence la plus basse. Si cette fréquence est de 7 MHz, la fréquence supérieure sera de l'ordre de 21 ou 22 MHz. L'antenne pourra fonctionner sur n'importe quelle bande amateur (et en fait sur n'importe quelle fréquence) entre ces deux extrêmes : bandes 40, 30, 20, 17 et 15 m. Bien sûr le ROS sera parfois très élevé sur la ligne bifilaire. Rien n'empêche d'utiliser l'antenne sur une fréquence inférieure à celle poura laquelle les éléments ont une longueur d'une demi-onde mais la résistance de rayonnement devient très faible et le rendement de l'antenne diminue fortement.
L'adaptation d'impédance est effectuée à l'aide d'une boîte de couplage du genre de celle utilisée sur la center-fed : entrée parallèle à haute impédance et sortie sur câble coaxial à basse impédance vers le transceiver. En pratique, certaines fréquences sont difficilement utilisables à cause des impédances fortement réactives que la boîte de couplage ne peut pas compenser.
Pour une utilisation sur une seule bande, l'adaptation d'impédance peut être grandement simplifiée à l'aide d'un stub côté antenne. Les pertes dans la ligne sont alors réduites en même temps que l'amplitude des ondes stationnaires. Si la sortie de l'émetteur permet le raccordement d'une ligne bifilaire, la boîte de couplage n'est plus indispensable. Mais dans ce cas l'antenne HB9CV est plus intéressante.

Réalisation

Pour les bandes basses, les dimensions de l'antenne sont trop grandes pour pouvoir réaliser facilement une beam rotative. La W8JK filaire ressemble à deux Lévy-centerfed parallèles. Une W8JK taillée pour la bande 80m peut être utilisée sur les bandes 40m et 30m.
De 14 à 30 MHz on peut envisager une seule W8JK rotative adaptée, comme le serait une Lévy, à l'aide d'une boîte de couplage. La rotation de l'antenne se limite à 180 degrés pour couvrir toutes les directions.
La W8JK peut être installée verticalement pour rayonner en polarisation verticale. Elle conserve une certaine directivité, moins marquée que lorsqu'elle est installée horizontalement et présente sur la plupart des fréquences un angle de départ assez faible.

Dimensions

Comme la beam W8JK n'est pas une antenne résonnante, du moins comme le sont le doublet demi-onde et l'antenne yagi, ses dimensions ne sont pas critiques. On la taille pour la fréquence d'utilisation la plus basse, la boîte d'accord fait le reste.
Bandes amateur | bande de fréquences | longueur d'un élément | espacement
160, 80 | 1,7 à 5 MHz | 86 m | 21 m
80, 40, 30 | 3,4 à 10,5 MHz | 43 m | 11 m
40, 30, 20, 17, 15 | 7 à 22 MHz | 21 m | 5,3 m
30, 20, 17, 15, 12, 10 | 10 à 31 MHz | 14,7 m | 3,7 m


Antenne filaire à deux éléments : la W8JK

Antenne filaire à deux éléments W8JK
retour au menu : Les antennes décamétriques, Les antennes pour THF

Voir aussi : L'antenne W8JK (généralités) - antenne Yagi-Uda - Antenne HB9CV - Directivité des antennes - W8JK rotative -

Il est facile d'installer une antenne directive à deux éléments sur les bandes basses si on la réalise sous la forme d'une filaire.
On peut choisir d'installer une antenne yagi filaire sur les bandes basses mais la mono-directivité peut être gênante et la bande passante d'une telle antenne est très étroite. La W8JK filaire présente quelques avantages sur la yagi :
- possibilité d'accord sur une large bande de fréquence dans un rapport qui peut aller de 1 à 3, par exemple de 1,7 à 5 MHz à l'aide d'une boîte de couplage située près de l'émetteur ou du récepteur
- bidirectivité : une antenne tendue nord-sud permettra d'entendre aussi bien les Antilles que l'Australie, une autre tendue NW-SE rayonnera à la fois vers l'Argentine et le Japon. Inconvénient : on ne profitera pas du rapport avant-arrière de la yagi

Principe

La technique utilisée pour réaliser les dipôles est celle de l'antenne center-fed filaire. La ligne d'alimentation pouvant être une échelle à grenouille ou du twin-lead.
Comme la résistance de rayonnement peut être très faible (quelques ohms) il faudra utiliser des conducteurs de section importante pour limiter les pertes et accroître le rendement, au moins pour la ligne de déphasage

Réalisation pour les bandes hautes

Comme l'espacement entre les éléments ne dépasse pas 2,5 m sur 14 MHz, leur écartement peut être assuré par des distanceurs légers. On peut utiliser une forme de hamac qui ne nécessite que deux points d'accrochage.
Pour les bandes 20 à 10 m elle peut prendre la forme de la figure ci-contre.
Chacun des brins L a une longueur de l/4 (5m). Ils sont maintenus écartés par des entretoises e de longueur l/8 (2,5m) en tube de PVC d'électricien d'un diamètre suffisant pour résister au flambage et à la flexion. les isolateurs i de préférence en stratifié-verre époxy servent de distanceurs pour la ligne de déphasage. Ils résistent à la traction des brins rayonnants.
L'antenne est accrochée le plus haut possible à l'aide de drisses d en polypropylène. Le gain d'une telle antenne est de l'ordre de 10dBi de 14 à 30 MHz lorsqu'elle est placée à bonne hauteur (6 à 10 m) au-dessus d'un sol conducteur.

Réalisation pour les bandes basses

Pour les bandes 80 et 40m la distance entre les dipôles est trop grande pour utiliser des entretoises. Quatre points d'accrochages sont nécessaires. Mais ces quatre points n'ont pas besoin d'être aux quatre coins d'un rectangle parfait, il suffira de rallonger ou de raccourcir les drisses. La traction exercée par le poids de la ligne d'alimentation ne doit pas faire fléchir exagérément la ligne de déphasage.
Sur la figure ci-contre sont représentés quatre supports de points d'accrochage possible : un mât (M), un poteau (P), un bâtiment (B) et un arbre (A). Chaque point d'accrochage est muni d'une poulie sur laquelle passe la drisse. Une des quatre drisses peut être munie d'un contrepoids pour éviter des efforts trop importants sur les éléments de l'antenne lors de grand vent, givre...
La ligne d'alimentation se raccorde en aa'.


Antenne Beverage. Description, fonctionnement et réalisation

L'antenne Beverage

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une antenne filaire -

Harold Henry Beverage (ex-W2BML), ingénieur étatsunien, mit au point cette antenne au début des années 1920 après avoir constaté le fonctionnement particulier d'une ligne téléphonique utilisée comme antenne.

Principe

Cette antenne, utilisée uniquement en réception à cause de son très faible rendement, ressemble à une antenne long-fil alimentée à une de ses extrémité par une boîte d'accord et chargée à son autre extrémité par une résistance non inductive.
Une différence notoire avec le long-fil : la Beverage se place à une très faible hauteur h : entre 1 et 2,5 mètres du sol, à une hauteur plus élevée ce ne serait qu'un long-fil. A moins de deux mètres de hauteur elle peut être gênante pour la circulation des personnes. Elle ne requiert pas un sol particulièrement conducteur mais par contre les prises de terre à chaque extrémité doivent être de bonne qualité.
Quand la longueur électrique du fil est grande (au delà de 2 ou 3 lambda) l'antenne présente une nette directivité dans la direction du fil, avec un angle de départ de l'ordre de 20 à 30 degrés favorable au trafic à moyenne et longue distance. Sa directivité et le fait qu'elle ne soit pas orientable obligent à installer autant de Beverage que de directions à privilégier. C'est une antenne intéressante pour les expéditions contests en terrain dégagé et dont une grande partie du trafic se concentre dans une direction (USA, Asie...pour les Européens), principalement pour les bandes basses. Elle est apériodique, c'est à dire utilisable sur une large bande de fréquences mais son comportement dépend bien sûr de la fréquence.

Diagramme de rayonnement

Le gain de l'antenne Beverage est faible mais augmente d'autant plus que la directivité est grande puisque l'énergie rayonnée est très focalisée dans l'axe de l'antenne. Ces deux caractéristiques sont toutes les deux proportionnelles à la longueur du fil mais aussi à la hauteur du fil par rapport au sol. Les quelques simulations qui suivent ont été réalisées avec MMANA. Elles sont basées sur un fil en cuivre de longueur 100m tendu à une hauteur h au dessus d'un sol moyen ; lg est la longueur du fil calculé en nombre de lambda.
Pour chaque figure, le diagramme de gauche représente les lobes de rayonnement vu de dessus, l'antenne étant orientée verticalement, vers le haut et le diagramme de droite montre le rayonnement dans le plan vertical, l'antenne étant orientée vers la droite.

Rôle de la résistance de charge

Sans la résistance de charge, le fil est le siège d'ondes stationnaires, l'antenne devient bidirective. La valeur de la résistance n'est pas critique pour le gain et l'angle de rayonnement.
Antenne chargée. h=1,5m lg=5 l Ouverture : 36 degrés, angle de départ 19 degrés | Antenne non chargée. h=1,5m lg=5 l Ouverture : 36 degrés, angle de départ 19 et 22 degrés

Influence de la longueur du fil

Une beverage longue en terme de longueur d'onde, par exemple un fil de 100m utilisé sur 28 MHz (environ 10 lambdas), présente une directivité très marquée et un angle de départ plus bas sur l'horizon.
Antenne courte. h=2,5m lg=1,2 l Ouverture : 70 degrés, angle de départ 30 degrés | Antenne longue. h=2,5m lg=10 l Ouverture : 30 degrés, angle de départ 13 degrés

Influence de la hauteur du fil

Antenne basse : h=1,5m lg=5 l (14MHz) Ouverture : 38 degrés, angle de départ 19 degrés | Antenne haute : h=3m lg=5 l (14MHz) Ouverture : 42 degrés, angle de départ 20 degrés

Réalisation

Pour les bandes basses on se limitera à 1 ou 2 lambda, à moins de disposer de beaucoup d'espace.
lambda=300/f
où f est la fréquence de trafic (en MHz) la plus basse.
La résistance de charge R (non inductive) a une valeur de quelques centaines d'ohms (470 ohms par ex.) et une puissance permettant de supporter la moitié de la puissance d'émission utilisée pour les réglages (quelques watts). Une résistance de 2 watts au carbone aggloméré fait l'affaire.
Le fil de cuivre est meilleur conducteur que le fil de fer galvanisé mais ce dernier est plus résistant, on peut donc le tendre plus et augmenter l'intervalle entre les poteaux de soutien. Ces poteaux peuvent être en partie métallique mais le fil d'antenne doit être obligatoirement isolé de la terre. Des piquets de bois munis d'isolateurs de clôture électrique pour bovins conviennent bien. Il faut compter un piquet tous les 10 à 15m selon la tension du fil et la solidité des piquets.
Les deux prises de terre, pour la boîte d'accord et pour la résistance de charge, devront être de la meilleure qualité possible.
La boîte d'accord peut être remplacée par un transfo à large bande sur tore ferrite d'un rapport de 9:1

Réglages :

Utiliser un analyseur d'antennes ou alimenter l'antenne en émission avec une faible puissance et régler la boîte d'accord pour obtenir un ROS minimum.


Antenne Hertz-Conrad-Windom. Description, fonctionnement et réalisation

L'antenne Hertz-Conrad-Windom

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une antenne filaire -

Principe

L'antenne Hertz, connue aux USA sous le nom de Windom est une antenne filaire multibande constitué d'un élément rayonnant horizontal de longueur lambda/2 et alimenté au tiers de sa longueur par un fil d'alimentation (feeder) unique. En principe ce feeder ne participe (presque) pas au rayonnement si la longueur du brin rayonnant et la position du point d'alimentation sont parfaitement ajustés. Le feeder, fonctionnant en ondes progressives, peut avoir une longueur quelconque.
Une antenne taillée pour la bande 80m sera utilisable sur 40, 20 et 10m.
Aprés avoir connu son ère de gloire au temps des émetteurs à lampes dont le circuit de sortie du PA était un filtre en Pi, l'antenne Hertz est réapparue dans les stations avec un système d'alimentation par câble coaxial 75 ohms relié à un balun transformateur d'impédance de rapport 4/1 (FD4 ou VS1AA), voir fig. (c). Elle n'est pas plus utilisable sur 21 MHz que son ancêtre alimentée par un feeder monofilaire. Une boîte de couplage est la plupart du temps nécessaire. Une variante du système d'alimentation est celui donné par la figure (b) qui n'est pas sans rappeler l'antenne Zeppelin ou center-fed.
Le sol sous l'antenne doit être très bon conducteur et une bonne prise de terre est nécessaire.

Réalisation

La longueur physique en mètres du brin rayonnant se calcule à l'aide de la formule :
Lambda/2 = 145/f avec f en MHz.
Le point d'alimentation est situé à une distance d (en m) de l'extrémité :
d = 52/f avec f en MHz.
Le feeder ou le câble coaxial doivent s'éloigner de l'antenne perpendiculairement à celle-ci.

Réglages

Retoucher le point d'alimentation de façon à ce que le feeder ne rayonne pas (à vérifier à l'aide d'un champmètre peu sensible).


Dipole filaire multibande a trappes. Description, fonctionnement et réalisation

Le dipôle filaire multibande à trappes

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une antenne filaire -

Principe

Le doublet demi-onde est mono-fréquence. Il est possible de réaliser un doublet multibande alimenté par un câble coaxial et ne nécessitant pas de boîte de couplage au niveau de l'émetteur. Cette antenne, dont le fonctionnement s'apparente à celui du multidoublet, peut être réalisé en insérant sur chacun des brins rayonnant du doublet, des circuits "bouchons" résonnant sur la fréquence du doublet à tailler. Ainsi, sur la figure, le dipôle demi-onde de longueur 2.lg résonnant sur la fréquence f =142/(2.lg) est limité à chacune de ses extrémités par un circuit oscillant parallèle (circuit bouchon) résonnant sur la fréquence f. Dans ce cas les deux parties la ne rayonnent pas.
Sur la fréquence f ' = 142/(2.lh) la totalité du fil déployé constitue un doublet demi-onde. Les deux circuits bouchons présentent une impédance très faible sur la fréquence f ' qui les rend quasiment transparents. On peut imaginer un doublet comportant 2 fois 4 circuits bouchons (appelés "trappes") pour réaliser un doublet fonctionnant correctement sur 5 bandes.
Le doublet de longueur 2.lh travaille directement sur la bande la plus basse. Le ROS sur chaque bande est un peu moins bon que pour un doublet mono-fréquence.
L'antenne W3DZZ est un exemple célèbre de doublet à trappes multibande fonctionnant sur la plupart des bandes décamétriques de 80 à 10m.

Réalisation

Les selfs doivent être protégées des intempéries et résister mécaniquement aux efforts de traction. Pour utilisation avec des puissances importantes la réalisation des circuits doit être faite pour résister à des tensions élevées, en particulier pour le condensateur.

Réglages

Vérifier au grid-dip la fréquence de résonance de chaque trappe.
Mesurer la courbe de ROS et ajuster la longueur de chaque portion de brin rayonnant en commençant par la bande la plus haute. Après réglage de la bande la plus basse mesurer à nouveau le ROS sur toutes les bandes et ajuster à nouveau si nécessaire.


Antenne 1/4 d'onde horizontale fixée contre une façade d'immeuble

Antenne 1/4 d'onde horizontale

retour au menu : Les antennes décamétriques -

Cette description a fait ses preuves sur la bande 20 mètres et a permis un trafic en QRP (300mW) avec toute l'Europe et quelques stations américaines.

Description

C'est un fouet de longueur égale à lambda/4 (5m pour la bande 14 MHz) fixé perpendiculairement à une façade d'immeuble collectif, sur un balcon métallique qui sert aussi de " plan de sol " pour le raccordement de la gaine du câble coaxial. La polarisation est horizontale et le diagramme de rayonnement dépend de la hauteur par rapport au sol. C'est bien sûr une antenne monobande.
Le fouet (en rouge) est maintenu par deux petits haubans (en bleu).

Réalisation

Le fouet est constitué d'une canne à pêche télescopique en fibre de verre dans laquelle a été passé un fil souple de câblage. Pour cela le dernier brin, le scion, a été coupé pour retrouver le diamètre intérieur. Si après raccourcissement la canne se trouve trop courte, on peut prolonger le fil avec une baguette en laiton (voir magasin de modèlisme ou métal d'apport pour la brasure) au bout duquel il sera soudé. Une canne non télescopique peut convenir, elle ne pourra évidemment pas être repliée aussi facilement.
Le fouet est fixé à sa base sur la rambarde métallique du balcon avec une boucle isolante en ficelle de même nature que les deux petits haubans maintenant l'antenne horizontale lorsqu'elle est déployée. Les cannes en fibre de verre sont les moins chères et c'est tant mieux car les cannes en fibre de carbone, conductrices, risquent de ne pas fonctionner correctement avec le fil passé à l'intérieur du tube. Il faudrait alors fixer le fil à l'extérieur de la canne (essais à faire)
Le câble coaxial est relié à l'antenne comme suit :
- souder l'âme du câble sur le fil rayonnant passé à l'intérieur de la canne à pêche
- décaper un barreau du balcon pour pouvoir établir un contact électrique et raccorder la tresse du blindage du câble sur le balcon en utilisant un collier genre " Serflex " ou à l'aide d'une vis autotaraudeuse.
- protéger de la corrosion avec du ruban adhésif ou du mastic silicone

Avantages

- très discrète quand elle est repliée puisqu'elle mesure moins de 1,5 mètres et est plaquée contre le balcon.
- peu sensible au vent, en cas de rafales, elle se rabat.
- facile à réaliser et à mettre en place sans danger
- prix de revient limité au prix de la canne à pêche télescopique (moins de 15 €)
- ROS de 1 après une mise au point facile et rapide en raccourcissant le fil
- très proche de la station, faible longueur de câble coaxial
- aucun travaux de bâtiment à prévoir

Inconvénients

Le principal défaut de cette antenne est sa directivité dépendant de l'orientation du bâtiment sur laquelle elle est fixée. Les contrées situées derrière la construction sont particulièrement masquées ; elles ne sont pourtant pas impossibles à contacter

Variante

Un axe d'expérimentation : fixation d'une tôle d'acier de 25x25 cm contre les barreaux et utilisation d'une antenne 27MHz à embase magnétique.


Antennes Levy et center-fed multibande. Description, fonctionnement et réalisation

Antennes Lévy et center-fed multibande

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une échelle à grenouille -

Principe

Voici deux antennes dont le fonctionnement est similaire : on considère cette fois non seulement la longueur de l'élément rayonnant mais aussi celle de la ligne bifilaire
Ce sont des dipôles alimentés par le centre (center-fed). On peut considérer le doublet demi-onde comme un cas particulier de la center-fed.
Il s'agit d'antennes non résonnantes (ou à résonance "forcée" par l'utilisation de la boîte de couplage) et multibandes.
Etant donné le ROS important qui peut régner dans la ligne d'alimentation (l'impédance au point d'alimentation comporte la plupart du temps une composante réactive non négligeable) on est contraint d'utiliser une ligne bifilaire, twin-lead ou échelle à grenouille (toutes lignes à très faibles pertes).
Les longueurs électriques du brin rayonnant et de la ligne bifilaire sont complémentaires et choisies pour que l'impédance au bas de la ligne, c'est à dire à l'entrée de la boîte d'accord soit modérée (quelques centaines d'ohms au maximum). On évite ainsi un ventre de tension au niveau de la boîte d'accord.
S'il fallait différencier l'antenne Lévy de la center-fed anglosaxonne on pourrait dire que la ligne d'alimentation de la Lévy est choisie de façon à éviter une impédance trop élevée au bas de la ligne bifilaire tandis que l'utilisateur de la center-fed ne s'en préoccupe pas.
Le diagramme de rayonnement de l'antenne dépend de la bande utilisée.
Elle peut être montée en V inversé ou en V horizontal.

Réalisation

En principe il existe de nombreuses combinaisons de longueurs plus ou moins satisfaisantes suivant les bandes amateur utilisées. Le résultat est un compromis.
Une longueur de deux fois 20,5 m et une ligne bifilaire d'environ 18 m (twin-lead) ou 21m (échelle à grenouille) permettra de rayonner de 1,8 à 29,7 MHz si la boîte d'accord (appelée encore boîte de couplage ou transmatch) n'est pas trop limitée en étendue de réglage.
Utiliser du fil de diamètre supérieur à 2 mm et soutenir le point d'alimentation par un potelet isolant.
Alimentation par ligne bifilaire 300 ohm (twin-lead) ou 600 ohms (échelle à grenouille).

Réglages

Ajuster la longueur de la ligne bifilaire (et si nécessaire la longueur de chacun des brins rayonnants) pour obtenir un accord aisé sur 1,8 MHz à l'aide de la boîte d'accord.
Il est fréquent de devoir retoucher les réglages lors d'un changement de fréquence à l'intérieur de la même bande, surtout sur 80 m où l'accord est très pointu.

Disposition générale d'une antenne Lévy ou center-fed | Isolateur central et ligne en twin-lead ajouré


Antenne Zeppelin. Description, fonctionnement et réalisation

Antenne Zeppelin

retour au menu : Les antennes pour bandes décamétriques,

Principe

Parfois appelée "End Fed" par les anglo-saxons, elle fait partie de ces antennes alimentées par une extrémité. Elle tient son nom des fameux dirigeables pour l'équipement desquels elle fut mise au point. On la rencontre souvent dans les stations d'amateurs trafiquant sur bandes décamétriques et ne disposant que d'un espace réduit, le point d'alimentation étant proche de la station.
Elle est constituée d'un fil rayonnant d'une longueur égale à la demi-onde de la fréquence fondamentale pour laquelle l'antenne est taillée. L'alimentation de l'antenne est assurée par une ligne bifilaire d'impédance 300 à 600 ohms à une extrémité du fil, là ou se trouve un ventre de tension. La ligne sera choisie pour éviter qu'un ventre de tension soit présent au niveau de la boîte d'accord indispensable pour adapter l'impédance au bas de la ligne à celle de l'émetteur. Comme l'antenne Lévy, la Zeppelin est multibande grâce à sa boite d'accord qui permettra de la mettre en "résonance forcée" sur la plupart des bandes amateur décamétriques, en particulier celles qui sont en harmonique avec la fréquence fondamentale
La longueur de la ligne n'est pas sans importance : elle sera choisie en fonction de la longueur du fil rayonnant de façon à ce que l'impédance à l'extrémité de la ligne soit la plus proche possible de quelques centaines d'ohms, avec la composante réactive la plus faible possible.
Du fait de l'asymétrie du système antenne-ligne (un des fils de la ligne n'étant pas raccordé, contrairement à l'antenne Lévy ou center-fed), des courants différents circulent dans chacun des deux conducteurs de la ligne bifilaire. Ce phénomène implique que la ligne rayonne plus ou moins, ce qui est rarement souhaitable et peut être source d'interférences avec les autres services (radiodiffusion, TV...)
Le diagramme de rayonnement de l'antenne dépend de la bande utilisée.

Réalisation

Pour une première approximation on peut choisir un système ligne-antenne d'une longueur totale de 0,75 lambda telle que
lambda=150/f
où f est la fréquence de trafic (en MHz) la plus basse.
La longueur du fil rayonnant sera proche de ½ lambda et celui de la ligne ¼ lambda.
Alimentation par ligne bifilaire 300 ohm (twin-lead) ou 600 ohms (échelle à grenouille).

Réglages

Ajuster éventuellement la longueur de la ligne bifilaire et la longueur du brin rayonnant si la boîte de couplage ne permet pas l'accord sur toutes les bandes souhaitées. Vérifier que l'amélioration sur une bande ne détériore pas le fonctionnement sur une autre bande.


Antenne long-fil (long-wire). Description, fonctionnement et réalisation

L'antenne long-fil

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une antenne filaire - antenne "bout de fil" -

Principe

Comme son nom le laisse entendre l'antenne long-fil (long wire) est constitué d'un conducteur dont la longueur est plus grande que celle des autres antennes. En réalité il faut considérer la longueur électrique de l'antenne exprimée en longueur d'onde lambda.
On rencontre couramment des longs-fils de 1 à 5 lambda, sachant qu'un fil de 60m aura une longueur de 6 lambda sur 28 MHz.
Le couplage de l'antenne à l'émetteur est assuré par une boîte d'accord indispensable pour adapter l'impédance au bas du fil à celle de l'émetteur.
La longueur du fil est mesurée à partir de la sortie de la boîte d'accord, là où l'antenne commence à rayonner. Cette particularité impose de placer la boîte d'accord le plus prés possible de l'extérieur pour réduire les problèmes d'interférences avec les autres services (radiodiffusion, TV...)
Le diagramme de rayonnement de l'antenne dépend de la longueur électrique de l'antenne, le nombre de lobes étant proportionnel au nombre de lambda contenu dans la longueur de l'antenne. Le gain augmente avec la longueur de l'antenne, par exemple il est de l'ordre de 3 dB par rapport à un dipôle lorsque l'antenne a une longueur de 4 lambda tandis que l'angle de départ des principaux lobes s'abaisse sur l'horizon, favorisant le trafic DX. La directivité augmente en même temps que le gain, l'énergie rayonnée se concentrant dans des lobes étroits symétriques par rapport à la direction du fil mais le grand nombre de lobes qui apparaissent compense ce qui serait un inconvénient pour cette antenne fixe et la rend utilisable dans d'autres directions. Si l'extrémité du fil est chargé par une résistance non inductive reliée à la masse la directivité est encore plus marquée.
L'antenne long-fil nécessite un bon plan de masse, éventuellement artificiel (contrepoids), constitué de fils ou grillage déroulés au sol.

Réalisation

Pour les bandes basses on se limitera à 1 ou 2 lambda, à moins de disposer de beaucoup d'espace.
La longueur physique en mètres du long fil peut être calculé avec la formule :
lphys=150.(N-0.05)/f
où f est la fréquence de trafic (en MHz) la plus basse et N le nombre de lambda/2.

Réglages

Ajuster éventuellement la longueur du fil rayonnant si la boîte de couplage ne permet pas l'accord sur toutes les bandes souhaitées.


L'antenne en T. Description, fonctionnement et réalisation

L'antenne en T

retour au menu : Les antennes pour bandes décamétriques - Les baluns -

Principe

L'antenne en T a été utilisée dès les débuts de la radiodiffusion. Son rayonnement omnidirectif est celui d'une antenne verticale raccourcie. Les courants dans les deux demi-brins horizontaux sont de sens opposés et les champs qu'ils produisent s'annulent, seul le brin vertical participe au rayonnement de l'antenne.
La barre du T agit comme une capacité terminale qui permet de faire résoner le brin vertical sur des fréquences bien plus basses que celle du quart d'onde, d'où l'intérêt que présente cette antenne pour les émissions sur ondes longues et moyennes et sur les bandes 80 et 160m pour les amateurs. C'est une antenne qui peut convenir aux stations installées en rez-de-chaussée près d'un endroit bien dégagé et disposant de deux points d'accrochage situés le plus haut possible. L'angle de départ est favorable au trafic à longue et moyenne distance.
Le rendement de l'antenne est directement lié à la longueur du brin vertical exprimé en longueurs d'ondes, la résistance de rayonnement descend en dessous de 20 ohms lorsque le rapport lv/lh est inférieur à 1.

Réalisation

Le brin vertical doit être le plus long possible mais on est limité par la hauteur d'accrochage du brin horizontal. En utilisant un système de tension automatique du brin horizontal (contrepoids), on peut raccourcir lv en tirant le milieu du brin horizontal vers le bas ce qui permet d'ajuster la fréquence de résonance de l'antenne dans une certaine mesure. Voici quelques exemples à ajuster en fonction des circonstances.
bande | lh | lv
160 m | 2x23m | 12
80 m | 2x7m | 10
40 m | 2x3m | 6

Pour les bandes 160 et 80m un balun est nécessaire pour une bonne adaptation de l'impédance du câble 50 ohms à celle du point d'alimentation. Pour un bon fonctionnement le plan de sol doit être d'excellente qualité. Pour l'améliorer on peut déployer autour du point d'alimentation le plus grand nombre possible de radians.

Réglages

Vérifier le ROS et relever la courbe de ROS en fonction de la fréquence et retoucher la longueur du fil vertical si nécessaire.


Le bout de fil quelconque : que peut-on en attendre ?

Le bout de fil quelconque

retour au menu : Les antennes pour bandes décamétriques - Réalisation d'une antenne filaire - Un récepteur simple sans amplification -

Que peut-on attendre d'un bout de fil quelconque tendu dans un grenier ?

Le bout de fil

Autrefois, les anciens qui écoutaient la TSF (téléphonie ou télégraphie sans fil) sur grande ondes (GO) déroulaient un fil le plus long possible et l'accrochait le plus haut possible. Pendant longtemps, c'est à dire jusque dans les années 1970, les radioamateurs on fait de même pour trafiquer sur ondes courtes. Comme on n'avait pas de nom pour désigner cette antenne, on l'appelait "antenne long fil", "LW" en code sans trop savoir que ce type d'antenne avait une existence bien définie. Bien sûr, les amateurs éclairés avaient dès le début, c'est à dire dans les années 20, commencé à expérimenter des doublets demi-onde correctement taillés mais il en fallait un sur chaque bande.
Pour faire de l'écoute d'un bout à l'autre du spectre ou s'assurer qu'un récepteur fonctionne, le bout de fil peut convenir. C'est le géné HF le plus simple à fabriquer...

Réalisation

La longueur du bout de fil dépendra de la fréquence minimum que l'on souhaitera écouter. Une dizaine de mètres est un bon compromis pour écouter les ondes courtes de 3 à 30MHz et on trouve toujour la place pour le tendre entre deux balcons, entre deux poutres d'un grenier ou, à la rigueur, le lond des cloisons du shack, à condition que ce ne soient pas des murs en béton armé. Les résultats, c'est à dire l'amplitude des signaux captés, seront d'autant meilleurs que le fil sera long et bien dégagé. Un long bout de fil de 40m suspendu dans une zone bien dégagée à l'extérieur et bien isolé sera nettement meilleur qu'une dizaine de mètres sous un toit et sa longueur fournira un signal suffisant pour écouter France-Inter (ou tout autre poste GO suffisamment puissant et proche) à l'aide d'un poste à galène (ou à diode au germanium, pour faire moderne), au casque et sans le moindre amplificateur. (voir :
Su la figure ci-contre une antenne bout de fil a été tendue entre deux mâts M et accrochée à deux drisses D par deux isolateurs i. Une des deux drisses passe sur une poulie P et est tendue par un contrepoids Cp.

Résultats

On peut se demander quel est le comportement d'un doublet demi-onde bien taillé par rapport à un bour de fil. La comparaison décrite ci-dessous a été faite le 08/08/2010 à 0730 TU sur la bande 40m. Le doublet de 2x10m alimenté par un câble coaxial 75 ohms est bien dégagé à 8 m de hauteur et le bout de fil de 12m de longueur est tendu dans des combles, à 1m des tuiles (sèches ce jour-là).
Le spectre de la bande 7,0 à 7,1 a été photographié à l'aide d'un analyseur de spectre Tektro 2710. L'échelle horizontale est de 10kHz/div et l'échelle verticale est de 10dB/div avec une référence à -40dBm en haut de l'écran. La résolution utilisée est de 300Hz.
Bien sûr on ne retrouve pas les même crêtes de signaux car les photos ont été prises à quelques minutes d'intervalle. Malgré un balayage relativement lent, l'amplitude des signaux CW est amoindri par rapport à celui des stations SSB dont la bande passante est plus large.
Bout de fil : le niveau du bruit est à -110dBm en moyenne. Le niveau moyen des stations CW (4 divisions en partant de la gauche) est à -100dBm. | Doublet : le niveau du bruit est monté de 5dB et le niveau des signaux de 10dB environ. Le rapport signal/bruit a été amélioré.

Un autre avantage du doublet, beaucoup plus sélectif que le bout de fil du moins pour la bande 40m, est qu'il atténue tous les signaux hors bande, réduisant ainsi les risques d'intermodulation.


Les antennes cadre - loop et boucles

Les antennes cadre, loop et boucles
retour au menu : Les antennes décamétriques

Voir aussi : Antenne boucle magnétique - Du dipôle replié à l'antenne cadre - Antenne bi-square - Réalisation d'une antenne filaire -

On distingue deux familles d'antennes cadre : les grandes boucles dont la longueur totale est de l'ordre d'une longueur d'onde et les petites antennes cadres accordées comme des circuits oscillants

Antennes cadre de grande dimensions

Une antenne cadre (loop antenna) consiste en une grande spire qui peut prendre différentes formes dont la plus performante est celle du cercle parce qu'elle présente la plus grande surface possible avec un périmètre donné. La forme en triangle ou delta loop peut être orientée avec la pointe en haut ou en bas. Le carré est une des formes les plus performantes. Le rectangle n'est pas exclu mais ne sera utilisé qu'en dernier recours.
Comme le dipôle, c'est une antenne monobande, c'est à dire qu'il faudra tailler une boucle par bande, en les installant éventuellement sur le même support. Toutefois certaines dispositions permettent de travailler sur plusieurs bandes.

Sur les bandes basses on déploie la boucle dans un plan horizontal. Les problèmes liés à l'envergure du doublet demi-onde sont ainsi contournés en utilisant le périmètre du terrain disponible au lieu d'un seul des côtés de ce dernier. Une boucle horizontale peut être installée sur un petit terrain, l'émetteur se trouvant à la périphérie.
Sur les bandes hautes, le cadre peut être tendu verticalement entre deux supports ou sur un croisillon isolant fixe ou rotatif.
Antenne boucle onde entière horizontale

Polarisation

Le cadre peut être dressé dans un plan vertical lorsque ses dimensions ou les points d'ancrage le permettent et pour les bandes hautes (14 MHz et plus) il peut être rotatif. La polarisation de l'antenne dépend de la position du point d'alimentation, si celui-ci est situé sur un côté horizontal, la polarisation sera horizontale, comme pour un doublet.

Impédance

On alimente l'antenne en un point de la boucle, au plus près de l'émetteur, sachant que le diagramme de rayonnement sera fortement influencé par ce choix. L'impédance au point d'alimentation nécessite généralement un circuit d'adaptation pour un raccordement sur un câble coaxial. Elle est intermédiaire entre celle d'un dipôle replié (300 ohms) et celle d'une ligne demi-onde fermée (0 ohms).

Antenne boucle magnétique

Dans le domaine des petites antennes-cadre, la boucle magnétique est une antenne un peu délicate à réaliser mais qui peut rendre de grands services aux OM qui n'ont pas la place pour déployer une antenne normale. Son fonctionnement est différent de celui des boucles en onde entière qui résonnent sur une seule fréquence. La boucle magnétique est accordée à l'aide d'un CV sur une fréquence particulière à l'intérieur d'une large plage. Les boucles dont le périmètre est petit par rapport à la longueur d'onde ont un diagramme de rayonnement est totalement différent de celui d'une boucle entière.
Voir : Antenne boucle magnétique


Antenne boucle magnétique pour l'émission-réception sur ondes courtes

Antenne boucle magnétique
retour au menu : Les antennes décamétriques - Les antennes cadre

Voir aussi : Comment se procurer un condensateur variable - Le condensateur variable (généralités) -

L'antenne boucle magnétique mérite ce qualificatif car elle privilégie la composante magnétique de l'onde électromagnétique émise, la composante électrique du champ se reconstitue à quelque distance de l'antenne. Un de ses avantages est sa moindre sensibilité au bruit radioélectrique émis par les appareils situés à proximité de l'antenne (ordinateur, téléviseur...).

Principe

La boucle Lb associée au CV de réglage se comporte comme un circuit résonant auquel est couplé une boucle primaire Lc reliée à l'émetteur-récepteur par un câble coaxial.50 ou 75 ohms. Pour faciliter l'adaptation d'impédance, on peut ajouter une petit condensateur ajustable Ca en série avec Lc.
L'utilisation d'un gamma-match est une autre possibilité qui peut se représenter comme sur le schéma (b).
Le gain de l'antenne dépend de la surface de la spire. La forme circulaire (ou octogonale, ou carrée) est la plus favorable par son rapport surface/périmètre. Le rendement d'une telle antenne est d'autant meilleur que la résistance de perte est faible.

Avantages :
- faible encombrement, peut être placée à l'intérieur d'un bâtiment
- grande sélectivité
- directivité permettant d'atténuer un signal gênant
- couvre plusieurs bandes (10 à 20m ou 20 à 40m)
- moins sensible au bruit industriel que le dipôle

Inconvénients
- réglage pointu
- difficulté de se procurer un CV à fort isolement
- faible résistance de rayonnement,
- gain généralement nettement inférieur à celui d'un dipôle

Directivité
La directivité de l'antenne est assez marquée, surtout sur le minimum, perpendiculaire au cercle de la boucle. Le signal maxi est reçu lorsque l'émetteur se trouve dans le plan du cadre (dans la direction des flèches, vers la droite et vers la gauche). C'est l'inverse d'un dipôle. Il est utile de pouvoir tourner l'antenne sur un quart de tour soit pour optimiser la direction en faveur d'un correspondant, soit pour atténuer un signal indésirable.

Performances
Par rapport à un dipôle ou une verticale bien dégagée, l'antenne cadre magnétique paraît peu performante, la différence peut aller de 1 à 18 dB (2 à 3 points au S-mètre). Un QSO CW sur 40m entre une station QRP de 300 mW sur un dipôle bien dégagé avec une station située à 700 km et utilisant 50W dans une boucle magnétique placée à l'intérieur d'un rez-de-chaussée en pleine ville a montré l'équivalence des signaux reçus de part et d'autre . Mais les mérites comparés d'un dipôle extérieur et d'une boucle magnétique dépendent de la situation de l'antenne (extérieure ou intérieure, hauteur par rapport au sol, dégagement)

Description

La boucle Lb
Son périmètre est inférieur à lambda/4 et généralement proche de lambda/10. L'efficacité de l'antenne est d'autant plus faible que le diamètre de la boucle est petit par rapport à la longueur d'onde. La boucle de couplage est placée dans le plan de la boucle résonante.

Le CV d'accord
L'élément critique est le CV qui va permettre d'accorder l'antenne exactement sur la fréquence. Il doit à la fois posséder une variation de capacité assez grande pour descendre en fréquence et résister à des surtensions très élevées dès que la puissance dépasse une dizaine de watts. Ce genre de condensateur variable est rare et cher mais il est possible de le réaliser soi-même.La commande du CV doit être à portée de main. Il est possible de motoriser celle-ci (avec un petit moteur à courant continu bien démultiplié) . L'accord est assez pointu et l'utilisation d'une démultiplication est très utile. On peut aussi utiliser un bouton de manœuvre de gros diamètre ou un levier isolant de 20 ou 30cm permettant un réglage précis.Le CV est raccordé aux deux extrémités de la spire. Il pourra être fixé solidement sur un support isolant de bonne qualité HF. La commande devra être douce et sans jeu. Comme les effets de main sont importants, on utilisera un long axe isolant pour commander le CV.

Couplage
La boucle de couplage a un diamètre égal au 1/5 de celui la boucle magnétique. Elle doit être placée prés de la terre, en un point diamétralement opposé au CV de réglage. La base de la boucle étant à la masse on peut fixer celle-ci sur un support métallique orientable, un trépied ou un support fixé au sol.
La prise coaxiale (SO239) est fixée sur le support à la base, sa pin centrale est reliée au gamma-match ou à la boucle de couplage par l'intermédiaire d'un petit condensateur ajustable Ca de 30 à 50pF optionnel.
Le couplage par gamma-match est une solution alternative séduisante mais qui se révèle moins pratique pour les réglages du ROS et apparemment moins favorable pour la résistance au bruit que le couplage magnétique par une spire.
Le câble caoxial est relié comme suit :
- la tresse à une extrémité de Lc et au point bas de Lb
- l'âme à l'autre extrémité de Lc

Réalisation

La boucle
Pour la réalisation de la boucle on peut utiliser :
- un tube de cuivre recuit cintré qui a le mérite d'être facilement disponible en couronne dans les magasins de matériaux. Le tube de diamètre 16 mm permet de réaliser une boucle circulaire de diamètre allant jusqu'à 2 mètres. Pour cela, tracer au sol un cercle du diamètre souhaité et dérouler soigneusement la couronne en maintenant la boucle bien à plat. Suivre le tracé, en évitant de redresser/cintrer le tube plusieurs fois car en s'écrouissant, il devient plus raide.
- du tube de cuivre rigide et des coudes à 45° ou 90° pour construire un cadre octogonal ou carré. Son prix de revient est plus cher que la boucle en tube recuit mais il est plus facile de réaliser un bel objet bien régulier, ce qui est un atout pour une antenne destinée parfois à trôner dans un salon.
- du tube ou profilé à base d'aluminium, plus léger.
- câble coaxial de diamètre 11mm pour la fabrication d'une boucle de faible diamètre. On utilise seulement le blindage.

La boucle de couplage
On peut la réaliser avec un fil de cuivre de diamètre 2 ou 3 mm. Il faut disposer d'un fer puissant pour souder la prise, la boucle, le câble coaxial (si on n'utilise pas de prise SO239)

Le CV
Pour une puissance de 100 W, l'isolement devra être au minimum de 5000 volts. Si des amorçage se produisent, vérifier l'écartement des lames, adoucir les pointes et réduire la puissance d'émission s'il n'y a rien d'autre à faire. Pour l'utilisation de puissances élevées sur les bandes hautes, un CV papillon dont les deux cages sont en série est une bonne solution car l'isolement est doublé bien que la capacité maxi soit divisée par 2.
On peut réaliser un CV en utilisant des morceaux de circuit imprimé mais la puissance d'émission sera limité pour ne pas provoquer de surchauffe du diélectrique en verre-époxy.
Placer l'axe du CV selon le diamètre de Lb et le prolonger avec une tige isolante.

Exemple de réalisation
Les dimensions suivantes correspondent à une antenne pouvant couvrir les bandes 40, 30 et 20m. Son diamètre en fait une antenne suffisamment performante et capable de prendre place dans un appartement. Il ne faut toutefois pas s'attendre à des résultats extraordinaires sur 40m.
Bande de fréquence | : | 7 à 14,5 MHz
Diamètre de la boucle Lb (tube Cu d=2 cm) | : | 1,8 m
Diamètre de la boucle de couplage Lc | : | 0,35 m
Périmètre de Lb | : | 5,65 m
Périmètre de Lc | : | 1,1 m
Surface de Lb | : | 2,55m²
Résistance de rayonnement | : | 0,06 à 1,1 W
Rendement (40..20m) | : | 0,47 à 0,92
Inductance de la boucle | : | 5,15µH
Capacité de CV (40..20m) | : | 100 à 25 pF
Facteur de surtension (40..20m) | : | 900 à 220
Tension au bornes du CV pour P=100W | : | 4500 V à 3200 V

Réglages

La procédure de réglage est assez simple. On peut dégrossir en réception au meilleur rapport signal/bruit. Le réglage en émission (CW ou FM) s'effectue à puissance réduite (1W) à l'aide d'un ROS-mètre. Retoucher alternativement le réglage du CV et du condensateur ajustable de la boucle de couplage pour obtenir le ROS le plus faible possible.
Les réglages sont vraiment pointus et il faudra les retoucher si on déplace la fréquence de plus de 10 à 15 kHz.
Avec une puissance plus élevée on peut faire s'illuminer un tube fluorescent en le tenant à une de ses extrémités et en approchant l'autre de la boucle, expérience spectaculaire dans les QSO-démonstrations.


Antenne cadre onde entière horizontale

Antenne boucle onde entière horizontale

retour au menu : Les antennes décamétriques - Les antennes cadre - Antenne boucle magnétique - Réalisation d'une antenne filaire -

Principe

Cette boucle permet de trafiquer sans compromis sur 80 mètres avec un terrain de 4 ou 5 ares. Sa longueur développée est égale à 1 longueur d'onde sous la forme d'un carré, ou du moins d'un rectangle proche du carré.
On peut l'alimenter au centre d'un côté ou bien dans un coin, au plus près de l'émetteur, son impédance à la résonance est faible, on peut en principe l'alimenter avec un câble coaxial sur la fréquence la plus basse, celle pour laquelle elle a été taillée à lambda. Mais sa bande passante est faible et cette sélectivité est une arme à double tranchant :
- les signaux indésirables seront fortement atténués
- l'alimentation avec une ligne bifilaire et une boîte de couplage à la base sera nécessaire pour une utilisation sur une plage de fréquence plus large. L'antenne est omnidirective (ou presque) mais avec un angle de départ assez haut qui privilégiera les contacts à moyenne distance (quelques centaines de km sur 40 ou 80m) Ce qui ne veut pas dire que des DX ne seront pas possibles.
La fréquence de résonance et l'impédance à la base dépendent de la longueur du fil, de la hauteur de l'antenne et de la conductivité du sol.

L'utilisation en multibande par Philippe F5LTB

Bine que ce ne soit qu'un pis-aller, il est possible d'utiliser une boucle taillée pour 3,5 MHz sur les fréquences harmoniques (7MHz, 10,5MHz...) mais l'alimentation devra être assurée :
- soit par une ligne bifilaire et une boîte de couplage
- soit avec un balun 4:1 attaqué avec un coaxial 50 Ohms. Seule contrainte, il faut la tailler en bas de sous-bande CW sur 80m pour fonctionner sur la partie phonie des bandes supérieures en direct sans coupleur.

Réalisation

Le mieux est de disposer de 4 points d'accrochage situés à au moins 6 à 7 mètres du sol, sachant qu'une hauteur de 12 m est préconisée pour un boucle onde entière sur 80 mètres.
La formule qui permet de dégrossir la longueur de chaque côté est :
L côté = 75/f avec f en MHz et Lcôté en mètres. On aura intérêt à surdimensionner la boucle totale et à en raccourcir le périmètre si elle d'avère trop longue.
Les coins A et C sont fixes tandis qu'en B et D le fil peut glisser au travers de l'isolateur, ce qui facilite l'équilibrage des forces de traction dans les quatre brins.
Le câble coaxial ou la ligne sont reliés en A et A'.
L'utilisation d'une ligne quart d'onde de transformation d'impédance peut aider à abaisser l'impédance en A-A' de 110 à 50 ohms. Sur 7MHz, une longueur de 7 mètres de câble 75 ohms suffit. Elle peut être prolongée d'une longueur quelconque de câble 50 ohms.

Réglages

Mesurer la fréquence de résonance de la boucle avec un grid-dip et retoucher sa longueur pour recentrer éventuellement cette fréquence de résonance vers le milieu de la bande de fréquences utilisée. La boîte de couplage devrait permettre de ramener facilement l'impédance au bas de la ligne à 50 ou 75 ohms.


Antenne bi-square
retour au menu : Les antennes décamétriques - Les antennes cadre

Voir aussi : Les antennes cadre - les lignes - Antenne rideau Chireix-Mesny - Réalisation d'une antenne filaire -

Principe

Malgré son apparence, l'antenne bi-square n'est pas vraiment une boucle puisque celle-ci n'est pas fermée. Elle est alimentée en tension par une ligne bifilaire à faible perte et nécessite un système d'adaptation d'impédance du côté de l'émetteur. Cet inconvénient est compensé par le fait que l'antenne peut être utilisée sur une bande de fréquences assez large, de l'ordre de 20 à 30% de la fréquence centrale, avec un gain dans l'espace de l'ordre de 6 dBi au minimum et une directivité assez marquée.
Le rayonnement maximum est perpendiculaire au plan du carré, la polarisation est horizontale.

Réalisation

Un des avantages de la bi-square est sa facilité d'installation sur un simple poteau en bois. Si la diagonale du carré ne dépasse pas 3 mètres on pourra se passer des deux drisses en utilisant une barre horizontale isolante en bambou, PVC ou bois verni pour maintenir la forme du carré. Comme les surtensions sont importantes au niveau du point d'alimentation et du coin supérieur, il est nécessaire d'utiliser des isolateurs de bonne qualité.
La ligne bifilaire d'alimentation peut être du twin-lead si la puissance ne dépasse pas quelques watts, sinon on aura intérêt à réaliser une échelle à grenouille dont l'écartement sera d'autant plus important que la puissance (donc les surtensions) sera élevée.
Chaque côté du carré a une longueur de 0,98 lambda/2 que l'on peut calculer rapidement (en mètres) à l'aide de la formule :
Lcôté = 147/f
f étant la fréquence centrale de la bande à couvrir en MHz
La longueur d'une diagonale est environ égale à :
Ldiag = 165/f
Les isolateurs peuvent être découpés dans une plaque isolante en stratifié-verre époxy d'une épaisseur de 10 mm (ou de plusieurs plaques collées ensemble) et d'une douzaine de centimètres de longueur sur 4 de large. Du fil de cuivre nu ou émaillé d'un diamètre de 1,5 mm convient parfaitement.
La hauteur du point d'alimentation par rapport au sol détermine le diagramme de rayonnement. Il peut sans inconvénient être situé au point haut de l'antenne.

Performances

Le gain théorique de l'antenne sur la fréquence pour laquelle elle a été calculée est de l'ordre de 4 dBd dans l'espace mais peut dépasser 10 dBd avec un angle de départ d'une dizaine de degrés très favorable au trafic à longue distance si elle est placée à une longueur d'onde au-dessus d'un sol bon conducteur. L'angle d'ouverture est de + ou - 30 degrés.
Plus l'antenne sera basse, plus grand sera l'angle de départ mais il sera de toute façon plus favorable au DX que celui d'une extended double-zeppelin sur sa fréquence nominale.

Dimensionnement d'une bi-square pour la bande 6m

Fréquence centrale : 51 MHz
Longueur d'un côté : 2,88 m
Diagonale : 3,23 m
Hauteur du mât : 7 m.
Hauteur du point d'alimentation : 3,5 m
Gain théorique : 11 dBi
Bande passante : 42 à 56 MHz pour un gain supérieur à 10 dBi
Angle de départ : 14 degrés
Angle d'ouverture total à -3dB : 60 degrés
Affaiblissement sur les côtés : 20 dB

Réglages

Un fois taillée sur sa fréquence centrale, les réglages s'effectuent à l'aide de la boîte d'accord de façon à obtenir une bonne adaptation à l'impédance d'entrée de l'émetteur.


Antenne rideau Chireix-Mesny
retour au menu : Les antennes décamétriques - Les antennes cadre

Voir aussi : Les antennes cadre - Antenne bi-square - les lignes -

Principe

Le gain théorique d'une antenne bi-square dans l'espace est de 6.3 dBi. En associant deux antennes bi-square comme sur la figure ci-contre, la puissance du signal reçu est multipliée par deux ce qui équivaut à un gain supplémentaire de 3 décibels.
Compte tenu du point d'alimentation la polarisation est verticale.
La résistance de rayonnement à la fréquence nominale est nettement plus faible que la bi-square mais nécessite néanmoins une alimentation par ligne bifilaire.
La directivité est très marquée dans les deux directions perpendiculaires au plan de l'antenne. Si l'antenne est située à au moins une demi-longueur d'onde au-dessus du sol, l'angle de départ est inférieur à 10 degrés.
Comme pour d'autres antennes rideau il est possible de brancher plus de deux antennes élémentaires.


Réalisation d'une antenne filaire
Retour au menu : L'antenne -

Isolateurs

Même si la drisse qui permet l'accrochage de l'antenne est en matière synthétique isolante (polypropylène, nylon...) il est fortement souhaitable de relier le fil conducteur à la corde qui l'arrimera à son support (arbre, mât, bâtiment...) par l'intermédiaire d'un isolateur.
La photo ci-contre présente plusieurs types d'isolateurs :
A : plaquette de PVC percée de deux trous (voir : Utilisation du PVC)
B : isolateur "tibia" en verre, forte traction, fort isolement
C : isolateur "tibia" en plastique
D : isolateur "oeuf" petite taille
E : isolateur en faïence
F : isolateur "poulie" de canalisation ou de clôture électrique
G : isolateur en faïence robuste
H : isolateur "oeuf" modèle de grande taille

Noter qu'en cas d'éclatement des isolateurs D à E, la boucle de la drisse et celle du fil d'antenne restent accrochés l'un à l'autre.

Réalisation d'un isolateur d'antenne

L'utilisation d'un morceau de tube de PVC aplati (voir : Utilisation du PVC) permet de réaliser facilement et économiquement un isolateur d'antenne efficace. Il suffit de découper à la scie une plaquette de longueur minimum 8cm et de largeur 2cm environ et d'y percer deux trous d'un diamètre au moins égal à deux fois celui de la drisse.
Penser à casser l'arête du trou pour le rendre moins coupant.
Le stratifié verre époxy ou verre polyester peut être également utilisé, il est nettement plus robuste que le PVC et c'est un excellent isolant. Ses deux principaux inconvénients sont la difficulté d'usinage et le fait que le verre est très abrasif et use les drisses au niveau du trou.

Utilisation d'une poulie pour la tension du fil

Lorsque le vent souffle très fort, ou bien qu'un brouillard givrant alourdit fortement le fil d'antenne, le fil d'antenne bien tendu est soumis à une traction qui peut être extrêmement forte pouvant provoquer sa rupture ou encore faire plier le potelet auquel elle est arrimée.
On peut opposer à ce risque deux solutions :
- le ressort : il maintient le fil tendu mais donne du mou lorsque le fil est trop tendu. Inconvénients : il n'est pas facile de trouver le ressort qui convient et la tension sur le fil augmente quand même au fur et à mesure que le givre l'alourdit.
- le contrepoids : on fait passer une des deux drisses sur une poulie et on accroche un contre-poids à son extrémité Ainsi la force de traction est constante et facile à régler en agissant sur la masse du contrepoids. Inconvénient : le fil d'antenne descend de plus en plus quand sa masse dépasse celle du contre-poids.

Au niveau de l'isolateur

La photo ci-contre montre la façon d'utiliser un isolateur "oeuf". Ne pas hésiter à faire une multitude de noeuds du côté de la drisse après avoir fait deux boucles autour de l'isolateur pour limiter les risques d'usure.
Le fil rayonnant est simplement replié et son extrémité est vaguement torsadé en retour. On peut se demander quel sera le comportement du courant dans le fil si les deux fils torsadés ne sont pas soudés. En fait, s'il y avait une modification du fonctionnement théorique de l'antenne, ce qui n'est pas si évident, elle n'aurait aucune importance car on devra sans doute procéder à un ajustement de la longueur du brin rayonnant. Dans le cas d'un doublet demi-onde, on taillera les deux fils en laissant une bonne marge en repliant le surplus comme sur la photo. Un premier essai à l'aide de l'analyseur d'antenne, le pont-de-bruit ou le ROS-mètre permettra de savoir si l'antenne est trop longue ou trop courte. Il suffira de la redescendre pour la rallonger ou la raccourcir jusqu'à obtenir le résultat prévu. Ensuite on pourra éventuellement recouper le surplus de fil et le souder à l'étain en plusieurs endroits par acquit de conscience.


Adaptation transceiver-ligne-antenne
Retour au menu : l'antenne - Les lignes - Manuel du Radioamateur - Index général

Adaptation en sortie du transceiver - généralités
 Les baluns
 L'abaque de Smith 		Les boites d'accord de F6BPO
Le coupleur en L, principe

-->


Petites expériences

Retour au menu : Manuel du Radioamateur - Index général

Antennes et lignes |  | Composants passifs
 | Mesures sur un câble coaxial Mesures de l'impédance caractéristique d'une ligne Mesure du diagramme de rayonnement d'une yagi |  | Mesures sur une diode au germanium Mesures sur une diode Zener Vérification d'une diode Essais d'une photorésistance (LDR) Essais d'une diode électroluminescente Mesures sur une thermistance Calculs et mesures de l'inductance d'une bobine Mesure d'une capacité à l'aide d'un grid-dip Identification d'un tore ferrite inconnu Impédance d'une self d'arrêt en fonction de la fréquence Identification d'un transfo inconnu Autopsie d'un haut-parleur
Circuits |  | Divers
 | Courbe de réponse d'un filtre RC Courbe de réponse d'un circuit bouchon Charge et décharge d'un condensateur |  | Essai d'un générateur photovoltaïque Charge d'un accu avec le soleil Mesure de la résistance interne d'un voltmètre
Composants actifs |  |
 | Mesures sur une pentode (grille écran) |  |

-->


Détermination d'un câble coaxial, impédance caractéristique et facteur de vélocité

Mesures sur un câble coaxial

But

On peut se trouver avec une couronne de câble coaxial dont le marquage est effacé. Comment retrouver son impédance caractéristique et son facteur de vélocité ?

Mesure du coefficient de vélocité d'une ligne

Lorsque l'on couple un grid-dip à l'extrémité d'une ligne coaxiale ou bifilaire dont l'autre extrémité est, soit en court-circuit (ligne fermée), soit libre (ligne ouverte), on trouve de nombreux dips tout au long du spectre de fréquence. Comme, en pratique, nos grid-dip couvrent de 2 à 200 MHz, il faut que la ligne ait au moins 2 ou 3 mètres de long.
Prenons une couronne de câble de coaxial et court-circuitons l'âme et la tresse à son extrémité. Pour coupler le grid-dip il suffit de souder une ou deux spires à l'extrémité du câble et d'approcher la bobine du grip de ces spires.
Il n'est pas nécessaire de dérouler toute la couronne de câble.
La mesure de la résonance entre 12 et 80 MHz a donné les fréquences suivantes : 12, 24, 36, 48, 60 et 72 MHz.
On remarque que chaque fréquence est un multiple de 12 MHz, autrement dit qu'il y a 12 MHz entre deux fréquences de résonance proche. Il suffit de mesurer 3 fréquences contigües, de faire la diffférence la médiane et la plus faible puis de vérifier que cette différence est égale à celle entre la médiane et la plus élevée.
La longueur d'onde de 12 MHz est 25 mètres et la demi-onde est égale à 12,5 m : c'est la longueur électrique de la ligne.
Pour connaître le coefficient de vélocité de la ligne il suffit d'appliquer la formule :

Où lp est la longueur physique de la ligne et le sa longueur électrique.
Dans notre cas : Vf = 0,8

Calcul de l'impédance caractéristique

On mesure avec le maximum de précision :
- diamètre extérieur de l'âme. Ici : 0,65mm
- diamètre intérieur du blindage, ou plus facilement le diamètre extérieur du diélectrique. Ici : 3,7mm
Sachant que le coefficient de vélocité est de 0,8 on peut appliquer la formule :
On obtient Zc = 83 ohms.

Cette valeur est située entre 75 et 93 ohms, impédances normalisées des câbles du commerce. Il pourrait s'agir de câble RG62 dont l'impédance caractéristique est de 93 ohms.

Mesure de l'impédance caractéristique

Si la ligne ne peut être mesurée avec précision, ou si l'isolant est inconnu, il suffit de disposer d'un générateur, d'un TOS-mètre et d'un décamètre. La mesure est suivie d'un calcul simple. Voir Mesure de l'impédance caractéristique d'une ligne quelconque.


Mesure de l'impédance caractéristique d'une ligne

But

Il n'est pas toujours facile ou précis de calculer l'impédance caractéristique Zc d'une ligne inconnue : câble coaxial dont on ne connait pas la nature de l'isolant, ligne bifilaire torsadée... Il suffit d'un analyseur d'antenne ou d'un générateur HF suivi d'un ROS-mètre et d'une méthode simple. Ici nous utiliserons un analyseur genre MFJ-259 utilisé en mesureur d'ondes stationnaires

Réglage de la fréquence

- Prendre un morceau de ligne à tester d'une longueur de 1 à 2 mètres; mesurer sa longueur lp
- Coupler l'impédancemètre à une extrémité de la ligne, l'autre extrémité étant ouverte (sans charge) comme sur la figure (a) ci-jointe.
- Chercher la fréquence fo la plus basse pour laquelle l'impédance lue est la plus faible (proche de 0 ohms)

Calibrage

- Brancher à l'extrémité de la ligne une résistance ajustable non inductive de 100 à 10000 ohms selon le type de ligne : 100 ohms pour un coaxial, 200 ohms pour une ligne torsadée, 10000 ohms pour une échelle à grenouille. Figure (b) et photo ci-contre.
- sans changer la fréquence de l'impédancemètre, régler la résistance ajustable de fçon à lire un ROS de 1 et une impédance de 50 ohms sur l'appareil (en cas de doute vérifier que le MFJ est bien réglé sur 50 ohms, si ce réglage est possible)
- débrancher la résistance sans modifier son réglage et mesurer sa valeur à l'ohmmètre ou son impédance avec l'impédancemètre. Noter celle valeur Zs.

Calcul du coefficient de vélocité

On connait la longueur physique lp de la ligne 1/4 d'onde. Exemple : lp=2,65 mètres.
La fréquence fo = 19 MHz
Il suffit d'appliquer la formule suivante :

où 4 permet de retrouver la longueur d'onde à partir d'un 1/4 d'onde et 300 rappelle la célérité de la lumière qui est aussi la vitesse de propagation des ondes électromagnétique dans le vide.
Dans notre exemple Vf = 0,67

Calcul de l'impédance caractéristique de la ligne

On se trouve en présence d'une ligne 1/4 d'onde d'impédance caractéristique Zc et dont les deux extrémités sont chargée par Ze et Zs où Ze=50 ohms et Zs a été mesurée à l'aide de la résistance ajustable.
La formule à appliquer est :

Dans un tableur, entrer dans la cellule C1 "=RACINE(A1*B1)" et saisir Ze dans A1 et Zs dans B1
Prenons le cas où Zs = 330 ohms et Ze = 50 ohms :
Zc = 128 ohms


Relevé du diagramme de rayonnement d'une antenne yagi 144
Retour au menu : Petites expériences - Index général

Voir aussi : - Diagramme de rayonnement du dipôle demi-onde - Le décibel - La directivité des antennes - Diagramme de rayonnement d'une antenne - Le gain d'une antenne - Niveau de signal reçu à l'entrée du récepteur - MMANA pour la simulation d'antennes

But

Entre le diagramme de rayonnement théorique d'une antenne et la réalité il y a l'influence des constructions, du mât, des arbres voisins, des autres antennes. Il peut être interessant de mesurer soi-même le diagramme de rayonnement horizontal d'une antenne installée. Pour cela on aura besoin d'un signal assez fort, stable, non modulé en amplitude et situé assez loin de l'antenne. Sur 144MHz, on peut se servir d'une balise fournissant un trait continu ou, comme la balise HB9HB, un signal modulé en FSK avec une faible excursion de fréquence. A défaut de balise puissante, un transceiver pocket ou une station mobile à l'arrêt chargé par une antenne omnidirective peut convenir.

Conditions de la mesure

L'antenne à mesurer est une yagi 17 éléments Tonna VHF située sur un petit mât pivotant fixé sur une toit. L'antenne dépasse le faîte de 2 mètres environ, ce qui met l'antenne à 12 mètres de hauteur. Il n'y a pas de masse métallique importante à moins de 3 mètres de l'antenne. La direction de la balise HB9HB est pratiquement perpendiculaire au faîte du toit. Les arbres les plus hauts sont situés derrière l'antenne.

Le récepteur utilisé est un transceiver VHF tous modes assez ancien (FT225RD) dont le S-mètre, sans être un instrument de mesure, donne une indication suffisante de la force du signal. Les mesures ont été effectuées tous les 13,5 degrés.
Le niveau de référence était S9 (voir le report), force maximum du signal lorsque l'antenne était dans la direction de la balise. Sachant qu'il y a 6 décibels entre deux points du S-mètre, il est facile de calculer le niveau en dB du signal reçu.

Résultats

- la colonne direction donne l'angle en degré de la direction de l'antenne par rapport à la direction de la balise
- la colonne niveau représente le niveau en décibel du signal reçu dans la direction correspondante par rapport au signal reçu lorsque l'antenne est dans la direction de la balise.
direction | niveau | direction | niveau | direction | niveau
0 | 0 | 122 | -46 | 239 | -36
14 | 0 | 135 | -46 | 252 | -42
27 | -16 | 149 | -46 | 266 | -42
41 | -42 | 162 | -46 | 279 | -42
54 | -38 | 176 | -44 | 293 | -42
68 | -46 | 189 | -32 | 306 | -42
81 | -46 | 198 | -38 | 320 | -36
95 | -46 | 212 | -42 | 333 | -45
108 | -46 | 225 | -42 | 347 | -10

Diagramme de rayonnement

diagramme mesuré | diagramme calculé par MMANA
l'échelle radiale est simplement logarithmique, la courbe n'a pas été lissée. | l'échelle n'est pas logarithmique mais l'axe est gradué en décibels.

La dissymétrie relevée dans la mesure n'a pas d'explication. Pour confirmer cette expérience il faudrait :
- refaire les mêmes mesures avec un récepteur mieux étalonné
- refaire la manip avec une autre balise située dans une autre direction
- refaire la manip avec une autre balise située dans la même direction


Courbe de réponse d'un filtre RC

La manip consiste à relever la courbe de réponse d'un filtre composé d'une résistance et d'un condensateur en mesurant l'amplitude du signal sinusoïdal à l'aide d'un oscilloscope.

Filtres RC et CR

Il est facile de réaliser un filtre avec simplement une résistance et un condensateur.
Le principe est celui d'un diviseur potentiomètrique : R et C sont en série à la sortie d'un générateur et on prélève le signal utile aux bornes de l'élément le plus proche de la masse.
Deux solutions :
- CR : le signal est prélevé aux bornes de R, c'est un filtre passe-haut.
- RC : le signal est prélevé aux bornes de C, c'est un filtre passe-bas.

Montage d'essais

Un générateur BF fournit un signal sinusoïdal d'amplitude constante et de fréquence variable. Les valeurs de R et C sont choisies de façon à ce que la fréquence de coupure du filtre soit comprise entre 300 et 2000 Hz. On pourrait faire cette manip en HF mais les risques de perturbation de l'expérience par les selfs et capacités parasites du montage sont d'autant plus grands que la fréquence est haute.
La tension du signal à la sortie du filtre est mesurée à l'aide de l'oscilloscope. La précision est moins bonne qu'avec un instrument à aiguille ou numérique mais suffisante pour nous. L'oscilloscope est plus commun que le voltmètre BF.
On mesure la tension crête à crête

Résultat des mesures pour le filtre passe-bas RC

Les composants ont les valeurs suivantes :
- Résistance R = 3300 ohms (entre 1000 et 4700)
- Condensateur C = 330nF (entre 100nF et 1µF)
L'amplitude du signal d'entrée est de 5,5 volts crête-à-crête. L'impédance présentée par l'oscilloscope peut être considérée comme infinie.

On remarque qu'à partir de 320 hertz la tension de sortie est divisée par 2 à chaque fois que la fréquence double.

f (Hz) | Us (V)
10 | 5,5
20 | 5,5
40 | 5,3
160 | 3,0
320 | 1,8
640 | 0,9
1200 | 0,5
2400 | 0,25
4800 | 0,12

Courant de réponse du filtre passe-bas RC

La variation de Us en fonction de la fréquence est représentée par la courbe ci-contre.
Les deux axes ont des échelles linéaires, ce qui n'est pas la meilleure façon de représenter les variations des deux grandeurs. Des échelles logarithmiques conviendraient mieux pour mettre en évidence le phénomène.


Mesure de la courbe de réponse d'un circuit bouchon

Principe

On peut mesurer approximativement la fréquence de résonance d'un circuit oscillant avec un grid-dip mais il faut plusieurs mesures précises pour connaître sa sélectivité. La présente manip met en oeuvre un générateur HF étalonné et un voltmètre à haute impédance avec sa sonde HF.
Le circuit oscillant à tester est constitué d'un condensateur de 110 pF en parallèle avec une bobine de 50 spires comportant :
- une prise à 7spires utilisée pour la connexion au générateur
- une prise à 20 spires pour la mesure de la tension.
Ainsi le circuit ne sera guère amorti par le générateur et la sonde de mesure
La bobine a une longueur de 33 mm et le diamètre du mandrin est de 16 mm, on peut prédire assez facilement son inductance L à l'aide d'une formule (voir Les inductances HF ). Le calcul donne 15,6 µH ce qui devrait donner une fréquence de résonance de 3,83 MHz avec un condensateur de 110pF (tolérance 1%)
A est le point commun relié à la masse des appareils. | Le générateur est branché entre A et B et la sonde de mesure entre A et C

Appareils utilisés

Genérateur HF : analyseur d'antenne MFJ-259 couvrant de 1,7 à 170 MHz, comme sa sortie est à basse impédance, son branchement entre les prises A et B de la self évite que la mesure soit trop perturbée par la présence du générateur.
Voltmètre HF : une sonde HF simple redresse le signal avant de l'appliquer à l'entrée verticale d'un oscilloscope commutée en mesure de tensions continues.

Mesures

La tension crête-à-crête est relevée pour différentes valeurs de la fréquence.
On commence par rechercher la fréquence de résonance du circuit en cherchant le maximum de tension entre A et C. La valeur mesurée est très proche de celle calculée (fo = 3,83 MHz).

f (MHz) | U (V) | f (MHz) | U (V)
1,75 | 0,40 | 3,83 | 4,40
2,23 | 0,50 | 3,90 | 4,00
2,23 | 0,50 | 3,98 | 3,00
2,84 | 1,00 | 4,05 | 2,20
3,26 | 1,50 | 4,13 | 1,50
3,50 | 2,20 | 4,23 | 1,00
3,64 | 3,00 | 4,34 | 0,50
3,76 | 4,00 | 4,55 | 0,20

Calcul de la bande passante

La bande passante se mesure à des niveaux précis, par exemple -3dB en dessous du maximum. Le tableau de correspondance de la page "décibels" donne un rapport de 1,41 pour 3dB donc le niveau -3dB correspond à un rapport de 1/1,41 soit 0,70. La tension U équivalente est 4,40 x 0,70 = 3,08 volts (environ 3 volts).
Sans changer le niveau de sortie du générateur on peut obtenir 3 volts aux bornes A-C avec 2 fréquences différentes : 3,64 MHz et 3,98 MHz. La différence entre ces deux fréquences est la bande passante à -3dB :

Calcul du facteur de qualité Q du circuit

C'est le rapport entre la fréquence de résonance et la bande passante à -3dB que l'on vient de calculer :

Un facteur de qualité de 11 n'est pas très bon. Cette médiocre performance est due à l'absence de noyau magnétique qui aurait permis de réduire le nombre de spires, donc la résistance du fil.


Mesures sur une pentode (grille écran)

But

Pour bien comprendre comment fonctionne un tube, et une pentode en l'occurence, le mieux et de faire quelques mesures. Ici nous ferons varier la tension d'écran de la partie pentode d'une ECL82 pour observer les variations correspondantes de la tension d'anode et des courants d'écran et d'anode.

Schéma du montage d'essais

Le potentiomètre P doit être capable de supporter un courant dépassant 10 mA et de dissipper plusieurs watts, un potentiomètre bobiné linéaire s'impose.
Les appareils de mesure seront à affichage numérique, si possible, pour faciliter la lecture des mesures.
Les résistances de 12 kilohms doivent pouvoir dissiper 2W par contre les résistances du circuit de polarisation grille peuvent être des 1/4 de watt.
La tension de polarisation de grille est telle que le tube sera conducteur avec une tension d'écran. Quelques volts suffisent.

Résultat des mesures

La tension de polarisation UG1 était de -5V et la haute tension de 287 volts.
La tension d'écran UE a été poussée jusqu'à 45V.
UE (volts) | UA (volts) | IE (mA) | IA (mA)
0 | 286 | 0,00 | 0,23
5 | 273 | 0,02 | 0,80
10 | 262 | 0,07 | 1,64
15 | 245 | 0,17 | 2,86
20 | 229 | 0,28 | 4,25
25 | 204 | 0,45 | 5,89
30 | 181 | 0,71 | 7,66
35 | 157 | 1,00 | 9,44
40 | 129 | 1,42 | 11,25
45 | 104 | 1,93 | 13,12

Courant d'écran en fonction de la tension d'écran

La courbe est loin d'être linéaire. Le courant d'écran augmente faiblement d'abord puis de plus en plus. A son maximum il est nettement inférieur à celui d'anode et représente entre 1/5 et 1/10 du courant d'anode.

Courants dans le tube en fonction de la tension d'écran

Le courant cathode IK est la somme du courant dans l'anode IA et du courant dans l'écran IE.
Si on avait continué d'augmenter la tension d'écran le courant d'écran serait devenu prépondérant par rapport au courant plaque et aurait dépassé celui-ci.


Mesures sur une diode au germanium

La théorie élémentaire dit qu'une diode laisse passer le courant dans le sens direct et se comporte comme un isolant dans le sens inverse. En réalité la résistance est loin d'être nulle ou infinie suivant le sens considéré comme on peut le remarquer en soumettant une diode à une différence de potentiel et en mesurant le courant qui la traverse et la tension à ses bornes. La diode utilisée est une OA79 dont le courant direct maximum est de 35 mA et la tension inverse à ne pas dépasser est de 45 V.

Circuit de mesure

Le schéma utilisé est simple : la diode D est reliée à une source de courant continu au travers d'une résistance de 100 ohms en série avec un potentiomètre de 10 kilohms. Le rôle de la résistance de 100 ohms est de limiter le courant dans la diode lorsque le potentiomètre est à zéro. On va mesurer le courant dans la diode et la tension à ses bornes en la branchant dans le sens direct et dans le sens inverse. Le voltmètre utilisé a une très grande résistance d'entrée.

sens direct : courant important | sens inverse : très faible courant

Résultats

Dans le sens inverse le courant traversant la diode est très faible : 8 µA sous 5 volts et 20 µA sous 13 volts. la mesure n'a pas été poursuivie au delà.
Dans le sens direct voici le tableau des mesures et la courbe correspondante. On voit que le courant direct est très faible lorsque la tension est inférieure au seuil de 0,3 V environ.

Ud (V) | Id (mA)
0 | 0
0,3 | 0,5
0,4 | 1
0,5 | 2
0,8 | 5
1,3 | 10
1,9 | 20
sens direct : tableau des mesures sens direct : courant direct en fonction de la tension aux bornes de la diode


Vérification d'une diode

La manipulation décrite est simple car elle ne fait appel à aucune théorie et utile car elle permet de vérifier une diode à l'aide d'un simple contrôleur universel à aiguille ou digital.

Principe

Une diode laisse passer le courant dans un sens et pas dans l'autre, donc il suffit de mesurer la résistance entre ses pattes dans un sens et dans l'autre. En outre cette méthode peut aider à retrouver le branchement d'une diode dont l'anneau ou le repère indiquant la cathode aurait disparu.

Avec un milliampèremètre et une pile

Attention, il ne faudra pas oublier de limiter le courant dans le circuit à l'aide d'une résistance sinon le courant direct dans la diode pourait être trop fort et la diode pourrait être détruite. La valeur de la résistance sera calculée de façon à ce que l'intensité du courant soit inférieure à la limite spécifiée par le fabricant de la diode.

contrôle de la diode dans le sens inverse : le courant est minimum | contrôle dans le sens direct : le courant est maximum

Avec un contrôleur à aiguille

On relie la cathode de la diode à la borne + (fil rouge) du contrôleur et l'autre patte de la diode au fil noir. La résistance lue ici est de 40 ohms (diode 1N4148) mais elle peut varier dans de grandes proportions d'un contrôleur à l'autre et d'une diode à l'autre.

fil rouge côté bague et fil noir à l'autre passe : le courant masse | le contrôleur est commuté en ohmètre ; ici on lit 40 ohms

Résultat de la mesure de quelques diodes :
type de diode | R directe | R inverse
1N4148 | 40 ohms | infinie
BY191 | 25 ohms | infinie
BY253 | 30 ohms | infinie

Avec un contrôleur digital

Le commutateur du contrôleur à affichage digital doit être réglé sur le symbole de la diode. En position ohmmètre la mesure n'est pas possible.
Cette fois le fil rouge doit être relié à l'anode de la diode pour vérifier le passage du courant dans le sens direct. Si la diode est bonne
on lira une valeur de l'ordre de 600 (diode au germanium) ou supérieure à 1000 (diode au silicium).
En inversant les fils on effectue la vérification dans le sens inverse, la valeur lue doit être de 1, précisant que la diode n'est pas en court-circuit.
Les diodes LED ne peuvent être mesurées avec le genre d'appareil représenté sur la photo ci-contre car la tension de seuil est trop élevée.


Essais d'une photorésistance (LDR) en fonction de l'éclairement

Essais d'une photorésistance

Contrairement à la photodiode, la photorésistance n'a pas de sens de branchement. Sa valeur en ohms dépend de l'éclairement qu'elle reçoit. C'est cette valeur que nous allons mesurer

Matériel

Sur la photo ci-contre :
- un petit lux-mètre qui va permettre de comparer la variation de résistance avec la variation de lumière. Ce n'est pas un appareil de laboratoire mais il suffit pour comprendre les phénomènes étudiés.
- la photorésistance sur laquelle sont branchés les cordons du contrôleur digital.
Non visibles sur la photo :
- le contrôleur digital
- la lampe de bureau de 60 watts
- un mètre de menuisier pour mesurer les distances.

Premier essai

Son but est de déterminer les valeurs extrêmes que peut prendre la valeur en ohms de la photorésistance. Celle-ci a été placée à 10 cm de l'ampoule de 60 W allumée et dans l'obscurité la plus complète.
- pleine lumière : 0,5 kilohm
- obscurité : 25 kilohms
La sensibilité est grande dans l'obscurité, la résistance diminue avec le moindre filet de lumière.

Résistance en fonction de l'éclairement

Le flux lumineux émis par la lampe n'est pas connu dans l'absolu mais celà n'empêche pas de faire des mesures relatives. Il ne doit pas y avoir d'autre source de lumière dans la pièce pour ne pas perturber la mesure.
L'éclairement (en lux) et la résistance de la LDR (en kilohms) a été mesurée en tournant ces deux capteurs vers la source lumineuse et en les éloignant progressivement de 10 en 10 cm.
Les mesures de distances sont à 1cm près et celle d'éclairement à 10 ou 20 %, ce qui explique le manque de régularité des courbes.

distance (m) | Résistance (k) | éclairement (lux)
0,1 | 0,5 | 2000
0,2 | 0,84 | 1000
0,3 | 1,25 | 800
0,4 | 1,4 | 700
0,5 | 1,6 | 500
0,6 | 1,9 | 400
0,7 | 2,2 | 350
0,8 | 2,5 | 300
0,9 | 3,0 | 270
1,0 | 3,3 | 250
1,1 | 3,5 | 220
1,2 | 3,8 | 200
1,3 | 4,0 | 190
1,4 | 4,2 | 170
1,5 | 4,4 | 160
1,6 | 4,55 | 150


Essais d'une diode électroluminescente
Retour au menu : Petites expériences - Index général

Voir aussi : - Les diodes électroluminescentes (LED) - Mesures sur une diode au germanium - Vérification d'une diode - Mesures sur une diode au germanium -

Autrefois la signalisation lumineuse sur les appareils (émetteurs-récepteurs, alimentations, tableaux... était assurée exclusivement par des voyants utilisant des petites ampoules. Ces voyants étaient encombrants (mais il est vrai qu'ils étaient à l'échelle des appareils), consommateurs d'énergie (problème important pour les appareils alimentés par piles) et avaient une durée de vie limitée.
L'arrivée des diodes électroluminescentes dans les années 1970 a été saluée avec enthousiasme par les amateurs.
La présente petite expérience est destinée à découvrir l'utilisation des diodes DEL (appelée plus communément "LED", pour "light emitting diode")

Les différentes diodes LED

Les différentes diodes LED présentées sur la photo ci contre sont utilisées comme voyants sur des appareils ou directement sur des cartes électroniques.
Les essais qui suivent seront pratiqués sur les types :
A : rouge 3mm
D : bicolore jaune/vert haute luminosité (partie verte)
G : diode blanche haute luminosité

Méthode

Le matériel nécessaire se compose de :
- alimentation 12V mais une pile de 4,5V peut fort bien convenir
- plusieurs résistances au carbone de valeurs s'étalant de 500 ohms à 1mégohm. Par exemple : 510 - 4.7k - 22k - 39k - 100k - 470k - 820k
- un (ou plutôt deux) contrôleur universel à affichage digital pour mesurer le courant traversant la diode (de quelques microampères à 20 mA) et la tension à ses bornes.
Le courant dans une LED ne doit pas dépasser 20mA en général. Un courant de quelques milliampères est suffisant dans la plupart des cas d'utilisation.
Noter que la tension inverse d'une LED ne doit pas dépasser 5 V.
Branchement des LED : la cathode correspond à la patte la plus courte et au méplat. Pour la diode bicolore la cathode est la patte centrale.
Circuit d'essai | Repérage des connexions de sortie | Essai de la diode bicolore (verte)

Mesures

Le but est de mesurer la tension de seuil maximum et le courant minimum pour l'allumage de la diode. Dans les deux essais la tension d'alimentation est de 12,6 V.

puissance maximum
Conditions de fonctionnement proches des limites d'utilisation en courant direct (20mA)
 | Led Rouge 3mm | Led bicolore (vert) | Led Blanche 5mm
R (ohms) | 509 | 509 | 509
U direct | 1,65 | 2,14 | 3,12
I (mA) | 21,4 | 20,2 | 18,3

puissance minimum
La diode émet une très faible lueur visible seulement dans le noir.
 | Led Rouge 3mm | Led bicolore (vert) | Led Blanche 5mm
R (kilohms) | 33,1 | 650 | 650
U direct | 1,50 | 1,68 | 2,25
I (µA) | 333 | 12,0 | 12,0

Courant et tension directe
La diode LED utilisée est une rouge de diamètre 3 mm assez ancienne.
La résistance R en série avec le potentiomètre est un "talon" dont le rôle est de limiter le courant direct dans la diode à 20mA. On la calculera selon la méthode décrite dans la page consacrée à la diode LED en tant que composant. Le voltmètre devra avoir une résistance interne suffisamment élevée pour ne pas perturber la mesure.
U direct (V) | I direct (mA)
1,68 | 0.012
1,72 | 0.034
1,74 | 0.029
1,76 | 0.116
1,79 | 0.257
1,82 | 0.695
1,84 | 1.150
1,88 | 1.980
1,92 | 4.600
1,97 | 7.200
2,03 | 10.930
2.13 | 18.170


Mesures sur une thermistance

Une petite expérience à réaliser dans la cuisine.

Matériel

Sur la photo ci-contre :
- un contrôleur universel
- une thermistance valeur inférieure à 20 kilohm
- un verre
- un thermomètre permettant de mesurer la température de l'eau dans le verre
Et en plus :
- de l'eau très froide
- de l'eau très chaude
- une petite cuillère en plastique pour agiter l'eau
- un torchon pour essuyer le matériel.

Remarques

Pour pouvoir laisser tremper les pattes non isolées de la thermistance dans l'eau sans que le courant traversant l'eau ne gêne la mesure, il vaut mieux utiliser une thermistance de valeur inférieure à 20 kilohm. Si la valeur est trop grande on peut toujours faire la mesure dans de l'huile de table ou bien isoler les pattes du composant en les trempant dans de la cire fondue.

Premiers essais

Il faut attendre que la mesure soit stabilisée pour être sûr que le composant est à la température de la pièce
1) Mesurer la résistance à température ambiante et la noter.
2) Tenir une patte du composant et remarquer la variation de la résistance. C'est un exemple de perturbation de la mesure.
3) Souffler sur la thermistance et constater l'augmentation ou la diminution de la résistance.
4) Approcher une lampe à incandescence de la thermistance et constater l'influence du rayonnement infra-rouge

Relevé de la variation de résistance en fonction de la température

La thermistance est plongée dans le verre d'eau, le liquide doit être agité fréquemment avec une petite cuillère en plastique. La sonde du thermoimètre doit être placée au plus près de la thermistance, sans la toucher. Il faut attendre que les valeurs affichées par les deux appareils de mesure soient stabibilisées avant de les relever.
Noter que si la sonde du thermomètre a une inertie très différente de celle de la thermistance, les mesures seront plus ou moins erronées si la température du bain varie. Pour être plus précis il faudrait alors faire une série de mesures pendant que la température augmente et une autre pendant que la température baisse puis faire une moyenne des deux séries.

T°C | R(W) | T°C | R(W) | T°C | R(W)
2.5 | 245 | 27.3 | 92 | 46.7 | 46
6.1 | 211 | 29.7 | 83 | 48.4 | 43
7.1 | 203 | 31.8 | 77 | 50.0 | 41
7.5 | 197 | 34.4 | 70 | 52.0 | 38
7.9 | 192 | 35.2 | 98 | 54.0 | 35
12.7 | 159 | 36.2 | 66 | 56.8 | 33
13.6 | 153 | 37.6 | 62 | 58.0 | 31
19.6 | 122 | 40.0 | 57 | 60.0 | 29
21.5 | 113 | 43.3 | 52 | 64.2 | 26
23.2 | 106 | 46.0 | 47 | 68.2 | 23

Cette thermistance a une résistance nominale de 100 ohms. On voit que cette valeur est donnée pour la température de 25°C

Inertie

A cause de sa masse, le corps de la thermistance emmagasine de la chaleur qu'elle restitue à une vitesse qui dépend de sa surface d'échange avec l'air, de sa couleur, de la nature de son matériau... et bien sûr de sa vitesse par rapport à l'air qui l'entoure (autrement dit, si elle est ventilée ou non).
L'expérience consiste à chauffer la thermistance pendant quelques dizaines de secondes au contact d'une ampoule à incandescence et de mesurer ensuite sa résistance toutes les cinq secondes.

t (sec) | R (W) | t (sec) | R (W) | t (sec) | R (W) | t (sec) | R (W) | t (sec) | R (W)
0 | 7 | 45 | 55 | 90 | 99 | 135 | 113 | 180 | 118
5 | 10 | 50 | 62 | 95 | 101 | 140 | 114 | 185 | 118
10 | 14 | 55 | 68 | 100 | 103 | 145 | 115 | 190 | 118
15 | 18 | 60 | 74 | 105 | 105 | 150 | 115 | 195 | 118
20 | 24 | 65 | 79 | 110 | 107 | 155 | 116 | 200 | 119
25 | 29 | 70 | 84 | 115 | 109 | 160 | 117 | 205 | 119
30 | 35 | 75 | 88 | 120 | 110 | 165 | 117 | 210 | 119
35 | 42 | 80 | 93 | 125 | 111 | 170 | 117 | 215 | 119
40 | 49 | 85 | 96 | 130 | 112 | 175 | 117 | 220 | 120

On voit que pour passer de 40 ohms (50°C) à 80 ohms (30°C) lorsque la température de l'air ambiant est de 20°C (120 ohms), il faudra 30 secondes.


Calcul et mesure de l'inductance d'une bobine

La self ci-contre a été réalisée pour montrer la méthode de bobinage d'une self "en l'air". On utilise de telles bobines dans les boîtes d'accord ou dans les amplificateurs d'émission sur ondes courtes.
Elle comporte 9 spires de fil de cuivre nu diamètre 1,3 mm.
Son diamètre moyen d est de 26 mm et sa longueur l de 37 mm.
Elle forme un circuit oscillant parallèle (circuit bouchon) avec un condensateur de 150 pF.
La fréquence de résonance du circuit a été mesurée avec un grid-dip. On a trouvé 12,5 MHz.
Nous allons d'abord calculer l'inductance L à partir de ses dimensions puis nous calculerons la fréquence de résonance théorique à partir de la valeur de L calculée.
Calcul de l'inductance

La formule utilisée convient aux bobines cylindrique à une couche. On a :
d = 26 mm, n = 9 et l = 37 mm

Calcul de la fréquence de résonance du circuit oscillant

On peut utiliser la formule de Thomson simplifiée où L est en microhenrys et C en picofarads.
Ici L = 1,1 µH et C = 150 pF

La fréquence de résonance calculée est très proche de celle mesurée : 12,5 MHz.
En réalité la différence pourrait être beaucoup plus grande à cause de l'imprécision de la fréquence (grid-dip étalonné à 5%) et celle de la capa de 150 pF de précision 10%.

On aurait pu calculer L à l'aide de la formule approchée suivante :

avec L en µH, f en MHz et C en pF


Identification d'un tore inconnu

Identifier est un bien grand mot car il existe des centaines de références de tores en ferrite ou poudre de fer.
Le but est de déterminer :
- le matériau : poudre de fer, ferrite Zn-Mn, ferrite Zn-Ni
- les dimensions

Le tore

Il mesure :
-diamètre extérieur : 17,5 mm
-diamètre intérieur : 9 mm
-hauteur : 6,5 mm
Il ne s'agit pas d'un tore de fabrication US

Mesure de la résistivité

Deux coups de lime à 2 mm de distance pour enlever le revêtement isolant et la mesure de la résistance est possible :
- 1,2 mégohms
Ce qui donne une résistivité de 16000 ohm.mètre correspondant à un ferrite Zinc-Nickel

Mesure de l'inductance et de l'impédance en fonction de la fréquence

Avec 4 tours de fil 6/10, l'inductance mesurée à 2 MHz est de 6,59 µH
Le calcul de AL avec les deux formules habituelles donne :
- formule poudre de fer : AL = 4119 ce qui est impossible (AL<300 pour un tore en poudre de fer de cette dimension)
- formule ferrite : AL = 412 proche d'un FT82-43 avec AL=557 pour un diamètre de 21mm.

f | L | R | X | Z
(MHz) | (µH) | W | W | W
2 | 6.59 | 10 | 83 | 92
5 | 4.70 | 102 | 147 | 180
10 | 3.68 | 204 | 231 | 309
15 | 2.02 | 389 | 218 | 446
19 | 1.48 | 530 | 177 | 559

Variation de L en fonction de la fréquence

La variation de L montre la diminution de la perméabilité du tore lorsque la fréquence augmente.
Les mesures n'ont pas été possible au delà de 20 MHz avec le MFJ259
Le tore peut être utilisé entre 2 et 30 MHz pour un transfo à large bande.


Mesure de l'impédance d'une self d'arrêt en fonction de la fréquence

Principe

Toutes les bobines d'arrêt ne réagissent pas de la même façon en fonction de la fréquence. A cause des capacités parasites entre les spires de la bobine, la variation de l'impédance de celle-ci présente des anomalies. Lorsque la fréquence augmente, l'impédance passe par un maximum puis diminue. La self se comporte un peu comme un circuit bouchon.
L'expérience réalisée porte sur 6 bobines d'arrêt diverses :
A - en nid d'abeille (HF)
B - spires jointives sur une résistance
C - spires jointives sur un bâtonnet de ferrite
D - self de choc VHF "VK200"
E - sur tore ferrite
F - sur perle ferrite

Mesures

Les mesures de l'impédance de chaque self ont été faites avec l'impédancemètre MFJ-259. Mais cet appareil ne peut pas mesurer des impédances supérieures à 650 ohms.
On remarque qu'en règle générale l'impédance augmente assez vite puisque la réactance selfique est proportionnelle à la fréquence. Au delà d'une certaine fréquence (que l'on peut considérer comme la fréquence de résonance de la self associée à ses capacités parasites) l'impédance décroit, l'influence des capacités parasites devenant prépondérante.
La self B, qui a une inductance plus faible que les autres selfs, se détache du groupe.
Conclusion : le choix d'une self d'arrêt ne peut se faire au hasard, il dépend de la gamme des fréquences à bloquer.


Identification d'un transfo inconnu
Retour au menu : Petites expériences - Index général

Voir aussi : électromagnétisme, self BF, le transformateur

On possède un transformateur sans aucune indications. On suppose qu'il s'agit d'un transfo d'alimentation, c'est à dire susceptible d'être branché sur le secteur 220 volts pour fournir d'autres tensions.
Le matériel de mesure indispensable est un contrôleur universel permettant la mesure de tensions jusqu'à 1000 volts au minimum et permettant de mesurer des résistances de quelques ohms à quelques milliers d'ohms.

Repèrage des enroulements

A l'ohmmètre, mesurer la résistance entre chaque fils, cosses ou bornes de sortie, établir un schéma du transfo en indiquant la résistance mesurée et le diamètre du fil de l'enroulement.
- un enroulement dont le fil a un diamètre de 2 mm ou plus et une résistance très faible sera vraisemblablement un enroulement basse tension (entre 5 et 24 V, par exemple). S'il y a plusieurs secondaires dont un en gros fil et un autre en fil fin et de résistance élevée, le transfo était peut-être un transfo d'alimentation d'un appareil à lampes.
- Un enroulement de fil fin en série avec un fusible sera sans doute le primaire.
- Si cet enroulement est muni de plusieurs prises intermédiaires trés rapprochées il s'agit sans doute du primaire.
- L'enroulement primaire est généralement le premier bobiné sur le noyau.
- Un enroulement de fil fin, de résistance relativement élevé et muni d'une prise médiane est peut-être un enroulement haute tension.

Mesure des tensions

Essai sous tension à l'aide d'un autre transfo fournissant du 6 ou 12 volts.
Munir le transfo d'essais d'un fusible et brancher la sortie basse tension sur l'enroulement basse tension du transfo inconnu en série avec une ampoule de tension au moins égale à la tension d'essais.
- Si l'ampoule n'éclaire pas ou que le filament rougit à peine, la tension de l'enroulement inconnu BT est sans doute supérieure à 6 V (ou 12V)
- Si l'ampoule éclaire normalement, BT est peut-être en court-circuit ou BT n'est pas un enroulement : deux cosses reliées ensembles, par exemple.
- Si l'ampoule s'allume faiblement, on pourra essayer de brancher directement BT sur 6V. En cas de bruit anormal, fumée ou échauffement du transfo inconnu couper immédiatement le 220 V. Si tout va bien, mesurer toutes les tensions aux bornes des enroulements identifiés comme tels. L'enroulement dont une tension est proche de 220 V est vraisemblablement le primaire.

Evaluation de la puissance apparente du transfo

On peut calculer la puissance approximative en VA du transformateur en mesurant la section de son noyau (en cm²). Si le bobinage gêne pour mesurer les dimensions du noyau on peut retrouver la section S en mesurant a et b (voir fig. ci-contre) :
S = 0,4 ab
La puissance (en VA) est obtenue avec la formule :
P= S²

Evaluation de la puissance apparente d'un enroulement

Pour un petit transfo on peut admettre une chute de tension de l'ordre de 20% entre la tension à vide et la tension en charge. Il suffit de brancher sur la sortie du transfo une charge de puissance au moins égale à la puissance du transfo et de résistance connue.
- Mesurer la tension à vide
- Mesurer la tension en charge aux bornes de la résistance
Si la chute de tension est supérieure à 20%, utiliser une charge de valeur plus élevée. Si elle est de l'ordre de 20% mesurer à l'ohmètre la valeur de la résistance et calculer la puissance dissipée dans la charge à l'aide de la formule:
P=U²/R
Exemple :
Un transfo débite dans une résistance de 40 ohms. La tension à vide est de 21 volts, la tension en charge est de 15 volts.
La chute de tension étant de 6 V, la puissance débitée dans la résistance est de :
P = 15²/40 = 5,6 watts

Application

Le transformateur représenté sur la photo ci-jointe a été démonté sur un appareil transitorisé sans que le circuit primaire ait été identifié. Sachant que l'enroulement primaire d'un transformateur basse tension est bobiné en fil plus fin que le ou les circuits secondaires ont pourrait être tenté de considérer que les trois fils rouge, marron et bleu à droite correspondent aux sorties du secondaire. Plusieurs constatations résultant de l'examen vont montrer qu'il n'en est rien.
a) identification des enroulements
- A l'ohmètre on constate qu'il n'y a pas de liaison entre les fils du connecteur (à gauche) et les trois gros fils repérés A, B et C.
- Les fils A, B et C correspondent au même enroulement
- Les sorties 1 à 7 correspondent à un seul et même enroulement

b) résistance entre les sorties A,B et C
AB = 6,6 ohms
BC = 73,3 ohms
AC = 66,9 ohms

c) résistance entre les bornes 1 à 7 du connecteur
12 = 7,0 ohms
13 = 7,0 ohms
14 = 1,7 ohms
15 = 1,7 ohms
16 = 1,0 ohms
17 = 1,0 ohms
Avant d'aller plus loin, on se demander si les bornes 2 et 3 (mais aussi 4 et 5...) ne sont pas reliées entre elles puisqu'elles ont la même couleur (rouge pour 3 et 4, marron pour 4 et 5...). Pour le savoir on mesure la résistance entre les fils de la même couleur :
34 = 13,9 ohms
45 = 3,4 ohms
67 = 2,1 ohms
On constate sans faire de calcul que R12 + R13 = R34 on peut donc en conclure que la borne 1 (fil blanc) est le point milieu de l'enroulement 34 mais aussi de de 45 et de 67.

Une question se pose : est-on en présence de 1 enroulement à prises multiples (schéma A de la figure ci-contre) ou de 3 enroulements dont les points milieu ont été reliés (schéma B)
Pour y répondre il suffit de mesurer la résistance entre 2 et 4 : si elle est égale à 6,3 ohms (7-1,7 ohms) on se trouve dans la configuration A et si on mesure 8,7 ohms c'est la solution B qui s'appliquera.
La mesure à donné :
26 = 8,0 ohms
24 = 8,8 ohms
C'est bien le schéma B qu'il faut retenir.
Remarque : l'utilisation de trois enroulements séparés est plus favorable à une production simultanée des trois tensions différentes.

d) cas du primaire
Comme le transformateur était utilisé pour l'alimentation d'un appareil transistorisé, on peut en déduire que les connexions A, B et C correspondent au primaire. L'utilisation de la couleur bleu peut signifier qu'elle doit être reliée au neutre, tandis que les connexions rouge et marron corresponde au conducteur de phase. Ce n'est qu'une hypothèse mais elle est favorable. On ne pourrait se baser uniquement sur ce type de raisonnement pour identifier le primaire "les yeux fermés".

e) essai sous tension
Le raccordement au secteur 220V est d'abord tenté entre les fils B et C, la tension entre 1 et 2 est de 21,8 volts. Un essai entre A et C permet d'obtenir 23,7 volts. C'est ce branchement qui servira pour les essais suivants. Les trois enroulements fournissent entre leur extrémités :
23 : 48,2 V (résistance 13,9 ohms donc 0,28 ohms/volt)
45 : 32,2 V (résistance 3,4 ohms donc 0,05 ohms/volt)
67 : 15,0 V (résistance 2,1 ohms donc 0,06 ohms/volt)
Sachant que le nombre de spires par volt est le même pour chaque enroulement, on peut en déduire que l'enroulement 23 est constitué de fil beaucoup plus fin que les enroulements 45 et 67, il fournira dont un courant nettement plus faible.


Autopsie d'un haut-parleur

Démonter un petit haut-parleur grillé est une opération assez facile à réaliser. Un cutter suffit pour le désosser sauvagement, quelques outils plus délicats permettront de pratiquer l'opération en détail et d'observer les différents constituants.
La manipulation ne présente pas de risques autres que ceux liés à l'utilisation de l'outillage, elle peut être faite aussi sur un haut-parleur dont la membrane est déchirée. Un modèle plus gros sera plus facile à observer.

Principe du haut parleur

Le haut-parleur est un des derniers composants datant des débuts de la radio. La lampe a quasiment disparu avec le tube cathodique et l'apparition des écrans plats, les résistances et condensateurs n'ont plus rien à voir sur le plan de la technologie avec leurs ancêtres.
Le Haut-Parleur, le HP comme l'appelle ses amis, est l'interface entre le monde des vibrations électriques et celui des vibrations acoustiques. Son principe est basé sur l'utilisation d'un électromaimant parcouru par un courant électrique alternatif. Il comporte une partie fixe, une carcasse très rigide sur laquelle est fixée un aimant permanent sont le noyau est cylindrique et une partie mobile, une petite bobine parcourue par le courant électrique alternatif à basse fréquence fourni par l'amplificateur BF de l'appareil (téléviseur, chaine HiFi...). Cette bobine cylindrique, mobile selon son axe, est fixée sur une membrane en papier ou en matière synthétique. Lorsqu'elle est traversée par un courant alternatif, la bobine se comporte comme un aimant dont le champ magnétique s'inverse au rythme de la fréquence du courant alternatif et dont la force dépend de l'intensité du courant, donc de la puissance du son à produire. Attirée ou repoussée par l'aimant permanent, la bobine vibre et communique ses vibrations à la membrane qui, à son tour, fait vibrer l'air.

Description

Les photos ci-dessous montrent un petit haut-parleur démonté d'un talky-walky des années 80 destiné aux radioamateurs. Il mesure 40mm de diamètre et 9mm d'épaisseur. Sa puissance électrique à ne pas dépasser est de 0,1W (100mW) et son impédance est de 8 ohms.
On reconnait facilement la menbrane, d'un gris très sombre, à son apparence de papier. Elle est traversée par deux fils très souples qui relient la bobine (invisible pour l'instant) à deux cosses de sorties.

Outillage

Le pied à coulisse nous permettra de mesurer les dimensions, il n'est pas indispensable, sauf pour connaître le diamètre du fil de la bobine.
Le scalpel (modèle à usage unique utilisé par les médecins) permet une découpe très précise et facile, un bon cutter de petite dimension peut faire l'affaire
La pince brucelle montrée ici sera complétée voire remplacée par un modèle plus robuste si nécessaire. Elle n'est pas obligatoire.
Une petite pince coupante sera bien utile

Procédure

Si la bobine n'est pas coupée, on peut en mesurer la résistance en courant continu. Pour les petits HP, elle est très proche de la valeur de l'impédance.
Commencer par sectionner les deux fils souples reliés aux cosses de sortie, il ne nous gêneront pas pour sortir la membrane.
a l'aide du cutter, découper la membrane à sa périphérie, là où elle est fixée sur la carcasse. Ceci fait, on se rendra compte qu'elle est reliée à une sorte de rondelle gaufrée très souple dont le rôle est de maintenir la bobine bien dans l'axe. Il faut également découper cette rondelle. Ensuite il ne devrait plus y avoir de problème pour sortir toute la partie mobile du haut-parleur : la membrane et la bobine.

On voit que la réparation d'un haut-parleur est très difficile à réussir. A moins que la coupure du fil ne soit visible, il est quasiment impossible de remettre en état un HP coupé. Il en est de même avec une membrane endommagée

Examen

On voit que la bobine coulissait dans une fente cylindrique très étroite pratiquée dans l'aimant. Malgré sa petite taille, ce dernier est très puissant, on s'en rend compte en approchant un objet en acier, la lame du cutter, par exemple.
La rondelle de centrage (de couleur brun sur la photo) a un autre rôle : empêcher les poussières de pénétrer dans la fente de l'aimant (appelé "entrefer"). En la regardant de très près, avec une forte loupe par exemple, on se rend compte que c'est une toile plutôt raide ; elle laisse passer l'air qui sans cela serait compressé ou décompressé et gênerait légèrement le mouvement de la bobine et de la membrane.
Le noyau de la bobine est un tube très mince en papier, il est possible de le décoller de la bobine en le déformant vers l'intérieur. Avant cela on aura mesuré et noté son diamètre : 11mm environ. La bobine a une longueur de 2,5mm et le diamètre de son fil est de 0,1mm ; comme les spires sont jointives on peut calculer que la bobine comporte 25 tours environ.
Sans débobiner tout le fil qui, collé par un vernis se casserait, on peut calculer la longueur d'un tour :
ls = 3,14 * 11 = 34,5mm
et la longueur totale du fil :
lt = 34,5 * 25 = 862 mm
autrement dit, 86cm, moins d'un mètre.
L'ensemble de la partie mobile : membrane+bobine, est très léger sinon il faudrait plus de puissance pour la faire bouger, le haut-parleur serait moins sensible.


Essais d'un générateur photovoltaïque

Matériel

Le générateur utilisé est un panneau de 10 watts crête fabriqué aux USA par la société Solarex sous la référence MSX10L.
Dimensions : Lg = 0,44 m et lg = 0,27 m
Surface totale de silicium : 0,074 m².
Surface utile : 0,086 m².

1er essai : par temps couvert, en décembre

Conditions

L'essai a été réalisé le 17/12/2002 dans le Territoire de Belfort entre 13h et 13h30.
La température extérieure était de 5 degrés.
Le ciel était couvert mais le soleil était un peu visible au travers des nuages.

Influence de l'inclinaison du panneau

Le générateur est chargé par une résistance de 38 ohms - 10 W.
On mesure la tension en charge en fonction de divers angles d'inclinaison compris entre l'horizontale (0 degré) et la verticale (90 degrés).
Le capteur est orienté vers le soleil, pratiquement plein sud. Le maximum de puissance est obtenu lorsque le panneau est tourné vers le ciel, pour utiliser au maximum le rayonnement diffus.
angle (degré) | U (volts)
0 | 4,4
10 | 4,8
20 | 4,9
30 | 5,0
40 | 5,0
50 | 4,8
60 | 4,5
70 | 4,3
80 | 3,9
90 | 3,3

Puissance fournie en fonction de la résistance de charge

Cet essai a surtout l'intérêt de montrer l'importance qu'il y peut y avoir adapter les dimensions de la charge à celles du générateur sous peine de voir le rendement du système diminuer. De même qu'il est plus rentable de faire rouler un camion juste plein qu'un camion à moitié vide ou en surcharge.
La tension U et le courant I ont été mesuré pour chaque valeur de R (variable).
La puissance P (mW) est égale au produit de U(V) par I(mA)
La puissance P reçue par m² a été calculée à partir de P et de la surface utile du panneau (0,086m²).
On voit sur la courbe qu'un maximum de puissance est tiré du panneau lorsque la charge a une résistance d'environ 160 ohms.

U (volts) | I(mA) | P (mW) | R(ohm) | P (W/m²)
0,6 | 140 | 84 | 4,2 | 1,0
1,9 | 138 | 262 | 13,8 | 3,0
3,0 | 133 | 399 | 22,6 | 4,6
4,0 | 127 | 508 | 31,5 | 5,9
5,5 | 123 | 677 | 44,7 | 7,8
8,5 | 121 | 1029 | 70,2 | 11,9
10,5 | 117 | 1229 | 89,7 | 14,2
11,5 | 115 | 1323 | 100 | 15,3
12,7 | 112 | 1422 | 113 | 16,5
14,0 | 107 | 1498 | 131 | 17,3
15,0 | 102 | 1530 | 147 | 17,7
16,0 | 96 | 1536 | 167 | 17,8
16,4 | 91 | 1492 | 180 | 17,3
16,6 | 89 | 1477 | 187 | 17,1
17,0 | 83 | 1411 | 205 | 16,3
17,3 | 79 | 1367 | 219 | 15,8
17,7 | 73 | 1292 | 242 | 15,0
18,0 | 64 | 1152 | 281 | 13,3

2ème essai : une journée ensoleillée, en décembre

Conditions

L'essai a été réalisé le 18/12/2002 dans le Territoire de Belfort entre 11h et 11h45.
La température extérieure était de 5 degrés.
Beau soleil assez bas sur l'horizon (18 degrés)

Influence de l'inclinaison du panneau

Le générateur est chargé par une résistance de 38 ohms - 10 W.
On mesure la tension en charge en fonction de divers angles d'inclinaison compris entre l'horizontale (0 degré) et la verticale (90 degrés).
Le capteur est orienté vers le soleil, pratiquement plein sud. On voit que le maximum de puissance est obtenu lorsque les rayons du soleil frappent perpendiculairement le panneau. Le rayonnement diffus existe toujours mais il s'efface derrière le rayonnement direct.
angle (degré) | U (volts) | I (mA) | P (W)
0 | 7,3 | 200 | 1,5
10 | 12,5 | 340 | 4,3
20 | 14,1 | 380 | 5,4
30 | 15,2 | 410 | 6,2
40 | 15,8 | 430 | 6,8
50 | 16,5 | 450 | 7,4
60 | 16,9 | 460 | 7,8
70 | 17,0 | 460 | 7,8
80 | 17,0 | 460 | 7,8
90 | 16,7 | 450 | 7,5

Puissance fournie en fonction de la résistance de charge

Même manipulation que précédemment. La résistance de charge pour laquelle la puissance fournie par le panneau est la plus importante est d'environ 38 ohms. Par rapport à la puissance nominale du panneau de 10 W on voit qu'on atteint 7,3 W et un courant de 0,44 A sour 16,5 V.
Rapportée au m² la puissance électrique maximum sous ces conditions d'ensoleillement est de 84W/m².
U (volts) | I(mA) | P (mW) | R(ohm) | P (W/m²)
0,5 | 490 | 245 | 1,02 | 2,8
3,8 | 490 | 1862 | 7,76 | 21,6
8,0 | 490 | 3920 | 16,3 | 45,4
13,2 | 490 | 6468 | 26,9 | 74,9
14,1 | 480 | 6788 | 29,4 | 78,3
15,4 | 470 | 7238 | 32,8 | 83,8
16,2 | 450 | 7290 | 36,0 | 84,4
16,8 | 430 | 7224 | 39,1 | 83,6
17,3 | 410 | 7093 | 42,2 | 82,1
17,9 | 360 | 6444 | 49,7 | 74,6
18,3 | 330 | 6039 | 55,5 | 69,9
18,6 | 300 | 5580 | 62,0 | 64,6
18,9 | 250 | 4725 | 75,6 | 54,7
19,3 | 200 | 3860 | 96,5 | 44,7
19,4 | 180 | 3492 | 108 | 40,4
19,5 | 160 | 3120 | 122 | 36,1
19,8 | 120 | 2376 | 165 | 27,5
20,0 | 70 | 1400 | 286 | 16,2

Influence d'un vitrage

On peut être tenté de placer le panneau photovoltaïque derrière une fenêtre ou un Velux par commodité. En réalité le vitrage (souvent le double-vitrage) arrête une partie du rayonnement UV du soleil qui transporte justement une fraction non négligeable de l'énergie.
Expérience : le panneau a été placé successivement devant et derrière un Velux incliné à 50° et comportant un double vitrage de 2x4mm.
Conditions | U (volts) | I(mA) | P (mW)
devant le vitrage | 15,7 | 490 | 7693
derrière le vitrage | 11,6 | 360 | 4176
La perte de puissance est de 46%

Influence d'une ombre

Toutes les cellules sont en série, comme les maillons d'une chaîne. Il suffit qu'une seule cellule sur 36 (3% de la surface) soit placée dans l'ombre pour que la baisse de puissance soit considérable.
Expérience : une des cellules a été masquée complètement à l'aide d'un écran opaque posée directement sur elle.
Conditions | U (volts) | I(mA) | P (mW)
sans masque | 15,7 | 490 | 7693
avec masque | 8,1 | 250 | 2025
La perte de puissance est de 74%. Bien sûr cette situation est extrême mais elle confirme qu'une chaîne vaut ce que vaut son maillon le plus faible.


Utilisation d'un générateur photovoltaïque pour recharger une batterie d'accumulateur

Charge d'un accu avec le soleil

Le générateur utilisé est celui décrit dans la page du générateur photovoltaïque, chapitre des alimentations. Il a une puissance crête de 10 Wc pour une surface utile de 0,086 m²

Essais de charge d'une batterie au plomb

Les deux fils du générateur sont directement branchés sur la batterie, une diode empêche la batterie de débiter dans le générateur en l'absence de lumière.
On mesure le courant de charge I et la tension U aux bornes de la batterie.

Mesures du 17/12/2002 à 13h30

Le ciel est couvert mais le soleil est visible au travers de la couche nuageuse. Il est bas sur l'horizon. La température extérieure est de quelques degrés.
La batterie 12 V - 24 Ah est moyennement chargée (12,71 volts à vide).
Le générateur est incliné à 50 degrés, direction plein sud. A vide la tension est proche de 20 volts. Malgré les mauvaises conditions d'ensoleillement le courant I est de 80 mA et la tension U de 13,08 V.
Compte tenu de la surface de 0,086 m² il faudrait 1,08 m² pour débiter 1 ampère.
Comme la durée d'ensoleillement utile en cette saison pour produire de l'électricité est d'environ 5 heures/jour, il faudrait 5 jours pour recharger la batterie avec un capteur de 1 m² ou 5 m² pour recharger la batterie en une journée.

Mesures du 18/12/2002 à 11h45

Ciel bleu légérement voilé mais soleil éclatant. La température extérieure est de 5 degrés.
La batterie 12 V - 24 Ah est moyennement chargée (12,73 volts à vide).
Le générateur est incliné à 50 degrés, direction plein sud. A vide la tension est proche de 20 volts.
Nettement plus fort que la veille le courant I est de 520 mA et la tension U de 13,6 V.
Compte tenu de la surface de 0,086 m² il faudrait 0,165 m² pour débiter 1 ampère.
Comme la durée d'ensoleillement utile en cette saison pour produire de l'électricité est d'environ 5 heures/jour, une seule journée suffirait pour recharger la batterie avec un capteur de 1 m².


Mesure de la résistance interne d'un voltmètre

Un appareil de mesure ne devrait pas perturber la mesure qu'il effectue mais ce n'est jamais le cas. Partant du postulat que la perturbation est inévitable, on se contentera de l'évaluer pour corriger les résultats si ce cela est possible ou tout du moins en prendre conscience et décider si la mesure est quand même acceptable bien qu'erronée.

Le problème

Supposons que l'on ait à mesurer la tension aux bornes de la résistance R2 sur le circuit (1) de la figure ci-contre.
Comme notre voltmètre n'est pas parfait, sa résistance interne va se trouver en parallèle avec la résistance R2 comme schématisé sur la figure (2), la résistance équivalente Req sera plus faible que R2.
Sans la présence du voltmètre la tension aux bornes de R2 sera proportionnelle au rapport R2 / (R1+R2), avec le voltmètre la tension mesurée sera d'autant plus erronée que la résistance Rv sera faible.

Premier essai

Pour se faire une idée de la perturbation apportée par un voltmètre, il suffit de placer en série une résistance R de forte valeur (1 mégohm par exemple) entre sa pointe de touche et la borne de sortie d'une alimentation secteur. Comme sur la figure ci-contre.
Au point 1 le voltmètre mesure la tension de l'alimentation UA mettons, 12V.
Si au point 2 la tension mesurée est nettement plus faible on peut en déduire que le voltmètre perturbe la mesure et que sa résistance interne n'est pas infinie
La différence de tension est due au courant Iv qui traverse à la fois le voltmètre et la résistance. La chute de tension est égale au produit de R par Iv.

Mesure et calcul de la résistance interne d'un voltmètre

Méthode 1 : avec simplement une résistance dont la valeur est connue
C'est le principe utilisé pour le premier essai.
On connaît :
U A : tension d'alimentation mesurée à l'aide du voltmètre (= U1 sur le schéma précédent). Exemple : 12 volts
R : résistance de forte valeur. Exemple : 2 mégohms
U 2 : tension erronée mesurée par le voltmètre au travers de la résistance R. Exemple : 4 volts

On a d'une part :
U A = ( Rv + R ) x Iv
Et d'autre part :
U 2 = Rv x Iv d'où on peut tirer Iv = U 2 / Rv

Dans la première équation on peut remplacer Iv
U A = ( Rv + R ) x ( U 2 / Rv )
et développer pour retrouver Rv
U A = Rv x ( U 2 / Rv ) + R x ( U 2 / Rv )
UA = U 2 + ( R x U 2 ) / Rv
UA - U2 = ( R x U 2 ) / Rv
UA - U2 = ( R x U 2 ) / Rv
Rv x ( U A - U2 ) = ( R x U 2 )
et enfin :

Dans notre exemple :
Rv = ( 2000000 x 4 ) / ( 12 - 4 )
Rv = 8000000 / 8
Rv = 1000000 d'ohms soit 1 mégohm

Méthode 2 : avec l'aide d'un microampèremètre
Le principe est un peu plus simple mais il nécessite un deuxième appareil de mesure.
Il consiste à insérer un microampèremètre en série avec le voltmètre lors de la mesure de la tension d'alimentation.
Comme la résistance du microampèremètre est négligeable par rapport à la résistance interne du voltmètre, la mesure ne sera pas perturbée.

Exemple :
Lors de la mesure d'une tension d'alimentation de 12V, l'intensité qui parcourt le circuit est de 12 microampère, quelle est la résistance Rv ?

Le calcul est très rapide :
U A = Rv x Iv
Rv = U A / Iv
Rv = 12 / 0,000012
Rv = 1000000 d'ohms soit 1 mégohm


Réalisation des appareils

Réalisation

Retour au menu : Manuel du Radioamateur - Index général
Câblage à l'aide de dominos d'électricien Connexions sur un circuit imprimé | Bobinage d'une self de choc Réalisation d'une bobine "en l'air" Réalisation d'une self en épingle à cheveux
Réalisation d'une yagi VHF-UHF Un sleeve-balun 1/1 Antenne quart d'onde mobile | Utilisation du PVC Tournage sur une perceuse Perçage Ajustage d'un trou rond Contremarquage d'un trou Utilisation de la scie sauteuse
Outillage Une petite station de soudage-désoudage de CMS Récupération de CMS sur un circuit imprimé |


Câblage à l'aide de dominos d'électricien

Cette technique peut être utilisée aussi bien par des scolaires que pour la réalisation rapide de montages simples.

Les dominos

On les appelle aussi "sucres" ou mieux "barrettes-relais". C'est sous ce dernier nom qu'on les trouve dans les magasins de bricolage pour un prix très modique. Pour les montages d'électronique ne faisant appel qu'à des courants faibles et à des conducteurs de petit diamètre on choisira les plus petits modèles.

Câblage

Un petit tournevis est à la fois nécessaire et suffisant. Le choisir de bonne qualité et bien dimensionné pour ne pas risquer d'abîmer les fentes des vis.
Ce type de câble ne convient que pour des fréquences inférieures à 10 MHz. Au dessus de 1 MHz il est nécessaire de réduire la longueur des connexions.
Avant la mise sous tension et après avoir vérifié le câblage conformément au schéma, remuer chaque conducteur (patte de composant, fil...) à l'aide d'une petite pince et reserrer les vis si nécessaire.

Exemple de petit montage

La photo ci-dessus représente un récepteur élémentaire formé de 3 composants peu critiques :
- un écouteur téléphonique à haute impédance (modèle assez ancien)
- une diode au germanium
- une résistance de quelques centaines d'ohms.
Le fil orange correspond à l'antenne (une dizaine de mètres de fil) et le fil brun va à la prise de terre.
Le schéma est fort simple et sa transposition sur un domino ne pose pas de difficulté. Sur la figure de droite sont représentés les petits tubes de cuivre munis de deux vis. L'enrobage de plastique n'est pas représenté.

Banc d'essais

Il est facile de réaliser un banc d'essais simple en fixant deux ou plusieurs rangées de dominos sur une plaque de contreplaqué de 10 mm d'épaisseur. Plusieurs accessoires reliées à des dominos particuliers peuvent être fixés à demeure sur la plaque :
- douilles bananes
- interrupteur ou bouton poussoir
- pile
- ampoules
- petit haut-parleur
- supports de transistors ou de circuit intégré
- ...


Connexions sur un circuit imprimé

Connexion sur un circuit imprimé

Voir aussi :

Pour relier les entrées et sorties d'un module de circuit imprimé, il existe plusieurs solutions qui permettent un branchement plus ou moins rapide.

Les cosses

La cosse est très bon marché et souple d'utilisation. On peut la monter n'importe où sur le circuit pourvu que la panne du fer à souder puisse l'approcher sans brûler quoi que ce soit.
La cosse peut avoir plusieurs formes (a) - douille permettant de recevoir une fiche de petit diamètre pour un cordon de mesure, par exemple) (b) - cosse poignard, appelée ainsi à cause de sa forme, raccordement par soudure. (c) - cosse mâle pour raccordement d'un conducteur muni d'une cosse femelle | Montage de la cosse : - percer un trou de diamètre légèrement inférieur à la largeur de la "lame" du poignard - enfoncer de force la cosse dans le trou - souder la cosse côté cuivre et araser le surplus de la lame à l'aide d'une pince coupante.


Réalisation d'un sleeve-balun

Définition

Pour relier correctement une ligne coaxiale asymétrique à un dipôle symétrique on peut utiliser un dispositif de symétrisation très simple appelé "sleeve-balun" ou symétriseur coaxial. Le rapport de transformation d'impédance est de 1
Il consiste en un tube de cuivre de longueur électrique lambda/4 dans lequel est enfilé le câble coaxial d'alimentation. L'extrémité du tube côté utilisation (donc côté opposé au dipôle) est reliée à la tresse du câble.

La longueur physique du tube est égale au quart d'onde x 0,95
En pratique :
Lg = 71/f
f étant la fréquence en MHz

Réalisation mécanique

La difficulté est la réalisation d'une bonne étanchéité. La solution proposée est en place sur une antenne yagi 16 éléments 403MHz et se comporte correctement depuis plusieurs années à l'extérieur.
Pour un câble de diamètre 5 ou 6 mm (RG58 ou RG59) le tube de cuivre aura un diamètre intérieur de 16 à 20mm.
Préparation
Dans une plaque d'isolant, par exemple du PVC sanitaire de 4mm d'épaisseur, on découpera et on tournera 5 ou 6 rondelles dont le diamètre extérieur sera ajusté pour coulisser juste dans le tube de cuivre. Le diamètre intérieur des rondelles sera à peine supérieur à celui du câble coaxial.
Le tube de cuivre T est découpé à la longueur Lg calculée comme ci-dessus.
- à une des extrémités du tube faire deux encoches S à la scie à métaux sur une longueur de 5mm
- A une distance un peu plus grande que Lg, enlever la gaine isolante du câble coaxial sur une longueur de 5mm (point G)
- Enfiler une rondelle R au delà de la partie dénudée
- Prendre un fil de cuivre nu de 0,8mm de diamètre environ et l'enrouler autour de la tresse dénudée en G. Souder ce fil à la tresse du coaxial sans faire fondre le diélectrique du câble. Les deux extrémités du fil de 0,8mm seront glissées dans les fentes du tube.
- Enfiler les rondelles isolantes en les répartissant sur le câble. Les immobiliser avec un point de colle (mastic silicone, colle chaude...) si nécessaire ; leur rôle étant de maintenir un écartement constant entre le câble coaxial et le tube de cuivre. Une des rondelles R sera placée tout près de la partie dénudée (voir photo ci-dessous)
- Enfiler le tube par dessus les rondelles et insérer les deux fils dans les fentes
- Souder avec un fer puissant les deux fils sur le tube
- Bourrer de mastic silicone le vide autour de la partie dénudée du câble et pousser la rondelle mise en réserve sur le câble
- Si l'extrémité du tube côté dipôle doit rester à l'air libre, le fermer également avec du mastic silicone

S : soudure des fils F sur le tube cuivre F : soudure des fils sur la tresse du câble R : rondelle laissée en réserve et servant de bouchon | Exemple d'utilisation. Le tube cuivre peut être relié ou non électriquement au boom. ici il est fixé solidement au boom par un collier Serflex en inox. Les phénomènes de corrosion par le couple électrique sont négligeables.


Réalisation d'un quart d'onde mobile

But

Lorsque l'on dispose d'une embase magnétique pour antenne verticale mobile, il est très facile de réaliser une antenne quart d'onde verticale non seulement pour l'écoute (radiosondes, radiodiffusion FM, balises SATER...) qui ne coûtera que quelques euros.

Matériel

Le matériel nécessaire se résume à
- une fiche coaxiale PL-259 (dans la mesure ou l'embase magnétique est équipée d'une SO-239 pour la recevoir, évidemment)
- une tige ou un tube de laiton d'une longueur égale au quart de la longueur d'onde du signal à écouter.

L'outillage est très réduit :
- petite scie ou tenaille puissante pour raccourcir le brin
- fer à souder très puissant (100 minimum)
- pistolet à colle chaude

Réalisation

- Décaper et étamer l'extrémité de la tige de laiton (sinon il sera difficile de faire pénétrer la soudure à l'étain dans la pinoche de la fiche
- Enfiler la tige dans la pinoche de la prise et la poser verticalement dans un étau dont les machoires sont légèrement écartées.
- Chauffer l'extrémité étamée de la tige seule en retenant la tige pour qu'elle ne tombe pas.
- Faire glisser la tige vers le haut pour que la partie étamée entre dans la pinoche
- Chauffer la pinoche et ajouter un peu de soudure en vérifiant que l'isolant de la fiche ne fond pas ou, si elle fond, que la tige est toujours dans l'axe de la prise. Maintenir le tout en attendant que l'isolant soit de nouveau solidifié.
Après refroidissement il suffira d'ajuster d'un coup de lime la forme de la pinoche pour enlever le surplus de soudure.

Mise au point

Le mieux est d'utiliser un impédancemètre d'antenne pour ajuster la longueur de la tige. L'antenne doit être fixée en place sur le véhicule.
Raccourcir la tige très progressivement en notant la fréquence pour le ROS minimum. Noter l'augmentation de fréquence pour un raccourcissement de 1 cm et en déduire la longueur à enlever mais garder de la marge...
La longueur totale de l'antenne, c'est à dire la distance entre l'extrémité du brin rayonnant et la surface du toit du véhicule est très proche du quart de la longueur d'onde calculée avec la formule :
h=75/f
avec f en MHz et h en mètres

Vérifier que la tige coulisse bien avant d'étamer l'extrémité de la tige | Faire descendre la tige pour que son extrémité affleure le bout de la pinoche

Limer les bavures | hauteur totale de l'antenne


Une petite station de soudage et dessoudage de CMS

Cette page n'a pas d'autre but que de faire découvrir les outils de base pour le soudage et le dessoudage des composants montés en surface (CMS ou SMD en anglais)

Le cas des CMS anciens

Depuis que les amateurs se sont intéressés aux CMS, à la fin des années 80, la taille de ces composants et de leurs connexions a fortement diminuée. Pour le soudage des CMS discrets récupérés sur du matériel ancien (condensateurs, résistances...), il est parfaitement possible d'utiliser un fer à souder classique de faible puissance et dont l'extrémité de la panne ne dépasse pas 1 mm de diamètre. Il suffit de maintenir le composant bien en place en appuyant dessus avec un petit tournevis et de souder rapidement les deux connexions. S'il est mal maintenu en place, le composant restera accroché à la panne du fer et l'opération sera ratée, le composant ayant en plus de fortes chances d'être perdu.
Pour le dessoudage de ces mêmes CMS d'ancienne génération, lors d'une opération de récupération de composants ou de la modification d'un montage, le plus simple est d'utiliser une bonne pince brucelles et de faire très vite avec le même fer à souder en chauffant sans traîner la deuxième connexion avant que la soudure de la première ne soit refroidie.

Le cas des CMS de petite taille et des circuits intégrés

Pour les formats 0805 et 1206 des composants discrets (résistances...) le fer à souder convient encore puisque le 0805 a une taille de 2mm par 1,3mm et, à condition de ne pas trembler, le 0603 que l'on trouve couramment ; mais pour les composants plus petits ou pour les circuits intégrés, il est très difficile de faire du bon travail avec un fer à souder (le 0402 fait 1mm par 0,5mm et il est plus petit que la panne d'un fer à souder précis). Pour les circuits intégrés c'est encore pire car on trouve couramment des composants dont l'espace entre pattes est de l'ordre de 0,2mm. Sur la photo ci-jointe le CI comporte 16 pattes par côté d'une longueur d'un peu plus de 6mm. Le quadrillage de la feuille de papier est au pas de 5mm.
Tenter de refaire une soudure sur ce genre de circuit avec un fer ordinaire est quasiment voué à l'échec : non seulement on risque de dessouder les pattes adjacentes mais il est presque sûr de faire un gros pâté de soudure et de court-circuiter deux ou plusieurs pattes.
Dans ce cas un outil particulier est nécessaire : c'est la station de soudage à air chaud.

Une petite station à air chaud très bon marché

Ce petit appareil coûtait 45 euros environ en 2013 avec 3 buses. Ce n'est pas un appareil destiné à l'industrie mais il peut rendre de grand service à l'amateur. La température et le débit d'air sont réglables et la plus petite buse permet de chauffer une surface restreinte sans perturber trop ce qui se trouve autour.
La station en fonctionnement. | Une pince brucelles de bonne qualité est indispensable

Ce genre d'appareil peut aussi être utilisé pour faire fondre de la colle fusible, chauffer de la gaine thermo-rétractable ou travailler par déformation une pièce en plastique thermo-fusible.

<DIV id="xiti-logo-noscript"> Mesure d'audience ROI frequentation par <IMG width="39" height="25" src="http://logv23.xiti.com/hit.xiti?s=126160&amp;p=RM25O01" alt="Analyse d'audience" /> </DIV>


Dessoudage de CMS pour récupération

Le prix des composants neufs et l'abondance des appareils bons pour la poubelle fait qu'on peut être tenté de récupérer des composants sur des circuits de provenance aussi variée qu'un téléphone sans fil, un programmateur de lave-linge ou une carte-mère d'ordinateur. Les photos de cette page sont celles d'un circuit de camescope des années 2000.
Une des solutions pour la récupération de masse est d'utiliser un décapeur thermique. Un sèche-cheveux ordinaire serait assez puissant mais n'atteint que rarement la température nécessaire, à moins de le modifier. A l'opposé le chalumeau à gaz est beaucoup trop chaud pour être maîtrisable.

Utilsation du décapeur thermique

Une bonne solution est le décapeur thermique, l'idéal étant de s'en procurer un avec débit et température réglable. L'appareil en photo ci-dessous répond à ces critères.

Décapeur thermique et son jeu de buses | La température et le débit d'air peuvent être réglés assez précisément

Régler la température aux environs de 220 degrés puis augmenter de 20 en 20° jusqu'à ce que les composants les plus petits puissent être déplacées à l'aide d'un petit tournevis ou saisis avec la pince brucelles.

Le diamètre de la buse ne permet pas de choisir un composant particulier | La lame légèrement aimantée du tournevis permet d'attraper les CMS

Utilisation d'une petite station à air chaud

Pour le dessoudage d'un composant particulier sans risquer d'abimer ses voisins il est préférable d'utiliser une petite station de soudage-dessoudage à air chaud. Un très bon appareil coûte cher mais il est possible de trouver maintenant des appareils corrects pour environ 150 euros.
Voir page : Une petite station de soudage-désoudage de CMS


Bobinage d'une self de choc

Réalisation d'une bobine d'arrêt

Il est facile de réaliser soi-même une self de choc de quelques microhenrys. Pour les inductances de valeurs supérieures, des selfs de récupération (transformateurs moyenne fréquence 455 kHz, par exemple) peuvent être utilisées.
Bobine A :
20 tours de fil 0,3mm sur une résistance de 10k diamètre 4,5mm, longueur de l'enroulement 7mm - 1 ou 2 µH
Prendre 50 cm de fil émaillé de diamètre 0,2 ou 0,3 mm et décaper une extrémité du fil sur 10mm. Enrouler la partie décapée sur une patte de la résistance et mettre une goutte de soudure. Si le corps de la résistance est trop lisse, le recouvrir d'un peu de cire de bougie puis bobiner soigneusement le fil. Quelques tours avant l'extrémité de l'enroulement, couper le surplus de fil et décaper le vernis sur 10mm. Terminer en enroulant le fil dénudé sur l'autre patte de la résistance. Arranger les spires et les immobiliser avec une goutte de cire ou de colle.
Bobine B :
4 tours de fil 0,5mm autour d'un tore diamètre 4mm et longueur 3mm. Self de choc VHF.
Prendre une dizaine de cm de fil et bobiner plusieurs spires en les répartissant régulièrement autour du tore.
Bobine C :
8 tours de fil 0,8mm sur diamètre 5mm longueur 7mm. 0,2µH environ.
Prendre 30 cm de fil et bobiner des spires jointives sur un cylindre de diamètre 4mm en tendant fermement le fil. Bobiner quelques spires de plus que nécessaire. Lorsque l'on relâche le fil le diamètre du ressort augmente. Couper le surplus de fil, redresser les pattes et gratter soigneusement le vernis sur tout le pourtour du fil.

Choix du diamètre du fil

C'est un compromis entre la valeur de l'inductance à obtenir, l'encombrement de la bobine et l'intensité moyenne qui traversera la self.
diamètre | section | spires/cm | intensité | ohm/m
mm | mm² |  | A |
0,8 | 0,50 | 10 | 2,0 | 0,03
0,7 | 0,38 | 12 | 1,5 | 0,05
0,56 | 0,25 | 15 | 1,0 | 0,07
0,5 | 0,20 | 17 | 0,8 | 0,09
0,4 | 0,13 | 22 | 0,5 | 0,14
0,315 | 0,08 | 27 | 0,3 | 0,23
0,25 | 0,05 | 35 | 0,2 | 0,37
0,2 | 0,03 | 43 | 0,1 | 0,57


Réalisation d'une self en épingle à cheveux

Définition

Les inductances en forme d'épingle à cheveux (hairpin ou hair pin en anglais) sont des selfs à une seule spire utilisées sur les fréquences comprises entre 100 et 1000 MHz. On peut les rencontrer dans un amplificateur de puissance THF ou, comme sur la photo ci-contre, comme self interchangeable de grid-dip. L'épingle à cheveux de la self de gauche est protégée par le tube isolant.

Réalisation

Utiliser un fil de cuivre nu argenté ou non, émaillé ou non ou encore une spire découpée dans de la tôle de cuivre épaisse. On peut cintrer le fil sur un cylindre (ici la partie étroite d'un manche de tournevis). Laisser une surlongueur et couper ensuite. L'inductance obtenue dépend de la longueur et de la largeur de l'épingle.
Quelques exemples :
- 0,027 µH : longueur 10 mm, largeur 10 mm
- 0,04 µH : longueur 30 mm, largeur 10 mm
- 0,08 µH : longueur 60 mm, largeur 10 mm
- 0,11 µH : 1 spire diamètre 25 mm


Utilisation du PVC en plaques

Le PVC est un matériau qui présente beaucoup d'avantages pour la réalisation des antennes en tant que très bon isolant, du moins en dessous de 1 GHz, et très résistant aux intempéries. Il n'est pas cassant et se travaille très facilement par enlèvement de matière avec des outils très communs et par thermo-formage. Et, ce qui ne gâte rien, il se trouve dans n'importe quel magasin de bricolage.

Recyclage d'un tube en PVC

On trouve très facilement des tubes de PVC de quelques millimètres (installations électriques) et quelques décimètres de diamètre (canalisations d'eau). Il est possible d'aplanir une chute de tube en PVC pour en faire une plaque qui pourra être ensuite sciée, percée, collée, pliée par thermoformage... en utilisant un décapeur thermique.
Le décapeur thermique produit un courant d'air très chaud dont on peut ajuster la température, soit à l'aide d'un bouton de réglage, soir en éloignant plus ou moins la buse de la pièce à chauffer.
Pour ramollir la chute de tube, il suffit de diriger le jet d'air chaud alternativement sur l'une et l'autre face. Si la température est trop faible, le PVC restera rigide. Si on le chauffe trop; ce qui est le cas avec un chalumeau à gaz, il se carbonisera par endroit, ce qui est particulièrement néfaste pour un bon fonctionnement en HF.

Chauffer uniformément la chute de tube en PVC | Presser la chute ramollie avec une planche de contreplaqué

Exemples d'application du PVC

Pour la réalisation d'une antenne 16 éléments UHF, les clips isolants de fixation des éléments parasites ont été réalisés en pliant des bandes de PVC de largeur 20mm (celle du boom) autour d'une tige de 4mm en alu (voir : Réalisation d'une yagi : les éléments). On aperçoit un de ces clips sur la photo ci-contre.
Le support isolant du dipôle peut également être fabriqué à partir d'une plaque de PVC. Celle-ci est d'abord découpée à la scie, puis chauffée et pliée dans un étau. Les deux tiges qui constituent le dipôle sont chauffées et incrustées dans le PVC puis le collage est complété à l'araldite.
Le collage de deux pièces en PVC surface contre surface est facile avec la colle spéciale PVC utilisée pour les installations sanitaires. La prise est quasi immédiate, le film de colle doit être très mince.
Des équerres en PVC peuvent être utilisées pour supporter la ligne d'une HB9CV ou similaire.
Il est très facile de découper à la scie sauteuse les entretoises isolantes d'une échelle de grenouille dans une plaque de PVC.
L'isolateur central d'un doublet peut également être réalisé en PVC, bien que sa résistance à la traction soit inférieure à celle du stratifié-verre époxy.


Tournage sur une perceuse

Tout le monde n'a pas la chance de posséder un tour dans son atelier. Voici une méthode peu catholique mais qui a le mérite de permettre de se dépanner pour la réalisation de petites pièces grossières (rondelle, entretoises...) dans des matériaux tendres comme le PVC.
Mais rien ne vaut un tour, évidemment !

Tournage de rondelles isolantes

Le but est de réaliser des entretoises en PVC sanitaire. Elles sont caractérisées par :
- diamètre extérieur
- diamètre intérieur
- épaisseur.
On peut tourner plusieurs rondelles en même temps.
Méthode
Sur la plaque d'isolant :
- pointer le centre de chaque rondelle
- tracer au compas à pointes sèches le profil extérieur de chaque rondelle
- percer le diamètre intérieur (on peut prendre un forêt à bois à 3 pointes dans le PVC our le plexiglass)
- découper à la scie les rondelles en laissant 1mm de marge au minimum. On peut commencer par découper des carrés et dégrossir en octogones.
- ébaucher le diamètre extérieur à la lime (en fixant les rondelles dans l'étau) ou au ciseau à bois si l'isolant est suffisamment tendre (PVC ordinaire) en posant les rondelles sur une planche.
- enfiler toutes les rondelles sur une vis robuste (CHC par exemple) comme sur la photo et les bloquer avec un écrou et un contre-écrou (indispensable)
Usinage
La queue de la vis est fixée dans le mandrin d'une perceuse à colonne
Plusieurs solutions sont possibles :
- lime à grosse denture
- papier de verre de différents grains sur une cale ou sur une ponceuse
S'appuyer sur l'étau de la perceuse à colonne si cela est possible.

Précautions de sécurité

Ce genre d'opération est réservée aux bricoleurs avertis et présente des risques importants.
Ne pas oublier :
- protection des yeux avec les lunettes de sécurité
- masque à poussière surtout dans le cas d'utilisation de matériaux à base de fibre de verre
- gants
Attention aux manches d'habits, aux mêches de cheveux... Tenir fermement l'outil


Ajuster un trou rond

Voir aussi : Le perçage -

Même si on ne réalise plus guère un boîtier complet (il en existe de toutes dimensions à des prix abordables), on aura quand même besoin de percer quelques trous pour fixer un interrupteur, une dioe LED ou un potentiomètre. La plupart des trous seront des trous ronds, mais de diamètres variés.

But

Le diamètre du trou à percer dans un châssis ou une face avant doit être légèrement supérieur au diamètre de l'axe ou de la vis qui le traversera.
Pour se faire une idée de la diversité des trous ronds que l'on rencontre dans un boîtier contenant un appareil fabriqué "maison" voici un échantillon des composant et accessoires couant. Il s'agi du diamètre de la pièce mâle, le trou devra être un peu plus grand.

Visserie ordinaire : 3 mm
Diode Led seule : 3,5 à 5 mm
Prise Jack 3.5 : 6 mm
Switch : 6 à 10 mm
Douille banane isolée : 7,5 à 8 mm
Potentiomètre : 9,5 mm
Prise jack 6.35 : 9 à 11,5 mm
BNC ronde : 9,5 à 12,5 mm
Prise DIN : 15 mm
Prise SO-239 ronde : 16 mm
Support de tube "miniature" : 20 mm
Support de tube "noval" : 24 mm
Support de tube "octal" : 29,5 mm

Outillage

Selon le diamètre à percer, la matière et l'épaisseur on utilisera tel ou tel outil.
1) dans la tôle d'acier fine
- jusqu'à 10mm : foret à métaux
- plus grand que 10mm : trous tangents puis lime ou emporte-pièce manuel ou foret conique
2) tôle et plaque non ferreux et plastique jusqu'à 10mm d'épaisseur
- jusqu'à 15mm : foret à métaux ou à bois (3 pointes)
- plus grand que 10mm et tôle de faible épaisseur : trous tangents puis lime ou emporte-pièce manuel ou foret conique
- plus grand que 10mm, épaisseur supérieure à 3mm : trous tangents puis lime ou fraisage
Les forets à bois à trois pointes font de beaux trous bien ronds

Sur la photo ci-contre :
1 - pointeau pour marquer le trou
2 - foret de plus petit diamètre pour percer un avant-trou si nécessaire
3 - forêt à métaux de bonne qualité et parfaitment affûté
4 - lime ronde
5 - alésoir de chaudronnier

Ajustage des trous ronds

Les limes à utiliser sont des limes rondes ou demi-ronde. Choisir une denture adaptée au matériau, batarde ou demi-douce.
Veiller à ne pas ovaliser le trou et contrôler régulièrement avec l'accessoire à fixer.
Après l'ajustage ébavurer le trou des deux côtés de la tôle.
Une meule conique peut être bien utile. Attention au coincement.
A défaut de lime ronde pour des diamètres supérieur à 15mm on peut utiliser de la toile émeri roulée sur un rond quelconque (lime ronde, tige filetée...).
La photo ci-contre montre un outil coupant peu commun : l'alésoir de chaudronnier. Il permet d'ajuster le diamètre d'un trou avec une grande précision et une très belle qualité. Ici dans un boîtier en plastique pour la fixation d'une douille banane.


Contremarquage d'un trou

On a parfois à percer deux pièces identiques ou dont les trous doivent être rigoureusement en face l'un de l'autre, par exemple le couvercle de fermeture d'un boîtier ou le support d'un condensateur variable à fixer sur le châssis de l'appareil.

Méthode

Une perceuse à colonne n'est pas nécessaire mais sera bien utile. Il n'est pas question de percer entièrement la pièce qui doit être identique au modèle mais simplement de marquer l'emplacement des trous.
La pièce servant de modèle est fixée solidement sur la pièce à contremarquer, il est important qu'elles ne bougent pas entre deux opérations. Pour éviter que deux plaques comme celles représentées sur les photos ci-dessous ne glissent l'une par rapport à l'autre on peut mettre entre les deux des petits morceaux de ruban adhésif double-face. On peut aussi marquer un trou, le percer et goupiller ou boulonner les deux pièces.
Pour un maximum de précision, utiliser un foret très bien affûté du même diamètre que le trou servant de guide.
La pièce servant de modèle est un gabarit. Pour marquer une série de pièces de la même façon (ce peuvent être des pièces en bois, en plastique...) on peut réaliser un gabarit dans une tôle d'acier épaisse qui ne servira qu'à cela.
Veiller à ne pas déplacer la pièce servant de gabarit en descendant le foret | Il n'est pas nécessaire de marquer profondément les trous.


Utilisation de la scie sauteuse dans les réalisations de radioamateurs

Utilisation de la scie sauteuse

La scie sauteuse, dans la mesure où ce n'est pas une machine trop bon marché, peut rendre de grands services au radioamateur qui réalise lui-même ses appareils, ses antennes...

Dans le métal

Réalisations :
- boîtiers d'appareils : découpe de tôle mince avant pliage
- usinage de trous rectangulaires (pour ouïes de ventilation, connecteurs...)
- mâts : tronçonnage précis de cornières, de profilé laminé... en acier
Mise en oeuvre :
On utilisera des lames d'excellente qualité à denture fine comme celle des scies à métaux. La vitesse de va-et-vient est réduite. L'épaisseur des tôles minces va de 1 à 3 mm pour l'acier et de 1 à 10 mm pour l'aluminium ou le dural. La vitesse d'avance est d'autant plus faible que l'épaisseur est grande. Dans l'acier les lames s'usent vite, dans les alliages d'alu elles ont tendance à s'encrasser.
Il n'est pas facile de scier droit et il ne suffit pas d'utiliser un guide car la lame dévie parfois et se plie. Laisser une marge de 0,5 à 1 mm que l'on enlèvera à la lime ou à la ponceuse.
Avantages et inconvénients de la scie sauteuse :
a) par rapport à la disqueuse :
- travail plus précis, trait de scie plus étroit, pas de surchauffe du métal
- épaisseurs plus faible, durée d'opération plus longue
- possibilité de découpes arrondies ou changeant de direction assez brusquement
b) par rapport à la scie à métaux manuelle
- travail moins précis
- possibilité de découper au centre d'une grande plaque
- profondeur de découpe (ou section du profilé) plus faible car ne dépassant guère 3 cm.

Dans les matières isolantes

Réalisations :
- découpe d'isolateurs pour échelle à grenouille (photo ci-contre) ou antenne
- débit de plaques de circuits imprimés ou de stratifié
Mise en oeuvre :
Les lames utilisées sont à denture moyenne et la vitesse de coupe est plus élevée que dans le métal.
Dans le stratifié à base de verre utiliser des lames pour scie à métaux, une lame ne dure pas très longtemps. La sciure est irritante pour la peau.
Avantages et inconvénients de la scie sauteuse par rapport à une scie manuelle :
Le rendement est très bon mais la précision obtenue n'est pas excellente. La scie sauteuse permet des découpes sinueuses ou arrondie même sans dégagement par dessous, comme avec le tube en PVC de la photo.

Choix d'une scie sauteuse

Le bon matériel coûte cher et les machines bon marché sont fragiles et imprécises.
Une scie sauteuse à mouvement pendulaire (lame oscillant d'avant en arrière) a un rendement meilleur car la sciure dégage plus facilement du trait de scie, pour le travail du bois, principalement.
La possibilité de brancher un aspirateur est un plus à ne pas négliger.

Sécurité

La scie sauteuse est dangereuse :
- pour les yeux (projection de sciure, porter des lunettes de sécurité).
- pour les doigts (voir photo) : porter les gants appropriés, bien fixer la pièce pour qu'elle ne saute pas et faire très attention.
- pour les jambes : ne pas garder le doigt sur la "gachette" en se promenant avec l'appareil et le débrancher s'il n'est pas utilisé.


Les transmissions numériques

 Retour au menu : Manuel du Radioamateur - Index général


Le code ASCII

Table ASCII standard (codes de caractères de 0 à 127)

000  (nul)   016  (dle)    032 sp   048 0   064 @    080 P   096 `   112 p
001  (soh)   017  (dc1)    033 !    049 1   065 A    081 Q   097 a   113 q
002  (stx)   018  (dc2)    034 "    050 2   066 B    082 R   098 b   114 r
003  (etx)   019  (dc3)    035 #    051 3   067 C    083 S   099 c   115 s
004  (eot)   020 ¶(dc4)    036 $    052 4   068 D    084 T   100 d   116 t
005  (enq)   021 §(nak)    037 %    053 5   069 E    085 U   101 e   117 u
006  (ack)   022  (syn)    038 &    054 6   070 F    086 V   102 f   118 v
007  (bel)   023  (etb)    039 '    055 7   071 G    087 W   103 g   119 w
008  (bs)    024  (can)    040 (    056 8   072 H    088 X   104 h   120 x
009  (tab)   025  (em)     041 )    057 9   073 I    089 Y   105 i   121 y
010  (lf)    026  (eof)    042 *    058 :   074 J    090 Z   106 j   122 z
011  (vt)    027  (esc)    043 +    059 ;   075 K    091 [   107 k   123 {
012  (np)    028  (fs)     044 ,    060 <   076 L    092 \   108 l   124 |
013  (cr)    029  (gs)     045 -    061 =   077 M    093 ]   109 m   125 }
014  (so)    030  (rs)     046 .    062 >   078 N    094 ^   110 n   126 ~
015 ¤(si)    031  (us)     047 /    063 ?   079 O    095 _   111 o   127

Table ASCII étendue (codes de caractères de 128 à 255)

128 Ç    144 É    160 á    176 _    192 +    208 ð    224 Ó    240 &SHY;
129 ü    145 æ    161 í    177 _    193 -    209 Ð    225 ß    241 ±
130 é    146 Æ    162 ó    178 _    194 -    210 Ê    226 Ô    242 _
131 â    147 ô    163 ú    179 ¦    195 +    211 Ë    227 Ò    243 ¾
132 ä    148 ö    164 ñ    180 ¦    196 -    212 È    228 õ    244 ¶
133 à    149 ò    165 Ñ    181 Á    197 +    213 i    229 Õ    245 §
134 å    150 û    166 ª    182 Â    198 ã    214 Í    230 µ    246 ÷
135 ç    151 ù    167 º    183 À    199 Ã    215 Î    231 þ    247 ¸
136 ê    152 ÿ    168 ¿    184 ©    200 +    216 Ï    232 Þ    248 °
137 ë    153 Ö    169 ®    185 ¦    201 +    217 +    233 Ú    249 ¨
138 è    154 Ü    170 ¬    186 ¦    202 -    218 +    234 Û    250 ·
139 ï    155 ø    171 ½    187 +    203 -    219 _    235 Ù    251 ¹
140 î    156 £    172 ¼    188 +    204 ¦    220 _    236 ý    252 ³
141 ì    157 Ø    173 ¡    189 ¢    205 -    221 ¦    237 Ý    253 ²
142 Ä    158 ×    174 «    190 ¥    206 +    222 Ì    238 &hibar;    254 _
143 Å    159 ƒ    175 »    191 +    207 ¤    223 _    239 ´    255

Petit tableau de conversion décimal-hexa-binaire

00 00 00000000
01 01 00000001
02 02 00000010
03 03 00000011
04 04 00000100
05 05 00000101
06 06 00000110
07 07 00000111
08 08 00001000
09 09 00001001
10 0A 00001010
11 0B 00001011
12 0C 00001100
13 0D 00001101
14 OE 00001110
15 0F 00001111


L'ordinateur dans le shack

Retour au menu : Manuel Internet du Radioamateur - Index général
Utilisation élémentaire d'un tableur
 Utilisation des fonctions dans un tableur
 Tracer une courbe avec le tableur
 Calculs simples à l'aide d'un tableur 		Application du tableur : formule de Thomson
 SpaceMonger : cartographie d'un disque
 MMANA pour la simulation d'antennes


Utilisation des fonctions dans un tableur

Qu'est-ce qu'une fonction

Pour faire simple, on peut comparer une fonction à une moulinette : on lui donne un steack, on tourne la manivelle et on récupère un steack haché. Une fonction simple est la fonction sinus. Appelons y le résultat escompté (le sinus) et x l'angle en radian dont on veut calculer le sinus. On écrira :
y=sin(x)
Dans le tableur, on a mis la valeur de l'angle en radian dans la cellule B2 et la formule dans la cellule B3. On voit en (1) que la formule à entrer est très simple.
Question : quelle est la formule qui a été entrée en C3 ?
Réponse : =SIN(C2)

Saisie du code de la fonction dans une formule

Il n'est pas nécessaire de connaître ni de saisir le code de la fonction désirée. Il suffit de la sélectionner dans une liste. Pour cela :
- sélectionner la cellule où l'on veut saisir la fonction (2)
- cliquer sur le bouton (1), la boîte de dialogue "AutoPilote..." apparaît.
- dans la liste (3), sélectionner la famille de fonctions désirées.
- double-cliquer sur la fonction désirée (ici logarithme décimal), la formule s'inscrit dans la zone de saisie "Formule" (non visible sur la figure)
- cliquer sur la cellule contenant le nombre (ici B2)
- cliquer sur OK

Liste des codes de fonction les plus courants

La syntaxe des fonctions est assez facile à retenir. En voici une liste des plus utilisées en radio.
résultat à obtenir | syntaxe dans StarCalc
nombre pi | =PI()
somme des nombres d'un groupe de cellules | =SOMME(A1:A6)
racine carrée de A1 | =RACINE(A1)
logarithme décimal de A1 | =LOG10(A1)
sinus de l'angle A1 exprimé en radians | =SIN(A1)
sinus de l'angle A1 exprimé en degrés | =SIN(B9/57.3)
cosinus de A1 en radians | =COS(A1)
tangente de A1 en radians | =TAN(A1)
conversion en radians de l'angle A1 en degrés | =RADIANS(A1)
conversion en degrés de l'angle A1 en radians | =DEGRES(A1)
carré de A1 (les arguments sont séparés par ; ) | =PUISSANCE(A1;2)
racine cubique (1/3) de A1 | =PUISSANCE(A1;1/3)

Autres fonctions

Il existe de nombreuses autres fonctions qui permettent de construire des applications de gestion ou de calcul très élaborées. En voici quelques exemples.
résultat à obtenir | syntaxe dans StarCalc
afficher la date du jour dans une cellule | =AUJOURDHUI()
affiche la date du jour et l'heure | =MAINTENANT()
donne le nombre de caractères de la phrase en A1 | =NBCAR(A1)
renvoie les 5 caractères de la phrase A1 à partir du deuxième caractère de la phrase. | =STXT(A1;2;5)
affiche le mot contenu dans le deuxième argument si la condition du premier argument est remplie, sinon c'est le troisième argument qui s'affichera. | =SI(A1>0;"positif";"négatif")
renvoie la valeur logique VRAI si A1 est vide | =ESTVIDE(A1)
recherche dans la première colonne de la table A2:B12 la valeur contenue dans A1 et renvoie la valeur placée sur la même ligne dans la colonne 2 | =RECHERCHEV(A1;A2:B12;2;1)

Formules plus complexes

Une fonction peut en utiliser une autre en tant qu'argument. Par exemple le logarithme décimal du sinus de 30 degrés va se calculer avec :
=LOG10(SIN(RADIANS(30)))
Les erreurs de syntaxe sont signalées par le tableur, par contre les erreurs de raisonnement sont parfois difficiles à détecter. Il est prudent de décomposer les calculs en vérifiant à la main les résultats intermédiaires. Par exemple, pour la formule ci-dessus :
- On sait que 30 degrés égalent un demi-radian, on tapera donc la formule =RADIANS(30) pour effectuer le calcul. Le résultat affiché donne 0,52 ce qui est correct.
- Le sinus de 30 degrés est égal à 0,5. Tapons la formule suivante pour le vérifier =SIN(RADIANS(30))
- Nous ne connaissons pas le log décimal de 0,5 : commençons par le calculer en entrant dans une autre cellule =LOG10(0.5) le résultat est 0,3 En remplaçant 0.5 par le calcul du sinus précédent on pourra vérifier que la formule complète fonctionne parfaitement =LOG10(SIN(RADIANS(30)))
Attention à l'utilisation des parenthèses pour hiérarchiser les calculs. Voir Calculs simples à l'aide d'un tableur.


Calculs simples à l'aide d'un tableur

Formule simple

Pour entrer une formule dans une cellule d'un tableau on peut soit la saisir au clavier seulement, soit copier une formule figurant dans une autre cellule, soit saisir au clavier les opérandes (0.12 ou 51) et les opérateurs (+, *, /...) et cliquer sur les cellules dont on veut saisir la référence.
Une formule se distingue d'un texte ordinaire par le fait qu'elle commence par le signe " = ". Suivent ensuite les autres symboles (1).
Dans le petit tableau ci-contre a été "programmée" la loi d'Ohm U=RxI. Le contenu de B2 (2) est multiplié au contenu de la cellule B3 (3) et le résultat escompté est placé en B4 (4). Les cellules A2:A4 (5) contiennent simplement du texte.
Dans le tableur la lettre " x " qui représente la multiplication est remplacé par l'opérateur " * " qui se place entre les références des cellules dont on veut multiplier le contenu.

Utilisation des parenthèses dans une formule

Le produit de 4/2 par 3 (=6) ne donne pas le même résultat que la division de 4 par 2x3 (=0,66) et pourtant on serait tenté d'écrire ces deux calculs par la même formule : =4/2*3
Pour obtenir le deuxième résultat (=0,66) il faut écrire la formule : =4/(2*3) ainsi le tableur commencera par calculer le produit entre parenthèses (2*3) puis effectera la division 4/6.
Dans le cas d'une formule complexe comportant des parenthèses en contenant d'autres comme : =2(3*(5-2)+5) le tableur commence par calculer le contenu des parenthèses intérieures et remplace les expressions qu'elles contenaient par les résultats obtenus. Il opère ainsi jusqu'à ce qu'il n'y ait plus de parenthèses.
Dans le doute, il vaut mieux mettre trop de parenthèses que pas assez. Une parenthèse manquante provoque une anomalie.

Copie de formule par copie de cellule

Ici le groupe de cellule B2:B4 a été copié dans la colonne C comme détaillé dans la page utilisation élémentaire du tableur.
Automatiquement les références des cellules se sont adaptées dans la formule : C3 a remplacé B3 et C2 a remplacé B2.
En fait la formule se sert non pas de l'adresse absolue du nombre à multiplier mais de sa position relative (voir plus bas)

Influence du déplacement de cellule

Le contenu de la cellule C4 a été déplacé en C5 ( voir utilisation élémentaire du tableur ) la formule n'a pas été modifiée.
Lors du déplacement de cellules, c'est l'adresse absolue qui est conservée (voir ci-dessous.

Adresse relative, adresse absolue

Dans la figure précédente la formule contenue dans la cellule C5 contient :
=C3*C2
En réalité la formule, de sa position C5, devrait être lue comme :
= 1ère cellule au-dessus de moi * 2ème cellule au-dessus de moi
Ce qui explique qu'en copiant le contenu de la cellule B4 dans la cellule C4, les références de cellules dans C4 se soient adaptées.
Ce sont les adresses relatives des opérandes (intensité et résistance) qui ont été utilisées.
Il existe une façon de forcer la formule à utiliser l'adressage absolu : en tapant le signe dollar " $ " à gauche du numéro de colonne (exemple : $C) ou du numéro de ligne (exemple : $3). Ainsi, lorsque l'on copiera la cellule, les adresses qu'elle contient ne changeront pas. Exemple :
=$A3 (colonne A imposée, ligne 3 relative)
=A$3 (colonne A relative, ligne 3 imposée)
= $A$3 (adresse de la cellule A3 imposée)
Il est important de bien comprendre les principes de l'adressage relatif et absolu. Pour cela, le mieux est de faire des essais de copie en observant le résultat.


Application du tableur : formule de Thomson

L'utilisation de la formule de Thomson pour calculer la fréquence de résonance d'un circuit oscillant est assez fréquente pour le radioamateur qui travaille en HF. Il existe plusieurs façons de déterminer le résultat en connaissant la self L et la capacité du condensateur C, l'utilisation d'un abaque est une solution rapide mais pas trop précise. Celui qui possède une calculette programmable pourra s'en servir, aux autres il reste le tableur avec des possibilités supplémentaires très intéressantes.

La formule

La formule de Thomson s'écrit :

Avec L en henry, C en Farad et f en hertz. Si les valeurs de C et L sont dans d'autres unités il faut d'abord les convertir en farad et henry. Cela peut être fait en divisant par 1000, 1000000... selon le cas. Par exemple :
5 mH = 5/1000 de henry = 0,005 H
Dans le tableur, la formule ci dessus se traduit par :

en supposant que A5 contienne la valeur de L et B5 celle de C.
Il sera prudent de vérifier chaque étape en commençant par RACINE(A5*B5). Pour cela on peut placer dans A5 le nombre 2 et dans B5 le nombre 8. Sachant que le produit des deux fera 16, la racine carrée doit être égale à 4.
L'étape suivante sera le produit 2*PI()*RACINE(A5*B5) qui devra être égal environ à 25 (exactement 25,13). Il s'agit de la période T du circuit en secondes.
Il reste à calculer l'inverse de T pour obtenir la fréquence f. 1/25 étant égal à 0,04.

Un tableau de calcul

La figure ci-jointe montre un exemple de tableau de calcul permettant de calculer la fréquence d'un circuit oscillant quelconque, de 1 Hz à 1 GHz en partant d'une self de quelques nH à plusieurs centaines de henrys et d'un condensateur dont la capacité peut varier de 1 pF à 1 farad.
On retrouve la formule ci dessus (1), en (4), (5) et (6).
Ce tableau au format StarCalc (.SDC) peut être téléchargé (30 ko). Le moment est venu de vérifier que votre tableur est véritablement universel (StarCalc lit bien les formats XLS, lui !) sinon il vous reste à installer OpenOffice honnêtement et gratuitement.
La feuille de calcul permet aussi de calculer la valeur de la self en ne connaissant que la fréquence et la capacité ou la valeur de C en ne connaissant que f et L.


SpaceMonger : tout C:/ en un coup d'oeil

Installation

Copier le fichier .EXE dans un répertoire quelconque. SpaceMonger se résume à un seul fichier !

Utilisation

Sous l'explorateur de Win, double-cliquer sur le nom du programme.
- Agrandir la fenêtre qui s'ouvre en plein écran.
- Cliquer sur le bouton Ouvrir.
- Choisir C:
- En quelques secondes tout le disque est balayé et la fenêtre se remplit avec une carte (figure ci-contre) des répertoires et sous-répertoires contenus dans le disque. Le nom de chaque répertoire s'affiche en haut et à gauche.
- placer le curseur de la souris sur le nom du répertoire : la taille en octets et la date de création s'affiche.
- double-cliquer sur le nom du répertoire : celui-ci remplit à lui seul toute la fenêtre.
Exemple : le répertoire "Artdeb" contient les sous-répertoires RX-Willy, 24-comp, 43elec... Le sous-répertoire RX-Willy contient entre-autres le fichier Schema.JPG de 1,9 Mo créé le 21/05/2002...
- Le nom d'un répertoire apparaît en haut et à gauche du rectangle, celui d'un fichier est centré.
- Un double-clic sur un fichier provoque l'ouverture de celui-ci à l'aide de l'application correspondante, si cela est possible.

Configuration

Le bouton Config ouvre une boîte de dialogue qui permet de choisir :
- la langue d'utilisation : anglais ou français (la traduction en français est assez poétique)
- le niveau de détail (densité de fichiers) de l'affichage.
- l'apparence de l'affichage, les données à afficher...

Téléchargement au format .ZIP : http://f5zv.pagesperso-orange.fr/RADIO/RM/RM20/RM20i/SpaceMonger.zip (102ko)


MMANA : simulateur d'antenne

Le nom de "MMANA" est formé des initiales d'un OM japonais, Mori Makoto (JE3HHT) et des lettres commençant les mots Antenna ANalyzing tool). MMANA est une sorte de laboratoire virtuel qui permet de réaliser en chambre des expériences sur les antennes sans matériel de mesure particulier, sans risquer de tomber d'une échelle et surtout en plaçant l'antenne à étudier dans un environnement idéal, à l'abri des perturbations dues au sol et aux masses métalliques.

Installation et désinstallation
MMANA est un freeware, on peut se le procurer sur Internet sous la forme d'un fichier d'installation zippé ou non
Le fichier téléchargé MMANA72E.EXE a une taille de 700 ko environ. On le copiera dans un dossier qu'on appellera MMANA, par exemple. Pendant son exécution il crée une dizaine de sous-dossiers contenant : des fichiers de modèles d'antennes, le fichier principal de l'application MMANAENG.EXE ainsi qu'un exécutable de désinstallation UNINS000.EXE.
La désinstallation peut être effectuée proprement en lançant UNINS00.EXE car les registres de windows ne sont pas utilisés. Après l'exécution de UNINS00.EXE il suffit de supprimer le dossier MMANA.

Premier contact

Lancer MMANA en cliquant sur l'icône ou en ouvrant le fichier exécutable.
Parmi les 4 onglets suivants, Geometry est affiché par défaut :
- Geometry : description de l'antenne, brin par brin
- View : affichage de l'antenne en 3D avec la représentation des courants dans chaque brin
- Compute : calcul de l'impédance au point d'alimentation, tracé des courbes d'impédance et de ROS
- Far field plot : diagramme de rayonnement de l'antenne

Charger un fichier antenne

La description des systèmes d'antennes (ligne+antenne éventuellement) fait l'objet de sauvegardes dont l'extension est .MAA
Le plus simple est de charger une antenne simple, un dipôle, par exemple.
Pour cela :
- ouvrir le menu déroulant File
- choisir l'option Open File
- choisir le fichier "DP20.MAA" dans le répertoire "HF simple"

Geometry

L'onglet Geometry permet de modifier les dimensions de l'antenne. Chaque élément d'antenne est considéré comme un brin dont les extrémités sont positionnées dans l'espace à l'aide des coordonnées rep. A (X1,Y1,Z1) et rep. B (X2,Y2,Z2)
Le fichier DP20.MAA correspond à un dipôle taillé pour la bande 20m.
Il est aligné sur l'axe Y entre les points -5,2 et +5,2 et son diamètre est de 2mm puisque son rayon R=1mm.
Il est considéré comme un conducteur unique de 10,4m de long, alimenté en son centre comme l'indique la valeur de la colonne "PULSE" dans le cadre Source 1. Cette valeur "w1c" signifie que le fil (wire) n° 1 est alimenté en son centre (rep. E).
Dans la partie supérieure de l'écran, on peut modifier la valeur DM2 (rep. F) qui permet de choisir la précision du calcul en fonction des performances de l'ordinateur. Pour réduire le temps de calcul, il suffit de diminuer la valeur indiquée. On peut préciser un titre (rep. C) et une fréquence particulière (rep. D) pour l'antenne.

View

Avec l'onglet "View" on peut visualiser l'antenne (ou le système d'antenne) et les courants qui circulent dans ses conducteurs. La copie d'écran ci-contre est une vue partielle. Le petit tableau à droite résume les dimensions de l'antenne. Le petit rond rouge au milieu du conducteur (en noir) indique la position de la source, autrement dit le point d'alimentation de l'antenne. La courbe en bleu représente les courants. Comme il s'agit ici d'un dipôle demi-onde, le courant est maximum au centre de l'antenne.
Sur cet onglet on peut agir sur :
- bouton [Horizontal rotate] pour faire pivoter la figure autour de l'axe Z
- bouton [Vertical rotate] pour faire pivoter la figure autour d'un axe horizontal au centre de l'écran
- bouton [Zoom] pour agrandir ou rétrécir la figure
- bouton [Zoom currents] pour régler l'amplitude des courants
Les 3 cases à cocher permettent d'afficher ou non les courants et les segments et de figer la position des axes Y et Z dans le plan de l'écran.
Nota : un segment est une petite longueur de conducteur. Le programme effectue ses calculs segment par segment avant de globaliser les résultats. Un grand nombre de segments permet une plus grande précision de calcul mais nécessite un temps de calcul plus grand. On peut choisir le nombre de segments dans l'écran geometry.

Compute

L'onglet Compute permet de choisir les conditions de simulation et d'effectuer les calculs :
- A saisir la fréquence centrale
- B préciser si l'antenne se trouve dans l'espace ou au dessus d'un sol parfait ou réel (modifier éventuellement ses caractéristiques avec "Real ground setup")
- C saisir la hauteur par rapport au sol
- D démarrer le calcul
- E messages indiquant la progression du calcul
- F résultats
- G bouton Plot pour le tracé de différents graphes

Plot

Avant de tracer une courbe il faut avoir demandé le calcul. Le bouton Plot n'est actif qu'à ce prix. Dans la fenêtre qui s'affiche :
- A choisir la fonction à tracer (impédance Z, ROS ou gain) en fonction de la fréquence.
- B modifier la bande de fréquence
- C démarrer le traceur (le temps nécessaire peut être très long, il dépend de la bande de fréquence, du nombre de points et de segments)
- D modifier les conditions de traçage si nécessaire
- E traçage du diagramme de rayonnement
- F fermer la fenêtre

Far Fields

L'onglet Far Fields de l'écran pricipal (figure ci-contre) et celui de la fenêtre Plot sont quelques peu différents. Le premier est plutôt une synthèse tandis que le second permet quelques actions, en particulier le choix des couleurs d'affichage des courbes.
MMANA ne permet pas d'afficher le diagramme de rayonnement en 3D.
Le rapport avant-arrière (F/B) est en réalité basé sur le gain du lobe le plus défavorable dans un secteur de largeur Az et de hauteur El, options qui peuvent être modifiées


Lexiques de la radio d'amateur

Lexiques

Retour au menu : Manuel du Radioamateur - Index général


Lexique allemand-français de la radio

Retour au menu : Lexique - Manuel du Radioamateur - Index général

Abstimmung | Accord
Anpassung | Adaptation
Anzeigergerät | Appareil indicateur
Ausbreitung | Propagation
Ausgangleistung | Puissance de sortie
Bandbreite | Largeur de bande
Bodenwelle | Onde de sol
Breitband | à large bande
Bereich | Domaine
Dämpfung | Amortissement, atténuation
Dämpfungsglied | Atténuateur
Einseitenband | BLU, SSB
Empfänger | Récepteur
Empfangsgerät | Récepteur
Empfangsanlage | Station de réception
Empfangsbereich | Zone de réception
Empfangsstärke | Niveau du signal reçu
Empfangsstörung | Perturbation de la réception
Entkopplung | Découplage
Entladung | Décharge
Feldstärkeranzeigergerät | Champmètre, mesureur de champ
Frequenz | Fréquence
Fuchsjagd | Chasse au renard
Funk | Radio
Funkamateur | Radioamateur
Ganzwelle | Onde entière
Gerät | Appareil
Geraüsch | Bruit
Gewinn | Gain
Griddipper, Dipmeter | Grid-dip, dip-mètre
Helical-Antenne | Antenne hélice
Hochspannung | Haute tension
Induktivität | Inductance
Kapazität | Capacité
Kern | Noyau
Koaxstecker | Prise coaxiale
Koaxialkabel | Câble coaxial
Kunstantenne | Antenne fictive
Kurzwellen | Ondes courtes
Leitung | Ligne, câble
Leistung | Puissance
Leuchtdiode | Diode LED
Mehrband | Multibande
Messgenauigkeit | Précision de la mesure
Messfühler | Capteur de mesure
Messgeräte | Appareil de mesure
Messpunkt | Point de mesure
Nennspannung | Tension nominale
Netzgerät | Alimentation secteur
Pegelstand | Niveau
Peilempfänger | Récepteur goniométrique
Quarzsteuerung | Stabilisation par quartz
Raumwelle | Onde d'espace
Rauschbrücke | Pont de bruit
Resonanz | Résonance
Richtantenne | Antenne directive
Richtung | Direction
Schaltung | Branchement, raccordement
Scheinwiderstand | Impédance
Schicht | Couche (ionosphérique)
Schlitzantenne | Antenne à fente
Sonnenwind | Vent solaire
Spitzenspannung | Surtension
Spule | Bobine
Strahlung | Rayonnement
Strahlerelement | Radiateur d'une antenne
Strom | Courant
Stromstärke | Intensité du courant
Speiseleitung | Ligne d'alimentation
Spannung | Tension
Umschalter | Commutateur
Verbindung | Communication
Verlust | Perte
Verstärker | Amplificateur
Wellenlänge | Longueur d'onde
Widerstand | Résistance


Définitions de quelques termes particuliers à la radio

Retour au menu : Lexique - Manuel du Radioamateur - Index général

 DIPMETRE : appareil de mesure de la fréquence de résonance d'un circuit oscillant utilisant un transistor. Voir grid-dip.
GRID-DIP : appareil de mesure de la fréquence de résonance d'un circuit oscillant utilisant une lampe. Voir dip-mètre
 LUF : Lowest Usable Frequency. La plus basse fréquence utilisable.
MUF : Maximum Usable Frequency. Fréquence maximum utilisable (FMU)
PCA : Polar Cap Absorption
SID : Sudden Ionospheric Disturbance. Perturbation soudaine de l'ionisation des couches hautes de l'atmosphère
ESR : Equivalent series resistance. Résistance virtuelle représentant les pertes dans un condensateur .
CMC : ceramic multilayer capacitor. Condensateur céramique multicouches
SRF : serie résonance frequency. Fréquence de résonance série.
SMT, SMD : Surface mount technology, Surface mount device. CMS : Composants monté en surface.
NP0 : Negative - Positive Zero. Coefficient de température nul pour un condensateur.


Lexique anglais-français de la radio
Retour au menu : Lexique - Manuel du Radioamateur - Index général

ability | possibilité
absorption | absorption
accuracy | précision
accurately | avec précision
across | à travers, en parallèle
act (to) | agir, servir de
adjust (to) | régler
adjustement | réglage
aerial | antenne, aérien
alligator clip | pince crocodile
alter | modifier
AM | Modulation d'Amplitude
amplifier | amplificateur
amplify (to) | amplifier
antenna | antenne
apply (to) | appliquer
array | assemblage, dispositif
attend (to) | surveiller
attenuate (to) | atténuer
audio | audible, BF
automatic | automatique
balanced | équilibré
band | bande
bar | barre
battery | pile, batterie
beam | faisceau, rayon - antenne directive
binocular core | noyau en ferrite à 2 trous
bias | polarisation
boom | flèche, axe d'une antenne directive
boxed | en boîte
braid | tresse d'un câble coaxial
bright | brillant
bulb | ampoule, lampe
cabinet | coffret
calibrated | gradué
calibrator | marqueur
capacitor | condensateur
capacitance | capacité d'un condensateur
changeover | changement, commutation
chart | tableau, carte, diagramme, abaque
checker | appareil de contrôle
circuit | circuit
coaxial | coaxial
coil | bobine, bobinage
cold | froid
collinear | colinéaire
communication | communication
condenser | condensateur
conductor | conducteur
connect (to) | connecter
contactor | contacteur
control | contrôle, bouton de réglage
converting | transformation, passage
copper | cuivre
coupling | couplage
cover (to) | couvrir
crystal | cristal, quartz
current | courant
curve | courbe
cutting | coupure
CW (Continuous Wave) | onde entretenue pure
debut | début
designed | conçu, destiné
detector | détecteur
dial | cadran
diode | diode
dipole | doublet, dipôle
direct | direct
direction | direction
directive | directif
directivity | directivité
disturbance | perturbation
dissipation factor | tangente de l'angle de pertes (tg d)
double-pole | bipolaire
double-throw | à deux directions
drift | dérive
Earth | Terre
effect | effet
effective | efficace
effectiveness | efficacité, rendement
efficiency | rendement
element | élément
employ (to) | employer
end | bout, extrémité
excitation | excitation
experienced | éprouvé
failure rate | taux de fiabilité
faulty | défectueux
feature | caractéristique, propriété
feed (to), fed, fed | alimenter
field | champ (électrique, magnétique)
figure | chiffre
filter | filtre
flexible | flexible, souple
form | forme
frequency | fréquence
front-to-back ratio | rapport avant-arrière d'une antenne directive
full | plein, complet
function | fonction
furnish (to) | fournir
gain | gain
gaseous | gazeux, à gaz
general purpose | à usage général
glow | lueur
go out (to) | sortir
great | grand
grid | grille
ground | sol, masse
halfwave | demi-onde
hard | dur
headphone | écouteur, casque
hear (to) | entendre
heard | entendu
heating | chauffage
height | hauteur
helix antenna, helical antenna | antenne hélice
high | haut, élevé
horizontale | horizontale
horn antenna | antenne cornet
hour | heure
impedance | impédance
improve (to) | améliorer
in addition | en plus
increase (to) | augmenter
indicate (to) | indiquer
input | entrée
insertion loss | pertes d'insertion
insulated, isolated | isolé
insulation | isolement
insulator | isolateur
intermediate | intermédiaire
jack | jack
hop | rebond (propagation ionosphérique)
key | manipulateur de télégraphie
knife | couteau
lamp | ampoule, lampe
layer | couche
lead | conducteur
leakage | fuite
lenght | longueur
level | niveau
light | lumière
line | ligne
linear | linéaire
listen (to) | écouter
load | charge
located | placé
loop | boucle, ventre(courant)
loss | perte
low | bas, faible
make (to) | faire
mast | mât
maximum | maximum
measure (to) | mesurer
measurement | mesure
message | message
metal | métal
mike | microphone
mistake | erreur
model | modèle
modulation | modulation
monitor | appareil de contrôle
monopole | antenne 1/4 d'onde verticale (demi-dipôle)
multi-aperture core | noyau en ferrite à plusieurs trous
need (to) | avoir besoin, nécessiter
needed | nécessaire, exigé
neutralization | neutrodynage
noise | bruit
noise limiter | limiteur de bruit
on | sur
opening ,vent | opérateur
oscillator | oscillateur
output | sortie
pair | paire (de conducteurs)
panel | panneau
pattern | diagramme
physically | physiquement
pin | broche
plate | plaque
plug | fiche
polarization | polarisation
pole | poteau
poor | pauvre, médiocre
positive | positif
potentiometer | potentiomètre
power | puissance
power supply | alimentation
provide (to) | fournir
radiate (to) | rayonner
radiation | radiation, rayonnement
radiation pattern | diagramme de rayonnement d'une antenne
radiator | radiateur
range | portée
rated (current, voltage...) | nominal (courant, tension...)
rear (lobe) | arrière, (lobe arrière d'une antenne)
receive (to) | recevoir
receiver | récepteur
rectifier | redresseur
reduce (to) | réduire
regulator | régulateur
relay | relais
remote | éloigné, à distance
remove (to) | enlever, déplacer
repair (to) | réparer
replace (to) | remplacer
replacement | remplacement
require (to) | exiger, nécessiter
resistor | résistance (composant)
resume (to) | reprendre (après arrêt)
ripple (current, voltage...) | ondulation (courant, tension... d')
rotate (to) | tourner
scale | échelle, cadran
scatter | diffusion
selectivity | sélectivité
selector | selecteur
send (to) | émettre
sensitive | sensible
set | appareil
set (to), change (to) | changer
setting | réglage, combinaison
several | plusieurs
sharp | aigu, pointu
short, shorting | court, court-circuit
short path | arc mineur
short wave | onde courte
side-band | bande latérale
silenced | réduit au silence, coupé
silicon | silicium
single-wire line | ligne à simple fil (monofilaire)
size | taille
skip distance | distance de saut
slider | curseur
slot antenna | antenne à fente
socket | embase, prise coaxiale
solder | souder
speaker (loud speaker) | haut-parleur
standing waves | ondes stationnaires
steel | acier
strength | force
stretch (to) | tendre, étendre
strong | fort
Sunspot | tache solaire
surge (voltage...) | variation brusque (surtension...)
switch | commutateur
switch off (to) | couper, éteindre
switch on (to) | allumer, mettre en route
switching | commutation
tank | circuit oscillant
temperature coefficient of resistance (TCR) | coefficient de température de résistance
terminal | borne
tester | contrôleur
tightly | tendu
to plug in | enficher
tower | tour, pylône
tranceiver | émetteur-récepteur
transformer | transformateur
transmit (to) | transmettre
transmitter | émetteur
tube | lampe radio
twisted | torsadé
unit | unité, appareil, bloc
use (to) | utiliser
value | valeur
vary (to) | varier
voltage | tension
wavemeter | ondemètre
weak | faible
weather | temps (météo)
wing nut | écrou papillon ou à ailettes ou à oreilles
wire | conducteur, câble
wire (to) | câbler
wireless | sans fil, radio
work | fonctionnement, travail
working voltage | tension de service maximale (ex : pour un condensateur)


La documentation

Retour au menu : Manuel du Radioamateur - Index général


Les livres pour les radioamateurs

Les livres
Retour au menu : La documentation, Manuel du Radioamateur

Certains ouvrages cités ne sont plus distribués dans les librairies mais on peut encore les trouver sur le marché de l'occasion ou dans des bibliothèques. Les appréciations sont celles des lecteurs, elles peuvent être subjectives.

A - Ouvrages de base
A1 - RadioCommunication Handbook - RSGB - en anglais - plus de 800 pages - le meilleur des Handbooks. Les sujets les plus récents sont traités en profondeur et de façon abordable (SHF, 137 kHz...). Beaucoup de descriptions et d'informations techniques. Les principes de base sont rappelés en détail (tubes...) et les composants sont généralements disponibles. Contrairement au Hand-book de l'ARRL, il y a peu d'informations sans intérêt pour le reste du monde.

A2 - The ARRL Handbook - ARRL - en anglais - plus de 1200 pages - "LE" Handbook, très complet et traitant trés sérieusement des sujets récents. Les montages décrits sont reproductibles et performants. Le niveau général est celui de radioamateurs déjà formés.

A3 - Radio-Handbook - W6SAI - en anglais - plus de 800 pages - excellent ouvrage, plus abordable et pratique que A2. Peu de pages consacrées au trafic, réglementation...

A4 - Manuel du Radioamateur - F5ZV et 18 co-auteurs - 800 pages - le "handbook" français mais concernant aussi les amateurs belges, suisses et québecqois.

B - Les antennes
B1 - The ARRL Antenna Book - ARRL - en anglais - plus de 700 pages - 1999 - Nombreuses descriptions d'antennes de 1 MHz à 10 GHz avec force détails techniques et la théorie correspondante. Une bible pour les expérimentateurs expérimentés. Niveau peu accessible aux débutants, même anglophones.

B2 - Les Antennes (Théorie et pratique) - SRC - 445 pages - Auteur : F5AD - 1998 - Une encyclopédie des antennes abordable pour tous grâce à l'expérience et à la pédagogie de l'auteur. Nombreuses descriptions avec les cotes nécessaires.

B3 - La pratique des antennes - Editions Radio - 200 pages - Auteur : Ch; Guilbert F3LG - 1976 - Toutes les bases et de nombreuses descriptions d'antennes. Déjà ancien mais toujours d'actualité

B4 - Antennenbuch - Militär Verlag der Deutschen Demokratischen Republik - en allemand - 685 pages - Auteur : Karl Rothammel Y21BK - 1989 - presque un monument historique, très complet, à la fois théorique et pratique. Plus abordable et exhaustif que l'ARRL Antenna Book, c'est une source inépuisable d'idées pour les expérimentateurs. Ce serait le must des ouvrages amateurs sur les antennes s'il était rajeuni et traduit.

C - composants
C1 - Lexique officiel des lampes radio - Société des éditions Radio - 96 pages - Caractéristiques principales et brochage d'environ 1000 tubes courants. On n'y trouvera pas la 807 ou la QQE-06-40.
C2 - Composants électroniques, technologie et utilisation - Dunod - 270 pages - Auteur : René BESSON - 1998 - Composants passifs (résistances, condensateur...) et actifs (diodes, transistors...) et optoélectroniques. Les CMS. Bon ouvrage assez complet car il intègre un peu de théorie.
C3 - Electronique : 1. les composants discrets non linéaires - Dunod - 263 pages - Auteur : S. COEURDACIER - 1979 - Ouvrage très pédagogique non seulement sur les composants ordinaires mais aussi sur l'oscilloscope, la théorie de l'électronique...

D - Théorie
D1 - Electronique pratique - Dunod - 390 pages - Auteurs : J-M FOUCHET et A. PEREZ-MAS - 1983-1998 -Un cours d'électronique trés abordable sur les fonctions de base et les composants. Convient aussi bien à l'OM averti qu'au débutant. Peu de HF.
D2 - Aide-mémoire d'électronique pratique - Dunod - 358 pages - Auteur : R. BESSON - 1985-1998 - Nombreuses informations de base sur les composants, la théorie, la radio, vidéo, télévision...
D3 - Electricité pratique - Dunod - 380 pages - Auteur : J-M FOUCHET - 1991 - préparation au BEP des métiers de l'électricité et notions élémentaires bien présentées sur les bases de l'électricité. Exercices.
D4 - Les transistors - PUF - 128 pages - Auteurs : Jacques DEZOTEUX et Roger PETIT-JEAN - 1964-1970 - Un "Que sais-je" très abordable.

Z - Les vieux bouquins
Z1 - Technique de la radio, théorie et pratique - Ed. Librairie F. Rouge - 186 pages - Auteur : J. DURRWANG - 1945 - trés bon ouvrage d'initiation à l'électricité et à la radio utilisant des tubes à vide.
Z2 - Memento Tungsram vol. 1 et 2 - Ed. CRESPIN - 548 pages - Auteur : Roger CRESPIN - 1947 - le guide du radio-technicien de l'époque. Electricité, montage de base expliqués en détail, dépannage...
Z3 - Précis de T.S.F. - Ed. H. DENIS - 223 pages - Auteur : Henri DENIS - 1943 - bon ouvrage d'initiation à l'électricité et à la radio, peu de calcul mais beaucoup de conseils pratiques pour des réalisations.
Z4 - Pratique et théorie de la T.S.F. - E.T.S.F. - 1120 pages - Auteur : Paul BERCHE - 1937 - le manuel de l'amateur de TSF avec une partie théorique étendue à l'acoustique, aux mouvements vibratoires...beaucoup de détails mais niveau accessible. Une mine d'explications remarquablement pédagogiques.
Z5 - Théorie et pratique des ondes courtes - L.E.P.S. Editeur - 92 pages - Auteur : Robert ASCHEN - 1946 - émission et réception sur ondes trés courtes (VHF)
Z6 - Cours Complet pour la formation technique des Radios militaires et civils - Chiron Editeur - 450 pages - Auteur Georges GINIAUX - 1945 - toute la théorie à un niveau moyen plus quelques notions de trafic intéressantes pour l'historien.
Z7 - Electrotechnique à l'usage des ingénieurs - Dunod Editeur - 386 pages - Auteur A. FOUILLE - 1949 - les notions de base de l'électricité traitées de façon complète mais abordable.


Liens vers des sites radioamateurs

Liens
Retour au menu : La documentation - Manuel du Radioamateur

Plutôt qu'une longue liste de sites de qualité variable voici une sélection des pages présentant le plus d'intérêt avec les principaux sujets de la radio d'amateur.

Antennes et lignes
MMANA : (en anglais) site de JE3HHT pour télécharger le très bon logiciel de simulation d'antennes MMANA
Smith-Chart : (en anglais) site de Fritz Dellsperger de Berne proposant de nombreux documents et outils

Trafic
SSTV : (en anglais) téléchargement de programmes, documents sur la SSTV, liens
WM2U : (en anglais) PSK31
UFT : Union Française des télégraphistes, pour les passionnés du morse.

Transmissions numériques
APRS : Club APRS-France. Bonne initiation, une dizaine de cartes à télécharger.
APRS : trés bon article sur le site du REF 68
APRS : France-APRS. Nombreuses informations, FAQ et liens. Difficultés d'imprimer les pages lues.
APRS : (en anglais). Un des sites américains les plus complets sur le sujet.

Satellites
AMSAT : état des satellites, site de référence
AMSAT-UK : informations générales sur le trafic et les satellites amateurs
AMSAT-FR : consultation des bulletins hebdomadaires ANS (AMSAT News Service)

Balises
RSGB VHF Commitee : listes de balises au dessus de 50 MHz
NCDXF : infos sur les balises de International Beacon Project
ZL2NN : liste des balises HF par le coordonnateur IARU région 3
F1XAW : la balise de Beaune

Radiogoniométrie
Radiosondes : le site européen de référence sur la chasse aux radiosondes météo

Infos générales
Radioamateur.org : le quotidien de la radio d'amateur, un des sites mondiaux les plus populaires. Par TK5NN
Amat-radio : un site tout nouveau en plein développement. Bien fait.
F6CRP : toutes sortes d'informations de grande qualité. Trés bien fait.
F6ITV : antennes...
http://www.electrotechnique-fr.com : un forum pour apprendre et comprendre l'électricité
F6EZM : un portail d'infos sélectionnées

Propagation

SSN et flux solaire mesures du flux solaire sur 10,7cm et sunspot number
Commission géologique du Canada - Géomagnétisme

Relais
REF-Union/CNRR : les relais français coordonnés. Liste des relais, fréquences, rôle de la commission.
PE1PNB : (en anglais) - les relais ON-PA-LX, liens vers d'autres sites consacrés aux relais

Télévision d'amateur (ATV)

HB9AFO : petites annonces, articles techniques (ATV, PIC...), relais ATV suisses, nombreux liens. A lire : son histoire.

Logiciels OM
OpenOffice : le site officiel de OpenOffice, suite bureautique aussi performante que gratuite.
RUFZ : le logiciel d'entrainement à la réception de la CW au clavier
RUFZ : un autre site

Composants
CV et Selfs : des conseils intéressants et des réalisations autour des boîtes de couplage.

En anglais
Ham-radio on line : un des plus gros sites anglo-saxon ; nombreux liens.

Associations
ADRASEC90 : Association des Radiotransmetteurs au service de la SECurité civile.
ARTRA 68 et F5RDH : Les concepteurs et réalisateurs des kits radioamateurs diffusés par DAHMS et REF-UNION

Administration
ANFR : Agence Nationale des Fréquences.

Sites amis
F6HCC: les pages d'un excellent technicien
F5RDH : un copain. Un site de belle facture


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.